<!DOCTYPE html>
<html lang="en">
<head>
<title>The Bob Cesca Show, Featuring Yours Truly: The Hangover - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47046_The_Bob_Cesca_Show_Featuring_Yours_Truly-_The_Hangover">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs">
<meta property="fb:app_id" content="130576650331791">

<meta property="og:title" content="The Bob Cesca Show, Featuring Yours Truly: The Hangover">
<meta property="og:type" content="article">
<meta itemprop="inLanguage" content="en-US">


<meta property="og:url" content="http://littlegreenfootballs.com/article/47046_The_Bob_Cesca_Show_Featuring_Yours_Truly-_The_Hangover">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2017/04/04/23333775.jpg">
<meta property="og:image:width" content="772">
<meta property="og:image:height" content="500">
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2017/04/04/23333775.jpg">
<meta name="twitter:image:width" content="772">
<meta name="twitter:image:height" content="500">

<meta property="og:description" itemprop="description" name="description" content="Today's program from our podcasting affiliate, The Bob Cesca Show, features none other than my very own self joining Bob for the whole hour. Enjoy! The Hangover: The great Charles Johnson from Little Green Footballs joins us for the ...">
<meta name="twitter:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show, features none other than my very own self joining Bob for the whole hour. Enjoy! The Hangover: The great Charles Johnson from Little Green Footballs joins us for the ...">


<meta name="keywords" content="Bob Cesca, Little Green Footballs, Podcast">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1491588680.css">
<link rel="stylesheet" media="only screen and (min-device-width: 320px) and (max-device-width:720px), only screen and (-webkit-min-device-pixel-ratio: 3), only screen and (-moz-device-pixel-ratio: 3), only screen and (min-resolution: 3dppx)" href="/css/lgf-max480.min.1485379591.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47045_Video-_Watch_Susan_Rice_Destroy_the_Right_Wing_Nonsense_About_Unmasking" accesskey="p"><i class="fa fa-arrow-left"></i> Video: Watch Susan Rice Destroy the Right Wing Nonsense About "Unmasking" (234)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/47047_New_From_Keith_Olbermann-_Do_Authorities_Now_Have_What_They_Need_on_Trump" accesskey="n">New From Keith Olbermann: Do Authorities Now Have What They Need on Trump? (381) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47046" data-cat="18" data-h="2nBGAkG">
<h2 itemprop="headline" class="atitle">The Bob Cesca Show, Featuring Yours Truly: The Hangover</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47046_The_Bob_Cesca_Show_Featuring_Yours_Truly-_The_Hangover/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>296</a></div></div>
<div class="timedate"><a href="/articleCategory/Humor" class="ajc">Humor</a><span class="pinfo"><time datetime="2017-04-04T19:52:57Z"><a href="/day/2017-04-04" class="time" title="Tuesday, April 4, 2017 at 2:52 pm PDT">5 days, 2 hours ago</a> </time> &#8226; Views: <em>26,306</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47046_The_Bob_Cesca_Show_Featuring_Yours_Truly-_The_Hangover" class="fbshare"><span>3</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<div class="imgdiv acenter" style="width:772px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2017/04/04/23333775.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2017/04/04/23333775.jpg" width="772" height="500" alt=""></a></div>

<p><a class="embedOpen" data-opts='{"width":"100%","height":40,"type":"audio","preload":"auto"}' href="http://bobcesca.com/podcast/040417/BCS_040417.mp3?_=1">MP3 Audio</a></p>
<p>Today’s program from our podcasting affiliate, <a href="http://www.bobcesca.com/the-bob-cesca-show-presented-by-bubblegenius-com-4417/">The Bob Cesca Show</a>, features none other than my very own self joining Bob for the whole hour. Enjoy!</p>
<blockquote>
<p><em>The Hangover</em>: The great Charles Johnson from <a href="http://www.littlegreenfootballs.com">Little Green Footballs</a> joins us for the hour; The links between Snowden and Russiagate; The Greenwald left questioning the validity of the Russia story; Carter Page confesses to communication with Russian spies; Susan Rice in the crosshairs again; Trump can’t stop praising Egypt’s dictator; Alex Jones rattles of an epic obscenity filled rant; Trump wants to dropp essential health benefits; and more.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">10</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47046" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47046" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bob+Cesca" rel="tag" target="_blank" class="ajt">Bob Cesca</a>
<a href="http://littlegreenfootballs.com/tag/Little+Green+Footballs" rel="tag" target="_blank" class="ajt">Little Green Footballs</a>
<a href="http://littlegreenfootballs.com/tag/Podcast" rel="tag" target="_blank" class="ajt">Podcast</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="ltmid">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<hr>Or... you can just click this button to open the Pages posting window right away.<hr><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov"><button type="button" class="lgfamazon" id="lgfpaypal">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></button></a>

<a href="https://cash.me/$LGF" class="nhov"><button type="button" class="lgfamazon" id="lgfsquarecash"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></button></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov"><button type="button" class="lgfamazon" id="lgfamazon">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:2px;"><br>as an LGF Associate!</button></a>

</div>

<div class="bannerad">
<!-- /110652087/LGF_MediumRect_300x250 -->
<div id='div-gpt-ad-1483507004260-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-5'); });
</script>
</div>
</div>


<dl id="featured" name="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="323588" data-t="1491742611" data-h="2ntRRZs" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/04/09/cb52514e.jpg"><a href="/page/323588_Kobach_Ordered_to_Turn_Over_Do" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/04/09/cb52514e.phone.jpg" class="pgimage"></a><a href="/page/323588_Kobach_Ordered_to_Turn_Over_Do" class="pttl mytip">Kobach Ordered to Turn Over Document He Used in Meeting With Trump<span class="ltmid"> Topeka — A federal magistrate judge in Kansas City, Kan., has ordered Kansas Secretary of State Kris Kobach to turn over a document he used during a meeting with then President-elect Donald Trump that focused on immigration issues. The ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>12 hours, 16 minutes ago<br>Views: 211 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 7 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323588_Kobach_Ordered_to_Turn_Over_Do" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323587" data-t="1491742600" data-h="2nWZiEw" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/08/5d4113c6.jpg"><a href="/page/323587_Hysteria_Witches_and_the_Wande" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/08/5d4113c6.phone.jpg" class="pgimage"></a><a href="/page/323587_Hysteria_Witches_and_the_Wande" class="pttl mytip">Hysteria, Witches, and the Wandering Uterus: A Brief History<span class="ltmid"> In our undergraduate seminar at the School of the Art Institute of Chicago, we discussed “The Yellow Wallpaper” in the context of the nearly 4,000-year history of the medical diagnosis of hysteria. Hysteria, from the Greek hystera or womb. ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>20 hours, 12 minutes ago<br>Views: 223 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323587_Hysteria_Witches_and_the_Wande" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323586" data-t="1491697845" data-h="2oNUK7w" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/04/08/eyGWBTCZ3mk.jpg"><a href="/page/323586_Gary_Clark_Jr._-_Our_Love_-Off" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/04/08/eyGWBTCZ3mk.phone.jpg" class="pgimage"></a><a href="/page/323586_Gary_Clark_Jr._-_Our_Love_-Off" class="pttl mytip">Gary Clark Jr. - Our Love (Official Music Video)<span class="ltmid"> Official Music Video for Gary Clark Jr's "Our Love" from the new album 'Live/North America 2016' Get it now at garyclarkjr.com Special Thanks To: JAMESONProud Partner of Gary Clark Jr.Sharing A Passion For Music in The Local Community Directed ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>23 hours, 33 minutes ago<br>Views: 165 &#8226; Comments: 2 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323586_Gary_Clark_Jr._-_Our_Love_-Off" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323585" data-t="1491697841" data-h="2oO7hYE" data-n="7848" data-m=""><a href="/page/323585_Skid_Row_Votes-_Renowned_Homel" class="pttl mytip">Skid Row Votes: Renowned Homeless Community Seeks Voice in LA Politics<span class="ltmid"> Lead by the unofficial ‘mayor’ of Skid Row, homeless residents took democracy to the streets in an effort to form their own neighborhood council A rare celebratory atmosphere reigned on Skid Row, the most famous homeless community in America, ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day ago<br>Views: 186 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323585_Skid_Row_Votes-_Renowned_Homel" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323584" data-t="1491687391" data-h="2nWnZAP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/04/08/Aztec_Sacrifice.jpg"><a href="/page/323584_Getting_the_Killing_Ritual_Don" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/04/08/Aztec_Sacrifice.phone.jpg" class="pgimage"></a><a href="/page/323584_Getting_the_Killing_Ritual_Don" class="pttl mytip">Getting the Killing Ritual Done Before the Expiration Date<span class="ltmid"> I will never understand the reasoning that says the state killing an unarmed, incarcerated man is a moral practice. I get self-defense. I even understand war in certain unavoidable circumstances. But our capricious system whereby only certain guilty people ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>1 day, 2 hours ago<br>Views: 395 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 60 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323584_Getting_the_Killing_Ritual_Don" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="323582" data-t="1491682670" data-h="2nqwcB2" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/08/8cee3d58.jpg"><a href="/page/323582_How_Bad_Science_Misled_Chronic" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/08/8cee3d58.phone.jpg" class="pgimage"></a><a href="/page/323582_How_Bad_Science_Misled_Chronic" class="pttl mytip">How Bad Science Misled Chronic Fatigue Syndrome Patients<span class="ltmid"> Watching the PACE trial saga has left me both more wary of science and more in love with it. Its misuse has inflicted damage on millions of ME/CFS patients around the world, by promoting ineffectual and possibly harmful treatments ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 9 hours ago<br>Views: 368 &#8226; Comments: 2 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323582_How_Bad_Science_Misled_Chronic" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323581" data-t="1491682632" data-h="2npHzJC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/04/08/697762d5.jpg"><a href="/page/323581_Heartland_Institute_Peddling_M" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/04/08/697762d5.phone.jpg" class="pgimage"></a><a href="/page/323581_Heartland_Institute_Peddling_M" class="pttl mytip">Heartland Institute Peddling Misinformation to Teachers About Climate Change<span class="ltmid"> Watch and report any Heartland Institute booklets appearing at your schools to the National Center for Science Education. It has happened again (starting in March 2017). Many teachers found a packet in their mailbox with a report from the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>1 day, 13 hours ago<br>Views: 779 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 52 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323581_Heartland_Institute_Peddling_M" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 7<br>Comments: 0</span></a>: 7<br></span></dd>
<dd class="pg show" data-id="323580" data-t="1491648349" data-h="2nokzdX" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/0e3908ff.jpg"><a href="/page/323580_A_Couple_Accused_of_Gifting_Th" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/0e3908ff.phone.jpg" class="pgimage"></a><a href="/page/323580_A_Couple_Accused_of_Gifting_Th" class="pttl mytip">A Couple Accused of “Gifting” Their Daughters to a Cult Pleads Guilty<span class="ltmid"> A couple in Doylestown, Pennsylvania, who was accused of gifting their daughters to a cult-like figure who considered them wives has pleaded to child endangerment charges. Savilla and Daniel Stoltzfus got financial help from Lee Kaplan when they fell ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 20 hours ago<br>Views: 324 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323580_A_Couple_Accused_of_Gifting_Th" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323578" data-t="1491648308" data-h="2noaMEF" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/b088eaff.jpg"><a href="/page/323578_MSNBC_Just_Revealed_What_May_B" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/b088eaff.phone.jpg" class="pgimage"></a><a href="/page/323578_MSNBC_Just_Revealed_What_May_B" class="pttl mytip">MSNBC Just Revealed What May Be the Real Motive Behind Trump’s Syrian Strike<span class="ltmid"> Last night, top political analyst and “Hardball” host Chris Matthews suggested that President Donald Trump might have ordered the American airstrike on the Syrian regime airbase in Homs to lend his relationship with Russian dictator Vladimir Putin plausible deniability. ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 20 hours ago<br>Views: 437 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323578_MSNBC_Just_Revealed_What_May_B" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323577" data-t="1491648272" data-h="2no7hOG" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/3a447af3.jpg"><a href="/page/323577_Missouri_Lawmakers-_Women_Shou" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/3a447af3.phone.jpg" class="pgimage"></a><a href="/page/323577_Missouri_Lawmakers-_Women_Shou" class="pttl mytip">Missouri Lawmakers: Women Should Visit Zoo for Abortions<span class="ltmid"> In Missouri, restrictions on abortion providers are so strict that only one clinic in the state can perform abortions: a Planned Parenthood clinic in St. Louis. But on the State Senate floor Wednesday, two Republican lawmakers joked that women ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 20 hours ago<br>Views: 877 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 223 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323577_Missouri_Lawmakers-_Women_Shou" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="323590" data-t="1491753080" data-h="2nXTDhw" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/09/023d7ee2.jpg"><a href="/page/323590_Nebraska_Supreme_Court_Strikes" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/09/023d7ee2.phone.jpg" class="pgimage"></a><a href="/page/323590_Nebraska_Supreme_Court_Strikes" class="pttl mytip">Nebraska Supreme Court Strikes Down Anti-Gay Foster Parent Rule.<span class="ltmid"> In 1995, Nebraska issued the notorious Memo 1-95, which prohibited same-sex couples from fostering children. The policy barred same-sex couples from adopting children as well; under state law, individuals may adopt kids from state care only if they have ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>8 hours, 9 minutes ago<br>Views: 99 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323590_Nebraska_Supreme_Court_Strikes" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323589" data-t="1491742954" data-h="2nXGfdl" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/04/09/5e27524b.jpg"><a href="/page/323589_Chinese_President_Makes_Anchor" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/04/09/5e27524b.phone.jpg" class="pgimage"></a><a href="/page/323589_Chinese_President_Makes_Anchor" class="pttl mytip">Chinese President Makes Anchorage Stopover, Meets Gov. Walker and Takes in Some Sights<span class="ltmid"> Chinese President Xi Jinping made a surprise visit to Alaska on Friday evening, catching a seafood dinner in Anchorage, meeting with Gov. Bill Walker, and taking in a sightseeing moment in Turnagain Arm before returning to the sky again ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>10 hours, 58 minutes ago<br>Views: 117 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323589_Chinese_President_Makes_Anchor" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323583" data-t="1491663809" data-h="2nqIKJ2" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/08/22702a67.jpg"><a href="/page/323583_Next_Time_You_Ask_Why_Doesnt_S" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/08/22702a67.phone.jpg" class="pgimage"></a><a href="/page/323583_Next_Time_You_Ask_Why_Doesnt_S" class="pttl mytip">Next Time You Ask ‘Why Doesn’t She Just Leave?’ - Remember This Picture - the I Newspaper Online iNews<span class="ltmid"> Women don’t leave because they are afraid, and with good reason. This picture shows clearly the very real threat to life that escaping domestic abuse represents. The knives symbolise that threat: “If you try to leave, I will hurt ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 8 hours ago<br>Views: 369 &#8226; Comments: 0 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323583_Next_Time_You_Ask_Why_Doesnt_S" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323579" data-t="1491622658" data-h="2nobfXr" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/0d8c0b26.jpg"><a href="/page/323579_Hillary_Clintons_Next_Book_Wil" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/0d8c0b26.phone.jpg" class="pgimage"></a><a href="/page/323579_Hillary_Clintons_Next_Book_Wil" class="pttl mytip">Hillary Clinton’s Next Book Will Cover the Role of Misogyny in the Election<span class="ltmid"> On Thursday Hillary Clinton sat down with New York Times columnist Nicholas Kristof for her first public interview since the election at the Women in the World Summit and revealed that in her forthcoming book, she will tackle the ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 20 hours ago<br>Views: 273 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323579_Hillary_Clintons_Next_Book_Wil" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323574" data-t="1491576017" data-h="2nSpLTP" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/thumbnails/ggt/2017/04/07/m7YekybkX8g.jpg"><a href="/page/323574_Iasia_Sweeting-_I_Was_Literall" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/ggt/2017/04/07/m7YekybkX8g.phone.jpg" class="pgimage"></a><a href="/page/323574_Iasia_Sweeting-_I_Was_Literall" class="pttl mytip">Iasia Sweeting: ‘I Was Literally Stolen From My Life’ - Women in the World in Association With the New York Times - WITW<span class="ltmid"> Iasia Sweeting stunned the room and received a rousing standing ovation in the David H. Koch Theater after a powerful recitation of her spoken word poem about what she calls her “journey of discovery.” Moderator Mary Jordan, national correspondent ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>2 days, 9 hours ago<br>Views: 294 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323574_Iasia_Sweeting-_I_Was_Literall" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323573" data-t="1491575422" data-h="2nSw5uw" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/3b73a7e3.jpg"><a href="/page/323573_Why_Is_Male_Anger_So_Threateni" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/07/3b73a7e3.phone.jpg" class="pgimage"></a><a href="/page/323573_Why_Is_Male_Anger_So_Threateni" class="pttl mytip">Why Is Male Anger So Threatening?<span class="ltmid"> Until about a year ago, I’d never really heard my boyfriend raise his voice. This was partly because we’d been living apart for our first two years together, so we’d avoided a lot of the quotidian challenges that make ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>2 days, 9 hours ago<br>Views: 363 &#8226; Comments: 2 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323573_Why_Is_Male_Anger_So_Threateni" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323569" data-t="1491490130" data-h="2oI6oQR" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/06/1f8ee01a.jpg"><a href="/page/323569_Poor_Citizens_to_Receive_$1320" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/06/1f8ee01a.phone.jpg" class="pgimage"></a><a href="/page/323569_Poor_Citizens_to_Receive_$1320" class="pttl mytip">Poor Citizens to Receive $1,320 a Month in Canada’s ‘No Strings Attached’ Basic Income Trial<span class="ltmid"> Allow me to explain: People in the town received a set income of $9,000 a year (by today's standards) from the government. Evelyn Forget, an economist and professor at the University of Manitoba, who looked over the data from ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 9 hours ago<br>Views: 402 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323569_Poor_Citizens_to_Receive_%241320" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323568" data-t="1491489930" data-h="2oIbU65" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/06/f0728ff4.jpg"><a href="/page/323568_How_Does_Feminism_Affect_Moral" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/06/f0728ff4.phone.jpg" class="pgimage"></a><a href="/page/323568_How_Does_Feminism_Affect_Moral" class="pttl mytip">How Does Feminism Affect Morals?<span class="ltmid"> Perhaps the most fascinating idea arrives during her discussion with Edie Weiner, president of a futurist consulting group. While discussing whether or not there’s a difference between ethics and morals, they stumble into the justice system. Weiner notes that ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 9 hours ago<br>Views: 551 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323568_How_Does_Feminism_Affect_Moral" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323564" data-t="1491451084" data-h="2ndzis8" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/05/ae9a7a25.jpg"><a href="/page/323564_New_Male_Contraceptive_Is_Safe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/04/05/ae9a7a25.phone.jpg" class="pgimage"></a><a href="/page/323564_New_Male_Contraceptive_Is_Safe" class="pttl mytip">New Male Contraceptive Is Safe, Effective and Inexpensive — but No Company Has Agreed to Sell It - Chicago Tribune<span class="ltmid"> Doctors are on the cusp of launching the first new male contraceptive in more than a century. But rather than a Big Pharma lab, the breakthrough is emerging from a university startup in the heart of rural India. Years ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 20 hours ago<br>Views: 389 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323564_New_Male_Contraceptive_Is_Safe" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323562" data-t="1491416015" data-h="2nL0aMt" data-n="1733" data-m="http://littlegreenfootballs.com/weblog/img/alouette/2017/04/05/ea3e199a.jpg"><a href="/page/323562_Walnut_Cake_Recipe_-_NYT_Cooki" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/alouette/2017/04/05/ea3e199a.phone.jpg" class="pgimage"></a><a href="/page/323562_Walnut_Cake_Recipe_-_NYT_Cooki" class="pttl mytip">Walnut Cake Recipe - NYT Cooking<span class="ltmid"> Ingredients For the cake: Oil or butter, for greasing the pan 4 large eggs, yolks and whites separated 1 packed cup/200 grams dark muscovado sugar 12 ounces/350 grams walnut halves (about 3 1/2 cups), blitzed to the consistency of ...</span></a><br><a href="#" class="lgfuser" data-u="Alouette"><img src="icon/alouette.sm.0000000030.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Vicious Babushka</span><br><span>4 days, 5 hours ago<br>Views: 395 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323562_Walnut_Cake_Recipe_-_NYT_Cooki" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2nBGAkG'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/lgfjs/jquery.utilities.min.1486591078.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1487530466.php"></script>
<script src="/lgfjs/lgf-library.min.1488670972.js"></script>
<script src="/lgfjs/lgf.min.1489694870.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>






</body>
</html>
