<!DOCTYPE html>
<html lang="en">
<head>
<title>BREAKING: Trump Fires FBI Director James Comey - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47151_BREAKING-_Trump_Fires_FBI_Director_James_Comey">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs">
<meta property="fb:app_id" content="130576650331791">

<meta property="og:title" content="BREAKING: Trump Fires FBI Director James Comey">
<meta property="og:type" content="article">
<meta itemprop="inLanguage" content="en-US">


<meta property="og:url" content="http://littlegreenfootballs.com/article/47151_BREAKING-_Trump_Fires_FBI_Director_James_Comey">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2017/01/13/199b3e65.jpg">
<meta property="og:image:width" content="980">
<meta property="og:image:height" content="551">
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2017/01/13/199b3e65.jpg">
<meta name="twitter:image:width" content="980">
<meta name="twitter:image:height" content="551">

<meta property="og:description" itemprop="description" name="description" content="Here's the full statement announcing that our so-called president has terminated FBI director James Comey. Trump has fired Comey, per @PressSec. Full statement: pic.twitter.com/3OHHI4DJzs &amp;mdash; Ali Vitali (@alivitali) May 9, 2017 Trump's pink slip to Comey says &quot;I am not ...">
<meta name="twitter:description" content="Here's the full statement announcing that our so-called president has terminated FBI director James Comey. Trump has fired Comey, per @PressSec. Full statement: pic.twitter.com/3OHHI4DJzs &amp;mdash; Ali Vitali (@alivitali) May 9, 2017 Trump's pink slip to Comey says &quot;I am not ...">


<meta name="keywords" content="Bad Craziness, Coverup, Donald Trump, FBI, James Comey, Russia">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1491588680.css">
<link rel="stylesheet" media="only screen and (min-device-width: 320px) and (max-device-width:720px), only screen and (-webkit-min-device-pixel-ratio: 3), only screen and (-moz-device-pixel-ratio: 3), only screen and (min-resolution: 3dppx)" href="/css/lgf-max480.min.1485379591.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47150_Trump_Continues_Filling_the_White_House_Press_Room_With_Deranged_Far_Right_Conspiracy_Theorists" accesskey="p"><i class="fa fa-arrow-left"></i> Trump Continues Filling the White House Press Room With Deranged Far Right Conspiracy Theorists (158)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/47152_FBI_Director_James_Comey_Learned_About_His_Firing_From_Television_News" accesskey="n">FBI Director James Comey Learned About His Firing From Television News (469) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47151" data-cat="6" data-h="2pZRg0V">
<h2 itemprop="headline" class="atitle">BREAKING: Trump Fires FBI Director James Comey</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47151_BREAKING-_Trump_Fires_FBI_Director_James_Comey/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>541</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2017-05-09T19:52:25Z"><a href="/day/2017-05-09" class="time" title="Tuesday, May 9, 2017 at 2:52 pm PDT">7 hours, 10 minutes ago</a> </time> &#8226; Views: <em>5,496</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47151_BREAKING-_Trump_Fires_FBI_Director_James_Comey" class="fbshare"><span>12</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:980px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2017/01/13/199b3e65.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2017/01/13/199b3e65.jpg" width="980" height="551" alt=""></a></div>

	<p>Here’s the full statement announcing that our so-called president has terminated FBI director James Comey.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Trump has fired Comey, per <a href="https://twitter.com/PressSec">@PressSec</a>. Full statement: <a href="https://t.co/3OHHI4DJzs">pic.twitter.com/3OHHI4DJzs</a></p>
<p>— Ali Vitali (<a href="https://twitter.com/alivitali/with_replies">@alivitali</a>) <a href="https://twitter.com/alivitali/status/862061341619744769">May 9, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/alivitali/status/862061341619744769" class="button twtreply" data-id="862061341619744769">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtslide" data-images="http://pbs.twimg.com/media/C_aoN6cWAAASUd3.jpg:large">Image</a></div>
<p>Trump’s pink slip to Comey says “I am not under investigation” — which is totally false.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">FBI Director Comey has been “terminated and removed from office.” <a href="https://t.co/z2or0M6oJB">pic.twitter.com/z2or0M6oJB</a></p>
<p>— Philip Crowther (<a href="https://twitter.com/PhilipinDC/with_replies">@PhilipinDC</a>) <a href="https://twitter.com/PhilipinDC/status/862060837640523777">May 9, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/PhilipinDC/status/862060837640523777" class="button twtreply" data-id="862060837640523777">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtslide" data-images="http://pbs.twimg.com/media/C_anwgfWAAgAddI.jpg:large">Image</a></div>
<div class="update"><strong>UPDATE</strong> at 5/9/17 3:00:14 pm by Charles Johnson</div>
<p>Here’s some more jaw-dropping information: they’re trying to claim Comey was fired over his handling of the Hillary Clinton email investigation. I seriously doubt that.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Here are the recommendations to remove Comey from the AG and Deputy AG—they cite his handling of the Clinton investigation. <a href="https://t.co/QzTIfN6nOx">pic.twitter.com/QzTIfN6nOx</a></p>
<p>— Kyle Griffin (<a href="https://twitter.com/kylegriffin1/with_replies">@kylegriffin1</a>) <a href="https://twitter.com/kylegriffin1/status/862062495103688704">May 9, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/kylegriffin1/status/862062495103688704" class="button twtreply" data-id="862062495103688704">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtslide" data-images="http://pbs.twimg.com/media/C_apRBTW0AITd8z.jpg:large,http://pbs.twimg.com/media/C_apRBEXgAIXahO.jpg:large,http://pbs.twimg.com/media/C_apRA_XkAEtcDf.jpg:large,http://pbs.twimg.com/media/C_apRBCXcAA73Of.jpg:large">Images</a></div>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">9</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47151" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47151" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bad+Craziness" rel="tag" target="_blank" class="ajt">Bad Craziness</a>
<a href="http://littlegreenfootballs.com/tag/Coverup" rel="tag" target="_blank" class="ajt">Coverup</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/FBI" rel="tag" target="_blank" class="ajt">FBI</a>
<a href="http://littlegreenfootballs.com/tag/James+Comey" rel="tag" target="_blank" class="ajt">James Comey</a>
<a href="http://littlegreenfootballs.com/tag/Russia" rel="tag" target="_blank" class="ajt">Russia</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="ltmid">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<hr>Or... you can just click this button to open the Pages posting window right away.<hr><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov"><button type="button" class="lgfamazon" id="lgfpaypal">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></button></a>

<a href="https://cash.me/$LGF" class="nhov"><button type="button" class="lgfamazon" id="lgfsquarecash"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></button></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov"><button type="button" class="lgfamazon" id="lgfamazon">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:2px;"><br>as an LGF Associate!</button></a>

</div>

<div class="bannerad">
<!-- /110652087/LGF_MediumRect_300x250 -->
<div id='div-gpt-ad-1483507004260-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-5'); });
</script>
</div>
</div>


<dl id="featured" name="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="323786" data-t="1494379172" data-h="2pZntWm" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2017/05/09/bearing_arms_guns_saving_lives.jpg"><a href="/page/323786_Deplorable_Gun_Rights_Activist" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2017/05/09/bearing_arms_guns_saving_lives.phone.jpg" class="pgimage"></a><a href="/page/323786_Deplorable_Gun_Rights_Activist" class="pttl mytip">“Deplorable” Gun Rights Activist Dies - of Gunshot Wound<span class="ltmid"> One of the most infuriating strands of reality-denial promulgated by RWNJs is that guns are an absolute good. There is no situation, no school, bar, dance recital, mental institution, nursery school or construction site that couldn't be made SO ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (wounded at Bowling Green)</span><br><span>10 hours, 18 minutes ago<br>Views: 235 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323786_Deplorable_Gun_Rights_Activist" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323791" data-t="1494379154" data-h="2q0h6SA" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/750bfd59.jpg"><a href="/page/323791_The_Dangers_of_Treating_Anti-A" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/750bfd59.phone.jpg" class="pgimage"></a><a href="/page/323791_The_Dangers_of_Treating_Anti-A" class="pttl mytip">The Dangers of Treating Anti-Abortion Pseudoscience as ‘Opinion’<span class="ltmid"> This morning, reproductive rights activists on Twitter wondered what the hell is going on at the New York Times. For the second time in three months, the paper of record published an opinion column this morning written by someone ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>5 hours, 26 minutes ago<br>Views: 118 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323791_The_Dangers_of_Treating_Anti-A" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323785" data-t="1494357896" data-h="2pYS46j" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/05/09/ce3cabbd.jpg"><a href="/page/323785_Naval_War_College_Prof-Trumps_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/05/09/ce3cabbd.phone.jpg" class="pgimage"></a><a href="/page/323785_Naval_War_College_Prof-Trumps_" class="pttl mytip">Naval War College Prof-Trump’s ‘Stress’ Tweets Are a Roadmap for America’s Enemies<span class="ltmid">HT LeftWingConspirator aka NotApprovedByMPAA He said Trump’s tweets broadcast “how the President reacts under stress,” which is “something you never want the enemy to know”. Nevertheless, Nichols tweeted, “it’s all out there, every day”. After an aside about “how the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000018.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>12 hours, 33 minutes ago<br>Views: 228 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323785_Naval_War_College_Prof-Trumps_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323784" data-t="1494328406" data-h="2pVgcHb" data-n="28166" data-m=""><a href="/page/323784_Writers_Guild_Appalled_at_FCC_" class="pttl mytip">Writers Guild Appalled at FCC Chair Ajit Pai’s Statement About Colbert Monologue<span class="ltmid"> NEW YORK AND LOS ANGELES (May 8, 2017) – The following is a joint statement from Writers Guild of America, East President Michael Winship and Writers Guild of America, West President Howard Rodman: “As presidents of the Writers Guilds ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000018.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 8 hours ago<br>Views: 705 &#8226; Comments: 0 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 113 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323784_Writers_Guild_Appalled_at_FCC_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323782" data-t="1494293513" data-h="2qTbAiq" data-n="32312" data-m=""><a href="/page/323782_Virtual_Reality_in_the_Home" class="pttl mytip">Virtual Reality in the Home<span class="ltmid">I bought an HTC Vive on the day they started pre-orders. It's led to getting a lot more exercise than I used to get, and a massive improvement in my hand-eye co-ordination. The Vive uses lighthouse trackers that sweep the ...</span></a><br><a href="#" class="lgfuser" data-u="JeffFX"><img src="icon/jefffx2.sm.jpg" class="liz" width="24" height="17" alt=""></a> <span class="uname">Aucun pays pour les vieux ennemis</span><br><span>1 day, 11 hours ago<br>Views: 190 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323782_Virtual_Reality_in_the_Home" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323783" data-t="1494293425" data-h="2qT6nqD" data-n="35499" data-m="http://littlegreenfootballs.com/weblog/thumbnails/criticaldragon1177/2017/05/08/pAkyBS8uwPQ.jpg"><a href="/page/323783_Bill_Maher_Destroys_the_Lesser" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/criticaldragon1177/2017/05/08/pAkyBS8uwPQ.phone.jpg" class="pgimage"></a><a href="/page/323783_Bill_Maher_Destroys_the_Lesser" class="pttl mytip">Bill Maher Destroys the “Lesser of Two Evils” Argument Against Hillary Clinton<span class="ltmid">I disagree with Bill Maher on a great many things. He has gotten his facts wrong multiple times, and I was and still am a Bernie supporter. Maher may not be perfect, but neither is Hillary Clinton. That still doesn't ...</span></a><br><a href="#" class="lgfuser" data-u="CriticalDragon1177"><img src="icon/criticaldragon11771.sm.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">CriticalDragon1177</span><br><span>1 day, 11 hours ago<br>Views: 391 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323783_Bill_Maher_Destroys_the_Lesser" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323780" data-t="1494293421" data-h="2pTSUBd" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/08/7160b5a5.jpg"><a href="/page/323780_What_the_Last_Nuremberg_Prosec" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/08/7160b5a5.phone.jpg" class="pgimage"></a><a href="/page/323780_What_the_Last_Nuremberg_Prosec" class="pttl mytip">What the Last Nuremberg Prosecutor Alive Wants the World to Know<span class="ltmid"> It is not often you get the chance to meet a man who holds a place in history like Ben Ferencz. He's 97 years old, barely 5 feet tall, and he served as prosecutor of what's been called the ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 13 hours ago<br>Views: 493 &#8226; Comments: 6 &#8226; Rating: <span class="plus">8</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323780_What_the_Last_Nuremberg_Prosec" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323778" data-t="1494240092" data-h="2pSCxoE" data-n="37878" data-m=""><a href="/page/323778_The_Hoffman_Files-_Time_for_a_" class="pttl mytip">The Hoffman Files: “Time for a Time Capsule”<span class="ltmid">blog.timesunion.comYour text to link... Time for a time capsuleBy Rob Hoffman on May 8, 2017 at 5:30 AM0Last summer I received a call from Gowana Middle School, one of three middle schools in the Shenendehowa school district where both of ...</span></a><br><a href="#" class="lgfuser" data-u="rhoffman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">rhoffman</span><br><span>1 day, 18 hours ago<br>Views: 259 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323778_The_Hoffman_Files-_Time_for_a_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323776" data-t="1494239786" data-h="2qR8VWp" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/07/424cffce.jpg"><a href="/page/323776_Trumps_Religious_Liberty_Order" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/07/424cffce.phone.jpg" class="pgimage"></a><a href="/page/323776_Trumps_Religious_Liberty_Order" class="pttl mytip">Trump’s ‘Religious Liberty’ Order Threatens Women’s Health, Experts Say<span class="ltmid"> “We are giving our churches their voices back,” Trump said. But the executive order also contains a provision directing federal agencies to exempt religiously affiliated employers from having to provide birth control coverage through their insurance plans offered to ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>2 days, 3 hours ago<br>Views: 426 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 8 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323776_Trumps_Religious_Liberty_Order" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323775" data-t="1494179850" data-h="2pQnmwo" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/05/07/39613d3d.jpg"><a href="/page/323775_The_Latest-_Macron_Supporters_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/05/07/39613d3d.phone.jpg" class="pgimage"></a><a href="/page/323775_The_Latest-_Macron_Supporters_" class="pttl mytip">The Latest: Macron Supporters Pour Into Louvre Museum Plaza<span class="ltmid"> Except for a few Urban areas polls are closed and the count begins in another election with artificially suppressed turnout. Supporters of French presidential candidate Emmanuel Macron are entering the courtyard outside the Louvre museum in Paris where he ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>2 days, 11 hours ago<br>Views: 361 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323775_The_Latest-_Macron_Supporters_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="323790" data-t="1494360520" data-h="2qWPV98" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/53798c27.jpg"><a href="/page/323790_A_Handbook_for_Separating_Trut" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/53798c27.phone.jpg" class="pgimage"></a><a href="/page/323790_A_Handbook_for_Separating_Trut" class="pttl mytip">A Handbook for Separating Truth From ‘Alternative Facts’ - Pacific Standard<span class="ltmid"> When protesters marched down Pennsylvania Avenue two weeks ago, they had one major goal in mind: bringing attention to President Donald Trump's climate policies. After the president called climate change a "hoax" on the campaign trail, and retracted Barack ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>8 hours, 53 minutes ago<br>Views: 155 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323790_A_Handbook_for_Separating_Trut" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323789" data-t="1494360435" data-h="2qX7GoE" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/37d1548e.jpg"><a href="/page/323789_You_Are_What_You_Read_-_Pacifi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/37d1548e.phone.jpg" class="pgimage"></a><a href="/page/323789_You_Are_What_You_Read_-_Pacifi" class="pttl mytip">You Are What You Read - Pacific Standard<span class="ltmid"> While we may view them as universal, the ethical compasses that guide us can, in fact, vary enormously. As recent research has shown, actions seen as obviously wrong to one individual may be perfectly acceptable to another. If you ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>8 hours, 55 minutes ago<br>Views: 110 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323789_You_Are_What_You_Read_-_Pacifi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323788" data-t="1494360363" data-h="2pZwkYa" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/23a2b4a3.jpg"><a href="/page/323788_How_Many_Death_Row_Prisoners_A" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/23a2b4a3.phone.jpg" class="pgimage"></a><a href="/page/323788_How_Many_Death_Row_Prisoners_A" class="pttl mytip">How Many Death Row Prisoners Are Disabled? - Pacific Standard<span class="ltmid"> When Kenneth Williams was a child, his father beat him regularly with a belt. One time, he threw Williams against a wall, injuring his brain. Besides the trauma stemming from this abuse, Williams was also forced to witness similar ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>8 hours, 56 minutes ago<br>Views: 123 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323788_How_Many_Death_Row_Prisoners_A" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323787" data-t="1494360286" data-h="2pZEQX4" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/bcfeaad7.jpg"><a href="/page/323787_U.S._Efforts_to_Promote_Women_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/09/bcfeaad7.phone.jpg" class="pgimage"></a><a href="/page/323787_U.S._Efforts_to_Promote_Women_" class="pttl mytip">U.S. Efforts to Promote Women, Peace, and Security in Peacekeeping<span class="ltmid"> Women are pivotal in ending conflicts and promoting sustainable peace and security. Because women and men experience conflict differently and understand peace differently, both need to be involved in peace and security efforts. Recognizing the significant impact of conflict ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>8 hours, 57 minutes ago<br>Views: 117 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323787_U.S._Efforts_to_Promote_Women_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323781" data-t="1494259004" data-h="2qSO9Wi" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/08/085ad3cd.jpg"><a href="/page/323781_BBC_-_Earth_-_Scotland_Is_Home" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/08/085ad3cd.phone.jpg" class="pgimage"></a><a href="/page/323781_BBC_-_Earth_-_Scotland_Is_Home" class="pttl mytip">BBC - Earth - Scotland Is Home to Small ‘Tigers’, but Maybe Not for Long<span class="ltmid"> Scottish wildcats are formally known as Felis silvestris grampia. They are a subspecies of the larger wildcat group that prowl through much of the Old World. To Scottish people, they are Highland tigers. Although they are about the same ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 13 hours ago<br>Views: 344 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323781_BBC_-_Earth_-_Scotland_Is_Home" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323779" data-t="1494256946" data-h="2pTZh7X" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/08/37d6afbc.jpg"><a href="/page/323779_Unwitting_Victims_-_Photograph" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/08/37d6afbc.phone.jpg" class="pgimage"></a><a href="/page/323779_Unwitting_Victims_-_Photograph" class="pttl mytip">Unwitting Victims - Photography and Social Change - Medium<span class="ltmid"> People at Maiduguri’s Monday Market, where on 11 December 2016, two seven-year-old girls detonated their explosive charges, killing one other person and wounding many. Since January 2014, 117 children — more than 80% of them girls — have been used in suicide attacks ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 13 hours ago<br>Views: 300 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323779_Unwitting_Victims_-_Photograph" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323773" data-t="1494127481" data-h="2pOoDE0" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2017/05/06/B1hb2RA-cR0.jpg"><a href="/page/323773_Acoustic_Guitar_Excellence-_Sa" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2017/05/06/B1hb2RA-cR0.phone.jpg" class="pgimage"></a><a href="/page/323773_Acoustic_Guitar_Excellence-_Sa" class="pttl mytip">Acoustic Guitar Excellence: Sam Breckenridge - “Looking Back” - Fingerstyle Guitar<span class="ltmid"> The title track from Sam's brand new EP available now. "Looking Back" composed by Sam BreckenridgeAudio recording and engineering - Sam BreckenridgeVideo production - Joshua ShoresTab Transcription - Owen Van LarkinsTabs available at: sambreckenridge.comGuitar: Custom Fan Fret Jumbo by ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>3 days, 1 hour ago<br>Views: 285 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323773_Acoustic_Guitar_Excellence-_Sa" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 3</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="323772" data-t="1494100305" data-h="2qOwz5I" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/06/91a3246c.jpg"><a href="/page/323772_GOPer-_People_Who_Lead_Good_Li" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/06/91a3246c.phone.jpg" class="pgimage"></a><a href="/page/323772_GOPer-_People_Who_Lead_Good_Li" class="pttl mytip">GOP’er: People Who Lead Good Lives Don’t Have Pre-Existing Conditions - SFGate<span class="ltmid"> If you lead a good life, you'll have nothing to worry about under the revised Trumpcare legislation, an Alabama congressman says. During an interview Monday with CNN's Jake Tapper, Rep. Mo Brooks said, "My understanding is that (the new ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 9 hours ago<br>Views: 624 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323772_GOPer-_People_Who_Lead_Good_Li" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="323771" data-t="1494100090" data-h="2qOBraX" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/06/933b8f7b.jpg"><a href="/page/323771_Trumpcare-_There_Are_No_Women_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/06/933b8f7b.phone.jpg" class="pgimage"></a><a href="/page/323771_Trumpcare-_There_Are_No_Women_" class="pttl mytip">Trumpcare: There Are No Women Working on the Senate Version of the Republican Healthcare Bill — Quartz<span class="ltmid"> The day after the American Health Care Act (AHCA) was passed in the US House of Representatives, a group of Republican senators are at work on a version they hope will pass in the Senate. The revisions are expected ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 9 hours ago<br>Views: 410 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323771_Trumpcare-_There_Are_No_Women_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323770" data-t="1494098798" data-h="2pNx1Un" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/06/83d7c762.jpg"><a href="/page/323770_On_National_Day_of_Prayer_Athe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/05/06/83d7c762.phone.jpg" class="pgimage"></a><a href="/page/323770_On_National_Day_of_Prayer_Athe" class="pttl mytip">On National Day of Prayer, Atheists Counter With a National Day of Reason<span class="ltmid"> President Donald Trump celebrated the National Day of Prayer on Thursday by signing an executive order aimed at making churches and religious leaders even more powerful in the public arena. Meanwhile, the American Humanist Association and other secular allies ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 9 hours ago<br>Views: 378 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323770_On_National_Day_of_Prayer_Athe" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2pZRg0V'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/lgfjs/jquery.utilities.min.1486591078.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1487530466.php"></script>
<script src="/lgfjs/lgf-library.min.1492562748.js"></script>
<script src="/lgfjs/lgf.min.1491872211.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>






</body>
</html>
