<!DOCTYPE html>
<html lang="en">
<head>
<title>Yes, Folks, It's Another Unhinged, Self-Defeating Rage-Tweeting Binge From Our So-Called President - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47233_Yes_Folks_Its_Another_Unhinged_Self-Defeating_Rage-Tweeting_Binge_From_Our_So-Called_President">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Yes, Folks, It's Another Unhinged, Self-Defeating Rage-Tweeting Binge From Our So-Called President" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/47233_Yes_Folks_Its_Another_Unhinged_Self-Defeating_Rage-Tweeting_Binge_From_Our_So-Called_President" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2017/04/05/LGF4155.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2017/04/05/LGF4155.jpg">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="534">

<meta property="og:description" content="He's getting more unhinged every day, and he has the power to launch America's nuclear arsenal on 5 minutes' notice. Today's case in point: this series of bizarre, self-defeating early morning tweets in which he sabotages his own legal positions ..." />
<meta name="twitter:description" content="He's getting more unhinged every day, and he has the power to launch America's nuclear arsenal on 5 minutes' notice. Today's case in point: this series of bizarre, self-defeating early morning tweets in which he sabotages his own legal positions ...">


<meta name="keywords" content="Bad Craziness, Bigotry, Donald Trump, Egomania, London, Muslim Ban, Not My President, Paranoia, Unhinged">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1496276573.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1495227623.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47232_Video-_John_Oliver_on_Donald_Trumps_Disastrous_Withdrawal_From_the_Paris_Agreement" accesskey="p"><i class="fa fa-arrow-left"></i> Video: John Oliver on Donald Trump's Disastrous Withdrawal From the Paris Agreement (595)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/47234_A_Good_One_From_Olbermann-_If_He_Were_Doing_Any_Other_Job_Donald_Trump_Would_Have_Been_Fired_by_Now" accesskey="n">A Good One From Olbermann: If He Were Doing Any Other Job, Donald Trump Would Have Been Fired by Now (138) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47233" data-cat="6" data-h="2qR0B9p">
<h2 class="atitle">Yes, Folks, It’s Another Unhinged, Self-Defeating Rage-Tweeting Binge From Our So-Called President</h2>
<div class="subtitle">He’s losing his already tenuous grasp on reality</div>
<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47233_Yes_Folks_Its_Another_Unhinged_Self-Defeating_Rage-Tweeting_Binge_From_Our_So-Called_President/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>319</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2017-06-05T18:14:31Z"><a href="/day/2017-06-05" class="time" title="Monday, June 5, 2017 at 1:14 pm PDT">8 hours, 8 minutes ago</a> </time> &#8226; Views: <em>4,503</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47233_Yes_Folks_Its_Another_Unhinged_Self-Defeating_Rage-Tweeting_Binge_From_Our_So-Called_President" class="fbshare"><span>2</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:800px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2017/04/05/LGF4155.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2017/04/05/LGF4155.jpg" width="800" height="534" alt=""></a></div>

	<p>He’s getting more unhinged every day, and he has the power to launch America’s nuclear arsenal on 5 minutes’ notice. Today’s case in point: this series of bizarre, self-defeating early morning tweets in which he sabotages his own legal positions again, seems to forget that he actually signed what he’s calling a “watered down Travel Ban,” tweets to “Fox & Friends” about the “Dems” being “obstructionists” (all in caps), and once again attacks the Mayor of London for not spreading panic like Trump is.</p>
<p>He never had much of a grasp on reality outside his bubble, but becoming president has clearly driven this guy over the brink. His mental state is deteriorating rapidly.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">People, the lawyers and the courts can call it whatever they want, but I am calling it what we need and what it is, a TRAVEL BAN!</p>
<p>— Donald J. Trump (<a href="https://twitter.com/realDonaldTrump/with_replies">@realDonaldTrump</a>) <a href="https://twitter.com/realDonaldTrump/status/871674214356484096">June 5, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/realDonaldTrump/status/871674214356484096" class="button twtreply" data-id="871674214356484096">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The Justice Dept. should have stayed with the original Travel Ban, not the watered down, politically correct version they submitted to S.C.</p>
<p>— Donald J. Trump (<a href="https://twitter.com/realDonaldTrump/with_replies">@realDonaldTrump</a>) <a href="https://twitter.com/realDonaldTrump/status/871675245043888128">June 5, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/realDonaldTrump/status/871675245043888128" class="button twtreply" data-id="871675245043888128">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">The Justice Dept. should ask for an expedited hearing of the watered down Travel Ban before the Supreme Court - & seek much tougher version!</p>
<p>— Donald J. Trump (<a href="https://twitter.com/realDonaldTrump/with_replies">@realDonaldTrump</a>) <a href="https://twitter.com/realDonaldTrump/status/871677472202477568">June 5, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/realDonaldTrump/status/871677472202477568" class="button twtreply" data-id="871677472202477568">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">In any event we are EXTREME VETTING people coming into the U.S. in order to help keep our country safe. The courts are slow and political!</p>
<p>— Donald J. Trump (<a href="https://twitter.com/realDonaldTrump/with_replies">@realDonaldTrump</a>) <a href="https://twitter.com/realDonaldTrump/status/871679061847879682">June 5, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/realDonaldTrump/status/871679061847879682" class="button twtreply" data-id="871679061847879682">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">.<a href="https://twitter.com/foxandfriends"><a href="https://twitter.com/foxandfriends/with_replies">@foxandfriends</a></a> Dems are taking forever to approve my people, including Ambassadors. They are nothing but OBSTRUCTIONISTS! Want approvals.</p>
<p>— Donald J. Trump (<a href="https://twitter.com/realDonaldTrump/with_replies">@realDonaldTrump</a>) <a href="https://twitter.com/realDonaldTrump/status/871722020278587393">June 5, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/realDonaldTrump/status/871722020278587393" class="button twtreply" data-id="871722020278587393">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Pathetic excuse by London Mayor Sadiq Khan who had to think fast on his “no reason to be alarmed” statement. MSM is working hard to sell it!</p>
<p>— Donald J. Trump (<a href="https://twitter.com/realDonaldTrump/with_replies">@realDonaldTrump</a>) <a href="https://twitter.com/realDonaldTrump/status/871725780535062528">June 5, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/realDonaldTrump/status/871725780535062528" class="button twtreply" data-id="871725780535062528">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>
<p>Meanwhile…</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Buckle up. MSNBC says NSA Director Mike Rogers poised to ‘drop a bomb’ on Trump admin during Wednesday testimony. <a href="https://t.co/67OHj5JoJF">https://t.co/67OHj5JoJF</a> <a href="https://t.co/Lmk7Yf2LnG">pic.twitter.com/Lmk7Yf2LnG</a></p>
<p>— Russell Drew (<a href="https://twitter.com/RussOnPolitics/with_replies">@RussOnPolitics</a>) <a href="https://twitter.com/RussOnPolitics/status/871544130836594693">June 5, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/RussOnPolitics/status/871544130836594693" class="button twtreply" data-id="871544130836594693">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtslide" data-images="http://pbs.twimg.com/media/DBhYw4CXoAUGJQj.jpg:large">Image</a></div>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">8</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47233" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47233" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bad+Craziness" rel="tag" target="_blank" class="ajt">Bad Craziness</a>
<a href="http://littlegreenfootballs.com/tag/Bigotry" rel="tag" target="_blank" class="ajt">Bigotry</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Egomania" rel="tag" target="_blank" class="ajt">Egomania</a>
<a href="http://littlegreenfootballs.com/tag/London" rel="tag" target="_blank" class="ajt">London</a>
<a href="http://littlegreenfootballs.com/tag/Muslim+Ban" rel="tag" target="_blank" class="ajt">Muslim Ban</a>
<a href="http://littlegreenfootballs.com/tag/Not+My+President" rel="tag" target="_blank" class="ajt">Not My President</a>
<a href="http://littlegreenfootballs.com/tag/Paranoia" rel="tag" target="_blank" class="ajt">Paranoia</a>
<a href="http://littlegreenfootballs.com/tag/Unhinged" rel="tag" target="_blank" class="ajt">Unhinged</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>

<div class="bannerad">
<!-- /110652087/LGF_MediumRect_300x250 -->
<div id='div-gpt-ad-1483507004260-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-5'); });
</script>
</div>
</div>


<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="323971" data-t="1496630839" data-h="2qOhj9C" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2017/06/04/cd97c0d5.jpg"><a href="/page/323971_Environmental_Studies_Dont_Sup" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2017/06/04/cd97c0d5.phone.jpg" class="pgimage" alt=""></a><a href="/page/323971_Environmental_Studies_Dont_Sup" class="pttl mytip">Environmental Studies Don’t Support Trump’s ‘Cleanest’ Claim<span class="ltmid"> Image: ap17154429975559.jpgIn this Jan. 20, 2015 file photo, a plume of steam billows from the coal-fired Merrimack Station in Bow, N.H. President Donald Trump said the United States “will continue to be the cleanest and most environmentally friendly country ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 day, 7 hours ago<br>Views: 403 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323971_Environmental_Studies_Dont_Sup" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323972" data-t="1496612075" data-h="2qNKxWc" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/06/04/ToweringButTiny.jpg"><a href="/page/323972_Sunday_Macro_Plus_Butterflies_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/06/04/ToweringButTiny.phone.jpg" class="pgimage" alt=""></a><a href="/page/323972_Sunday_Macro_Plus_Butterflies_" class="pttl mytip">Sunday Macro Plus Butterflies, Flowers, Landscapes<span class="ltmid"> Donna found me in my hide. It was a spot that put a huge deep view literally at my feet off a granite cliff. This is the hide. Which got me this shot. I'm not terribly afraid of heights. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 6 hours ago<br>Views: 285 &#8226; Comments: 5 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323972_Sunday_Macro_Plus_Butterflies_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323970" data-t="1496561494" data-h="2s6iSmZ" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2017/02/01/highway-sign.jpg.jpg"><a href="/page/323970_The_Silencing_of_the_Hillary_C" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2017/02/01/highway-sign.jpg.phone.jpg" class="pgimage" alt=""></a><a href="/page/323970_The_Silencing_of_the_Hillary_C" class="pttl mytip">The Silencing of the Hillary Clinton Supporter<span class="ltmid"> The entire article is here. The article is very good and well-worth the read. (Goes to Dame Magazine) One issue they bring up right away in the article is that the media dismisses the women who supported Hillary Clinton ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse</span><br><span>1 day, 21 hours ago<br>Views: 375 &#8226; Comments: 2 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323970_The_Silencing_of_the_Hillary_C" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323969" data-t="1496508459" data-h="2s4aGUn" data-n="37165" data-m="http://littlegreenfootballs.com/weblog/img/bird_in_the_paw/2017/06/03/IMG_0675.JPG"><a href="/page/323969_Things_Not_to_Put_in_Your_Vagi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/bird_in_the_paw/2017/06/03/IMG_0675.phone.JPG" class="pgimage" alt=""></a><a href="/page/323969_Things_Not_to_Put_in_Your_Vagi" class="pttl mytip">Things Not to Put in Your Vagina — Wasp Nests (Even Ones That Are Ground Up)<span class="ltmid">Doctor warn against putting wasp nests in your vagina Women are being warned against trying a bizarre new trend that suggests using ground-up wasp nests to tighten and rejuvenate their vaginas. Some online retailers have been selling oak galls, which ...</span></a><br><a href="#" class="lgfuser" data-u="Bird in the Paw"><img src="icon/bird_in_the_paw.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Colère Tueur de Lapin</span><br><span>2 days, 16 hours ago<br>Views: 633 &#8226; Comments: 4 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323969_Things_Not_to_Put_in_Your_Vagi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323966" data-t="1496460634" data-h="2s2mbM5" data-n="35837" data-m=""><a href="/page/323966_I_Know_Why_Poor_Whites_Chant_T" class="pttl mytip">I Know Why Poor Whites Chant Trump, Trump, Trump<span class="ltmid">From the era of slavery to the rise of Donald Trump, wealthy elites have relied on the loyalty of poor whites. All Americans deserve better.  stirjournal.com</span></a><br><a href="#" class="lgfuser" data-u="plansbandc"><img src="icon/plansbandc.sm.0000000003.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">plansbandc</span><br><span>3 days, 9 hours ago<br>Views: 654 &#8226; Comments: 1 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323966_I_Know_Why_Poor_Whites_Chant_T" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323965" data-t="1496460542" data-h="2qIpS5T" data-n="7848" data-m=""><a href="/page/323965_Trump_Rule_Could_Deny_Birth_Co" class="pttl mytip">Trump Rule Could Deny Birth Control Coverage to Hundreds of Thousands of Women<span class="ltmid">I DON'T WANT OR NEED the ROMAN CATHOLIC CHURCH or any "charitable organization" determining a women's medical choices.. PRIESTS DON'T HAVE BABIES, NUNS DON'T HAVE BABIES --THEY have no place having an opinion on women's healthcare. Employers are not "parentis ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 11 hours ago<br>Views: 454 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323965_Trump_Rule_Could_Deny_Birth_Co" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323958" data-t="1496404139" data-h="2s17rNA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/06/02/47039dee.jpg"><a href="/page/323958_Armed_Husbands_and_Boyfriends_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/06/02/47039dee.phone.jpg" class="pgimage" alt=""></a><a href="/page/323958_Armed_Husbands_and_Boyfriends_" class="pttl mytip">Armed Husbands and Boyfriends Are Killing Hundreds of U.S. Women<span class="ltmid"> A story for National Gun Violence Awareness Day. The 53-year-old walked into the classroom where Karen Smith taught and started shooting, killing Smith and an 8-year-old student before turning the gun on himself. The incident highlights a nagging issue ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>3 days, 16 hours ago<br>Views: 852 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 63 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323958_Armed_Husbands_and_Boyfriends_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="323957" data-t="1496402230" data-h="2s0Kjys" data-n="776" data-m=""><a href="/page/323957_How_the_Bible_Belt_Lost_God_an" class="pttl mytip">How the Bible Belt Lost God and Found Trump<span class="ltmid">Perhaps the most important question of the age. This is a very thoughtful article in which author Gary Silverman discusses his lengthy interview with Auburn professor and traditional (non-wingnut) Baptist minister Wayne Flynt My host was Wayne Flynt, an Alabaman ...</span></a><br><a href="#" class="lgfuser" data-u="Shiplord Kirel"><img src="icon/shiplord_kirel.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Shiplord Kirel</span><br><span>3 days, 20 hours ago<br>Views: 1,216 &#8226; Comments: 6 &#8226; Rating: <span class="plus">12</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 78 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323957_How_the_Bible_Belt_Lost_God_an" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 4<br>Comments: 0</span></a>: 4<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="323981" data-t="1496701621" data-h="2saMO1t" data-n="30930" data-m=""><a href="/page/323981_Another_Day._Another_Mass_Shoo" class="pttl mytip">Another Day. Another Mass Shooting in America<span class="ltmid">cnn.com The sheer amount of gun violence here in America is appalling and makes any vomitous Tweeting by Trump meaningless and just plain silly. We have to face the fact we are living in a 3rd world country when it ...</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>5 hours, 56 minutes ago<br>Views: 115 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323981_Another_Day._Another_Mass_Shoo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323980" data-t="1496683204" data-h="2s9YaTq" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/0cc2eaf9.jpg"><a href="/page/323980_The_GOP_Is_Running_Its_Anti-Ab" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/0cc2eaf9.phone.jpg" class="pgimage" alt=""></a><a href="/page/323980_The_GOP_Is_Running_Its_Anti-Ab" class="pttl mytip">The GOP Is Running Its Anti-Abortion Playbook Against Voting Rights — and It’s Working<span class="ltmid"> If you want to understand the terrible position that voting rights advocates find themselves in today, consider the position that supporters of reproductive rights faced not so long ago. In 1992, Roe v. Wade survived a near-death experience — yet it ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>11 hours, 3 minutes ago<br>Views: 191 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323980_The_GOP_Is_Running_Its_Anti-Ab" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323979" data-t="1496681530" data-h="2qQhAsF" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/65afb926.jpg"><a href="/page/323979_The_Subtle_Ways_Tech_Job_Listi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/65afb926.phone.jpg" class="pgimage" alt=""></a><a href="/page/323979_The_Subtle_Ways_Tech_Job_Listi" class="pttl mytip">The Subtle Ways Tech Job Listings Exclude Women and Minorities<span class="ltmid"> It's no secret the tech industry is largely white and male. Anyone who doesn't "fit the mold" faces challenges, from recruitment to the hiring process and throughout their careers. It's no wonder Silicon Valley has an atrocious attrition rate. ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>11 hours, 30 minutes ago<br>Views: 198 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323979_The_Subtle_Ways_Tech_Job_Listi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323978" data-t="1496681336" data-h="2qQErEv" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/5671eee2.jpg"><a href="/page/323978_Teens_Caught_Sexting_Could_Soo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/5671eee2.phone.jpg" class="pgimage" alt=""></a><a href="/page/323978_Teens_Caught_Sexting_Could_Soo" class="pttl mytip">Teens Caught Sexting Could Soon Face 15 Years in Prison - Broadly<span class="ltmid"> But Johnson, a Trump supporter, brushed off his colleagues' concerns. "In Scripture, Romans 13 refers to the governing authorities as 'God's servants, agents of wrath to bring punishment on the wrongdoer,'" he said. "I, for one, believe we have ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>11 hours, 34 minutes ago<br>Views: 195 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323978_Teens_Caught_Sexting_Could_Soo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323977" data-t="1496679863" data-h="2qQzdbL" data-n="7848" data-m=""><a href="/page/323977_Yoga_Helps_At-Risk_Girls_Cope_" class="pttl mytip">Yoga Helps At-Risk Girls Cope With Trauma, Georgetown Law Report Finds — Georgetown Law<span class="ltmid"> April 25, 2017 — WASHINGTON – A report released today by Georgetown Law’s Center on Poverty and Inequality calls for specialized yoga programs to be offered widely to girls in the juvenile justice system amidst growing evidence that they ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>11 hours, 58 minutes ago<br>Views: 219 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323977_Yoga_Helps_At-Risk_Girls_Cope_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323976" data-t="1496678346" data-h="2s98gnG" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/4265acba.jpg"><a href="/page/323976_Margaret_Atwood_Says_Its_A_For" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/4265acba.phone.jpg" class="pgimage" alt=""></a><a href="/page/323976_Margaret_Atwood_Says_Its_A_For" class="pttl mytip">Margaret Atwood Says It’s ‘A Form of Slavery to Force Women to Have Children They Can’t Afford’<span class="ltmid"> Margaret Atwood has an eerie prediction about the outcome of abortion restrictions, one that bears an uncanny resemblance to the dystopian future depicted in her hyper-relevant novel, The Handmaid's Tale. Speaking at New York City's Book Con on Saturday, ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>12 hours, 23 minutes ago<br>Views: 264 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323976_Margaret_Atwood_Says_Its_A_For" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323975" data-t="1496678041" data-h="2s9Bgvs" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/1d6cb773.jpg"><a href="/page/323975_GET_OFF_the_PEDESTAL_and_Oh_Go" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/06/05/1d6cb773.phone.jpg" class="pgimage" alt=""></a><a href="/page/323975_GET_OFF_the_PEDESTAL_and_Oh_Go" class="pttl mytip">GET OFF the PEDESTAL and Oh Go Fuck Yourself, Ivanka Trump<span class="ltmid"> WHEREAS Ivanka Trump is supposed to be some kind of Dad-whisperer, who will use her daughterly brilliance as a moderating influence on her gross dad Donald Trump (who thinks she is BANGIN’ HOT), to keep him from doing ALL ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>12 hours, 29 minutes ago<br>Views: 276 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323975_GET_OFF_the_PEDESTAL_and_Oh_Go" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323974" data-t="1496670846" data-h="2qQ6hAB" data-n="37878" data-m=""><a href="/page/323974_HOFFMAN_FILES_Jared_Kushner-_P" class="pttl mytip">HOFFMAN FILES Jared Kushner: Profiles in Nepotism<span class="ltmid">blog.timesunion.comIf you want to see the pictures that accompany the blog, please click on the above link.ThanksRob H. My brother David graduated from Pace University in the 1970s. Pace is an excellent school for aspiring young people who wish to ...</span></a><br><a href="#" class="lgfuser" data-u="rhoffman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">rhoffman</span><br><span>14 hours, 28 minutes ago<br>Views: 214 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323974_HOFFMAN_FILES_Jared_Kushner-_P" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323973" data-t="1496623672" data-h="2qODn3Z" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2017/06/04/52e2a898.jpg"><a href="/page/323973_What_Alaska_Can_Teach_the_Worl" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2017/06/04/52e2a898.phone.jpg" class="pgimage" alt=""></a><a href="/page/323973_What_Alaska_Can_Teach_the_Worl" class="pttl mytip">What Alaska Can Teach the World About Renewable Energy<span class="ltmid"> Image: 150731KodiakPower02.jpg David W. Shaw, Alaska Dispatch News I flew into Unalakleet, Alaska, on a late fall day. With about 700 people, Unalakleet is large by rural Alaska standards and serves as a regional hub. The village is located ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 day, 3 hours ago<br>Views: 275 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323973_What_Alaska_Can_Teach_the_Worl" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323968" data-t="1496490343" data-h="2qKHzlf" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/06/03/d9cbd940.jpg"><a href="/page/323968_New_Orleans_Principal_Loses_Jo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/06/03/d9cbd940.phone.jpg" class="pgimage" alt=""></a><a href="/page/323968_New_Orleans_Principal_Loses_Jo" class="pttl mytip">New Orleans Principal Loses Job After Wearing Nazi-Associated Rings in Video<span class="ltmid"> Crescent Leadership Academy Principal Nicholas Dean has been removed from his job. The announcement was made shortly after a video surfaced showing him wearing rings associated with white nationalism and the Nazi movement. He "will not return as the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>2 days, 16 hours ago<br>Views: 478 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323968_New_Orleans_Principal_Loses_Jo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2qR0B9p'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/lgfjs/jquery.utilities.min.1486591078.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1487530466.php"></script>
<script src="/lgfjs/lgf-library.min.1496195281.js"></script>
<script src="/lgfjs/lgf.min.1491872211.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>






</body>
</html>
