<!DOCTYPE html>
<html lang="en">
<head>
<title>Donald Trump's Horribly Inappropriate Speech to the Boy Scout Jamboree Violated the BSA's Own Code of Conduct - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47383_Donald_Trumps_Horribly_Inappropriate_Speech_to_the_Boy_Scout_Jamboree_Violated_the_BSAs_Own_Code_of_Conduct">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Donald Trump's Horribly Inappropriate Speech to the Boy Scout Jamboree Violated the BSA's Own Code of Conduct" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/47383_Donald_Trumps_Horribly_Inappropriate_Speech_to_the_Boy_Scout_Jamboree_Violated_the_BSAs_Own_Code_of_Conduct" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/07/24/TplF26czQVE.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/07/24/TplF26czQVE.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Donald Trump continues to plumb new depths in horrible behavior, with a nasty political speech to the Boy Scouts of America Jamboree. You can watch the whole thing above, but here are some tweets that will let you know ..." />
<meta name="twitter:description" content="Donald Trump continues to plumb new depths in horrible behavior, with a nasty political speech to the Boy Scouts of America Jamboree. You can watch the whole thing above, but here are some tweets that will let you know ...">


<meta name="keywords" content="Bad Craziness, Boy Scouts, Disgusting Behavior, Donald Trump, Gross, Not My President">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1500522927.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1495227623.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47382_Trump_Says_Obamacare_Has_Wreaked_Havoc_for_17_Years_..._but_CBS_News_Reports_He_Said_7_Years" accesskey="p"><i class="fa fa-arrow-left"></i> Trump Says Obamacare Has "Wreaked Havoc for 17 Years" ... but CBS News Reports He Said "7 Years" (289)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/47384_Seth_Meyers-_Spicers_Out_Scaramuccis_in_and_Kushner_Speaks" accesskey="n">Seth Meyers: Spicer's Out, Scaramucci's in and Kushner Speaks (19) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47383" data-cat="6" data-h="2vUwxMk">
<h2 class="atitle">Donald Trump’s Horribly Inappropriate Speech to the Boy Scout Jamboree Violated the BSA’s Own Code of Conduct</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47383_Donald_Trumps_Horribly_Inappropriate_Speech_to_the_Boy_Scout_Jamboree_Violated_the_BSAs_Own_Code_of_Conduct/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>395</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2017-07-24T22:04:52Z"><a href="/day/2017-07-24" class="time" title="Monday, July 24, 2017 at 5:04 pm PDT">9 hours, 30 minutes ago</a> </time> &#8226; Views: <em>16,202</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47383_Donald_Trumps_Horribly_Inappropriate_Speech_to_the_Boy_Scout_Jamboree_Violated_the_BSAs_Own_Code_of_Conduct" class="fbshare"><span>192</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/TplF26czQVE?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p>Donald Trump continues to plumb new depths in horrible behavior, with a nasty political speech to the Boy Scouts of America Jamboree. You can watch the whole thing above, but here are some tweets that will let you know what was happening if you can’t stand watching this disgusting person.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Trump tells the Boy Scouts he’s going to kill Obamacare; Boy Scouts respond with chants of “U-S-A! U-S-A!” <a href="https://t.co/DQpFXJpGGF">pic.twitter.com/DQpFXJpGGF</a></p>
<p>— Dan Zak (<a href="https://twitter.com/MrDanZak/with_replies">@MrDanZak</a>) <a href="https://twitter.com/MrDanZak/status/889617053447008256">July 24, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/MrDanZak/status/889617053447008256" class="button twtreply" data-id="889617053447008256">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtslide" data-images="http://pbs.twimg.com/media/DFiNyqxWsAElU71.jpg:large">Image</a></div>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">He now has them booing Obama. Rick Perry and Tom Price laughing behind Trump.</p>
<p>— Dan Zak (<a href="https://twitter.com/MrDanZak/with_replies">@MrDanZak</a>) <a href="https://twitter.com/MrDanZak/status/889618549173563393">July 24, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/MrDanZak/status/889618549173563393" class="button twtreply" data-id="889618549173563393">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">The chyron. The image. <a href="https://t.co/HfxUBubVm0">pic.twitter.com/HfxUBubVm0</a></p>
<p>— Dan Zak (<a href="https://twitter.com/MrDanZak/with_replies">@MrDanZak</a>) <a href="https://twitter.com/MrDanZak/status/889619978684649474">July 24, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/MrDanZak/status/889619978684649474" class="button twtreply" data-id="889619978684649474">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtslide" data-images="http://pbs.twimg.com/media/DFiQbQVXcAETign.jpg:large">Image</a></div>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">Trump now has the Boy Scouts booing Hillary Clinton. “She didn’t work hard” in Wisconsin and Michigan.</p>
<p>— Dan Zak (<a href="https://twitter.com/MrDanZak/with_replies">@MrDanZak</a>) <a href="https://twitter.com/MrDanZak/status/889620900995268609">July 24, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/MrDanZak/status/889620900995268609" class="button twtreply" data-id="889620900995268609">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">HE SAID THIS TO BOY SCOUTS <a href="https://t.co/SkiBUC8CRY">pic.twitter.com/SkiBUC8CRY</a></p>
<p>— Jensen Karp (<a href="https://twitter.com/JensenClan88/with_replies">@JensenClan88</a>) <a href="https://twitter.com/JensenClan88/status/889632401848127489">July 24, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/JensenClan88/status/889632401848127489" class="button twtreply" data-id="889632401848127489">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a><a href="#" class="button twtslide" data-images="http://pbs.twimg.com/media/DFib8oXXYAE_LI1.jpg:large">Image</a></div>
<p>LGF contributor “Wheatdogg” points out that this was an egregious, outrageous violation of the BSA’s own Code of Conduct:</p>
<blockquote>
<p>When I was involved as a Scout leader, I had the impression the BSA was apolitical, despite its conservative leanings. The national leadership needs to be read the riot act to allow Trump to politicize a Jamboree.</p>
<p>From the BSA Scouters Code of Conduct</p>
<blockquote>
<p>5. I will respect and abide by the Rules and Regulations of the Boy Scouts<br>
of America, BSA policies, and BSA-provided training, including but<br>
not limited to, those relating to:<br>
a. Unauthorized fundraising activities<br>
b. Advocacy on social and political issues, including prohibited use of<br>
the BSA uniform and brand<br>
c. Bullying, hazing, harassment, and unlawful discrimination<br>
of any kind</p>
</blockquote>
<p>(PDF page iv)</p>
<p><iframe src="http://docs.google.com/viewer?url=http://www.scouting.org/filestore/pdf/34416.pdf&embedded=true" width="640" height="640" style="border:none;"></iframe></p>
<p>From the Rules and Regulations:</p>
<blockquote>
<p><strong>Participation in Public Functions</strong><br>
Scouters must, when practicable, cooperate in<br>
connection with civic or other public gatherings of<br>
a nonpartisan and nonpolitical character in a way<br>
that gives youth members an opportunity to<br>
render service in harmony with their training<br>
instead of merely taking part in parades in their<br>
uniforms.</p>
</blockquote>
<p>(PDF p. 5)</p>
<p><iframe src="http://docs.google.com/viewer?url=http://www.scouting.org/filestore/membership/pdf/bsa_rules_and_regulations.pdf&embedded=true" width="640" height="640" style="border:none;"></iframe></p>
<blockquote>
<p><strong>Policy Concerning Political Questions</strong><br>
The Boy Scouts of America must not, through its<br>
governing body or through any of its officers,<br>
chartered councils, Scouters, or members, involve<br>
Scouting in political matters. However, this must<br>
not be interpreted to prevent the teaching of ideals<br>
of patriotism and good citizenship as required to<br>
fulfill the Boy Scouts of America’s purpose.</p>
</blockquote>
<p>(PDF p. 6) ibid.</p>
</blockquote>
<p>If you’re on Twitter, please retweet this to let the BSA know you won’t accept this horrible display.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">.<a href="https://twitter.com/boyscouts"><a href="https://twitter.com/boyscouts/with_replies">@boyscouts</a></a> I’m absolutely appalled by what took place at the BSA jamboree, and I hope you’ll denounce this horribly inappropriate speech.</p>
<p>— Charles Johnson (<a href="https://twitter.com/Green_Footballs/with_replies">@Green_Footballs</a>) <a href="https://twitter.com/Green_Footballs/status/889631062019551232">July 24, 2017</a></p>
</blockquote>
<div class="twtrdiv2"><i class="fa fa-twitter fa-lg"></i><a href="https://twitter.com/Green_Footballs/status/889631062019551232" class="button twtreply" data-id="889631062019551232">Reply</a><a href="#" class="button twtquote">Reply w/ Quote</a></div>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">11</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47383" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47383" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bad+Craziness" rel="tag" target="_blank" class="ajt">Bad Craziness</a>
<a href="http://littlegreenfootballs.com/tag/Boy+Scouts" rel="tag" target="_blank" class="ajt">Boy Scouts</a>
<a href="http://littlegreenfootballs.com/tag/Disgusting+Behavior" rel="tag" target="_blank" class="ajt">Disgusting Behavior</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Gross" rel="tag" target="_blank" class="ajt">Gross</a>
<a href="http://littlegreenfootballs.com/tag/Not+My+President" rel="tag" target="_blank" class="ajt">Not My President</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>

<div class="bannerad">
<!-- /110652087/LGF_MediumRect_300x250 -->
<div id='div-gpt-ad-1483507004260-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-5'); });
</script>
</div>
</div>


<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="324296" data-t="1500941555" data-h="2vSOydM" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/06/23/flag.jpg"><a href="/page/324296_Invest_$500000_in_the_Kushner_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/06/23/flag.phone.jpg" class="pgimage" alt=""></a><a href="/page/324296_Invest_$500000_in_the_Kushner_" class="pttl mytip">Invest $500,000 in the Kushner Family, ‘Immigrate to the United States’<span class="ltmid"> For a fee of $500,000 made out to the Kushner family, wealthy Chinese could secure a top spot in America. That’s what White House senior adviser Jared Kushner’s sister told a Beijing ballroom filled with more than 100 wealthy ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>18 hours, 46 minutes ago<br>Views: 391 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 8 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324296_Invest_%24500000_in_the_Kushner_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="324295" data-t="1500941552" data-h="2vRDJsC" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/thumbnails/cheechako/2017/07/24/p5mu_febWXg.jpg"><a href="/page/324295_Heres_What_It_Takes_to_Keep_Ka" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/cheechako/2017/07/24/p5mu_febWXg.phone.jpg" class="pgimage" alt=""></a><a href="/page/324295_Heres_What_It_Takes_to_Keep_Ka" class="pttl mytip">Here’s What It Takes to Keep Katmai’s Famous Bear Cams Running<span class="ltmid"> Image: BearCamsIMG_5844.jpg Author: Suzanna Caldwell Looking for a moment of Zen? Or just wanting to sneak away to a wild place, even if it's only for a minute? Enter the Katmai bear cams. The cameras, a set of nine, ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>22 hours, 8 minutes ago<br>Views: 207 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324295_Heres_What_It_Takes_to_Keep_Ka" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324297" data-t="1500938133" data-h="2vU0T1E" data-n="35303" data-m="http://littlegreenfootballs.com/weblog/img/ace-o-aces/2017/07/24/4a2a9198.jpg"><a href="/page/324297_NRA_TV_Host_Goes_Full__WhiteGe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ace-o-aces/2017/07/24/4a2a9198.phone.jpg" class="pgimage" alt=""></a><a href="/page/324297_NRA_TV_Host_Goes_Full__WhiteGe" class="pttl mytip">NRA TV Host Goes Full #WhiteGenocide<span class="ltmid"> I guess the NRA has grown tired of simply implying that white people need guns to protect themselves from the darkie hoards. Now they are just out-and-out repeating racist propaganda. Grant Stinchfield, a host at the NRA’s online television ...</span></a><br><a href="#" class="lgfuser" data-u="Ace-o-aces"><img src="icon/ace-o-aces1.sm.jpg" class="liz" width="16" height="24" alt=""></a> <span class="uname">Ace-o-aces</span><br><span>12 hours, 34 minutes ago<br>Views: 435 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 36 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324297_NRA_TV_Host_Goes_Full__WhiteGe" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="324293" data-t="1500819920" data-h="2uTOSMX" data-n="776" data-m=""><a href="/page/324293_Why_Republicans_Cannot_Replace" class="pttl mytip">Why Republicans Cannot Replace the ACA, or Accomplish Anything Else<span class="ltmid">This is a brilliant analysis of just how far the Republican Party has gone in its devotion to delusion and its contempt for reality. It also explains why it is useless to try to persuade them with facts. In this, ...</span></a><br><a href="#" class="lgfuser" data-u="Shiplord Kirel"><img src="icon/shiplord_kirel.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Shiplord Kirel, live from behind wingnut lines</span><br><span>2 days, 10 hours ago<br>Views: 744 &#8226; Comments: 5 &#8226; Rating: <span class="plus">11</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 83 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324293_Why_Republicans_Cannot_Replace" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="324290" data-t="1500775592" data-h="2vKOSeP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/07/22/D_6J9BqgonU.jpg"><a href="/page/324290_Marvels_the_Defenders" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/07/22/D_6J9BqgonU.phone.jpg" class="pgimage" alt=""></a><a href="/page/324290_Marvels_the_Defenders" class="pttl mytip">Marvel’s the Defenders<span class="ltmid"> Blind ninja. Smart-ass detective. Bulletproof ex-con. Kung Fu billionaire. Marvel’s The Defenders centers on four outsider heroes that have to put aside their personal issues and come together when a villainous sect threatens to destroy New York City as ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 21 hours ago<br>Views: 693 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 52 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324290_Marvels_the_Defenders" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="324292" data-t="1500756954" data-h="2uTnvTq" data-n="35837" data-m=""><a href="/page/324292_6_Potential_Brain_Benefits_of_" class="pttl mytip">6 Potential Brain Benefits of Bilingual Education<span class="ltmid">Brains, brains, brains. One thing we've learned at NPR Ed is that people are fascinated by brain research. And yet it can be hard to point to places where our education system is really making use of the latest neuroscience ...</span></a><br><a href="#" class="lgfuser" data-u="plansbandc"><img src="icon/plansbandc.sm.0000000003.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">plansbandc</span><br><span>2 days, 16 hours ago<br>Views: 455 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 20 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324292_6_Potential_Brain_Benefits_of_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="324291" data-t="1500740893" data-h="2vLEkMi" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/07/22/41c6f5eb.jpg"><a href="/page/324291_Technology_Is_Biased_Too._How_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/07/22/41c6f5eb.phone.jpg" class="pgimage" alt=""></a><a href="/page/324291_Technology_Is_Biased_Too._How_" class="pttl mytip">Technology Is Biased Too. How Do We Fix It?<span class="ltmid"> AI can be just as powerful in promoting bias as anything else. We still have mythical views of computers despite a whole internet of evidence to the contrary. "Computers don't make mistakes". As we realize this is untrue of ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>2 days, 17 hours ago<br>Views: 637 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324291_Technology_Is_Biased_Too._How_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="324289" data-t="1500740887" data-h="2vKLJM3" data-n="13653" data-m=""><a href="/page/324289_Fake_News_Is_Also_a_Financial_" class="pttl mytip">Fake News Is Also a Financial Threat<span class="ltmid"> Call Fake News 'Viral Deception,' Panelist Tells 9th Circuit ConferenceDoes anyone else find it ironic that Hugh Hewitt would be on this panel? “The discussion about fake news often focuses solely on electoral politics, as if that’s substantially the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 22 hours ago<br>Views: 646 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 20 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324289_Fake_News_Is_Also_a_Financial_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="324288" data-t="1500690637" data-h="2tn9x7D" data-n="36947" data-m="http://littlegreenfootballs.com/weblog/thumbnails/gocart_mozart/2017/07/21/HlASh8BevxI.jpg"><a href="/page/324288_THE_VILLAGE_IDIOT_DESTRUCTION_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/gocart_mozart/2017/07/21/HlASh8BevxI.phone.jpg" class="pgimage" alt=""></a><a href="/page/324288_THE_VILLAGE_IDIOT_DESTRUCTION_" class="pttl mytip">THE VILLAGE IDIOT DESTRUCTION of SOCIETY<span class="ltmid"> He is the Village Idiot Destruction of Society. God Damn Donald Trump, Clown Shoes and Sobriety.GOP is the Desperate Don’s Appreciation Society.God Damn Orange Jam and all the Orange Varieties. Destroying the old norms while Twitting abuse. Inventing the ...</span></a><br><a href="#" class="lgfuser" data-u="gocart mozart"><img src="icon/gocart_mozart.sm.0000000002.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">gocart mozart</span><br><span>3 days, 17 hours ago<br>Views: 696 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 28 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324288_THE_VILLAGE_IDIOT_DESTRUCTION_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="324285" data-t="1500690630" data-h="2tknnrs" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/07/20/d056b954.jpg"><a href="/page/324285_Washington_Will_Now_Alert_Surv" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/07/20/d056b954.phone.jpg" class="pgimage" alt=""></a><a href="/page/324285_Washington_Will_Now_Alert_Surv" class="pttl mytip">Washington Will Now Alert Survivors When Domestic Abusers Try to Buy a Gun<span class="ltmid"> Washington just took a big step to protect survivors of domestic violence. According to The Trace, Washington will be the first state to enact a law that requires law enforcement to alert victims when their abusers attempt to buy ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>4 days, 12 hours ago<br>Views: 609 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324285_Washington_Will_Now_Alert_Surv" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="324294" data-t="1500848264" data-h="2uWh81G" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/07/23/vgS2L7WPIO4.jpg"><a href="/page/324294_Stranger_Things_Season_II_Trai" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/07/23/vgS2L7WPIO4.phone.jpg" class="pgimage" alt=""></a><a href="/page/324294_Stranger_Things_Season_II_Trai" class="pttl mytip">Stranger Things Season II Trailer<span class="ltmid"> The first trailer for Stranger Things 2 is here. It’s 1984 and the citizens of Hawkins, Indiana are still reeling from the horrors of the demogorgon and the secrets of Hawkins Lab. Will Byers has been rescued from the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 11 hours ago<br>Views: 241 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324294_Stranger_Things_Season_II_Trai" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324284" data-t="1500572925" data-h="2uNd03Y" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/07/20/7ac7165d.jpg"><a href="/page/324284_Silent_Coup-_Limbaugh_Says_!!" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/07/20/7ac7165d.phone.jpg" class="pgimage" alt=""></a><a href="/page/324284_Silent_Coup-_Limbaugh_Says_!!" class="pttl mytip">‘Silent Coup’: Limbaugh Says ?!?!<span class="ltmid"> In an impassioned commentary, Rush Limbaugh said he believes the Washington establishment - both Democrats and Republicans - are involved in a "silent coup" against President Trump. Silent coup? Wrong and wrong. As silent as Rachael Maddow, Keith Olberman ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 15 hours ago<br>Views: 581 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324284_Silent_Coup-_Limbaugh_Says_%21%21" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324279" data-t="1500490483" data-h="2uAzR2h" data-n="35642" data-m=""><a href="/page/324279_Immigration-_Focus_Locally" class="pttl mytip">Immigration: Focus Locally<span class="ltmid">In these days of Trump and the Republicans attacking everything decent about America, it's too easy to focus on the immediate threat. Trump's Muslim band is back, but everyone is paying attention to the Republicans trying to steal our healthcare. ...</span></a><br><a href="#" class="lgfuser" data-u="jhncsy"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">jhncsy</span><br><span>5 days, 14 hours ago<br>Views: 425 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324279_Immigration-_Focus_Locally" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324275" data-t="1500406320" data-h="2uwCXnP" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/07/18/a81fa44d.jpg"><a href="/page/324275_Submit_to_Your_Husbands-_Women" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/07/18/a81fa44d.phone.jpg" class="pgimage" alt=""></a><a href="/page/324275_Submit_to_Your_Husbands-_Women" class="pttl mytip">‘Submit to Your Husbands’: Women Told to Endure Domestic Violence in the Name of God (Australian Broadcasting Corporation)<span class="ltmid"> The culprits were obvious: it was the menopause or the devil. Who else could be blamed, Peter screamed at his wife in nightly tirades, for her alleged insubordination, for her stupidity, her lack of sexual pliability, her refusal to ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>6 days, 14 hours ago<br>Views: 772 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324275_Submit_to_Your_Husbands-_Women" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324273" data-t="1500402229" data-h="2uwtIE1" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/07/18/fbd2625b.jpg"><a href="/page/324273_West_Virginia_Families_Just_Le" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/07/18/fbd2625b.phone.jpg" class="pgimage" alt=""></a><a href="/page/324273_West_Virginia_Families_Just_Le" class="pttl mytip">West Virginia Families, Just Learning About Health-Care Access, Fear It Will Be Taken Away - Rewire<span class="ltmid"> In Vienna, West Virginia—just north of Parkersburg, along the Ohio River separating the two states—the only Planned Parenthood health center in the state sits among a scattering of gray and tan buildings beside the main road. A few days ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>6 days, 15 hours ago<br>Views: 795 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324273_West_Virginia_Families_Just_Le" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324271" data-t="1500378040" data-h="2tbACe0" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/07/18/39b013fb.jpg"><a href="/page/324271_Trump_Election_Commissioner_Us" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/07/18/39b013fb.phone.jpg" class="pgimage" alt=""></a><a href="/page/324271_Trump_Election_Commissioner_Us" class="pttl mytip">Trump Election Commissioner Used Dubious Data to Allege an “Alien Invasion” - Mother Jones<span class="ltmid"> Election officials and experts say there’s plenty of reason to doubt those claims.But they could still provide a blueprint for Trump’s commission, which has so far hinted at tighter restrictions on voting in the name of cracking down on ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 21 hours ago<br>Views: 751 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324271_Trump_Election_Commissioner_Us" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324266" data-t="1500304281" data-h="2urFek1" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/07/17/721aaab9.jpg"><a href="/page/324266_Inside_the_Middle_Easts_First_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/07/17/721aaab9.phone.jpg" class="pgimage" alt=""></a><a href="/page/324266_Inside_the_Middle_Easts_First_" class="pttl mytip">Inside the Middle East’s First Rape & Domestic Violence Crisis Program<span class="ltmid"> For the last year and a half, there’s been a new sight in the Kingdom of Bahrain. Lodged into stacks of newspapers, stuck to mirrors in restaurant bathrooms, and pinned to grocery store notice boards are small, blue-and-white fliers ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 week ago<br>Views: 814 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324266_Inside_the_Middle_Easts_First_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324264" data-t="1500235169" data-h="2uoYJJZ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/07/16/bi6n7H7qFCg.jpg"><a href="/page/324264_First_Aid_Kit_-_My_Silver_Lini" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/07/16/bi6n7H7qFCg.phone.jpg" class="pgimage" alt=""></a><a href="/page/324264_First_Aid_Kit_-_My_Silver_Lini" class="pttl mytip">First Aid Kit - My Silver Lining<span class="ltmid">First Aid Kit perform My Silver Lining at Glastonbury 2017</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 836 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324264_First_Aid_Kit_-_My_Silver_Lini" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324263" data-t="1500235116" data-h="2uoEOej" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/07/16/7LOsTYZD574.jpg"><a href="/page/324263_Jangada_-_Claudia_Villela_Quar" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/07/16/7LOsTYZD574.phone.jpg" class="pgimage" alt=""></a><a href="/page/324263_Jangada_-_Claudia_Villela_Quar" class="pttl mytip">Jangada - Claudia Villela Quartet at Kuumbwa Jazz<span class="ltmid"> Jangada written by Claudia Villela, performed by the Claudia Villela Quartet at Kuumbwa Jazz, Santa Cruz, CA, April 15, 2013 Claudia Villela - vocals, piano, percussionCelso Alberti - drums/percussionJeff Buenz - guitarsGary Brown - bass videography by John Mountaudio ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 976 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324263_Jangada_-_Claudia_Villela_Quar" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324262" data-t="1500234691" data-h="2uoDRCL" data-n="13653" data-m=""><a href="/page/324262_Should_NYPD_Lawyers_Step_in_to" class="pttl mytip">Should NYPD Lawyers Step in to Prosecute? Protestors Say No.<span class="ltmid"> NEW YORK (AP) -- Arminta Jeffryes was arrested while protesting police brutality. Then the police department played an unusual role in her court case. A New York Police Department lawyer stepped in to prosecute the jaywalking charge against her, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,110 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324262_Should_NYPD_Lawyers_Step_in_to" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2vUwxMk'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1487530466.php"></script>
<script src="/lgfjs/lgf-library.min.1499388591.js"></script>
<script src="/lgfjs/lgf.min.1491872211.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
