<!DOCTYPE html>
<html lang="en">
<head>
<title>Simply Beautiful: Neil Finn, "Terrorise Me" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47636_Simply_Beautiful-_Neil_Finn_Terrorise_Me">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Simply Beautiful: Neil Finn, &quot;Terrorise Me&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/47636_Simply_Beautiful-_Neil_Finn_Terrorise_Me" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/10/20/l6cBaGWXdwE.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/10/20/l6cBaGWXdwE.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Following the constant deluge of bad craziness from Donald Trump and his GOP enablers is exhausting. So here's a gorgeous new song by Neil Finn, played live in the studio, to clear the bad taste out of our heads, ..." />
<meta name="twitter:description" content="Following the constant deluge of bad craziness from Donald Trump and his GOP enablers is exhausting. So here's a gorgeous new song by Neil Finn, played live in the studio, to clear the bad taste out of our heads, ...">


<meta name="keywords" content="Live Performance, Music Video, Neil Finn, New Zealand, Songwriter">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1506882002.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1502940106.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47635_Video_Emerges_Showing_WH_Chief_of_Staff_John_Kelly_Lied_About_Rep._Wilson_-_But_He_Refuses_to_Back_Down" accesskey="p"><i class="fa fa-arrow-left"></i> Video Emerges Showing WH Chief of Staff John Kelly Lied About Rep. Wilson - But He Refuses to Back Down (436)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/47637_And_Now_Richie_Rude_-_the_Silent_Shredder" accesskey="n">And Now, Richie Rude - the Silent Shredder (43) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47636" data-cat="26" data-h="2yIrlzA">
<h2 class="atitle">Simply Beautiful: Neil Finn, “Terrorise Me”</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47636_Simply_Beautiful-_Neil_Finn_Terrorise_Me/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>92</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2017-10-20T22:34:13Z"><a href="/day/2017-10-20" class="time" title="Friday, October 20, 2017 at 5:34 pm PDT">6 hours, 5 minutes ago</a> </time> &#8226; Views: <em>1,739</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47636_Simply_Beautiful-_Neil_Finn_Terrorise_Me" class="fbshare"><span>2</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/l6cBaGWXdwE?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p>Following the constant deluge of bad craziness from Donald Trump and his GOP enablers is exhausting. So here’s a gorgeous new song by Neil Finn, played live in the studio, to clear the bad taste out of our heads, from his latest album <a href="http://www.amazon.com/dp/B075889VN6/?tag=littlegreenfo-20">Out of Silence</a>.</p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">6</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47636" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47636" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Live+Performance" rel="tag" target="_blank" class="ajt">Live Performance</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a>
<a href="http://littlegreenfootballs.com/tag/Neil+Finn" rel="tag" target="_blank" class="ajt">Neil Finn</a>
<a href="http://littlegreenfootballs.com/tag/New+Zealand" rel="tag" target="_blank" class="ajt">New Zealand</a>
<a href="http://littlegreenfootballs.com/tag/Songwriter" rel="tag" target="_blank" class="ajt">Songwriter</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325153" data-t="1508536829" data-h="2yuulQD" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/20/12e49043.jpg"><a href="/page/325153_Trumps_Voting_Fraud_Commission" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/20/12e49043.phone.jpg" class="pgimage" alt=""></a><a href="/page/325153_Trumps_Voting_Fraud_Commission" class="pttl mytip">Trump’s Voting Fraud Commission Conflict Mounts After Child Porn Arrest<span class="ltmid"> The arrest, on child pornography charges, of a researcher for the controversial Presidential Advisory Commission on Election Integrity is intensifying conflict inside the group, with two Democratic members asserting again that a small band of conservatives holds disproportionate power. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>19 hours, 56 minutes ago<br>Views: 227 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325153_Trumps_Voting_Fraud_Commission" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325151" data-t="1508411326" data-h="2yyqO1b" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/19/f5bc6330.jpg"><a href="/page/325151_Justice_Department_Has_Communi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/19/f5bc6330.phone.jpg" class="pgimage" alt=""></a><a href="/page/325151_Justice_Department_Has_Communi" class="pttl mytip">Justice Department Has Communicated With Controversial Election Commission, Sessions Confirms<span class="ltmid"> Attorney General Jeff Sessions confirmed Wednesday that there have been communications between the Justice Department and President Donald Trump’s controversial election fraud commission, amplifying concerns that the two bodies may be working together to make it harder for Americans ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 19 hours ago<br>Views: 273 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325151_Justice_Department_Has_Communi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325150" data-t="1508410425" data-h="2yyOrH0" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/19/ab756311.jpg"><a href="/page/325150_White_Nationalist_Fliering_on_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/19/ab756311.phone.jpg" class="pgimage" alt=""></a><a href="/page/325150_White_Nationalist_Fliering_on_" class="pttl mytip">White Nationalist Fliering on American College Campuses<span class="ltmid"> Some of the groups leading the way in this effort are Identity Evropa, The Right Stuff and Vanguard America. Fliering activities are an integral part of the racist “alt-right” movement as they provide a simple way for “a convert ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 20 hours ago<br>Views: 317 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325150_White_Nationalist_Fliering_on_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325146" data-t="1508382582" data-h="2yt1BaM" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2017/10/18/PA180655.JPG"><a href="/page/325146_A_Bridge_Just_Far_Enough" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2017/10/18/PA180655.phone.JPG" class="pgimage" alt=""></a><a href="/page/325146_A_Bridge_Just_Far_Enough" class="pttl mytip">A Bridge Just Far Enough<span class="ltmid"> It's been frustrating of late for personal and national reasons. As I was getting ready for my usual Wednesday meeting, I grabbed my camera bag as I went out the door. After the meeting was over it was a ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>2 days, 6 hours ago<br>Views: 474 &#8226; Comments: 5 &#8226; Rating: <span class="plus">12</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 15 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325146_A_Bridge_Just_Far_Enough" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="325144" data-t="1508382579" data-h="2ytnHKc" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/10/18/1103c51a.jpg"><a href="/page/325144_How_to_Convert_a_White_Suprema" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/10/18/1103c51a.phone.jpg" class="pgimage" alt=""></a><a href="/page/325144_How_to_Convert_a_White_Suprema" class="pttl mytip">How to Convert a White Supremacist: The Case of Christian Picciolini<span class="ltmid"> Christian grew up with parents who worked extensive hours to support their family’s basic needs. Christian lived in a nice house, had clothes, and was well fed. But his parents weren’t present in his life. He spent nights at ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>2 days, 9 hours ago<br>Views: 383 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325144_How_to_Convert_a_White_Suprema" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325145" data-t="1508382577" data-h="2ysZL9U" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/10/18/ad23c8eb.jpg"><a href="/page/325145_Roy_Moores_Foundation_Received" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/10/18/ad23c8eb.phone.jpg" class="pgimage" alt=""></a><a href="/page/325145_Roy_Moores_Foundation_Received" class="pttl mytip">Roy Moore’s Foundation Received a $1,000 Donation From a Nazi Group in 2005<span class="ltmid"> Those that complain about Soros... WASHINGTON ― In 2005, the foundation run by Judge Roy Moore, now the Republican nominee for a Senate seat in Alabama, accepted a $1,000 donation from a group founded by Willis Carto, a white ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>2 days, 8 hours ago<br>Views: 310 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325145_Roy_Moores_Foundation_Received" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325143" data-t="1508346469" data-h="2yvaiPy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/18/7fbe6f86.jpg"><a href="/page/325143_Trump_to_Widow_of_Sgt._La_Davi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/18/7fbe6f86.phone.jpg" class="pgimage" alt=""></a><a href="/page/325143_Trump_to_Widow_of_Sgt._La_Davi" class="pttl mytip">Trump to Widow of Sgt. La David Johnson: ‘He Knew What he…<span class="ltmid"> The Atlantic's David A. Graham believes Trump used the controversy to distract reporters. Despite the criticism, Trump continued the discussion on Fox News Radio when he raised doubt about whether or not Obama called his chief of staff, John ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 19 hours ago<br>Views: 777 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325143_Trump_to_Widow_of_Sgt._La_Davi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325142" data-t="1508322821" data-h="2yvnl3E" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/10/17/02ff7f21.jpg"><a href="/page/325142_Waiting_Periods_Really_Do_Redu" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/10/17/02ff7f21.phone.jpg" class="pgimage" alt=""></a><a href="/page/325142_Waiting_Periods_Really_Do_Redu" class="pttl mytip">Waiting Periods Really Do Reduce Gun Deaths<span class="ltmid"> Interesting conclusions from a new gun study: Imposing a waiting period between the initiation of a gun purchase and the close of the sale significantly reduces deaths by gun violence. The study, which appears in the Proceedings of the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 days, 9 hours ago<br>Views: 364 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325142_Waiting_Periods_Really_Do_Redu" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325154" data-t="1508551523" data-h="2gV5J9O" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/20/a7244eca.jpg"><a href="/page/325154_White_Supremacist_Rally_Attend" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/20/a7244eca.phone.jpg" class="pgimage" alt=""></a><a href="/page/325154_White_Supremacist_Rally_Attend" class="pttl mytip">White Supremacist Rally Attendees Arrested After Shooting at Protesters<span class="ltmid"> Tyler Tenbrink, 28, William Fears, 30, and Colton Fears, 28, all from Texas, are being held on attempted homicide charges. They were taken into custody at about 9 P.M., several hours after fleeing the scene. The Fears brothers are ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 hours, 33 minutes ago<br>Views: 67 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325154_White_Supremacist_Rally_Attend" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325152" data-t="1508467304" data-h="2yC84y0" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/19/cfd65548.jpg"><a href="/page/325152_Editorial-_Kobach_Is_Desperate" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/10/19/cfd65548.phone.jpg" class="pgimage" alt=""></a><a href="/page/325152_Editorial-_Kobach_Is_Desperate" class="pttl mytip">Editorial: Kobach Is Desperate for Trump’s Approval<span class="ltmid"> Kris Kobach has been running a Trump-style gubernatorial campaign since the day he announced. From his empty insistence that there’s a “culture of corruption” in Topeka to his argument that the Legislature’s decision to repeal Gov. Sam Brownback’s tax ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 3 hours ago<br>Views: 190 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325152_Editorial-_Kobach_Is_Desperate" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325149" data-t="1508384257" data-h="2yzEqcN" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/18/bDdXe51yphI.jpg"><a href="/page/325149_First_Aid_Kit_-_Its_a_Shame" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/18/bDdXe51yphI.phone.jpg" class="pgimage" alt=""></a><a href="/page/325149_First_Aid_Kit_-_Its_a_Shame" class="pttl mytip">First Aid Kit - It’s a Shame<span class="ltmid">"It's a Shame" by First Aid Kit is available now: smarturl.it   Production Company: Slutet är Nära / slutetarnara.se Director: Mats UddProducer: Petra KrigströmExecutive Producer: Alexandros Bakos  Lyrics: genius.com  Follow First Aid Kit: firstaidkitband.com facebook.com @firstaidkitband   instagram.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 3 hours ago<br>Views: 255 &#8226; Comments: 2 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325149_First_Aid_Kit_-_Its_a_Shame" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325148" data-t="1508383886" data-h="2yygQgi" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/18/K9F9fWEiNfQ.jpg"><a href="/page/325148_Jason_Isbell_and_the_400_Unit_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/18/K9F9fWEiNfQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/325148_Jason_Isbell_and_the_400_Unit_" class="pttl mytip">Jason Isbell and the 400 Unit - American Girl<span class="ltmid">10/13/2017 Encore on night 4 of Ryman residency</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 3 hours ago<br>Views: 268 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325148_Jason_Isbell_and_the_400_Unit_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325147" data-t="1508383393" data-h="2yxG6TX" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/18/1y7giHbrvcc.jpg"><a href="/page/325147_WALK_the_MOON_-_Headphones" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/18/1y7giHbrvcc.phone.jpg" class="pgimage" alt=""></a><a href="/page/325147_WALK_the_MOON_-_Headphones" class="pttl mytip">WALK the MOON - Headphones<span class="ltmid"> Get WALK THE MOON's “One Foot” and "Headphones" Instantly When You Pre-Order The New Album 'What If Nothing':iTunes - wtmband.comAmazon - wtmband.comSpotify Pre-Save - wtmband.comGoogle Play - wtmband.comMerch Store - wtmband.com Stream "Headphones" Now:Apple Music - wtmband.comSpotify - wtmband.com ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 3 hours ago<br>Views: 229 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325147_WALK_the_MOON_-_Headphones" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325134" data-t="1508080098" data-h="2yj0IBx" data-n="13653" data-m=""><a href="/page/325134_Nightmare_at_PDX" class="pttl mytip">Nightmare at PDX<span class="ltmid"> In all, Cristina was held for 48 hours with the jail population, though she had committed no crime. She was treated poorly, and denied medical treatment when she requested it. She had no money in her jail phone account ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 15 hours ago<br>Views: 795 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325134_Nightmare_at_PDX" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325130" data-t="1508000628" data-h="2ykFsZJ" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/10/14/92599bd5.jpg"><a href="/page/325130_First-Ever_Sex_Discrimination_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/10/14/92599bd5.phone.jpg" class="pgimage" alt=""></a><a href="/page/325130_First-Ever_Sex_Discrimination_" class="pttl mytip">First-Ever Sex Discrimination Legal Network Is Ready to Defend Women in Trump’s America<span class="ltmid"> Shortly after the election, the attorneys and advocates who work at the National Women’s Law Center (NWLC) started having a conversation. It seemed that the incoming Trump administration was likely to move backward on enforcing civil rights, loosening regulations, ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>6 days, 13 hours ago<br>Views: 839 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325130_First-Ever_Sex_Discrimination_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325124" data-t="1507720698" data-h="2wN1YJa" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/11/WvMlbqN9zZQ.jpg"><a href="/page/325124_Meet_Rhiannon_Giddens_Newly_Mi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/11/WvMlbqN9zZQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/325124_Meet_Rhiannon_Giddens_Newly_Mi" class="pttl mytip">Meet Rhiannon Giddens, Newly Minted MacArthur ‘Genius’<span class="ltmid"> As a solo artist — and, before that, as a member of the Carolina Chocolate Drops — singer-songwriter Rhiannon Giddens has made a career out of revitalizing and invigorating decades' worth of music reflecting the African-American experience. That's meant ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 1,260 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325124_Meet_Rhiannon_Giddens_Newly_Mi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325119" data-t="1507654973" data-h="2y9a3cH" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/10/10/a229b3ef.jpg"><a href="/page/325119_Lies_About_Black_America_Are_C" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/10/10/a229b3ef.phone.jpg" class="pgimage" alt=""></a><a href="/page/325119_Lies_About_Black_America_Are_C" class="pttl mytip">Lies About Black America Are ‘Central’ to Gun Ownership: A Reporter on What We Get Wrong About Gun Violence<span class="ltmid"> Lies that the GOP and Donald Trump promote all day long. “If you look at the neighborhoods where [gun violence] is most clustered,” Beckett said, it’s located in areas with high levels of poverty, low levels of education, and ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 3 days ago<br>Views: 1,881 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 63 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325119_Lies_About_Black_America_Are_C" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325118" data-t="1507650163" data-h="2fYsBUL" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/10/jz2EbH3xO_8.jpg"><a href="/page/325118_St._Vincent_Performs_Los_Agele" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/10/10/jz2EbH3xO_8.phone.jpg" class="pgimage" alt=""></a><a href="/page/325118_St._Vincent_Performs_Los_Agele" class="pttl mytip">St. Vincent Performs ‘Los Ageless’<span class="ltmid"> One of Stephen's very favorite singer-songwriters collaborates with three pairs of boots to perform a song off her new album "Masseduction". Subscribe To "The Late Show" Channel HERE: bit.lyFor more content from "The Late Show with Stephen Colbert", click ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 1,490 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325118_St._Vincent_Performs_Los_Agele" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2yIrlzA'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1505609363.php"></script>
<script src="/lgfjs/lgf-library.min.1507577405.js"></script>
<script src="/lgfjs/lgf.min.1504916709.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
