<!DOCTYPE html>
<html lang="en">
<head>
<title>Calum Graham's Amazing Version of "Billie Jean" on Harp Guitar - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47821_Calum_Grahams_Amazing_Version_of_Billie_Jean_on_Harp_Guitar">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Calum Graham's Amazing Version of &quot;Billie Jean&quot; on Harp Guitar" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/47821_Calum_Grahams_Amazing_Version_of_Billie_Jean_on_Harp_Guitar" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/12/31/PmYrqZhJ3Rk.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/12/31/PmYrqZhJ3Rk.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="CDs, Tabs, and Downloads available at : calumgraham.com *Used with permission from SONY/ATV MUSIC Subscribe to Calum’s official Youtube channel here : youtube.com Engineered, mixed, and mastered by Antoine Dufour. Vocal production by Terence Lam. Calum is playing a ..." />
<meta name="twitter:description" content="CDs, Tabs, and Downloads available at : calumgraham.com *Used with permission from SONY/ATV MUSIC Subscribe to Calum’s official Youtube channel here : youtube.com Engineered, mixed, and mastered by Antoine Dufour. Vocal production by Terence Lam. Calum is playing a ...">


<meta name="keywords" content="Acoustic Guitar, Calum Graham, Harp Guitar, Live Performance, Music Video">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1506882002.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1502940106.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47820_Acoustic_Maestro_Michael_Kobrin-_Into_the_Sky" accesskey="p"><i class="fa fa-arrow-left"></i> Acoustic Maestro Michael Kobrin: "Into the Sky" (440)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47821" data-cat="26" data-h="2DDT044">
<h2 class="atitle">Calum Graham’s Amazing Version of “Billie Jean” on Harp Guitar</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47821_Calum_Grahams_Amazing_Version_of_Billie_Jean_on_Harp_Guitar/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>342</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2017-12-31T20:12:15Z"><a href="/day/2017-12-31" class="time" title="Sunday, December 31, 2017 at 2:12 pm PST">6 hours, 44 minutes ago</a> </time> &#8226; Views: <em>3,410</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47821_Calum_Grahams_Amazing_Version_of_Billie_Jean_on_Harp_Guitar" class="fbshare"><span>32</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/PmYrqZhJ3Rk?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>CDs, Tabs, and Downloads available at : <a href="http://calumgraham.com/">calumgraham.com</a></p>
<p>*Used with permission from SONY/ATV MUSIC</p>
<p>Subscribe to Calum’s official Youtube channel here : <a href="https://www.youtube.com/user/WWWcalumgrahamCOM">youtube.com</a></p>
<p>Engineered, mixed, and mastered by Antoine Dufour.<br>
Vocal production by Terence Lam.</p>
<p>Calum is playing a Shifflett Harp Guitar in this video : <a href="http://shifflettguitars.ca">shifflettguitars.ca</a></p>
<p>Video by Joanna Glezakos : <a href="http://www.vengenza.ca/">vengenza.ca</a></p>
<p>Find Calum on:</p>
<p>FACEBOOK : <a href="https://www.facebook.com/calumgrahammusic">facebook.com</a><br>
INSTAGRAM : <a href="https://www.instagram.com/calum1234/">instagram.com</a><br>
TWITTER : <a href="https://twitter.com/calumwgraham/with_replies">@calumwgraham</a><br>
YOUTUBE : <a href="https://www.youtube.com/user/WWWcalumgrahamCOM">youtube.com</a><br>
SOUNDCLOUD : <a href="https://soundcloud.com/calumgraham">SoundCloud</a><br>
GOOGLE + : <a href="https://plus.google.com/110192876914543249462">plus.google.com</a><br>
TUMBLR : <a href="http://calum1234.tumblr.com/">calum1234.tumblr.com</a><br>
ITUNES : <a href="https://itunes.apple.com/ca/artist/calum-graham/id354171112">itunes.apple.com</a><br>
SPOTIFY : <a href="https://play.spotify.com/artist/6VUCcZ6HiQQ39DhxV4bSeA?play=true&utm_source=open.spotify.com&utm_medium=open">play.spotify.com</a><br>
GOOGLE PLAY : <a href="https://play.google.com/store/music/artist/Calum_Graham?id=Azbaotoa5szri7nq2heiowg4rru&hl=en">play.google.com</a><br>
BANDCAMP : <a href="https://calumgraham.bandcamp.com/">calumgraham.bandcamp.com</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">5</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47821" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47821" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Acoustic+Guitar" rel="tag" target="_blank" class="ajt">Acoustic Guitar</a>
<a href="http://littlegreenfootballs.com/tag/Calum+Graham" rel="tag" target="_blank" class="ajt">Calum Graham</a>
<a href="http://littlegreenfootballs.com/tag/Harp+Guitar" rel="tag" target="_blank" class="ajt">Harp Guitar</a>
<a href="http://littlegreenfootballs.com/tag/Live+Performance" rel="tag" target="_blank" class="ajt">Live Performance</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325433" data-t="1514747986" data-h="2CuXydz" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/31/6860ee8c20b3d40b778b3e009de553a7--american-pride-american-flag.jpg"><a href="/page/325433_Enough_Is_Enough._Its_Time_to_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/31/6860ee8c20b3d40b778b3e009de553a7--american-pride-american-flag.phone.jpg" class="pgimage" alt=""></a><a href="/page/325433_Enough_Is_Enough._Its_Time_to_" class="pttl mytip">Enough Is Enough. It’s Time to Fight Much Harder<span class="ltmid"> As the President and his GOP attack and diminish our most important institutions that defend democracy, we have been slacking. "Whose we?!" some will say. Well the harder you fought this guy this year the less this applies. My ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>11 hours, 12 minutes ago<br>Views: 312 &#8226; Comments: 3 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325433_Enough_Is_Enough._Its_Time_to_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325432" data-t="1514718047" data-h="2DApgFl" data-n="38037" data-m=""><a href="/page/325432_WAPO_Article_Is_a_Needed_Expos" class="pttl mytip">WAPO Article Is a Needed Expose of Media Racism<span class="ltmid">Earlier this week The Washington Post published a superb piece about racism in the news media. It’s a must read, especially for reporters and bloggers. From The Washington Post Scholars have long documented how news and opinion media warp public ...</span></a><br><a href="#" class="lgfuser" data-u="Mathew Foresta"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Mathew Foresta</span><br><span>22 hours, 55 minutes ago<br>Views: 249 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325432_WAPO_Article_Is_a_Needed_Expos" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325431" data-t="1514717896" data-h="2DCM9bl" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/30/Trestle.JPG"><a href="/page/325431_Gaviota_Beach_Winter_Sunset" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/30/Trestle.phone.JPG" class="pgimage" alt=""></a><a href="/page/325431_Gaviota_Beach_Winter_Sunset" class="pttl mytip">Gaviota Beach Winter Sunset<span class="ltmid">If you know my photography at all you know I run with Canon cameras and lenses. Recently on a couple jobs I have been highly impressed with the Sony mirror-less cameras, the A7 series. So I decided to rent one ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day ago<br>Views: 176 &#8226; Comments: 3 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325431_Gaviota_Beach_Winter_Sunset" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325430" data-t="1514679603" data-h="2CsLkSP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/12/30/623ffafd.jpg"><a href="/page/325430_Iran_Protests-_Violence_on_Thi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/12/30/623ffafd.phone.jpg" class="pgimage" alt=""></a><a href="/page/325430_Iran_Protests-_Violence_on_Thi" class="pttl mytip">Iran Protests: Violence on Third Day of Demonstrations<span class="ltmid"> Some anti-establishment protests happening in Iranian cities have turned violent, video footage shows. They began three days ago - initially in protest at falling living standards - and are the biggest show of dissent since huge pro-reform rallies in ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 4 hours ago<br>Views: 200 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325430_Iran_Protests-_Violence_on_Thi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325429" data-t="1514666213" data-h="2DAp5K1" data-n="37061" data-m=""><a href="/page/325429_The_Year_in_Tech_2017-_Uber_-_" class="pttl mytip">The Year in Tech 2017: Uber - and It Ain’t Good<span class="ltmid">Just how bad of a year was it for Uber ? Sounds like the Trump Administration.... The Verge 2017 tech report card: Uber Let's recap: Uber CEO Travis Kalanick joins President Trump's business council, and faces an immediate backlash; Uber ...</span></a><br><a href="#" class="lgfuser" data-u="Eric The Fruit Bat"><img src="icon/eric_the_fruit_bat.sm.0000000010.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Major</span><br><span>1 day, 9 hours ago<br>Views: 206 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325429_The_Year_in_Tech_2017-_Uber_-_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325428" data-t="1514666206" data-h="2DCc0A7" data-n="33195" data-m="http://littlegreenfootballs.com/weblog/img/observerart/2017/12/30/National_Veterans_Memorial_Museum.jpg"><a href="/page/325428_National_Veterans_Memorial_and" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/observerart/2017/12/30/National_Veterans_Memorial_Museum.phone.jpg" class="pgimage" alt=""></a><a href="/page/325428_National_Veterans_Memorial_and" class="pttl mytip">National Veterans Memorial & Museum<span class="ltmid"> I just learned something about my own city last night. This is something some of the lizard military veterans might find interesting. We used to have the Franklin County Veterans Memorial here in Columbus. It was both a memorial ...</span></a><br><a href="#" class="lgfuser" data-u="ObserverArt"><img src="icon/observerart4.sm.jpg" class="liz" width="24" height="22" alt=""></a> <span class="uname">ObserverArt</span><br><span>1 day, 10 hours ago<br>Views: 171 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325428_National_Veterans_Memorial_and" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325427" data-t="1514666205" data-h="2CrEdu0" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/30/ad8cab0c.jpg"><a href="/page/325427_Report-_Russian_Tankers_Fueled" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/30/ad8cab0c.phone.jpg" class="pgimage" alt=""></a><a href="/page/325427_Report-_Russian_Tankers_Fueled" class="pttl mytip">Report: Russian Tankers Fueled North Korea<span class="ltmid"> These Russian vessels should be seized, searched and only then returned. Headline the ship and her crew, shame them on the news. Afaik, the NK ships can be evacuated, emptied of oils and fuel then scuttled. New fish reef. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 12 hours ago<br>Views: 185 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325427_Report-_Russian_Tankers_Fueled" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325426" data-t="1514574819" data-h="2CkIrU5" data-n="38037" data-m=""><a href="/page/325426_The_Documentary_An_Open_Secret" class="pttl mytip">The Documentary “An Open Secret” Has Connections to the Far-Right<span class="ltmid">The documentary “An Open Secret” is a noble film. It’s an extremely underrated investigation of child sex abuse in Hollywood that has not been given enough attention given our current #MeToo moment. From The Seattle Times Amy Berg’s chilling new ...</span></a><br><a href="#" class="lgfuser" data-u="Mathew Foresta"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Mathew Foresta</span><br><span>2 days, 16 hours ago<br>Views: 1,817 &#8226; Comments: 0 &#8226; Rating: <span class="plus">16</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 243 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325426_The_Documentary_An_Open_Secret" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 4<br>Comments: 0</span></a>: 4<br></span></dd>
<dd class="pg show" data-id="325425" data-t="1514501818" data-h="2DpwsEg" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/28/51ccdf03.jpg"><a href="/page/325425_Russia_Warns_U.S.-_Dont_Meddle" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/28/51ccdf03.phone.jpg" class="pgimage" alt=""></a><a href="/page/325425_Russia_Warns_U.S.-_Dont_Meddle" class="pttl mytip">Russia Warns U.S.: Don’t ‘Meddle’ in Upcoming Presidential Election<span class="ltmid"> Added bold is my own. A comment is interference yet what they do all over the place to elections around the world... Wow. Breathtaking. Russian Foreign Ministry spokeswoman Maria Zakharova accused the U.S. this week of “direct interference into ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 days, 10 hours ago<br>Views: 773 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 31 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325425_Russia_Warns_U.S.-_Dont_Meddle" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325424" data-t="1514501797" data-h="2Dphv4M" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/28/456403e4.jpg"><a href="/page/325424_The_Grinch_Who_Demotivated_Cha" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/12/28/456403e4.phone.jpg" class="pgimage" alt=""></a><a href="/page/325424_The_Grinch_Who_Demotivated_Cha" class="pttl mytip">The Grinch Who Demotivated Charitable Deductions - LA Times<span class="ltmid"> The just-signed Tax Cuts and Jobs Act, like all income tax laws, will reward some behaviors and penalize others. Unfortunately for nonprofits, the new rules are going to discourage charitable donations. At a time when discretionary government services are ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 days, 12 hours ago<br>Views: 440 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325424_The_Grinch_Who_Demotivated_Cha" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325418" data-t="1514210598" data-h="2C3P1hL" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/25/rkBntNu2VMc.jpg"><a href="/page/325418_Virgin_Hyperloop_One_Phase_3_T" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/25/rkBntNu2VMc.phone.jpg" class="pgimage" alt=""></a><a href="/page/325418_Virgin_Hyperloop_One_Phase_3_T" class="pttl mytip">Virgin Hyperloop One Phase 3 Testing: 240+ Miles per Hour<span class="ltmid">Virgin Hyperloop One completed its third phase of testing, achieving test speeds of 387 kilometers per hour!</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 14 hours ago<br>Views: 644 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325418_Virgin_Hyperloop_One_Phase_3_T" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325414" data-t="1514083371" data-h="2BYzKPk" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/23/ZTkdrKuxKNw.jpg"><a href="/page/325414_Ghost_of_Christmas_Past-_James" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/23/ZTkdrKuxKNw.phone.jpg" class="pgimage" alt=""></a><a href="/page/325414_Ghost_of_Christmas_Past-_James" class="pttl mytip">Ghost of Christmas Past: James Taylor - Have Yourself a Merry Little Christmas<span class="ltmid">2016 National Christmas Tree Lighting Ceremony at the White House</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 819 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325414_Ghost_of_Christmas_Past-_James" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325413" data-t="1514083020" data-h="2BYZmLW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/23/4PzetPqepXA.jpg"><a href="/page/325413_Vince_Guaraldi_Trio_-_Christma" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/23/4PzetPqepXA.phone.jpg" class="pgimage" alt=""></a><a href="/page/325413_Vince_Guaraldi_Trio_-_Christma" class="pttl mytip">Vince Guaraldi Trio - Christmas Time Is Here (Vocal)<span class="ltmid">Music video by Vince Guaraldi Trio performing Christmas Time Is Here. (C) 2012 Concord Music Group, Inc.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 790 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325413_Vince_Guaraldi_Trio_-_Christma" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325409" data-t="1514079340" data-h="2BY1rHU" data-n="13653" data-m=""><a href="/page/325409_Changes_to_Norman_Street_Linke" class="pttl mytip">Changes to Norman Street Linked to KKK Member Will Take About 30 Days to Go Into Effect<span class="ltmid"> NORMAN, Okla. — A street with a controversial name will undergo a change soon after the Norman City Council voted Tuesday to remove its link to a member of the Ku Klux Klan. The City Council unanimously voted to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 674 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325409_Changes_to_Norman_Street_Linke" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325408" data-t="1514078819" data-h="2BW8dxI" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/12/23/d49f7cc1.jpg"><a href="/page/325408_Judge_Orders_Trumps_Voter_Frau" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/12/23/d49f7cc1.phone.jpg" class="pgimage" alt=""></a><a href="/page/325408_Judge_Orders_Trumps_Voter_Frau" class="pttl mytip">Judge Orders Trump’s Voter Fraud Panel to Hand Over Documents to Democratic Member<span class="ltmid"> There are seven Republicans and four Democrats on the commission. Dunlap and Democrat Alan King have openly expressed frustration over a lack of information on what the panel is working on. Republicans deny they’re excluding Democrats, though a document ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 853 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325408_Judge_Orders_Trumps_Voter_Frau" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325407" data-t="1514057664" data-h="2BXLQIu" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/23/8RxlpQTgqO4.jpg"><a href="/page/325407_Tears_for_Fears_-_I_Love_You_b" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/23/8RxlpQTgqO4.phone.jpg" class="pgimage" alt=""></a><a href="/page/325407_Tears_for_Fears_-_I_Love_You_b" class="pttl mytip">Tears for Fears - I Love You but I’m Lost<span class="ltmid">I Love You But I’m Lost by Tears For Fears. Stream, download and buy here: tearsforfears.lnk.to   Music video by Tears For Fears performing I Love You But I'm Lost. (C) 2017 Mercury Records Limited  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 781 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325407_Tears_for_Fears_-_I_Love_You_b" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325406" data-t="1514053767" data-h="2D54IVf" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/12/23/446afa67.jpg"><a href="/page/325406_More_Than_4_in_5_Enrolled_in_O" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/12/23/446afa67.phone.jpg" class="pgimage" alt=""></a><a href="/page/325406_More_Than_4_in_5_Enrolled_in_O" class="pttl mytip">More Than 4 in 5 Enrolled in ‘Obamacare’ Are in Trump States<span class="ltmid"> WASHINGTON (AP) — Americans in states that Donald Trump carried in his march to the White House account for more than 4 in 5 of those signed up for coverage under the health care law the president still wants ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 814 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325406_More_Than_4_in_5_Enrolled_in_O" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325405" data-t="1513995855" data-h="2BRyugC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/22/YgJtnEEJf8I.jpg"><a href="/page/325405_the_ronettes_-_sleigh_ride" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/22/YgJtnEEJf8I.phone.jpg" class="pgimage" alt=""></a><a href="/page/325405_the_ronettes_-_sleigh_ride" class="pttl mytip">the ronettes - sleigh ride<span class="ltmid">The Ronettes singing their version of the Christmas song 'Sleigh Ride'1963 :)</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 916 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325405_the_ronettes_-_sleigh_ride" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325404" data-t="1513995789" data-h="2BTAbKC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/22/i-kHleNYIDc.jpg"><a href="/page/325404_Goo_Goo_Dolls_-_Better_Days_[O" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/22/i-kHleNYIDc.phone.jpg" class="pgimage" alt=""></a><a href="/page/325404_Goo_Goo_Dolls_-_Better_Days_[O" class="pttl mytip">Goo Goo Dolls - Better Days [Official Music Video]<span class="ltmid"> The new album Boxes featuring the single "So Alive" is available now. Get it here: wbr.ec Connect:Website: googoodolls.comFacebook: facebook.comTwitter: @googoodollsYouTube: youtube.com "Better Days" Lyrics: And you ask me what I want this yearAnd I try to make this kind ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 545 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325404_Goo_Goo_Dolls_-_Better_Days_%5BO" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325403" data-t="1513995669" data-h="2BSXUdI" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/22/vsYHJ1ijoik.jpg"><a href="/page/325403_Future_Islands_-_Beauty_of_the" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/12/22/vsYHJ1ijoik.phone.jpg" class="pgimage" alt=""></a><a href="/page/325403_Future_Islands_-_Beauty_of_the" class="pttl mytip">Future Islands - Beauty of the Road (Official Video)<span class="ltmid"> 'Beauty Of The Road' by Future Islands, from the album "The Far Field", out now on 4AD: smarturl.it Directed by Jay BuimDP - Kyle RepkaEditor - Captain &amp; The FoxColorist - Gene CurleyColor Services provided by Nice Shoes future-islands.comfacebook.com@futureislands/instagram.com ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 809 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325403_Future_Islands_-_Beauty_of_the" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2DDT044'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="//platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1510196835.php"></script>
<script src="/lgfjs/lgf-library.min.1513995402.js"></script>
<script src="/lgfjs/lgf.min.1504916709.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
