<!DOCTYPE html>
<html lang="en">
<head>
<title>How NPR Tiny Desk Audio Engineer Josh Rogosin Mics the Drums - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48045_How_NPR_Tiny_Desk_Audio_Engineer_Josh_Rogosin_Mics_the_Drums">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="How NPR Tiny Desk Audio Engineer Josh Rogosin Mics the Drums" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48045_How_NPR_Tiny_Desk_Audio_Engineer_Josh_Rogosin_Mics_the_Drums" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/03/26/G7L5cLqdRwE.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/03/26/G7L5cLqdRwE.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Nothing earthshaking or outrageous or Trumpian about this one, but since (you may have noticed) I love to post those always-excellent Tiny Desk Concerts videos, here's an interesting crash course in how to minimally mic a tiny drum set ..." />
<meta name="twitter:description" content="Nothing earthshaking or outrageous or Trumpian about this one, but since (you may have noticed) I love to post those always-excellent Tiny Desk Concerts videos, here's an interesting crash course in how to minimally mic a tiny drum set ...">


<meta name="keywords" content="Audio Engineering, Drums, Josh Rogosin, NPR Music, Tiny Desk Concerts">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1521140473.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48044_New_Study-_Evangelicals_Continue_Supporting_Trump_Because_of_Christian_Nationalism" accesskey="p"><i class="fa fa-arrow-left"></i> New Study: Evangelicals Continue Supporting Trump Because of Christian Nationalism (289)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48045" data-cat="26" data-h="2Gyc1u5">
<h2 class="atitle">How NPR Tiny Desk Audio Engineer Josh Rogosin Mics the Drums</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48045_How_NPR_Tiny_Desk_Audio_Engineer_Josh_Rogosin_Mics_the_Drums/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>147</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2018-03-26T22:52:30Z"><a href="/day/2018-03-26" class="time" title="Monday, March 26, 2018 at 5:52 pm PDT">3 hours, 7 minutes ago</a> </time> &#8226; Views: <em>1,357</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48045_How_NPR_Tiny_Desk_Audio_Engineer_Josh_Rogosin_Mics_the_Drums" class="fbshare"><span>3</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/G7L5cLqdRwE?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p>Nothing earthshaking or outrageous or Trumpian about this one, but since (you may have noticed) I love to post those always-excellent Tiny Desk Concerts videos, here’s an interesting crash course in how to minimally mic a tiny drum set in a tiny studio that looks an awful lot like the Tiny Desk stage.</p>
<blockquote>
<p>In honor of the fourth-ever Tiny Desk Contest, our intrepid Tiny Desk audio engineer Josh Rogosin goes deep on recording drums. The Contest closes at 11:59 p.m. ET on March 25, 2018, so get those last-minute submissions in to <a href="http://npr.org/tinydeskcontest">npr.org</a>!</p>
<p>Remember: You don’t need to have fancy audio equipment to make a great entry — just be yourself, and let your music shine through. Good luck!</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">6</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48045" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48045" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Audio+Engineering" rel="tag" target="_blank" class="ajt">Audio Engineering</a>
<a href="http://littlegreenfootballs.com/tag/Drums" rel="tag" target="_blank" class="ajt">Drums</a>
<a href="http://littlegreenfootballs.com/tag/Josh+Rogosin" rel="tag" target="_blank" class="ajt">Josh Rogosin</a>
<a href="http://littlegreenfootballs.com/tag/NPR+Music" rel="tag" target="_blank" class="ajt">NPR Music</a>
<a href="http://littlegreenfootballs.com/tag/Tiny+Desk+Concerts" rel="tag" target="_blank" class="ajt">Tiny Desk Concerts</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325659" data-t="1522112583" data-h="2GvHFrW" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2018/03/26/tCgY9UeGMTY.jpg"><a href="/page/325659_Walking_the_March_for_Our_Live" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2018/03/26/tCgY9UeGMTY.phone.jpg" class="pgimage" alt=""></a><a href="/page/325659_Walking_the_March_for_Our_Live" class="pttl mytip">Walking the March for Our Lives<span class="ltmid"> As some of you know I like to get out to local political events with a camera. When the Tea Party had it's very first Los Angeles gathering I was there. Occupy LA held my attention for weeks. The ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 hours, 28 minutes ago<br>Views: 169 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325659_Walking_the_March_for_Our_Live" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325658" data-t="1522002224" data-h="2GrxrZP" data-n="32254" data-m="http://littlegreenfootballs.com/weblog/img/charles/2018/03/25/david_hogg.jpg"><a href="/page/325658_Rod_Dreher_vs_David_Hogg_and_M" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2018/03/25/david_hogg.phone.jpg" class="pgimage" alt=""></a><a href="/page/325658_Rod_Dreher_vs_David_Hogg_and_M" class="pttl mytip">Rod Dreher vs David Hogg and March for Our Lives<span class="ltmid">The March For Our Lives rallies across the world have inspired a generation of activists to work and take back their schools and streets from the hopelessness of gun violence. But that's too much for Rod Dreher, who has never ...</span></a><br><a href="#" class="lgfuser" data-u="celticdragon"><img src="icon/celticdragon.sm.0000000002.jpg" class="liz" width="17" height="24" alt=""></a> <span class="uname">Scottish Dragon</span><br><span>1 day, 10 hours ago<br>Views: 550 &#8226; Comments: 1 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 79 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325658_Rod_Dreher_vs_David_Hogg_and_M" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 1</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325654" data-t="1521925554" data-h="2Go6dTw" data-n="32460" data-m="http://littlegreenfootballs.com/weblog/img/thecommodore/2018/03/23/421e5bed.jpg"><a href="/page/325654_John_Bolton_Is_a_National_Secu" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thecommodore/2018/03/23/421e5bed.phone.jpg" class="pgimage" alt=""></a><a href="/page/325654_John_Bolton_Is_a_National_Secu" class="pttl mytip">John Bolton Is a National Security Threat - Foreign Policy<span class="ltmid"> Lt. Gen. H.R. McMaster is out as Trump’s national security advisor, and former U.S. Ambassador to the United Nations (and current Fox News contributor) John Bolton is in. This is no mere rotation of on-screen personalities in the latest ...</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore6.sm.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">thecommodore</span><br><span>3 days, 1 hour ago<br>Views: 467 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 22 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325654_John_Bolton_Is_a_National_Secu" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325653" data-t="1521925508" data-h="2Gj3MSe" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2018/03/22/9e4e4295.jpg"><a href="/page/325653_Republicans_May_Come_to_Regret" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2018/03/22/9e4e4295.phone.jpg" class="pgimage" alt=""></a><a href="/page/325653_Republicans_May_Come_to_Regret" class="pttl mytip">Republicans May Come to Regret Their Silence on Trump<span class="ltmid"> Author: Jonah Goldberg I don't usually dispense relationship advice in this column. But the adage about marriage is often true of politics: What is not said is more destructive than what is said. For example, over the last 18 ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>3 days, 22 hours ago<br>Views: 537 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325653_Republicans_May_Come_to_Regret" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325652" data-t="1521925500" data-h="2G0uBqX" data-n="36192" data-m="http://littlegreenfootballs.com/weblog/thumbnails/the_great_eye/2018/03/22/Wt6E3rYAM-I.jpg"><a href="/page/325652_Pechefsky_for_Congress._Get_Ri" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/the_great_eye/2018/03/22/Wt6E3rYAM-I.phone.jpg" class="pgimage" alt=""></a><a href="/page/325652_Pechefsky_for_Congress._Get_Ri" class="pttl mytip">Pechefsky for Congress. Get Rid of Lee Zeldin!</a><br><a href="#" class="lgfuser" data-u="The Great Eye"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">The Great Eye</span><br><span>3 days, 23 hours ago<br>Views: 473 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325652_Pechefsky_for_Congress._Get_Ri" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325650" data-t="1521766511" data-h="2Gc5CED" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2018/03/22/00ac9ec9.jpg"><a href="/page/325650_I_Run_Dicks_Sporting_Goods._It" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2018/03/22/00ac9ec9.phone.jpg" class="pgimage" alt=""></a><a href="/page/325650_I_Run_Dicks_Sporting_Goods._It" class="pttl mytip">I Run Dick’s Sporting Goods. It’s Congress’s Turn to Do Something About Guns.<span class="ltmid"> Author: Edward W. Stack Throughout history, the United States has been a beacon of hope for the world – especially for people who appreciate and respect that we are a country founded on laws that have been enacted to ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>4 days, 7 hours ago<br>Views: 537 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325650_I_Run_Dicks_Sporting_Goods._It" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325649" data-t="1521766508" data-h="2FVEHxg" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/03/22/image.jpg"><a href="/page/325649_Elaine_Herzbergs_Death_Isnt_Ub" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/03/22/image.phone.jpg" class="pgimage" alt=""></a><a href="/page/325649_Elaine_Herzbergs_Death_Isnt_Ub" class="pttl mytip">Elaine Herzberg’s Death Isn’t Uber’s Tragedy. It’s Ours.<span class="ltmid"> There are two kinds of tragedies: those from which nothing is learned, and those that lead to change. Now that a pedestrian has been killed by a self-driving car, let’s dispense with the fiction that safety is a primary ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 15 hours ago<br>Views: 548 &#8226; Comments: 3 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325649_Elaine_Herzbergs_Death_Isnt_Ub" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325648" data-t="1521675360" data-h="2G26Sqm" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/03/21/atomwaffen_losers_pose_trying_to_look_tough.jpg"><a href="/page/325648_Alt-Right_Dimwits_Flee_Nazi_Gr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/03/21/atomwaffen_losers_pose_trying_to_look_tough.phone.jpg" class="pgimage" alt=""></a><a href="/page/325648_Alt-Right_Dimwits_Flee_Nazi_Gr" class="pttl mytip">Alt-Right Dimwits Flee Nazi Groups Because “Satan” Yes This Is as Stupid as It Sounds<span class="ltmid"> On the heels of my last posting about the "White Trash Circus" I debated whether to put this up, and decided what the hell, LGF is at least partly the place it is because our host recognized the toxic ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>5 days, 6 hours ago<br>Views: 1,226 &#8226; Comments: 3 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 151 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325648_Alt-Right_Dimwits_Flee_Nazi_Gr" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="325647" data-t="1521585239" data-h="2FPEqMA" data-n="30930" data-m=""><a href="/page/325647_Youtube-_the_Monetization_of_C" class="pttl mytip">Youtube- the Monetization of Conspiracy Theory<span class="ltmid">medium.com Interesting analysis of our current downward spiral of information that has led us directly to the current Trump reality the world suffers under. The author states his research is still ongoing but it is clear the more one digs ...</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>6 days, 15 hours ago<br>Views: 415 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325647_Youtube-_the_Monetization_of_C" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325656" data-t="1521973798" data-h="2DSw8xt" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/25/5sEaYB4rLFQ.jpg"><a href="/page/325656_Fantastic_Beasts-_The_Crimes_o" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/25/5sEaYB4rLFQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/325656_Fantastic_Beasts-_The_Crimes_o" class="pttl mytip">Fantastic Beasts: The Crimes of Grindelwald - Official Teaser Trailer<span class="ltmid"> Fantastic Beasts: The Crimes of Grindelwald - In Theaters November 16fantasticbeasts.comfacebook.com instagram.com@FantasticBeasts Warner Bros. Pictures’ “Fantastic Beasts: The Crimes of Grindelwald” is the second of five all new adventures in J.K. Rowling’s Wizarding World™. At the end of the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 17 hours ago<br>Views: 164 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325656_Fantastic_Beasts-_The_Crimes_o" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325655" data-t="1521945567" data-h="2GjENOO" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/24/gQABsCZm350.jpg"><a href="/page/325655_Aimee_Mann_Voices_Carry_6-30-1" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/24/gQABsCZm350.phone.jpg" class="pgimage" alt=""></a><a href="/page/325655_Aimee_Mann_Voices_Carry_6-30-1" class="pttl mytip">Aimee Mann ‘Voices Carry’ 6-30-17 @ North Church (Portsmouth, NH)<span class="ltmid"> New comments disabled. Last finale song (both in Portsmouth and Bethlehem, NH). With Jonathan Coulton. Played during her new Grammy-winning "Mental Illness" album tour. See radi.al Portsmouth concert was part of Prescott Park Arts Festival (moved indoors due to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 1 hour ago<br>Views: 181 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325655_Aimee_Mann_Voices_Carry_6-30-1" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325651" data-t="1521767755" data-h="2G6gdNR" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/22/D86RtevtfrA.jpg"><a href="/page/325651_Deadpool_2" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/22/D86RtevtfrA.phone.jpg" class="pgimage" alt=""></a><a href="/page/325651_Deadpool_2" class="pttl mytip">Deadpool 2<span class="ltmid"> After surviving a near fatal bovine attack, a disfigured cafeteria chef (Wade Wilson) struggles to fulfill his dream of becoming Mayberry’s hottest bartender while also learning to cope with his lost sense of taste. Searching to regain his spice ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 2 hours ago<br>Views: 410 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325651_Deadpool_2" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325645" data-t="1521508286" data-h="2FLMAVX" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/19/VycRdRjkusk.jpg"><a href="/page/325645_Al_Di_Meola_Broken_Heart_Offic" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/19/VycRdRjkusk.phone.jpg" class="pgimage" alt=""></a><a href="/page/325645_Al_Di_Meola_Broken_Heart_Offic" class="pttl mytip">Al Di Meola ‘Broken Heart’ Official Music Video - New Album ‘OPUS’ Out February 23rd, 2018<span class="ltmid"> "Broken Heart" by Al Di Meola, taken from the new album "OPUS".The album is out on February 23rd, 2018. Pre-order here:►CD: smarturl.it►LP: smarturl.it►iTunes: smarturl.it _____________________ earMUSIC is proud to announce the worldwide signing of Al Di Meola - the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 486 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325645_Al_Di_Meola_Broken_Heart_Offic" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325644" data-t="1521373125" data-h="2FV0b9q" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/03/18/ccb26156.jpg"><a href="/page/325644_Human_Rights_Groups_Denounce_P" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/03/18/ccb26156.phone.jpg" class="pgimage" alt=""></a><a href="/page/325644_Human_Rights_Groups_Denounce_P" class="pttl mytip">Human Rights Groups Denounce Proposed Global Data Sharing<span class="ltmid"> Possibly heading to Capitol Hill next week, Microsoft, Google, Apple and Facebook have lined up behind the legislation that overhauls how tech companies share data with foreign governments without notification or oversight. Amnesty International’s U.S. director Naureen Shah depicted ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 546 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325644_Human_Rights_Groups_Denounce_P" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325642" data-t="1521296841" data-h="2FIJdPR" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/17/MowKgO0IeyU.jpg"><a href="/page/325642_The_Expanse_Season_3_Official_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/17/MowKgO0IeyU.phone.jpg" class="pgimage" alt=""></a><a href="/page/325642_The_Expanse_Season_3_Official_" class="pttl mytip">The Expanse Season 3 Official Trailer (HD)<span class="ltmid"> Divided by hate. Ignited by love. United by war. The Expanse returns with all-new episodes April 11 on SYFY. Subscribe to tvpromosdb on Youtube for more The Expanse season 3 promos in HD! The Expanse official website: syfy.comWatch more ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 555 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325642_The_Expanse_Season_3_Official_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325641" data-t="1521296784" data-h="2FGFkdX" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/17/TZWZLhbtDsc.jpg"><a href="/page/325641_Flamingods_-_Marigold_-Live_on" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/03/17/TZWZLhbtDsc.phone.jpg" class="pgimage" alt=""></a><a href="/page/325641_Flamingods_-_Marigold_-Live_on" class="pttl mytip">Flamingods - Marigold (Live on KEXP)<span class="ltmid"> kexp.org presents Flamingods performing "Marigold" live at the Halle de la Courrouze in Rennes, France, during Trans Musicales 2017. Recorded December 8, 2017. Audio Engineer: Matt Ogaz with Nathan FustecCameras: Jim Beckmann, Scott Holpainen &amp; Justin WilmoreEditor: Jim Beckmann ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 530 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325641_Flamingods_-_Marigold_-Live_on" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325638" data-t="1521079908" data-h="2Hzhg9n" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/03/14/1903a6b4.jpg"><a href="/page/325638_Green_Party_Candidate_Was_on_S" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/03/14/1903a6b4.phone.jpg" class="pgimage" alt=""></a><a href="/page/325638_Green_Party_Candidate_Was_on_S" class="pttl mytip">Green Party Candidate Was on State GOP Payroll<span class="ltmid"> HELENA, Mont. (AP) — A man who registered as a Green Party candidate for Montana’s U.S. Senate race was on the state Republican Party’s payroll and heads a newly formed anti-tax group, according to a review of election documents. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 36,906 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325638_Green_Party_Candidate_Was_on_S" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2Gyc1u5'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="//platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1520879735.js"></script>
<script src="/lgfjs/lgf.min.1504916709.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
