<!DOCTYPE html>
<html lang="en">
<head>
<title>Yet Another Exceptional NPR Tiny Desk Concert: Jorge Drexler - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48116_Yet_Another_Exceptional_NPR_Tiny_Desk_Concert-_Jorge_Drexler">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Yet Another Exceptional NPR Tiny Desk Concert: Jorge Drexler" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48116_Yet_Another_Exceptional_NPR_Tiny_Desk_Concert-_Jorge_Drexler" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/04/21/qn6rgisZm1M.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/04/21/qn6rgisZm1M.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="April 13, 2018 | Felix Contreras -- Jorge Drexler is a poet with a gift for song. The Uruguayan singer-songwriter, like the iconic Latin American lyricists of the past (Mercedes Sosa, Victor Jara and Silvio Rodriguez, to name just ..." />
<meta name="twitter:description" content="April 13, 2018 | Felix Contreras -- Jorge Drexler is a poet with a gift for song. The Uruguayan singer-songwriter, like the iconic Latin American lyricists of the past (Mercedes Sosa, Victor Jara and Silvio Rodriguez, to name just ...">


<meta name="keywords" content="Jorge Drexler, Latin Jazz, NPR Music, Poetry, Tiny Desk Concerts, Uruguay">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1523925934.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48115_Colbert_Weighs_in_on_Trumps_Latest_Dark_Ages_Policy-_Bringing_Back_Abstinence-Only_Education" accesskey="p"><i class="fa fa-arrow-left"></i> Colbert Weighs in on Trump's Latest Dark Ages Policy: Bringing Back Abstinence-Only Education (367)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48116" data-cat="26" data-h="2F6Q0gQ">
<h2 class="atitle">Yet Another Exceptional NPR Tiny Desk Concert: Jorge Drexler</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48116_Yet_Another_Exceptional_NPR_Tiny_Desk_Concert-_Jorge_Drexler/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>83</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2018-04-22T01:49:58Z"><a href="/day/2018-04-21" class="time" title="Saturday, April 21, 2018 at 8:49 pm PDT">7 hours, 41 minutes ago</a> </time> &#8226; Views: <em>1,413</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48116_Yet_Another_Exceptional_NPR_Tiny_Desk_Concert-_Jorge_Drexler" class="fbshare"><span>2</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/qn6rgisZm1M?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>April 13, 2018 | Felix Contreras — Jorge Drexler is a poet with a gift for song. The Uruguayan singer-songwriter, like the iconic Latin American lyricists of the past (Mercedes Sosa, Victor Jara and Silvio Rodriguez, to name just a few), has that rare ability to surround multi-layered prose with music that lends an even deeper resonance to the words.</p>
<p>Drexler has his share of fans here in the U.S., mostly Latin American expats and others whose grasp of the language allows them to appreciate the nuances of his storytelling. But, as if often the case with music performed in languages other than English, audiences here sometimes miss out on an emotional connection with artists they would otherwise celebrate if they only knew what they were singing.</p>
<p>So, we decided to do something about that with Jorge Drexler’s appearance at the Tiny Desk. With the cooperation of the artist, we translated Drexler’s thoughtful and playful ruminations on the human condition, and included them as subtitles.</p>
<p>Those clever lyrics wouldn’t hit as hard if not for Drexler’s backing band of magicians. The mix of guitarists and percussionists conjured a stunning cloud of sound that allowed Drexler to take flight, like the existential dreamer that he is.</p>
<p>SET LIST<br>
“Movimiento”<br>
“Silencio”<br>
“Asilo”<br>
“Telefonia”</p>
<p>MUSICIANS<br>
Jorge Drexler - Vocals and Guitar<br>
Javier Zarember - Guitar and backing vocals<br>
Martín Leiton - Leona, guitarrón, bass and backing vocals<br>
Carles “Campi” Campon - Electronic beats, acoustic guitar, percussion and backing vocals<br>
Borja Barrueta - Drums, percussion and Backing Vocals<br>
Martin Cella- Guitar, backing vocals, percussion</p>
<p>CREDITS<br>
Producers: Felix Contreras, Morgan Noelle Smith; Creative Director: Bob Boilen; Audio Engineer: Josh Rogosin; Videographers: Morgan Noelle Smith, Maia Stern, Beck Harlan, Dani Lyman; Production Assistants: Joshua Bote, Stefanie Fernández; Photo: Eslah Attar/NPR.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rate">0</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48116" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48116" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Jorge+Drexler" rel="tag" target="_blank" class="ajt">Jorge Drexler</a>
<a href="http://littlegreenfootballs.com/tag/Latin+Jazz" rel="tag" target="_blank" class="ajt">Latin Jazz</a>
<a href="http://littlegreenfootballs.com/tag/NPR+Music" rel="tag" target="_blank" class="ajt">NPR Music</a>
<a href="http://littlegreenfootballs.com/tag/Poetry" rel="tag" target="_blank" class="ajt">Poetry</a>
<a href="http://littlegreenfootballs.com/tag/Tiny+Desk+Concerts" rel="tag" target="_blank" class="ajt">Tiny Desk Concerts</a>
<a href="http://littlegreenfootballs.com/tag/Uruguay" rel="tag" target="_blank" class="ajt">Uruguay</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325707" data-t="1524368696" data-h="2F4qGbx" data-n="32305" data-m="http://littlegreenfootballs.com/weblog/img/aagcobb/2018/04/21/0bb77faf.jpg"><a href="/page/325707_These_Economists_Say_a_$1_Tril" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/aagcobb/2018/04/21/0bb77faf.phone.jpg" class="pgimage" alt=""></a><a href="/page/325707_These_Economists_Say_a_$1_Tril" class="pttl mytip">These Economists Say a $1 Trillion Deficit Is Just a Good Start - SFGate<span class="ltmid"> Jeff Stein, SFGate: These economists say a $1 trillion deficit is just a good start - SFGate To the deficit owls, America's red ink enables a great deal of good. For one, by allowing the government to spend at ...</span></a><br><a href="#" class="lgfuser" data-u="aagcobb"><img src="icon/aagcobb.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Big Beautiful Door</span><br><span>1 day, 1 hour ago<br>Views: 156 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325707_These_Economists_Say_a_%241_Tril" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325706" data-t="1524195076" data-h="2vwINaB" data-n="32526" data-m="http://littlegreenfootballs.com/weblog/img/charles/2018/04/20/ZZ1C59D13F.jpg"><a href="/page/325706_A_Quick_Primer_on_Puerto_Rican" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2018/04/20/ZZ1C59D13F.phone.jpg" class="pgimage" alt=""></a><a href="/page/325706_A_Quick_Primer_on_Puerto_Rican" class="pttl mytip">A Quick Primer on Puerto Rican Politics<span class="ltmid">A fair warning: while I try to be as objective as possible, it will contain traces of my opinion. Forget The Left-Right Dichotomy Politics in most countries can be explained using the left-right dichotomy (liberal vs conservative). But Puerto Rican ...</span></a><br><a href="#" class="lgfuser" data-u="andres"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Sea Mexican!</span><br><span>2 days, 11 hours ago<br>Views: 439 &#8226; Comments: 5 &#8226; Rating: <span class="plus">9</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 20 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325706_A_Quick_Primer_on_Puerto_Rican" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325704" data-t="1524146702" data-h="2HLlQmc" data-n="32305" data-m="http://littlegreenfootballs.com/weblog/img/aagcobb/2018/04/18/f14242ca.jpg"><a href="/page/325704_James_Comeys_Book_a_Higher_Loy" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/aagcobb/2018/04/18/f14242ca.phone.jpg" class="pgimage" alt=""></a><a href="/page/325704_James_Comeys_Book_a_Higher_Loy" class="pttl mytip">James Comey’s Book, a Higher Loyalty, Explained<span class="ltmid"> Matthew Yglesias, Vox: James Comey’s book, a Higher Loyalty, explained To Trump, the key question about everything is how it relates to him personally — friends should be rewarded, and enemies should be punished. That’s how economic regulation works ...</span></a><br><a href="#" class="lgfuser" data-u="aagcobb"><img src="icon/aagcobb.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Big Beautiful Door</span><br><span>3 days, 22 hours ago<br>Views: 411 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325704_James_Comeys_Book_a_Higher_Loy" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325703" data-t="1524146700" data-h="2HHZoL1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/18/0e2217c7.jpg"><a href="/page/325703_AG_Hawley_Says_Greitens_May_Ha" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/18/0e2217c7.phone.jpg" class="pgimage" alt=""></a><a href="/page/325703_AG_Hawley_Says_Greitens_May_Ha" class="pttl mytip">AG Hawley Says Greitens May Have Committed a Felony. It’s Time to Resign<span class="ltmid"> Missouri Gov. Eric Greitens’ legal problems grew Tuesday, providing more evidence that he should resign or be impeached as quickly as possible. Missouri Attorney General Josh Hawley — like Greitens, a Republican — said his office has found evidence ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days ago<br>Views: 382 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325703_AG_Hawley_Says_Greitens_May_Ha" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325702" data-t="1523982950" data-h="2H5xxTJ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/17/bed447e4.jpg"><a href="/page/325702_Russian_Hackers_Mass-Exploit_R" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/17/bed447e4.phone.jpg" class="pgimage" alt=""></a><a href="/page/325702_Russian_Hackers_Mass-Exploit_R" class="pttl mytip">Russian Hackers Mass-Exploit Routers in Homes, Govs, and Infrastructure<span class="ltmid"> This is why you should: Use the securest settings you can operate under Regularly and automatically check for router updates Periodically actively check and review your router config Once a quarter slag your router down to factory defaults and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 18 hours ago<br>Views: 459 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325702_Russian_Hackers_Mass-Exploit_R" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325701" data-t="1523973681" data-h="2H9KKuH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/17/trump-doctor.jpg"><a href="/page/325701_Donald_Trump_Officially_Nomina" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/17/trump-doctor.phone.jpg" class="pgimage" alt=""></a><a href="/page/325701_Donald_Trump_Officially_Nomina" class="pttl mytip">Donald Trump Officially Nominates White House Doctor as VA Secretary<span class="ltmid"> Amid all the Michael Cohen/Sean Hannity/Stormy Daniels uproar today, Donald Trump officially nominated his personal White House physician Dr. Ronny L. Jackson to replace the fired David Shulkin as Secretary of Veterans Affairs. The nom has been sent to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 23 hours ago<br>Views: 534 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325701_Donald_Trump_Officially_Nomina" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325700" data-t="1523917814" data-h="2H6nIVG" data-n="37940" data-m="http://littlegreenfootballs.com/weblog/img/samuel_vargo/2018/04/16/big_bad_militia_man.jpg"><a href="/page/325700_Not_Content_With_Global_Warmin" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/samuel_vargo/2018/04/16/big_bad_militia_man.phone.jpg" class="pgimage" alt=""></a><a href="/page/325700_Not_Content_With_Global_Warmin" class="pttl mytip">Not Content With Global Warming, Don “The John” Trump Shifts Us Into Nuclear Winter!<span class="ltmid">Well, fellow Little Green Footballers, he's finally blown the cork. Off the entire world, that is. Not only wasn't he content that America is a great country, he had to make it even greater. With nuclear winter, that is. Yep, ...</span></a><br><a href="#" class="lgfuser" data-u="Samuel Vargo"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Samuel Vargo</span><br><span>5 days, 15 hours ago<br>Views: 1,959 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325700_Not_Content_With_Global_Warmin" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 54<br>Comments: 11</span></a>: 54<br></span></dd>
<dd class="pg show" data-id="325697" data-t="1523745359" data-h="2H0AeWF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/14/FBF6F4Bi6Sg.jpg"><a href="/page/325697_Top_10_Climate_Change_Myths_-F" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/14/FBF6F4Bi6Sg.phone.jpg" class="pgimage" alt=""></a><a href="/page/325697_Top_10_Climate_Change_Myths_-F" class="pttl mytip">Top 10 Climate Change Myths (Find the Answer to Your Favorite)<span class="ltmid"> SOURCES ARE BELOW I made this video to summarize all the various climate myths I have covered over the last 10 years. There is no copyright as long as it is not edited, so please feel free to mirror ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 889 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 38 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325697_Top_10_Climate_Change_Myths_-F" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325696" data-t="1523742396" data-h="2HzmdAt" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/04/14/Screenshot_2018-04-14_08.40.38.jpg"><a href="/page/325696_Morning_After_Musings-Syria_Ai" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/04/14/Screenshot_2018-04-14_08.40.38.phone.jpg" class="pgimage" alt=""></a><a href="/page/325696_Morning_After_Musings-Syria_Ai" class="pttl mytip">Morning After Musings-Syria Airstrikes on Chem Facilities<span class="ltmid"> Live Map SourceMorning after musings. Trump is Trump I'm not analyzing the many words of a fool today. Tomorrow there will be even more words from him and nothing further learned. Motivation-Is Chlorine gas the new Sarin? Did the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week ago<br>Views: 493 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325696_Morning_After_Musings-Syria_Ai" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325695" data-t="1523742387" data-h="2EKKFvP" data-n="37940" data-m="http://littlegreenfootballs.com/weblog/img/samuel_vargo/2018/04/14/Mary_River_turtle.jpg"><a href="/page/325695_The_Mary_River_Turtle_of_Austr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/samuel_vargo/2018/04/14/Mary_River_turtle.phone.jpg" class="pgimage" alt=""></a><a href="/page/325695_The_Mary_River_Turtle_of_Austr" class="pttl mytip">The Mary River Turtle of Australia Is Facing Extinction<span class="ltmid"> An Australian turtle that breathes through its butt and grows a spiked hair style of dark green algae on its head is on the world's most endangered species list. The Mary River Turtle, which only calls the Mary River ...</span></a><br><a href="#" class="lgfuser" data-u="Samuel Vargo"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Samuel Vargo</span><br><span>1 week, 1 day ago<br>Views: 588 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325695_The_Mary_River_Turtle_of_Austr" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325699" data-t="1523761237" data-h="2GXB2LV" data-n="37940" data-m=""><a href="/page/325699_Who_Is_or_Was_the_Greatest_Mar" class="pttl mytip">Who Is, or Was, the Greatest Martial Artist in History?<span class="ltmid">I only got to the rank of 2nd degree black belt in Chinese &amp; American Kenpo, so I am certainly no expert. I earned all my higher belts at American Karate Studios in Northeastern Ohio, and was a competitor on ...</span></a><br><a href="#" class="lgfuser" data-u="Samuel Vargo"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Samuel Vargo</span><br><span>1 week ago<br>Views: 406 &#8226; Comments: 4 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325699_Who_Is_or_Was_the_Greatest_Mar" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325698" data-t="1523750053" data-h="2HzesdB" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/14/a7e98fa8.jpg"><a href="/page/325698_The_Way_We_Regulate_Self-Drivi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/14/a7e98fa8.phone.jpg" class="pgimage" alt=""></a><a href="/page/325698_The_Way_We_Regulate_Self-Drivi" class="pttl mytip">The Way We Regulate Self-Driving Cars Is Broken—here’s How to Fix It<span class="ltmid"> The key issue is this: the current system is built around an assumption that cars will be purchased and owned by customers. But the pioneers of the driverless world—including Waymo, Cruise, and Uber—are not planning to sell cars to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 434 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325698_The_Way_We_Regulate_Self-Drivi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325691" data-t="1523644413" data-h="2Hzywwq" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/13/86dc81a4.jpg"><a href="/page/325691_Androids_Trust_Problem_Isnt_Ge" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/13/86dc81a4.phone.jpg" class="pgimage" alt=""></a><a href="/page/325691_Androids_Trust_Problem_Isnt_Ge" class="pttl mytip">Android’s Trust Problem Isn’t Getting Better<span class="ltmid"> Android security is largely failing due to a smorgasbord of issues and lies. Published today, a two-year study of Android security updates has revealed a distressing gap between the software patches Android companies claim to have on their devices ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 708 &#8226; Comments: 3 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325691_Androids_Trust_Problem_Isnt_Ge" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325690" data-t="1523631960" data-h="2Hwvedo" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/13/nr5Pj6GQL2o.jpg"><a href="/page/325690_Tour_of_the_Moon_in_4K" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/13/nr5Pj6GQL2o.phone.jpg" class="pgimage" alt=""></a><a href="/page/325690_Tour_of_the_Moon_in_4K" class="pttl mytip">Tour of the Moon in 4K<span class="ltmid"> Take a virtual tour of the Moon in all-new 4K resolution, thanks to data provided by NASA's Lunar Reconnaissance Orbiter spacecraft. As the visualization moves around the near side, far side, north and south poles, we highlight interesting features, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 689 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325690_Tour_of_the_Moon_in_4K" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325687" data-t="1523534663" data-h="2GSoWnf" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/12/629401ab.jpg"><a href="/page/325687_Vermont_Governor_Signs_Sweepin" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/12/629401ab.phone.jpg" class="pgimage" alt=""></a><a href="/page/325687_Vermont_Governor_Signs_Sweepin" class="pttl mytip">Vermont Governor Signs Sweeping Gun Control Measures<span class="ltmid"> Vermont Gov. Phil Scott on Wednesday signed sweeping gun control measures -- including limits on the size of magazines -- that the Legislature passed last month after contentious debate. The measures:-- Raise the minimum age for gun buyers to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 767 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325687_Vermont_Governor_Signs_Sweepin" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2F6Q0gQ'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="//platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1520879735.js"></script>
<script src="/lgfjs/lgf.min.1504916709.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
