<!DOCTYPE html>
<html lang="en">
<head>
<title>Jim Jeffries Has a Message for Pathetic "Incel" Losers: Women Don't Owe You Anything - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48151_Jim_Jeffries_Has_a_Message_for_Pathetic_Incel_Losers-_Women_Dont_Owe_You_Anything">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Jim Jeffries Has a Message for Pathetic &quot;Incel&quot; Losers: Women Don't Owe You Anything" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48151_Jim_Jeffries_Has_a_Message_for_Pathetic_Incel_Losers-_Women_Dont_Owe_You_Anything" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/05/06/f-gX0spJpa0.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/05/06/f-gX0spJpa0.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Jim dissects the toxic ideology of self-described &quot;incels,&quot; or &quot;involuntary celibates,&quot; who condone misogynistic violence and feel women owe them sex.  The Jim Jefferies Show airs Tuesdays at 10:30/9:30c on Comedy Central." />
<meta name="twitter:description" content="Jim dissects the toxic ideology of self-described &quot;incels,&quot; or &quot;involuntary celibates,&quot; who condone misogynistic violence and feel women owe them sex.  The Jim Jefferies Show airs Tuesdays at 10:30/9:30c on Comedy Central.">


<meta name="keywords" content="Bad Craziness, Dumbasses, Idiots, Incels, Jim Jefferies, Mass Murder, Men's Rights Advocates">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1525472148.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48150_Sheer_Fun-_Bob_Schneider_on_eTown-_The_Stars_Over_Your_House" accesskey="p"><i class="fa fa-arrow-left"></i> Sheer Fun: Bob Schneider on eTown: "The Stars Over Your House" (471)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48151" data-cat="18" data-h="2JZJgEt">
<h2 class="atitle">Jim Jeffries Has a Message for Pathetic “Incel” Losers: Women Don’t Owe You Anything</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48151_Jim_Jeffries_Has_a_Message_for_Pathetic_Incel_Losers-_Women_Dont_Owe_You_Anything/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>239</a></div></div>
<div class="timedate"><a href="/articleCategory/Humor" class="ajc">Humor</a><span class="pinfo"><time datetime="2018-05-06T17:06:55Z"><a href="/day/2018-05-06" class="time" title="Sunday, May 6, 2018 at 12:06 pm PDT">7 hours, 7 minutes ago</a> </time> &#8226; Views: <em>3,732</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48151_Jim_Jeffries_Has_a_Message_for_Pathetic_Incel_Losers-_Women_Dont_Owe_You_Anything" class="fbshare"><span>6</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/f-gX0spJpa0?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Jim dissects the toxic ideology of self-described “incels,” or “involuntary celibates,” who condone misogynistic violence and feel women owe them sex.</p>
<p>The Jim Jefferies Show airs Tuesdays at 10:30/9:30c on Comedy Central.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">6</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48151" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48151" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bad+Craziness" rel="tag" target="_blank" class="ajt">Bad Craziness</a>
<a href="http://littlegreenfootballs.com/tag/Dumbasses" rel="tag" target="_blank" class="ajt">Dumbasses</a>
<a href="http://littlegreenfootballs.com/tag/Idiots" rel="tag" target="_blank" class="ajt">Idiots</a>
<a href="http://littlegreenfootballs.com/tag/Incels" rel="tag" target="_blank" class="ajt">Incels</a>
<a href="http://littlegreenfootballs.com/tag/Jim+Jefferies" rel="tag" target="_blank" class="ajt">Jim Jefferies</a>
<a href="http://littlegreenfootballs.com/tag/Mass+Murder" rel="tag" target="_blank" class="ajt">Mass Murder</a>
<a href="http://littlegreenfootballs.com/tag/Men%2527s+Rights+Advocates" rel="tag" target="_blank" class="ajt">Men's Rights Advocates</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325728" data-t="1525607944" data-h="2JWUb1K" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2018/05/05/8b8d9bcd.jpg"><a href="/page/325728_With_an_Eye_on_Russia_U.S._Nav" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2018/05/05/8b8d9bcd.phone.jpg" class="pgimage" alt=""></a><a href="/page/325728_With_an_Eye_on_Russia_U.S._Nav" class="pttl mytip">With an Eye on Russia, U.S. Navy Re-Establishing Its Second Fleet<span class="ltmid"> Idrees Ali, Reuters WASHINGTON – The United States Navy is re-establishing its Second Fleet, responsible for the northern Atlantic Ocean, nearly seven years after it was disbanded as the Pentagon puts countering Russia at the heart of its military ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>20 hours, 14 minutes ago<br>Views: 158 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325728_With_an_Eye_on_Russia_U.S._Nav" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325727" data-t="1525607943" data-h="2JWfAbm" data-n="37061" data-m=""><a href="/page/325727_Trump_Hires_Israeli_Dirty_Ops_" class="pttl mytip">Trump Hires Israeli ‘Dirty Ops’ Firm to Dig Up Dirt on the Iraninan Deal Negotiators<span class="ltmid">The Observer: Revealed: Trump team hired spy firm for 'dirty ops' on Iran arms dealIsraeli agency told to find incriminating material on Obama diplomats who negotiated deal with Tehran Aides to Donald Trump, the US president, hired an Israeli private ...</span></a><br><a href="#" class="lgfuser" data-u="Eric The Fruit Bat"><img src="icon/eric_the_fruit_bat.sm.0000000010.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Major</span><br><span>1 day, 5 hours ago<br>Views: 200 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325727_Trump_Hires_Israeli_Dirty_Ops_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325725" data-t="1525208924" data-h="2rdWpml" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2018/05/01/images.jpg"><a href="/page/325725_The_LGF_RunDisney-StarWars-Dar" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2018/05/01/images.phone.jpg" class="pgimage" alt=""></a><a href="/page/325725_The_LGF_RunDisney-StarWars-Dar" class="pttl mytip">The LGF RunDisney-StarWars-DarkSide Meet Up and Half Marathon<span class="ltmid"> Klys, Mrs DM and I had just the grandest time. Great company, lots for us all to talk about. And a wonderfully laid back, easy and fun race. Klys can tell her own story which also involves another race ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">dangerman</span><br><span>5 days, 5 hours ago<br>Views: 420 &#8226; Comments: 9 &#8226; Rating: <span class="plus">28</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325725_The_LGF_RunDisney-StarWars-Dar" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325723" data-t="1525170972" data-h="2JGehxf" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2018/04/30/944aa05f.jpg"><a href="/page/325723_Trumps_Pick_to_Lead_ICE_Who_To" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2018/04/30/944aa05f.phone.jpg" class="pgimage" alt=""></a><a href="/page/325723_Trumps_Pick_to_Lead_ICE_Who_To" class="pttl mytip">Trump’s Pick to Lead ICE, Who Touted Surge in Immigration Arrests, Steps Down<span class="ltmid"> Nick Miroff, The Washington Post Thomas Homan, the Trump administration's top immigration enforcement official, announced Monday that he plans to step down from his job, six months after President Donald Trump nominated him to be director of U.S. Immigration ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>6 days, 3 hours ago<br>Views: 627 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 28 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325723_Trumps_Pick_to_Lead_ICE_Who_To" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 4<br>Comments: 0</span></a>: 4<br></span></dd>
<dd class="pg show" data-id="325721" data-t="1525048758" data-h="2JBABb1" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2018/04/29/8a05a0d9.jpg"><a href="/page/325721_A_Yellowstone_Geyser_Has_Exper" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2018/04/29/8a05a0d9.phone.jpg" class="pgimage" alt=""></a><a href="/page/325721_A_Yellowstone_Geyser_Has_Exper" class="pttl mytip">A Yellowstone Geyser Has Experienced Unusual Eruptions Lately, and Scientists Can’t Explain Why<span class="ltmid"> Alex Horton, The Washington Post The Steamboat Geyser at Yellowstone National Park can spout 300 feet of scalding water into the air, a feature of the world's tallest active geyser. That is known. What isn't known is why is ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 week ago<br>Views: 410 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325721_A_Yellowstone_Geyser_Has_Exper" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325719" data-t="1525028514" data-h="2r7MAGs" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2018/04/28/004d3887.jpg"><a href="/page/325719_Its_a_Terrible_Time_to_Stop_Ma" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2018/04/28/004d3887.phone.jpg" class="pgimage" alt=""></a><a href="/page/325719_Its_a_Terrible_Time_to_Stop_Ma" class="pttl mytip">It’s a Terrible Time to Stop Making Small Cars<span class="ltmid"> To continue yesterday's discussion: Author: Conor Sen, Bloomberg View The state of the auto industry in 2018 reads like a series of paradoxes. In order to sell cars now so they can invest in the next-generation electric and environmentally ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 week, 1 day ago<br>Views: 494 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325719_Its_a_Terrible_Time_to_Stop_Ma" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325718" data-t="1524884039" data-h="2FpDObu" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/04/27/72c12712.jpg"><a href="/page/325718_Yet_Another_Patriot_Terrorist_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/04/27/72c12712.phone.jpg" class="pgimage" alt=""></a><a href="/page/325718_Yet_Another_Patriot_Terrorist_" class="pttl mytip">Yet Another “Patriot” Terrorist Who Tried to Bomb a Remote Federal Cabin Pleads Guilty: NPR<span class="ltmid"> "Keebler was caught red handed trying to blow up U.S. government property, with no concern that he might endanger the lives of law enforcement," said Greg Zimmerman of the Center for Western Priorities. "The failure to hold the Bundy ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 2 days ago<br>Views: 528 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325718_Yet_Another_Patriot_Terrorist_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325717" data-t="1524838860" data-h="2FlSGri" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/27/uRP4nAGMYCY.jpg"><a href="/page/325717_True_Facts-_Frog_Fish" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/27/uRP4nAGMYCY.phone.jpg" class="pgimage" alt=""></a><a href="/page/325717_True_Facts-_Frog_Fish" class="pttl mytip">True Facts: Frog Fish<span class="ltmid">... and just like that ZeFrank is back.... it's what he do.     Yup. We're back.   Thanks to Scubazoo Images, Shutterstock and SoundCloud</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 407 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325717_True_Facts-_Frog_Fish" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325716" data-t="1524761997" data-h="2FkiWlF" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Park.JPG"><a href="/page/325716_Flag_Observances_for_May" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Park.phone.JPG" class="pgimage" alt=""></a><a href="/page/325716_Flag_Observances_for_May" class="pttl mytip">Flag Observances for May<span class="ltmid"> Note: For flags that cannot be lowered to half-staff (such as those displayed flat on a wall, on a staff in a church or office, or on a gaff from a porch), the American Legion recommends the following: For ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹</span><br><span>1 week, 3 days ago<br>Views: 338 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325716_Flag_Observances_for_May" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325715" data-t="1524749962" data-h="2FhUyRK" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/26/6b93c537.jpg"><a href="/page/325715_Photographer_Wins_Monkey_Selfi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/26/6b93c537.phone.jpg" class="pgimage" alt=""></a><a href="/page/325715_Photographer_Wins_Monkey_Selfi" class="pttl mytip">Photographer Wins Monkey Selfie Copyright Case, Court Slams PETA<span class="ltmid"> Photographer David Slater has won his legal battle over that monkey selfie. A US appeals court ruled Monday that US copyright law doesn’t allow animals to file copyright infringement lawsuits. The decision, made by the 9th U.S. Circuit Court ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 554 &#8226; Comments: 3 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325715_Photographer_Wins_Monkey_Selfi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325735" data-t="1525645500" data-h="2K07Yo3" data-n="29129" data-m=""><a href="/page/325735_Tax_Credit_Fiasco_Shames_Alask" class="pttl mytip">Tax Credit Fiasco Shames Alaska<span class="ltmid"> Shannyn Moore, Alaska Daily News In an apparent bid to run our government more like the federal government — or, for that matter, Venezuela — the Alaska State House this week passed Gov. Bill Walker's bill to issue a ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>3 hours, 49 minutes ago<br>Views: 71 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325735_Tax_Credit_Fiasco_Shames_Alask" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325734" data-t="1525637021" data-h="2rnXeZW" data-n="35499" data-m="http://littlegreenfootballs.com/weblog/thumbnails/criticaldragon1177/2018/05/06/JcfWmUl71Jk.jpg"><a href="/page/325734_MostAmazingTop10_-_Top_10_Dumb" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/criticaldragon1177/2018/05/06/JcfWmUl71Jk.phone.jpg" class="pgimage" alt=""></a><a href="/page/325734_MostAmazingTop10_-_Top_10_Dumb" class="pttl mytip">MostAmazingTop10 - Top 10 Dumbest Flat Earth Arguments ( Video )<span class="ltmid">Sorry I haven't posted anything here in a real long time, but I guess its better late than never don't you think. Here's a pretty good video by the youtube channel, MostAmazingTop10 about ten of the most ridiculous flat Earth ...</span></a><br><a href="#" class="lgfuser" data-u="CriticalDragon1177"><img src="icon/criticaldragon11771.sm.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">CriticalDragon1177</span><br><span>6 hours, 10 minutes ago<br>Views: 103 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325734_MostAmazingTop10_-_Top_10_Dumb" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325733" data-t="1525610089" data-h="2JUpf2a" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/06/jg8MuPumiGo.jpg"><a href="/page/325733_Welles_-_Rock_N_Roll_[Audio_On" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/06/jg8MuPumiGo.phone.jpg" class="pgimage" alt=""></a><a href="/page/325733_Welles_-_Rock_N_Roll_[Audio_On" class="pttl mytip">Welles - Rock N Roll [Audio Only]<span class="ltmid"> PreOrder Welles Album "Red Trees and White Trashes" featuring "Seventeen" and "Rock N Roll"ffm.to Listen to Rock N Roll: ffm.toListen to Seventeen: ffm.to CONNECT: wellesmusic.comfacebook.cominstagram.com@wellesmusic--ROCK N ROLLdoesn't eatdoesn't sleepdoes drugsjus shrugs &amp; says leave me beROCK N ROLLis a ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>13 hours, 39 minutes ago<br>Views: 79 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325733_Welles_-_Rock_N_Roll_%5BAudio_On" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325729" data-t="1525609238" data-h="2JTv680" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/06/t-g3wLNjSCc.jpg"><a href="/page/325729_WALK_the_MOON_-_Kamikaze_-Offi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/06/t-g3wLNjSCc.phone.jpg" class="pgimage" alt=""></a><a href="/page/325729_WALK_the_MOON_-_Kamikaze_-Offi" class="pttl mytip">WALK the MOON - Kamikaze (Official Video)<span class="ltmid"> Get WALK THE MOON's new album 'What If Nothing' featuring "Kamikaze" and "One Foot":iTunes - wtmband.comSpotify - wtmband.comApple Music - wtmband.comAmazon - wtmband.comGoogle Play - wtmband.comMerch Store - wtmband.com Catch WTM On Tour - wtmband.com Follow WALK THE MOON:walkthemoonband.comfacebook.com@WALKTHEMOONbandinstagram.com ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>13 hours, 53 minutes ago<br>Views: 106 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325729_WALK_the_MOON_-_Kamikaze_-Offi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325726" data-t="1525534903" data-h="2rmBXjc" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/05/Surveillance.png"><a href="/page/325726_Trump_Is_Watching_You_Closer_T" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/05/Surveillance.phone.png" class="pgimage" alt=""></a><a href="/page/325726_Trump_Is_Watching_You_Closer_T" class="pttl mytip">Trump Is Watching You Closer Than You Watch Him, Thanks NSA<span class="ltmid"> I would love to see my friends offer a string of sensible suggestions for protecting our meta data, our digital privacy as best we can in the comments. Technology cuts both ways. Corporation and governments have scale, money. We ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 10 hours ago<br>Views: 195 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325726_Trump_Is_Watching_You_Closer_T" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325722" data-t="1525114787" data-h="2JDRQsk" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/30/2TLDQEc7Aow.jpg"><a href="/page/325722_Jacob_Collier_-_Fields_of_Gold" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/30/2TLDQEc7Aow.phone.jpg" class="pgimage" alt=""></a><a href="/page/325722_Jacob_Collier_-_Fields_of_Gold" class="pttl mytip">Jacob Collier - Fields of Gold (BBC Radio Scotland Session)<span class="ltmid">Just Jacob and a piano: first ever recording of a spell-binding cover, live from BBC Scotland's Pacific Quay in Glasgow. For more: bbc.co.uk</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 7 hours ago<br>Views: 261 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325722_Jacob_Collier_-_Fields_of_Gold" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325720" data-t="1524952072" data-h="2JDhnSj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/28/8YGqrk_81GA.jpg"><a href="/page/325720_Pete_Yorn_Scarlett_Johansson_-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/04/28/8YGqrk_81GA.phone.jpg" class="pgimage" alt=""></a><a href="/page/325720_Pete_Yorn_Scarlett_Johansson_-" class="pttl mytip">Pete Yorn, Scarlett Johansson - Bad Dreams<span class="ltmid"> Listen to Pete Yorn &amp; Scarlett Johansson’s “Bad Dreams” now: peteyorn.lnk.to Pre-Order Apart EP available June 1: peteyorn.lnk.to Pre-Save Apart EP available June 1: peteyorn.lnk.to apart.peteyorn.com Directed By Sophie Muller Follow Pete:facebook.com @PeteYorn instagram.com Music video by Pete Yorn ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 307 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325720_Pete_Yorn_Scarlett_Johansson_-" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325708" data-t="1524439684" data-h="2F8E4v9" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/22/4a0a38aa.jpg"><a href="/page/325708_Breathing_New_Life_Into_a_Murd" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/04/22/4a0a38aa.phone.jpg" class="pgimage" alt=""></a><a href="/page/325708_Breathing_New_Life_Into_a_Murd" class="pttl mytip">Breathing New Life Into a Murdered Journalist’s Work<span class="ltmid"> In October 2017, the Maltese blogger and investigative reporter Daphne Caruana Galizia needed to go to the bank. Her account had been blocked after a government minister filed a defamation charge against her. She left her house, got into ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks ago<br>Views: 430 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325708_Breathing_New_Life_Into_a_Murd" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2JZJgEt'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="//platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1520879735.js"></script>
<script src="/lgfjs/lgf.min.1504916709.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
