<!DOCTYPE html>
<html lang="en">
<head>
<title>David Corn: Donald Trump Is Getting Away With the Biggest Scandal in American History - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48222_David_Corn-_Donald_Trump_Is_Getting_Away_With_the_Biggest_Scandal_in_American_History">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="David Corn: Donald Trump Is Getting Away With the Biggest Scandal in American History" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48222_David_Corn-_Donald_Trump_Is_Getting_Away_With_the_Biggest_Scandal_in_American_History" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2018/06/05/540df77f.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2018/06/05/540df77f.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="525">

<meta property="og:description" content="An excellent, insightful piece by David Corn is our must-read of the day, urging us to keep our eyes on the big picture of the Trump Horror, and not get bogged down in the endless flood of awfulness: Donald Trump ..." />
<meta name="twitter:description" content="An excellent, insightful piece by David Corn is our must-read of the day, urging us to keep our eyes on the big picture of the Trump Horror, and not get bogged down in the endless flood of awfulness: Donald Trump ...">


<meta name="keywords" content="Collusion, Corruption, Criminals, Crooks, David Corn, Donald Trump, Not My President, Russia">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1527201868.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48221_And_Now_a_Wild_Funk_Jam_Featuring_Bass_Monster_MonoNeon_With_Ghost-Note" accesskey="p"><i class="fa fa-arrow-left"></i> And Now, a Wild Funk Jam Featuring Bass Monster MonoNeon With Ghost-Note (435)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48222" data-cat="6" data-h="2JxAJft">
<h2 class="atitle">David Corn: Donald Trump Is Getting Away With the Biggest Scandal in American History</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48222_David_Corn-_Donald_Trump_Is_Getting_Away_With_the_Biggest_Scandal_in_American_History/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>61</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2018-06-05T17:50:14Z"><a href="/day/2018-06-05" class="time" title="Tuesday, June 5, 2018 at 12:50 pm PDT">1 hour ago</a> </time> &#8226; Views: <em>841</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48222_David_Corn-_Donald_Trump_Is_Getting_Away_With_the_Biggest_Scandal_in_American_History" class="fbshare"><span>2</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:1000px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2018/06/05/540df77f.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2018/06/05/540df77f.jpg" width="1000" height="525" alt=""></a></div>

	<p>An excellent, insightful piece by David Corn is our must-read of the day, urging us to keep our eyes on the big picture of the Trump Horror, and not get bogged down in the endless flood of awfulness: <a href="https://www.motherjones.com/politics/2018/06/trump-russia-scandal-media/">Donald Trump Is Getting Away With the Biggest Scandal in American History</a></p>
<blockquote>
<p>Almost every day, Trump pushes out a simple (and dishonest) narrative via tweets and public remarks: The Russia investigation is a…well, you know, a witch hunt. Or a hoax. Or fake news. He blasts out the same exclamations daily: Witch hunt, hoax! Hoax, witch hunt! That’s his mantra.</p>
<p>His synopsis is easy to follow. It encompasses (even if by ignoring) every new fact and revelation. It connects all the inaccurate and false dots Trump and his partisans toss out: Unmasking! Obama wiretapped Trump! The FBI improperly obtained warrants to conduct surveillance on his campaign advisers! And so on. He’s the victim. The bad guys are the Dems, libs, prosecutors, and deep staters pursuing this huge nothing-burger for nothing but political gain. The Russia story, in Trump’s telling, is a black-and-white tale of evildoers persecuting a great man—him. Sad. And this bully uses his pulpit (and smartphone) to transmit this simple message nonstop.</p>
<p>The other side—the accurate perspective—isn’t that complicated. In 2016, Vladimir Putin’s regime mounted information warfare against the United States, in part to help Trump become president. While this attack was underway, the Trump crew tried to collude covertly with Moscow, sought to set up a secret communications channel with Putin’s office, and repeatedly denied in public that this assault was happening, providing cover to the Russian operation. Trump and his lieutenants aligned themselves with and assisted a foreign adversary, as it was attacking the United States. The evidence is rock-solid: They committed a profound act of betrayal. That is the scandal. </p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">5</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48222" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48222" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Collusion" rel="tag" target="_blank" class="ajt">Collusion</a>
<a href="http://littlegreenfootballs.com/tag/Corruption" rel="tag" target="_blank" class="ajt">Corruption</a>
<a href="http://littlegreenfootballs.com/tag/Criminals" rel="tag" target="_blank" class="ajt">Criminals</a>
<a href="http://littlegreenfootballs.com/tag/Crooks" rel="tag" target="_blank" class="ajt">Crooks</a>
<a href="http://littlegreenfootballs.com/tag/David+Corn" rel="tag" target="_blank" class="ajt">David Corn</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Not+My+President" rel="tag" target="_blank" class="ajt">Not My President</a>
<a href="http://littlegreenfootballs.com/tag/Russia" rel="tag" target="_blank" class="ajt">Russia</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325782" data-t="1528114469" data-h="2LfEQKj" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/06/03/f30f011c.jpg"><a href="/page/325782_How_a_Former_US_Spy_Chief_Beca" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/06/03/f30f011c.phone.jpg" class="pgimage" alt=""></a><a href="/page/325782_How_a_Former_US_Spy_Chief_Beca" class="pttl mytip">How a Former US Spy Chief Became Trump’s Fiercest Critic<span class="ltmid"> Our road to ruin is paved with lies and greed. American intelligence services have long tracked the rise of what Clapper calls “unpredictable instability,” but now the US appears to be suffering from the same malady. “The United States ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 19 hours ago<br>Views: 204 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325782_How_a_Former_US_Spy_Chief_Beca" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325781" data-t="1527972013" data-h="2Lgu0E1" data-n="37446" data-m=""><a href="/page/325781_US_Flag_Observances_for_June" class="pttl mytip">US Flag Observances for June<span class="ltmid">June 14 is designated as Flag Day. It is a commemoration of the Second Continental Congress’s adoption of the flag as the national symbol of the United States in 1775. In the same session after adoption of the flag, the ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹</span><br><span>3 days, 2 hours ago<br>Views: 190 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325781_US_Flag_Observances_for_June" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325779" data-t="1527935682" data-h="2JklIxs" data-n="32460" data-m="http://littlegreenfootballs.com/weblog/img/thecommodore/2018/06/01/360181d9.jpg"><a href="/page/325779_Trump_Jobs_Tweet_-_More_Than_a" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thecommodore/2018/06/01/360181d9.phone.jpg" class="pgimage" alt=""></a><a href="/page/325779_Trump_Jobs_Tweet_-_More_Than_a" class="pttl mytip">Trump Jobs Tweet - More Than an Hour Before They Were Released - May Have Been Illegal<span class="ltmid"> Looking forward to seeing the employment numbers at 8:30 this morning. &amp;mdash; Donald J. Trump (@realDonaldTrump) June 1, 2018 Economic experts are taking to Twitter to warn that President Donald Trump’s early jobs report tweet is an egregious breach ...</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore6.sm.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">thecommodore</span><br><span>4 days, 1 hour ago<br>Views: 341 &#8226; Comments: 2 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325779_Trump_Jobs_Tweet_-_More_Than_a" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325778" data-t="1527935678" data-h="2LbGblg" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/06/01/7f5d4c86.jpg"><a href="/page/325778_John_Boehner_Is_Exactly_Right_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/06/01/7f5d4c86.phone.jpg" class="pgimage" alt=""></a><a href="/page/325778_John_Boehner_Is_Exactly_Right_" class="pttl mytip">John Boehner Is Exactly Right About the Republican Party<span class="ltmid"> Hate him all you want, his words today are a clear signal, a call to action to end or repair the GOP. End it is fine with me. Let the other party split for the 2 party system and ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 4 hours ago<br>Views: 377 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325778_John_Boehner_Is_Exactly_Right_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325776" data-t="1527935676" data-h="2JjGywN" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/06/01/e9efa636.jpg"><a href="/page/325776_How_Bad_Is_GDPR_for_Photograph" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/06/01/e9efa636.phone.jpg" class="pgimage" alt=""></a><a href="/page/325776_How_Bad_Is_GDPR_for_Photograph" class="pttl mytip">How Bad Is GDPR for Photographers?<span class="ltmid"> Hopefully sensible guidelines will prevail. Are you ready to comply with your data duties? To wipe out personal data of someone who files a complaint, years after you took his or her photo? Are you ready to find each ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 4 hours ago<br>Views: 313 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325776_How_Bad_Is_GDPR_for_Photograph" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325775" data-t="1527821189" data-h="2LbT9zt" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/31/05d62467.jpg"><a href="/page/325775_Trump_and_NAFTA-_Negotiations_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/31/05d62467.phone.jpg" class="pgimage" alt=""></a><a href="/page/325775_Trump_and_NAFTA-_Negotiations_" class="pttl mytip">Trump and NAFTA: Negotiations Aren’t Going Well, According to This Justin Trudeau Story.<span class="ltmid"> Consequences of incompetence How bad are U.S. and Canadian relations right now? Well, today the Trump administration announced that it would slap steel and aluminum tariffs on Canada. Canada announced it would retaliate with tariffs of its own. And ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 22 hours ago<br>Views: 340 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325775_Trump_and_NAFTA-_Negotiations_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325774" data-t="1527821186" data-h="2LbEX9K" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/31/c7649a0e.jpg"><a href="/page/325774_Trump_Reportedly_Wants_to_Stop" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/31/c7649a0e.phone.jpg" class="pgimage" alt=""></a><a href="/page/325774_Trump_Reportedly_Wants_to_Stop" class="pttl mytip">Trump Reportedly Wants to Stop German Luxury Cars From Entering U.S. Auto Market - the Drive<span class="ltmid"> Dictators gotta dictate. Sources included diplomats from both the United States and Europe who cited that Trump told Macron that he would "maintain his trade policy until no Mercedes models rolled on Fifth Avenue in New York." No mention ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 22 hours ago<br>Views: 305 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325774_Trump_Reportedly_Wants_to_Stop" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325772" data-t="1527732619" data-h="2kET1xr" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/30/561b1289.jpg"><a href="/page/325772_Canon_Is_Officially_Done_Selli" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/30/561b1289.phone.jpg" class="pgimage" alt=""></a><a href="/page/325772_Canon_Is_Officially_Done_Selli" class="pttl mytip">Canon Is Officially Done Selling Film Cameras After 80 Years<span class="ltmid"> End Of An Era*tears up a little* Canon just officially discontinued the EOS-1V, the company’s last remaining film camera. The move brings an official end to Canon’s film camera business after an 80-year run. Canon entered the camera industry ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>6 days, 4 hours ago<br>Views: 612 &#8226; Comments: 3 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325772_Canon_Is_Officially_Done_Selli" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325770" data-t="1527647629" data-h="2L1Tsgf" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/29/5f9d760d.jpg"><a href="/page/325770_The_US_Wanted_This_Border_Wall" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/29/5f9d760d.phone.jpg" class="pgimage" alt=""></a><a href="/page/325770_The_US_Wanted_This_Border_Wall" class="pttl mytip">The US Wanted This Border Wall Mural Taken Down. Instead, a Group of Veterans Repainted It.<span class="ltmid"> The distress, the poignancy, the legitimacy of the argument the vets make here are each compelling by themselves. The mural just makes a perfect image. My deepest respects to these vets who have suffered an injustice at the hands ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>6 days, 23 hours ago<br>Views: 851 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 33 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325770_The_US_Wanted_This_Border_Wall" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="325769" data-t="1527647627" data-h="2L0TqVK" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/05/29/roseanna_apologizes.jpg"><a href="/page/325769_ABC_Cancels_Roseanne_Reboot_Af" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/05/29/roseanna_apologizes.phone.jpg" class="pgimage" alt=""></a><a href="/page/325769_ABC_Cancels_Roseanne_Reboot_Af" class="pttl mytip">ABC Cancels Roseanne Reboot After Racist Twitter Tirade<span class="ltmid"> Well, to anyone familiar with Roseanne Barr and her pattern of mental illness and wild emotional swings, untethered to reality, this really doesn't come as much of a surprise: money.cnn.com Why? Well, it turns out that Roseanne has become ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>1 week ago<br>Views: 566 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325769_ABC_Cancels_Roseanne_Reboot_Af" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325784" data-t="1528221270" data-h="2LnFYeR" data-n="36657" data-m=""><a href="/page/325784_Key_Stat-_Trump_Chaos_Wearing_" class="pttl mytip">Key Stat: Trump Chaos Wearing Down GOP Voters More Than Dems<span class="ltmid">Yes, I know we’re all shellshocked and worn out. But buck up, little campers: GOP voters are even more worn out than you are. mediapost.com Check out the graph in the article. Basically, the underlying factor is that the Fox ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>2 hours, 55 minutes ago<br>Views: 61 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325784_Key_Stat-_Trump_Chaos_Wearing_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325783" data-t="1528213576" data-h="2JuWyw8" data-n="32646" data-m=""><a href="/page/325783_Whos_Taking_Care_of_the_Detain" class="pttl mytip">Who’s Taking Care of the Detained Children?<span class="ltmid">The affront to our Democracy by blocking Senator Merkley from entering the detention center masks the implication that the people staffing the facilities probably have no resources to care for these children. For all we know they are just handing ...</span></a><br><a href="#" class="lgfuser" data-u="SteveMcG"><img src="icon/stevemcg.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">SteveMcGriftFlynnComey... ...corruptemoligate RN</span><br><span>5 hours, 4 minutes ago<br>Views: 88 &#8226; Comments: 2 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325783_Whos_Taking_Care_of_the_Detain" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325777" data-t="1528163519" data-h="2LeHiRg" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/02/26/434d478d.jpg"><a href="/page/325777_Wrongfully_Influencing_a_Priva" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/02/26/434d478d.phone.jpg" class="pgimage" alt=""></a><a href="/page/325777_Wrongfully_Influencing_a_Priva" class="pttl mytip">Wrongfully Influencing a Private Entity’s Employment Decisions by The Executive<span class="ltmid"> When Donald Trump makes pro administration or pro republican, or anti democratic party demands, he is breaking the law. I invite those with some familiarity with how this is actually supposed to work to chime in. (a) Whoever, being ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 4 hours ago<br>Views: 298 &#8226; Comments: 1 &#8226; Rating: <span class="plus">8</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325777_Wrongfully_Influencing_a_Priva" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325780" data-t="1527963377" data-h="2LhdseO" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/06/02/JR6n23_fL3o.jpg"><a href="/page/325780_Starcrawler_-_I_Love_LA" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/06/02/JR6n23_fL3o.phone.jpg" class="pgimage" alt=""></a><a href="/page/325780_Starcrawler_-_I_Love_LA" class="pttl mytip">Starcrawler - I Love LA<span class="ltmid"> Taken from the band's debut album 'Starcrawler', out now on Rough Trade Records: rtrecs.co Director: Autumn de WildeExecutive Producer: Eric SternLine Producer: Jessica CooperDirector of Photography: Tim IvesEditor: Miky WolfVFX Supervisor: Ryan SearsVFX Artist: Agnes GunawanMix: Bob Grenmore (Juice ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 2 hours ago<br>Views: 221 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325780_Starcrawler_-_I_Love_LA" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325771" data-t="1527650367" data-h="2L5rQGZ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/29/E4c7EE8_IX0.jpg"><a href="/page/325771_Weezer_-_Africa" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/29/E4c7EE8_IX0.phone.jpg" class="pgimage" alt=""></a><a href="/page/325771_Weezer_-_Africa" class="pttl mytip">Weezer - Africa<span class="ltmid">Stream + download the song: fanlink.to  Upcoming tour dates - weezer.com   FOLLOW WEEZER Site: weezer.com Facebook: facebook.com Twitter: twitter.com Instagram: instagram.com Spotify: spoti.fi Store: weezerwebstore.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 17 hours ago<br>Views: 608 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325771_Weezer_-_Africa" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325760" data-t="1527265633" data-h="2J0PdEf" data-n="37878" data-m=""><a href="/page/325760_Eat_This_Not_That_Other_Stuff" class="pttl mytip">Eat This, Not That Other Stuff<span class="ltmid">blog.timesunion.com By Rob Hoffman on May 24, 2018 at 5:29 AM2MoreA few years ago, a book came out that became very popular amongst those who spend a lot of their time dieting. The book was called Eat This, Not That. ...</span></a><br><a href="#" class="lgfuser" data-u="rhoffman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">rhoffman</span><br><span>1 week, 5 days ago<br>Views: 592 &#8226; Comments: 0 &#8226; Rating: <span class="minus">-1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325760_Eat_This_Not_That_Other_Stuff" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325757" data-t="1526850118" data-h="2IA3Rie" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/20/Ne50-BiK5Ag.jpg"><a href="/page/325757_This_Is_the_Kit_-_Full_Perform" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/20/Ne50-BiK5Ag.phone.jpg" class="pgimage" alt=""></a><a href="/page/325757_This_Is_the_Kit_-_Full_Perform" class="pttl mytip">This Is the Kit - Full Performance (Live on KEXP)<span class="ltmid"> kexp.org presents This Is The Kit performing live in the KEXP studio. Recorded November 28, 2017. Songs:Empty No TeethBullet ProofMoonshine FreezeSolid Grease Host: Troy NelsonAudio Engineer: Kevin SuggsCameras: Jim Beckmann, Scott Holpainen &amp; Justin WilmoreEditor: Justin Wilmore kexp.orgthisisthekit.co.uk  ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 622 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325757_This_Is_the_Kit_-_Full_Perform" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325756" data-t="1526849614" data-h="2IypuPX" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/20/31fHYVUWxRg.jpg"><a href="/page/325756_Starry_Starry_Night_-Lianne_La" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/05/20/31fHYVUWxRg.phone.jpg" class="pgimage" alt=""></a><a href="/page/325756_Starry_Starry_Night_-Lianne_La" class="pttl mytip">Starry Starry Night -Lianne La Havas<span class="ltmid"> Provided to YouTube by Warner Music Group Starry Starry Night · Lianne La Havas Loving Vincent (Original Soundtrack) ℗ 2017 Un Pundeas De Monetas, Inc. Under exclusive license to Éditions Milan Music Featured Vocals: Lianne La HavasComposer: Don McLean ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 654 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325756_Starry_Starry_Night_-Lianne_La" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325755" data-t="1526834240" data-h="2LhVMkc" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/20/BenchedInParadise.jpg"><a href="/page/325755_LGF_Sunday_Morning_Wakeup_Play" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/05/20/BenchedInParadise.phone.jpg" class="pgimage" alt=""></a><a href="/page/325755_LGF_Sunday_Morning_Wakeup_Play" class="pttl mytip">LGF Sunday Morning Wakeup Playlist</a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>2 weeks, 2 days ago<br>Views: 663 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325755_LGF_Sunday_Morning_Wakeup_Play" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2JxAJft'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="//platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1520879735.js"></script>
<script src="/lgfjs/lgf.min.1504916709.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
