<!DOCTYPE html>
<html lang="en">
<head>
<title>Now Trump Is Planning to Destroy California's Anti-Pollution Policies - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48335_Now_Trump_Is_Planning_to_Destroy_Californias_Anti-Pollution_Policies">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Now Trump Is Planning to Destroy California's Anti-Pollution Policies" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48335_Now_Trump_Is_Planning_to_Destroy_Californias_Anti-Pollution_Policies" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2018/07/23/ZZ2E475939.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="413" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2018/07/23/ZZ2E475939.jpg">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="413">

<meta property="og:description" content="A recent study by the National Oceanic and Atmospheric Administration found that air pollution in Los Angeles has declined dramatically over the past few decades, thanks to California's emission control policies. So of course, the Trump gang is now planning ..." />
<meta name="twitter:description" content="A recent study by the National Oceanic and Atmospheric Administration found that air pollution in Los Angeles has declined dramatically over the past few decades, thanks to California's emission control policies. So of course, the Trump gang is now planning ...">


<meta name="keywords" content="Air Pollution, Bad Craziness, California, Donald Trump, Los Angeles Times, President Obama, Smog">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1530744166.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48334_And_Now_Your_Sunday_Night_All-Caps_Totally_Batshit_Nuclear_War_Threat_From_the_President_of_the_United_States" accesskey="p"><i class="fa fa-arrow-left"></i> And Now, Your Sunday Night All-Caps Totally Batshit Nuclear War Threat From the President of the United States (371)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/48336_Tiny_Desk-_World_Class_Harmonica_Virtuoso_Frédéric_Yonnet_With_Special_Guest_Dave_Chappelle" accesskey="n">Tiny Desk: World Class Harmonica Virtuoso Frédéric Yonnet With Special Guest Dave Chappelle (20) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48335" data-cat="22" data-h="2JOUECF">
<h2 class="atitle">Now Trump Is Planning to Destroy California’s Anti-Pollution Policies</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48335_Now_Trump_Is_Planning_to_Destroy_Californias_Anti-Pollution_Policies/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>401</a></div></div>
<div class="timedate"><a href="/articleCategory/Environment" class="ajc">Environment</a><span class="pinfo"><time datetime="2018-07-23T16:30:25Z"><a href="/day/2018-07-23" class="time" title="Monday, July 23, 2018 at 11:30 am PDT">13 hours, 20 minutes ago</a> </time> &#8226; Views: <em>4,650</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48335_Now_Trump_Is_Planning_to_Destroy_Californias_Anti-Pollution_Policies" class="fbshare"><span>14</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:800px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2018/07/23/ZZ2E475939.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2018/07/23/ZZ2E475939.jpg" width="800" height="413" alt=""></a></div>

	<p>A recent study by the National Oceanic and Atmospheric Administration found that air pollution in Los Angeles has <a href="https://losangeles.cbslocal.com/2013/06/04/study-los-angeles-smog-pollution-on-the-decline/">declined dramatically</a> over the past few decades, thanks to California’s emission control policies.</p>
<p>So of course, the Trump gang is now <a href="https://www.bloomberg.com/news/articles/2018-07-23/trump-is-said-to-seek-repeal-of-california-s-smog-fighting-power">planning to destroy those policies</a> and bring back the bad old days, one of which you see pictured above. Yes, it really was that bad.</p>
<blockquote>
<p>The Trump administration will seek to revoke California’s authority to regulate automobile greenhouse gas emissions — including its mandate for electric car sales — in a proposed revision of Obama-era standards, according to three people familiar with the plan.</p>
<p>The proposal, expected to be released this week, amounts to a frontal assault on one of former President Barack Obama’s signature regulatory programs to curb greenhouse gas emissions that contribute to climate change. It also sets up a high-stakes battle over California’s unique ability to combat air pollution and, if finalized, is sure to set off a protracted courtroom battle.</p>
</blockquote>
<p>These monsters are taking a wrecking ball to everything decent about America. And it isn’t just Trump. We’re seeing what happens when the Republican Party achieves total control of the federal government to enact a fantasyland series of agendas driven by a twisted ideology instead of evidence.</p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">13</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48335" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48335" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Air+Pollution" rel="tag" target="_blank" class="ajt">Air Pollution</a>
<a href="http://littlegreenfootballs.com/tag/Bad+Craziness" rel="tag" target="_blank" class="ajt">Bad Craziness</a>
<a href="http://littlegreenfootballs.com/tag/California" rel="tag" target="_blank" class="ajt">California</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Los+Angeles+Times" rel="tag" target="_blank" class="ajt">Los Angeles Times</a>
<a href="http://littlegreenfootballs.com/tag/President+Obama" rel="tag" target="_blank" class="ajt">President Obama</a>
<a href="http://littlegreenfootballs.com/tag/Smog" rel="tag" target="_blank" class="ajt">Smog</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325880" data-t="1532390167" data-h="2JPyu30" data-n="1733" data-m="http://littlegreenfootballs.com/weblog/img/alouette/2018/07/23/56593ffa.jpg"><a href="/page/325880_The_Libertarian_Utopia_Thats_J" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/alouette/2018/07/23/56593ffa.phone.jpg" class="pgimage" alt=""></a><a href="/page/325880_The_Libertarian_Utopia_Thats_J" class="pttl mytip">The Libertarian Utopia That’s Just a Bunch of White Guys on a Tiny Island<span class="ltmid"> The people of Liberland love Bitcoin and hate political correctness. There will be no taxes and very few women or people of color. But with some luck, the unrecognized three-square-mile territory on the Western bank of the Danube might ...</span></a><br><a href="#" class="lgfuser" data-u="Alouette"><img src="icon/alouette.sm.0000000032.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Vicious Babushka</span><br><span>7 hours, 55 minutes ago<br>Views: 136 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325880_The_Libertarian_Utopia_Thats_J" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325878" data-t="1532221744" data-h="2JJ10U2" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2018/07/21/Alaska_Nebraska.jpg"><a href="/page/325878_Anymouse_and_Spouse_Meet_Cheec" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2018/07/21/Alaska_Nebraska.phone.jpg" class="pgimage" alt=""></a><a href="/page/325878_Anymouse_and_Spouse_Meet_Cheec" class="pttl mytip">Anymouse and Spouse Meet Cheechako Near His House<span class="ltmid"> My wife and I are currently in Juneau (Alaska, not Wisconsin). That gave me the opportunity to meet my first person from LGF, Cheechako. We met at the coffee shop up the street from our hotel. Cheechako was kind ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹</span><br><span>2 days, 6 hours ago<br>Views: 272 &#8226; Comments: 4 &#8226; Rating: <span class="plus">19</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325878_Anymouse_and_Spouse_Meet_Cheec" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325874" data-t="1532190120" data-h="2JFsxpz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/07/20/1f022789.jpg"><a href="/page/325874_The_NRA_Is_Awfully_Quiet_About" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/07/20/1f022789.phone.jpg" class="pgimage" alt=""></a><a href="/page/325874_The_NRA_Is_Awfully_Quiet_About" class="pttl mytip">The NRA Is Awfully Quiet About Maria Butina<span class="ltmid"> As of this writing, the NRA has issued no public comment about this week’s arrest and indictment of Maria Butina, a 29-year-old Russian gun rights activist who had spent years ingratiating herself with the NRA, as well as Republican ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 4 hours ago<br>Views: 562 &#8226; Comments: 1 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 49 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325874_The_NRA_Is_Awfully_Quiet_About" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 7<br>Comments: 1</span></a>: 7<br></span></dd>
<dd class="pg show" data-id="325872" data-t="1532086052" data-h="2L90VyL" data-n="30930" data-m=""><a href="/page/325872_Putin_Flashes_Fancy_New_Weapon" class="pttl mytip">Putin Flashes Fancy New Weapons to Kill US Troops and Destroy America<span class="ltmid">cnn.com While Trump is busy being an utter and complete traitor, while he gives Putin a very public virtual BJ, while Fox News is busy trying to bury the evidence and provide cover for a totally incompetent buffoon, and 35% ...</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>3 days, 21 hours ago<br>Views: 224 &#8226; Comments: 2 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325872_Putin_Flashes_Fancy_New_Weapon" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325864" data-t="1531963350" data-h="2JyXwDF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/07/18/45165f55.jpg"><a href="/page/325864_Maria_Butina-_Alleged_Russia_A" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/07/18/45165f55.phone.jpg" class="pgimage" alt=""></a><a href="/page/325864_Maria_Butina-_Alleged_Russia_A" class="pttl mytip">Maria Butina: Alleged Russia Agent ‘Offered Sex for Job’<span class="ltmid"> An alleged Kremlin agent offered sex for a job with an American special interest organisation she targeted, say US officials. Maria Butina's ties with Russian intelligence make her a flight risk, a federal judge ruled, and she will be ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 6 hours ago<br>Views: 523 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325864_Maria_Butina-_Alleged_Russia_A" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325863" data-t="1531963348" data-h="2L7Fe1Z" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/07/18/064cc059.jpg"><a href="/page/325863_Former_White_House_Stenographe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/07/18/064cc059.phone.jpg" class="pgimage" alt=""></a><a href="/page/325863_Former_White_House_Stenographe" class="pttl mytip">Former White House Stenographer Speaks Out: ‘Trump Was Lying to the American People’<span class="ltmid"> “Mr. Trump likes to call anyone who disagrees with him ‘fake news,’” she wrote in the Times. “But if he’s really the victim of so much inaccurate reporting, why is he so averse to having the facts recorded and ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>5 days, 14 hours ago<br>Views: 702 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325863_Former_White_House_Stenographe" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325862" data-t="1531963346" data-h="2JyQ2k6" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/07/18/a5aeef79.jpg"><a href="/page/325862_Sorry_New_York_California_Is_J" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/07/18/a5aeef79.phone.jpg" class="pgimage" alt=""></a><a href="/page/325862_Sorry_New_York_California_Is_J" class="pttl mytip">Sorry New York, California Is Just Better Now - Eater<span class="ltmid"> Written just because the red hats have been trash talking California a lot lately. My allegedly MS-13 over run state. (How does that work despite all the ICE agent "liberated towns" some speak of?) I digress. Our taxes are ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>5 days, 15 hours ago<br>Views: 511 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325862_Sorry_New_York_California_Is_J" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325860" data-t="1531910389" data-h="2L5RCPV" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/charles/2018/07/18/ZZ119A0FCC.jpg"><a href="/page/325860_US_Offers_No_Details_as_Russia" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2018/07/18/ZZ119A0FCC.phone.jpg" class="pgimage" alt=""></a><a href="/page/325860_US_Offers_No_Details_as_Russia" class="pttl mytip">US Offers No Details as Russia Claims Trump and Putin Reached Military Agreements<span class="ltmid"> Washington (CNN)Russia announced it was ready to pursue agreements reached by Presidents Vladimir Putin and Donald Trump "in the sphere of international security," though the White House and Pentagon would not confirm any agreements had been made or offer ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 21 hours ago<br>Views: 679 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 28 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325860_US_Offers_No_Details_as_Russia" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="325859" data-t="1531657387" data-h="2JpmUeJ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/07/15/bc4167ee.jpg"><a href="/page/325859_Miami_Beach_FL_Man_Tries_to_Bu" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/07/15/bc4167ee.phone.jpg" class="pgimage" alt=""></a><a href="/page/325859_Miami_Beach_FL_Man_Tries_to_Bu" class="pttl mytip">Miami Beach, FL Man Tries to Burn Down Condo, Targets Jews<span class="ltmid"> Just another day in Trumpmerica. A resident at a Miami Beach condo was angry after learning he was about to be evicted so he planned to burn down the building and had one group, in particular, targeted, police say. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 2,332 &#8226; Comments: 2 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325859_Miami_Beach_FL_Man_Tries_to_Bu" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325858" data-t="1531611303" data-h="2Jn08Ey" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/07/14/crimea.jpg"><a href="/page/325858_A_Dirty_Little_Secret_of_US_Fo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/07/14/crimea.phone.jpg" class="pgimage" alt=""></a><a href="/page/325858_A_Dirty_Little_Secret_of_US_Fo" class="pttl mytip">A Dirty Little Secret of US Foreign Policy on Crimea: There (Was) Not Much We Could Do<span class="ltmid"> This article from 2014 details what I can summarize. President Obama can arguably be said to have had tepid moments when strength or more action was called for. Exaggerating that wildly as Trump does though misleads us profoundly. Reading ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 2 days ago<br>Views: 677 &#8226; Comments: 3 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325858_A_Dirty_Little_Secret_of_US_Fo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325879" data-t="1532314011" data-h="2JLZtg0" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/22/SIqvRzEIqIo.jpg"><a href="/page/325879_The_Internet_-_Roll_-Burbank_F" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/22/SIqvRzEIqIo.phone.jpg" class="pgimage" alt=""></a><a href="/page/325879_The_Internet_-_Roll_-Burbank_F" class="pttl mytip">The Internet - Roll (Burbank Funk) (Official Video)<span class="ltmid"> The Internet's "Roll (Burbank Funk)" taken from the new album HIVE MIND - out now Get it everywhere: smarturl.it GIFs from the video: giphy.com Director: Joe WeilProducer: Sam CanterCo-Producer: Christian SuttonProd. Company: @psychofilmsDirector of Photography: Philips ShumEditor: Tyler Sobel-MasonLight ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 5 hours ago<br>Views: 113 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325879_The_Internet_-_Roll_-Burbank_F" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325877" data-t="1532211067" data-h="2JHPGHU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/21/K_fBypWb9hA.jpg"><a href="/page/325877_Jack_White_-_Corporation_-Lyri" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/21/K_fBypWb9hA.phone.jpg" class="pgimage" alt=""></a><a href="/page/325877_Jack_White_-_Corporation_-Lyri" class="pttl mytip">Jack White - ‘Corporation’ (Lyric Video)<span class="ltmid">Lyric video for “Corporation” from Jack White's new album BOARDING HOUSE REACH available now: smarturl.it   facebook.cominstagram.comjackwhiteiii.com  (C) 2018 Third Man Records under exclusive license to Columbia Records, a division of Sony Music Entertainment, and XL Recordings Ltd.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 9 hours ago<br>Views: 133 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325877_Jack_White_-_Corporation_-Lyri" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325876" data-t="1532208232" data-h="2LfPbKP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/21/95ghQs5AmNk.jpg"><a href="/page/325876_Glass_-_Official_Trailer_[HD]" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/21/95ghQs5AmNk.phone.jpg" class="pgimage" alt=""></a><a href="/page/325876_Glass_-_Official_Trailer_[HD]" class="pttl mytip">Glass - Official Trailer [HD]<span class="ltmid"> GlassIn Theaters January 18, 2019glassmovie.com M. Night Shyamalan brings together the narratives of two of his standout originals—2000’s Unbreakable, from Touchstone, and 2016’s Split, from Universal—in one explosive, all-new comic-book thriller: Glass. From Unbreakable, Bruce Willis returns as David ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 10 hours ago<br>Views: 125 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325876_Glass_-_Official_Trailer_%5BHD%5D" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325875" data-t="1532207329" data-h="2LaU0F7" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/21/wVDtmouV9kM.jpg"><a href="/page/325875_Godzilla-_King_of_the_Monsters" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/21/wVDtmouV9kM.phone.jpg" class="pgimage" alt=""></a><a href="/page/325875_Godzilla-_King_of_the_Monsters" class="pttl mytip">Godzilla: King of the Monsters - Official Trailer 1<span class="ltmid"> facebook.comtwitter.cominstagram.comgodzillamovie.com Following the global success of “Godzilla” and “Kong: Skull Island” comes the next chapter in Warner Bros. Pictures’ and Legendary Pictures’ cinematic MonsterVerse, an epic action adventure that pits Godzilla against some of the most popular monsters in ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 10 hours ago<br>Views: 138 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325875_Godzilla-_King_of_the_Monsters" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325873" data-t="1532114130" data-h="2JECeod" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/07/20/2c76c4c1.jpg"><a href="/page/325873_DIY_Guns-_A_Landmark_Ruling_Op" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/07/20/2c76c4c1.phone.jpg" class="pgimage" alt=""></a><a href="/page/325873_DIY_Guns-_A_Landmark_Ruling_Op" class="pttl mytip">DIY Guns: A Landmark Ruling Opens the Door for Homemade Firearms<span class="ltmid"> Massive catch 22 here. First Amendment right vs public safety in the mass/school shooting era and increasing gun and ammunition controls. Two months ago, the Department of Justice quietly offered Wilson a settlement to end a lawsuit he and ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 days, 12 hours ago<br>Views: 166 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325873_DIY_Guns-_A_Landmark_Ruling_Op" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325871" data-t="1532082392" data-h="2Ldnxhm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/20/qE-gdNIL8WI.jpg"><a href="/page/325871_James_Bay_-_Pink_Lemonade" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/20/qE-gdNIL8WI.phone.jpg" class="pgimage" alt=""></a><a href="/page/325871_James_Bay_-_Pink_Lemonade" class="pttl mytip">James Bay - Pink Lemonade<span class="ltmid"> Pink Lemonade (Official Video)Song Available on the new album Electric Light (Pre-Order Today)jamesbay.lnk.to Connect With James Bay:jamesbay.com facebook.com instagram.com SoundCloud @JamesBayMusic Directed by Phil AndelmanProduced by Thalia MurrayEdited by Barney MillerFor Happy Street Entertainment “Pink Lemonade” Lyrics:Don’t fall into ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 21 hours ago<br>Views: 453 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325871_James_Bay_-_Pink_Lemonade" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325870" data-t="1532056789" data-h="2JDgmJz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/19/1aZUgUii4Sk.jpg"><a href="/page/325870_Death_Cab_for_Cutie_-_I_Dreamt" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/19/1aZUgUii4Sk.phone.jpg" class="pgimage" alt=""></a><a href="/page/325870_Death_Cab_for_Cutie_-_I_Dreamt" class="pttl mytip">Death Cab for Cutie - ‘I Dreamt We Spoke Again’ (Lyric Video)<span class="ltmid"> Official lyric video for Death Cab for Cutie "I Dreamt We Spoke Again". ‘Thank You for Today’ the new album from Death Cab for Cutie is out August 17th, 2018. lnk.to Live Dates: deathcabforcutie.comExclusive merchandise: smarturl.itSubscribe for more content: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 4 hours ago<br>Views: 134 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325870_Death_Cab_for_Cutie_-_I_Dreamt" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325869" data-t="1532056529" data-h="2JClPk9" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/19/bHFbaF9_kpI.jpg"><a href="/page/325869_The_Decemberists_-_Once_in_My_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/19/bHFbaF9_kpI.phone.jpg" class="pgimage" alt=""></a><a href="/page/325869_The_Decemberists_-_Once_in_My_" class="pttl mytip">The Decemberists - Once in My Life<span class="ltmid"> Statement from Colin Meloy: We were searching for a video idea for “Once In My Life” that would somehow capture the spirit of the song. In my mind, the song is a meditation, a plea to the cosmos that ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 4 hours ago<br>Views: 121 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325869_The_Decemberists_-_Once_in_My_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325868" data-t="1532055480" data-h="2LclGtr" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/19/BilaShsQphM.jpg"><a href="/page/325868_Lenny_Kravitz_-_Low_-Official_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/19/BilaShsQphM.phone.jpg" class="pgimage" alt=""></a><a href="/page/325868_Lenny_Kravitz_-_Low_-Official_" class="pttl mytip">Lenny Kravitz - Low (Official Video)<span class="ltmid">New Album RAISE VIBRATION Released September 7, 2018. Preorder Now: lennykravitz.lnk.to  Directed by Jean Baptiste Mondino  Follow Lenny:instagram.comfacebook.com@LennyKravitz  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 4 hours ago<br>Views: 174 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325868_Lenny_Kravitz_-_Low_-Official_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325867" data-t="1532055135" data-h="2LaRI91" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/19/cMtrmDhI1LQ.jpg"><a href="/page/325867_Marvels_Iron_Fist_-_Season_2" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/19/cMtrmDhI1LQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/325867_Marvels_Iron_Fist_-_Season_2" class="pttl mytip">Marvel’s Iron Fist - Season 2<span class="ltmid"> This isn't a fight. It’s just a warm-up. Season 2 of Marvel’s Iron Fist debuts exclusively on Netflix September 7, 2018. Watch Marvel's Iorn First on Netflix: netflix.com SUBSCRIBE: bit.ly About Netflix:Netflix is the world's leading internet entertainment service ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 4 hours ago<br>Views: 176 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325867_Marvels_Iron_Fist_-_Season_2" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2JOUECF'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="//platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1529867988.js"></script>
<script src="/lgfjs/lgf.min.1530744458.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
