<!DOCTYPE html>
<html lang="en">
<head>
<title>True Facts With Ze Frank: The Bobbit Worm and Its Polychaete Pals - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48394_True_Facts_With_Ze_Frank-_The_Bobbit_Worm_and_Its_Polychaete_Pals">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="True Facts With Ze Frank: The Bobbit Worm and Its Polychaete Pals" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48394_True_Facts_With_Ze_Frank-_The_Bobbit_Worm_and_Its_Polychaete_Pals" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/08/18/5DH9IZ01Qqg.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/08/18/5DH9IZ01Qqg.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Octopus is not having that shit..." />
<meta name="twitter:description" content="Octopus is not having that shit...">


<meta name="keywords" content="Animal Kingdom, Coral, Little Tiny Hats, Mucus, Phallic Screensaver, Polychaetes, Worms, Zefrank">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1533840269.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48393_A_Beautiful_New_Song_From_Bob_Schneider-_Sing_About_Love" accesskey="p"><i class="fa fa-arrow-left"></i> A Beautiful New Song From Bob Schneider: "Sing About Love" (134)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48394" data-cat="7" data-h="2MvVYjn">
<h2 class="atitle">True Facts With Ze Frank: The Bobbit Worm and Its Polychaete Pals</h2>
<div class="subtitle">Octopus is not having that shit</div>
<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48394_True_Facts_With_Ze_Frank-_The_Bobbit_Worm_and_Its_Polychaete_Pals/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>69</a></div></div>
<div class="timedate"><a href="/articleCategory/Science" class="ajc">Science</a><span class="pinfo"><time datetime="2018-08-18T22:51:12Z"><a href="/day/2018-08-18" class="time" title="Saturday, August 18, 2018 at 5:51 pm PDT">1 hour, 59 minutes ago</a> </time> &#8226; Views: <em>905</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48394_True_Facts_With_Ze_Frank-_The_Bobbit_Worm_and_Its_Polychaete_Pals" class="fbshare"><span>2</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/5DH9IZ01Qqg?iv_load_policy=3&modestbranding=1">YouTube</a></p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">4</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48394" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48394" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Animal+Kingdom" rel="tag" target="_blank" class="ajt">Animal Kingdom</a>
<a href="http://littlegreenfootballs.com/tag/Coral" rel="tag" target="_blank" class="ajt">Coral</a>
<a href="http://littlegreenfootballs.com/tag/Little+Tiny+Hats" rel="tag" target="_blank" class="ajt">Little Tiny Hats</a>
<a href="http://littlegreenfootballs.com/tag/Mucus" rel="tag" target="_blank" class="ajt">Mucus</a>
<a href="http://littlegreenfootballs.com/tag/Phallic+Screensaver" rel="tag" target="_blank" class="ajt">Phallic Screensaver</a>
<a href="http://littlegreenfootballs.com/tag/Polychaetes" rel="tag" target="_blank" class="ajt">Polychaetes</a>
<a href="http://littlegreenfootballs.com/tag/Worms" rel="tag" target="_blank" class="ajt">Worms</a>
<a href="http://littlegreenfootballs.com/tag/Zefrank" rel="tag" target="_blank" class="ajt">Zefrank</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325945" data-t="1534472915" data-h="2nIkaAL" data-n="11000" data-m=""><a href="/page/325945_Bucolic_Potter_County_Pennsylv" class="pttl mytip">Bucolic Potter County Pennsylvania. God’s Country.<span class="ltmid"> Drive US route 6 west from Scranton Wilkes Barre and you will go through some beautiful country on your way to Cleveland. The Marcellus shale rape has all but died down with the frack and cap frenzy just about ...</span></a><br><a href="#" class="lgfuser" data-u="nines09"><img src="icon/nines09.sm.0000000086.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">nines09</span><br><span>2 days, 3 hours ago<br>Views: 1,086 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325945_Bucolic_Potter_County_Pennsylv" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325944" data-t="1534422814" data-h="2Beqj1l" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/08/15/QAnon_believers_at_Trump_rally.jpg"><a href="/page/325944_The_3_Grifters_Who_Are_Making_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/08/15/QAnon_believers_at_Trump_rally.phone.jpg" class="pgimage" alt=""></a><a href="/page/325944_The_3_Grifters_Who_Are_Making_" class="pttl mytip">The 3 Grifters Who Are Making $$ Off QAnon-Believers (Suckers!)<span class="ltmid"> First, let's dispense with the notion that all this conspiracy theory shit is just harmless fun: In recent months, Qanon followers have allegedly been involved in a foiled presidential assassination plot, a devastating California wildfire, and an armed standoff ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>3 days, 8 hours ago<br>Views: 501 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 47 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325944_The_3_Grifters_Who_Are_Making_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="325942" data-t="1534331417" data-h="2Ba5W5m" data-n="32305" data-m="http://littlegreenfootballs.com/weblog/img/aagcobb/2018/08/14/5052a0c6.jpg"><a href="/page/325942_Abolish_ICE_--_and_the_DEA_Too" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/aagcobb/2018/08/14/5052a0c6.phone.jpg" class="pgimage" alt=""></a><a href="/page/325942_Abolish_ICE_--_and_the_DEA_Too" class="pttl mytip">Abolish ICE — and the DEA Too<span class="ltmid"> Kathleen Frydl, Vox: Abolish ICE — and the DEA too Left unchecked, the egregious harms imposed by ICE — deportations that do more to disrupt than protect American communities; the ill-conceived preference for immigration detention executed via a system ...</span></a><br><a href="#" class="lgfuser" data-u="aagcobb"><img src="icon/aagcobb.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Big Beautiful Door</span><br><span>4 days, 13 hours ago<br>Views: 327 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 13 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325942_Abolish_ICE_--_and_the_DEA_Too" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="325941" data-t="1534331414" data-h="2BabUTX" data-n="35499" data-m=""><a href="/page/325941_Daily_Beast_-_Flat_Earthers_Ca" class="pttl mytip">Daily Beast - Flat Earthers Call Trump’s Space Force Idea ‘Impossible’<span class="ltmid"> Not surprisingly, just about the only people who shouldn't be criticizing Trump's "Space Force" idea are doing so. "Of course" we all "know" full well every single government on Earth is involved in a massive cover up to hide ...</span></a><br><a href="#" class="lgfuser" data-u="CriticalDragon1177"><img src="icon/criticaldragon11771.sm.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">CriticalDragon1177</span><br><span>4 days, 22 hours ago<br>Views: 291 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 14 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325941_Daily_Beast_-_Flat_Earthers_Ca" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325943" data-t="1534331351" data-h="2BbqVon" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/thumbnails/khal_wimpo/2018/08/14/rg8jODlrka0.jpg"><a href="/page/325943_Pathetic_Loser_Seb_Gorka_Clums" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/khal_wimpo/2018/08/14/rg8jODlrka0.phone.jpg" class="pgimage" alt=""></a><a href="/page/325943_Pathetic_Loser_Seb_Gorka_Clums" class="pttl mytip">Pathetic Loser Seb Gorka Clumsily Photoshops a Fox News Biz Card<span class="ltmid"> OK, I know this week's theme seems to be how Trump hires mental defects, shitheels, liars, thieves, perverts &amp; mouth-breathing racists. Here comes a guy who checks a lot of those boxes: President Donald Trump’s former aide Sebastian Gorka ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>4 days, 6 hours ago<br>Views: 234 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325943_Pathetic_Loser_Seb_Gorka_Clums" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325939" data-t="1534189614" data-h="2MjNsnf" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/13/elILetNPyr4.jpg"><a href="/page/325939_If_You_Are_in_a_Shell-_a_Ze_Fr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/13/elILetNPyr4.phone.jpg" class="pgimage" alt=""></a><a href="/page/325939_If_You_Are_in_a_Shell-_a_Ze_Fr" class="pttl mytip">If You Are in a Shell: a Ze Frank Classic Needed for These Trying Times<span class="ltmid">The amazing Harry Shum, Jr. choreographed this piece to the voice over.  Special Thanks:Ella Mielniczenko* (major thanks)Jamie WilliamsMark CelestinoPeter EatonDonnie PadillaAmy SkerkoskiLizzie SamCody D Ambrosio  Music : SoundCloud</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 10 hours ago<br>Views: 430 &#8226; Comments: 2 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 58 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325939_If_You_Are_in_a_Shell-_a_Ze_Fr" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325940" data-t="1534183186" data-h="2B6UQhp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/08/13/966eca73.jpg"><a href="/page/325940_Republicans_Have_Spent_$3.5_Mi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/08/13/966eca73.phone.jpg" class="pgimage" alt=""></a><a href="/page/325940_Republicans_Have_Spent_$3.5_Mi" class="pttl mytip">Republicans Have Spent $3.5 Million at Trump Properties<span class="ltmid"> Bedminster, N.J. At least 125 Republican campaigns and conservative political groups spent more than $3.5 million at President Donald Trump’s resorts, hotels and restaurants since January 2017, the month he was sworn in, according to an analysis by McClatchy. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 8 hours ago<br>Views: 292 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325940_Republicans_Have_Spent_%243.5_Mi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325935" data-t="1534183181" data-h="2B7fEFK" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/08/12/841fb63a.jpg"><a href="/page/325935_Founder_of_Bikers_for_Trump_Se" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/08/12/841fb63a.phone.jpg" class="pgimage" alt=""></a><a href="/page/325935_Founder_of_Bikers_for_Trump_Se" class="pttl mytip">Founder of ‘Bikers for Trump’ Sells Haiti-Made Shirts to Avoid Higher Labor Costs - the Drive<span class="ltmid"> "Bikers for Trump" founder Chris Cox said he sells Haitian pro-Trump shirts and products because those made in the United States are too expensive. "I looked far and wide to try to get a shirt made in America," Cox ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>5 days, 23 hours ago<br>Views: 316 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325935_Founder_of_Bikers_for_Trump_Se" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325934" data-t="1534095617" data-h="2MiXMvN" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/08/12/223ffdf1.jpg"><a href="/page/325934_Germany_Ponders_Building_Nucle" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/08/12/223ffdf1.phone.jpg" class="pgimage" alt=""></a><a href="/page/325934_Germany_Ponders_Building_Nucle" class="pttl mytip">Germany Ponders Building Nuclear Weapons<span class="ltmid"> I would if I was the German Defense Minister, and I would have target packages that include US forces as well as Russian. Trump has hostile policies that mean our former allies can no longer trust us. Fascist America ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>6 days, 12 hours ago<br>Views: 479 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 15 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325934_Germany_Ponders_Building_Nucle" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325933" data-t="1534075728" data-h="2MgPFjo" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/08/12/9125f220.jpg"><a href="/page/325933_Suspect_Behind_Massive_Califor" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/08/12/9125f220.phone.jpg" class="pgimage" alt=""></a><a href="/page/325933_Suspect_Behind_Massive_Califor" class="pttl mytip">Suspect Behind Massive California Wildfire Was Steeped in Conspiracies<span class="ltmid"> This is exactly what demagogic blusterers like Trump do: they awaken and encourage the crazy. JJ MacNab, who covers anti-government extremism for Forbes, first identified Clark’s Facebook profile. A quick skim reveals just how many conspiracy theories Clark promulgated ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 14 hours ago<br>Views: 389 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 9 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325933_Suspect_Behind_Massive_Califor" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="325938" data-t="1534175210" data-h="2B8Q5nM" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/13/KC7bPkWVTQ4.jpg"><a href="/page/325938_Calexico_-_End_of_the_World_Wi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/13/KC7bPkWVTQ4.phone.jpg" class="pgimage" alt=""></a><a href="/page/325938_Calexico_-_End_of_the_World_Wi" class="pttl mytip">Calexico - End of the World With You (Live on KEXP)<span class="ltmid"> kexp.org presents Calexico performing "End Of The World With You" live in the KEXP studio. Recorded June 19, 2018. Host: MorganAudio Engineers: Martin H. Gonzalez &amp; Julian MartlewCameras: Jim Beckmann, Alaia D'Alessandro, Scott Holpainen &amp; Justin WilmoreEditor: Jim Beckmann ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 11 hours ago<br>Views: 158 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325938_Calexico_-_End_of_the_World_Wi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325937" data-t="1534175055" data-h="2B3tCIy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/13/JDjTJ6lkb-8.jpg"><a href="/page/325937_LSD_-_Thunderclouds_-Official_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/13/JDjTJ6lkb-8.phone.jpg" class="pgimage" alt=""></a><a href="/page/325937_LSD_-_Thunderclouds_-Official_" class="pttl mytip">LSD - Thunderclouds (Official Audio) Ft. Sia, Diplo, Labrinth<span class="ltmid"> Labrinth, Sia &amp; Diplo present LSD - Thunderclouds (Official Audio) Stream "Thunderclouds" now: smarturl.itSpotify: smarturl.itiTunes: smarturl.itApple Music: smarturl.itAmazon Music: smarturl.it Learn more about LSD and sign up for the official mailing list: droppinglsd.com Lyrics: All I need is oneOne ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 11 hours ago<br>Views: 207 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325937_LSD_-_Thunderclouds_-Official_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325936" data-t="1534174610" data-h="2B8IXHO" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/13/KOOhPfMbuIQ.jpg"><a href="/page/325936_Half•alive_-_Still_Feel._[Mu" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/13/KOOhPfMbuIQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/325936_Half•alive_-_Still_Feel._[Mu" class="pttl mytip">Half•alive - Still Feel. [Music VIDEO]<span class="ltmid"> half•alive’s music video for ‘still feel.’ Save on Spotify : spoti.fi Apple Music : apple.coSoundcloud : SoundCloud find half•alive on… Instagram: instagr.amTwitter: @halfalivecoSpotify: spoti.fiSoundcloud: SoundCloudSite: halfalive.co Directed / Edited / Colored by : Josh TaylorDirector of Photography : Ryan ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 11 hours ago<br>Views: 229 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325936_Half%E2%80%A2alive_-_Still_Feel._%5BMu" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325932" data-t="1534020204" data-h="2B1pHvM" data-n="36602" data-m=""><a href="/page/325932_Bands_and_Artists_I_Love" class="pttl mytip">Bands and Artists I Love<span class="ltmid">Superorganism. Your text to link...</span></a><br><a href="#" class="lgfuser" data-u="The Artist Formerly Known as Irenicum"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">The Artist Formerly Known as Irenicum</span><br><span>1 week ago<br>Views: 193 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325932_Bands_and_Artists_I_Love" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325930" data-t="1533958097" data-h="2B7hExs" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/10/e05H80-k0mY.jpg"><a href="/page/325930_Dave_Grohl_-_Play_-Official_Vi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/10/e05H80-k0mY.phone.jpg" class="pgimage" alt=""></a><a href="/page/325930_Dave_Grohl_-_Play_-Official_Vi" class="pttl mytip">Dave Grohl - Play (Official Video)<span class="ltmid"> PLAY more at play.roswellfilms.com Pre-order limited edition vinyl bundles and stream the song: smarturl.it “PLAY” by Dave Grohl celebrates the rewards and challenges of dedicating one’s life to playing and mastering a musical instrument. Part one opens with narrated ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 197 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325930_Dave_Grohl_-_Play_-Official_Vi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325918" data-t="1533516443" data-h="2vibJ3C" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/05/s8ow-lREzOM.jpg"><a href="/page/325918_The_Seshen_-_Distant_Heart_-Li" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/05/s8ow-lREzOM.phone.jpg" class="pgimage" alt=""></a><a href="/page/325918_The_Seshen_-_Distant_Heart_-Li" class="pttl mytip">The Seshen - Distant Heart (Live on KEXP)<span class="ltmid"> kexp.org presents The Seshen performing "Distant Heart" live at The Little London Plane during Upstream Music Fest. Recorded June 1, 2018. Host: Kevin ColeAudio Engineer: Kevin SuggsCameras: Jim Beckmann, Alaia D'Alessandro &amp; Justin WilmoreDirector: Scott HolpainenEditor: Alaia D'Alessandro kexp.orgtheseshen.comupstreammusicfest.com ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 6 days ago<br>Views: 921 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325918_The_Seshen_-_Distant_Heart_-Li" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325915" data-t="1533385576" data-h="2vjsj2V" data-n="7" data-m=""><a href="/page/325915_Retrograde_President" class="pttl mytip">Retrograde President<span class="ltmid">Profit at any cost. American dream. President Trump. Blind destruction. BBC News: The Trump administration has overturned bans on the use of pesticides linked to declining bee populations and the cultivation of genetically modified crops in US national wildlife refuges. ...</span></a><br><a href="#" class="lgfuser" data-u="Dom"><img src="icon/dom1.sm.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dom</span><br><span>2 weeks ago<br>Views: 718 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325915_Retrograde_President" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325913" data-t="1533378949" data-h="2viooTZ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/04/PEyV0UczrUc.jpg"><a href="/page/325913_David_Crosby_and_Jason_Isbell_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/08/04/PEyV0UczrUc.phone.jpg" class="pgimage" alt=""></a><a href="/page/325913_David_Crosby_and_Jason_Isbell_" class="pttl mytip">David Crosby and Jason Isbell ‘Ohio’<span class="ltmid">----Newport</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks ago<br>Views: 1,074 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325913_David_Crosby_and_Jason_Isbell_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325903" data-t="1533003915" data-h="2AqkcGF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/07/30/09e5280d.jpg"><a href="/page/325903_Activist_Publishes_11000_Priva" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/07/30/09e5280d.phone.jpg" class="pgimage" alt=""></a><a href="/page/325903_Activist_Publishes_11000_Priva" class="pttl mytip">Activist Publishes 11,000 Private DMs Between Wikileaks and Its Supporters<span class="ltmid"> The DMs concern a particular group chat between the official Wikileaks account and several supporters. In the chat—dubbed “Wikileaks +10” due to number of participants—Wikileaks would coordinate smear campaigns against the group’s rivals, including journalists, according to the DMs. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 5 days ago<br>Views: 1,595 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325903_Activist_Publishes_11000_Priva" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325901" data-t="1532911430" data-h="2uZjU4u" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/29/rfhwpaIYNVI.jpg"><a href="/page/325901_Capital_Cities_-_Levitate_-Vis" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/07/29/rfhwpaIYNVI.phone.jpg" class="pgimage" alt=""></a><a href="/page/325901_Capital_Cities_-_Levitate_-Vis" class="pttl mytip">Capital Cities - Levitate (Visualizer)<span class="ltmid">Music video by Capital Cities performing Levitate. © 2018 Lazy Hooks, LLC, under exclusive license to UMG Recordings, Inc.  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 6 days ago<br>Views: 1,504 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325901_Capital_Cities_-_Levitate_-Vis" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2MvVYjn'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1533144419.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
