<!DOCTYPE html>
<html lang="en">
<head>
<title>The Real Purveyors of Fake News: Gateway Pundit and Other Right Wing Propagandists Smear Wrong Person to Defend Brett Kavanaugh - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48466_The_Real_Purveyors_of_Fake_New">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Real Purveyors of Fake News: Gateway Pundit and Other Right Wing Propagandists Smear Wrong Person to Defend Brett Kavanaugh" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48466_The_Real_Purveyors_of_Fake_New" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2017/03/03/ZZ6BCA860A.jpg" />
<meta property="og:image:width" content="815" />
<meta property="og:image:height" content="323" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2017/03/03/ZZ6BCA860A.jpg">
<meta name="twitter:image:width" content="815">
<meta name="twitter:image:height" content="323">

<meta property="og:description" content="Garbage blog Gateway Pundit currently has six posts smearing and attacking the woman who's accusing Supreme Court nominee Brett Kavanaugh of attempted rape, including this one -- citing student reviews of the wrong person: Kavanaugh Accuser Is Unhinged Liberal Professor ..." />
<meta name="twitter:description" content="Garbage blog Gateway Pundit currently has six posts smearing and attacking the woman who's accusing Supreme Court nominee Brett Kavanaugh of attempted rape, including this one -- citing student reviews of the wrong person: Kavanaugh Accuser Is Unhinged Liberal Professor ...">


<meta name="keywords" content="Brett Kavanaugh, Defamation, Fake News, Jim Hoft, Laura Ingraham, Malice, Mark Levin, Smears">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1536967481.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48465_Marc_Ribot_and_Tom_Waits_Sing_" accesskey="p"><i class="fa fa-arrow-left"></i> Marc Ribot and Tom Waits Sing a Song of Resistance to Fascism: "Bella Ciao (Goodbye Beautiful)" (495)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/48467_New_From_Seth_Meyers-_Manafort" accesskey="n">New From Seth Meyers: Manafort Flips on Trump; Kavanaugh Accused of Sexual Assault (218) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48466" data-cat="31" data-h="2Ox9ot1">
<h2 class="atitle">The Real Purveyors of Fake News: Gateway Pundit and Other Right Wing Propagandists Smear Wrong Person to Defend Brett Kavanaugh</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48466_The_Real_Purveyors_of_Fake_New/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>430</a></div></div>
<div class="timedate"><a href="/articleCategory/Wingnuts" class="ajc">Wingnuts</a><span class="pinfo"><time datetime="2018-09-17T17:12:22Z"><a href="/day/2018-09-17" class="time" title="Monday, September 17, 2018 at 12:12 pm PDT">14 hours, 51 minutes ago</a> </time> &#8226; Views: <em>4,927</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48466_The_Real_Purveyors_of_Fake_New" class="fbshare"><span>7</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:815px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2017/03/03/ZZ6BCA860A.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2017/03/03/ZZ6BCA860A.jpg" width="815" height="323" alt=""></a><span class="cap center norm">Jim Hoft (r), owner of the far right White House-accredited fake news blog Gateway Pundit</span></div>

	<p><span class="dropcap">G</span>arbage blog Gateway Pundit currently has <em>six</em> posts smearing and attacking the woman who’s accusing Supreme Court nominee Brett Kavanaugh of attempted rape, including this one — citing student reviews of the <em>wrong person</em>: <a href="https://www.thegatewaypundit.com/2018/09/kavnaugh-accuser-is-unhinged-liberal-professor-who-former-students-describe-as-dark-mad-scary-and-troubled/">Kavanaugh Accuser Is Unhinged Liberal Professor who Former Students Describe as Dark, Mad, Scary and Troubled</a>.</p>
<p>As <a href="https://www.mediamatters.org/blog/2018/09/17/after-professor-reports-kavanaugh-assaulted-her-pro-trump-idiots-go-after-student-reviews-wrong/221333">Matt Gertz points out</a>, the right wing idiots circulating this smear — and Gateway Pundit dirtbag Jim Hoft was joined by Mark Levin and Laura Ingraham because they attack in packs — are using reviews for a different Christine Ford.</p>
<blockquote>
<p><a href="https://padailypost.com/2018/09/16/who-is-christine-blasey-ford-the-palo-alto-professor-accusing-kavanaugh-of-sexual-misconduct/">Christine Blasey Ford</a> is a research psychologist who teaches clinical psychology at Palo Alto University and in a consortium with Stanford University, according to <a href="https://www.washingtonpost.com/investigations/california-professor-writer-of-confidential-brett-kavanaugh-letter-speaks-out-about-her-allegation-of-sexual-assault/2018/09/16/46982194-b846-11e8-94eb-3bd52dfe917b_story.html?utm_term=.ede452c0d569"><em>The Washington Post</em></a>. Kavanaugh’s defenders are citing student reviews for <a href="http://calstate.fullerton.edu/news/inside/2007/new_faculty.html">Christine A. Ford</a>, who <a href="http://www.ratemyprofessors.com/ShowRatings.jsp?tid=1352705">taught in the social work department</a> at California State University-Fullerton. The Grabienews story has since been retracted.</p>
</blockquote>
<p>As I write this, Hoft has not retracted or corrected this false story. “Fake news,” if you will.</p>
<p>This is no mistake; these despicable people do this every single time when they need to attack one of their perceived enemies. This is pure, deliberate malice. They know that even if they’re forced to correct a false story, the right wing base has already taken it and run with it.</p>
<p>Jim Hoft is already facing <a href="http://littlegreenfootballs.com/article/47951_Lawsuit_Filed_Against_Chuck_C._Johnson_Jim_Hoft_Paul_Nehlen_Gavin_McInnes_and_Others_for_Falsely_Linking_Michigan_Men_to_Charlottesville_Attack">two</a> <a href="http://littlegreenfootballs.com/article/48015_Another_Defamation_Lawsuit_Filed_Against_Alex_Jones_Jim_Hoft_Allen_West_Lee_Stranahan_and_Others">lawsuits</a> for exactly this kind of defamation, but that clearly isn’t stopping him.</p>
<div class="update"><strong>UPDATE</strong> at 9/17/18 12:44:27 pm by Charles Johnson</div>
<p>Hoft has now removed all mentions of student reviews, changed the post’s title to “Kavanaugh Accuser Is Unhinged Liberal Professor in California (Updated),” and added this “update” at the very bottom of the post, many hours after it was published.</p>
<blockquote>
<p>UPDATE — An earlier post referenced Ford as an unpopular professor but we have since learned this was a different educator with the same name.</p>
</blockquote>
<p>Notice that Hoft’s headline still describes Prof. Ford as an “unhinged liberal” with no evidence whatsoever.</p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">13</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48466" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48466" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Brett+Kavanaugh" rel="tag" target="_blank" class="ajt">Brett Kavanaugh</a>
<a href="http://littlegreenfootballs.com/tag/Defamation" rel="tag" target="_blank" class="ajt">Defamation</a>
<a href="http://littlegreenfootballs.com/tag/Fake+News" rel="tag" target="_blank" class="ajt">Fake News</a>
<a href="http://littlegreenfootballs.com/tag/Jim+Hoft" rel="tag" target="_blank" class="ajt">Jim Hoft</a>
<a href="http://littlegreenfootballs.com/tag/Laura+Ingraham" rel="tag" target="_blank" class="ajt">Laura Ingraham</a>
<a href="http://littlegreenfootballs.com/tag/Malice" rel="tag" target="_blank" class="ajt">Malice</a>
<a href="http://littlegreenfootballs.com/tag/Mark+Levin" rel="tag" target="_blank" class="ajt">Mark Levin</a>
<a href="http://littlegreenfootballs.com/tag/Smears" rel="tag" target="_blank" class="ajt">Smears</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326005" data-t="1537179052" data-h="2CZrToC" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2018/09/16/H-tNhWSLufA.jpg"><a href="/page/326005_USAF_Trying_to_Find_Weapon_Use" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2018/09/16/H-tNhWSLufA.phone.jpg" class="pgimage" alt=""></a><a href="/page/326005_USAF_Trying_to_Find_Weapon_Use" class="pttl mytip">USAF Trying to Find Weapon Used in Mystery Attacks on US Diplomats as Evidence Points to Russia - the Drive<span class="ltmid"> The U.S. government reportedly has intelligence that indicates Russia is behind a spate of bizarre attacks on American diplomats in Cuba and China. At the same time, American officials are trying to recreate the weapon the attackers might have ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 9 hours ago<br>Views: 208 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326005_USAF_Trying_to_Find_Weapon_Use" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326003" data-t="1537016341" data-h="2CYPjKT" data-n="13653" data-m=""><a href="/page/326003_Why_PayPals_Crackdown_on_ASMR_" class="pttl mytip">Why PayPal’s Crackdown on ASMR Creators Should Worry You<span class="ltmid"> Capitalizing on entrenched and easily exploitable anti-sex policies by internet giant payment processors and a new internet sex panic ushered in by FOSTA, 8chan trolls have started a campaign to mass-report attractive women who make ASMR videos. Listing names ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 21 hours ago<br>Views: 297 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326003_Why_PayPals_Crackdown_on_ASMR_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326002" data-t="1537004602" data-h="2OpAbaR" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/09/14/pinochet_trump.jpg"><a href="/page/326002_Chile_and_Pinochet-_Revolution" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/09/14/pinochet_trump.phone.jpg" class="pgimage" alt=""></a><a href="/page/326002_Chile_and_Pinochet-_Revolution" class="pttl mytip">Chile & Pinochet: Revolutionary Parallels to Trumpism<span class="ltmid"> In trying to understand the forces that have led us to this awful, ugly and destructive blind alley in American politics, I'm constantly casting about to try to find historical parallels. Obviously, there was no such thing as social ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>3 days, 15 hours ago<br>Views: 323 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326002_Chile_and_Pinochet-_Revolution" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326001" data-t="1536930472" data-h="2OqimbG" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/14/9d18328e.jpg"><a href="/page/326001_Obama_Blasts_Demagogues_at_Ohi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/14/9d18328e.phone.jpg" class="pgimage" alt=""></a><a href="/page/326001_Obama_Blasts_Demagogues_at_Ohi" class="pttl mytip">Obama Blasts ‘Demagogues’ at Ohio Political Rally<span class="ltmid"> "Vote Vote VOTE!" -- is overall a much better political chant for rallies than "Lock her up." CLEVELAND — Former President Barack Obama on Thursday decried "demagogues who promise simple fixes to complicated problems" — an implicit but clear ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 20 hours ago<br>Views: 377 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326001_Obama_Blasts_Demagogues_at_Ohi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="326000" data-t="1536876617" data-h="2p5P5YL" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/09/13/qanon_dimwits.jpg"><a href="/page/326000_Shocking-_Twitter_Rando_Jokes_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2018/09/13/qanon_dimwits.phone.jpg" class="pgimage" alt=""></a><a href="/page/326000_Shocking-_Twitter_Rando_Jokes_" class="pttl mytip">Shocking: Twitter Rando Jokes He Killed QAnon Reddit Threads; Chaos Ensues<span class="ltmid"> In yet another missive from the "OMG these people are too dumb to live" department, comes now the case of Rob Rousseau, a writer and Fox News contributor who made the mistake of saying something that the swivel-eyed loons ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>4 days, 12 hours ago<br>Views: 612 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 85 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326000_Shocking-_Twitter_Rando_Jokes_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325999" data-t="1536856362" data-h="2p2tsIC" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/09/13/Laura-Ingraham-Family-Problems.jpg"><a href="/page/325999_Laura_Ingrahams_Brother_Goes_t" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/09/13/Laura-Ingraham-Family-Problems.phone.jpg" class="pgimage" alt=""></a><a href="/page/325999_Laura_Ingrahams_Brother_Goes_t" class="pttl mytip">Laura Ingraham’s Brother Goes to War Against Her<span class="ltmid">“I think she’s a monster,” Curtis repeatedly said in an interview with The Daily Beast.   More: Laura Ingraham’s Brother Goes to War Against Her  I think he is right.</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 18 hours ago<br>Views: 702 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 105 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325999_Laura_Ingrahams_Brother_Goes_t" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="325998" data-t="1536855919" data-h="2p3Ea1F" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/09/13/fb05fac6.jpg"><a href="/page/325998_Biodiversity_Loss-_Political_A" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/09/13/fb05fac6.phone.jpg" class="pgimage" alt=""></a><a href="/page/325998_Biodiversity_Loss-_Political_A" class="pttl mytip">Biodiversity Loss: Political Actions Are Required, Not Additional Scientific Knowledge<span class="ltmid"> Their initial conclusion is indisputable: the remaining threats to biodiversity today were already identified nearly 40 years ago, when they were quoted the "evil quartet." They are (i) habitat destruction (ii) overexploitation of resources, i.e., overhunting or overfishing for ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 18 hours ago<br>Views: 251 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325998_Biodiversity_Loss-_Political_A" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325997" data-t="1536855899" data-h="2p5dnCc" data-n="30930" data-m=""><a href="/page/325997_Tales_of_the_Resistance_Comic" class="pttl mytip">Tales of the Resistance Comic<span class="ltmid">Image: 1404cbCOMIC-french-resistance.jpg</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>4 days, 20 hours ago<br>Views: 235 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325997_Tales_of_the_Resistance_Comic" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325989" data-t="1536709975" data-h="2oWTyNb" data-n="30930" data-m=""><a href="/page/325989_Trumps_Deficit_Up_32_in_Just_O" class="pttl mytip">Trumps’ Deficit Up 32% in Just One Year<span class="ltmid">thehill.com The federal deficit hit $895 billion in the first 11 months of fiscal 2018, an increase of $222 billion, or 32 percent, over the same period the previous year, according to the Congressional Budget Office (CBO).The nonpartisan CBO reported ...</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>6 days, 11 hours ago<br>Views: 521 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325989_Trumps_Deficit_Up_32_in_Just_O" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="325988" data-t="1536537775" data-h="2O2qfDU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/09/bfc396f9.jpg"><a href="/page/325988_Republican_Congressman_Had_Len" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/09/bfc396f9.phone.jpg" class="pgimage" alt=""></a><a href="/page/325988_Republican_Congressman_Had_Len" class="pttl mytip">Republican Congressman Had Lengthy Dinner With Extremist Anti-Muslim Politician During London Trip<span class="ltmid"> (CNN)Republican Rep. Paul Gosar of Arizona attended an hours-long dinner in London in July with an extremist Belgian politician who has a history of inflammatory and racist comments. The Belgian official, Filip DeWinter, told CNN's KFile that Gosar joined ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,027 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325988_Republican_Congressman_Had_Len" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326004" data-t="1537038682" data-h="2D09Sqm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/15/eGmA7wlVvL0.jpg"><a href="/page/326004_Jungle_Performing_Heavy_Califo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/15/eGmA7wlVvL0.phone.jpg" class="pgimage" alt=""></a><a href="/page/326004_Jungle_Performing_Heavy_Califo" class="pttl mytip">Jungle Performing ‘Heavy, California’ Live on KCRW<span class="ltmid"> Jungle’s highly anticipated sophomore album was heavily influenced by their time living here in Los Angeles. We share a live session with the UK band on the release date for For Ever. Watch the full session here:kcrw.com kcrw.comMusic | ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 14 hours ago<br>Views: 203 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326004_Jungle_Performing_Heavy_Califo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325987" data-t="1536519906" data-h="2O3fUay" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/09/cbsKvXjGghc.jpg"><a href="/page/325987_larry_carlton_steve_lukather_r" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/09/cbsKvXjGghc.phone.jpg" class="pgimage" alt=""></a><a href="/page/325987_larry_carlton_steve_lukather_r" class="pttl mytip">larry carlton steve lukather room 335<span class="ltmid">LARRY CARLTON STEVE  LUKATHER ROOM 335!!!!</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,006 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325987_larry_carlton_steve_lukather_r" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325986" data-t="1536519361" data-h="2O3UMRA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/09/SjXB894CZnM.jpg"><a href="/page/325986_Steely_Dan-_More_Than_Just_a_B" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/09/SjXB894CZnM.phone.jpg" class="pgimage" alt=""></a><a href="/page/325986_Steely_Dan-_More_Than_Just_a_B" class="pttl mytip">Steely Dan: More Than Just a Band<span class="ltmid">POLYPHONIC MERCHANDISE: store.dftba.com  Music by Pracs: SoundCloud  Support me on Patreon: patreon.com  Twitter: @watchpolyphonicFacebook: facebook.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,027 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325986_Steely_Dan-_More_Than_Just_a_B" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325985" data-t="1536510353" data-h="2NXwokC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/09/s7dmsg1ljEM.jpg"><a href="/page/325985_The_Faim_-_Midland_Line_[Offic" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/09/s7dmsg1ljEM.phone.jpg" class="pgimage" alt=""></a><a href="/page/325985_The_Faim_-_Midland_Line_[Offic" class="pttl mytip">The Faim - Midland Line [Official Video]<span class="ltmid"> Another band from the John Feldman / BMG power-punk-pop stable, known for their infectious beats straight from the '80's and party vocals. the Faim hails from Perth. Summer Is A Curse EP out now: thefaim.lnk.to 'Midland Line' Out Now: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 238 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325985_The_Faim_-_Midland_Line_%5BOffic" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325984" data-t="1536509747" data-h="2O3afkY" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/09/GZJN9lW1Rjc.jpg"><a href="/page/325984_Nathaniel_Rateliff_and_the_Nig" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/09/GZJN9lW1Rjc.phone.jpg" class="pgimage" alt=""></a><a href="/page/325984_Nathaniel_Rateliff_and_the_Nig" class="pttl mytip">Nathaniel Rateliff and the Night Sweats Performing ‘You Worry Me’ Live on KCRW<span class="ltmid"> Nathaniel Rateliff and the Night Sweats released their excellent sophomore album Tearing at the Seams earlier this year and have been on the road ever since. Inspired by personal drama, but full of hope, the new songs come alive ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,201 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325984_Nathaniel_Rateliff_and_the_Nig" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325975" data-t="1536154430" data-h="2oJIQt6" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/05/F1B9Fk_SgI0.jpg"><a href="/page/325975_Childish_Gambino_-_Feels_Like_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/05/F1B9Fk_SgI0.phone.jpg" class="pgimage" alt=""></a><a href="/page/325975_Childish_Gambino_-_Feels_Like_" class="pttl mytip">Childish Gambino - Feels Like Summer<span class="ltmid"> There's a lot more to the lyrics and the video than you first see, while the music amd vocal style reminds me of some "hopeful while showing the hopeless" '70's tunes. “Feels Like Summer” by Childish Gambino smarturl.ittour tickets ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 1,477 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325975_Childish_Gambino_-_Feels_Like_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325974" data-t="1536144587" data-h="2NQaNue" data-n="30930" data-m=""><a href="/page/325974_The_36_Deplorables_Still_Back_" class="pttl mytip">The 36% Deplorables Still Back the Baboon<span class="ltmid">cnn.com No suprise to me. Despite the raving lunatic Tweets, the nonsense policy decisions, the stoking of racial tensions, the Mafia Thug style approach to law, and the blatant grabs for more power, Trump has not dipped in his support ...</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>1 week, 5 days ago<br>Views: 963 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325974_The_36_Deplorables_Still_Back_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325968" data-t="1535997661" data-h="2oqvAd0" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/09/01/10c6aa68.jpg"><a href="/page/325968_Bank_of_America_Reportedly_Fro" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/09/01/10c6aa68.phone.jpg" class="pgimage" alt=""></a><a href="/page/325968_Bank_of_America_Reportedly_Fro" class="pttl mytip">Bank of America Reportedly Froze Some Accounts After Asking Customers About Their Citizenship<span class="ltmid"> It is a fact the American law does not require citizenship to open a bank account. Nor should it. Xenophobia is a terrible business model and attitude. Businessmen come here and do business, that's called economic activity. In order ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>2 weeks, 2 days ago<br>Views: 2,087 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325968_Bank_of_America_Reportedly_Fro" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325971" data-t="1535981278" data-h="2LOKN0I" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/03/30f1fdfd.jpg"><a href="/page/325971_Myanmar_Court_Sentences_Reuter" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/03/30f1fdfd.phone.jpg" class="pgimage" alt=""></a><a href="/page/325971_Myanmar_Court_Sentences_Reuter" class="pttl mytip">Myanmar Court Sentences Reuters Reporters to Seven Years in Prison<span class="ltmid"> A court sentenced two Reuters reporters who exposed human-rights abuses by Myanmar’s military to seven years in prison on Monday for obtaining state secrets, in a case that raised questions about judicial independence and became emblematic of the country’s ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks ago<br>Views: 1,412 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325971_Myanmar_Court_Sentences_Reuter" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="325965" data-t="1535723612" data-h="2wurAML" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/08/31/4dfbc65b.jpg"><a href="/page/325965_Russia-_Space_Station_Air_Pres" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/08/31/4dfbc65b.phone.jpg" class="pgimage" alt=""></a><a href="/page/325965_Russia-_Space_Station_Air_Pres" class="pttl mytip">Russia: Space Station Air Pressure Restored After Leak<span class="ltmid"> Finally: some good news about Russia. Share this with your friends! From To Compose your message Share Russia: Space station air pressure restored after leak https://www.kiro7.com/news/russia-space-station-air-pressure-restored-after-leak/824391539 Russia: Space station air pressure restored after leak MOSCOW (AP) - Russia's space ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 3 days ago<br>Views: 1,889 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F325965_Russia-_Space_Station_Air_Pres" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2Ox9ot1'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1536879204.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
