<!DOCTYPE html>
<html lang="en">
<head>
<title>The Bob Cesca Show: Chicken Boy - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48516_The_Bob_Cesca_Show-_Chicken_Bo">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Bob Cesca Show: Chicken Boy" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48516_The_Bob_Cesca_Show-_Chicken_Bo" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2018/10/04/4778476d.jpg" />
<meta property="og:image:width" content="709" />
<meta property="og:image:height" content="498" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2018/10/04/4778476d.jpg">
<meta name="twitter:image:width" content="709">
<meta name="twitter:image:height" content="498">

<meta property="og:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: Chicken Boy -- NSFW; Jody Hamilton from the Stephanie Miller Show is here; Cat vomit and tendinitis trouble; The bombshell Trump tax fraud story by the New York Times; ..." />
<meta name="twitter:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: Chicken Boy -- NSFW; Jody Hamilton from the Stephanie Miller Show is here; Cat vomit and tendinitis trouble; The bombshell Trump tax fraud story by the New York Times; ...">


<meta name="keywords" content="Bob Cesca, Podcast">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1537471770.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48515_We_Have_to_Try_to_Laugh-_Steph" accesskey="p"><i class="fa fa-arrow-left"></i> We Have to Try to Laugh: Stephen Colbert on Trump Taking a Stand for the Real Victims - Men (302)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48516" data-cat="18" data-h="2zRO4td">
<h2 class="atitle">The Bob Cesca Show: Chicken Boy</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48516_The_Bob_Cesca_Show-_Chicken_Bo/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>14</a></div></div>
<div class="timedate"><a href="/articleCategory/Humor" class="ajc">Humor</a><span class="pinfo"><time datetime="2018-10-04T19:55:08Z"><a href="/day/2018-10-04" class="time" title="Thursday, October 4, 2018 at 2:55 pm PDT">38 minutes ago</a> </time> &#8226; Views: <em>522</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48516_The_Bob_Cesca_Show-_Chicken_Bo" class="fbshare"><span>1</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:709px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2018/10/04/4778476d.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2018/10/04/4778476d.jpg" width="709" height="498" alt=""></a></div>

	<p><a class="embedOpen" data-opts='{"width":"100%","height":40,"type":"audio","preload":"auto"}' href="http://bobcesca.com/podcast/100418/BCS100418.mp3?_=1">MP3 Audio</a></p>
<p>Today’s program from our podcasting affiliate, <a href="http://www.bobcesca.com/the-bob-cesca-show-presented-by-bubblegenius-com-10-4-18/">The Bob Cesca Show</a>:</p>
<blockquote>
<p><em>Chicken Boy</em> — NSFW; Jody Hamilton from the Stephanie Miller Show is here; Cat vomit and tendinitis trouble; The bombshell Trump tax fraud story by the New York Times; Don’t Mess With The IRS; Fred Trump and all of Biff’s bailouts; Red Hats and the Trump Sideshow; Brett Kavanaugh’s FBI report is done; Senators miss the point; Kavanaugh’s temperament is disqualifying; The gaslighting is over the top; Eli Lake’s stupid take; Young voters and the midterms; and so much more.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rate">0</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48516" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48516" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bob+Cesca" rel="tag" target="_blank" class="ajt">Bob Cesca</a>
<a href="http://littlegreenfootballs.com/tag/Podcast" rel="tag" target="_blank" class="ajt">Podcast</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326028" data-t="1538659638" data-h="2OAfuMC" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/10/03/65a78a05.jpg"><a href="/page/326028_Suburban_California_White_Supr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/10/03/65a78a05.phone.jpg" class="pgimage" alt=""></a><a href="/page/326028_Suburban_California_White_Supr" class="pttl mytip">Suburban California White Supremacists at Center of Charlottesville Hate Conspiracy Case - Los Angeles Times<span class="ltmid"> Great to see the prosecution. California need not be an exporter of hate. When Benjamin Drake Daley arrived in Charlottesville, Va. from Redondo Beach, he stopped by Walmart to pick up supplies: white athletic tape, black spray paint and ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 day, 6 hours ago<br>Views: 128 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326028_Suburban_California_White_Supr" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326026" data-t="1538382592" data-h="2P4Ut9X" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2017/05/27/flag-half-staff.gif"><a href="/page/326026_Flag_Observances_for_October" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2017/05/27/flag-half-staff.gif" class="pgimage" alt=""></a><a href="/page/326026_Flag_Observances_for_October" class="pttl mytip">Flag Observances for October<span class="ltmid"> The following days are outlined as flag observances in the US Flag Code or Public Law in the month of October. The US Flag Code recommends people and businesses fly the flag all days, but especially on the dates ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹</span><br><span>3 days, 14 hours ago<br>Views: 173 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326026_Flag_Observances_for_October" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326024" data-t="1538325729" data-h="2QfK1fI" data-n="13653" data-m=""><a href="/page/326024_New_Draconian_Policy_Affects_B" class="pttl mytip">New Draconian Policy Affects Books & Mail in PA Prisons<span class="ltmid">The thin rationalization for this move is to stop drugs from entering the prison, but the real purpose is for the prison industrial complex to squeeze more profits from prisoners. So the DOC crafted a plan to eliminate books and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 5 hours ago<br>Views: 201 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326024_New_Draconian_Policy_Affects_B" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326022" data-t="1538218990" data-h="2N3bwat" data-n="30930" data-m=""><a href="/page/326022_Trumps_EPA_..._No_Science_Need" class="pttl mytip">Trump’s EPA … No Science Needed (Or Wanted)<span class="ltmid">yahoo.com Science Advisory position eliminated in Trump's EPA.... because short term Corporate profits are Gods's Will cost savings. I guess the only thing that needs to be said about it is that this administration is consistent. Just as predicted. Fun ...</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>6 days, 1 hour ago<br>Views: 253 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326022_Trumps_EPA_..._No_Science_Need" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326021" data-t="1538218988" data-h="2N84D7U" data-n="13653" data-m=""><a href="/page/326021_Those_Responsible_for_Myanmar_" class="pttl mytip">Those Responsible for Myanmar Crimes Could Face Genocide Charges: U.S.<span class="ltmid"> The U.S. State Department report released on Monday said Myanmar’s military waged a “well-planned and coordinated” campaign of mass killings, gang rapes and other atrocities against the Rohingya. But it stopped short of describing the crackdown as genocide or ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 8 hours ago<br>Views: 189 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326021_Those_Responsible_for_Myanmar_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326018" data-t="1538052666" data-h="2OfTPZX" data-n="33637" data-m=""><a href="/page/326018_Who_Is_Mr_Pillsbury_Trumps_Fav" class="pttl mytip">Who Is “Mr Pillsbury,” Trump’s Favorite China Authority?<span class="ltmid">re: #22 dog philosopher ஐஒஔ௸ i just have to come to terms with the fact that millions of people can't tell how utterly moronic this sounds "From what I hear, if you look at Mr. Pillsbury, the leading authority on ...</span></a><br><a href="#" class="lgfuser" data-u="wheatdogg"><img src="icon/wheatdogg.sm.0000000001.jpg" class="liz" width="24" height="19" alt=""></a> <span class="uname">wheat-dogg</span><br><span>1 week ago<br>Views: 1,721 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 39 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326018_Who_Is_Mr_Pillsbury_Trumps_Fav" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326017" data-t="1538018831" data-h="2OTpoFM" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/09/26/db99f894.jpg"><a href="/page/326017_The_Trump_Administration_Is_Ro" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/09/26/db99f894.phone.jpg" class="pgimage" alt=""></a><a href="/page/326017_The_Trump_Administration_Is_Ro" class="pttl mytip">The Trump Administration Is Rolling Back Safety Regulations for Explosive Oil Trains<span class="ltmid"> Do you or anyone you care about live close to tracks? Many of us do. However, these regulations didn’t come out of thin air, said Barry Rabe, a public policy professor at the Gerald R. Ford School of Public ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 1 day ago<br>Views: 337 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326017_The_Trump_Administration_Is_Ro" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326016" data-t="1537883762" data-h="2O45ZFd" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2018/09/25/3163a6f1.jpg"><a href="/page/326016_This_Hissing_Bubbling_Alaska_L" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2018/09/25/3163a6f1.phone.jpg" class="pgimage" alt=""></a><a href="/page/326016_This_Hissing_Bubbling_Alaska_L" class="pttl mytip">This Hissing, Bubbling Alaska Lake Is Frightening Scientists<span class="ltmid"> Author: Chris Mooney, The Washington Post ABOVE THE ARCTIC CIRCLE, ALASKA - Katey Walter Anthony has studied some 300 lakes across the tundras of the Arctic. But sitting on the mucky shore of her latest discovery, the Arctic expert ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 week, 2 days ago<br>Views: 1,175 &#8226; Comments: 3 &#8226; Rating: <span class="plus">8</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326016_This_Hissing_Bubbling_Alaska_L" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326015" data-t="1537783982" data-h="2Q2HwNT" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/24/e1a94513.jpg"><a href="/page/326015_Brett_Kavanaugh_and_Pals_Accus" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/24/e1a94513.phone.jpg" class="pgimage" alt=""></a><a href="/page/326015_Brett_Kavanaugh_and_Pals_Accus" class="pttl mytip">Brett Kavanaugh and Pals Accused of Gang Rapes in High School, Says Lawyer Michael Avenatti<span class="ltmid"> Lawyer Michael Avenatti told the Senate Judiciary Committee late Sunday that he has multiple witnesses who can say Brett Kavanaugh participated in gang rapes of drunken women during high school. “We are aware of significant evidence of multiple house ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 1,047 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326015_Brett_Kavanaugh_and_Pals_Accus" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326014" data-t="1537662343" data-h="2O4duMc" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/22/d2aa646e.jpg"><a href="/page/326014_Minnesota_Rep._Jim_Knoblach_En" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/22/d2aa646e.phone.jpg" class="pgimage" alt=""></a><a href="/page/326014_Minnesota_Rep._Jim_Knoblach_En" class="pttl mytip">Minnesota Rep. Jim Knoblach Ends Campaign Amid Allegations by Daughter<span class="ltmid"> ST. PAUL, Minn. (AP) — Minnesota state Rep. Jim Knoblach abruptly ended his re-election campaign Friday amid allegations of inappropriate touching from his adult daughter. Minnesota Public Radio reported the announcement came hours after the St. Cloud Republican's attorney, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 4 days ago<br>Views: 1,341 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 142 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326014_Minnesota_Rep._Jim_Knoblach_En" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326027" data-t="1538488596" data-h="2QsbCur" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/10/02/_yLmAwGpPV8.jpg"><a href="/page/326027_St._Vincent_-_Slow_Slow_Disco_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/10/02/_yLmAwGpPV8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326027_St._Vincent_-_Slow_Slow_Disco_" class="pttl mytip">St. Vincent - Slow Slow Disco (Audio)<span class="ltmid">Songs are living things. They grow, they evolve, they change their moods and personalities over time. The latest version of 'Slow Disco' originally found on MASSEDUCTION.  Upcoming Live Shows: ilovestvincent.com   Connect with St. Vincent:instagram.com@st_vincentfacebook.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 8 hours ago<br>Views: 154 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326027_St._Vincent_-_Slow_Slow_Disco_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326025" data-t="1538326328" data-h="2QlsR07" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/30/27082c2f.jpg"><a href="/page/326025_Sarah_Palins_Son_Arrested_on_D" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/09/30/27082c2f.phone.jpg" class="pgimage" alt=""></a><a href="/page/326025_Sarah_Palins_Son_Arrested_on_D" class="pttl mytip">Sarah Palin’s Son Arrested on Domestic Violence Charges<span class="ltmid"> Sarah Palin's oldest son, Track Palin, was arrested Friday on domestic violence charges, Alaska State Troopers said. Troopers responded to his home in Wasilla at 10:37 p.m. after a report of a disturbance. Palin allegedly assaulted an acquaintance, then ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 5 hours ago<br>Views: 214 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326025_Sarah_Palins_Son_Arrested_on_D" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326023" data-t="1538235864" data-h="2QkAfJr" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/29/HNR8lJ7ThsE.jpg"><a href="/page/326023_Elvis_Costello_and_the_Imposte" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/29/HNR8lJ7ThsE.phone.jpg" class="pgimage" alt=""></a><a href="/page/326023_Elvis_Costello_and_the_Imposte" class="pttl mytip">Elvis Costello & the Imposters - Suspect My Tears (Audio)<span class="ltmid"> "Suspect My Tears" from the forthcoming album Look NowPre-order the new album Look Now:Official Store (signed + exclusive merch): found.eeAmazon (CD + vinyl): found.eeiTunes (digital download): found.eeSpotify (pre-save): found.eeApple Music (pre-add): found.ee Listen to “Suspect My Tears”:iTunes: found.eeSpotify: found.eeApple ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 6 hours ago<br>Views: 220 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326023_Elvis_Costello_and_the_Imposte" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326020" data-t="1538089568" data-h="2OVYL3k" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/27/QWbMckU3AOQ.jpg"><a href="/page/326020_Dark_Phoenix" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/27/QWbMckU3AOQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/326020_Dark_Phoenix" class="pttl mytip">Dark Phoenix<span class="ltmid"> In DARK PHOENIX, the X-MEN face their most formidable and powerful foe: one of their own, Jean Grey. During a rescue mission in space, Jean is nearly killed when she is hit by a mysterious cosmic force. Once she ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 23 hours ago<br>Views: 248 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326020_Dark_Phoenix" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326012" data-t="1537626167" data-h="2NVj8jV" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/22/oJLcwqgVOKM.jpg"><a href="/page/326012_Silk_City_and_Dua_Lipa_-_Elect" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/22/oJLcwqgVOKM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326012_Silk_City_and_Dua_Lipa_-_Elect" class="pttl mytip">Silk City & Dua Lipa - Electricity (Official Video) Ft. Diplo, Mark Ronson<span class="ltmid"> Silk City &amp; Dua Lipa - Electricity (Official Video) ft. Diplo, Mark Ronson | Official Music Video Subscribe to Diplo YouTube Channel - diplo.fm Listen to Electricity:Stream: smarturl.it Spotify: smarturl.it... Apple Music: smarturl.it... iTunes: smarturl.it... YouTube Music: smarturl.it... Amazon: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 909 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326012_Silk_City_and_Dua_Lipa_-_Elect" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326011" data-t="1537625853" data-h="2O00ZRU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/22/ghN3-QenwGk.jpg"><a href="/page/326011_Amos_Lee_-_All_You_Got_Is_a_So" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/22/ghN3-QenwGk.phone.jpg" class="pgimage" alt=""></a><a href="/page/326011_Amos_Lee_-_All_You_Got_Is_a_So" class="pttl mytip">Amos Lee - ‘All You Got Is a Song’ (Live at McKittrick Hotel)<span class="ltmid">wfuv.org • Follow @wfuv: ow.ly  Amos Lee performs "All You Got Is A Song" live at McKittrick Hotel. Recorded 9/4/18.  Host: Rita HoustonAudio: Jim O'HaraCameras: Dan Tuozzoli, Nicole Into and Alexandra ReillyEditor: Dan Tuozzoli</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 745 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326011_Amos_Lee_-_All_You_Got_Is_a_So" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326010" data-t="1537624955" data-h="2PVB5Ml" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/22/dkm-0ts1f88.jpg"><a href="/page/326010_Young_the_Giant-_Heat_of_the_S" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/22/dkm-0ts1f88.phone.jpg" class="pgimage" alt=""></a><a href="/page/326010_Young_the_Giant-_Heat_of_the_S" class="pttl mytip">Young the Giant: Heat of the Summer (Official Audio)<span class="ltmid"> Young the Giant's official audio for their track 'Heat of the Summer' from their upcoming album Mirror Master - available October 12th on Elektra Records. Visit youngthegiant.com for more! Pre-order Mirror Master today.lnk.to Catch Young The Giant on Tour ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 787 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326010_Young_the_Giant-_Heat_of_the_S" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326007" data-t="1537320697" data-h="2OHMuPy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/18/Z1BCujX3pw8.jpg"><a href="/page/326007_Marvel_Studios_Captain_Marvel_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/18/Z1BCujX3pw8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326007_Marvel_Studios_Captain_Marvel_" class="pttl mytip">Marvel Studios’ Captain Marvel - Official Trailer<span class="ltmid"> Higher. Further. Faster. Watch the trailer for Marvel Studios’ Captain Marvel, in theaters March 8, 2019. ► Subscribe to Marvel: bit.ly More info on Marvel Studios' Captain Marvel: marvel.com Follow Marvel on Twitter: ‪@marvelLike Marvel on FaceBook: ‪facebook.com For ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 1,223 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326007_Marvel_Studios_Captain_Marvel_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326004" data-t="1537038682" data-h="2D09Sqm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/15/eGmA7wlVvL0.jpg"><a href="/page/326004_Jungle_Performing_Heavy_Califo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/09/15/eGmA7wlVvL0.phone.jpg" class="pgimage" alt=""></a><a href="/page/326004_Jungle_Performing_Heavy_Califo" class="pttl mytip">Jungle Performing ‘Heavy, California’ Live on KCRW<span class="ltmid"> Jungle’s highly anticipated sophomore album was heavily influenced by their time living here in Los Angeles. We share a live session with the UK band on the release date for For Ever. Watch the full session here:kcrw.com kcrw.comMusic | ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 5 days ago<br>Views: 1,499 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326004_Jungle_Performing_Heavy_Califo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2zRO4td'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1536879204.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
