<!DOCTYPE html>
<html lang="en">
<head>
<title>The Bob Cesca Podcast: What Favor? - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48642_The_Bob_Cesca_Podcast-_What_Fa">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Bob Cesca Podcast: What Favor?" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48642_The_Bob_Cesca_Podcast-_What_Fa" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2018/04/10/f983a0bc.jpg" />
<meta property="og:image:width" content="807" />
<meta property="og:image:height" content="431" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2018/04/10/f983a0bc.jpg">
<meta name="twitter:image:width" content="807">
<meta name="twitter:image:height" content="431">

<meta property="og:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: What Favor? -- NSFW; The great Jody Hamilton from the Stephanie Miller Show is here; Michael Cohen pleads guilty to lying about Trump Tower Moscow; Trump denies that he ..." />
<meta name="twitter:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: What Favor? -- NSFW; The great Jody Hamilton from the Stephanie Miller Show is here; Michael Cohen pleads guilty to lying about Trump Tower Moscow; Trump denies that he ...">


<meta name="keywords" content="Bob Cesca, Podcast">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1537471770.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48641_Michael_Cohens_Plea_Deal_Shows" accesskey="p"><i class="fa fa-arrow-left"></i> Michael Cohen's Plea Deal Shows Trump Lied About Not Having Business Interests in Russia (483)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48642" data-cat="18" data-h="2KJYG14">
<h2 class="atitle">The Bob Cesca Podcast: What Favor?</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48642_The_Bob_Cesca_Podcast-_What_Fa/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>112</a></div></div>
<div class="timedate"><a href="/articleCategory/Humor" class="ajc">Humor</a><span class="pinfo"><time datetime="2018-11-29T21:27:54Z"><a href="/day/2018-11-29" class="time" title="Thursday, November 29, 2018 at 3:27 pm PST">1 hour, 47 minutes ago</a> </time> &#8226; Views: <em>888</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48642_The_Bob_Cesca_Podcast-_What_Fa" class="fbshare"><span>1</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:807px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2018/04/10/f983a0bc.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2018/04/10/f983a0bc.jpg" width="807" height="431" alt=""></a></div>

	<p><a class="embedOpen" data-opts='{"width":"100%","height":40,"type":"audio","preload":"auto"}' href="http://bobcesca.com/podcast/112918/BCS112918.mp3?_=1">MP3 Audio</a></p>
<p>Today’s program from our podcasting affiliate, <a href="http://www.bobcesca.com/the-bob-cesca-show-presented-by-bubblegenius-com-11-29-18/">The Bob Cesca Show</a>:</p>
<blockquote>
<p><em>What Favor?</em> — NSFW; The great Jody Hamilton from the Stephanie Miller Show is here; Michael Cohen pleads guilty to lying about Trump Tower Moscow; Trump denies that he did anything wrong; Why Trump hired Cohen; Randy Credico slams Trump on Twitter; Trump stupidly floats a pardon for Manafort; Deutsche Bank raided; Trump’s former lawyer raided; Trump denied knowing about the Trump Tower meeting in June 2016; Trump says he has kompromat on House Dems; Trump cancels meetings; James Carville and Peggy Noonan can suck it; and so much more.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rate">0</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48642" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48642" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bob+Cesca" rel="tag" target="_blank" class="ajt">Bob Cesca</a>
<a href="http://littlegreenfootballs.com/tag/Podcast" rel="tag" target="_blank" class="ajt">Podcast</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326108" data-t="1543378035" data-h="2KBEVsx" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/11/27/ab53d570.jpg"><a href="/page/326108_Climate_Change_Will_Make_Ameri" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/11/27/ab53d570.phone.jpg" class="pgimage" alt=""></a><a href="/page/326108_Climate_Change_Will_Make_Ameri" class="pttl mytip">Climate Change Will Make America Much Warmer by 2050. See How These US Cities Will Change.<span class="ltmid"> All science is arguable at the margins, results changeable according to knowledge or circumstances. The following starts off with a clip of where they got the data for the excellent charts and graphics. This is a great article for ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>2 days, 7 hours ago<br>Views: 318 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 7 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326108_Climate_Change_Will_Make_Ameri" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326106" data-t="1543328207" data-h="2KC0ucL" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/27/7e66e728.jpg"><a href="/page/326106_Special_Counsel_Says_Paul_Mana" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/27/7e66e728.phone.jpg" class="pgimage" alt=""></a><a href="/page/326106_Special_Counsel_Says_Paul_Mana" class="pttl mytip">Special Counsel Says Paul Manafort ‘Breached’ Plea Deal, Lied to FBI<span class="ltmid"> Lawyers working for special counsel Robert Mueller told a federal judge Monday that former Trump campaign chairman Paul Manafort had "breached the plea agreement" he reached with the government and that the judge should prepare to sentence him. Government ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 11 hours ago<br>Views: 1,884 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 9 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326106_Special_Counsel_Says_Paul_Mana" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326105" data-t="1543291723" data-h="2KySrNu" data-n="11000" data-m="http://littlegreenfootballs.com/weblog/thumbnails/nines09/2018/11/25/FtgUSUHnzLI.jpg"><a href="/page/326105_ricky_jays_magical_secrets" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/nines09/2018/11/25/FtgUSUHnzLI.phone.jpg" class="pgimage" alt=""></a><a href="/page/326105_ricky_jays_magical_secrets" class="pttl mytip">ricky jays magical secrets<span class="ltmid"> More a private person than you would think, Ricky was a giant among those who make their dime manipulating cards. Here is a New Yorker Magazine article from April 5 1993. And here is a video that will make ...</span></a><br><a href="#" class="lgfuser" data-u="nines09"><img src="icon/nines09.sm.0000000086.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">nines09</span><br><span>4 days, 5 hours ago<br>Views: 241 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326105_ricky_jays_magical_secrets" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326104" data-t="1543155712" data-h="2DWDaFQ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/25/0d17b37c.jpg"><a href="/page/326104_Why_the_NRA_Always_Wins" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/25/0d17b37c.phone.jpg" class="pgimage" alt=""></a><a href="/page/326104_Why_the_NRA_Always_Wins" class="pttl mytip">Why the NRA Always Wins<span class="ltmid"> The NRA has cultivated a following of single issue voters - an army of craven cowards who think they must have a gun to be safe in America. It is a rabble of rubes who don't realize that they ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 11 hours ago<br>Views: 286 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326104_Why_the_NRA_Always_Wins" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326103" data-t="1543155710" data-h="2KwVnua" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/25/5dd1edf5.jpg"><a href="/page/326103_Democrats_Demolish_the_Orange_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/25/5dd1edf5.phone.jpg" class="pgimage" alt=""></a><a href="/page/326103_Democrats_Demolish_the_Orange_" class="pttl mytip">Democrats Demolish the ‘Orange Curtain’ in Orange County<span class="ltmid"> Democrats may have gotten in the right spot and paddled hard to catch it, but there was already a wave forming. In an election where college-educated suburbanites, especially women, turned their backs on Republicans, Orange County represents a stark ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 12 hours ago<br>Views: 314 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 16 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326103_Democrats_Demolish_the_Orange_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326095" data-t="1542939523" data-h="2Kqdh1z" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/11/22/1e1a23e1.jpg"><a href="/page/326095_A_Profound_Thanksgiving_Story-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/11/22/1e1a23e1.phone.jpg" class="pgimage" alt=""></a><a href="/page/326095_A_Profound_Thanksgiving_Story-" class="pttl mytip">A Profound Thanksgiving Story-Camp Fire Survivors That Thought Themselves About to Die in Fire<span class="ltmid"> I'm typing here but at a loss for adequate words. It's Thanksgiving and I have it easy. Home, wife, family, friends all good. Dad turns 90 in a week or so. So I'm immensely thankful for what is around ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week ago<br>Views: 239 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326095_A_Profound_Thanksgiving_Story-" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326093" data-t="1542889128" data-h="2DS9dqE" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/22/57235c97.jpg"><a href="/page/326093_A_CPAP_Machine_Can_Help_Some_G" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/22/57235c97.phone.jpg" class="pgimage" alt=""></a><a href="/page/326093_A_CPAP_Machine_Can_Help_Some_G" class="pttl mytip">A CPAP Machine Can Help Some Get Better Sleep but Insurers Don’t Make It Easy<span class="ltmid"> Diabetics also pay exorbitant prices for supplies when they get them through their insurance - it's much cheaper for me to get needles, test strips etc. through Walmart or Amazon than through Blue Cross Blue Shield of KC. Izard ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 298 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326093_A_CPAP_Machine_Can_Help_Some_G" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326092" data-t="1542843150" data-h="2DQm78n" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2018/11/21/y3EzuE-G6jw.jpg"><a href="/page/326092_White_House_OKs_Rules_Giving_T" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2018/11/21/y3EzuE-G6jw.phone.jpg" class="pgimage" alt=""></a><a href="/page/326092_White_House_OKs_Rules_Giving_T" class="pttl mytip">White House OKs Rules Giving Troops Along Mexico Border New Authority to Use Lethal Force - the Drive<span class="ltmid"> The White House has reportedly issued a memo that would empower U.S. military personnel along the border with Mexico, along with National Guardsmen operating there under federal authority, to directly engage in law enforcement activities and use lethal force ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 1 day ago<br>Views: 273 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326092_White_House_OKs_Rules_Giving_T" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326090" data-t="1542843147" data-h="2KlitUB" data-n="30930" data-m=""><a href="/page/326090_Nothing_to_See_here..._Except_" class="pttl mytip">Nothing to See here… Except Russian as New President of Interpol<span class="ltmid">washingtonpost.com The advancement of worldwide Authoritarianism and Putin’s agenda advances at an ever increasing rate. I especially am entertained about the Russian official’s Tweet about arresting the entire Ukrainian Government. That should be good for a few laughs inside the ...</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>1 week, 1 day ago<br>Views: 267 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326090_Nothing_to_See_here..._Except_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326091" data-t="1542843145" data-h="2DQFG0h" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/11/21/3814466c.jpg"><a href="/page/326091_Trump_Is_Losing_His_Fight_Agai" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/11/21/3814466c.phone.jpg" class="pgimage" alt=""></a><a href="/page/326091_Trump_Is_Losing_His_Fight_Agai" class="pttl mytip">Trump Is Losing His Fight Against the Law.<span class="ltmid"> Thank goodness for the strengths that remain in our checks and balances. We just had a mid term, so I'll just say in every election, watch the judges too. Take the time on AG. But that brings us once ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 1 day ago<br>Views: 345 &#8226; Comments: 2 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326091_Trump_Is_Losing_His_Fight_Agai" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326109" data-t="1543521706" data-h="2E5QE22" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2018/11/29/Braveheart02.jpg"><a href="/page/326109_The_Many_Sins_of_Braveheart" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2018/11/29/Braveheart02.phone.jpg" class="pgimage" alt=""></a><a href="/page/326109_The_Many_Sins_of_Braveheart" class="pttl mytip">The Many Sins of Braveheart<span class="ltmid"> Over at tor.com, there is a semi-regular column about medieval movies and their relative lack of accuracy. Sometimes, such as in "A Knights Tale" (2001, staring Heath Ledger) the anachronisms are used to a purpose - showing by use ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>5 hours, 13 minutes ago<br>Views: 96 &#8226; Comments: 3 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326109_The_Many_Sins_of_Braveheart" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326107" data-t="1543328735" data-h="2KDKIOe" data-n="13653" data-m=""><a href="/page/326107_Democrat_Takes_Lead_in_7th_Con" class="pttl mytip">Democrat Takes Lead in 7th Contested California Race<span class="ltmid"> SACRAMENTO, Calif. (CN) – Democrats inched closer to sweeping all seven competitive congressional districts in California on Monday, as Democrat T.J. Cox took the lead over Republican incumbent David Valadao in the Central Valley’s 21st Congressional District. According to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 10 hours ago<br>Views: 127 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326107_Democrat_Takes_Lead_in_7th_Con" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326102" data-t="1543113869" data-h="2KBDZol" data-n="13653" data-m=""><a href="/page/326102_Federal_Judge_Lashes_Mississip" class="pttl mytip">Federal Judge Lashes Mississippi, Striking Abortion Law<span class="ltmid"> (CN) — A federal judge Tuesday struck down Mississippi’s ban on abortions after 15 weeks of gestation, blasting the state for passing a law it “knew was unconstitutional” and wasting taxpayer dollars defending it in court. Governor Phil Bryant ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 22 hours ago<br>Views: 171 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326102_Federal_Judge_Lashes_Mississip" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326101" data-t="1543005357" data-h="2KsDLj6" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/23/5eKUvQGdgo0.jpg"><a href="/page/326101_THE_EXPANSE_Official_Productio" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/23/5eKUvQGdgo0.phone.jpg" class="pgimage" alt=""></a><a href="/page/326101_THE_EXPANSE_Official_Productio" class="pttl mytip">THE EXPANSE Official Production Trailer (2019) Season 4, New Sci-Fi Thriller Series HD<span class="ltmid"> -The Expanse Season 4 will air on Amazon Prime Video in 2019 -----Want to try Amazon Video for FREE??? Use the link below:- - - - - - - amazon.com... - - - - - - - THE EXPANSE ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 4 hours ago<br>Views: 270 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326101_THE_EXPANSE_Official_Productio" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326100" data-t="1542927063" data-h="2Kxkw8h" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/22/UkHSmDxX1t4.jpg"><a href="/page/326100_A_Perfect_Circle_-_So_Long_and" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/22/UkHSmDxX1t4.phone.jpg" class="pgimage" alt=""></a><a href="/page/326100_A_Perfect_Circle_-_So_Long_and" class="pttl mytip">A Perfect Circle - So Long, and Thanks for All the Fish (Official Video)<span class="ltmid"> Get “So Long, And Thanks For All The Fish” from the new album Eat The Elephant out now: aperfectcircle.lnk.to Directed by Kyle CoganProducer: Brendan GarrettDirector of Photography: Justyn MoroProduction Company: simian.la ---- FOLLOW A PERFECT CIRCLE: Website: aperfectcircle.com Facebook: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 209 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326100_A_Perfect_Circle_-_So_Long_and" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326099" data-t="1542926595" data-h="2KpI2Uz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/22/8R6StQfLNbw.jpg"><a href="/page/326099_The_Main_Squeeze_-_Have_a_Ciga" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/22/8R6StQfLNbw.phone.jpg" class="pgimage" alt=""></a><a href="/page/326099_The_Main_Squeeze_-_Have_a_Ciga" class="pttl mytip">The Main Squeeze - ‘Have a Cigar’ (Pink Floyd)<span class="ltmid"> Live from The Dome Part II Corey Frye - VoxSmiley - KeysMax Newman - Guitar Rob Skywalker - BassReuben Gingrich - Drums/Bells Download :: SoundCloud Recorded and Mixed by Jonathan D. AlleeMastered by Darryl Swann Filmed by Charlie Jesseph ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 235 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326099_The_Main_Squeeze_-_Have_a_Ciga" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326098" data-t="1542926322" data-h="2KoEYYC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/22/kBYHwH1Vb-c.jpg"><a href="/page/326098_Fleetwood_Mac_-_the_Chain_-Off" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/22/kBYHwH1Vb-c.phone.jpg" class="pgimage" alt=""></a><a href="/page/326098_Fleetwood_Mac_-_the_Chain_-Off" class="pttl mytip">Fleetwood Mac - the Chain (Official Music Video)<span class="ltmid"> You're watching the official music video for Fleetwood Mac - "The Chain" from the 1977 album "Rumours". The new Fleetwood Mac collection '50 Years – Don’t Stop' is available now. Get your copy here lnk.to and check out North ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 216 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326098_Fleetwood_Mac_-_the_Chain_-Off" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326096" data-t="1542925185" data-h="2Kte1Ty" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/22/PCf03KXyzIg.jpg"><a href="/page/326096_Once_Upon_a_Deadpool" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/11/22/PCf03KXyzIg.phone.jpg" class="pgimage" alt=""></a><a href="/page/326096_Once_Upon_a_Deadpool" class="pttl mytip">Once Upon a Deadpool<span class="ltmid"> On December 12, Deadpool 2 is back in theaters with zero F’s given To kick off the holiday season audiences of almost all ages will soon be able to enjoy the Merc with the Mouth’s reimagining of Deadpool 2 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 209 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326096_Once_Upon_a_Deadpool" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326094" data-t="1542898881" data-h="2KpPFKw" data-n="32253" data-m=""><a href="/page/326094_A_Prayer_of_Giving_Thanks_by_M" class="pttl mytip">A Prayer of Giving Thanks by Mark Sandlin<span class="ltmid">A couple of years ago I ran into this near perfect expression of American Thanksgiving. I post it each year in the hope it will inspire others to be appropriately thankful as well. Good and gracious God,There is a tension ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>1 week ago<br>Views: 610 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326094_A_Prayer_of_Giving_Thanks_by_M" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326084" data-t="1542370829" data-h="2DEYJKY" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/16/eef0c634.jpg"><a href="/page/326084_Katie_Porter_Wins_in_Californi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/11/16/eef0c634.phone.jpg" class="pgimage" alt=""></a><a href="/page/326084_Katie_Porter_Wins_in_Californi" class="pttl mytip">Katie Porter Wins in California<span class="ltmid"> Porter becomes the fourth Democrat to flip a Republican-held House seat in Southern California this cycle; Democrat Gil Cisneros now leads Republican Young Kim in the last uncalled race and is poised to become the fifth. Advertise with Mother ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 6 days ago<br>Views: 1,299 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326084_Katie_Porter_Wins_in_Californi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2KJYG14'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1542759721.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
