<!DOCTYPE html>
<html lang="en">
<head>
<title>A Classic From Crowded House: "Distant Sun" [VIDEO] - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48666_A_Classic_From_Crowded_House-_">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="A Classic From Crowded House: &quot;Distant Sun&quot; [VIDEO]" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48666_A_Classic_From_Crowded_House-_" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/12/09/Bkd5OQ8b0hQ.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2018/12/09/Bkd5OQ8b0hQ.jpg">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="480">

<meta property="og:description" content="The official music video for &quot;Distant Sun&quot; by Crowded House. From the album &quot;Together Alone&quot;. Video directed by Curtis Wehrfritz. ©1993 Capitol Records. See all the Crowded House videos and play all the albums at neilfinn.com..." />
<meta name="twitter:description" content="The official music video for &quot;Distant Sun&quot; by Crowded House. From the album &quot;Together Alone&quot;. Video directed by Curtis Wehrfritz. ©1993 Capitol Records. See all the Crowded House videos and play all the albums at neilfinn.com...">


<meta name="keywords" content="Crowded House, Music Video, Neil Finn">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1537471770.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48665_David_Crosby_and_the_Lighthous" accesskey="p"><i class="fa fa-arrow-left"></i> David Crosby & the Lighthouse Band Live: 12/8/18, the Capitol Theatre [VIDEO] (279)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48666" data-cat="26" data-h="2L7brDh">
<h2 class="atitle">A Classic From Crowded House: “Distant Sun” [VIDEO]</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48666_A_Classic_From_Crowded_House-_/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>13</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2018-12-10T03:04:35Z"><a href="/day/2018-12-09" class="time" title="Sunday, December 9, 2018 at 9:04 pm PST">2 hours, 5 minutes ago</a> </time> &#8226; Views: <em>578</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48666_A_Classic_From_Crowded_House-_" class="fbshare"><span>1</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/Bkd5OQ8b0hQ?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>The official music video for “Distant Sun” by Crowded House. From the album “Together Alone”. Video directed by Curtis Wehrfritz. ©1993 Capitol Records. See all the Crowded House videos and play all the albums at <a href="http://www.neilfinn.com">neilfinn.com</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rate">0</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48666" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48666" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Crowded+House" rel="tag" target="_blank" class="ajt">Crowded House</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a>
<a href="http://littlegreenfootballs.com/tag/Neil+Finn" rel="tag" target="_blank" class="ajt">Neil Finn</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326122" data-t="1544362047" data-h="2L993Mo" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/08/9fa4a641.jpg"><a href="/page/326122_Fake_Net_Neutrality_Comments_D" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/08/9fa4a641.phone.jpg" class="pgimage" alt=""></a><a href="/page/326122_Fake_Net_Neutrality_Comments_D" class="pttl mytip">Fake Net Neutrality Comments Draw a Federal Probe<span class="ltmid"> The Justice Department is investigating whether crimes were committed when potentially millions of people’s identities were posted to the FCC’s website without their permission, falsely attributing to them opinions about net neutrality rules, BuzzFeed News has learned. Two organizations ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 6 hours ago<br>Views: 180 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326122_Fake_Net_Neutrality_Comments_D" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326120" data-t="1544193099" data-h="2L1kUMb" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/07/hA6hldpSTF8.jpg"><a href="/page/326120_ENDGAME_Marvel_Studios_Avenger" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/07/hA6hldpSTF8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326120_ENDGAME_Marvel_Studios_Avenger" class="pttl mytip">ENDGAME Marvel Studios’ Avengers - Official Trailer<span class="ltmid">Part of the journey is the end.  ► Subscribe to Marvel: bit.ly  Follow Marvel on Twitter: ‪@marvelLike Marvel on FaceBook: ‪facebook.com  For even more news, stay tuned to:Tumblr: ‪marvelentertainment.tumblr.comInstagram: instagram.comGoogle+: ‪plus.google.comPinterest: ‪pinterest.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 16 hours ago<br>Views: 304 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 29 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326120_ENDGAME_Marvel_Studios_Avenger" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326119" data-t="1544190963" data-h="2L26oDX" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/07/9424ddd2.jpg"><a href="/page/326119_Court_Deadlines_Set_Stage_for_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/07/9424ddd2.phone.jpg" class="pgimage" alt=""></a><a href="/page/326119_Court_Deadlines_Set_Stage_for_" class="pttl mytip">Court Deadlines Set Stage for More Russia Probe Details<span class="ltmid"> WASHINGTON (AP) — Robert Mueller is set to reveal more details about his Russia investigation on Friday as he faces court deadlines in the cases of two men who worked closely with President Donald Trump. The special counsel and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 17 hours ago<br>Views: 148 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326119_Court_Deadlines_Set_Stage_for_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326118" data-t="1544190961" data-h="2L4bmQK" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/07/a9a81307.jpg"><a href="/page/326118_Federalist_Society_Meeting-_Ju" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/07/a9a81307.phone.jpg" class="pgimage" alt=""></a><a href="/page/326118_Federalist_Society_Meeting-_Ju" class="pttl mytip">Federalist Society Meeting: Judges Offer Plan to End Discovery for Most Litigants.<span class="ltmid"> panel on which the judges spoke dealt with far ranging and important topics: the slow pace and high expense of litigation, people’s desire to have a day in court, the plummeting number of disputes resolved by full trials. In ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 18 hours ago<br>Views: 392 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 60 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326118_Federalist_Society_Meeting-_Ju" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326117" data-t="1544190799" data-h="2EfqhXF" data-n="30930" data-m=""><a href="/page/326117_I_Wont_Be_Here_When_Shit_Hits_" class="pttl mytip">“I Won’t Be Here” When Shit Hits the Fan - Donald Trump<span class="ltmid">thedailybeast.com True to Conservative form, the real reason Trump is running up the National Debt by giveaways to the rich is because according to these reports “I Won’t Even Be Here” when the fiscal shit hits the fan. There is ...</span></a><br><a href="#" class="lgfuser" data-u="rockeid"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">Rocky-in-Connecticut</span><br><span>4 days, 11 hours ago<br>Views: 220 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326117_I_Wont_Be_Here_When_Shit_Hits_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326115" data-t="1543757171" data-h="2E93GMm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/02/d038a196.jpg"><a href="/page/326115_Democrats_Trump_Spar_Over_Bord" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/02/d038a196.phone.jpg" class="pgimage" alt=""></a><a href="/page/326115_Democrats_Trump_Spar_Over_Bord" class="pttl mytip">Democrats, Trump Spar Over Border Wall Funding Ahead of Possible Government Shutdown<span class="ltmid"> Guess what? If you elect too many anti-government whack jobs who disrespect every American institution it turns out that they can't govern. The most dysfunctional congress ever bumbles along under the leadership of the worst president in U.S. history, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 445 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326115_Democrats_Trump_Spar_Over_Bord" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326113" data-t="1543757168" data-h="2KOFrDz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/02/bdcceaf1.jpg"><a href="/page/326113_The_Five_Most_Compelling_Momen" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/02/bdcceaf1.phone.jpg" class="pgimage" alt=""></a><a href="/page/326113_The_Five_Most_Compelling_Momen" class="pttl mytip">The Five Most Compelling Moments So Far in the ‘Unite the Right’ Murder Trial<span class="ltmid"> Prosecutors alleged Fields made two posts on Instagram showing a picture of a car running into a crowd labeled “progressives.” The posts on May 12, 2017 and May 17, 2017 — some three months before the rally — are ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 1,242 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 550 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326113_The_Five_Most_Compelling_Momen" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326111" data-t="1543698710" data-h="2KMLZTp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/01/5917c4bd.jpg"><a href="/page/326111_State_Representative_Resigns_F" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/01/5917c4bd.phone.jpg" class="pgimage" alt=""></a><a href="/page/326111_State_Representative_Resigns_F" class="pttl mytip">State Representative Resigns From Chairmanship After Audio Leak of Racist Remarks<span class="ltmid"> While Trump and his racist enablers have created an evil and lasting cloud over our nation, the singular benefit to point at is the foolish followers who will out themselves in what they view as a period of glasnost ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 2,155 &#8226; Comments: 2 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 502 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326111_State_Representative_Resigns_F" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 1</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="326110" data-t="1543698707" data-h="2E4CMVS" data-n="32544" data-m=""><a href="/page/326110_Sins_of_the_Fathers" class="pttl mytip">Sins of the Fathers<span class="ltmid">washingtonpost.com In July, a 62-year-old white man named Frank Earnest, one of the country’s most ardent defenders of Confederate monuments, traveled 200 miles from his Virginia home to Washington, D.C., and got in line at the National Museum of African ...</span></a><br><a href="#" class="lgfuser" data-u="HappyWarrior"><img src="icon/happywarrior.sm.0000000010.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">HappyWarrior</span><br><span>1 week, 1 day ago<br>Views: 291 &#8226; Comments: 3 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326110_Sins_of_the_Fathers" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326109" data-t="1543587624" data-h="2E5QE22" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2018/11/29/Braveheart02.jpg"><a href="/page/326109_The_Many_Sins_of_Braveheart" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2018/11/29/Braveheart02.phone.jpg" class="pgimage" alt=""></a><a href="/page/326109_The_Many_Sins_of_Braveheart" class="pttl mytip">The Many Sins of Braveheart<span class="ltmid"> Over at tor.com, there is a semi-regular column about medieval movies and their relative lack of accuracy. Sometimes, such as in "A Knights Tale" (2001, staring Heath Ledger) the anachronisms are used to a purpose - showing by use ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>1 week, 3 days ago<br>Views: 582 &#8226; Comments: 9 &#8226; Rating: <span class="plus">9</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326109_The_Many_Sins_of_Braveheart" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326129" data-t="1544374442" data-h="2EmAceg" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/09/49aef813.jpg"><a href="/page/326129_Day_After_Neo-Nazi_Is_Convicte" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/09/49aef813.phone.jpg" class="pgimage" alt=""></a><a href="/page/326129_Day_After_Neo-Nazi_Is_Convicte" class="pttl mytip">Day After Neo-Nazi Is Convicted of Murder, Associates of a Violent Skinhead Group Charged With Hate Crimes<span class="ltmid"> Travis David Condor, a member of the band Birthrite and head of hate-music record label American Defense Records, was among nine people arrested at a bar in Lynwood, Washington, early Saturday morning. The Snohomish County Sheriff's Office said in ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>14 hours, 15 minutes ago<br>Views: 142 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326129_Day_After_Neo-Nazi_Is_Convicte" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326128" data-t="1544369292" data-h="2L7TMvc" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/09/e412a3d3.jpg"><a href="/page/326128_Embattled_Washington_Rep._Matt" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/09/e412a3d3.phone.jpg" class="pgimage" alt=""></a><a href="/page/326128_Embattled_Washington_Rep._Matt" class="pttl mytip">Embattled Washington Rep. Matt Shea Is Skirting State Law to Funnel Campaign Funds to Far-Right Groups<span class="ltmid"> Shea uses his office and campaign funds to spearhead a partitionist effort to split Washington into two states, and may have violated state laws by using surplus campaign funds to make at least $5,500 in contributions to far-right nonprofit ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>15 hours, 41 minutes ago<br>Views: 98 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326128_Embattled_Washington_Rep._Matt" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326127" data-t="1544321881" data-h="2L5nqBo" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/MGLTgt0EEqc.jpg"><a href="/page/326127_The_Outer_Worlds_-_Official_An" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/MGLTgt0EEqc.phone.jpg" class="pgimage" alt=""></a><a href="/page/326127_The_Outer_Worlds_-_Official_An" class="pttl mytip">The Outer Worlds - Official Announcement Trailer<span class="ltmid"> Watch the official announcement trailer for The Outer Worlds, a new single-player first-person sci-fi RPG from Obsidian Entertainment and Private Division. In The Outer Worlds, you awake from hibernation on a colonist ship that was lost in transit to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 4 hours ago<br>Views: 96 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326127_The_Outer_Worlds_-_Official_An" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326126" data-t="1544321171" data-h="2L49t6r" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/LMeqY7ogdF8.jpg"><a href="/page/326126_The_Umbrella_Academy" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/LMeqY7ogdF8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326126_The_Umbrella_Academy" class="pttl mytip">The Umbrella Academy<span class="ltmid"> When it rains, it pours. Here's your first look at The Umbrella Academy. Coming to Netflix February 15. A dysfunctional family of superheroes comes together to solve the mystery of their father's death, the threat of the apocalypse and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 5 hours ago<br>Views: 80 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326126_The_Umbrella_Academy" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326125" data-t="1544317392" data-h="2L3cWSM" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/vK8wHkucVBk.jpg"><a href="/page/326125_Elvis_Costello_and_the_Imposte" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/vK8wHkucVBk.phone.jpg" class="pgimage" alt=""></a><a href="/page/326125_Elvis_Costello_and_the_Imposte" class="pttl mytip">Elvis Costello & the Imposters - Suspect My Tears<span class="ltmid"> The new deluxe album ‘Look Now’ out now, order here: elviscostello.lnk.to Explore more music from Elvis Costello: lnk.to Follow Elvis Costello:Facebook: facebook.comInstagram: instagram.comTwitter: twitter.comWebsite: elviscostello.com Director &amp; Original Story - MustashrikExecutive Production - Whitney JacksonProduced by Partizan VFX Supervisor ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 6 hours ago<br>Views: 160 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326125_Elvis_Costello_and_the_Imposte" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326124" data-t="1544317001" data-h="2L77KNR" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/rr6f26I2cBI.jpg"><a href="/page/326124_VULFPECK_---_Half_of_the_Way_-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/rr6f26I2cBI.phone.jpg" class="pgimage" alt=""></a><a href="/page/326124_VULFPECK_---_Half_of_the_Way_-" class="pttl mytip">VULFPECK /// Half of the Way (Feat. Theo Katzman)<span class="ltmid"> VULFPECK /// Half of the Waybuy on bandcamp → vuuulf.com Theo Katzman — vocalsLarry Goldings — piano, composerRyan Lerman — guitar, composer, engineerJoey Dosik — saxWoody Goss — tambourineJack Stratton — drums, mixingJoe Dart — fender bassCory Wong — ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 6 hours ago<br>Views: 83 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326124_VULFPECK_---_Half_of_the_Way_-" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326123" data-t="1544316940" data-h="2L3EEz1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/ZzgyvvkgcU8.jpg"><a href="/page/326123_Storyhill_-_Blazing_Out_of_Sig" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/08/ZzgyvvkgcU8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326123_Storyhill_-_Blazing_Out_of_Sig" class="pttl mytip">Storyhill - Blazing Out of Sight (Live at Radio Heartland)<span class="ltmid">Storyhill perform "Blazing Out of Sight," from their 2007 self-titled album as well from the 2018 compilation, "Stages," live at Radio Heartland.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 6 hours ago<br>Views: 94 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326123_Storyhill_-_Blazing_Out_of_Sig" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326121" data-t="1544194249" data-h="2L1cWTm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/07/TBDWomgRgWU.jpg"><a href="/page/326121_How_Smooth_Jazz_Took_Over_the_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2018/12/07/TBDWomgRgWU.phone.jpg" class="pgimage" alt=""></a><a href="/page/326121_How_Smooth_Jazz_Took_Over_the_" class="pttl mytip">How Smooth Jazz Took Over the ’90s<span class="ltmid"> You should give smooth jazz a chance. Subscribe to our channel! goo.gl Smooth jazz has gotten a bad rap for decades. It’s often associated with background music for elevators or the soundtrack at the dentist office. Smooth jazz is ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 16 hours ago<br>Views: 122 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326121_How_Smooth_Jazz_Took_Over_the_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326116" data-t="1544016265" data-h="2KVbEcw" data-n="13653" data-m=""><a href="/page/326116_Feds_Target_Butinas_GOP_Boyfri" class="pttl mytip">Feds Target Butina’s GOP Boyfriend as Foreign Agent<span class="ltmid"> Paul Erickson, a longtime Republican politico whose Russian girlfriend is in jail on charges she acted as a covert foreign agent, has been informed that he may face similar accusations. The Daily Beast reviewed a so-called “target letter” that ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 17 hours ago<br>Views: 213 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326116_Feds_Target_Butinas_GOP_Boyfri" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326114" data-t="1543756860" data-h="2KMKpAU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/02/a7f7a40c.jpg"><a href="/page/326114_Police-_Charge_Benjamin_and_Sa" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2018/12/02/a7f7a40c.phone.jpg" class="pgimage" alt=""></a><a href="/page/326114_Police-_Charge_Benjamin_and_Sa" class="pttl mytip">Police: Charge Benjamin and Sara Netanyahu With Bribery in Telecom Case - Israel News - Haaretz.com<span class="ltmid"> The police and Israel Securities Authority on Sunday recommended indicting Prime Minister Benjamin Netanyau and his wife, Sara, as well as media mogul Shaul Elovitch and his wife, Iris, for bribery and other corruption charges in the investigation dubbed ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 276 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326114_Police-_Charge_Benjamin_and_Sa" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2018 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2L7brDh'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1520794719.php"></script>
<script src="/lgfjs/lgf-library.min.1542759721.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
