<!DOCTYPE html>
<html lang="en">
<head>
<title>The Bob Cesca Podcast: Hamberders - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48750_The_Bob_Cesca_Podcast-_Hamberd">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Bob Cesca Podcast: Hamberders" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48750_The_Bob_Cesca_Podcast-_Hamberd" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2019/01/15/a1160063.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2019/01/15/a1160063.jpg">
<meta name="twitter:image:width" content="810">
<meta name="twitter:image:height" content="540">

<meta property="og:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: Hamberders -- NSFW; The great Buzz Burbank from Buzz Burbank News and Comment is here; Trump serves fast food to Clemson athletes; Many, many French fries; The latest from ..." />
<meta name="twitter:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: Hamberders -- NSFW; The great Buzz Burbank from Buzz Burbank News and Comment is here; Trump serves fast food to Clemson athletes; Many, many French fries; The latest from ...">


<meta name="keywords" content="Bob Cesca, Podcast">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48749_Russia_Wants_the_US_to_Withdra" accesskey="p"><i class="fa fa-arrow-left"></i> Russia Wants the US to Withdraw From NATO, and Oddly Enough, So Does Donald Trump (505)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/48751_A_Monumental_Some_More_News_Ra" accesskey="n">A Monumental "Some More News" Rant: The Fake Border Crisis, Steve King, the Media, and Our Lying, Racist President (272) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48750" data-cat="6" data-h="2MdpEix">
<h2 class="atitle">The Bob Cesca Podcast: Hamberders</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48750_The_Bob_Cesca_Podcast-_Hamberd/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>46</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2019-01-15T23:18:12Z"><a href="/day/2019-01-15" class="time" title="Tuesday, January 15, 2019 at 5:18 pm PST">4 hours, 12 minutes ago</a> </time> &#8226; Views: <em>1,180</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48750_The_Bob_Cesca_Podcast-_Hamberd" class="fbshare"><span>1</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:810px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2019/01/15/a1160063.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2019/01/15/a1160063.jpg" width="810" height="540" alt=""></a></div>

	<p><a class="embedOpen" data-opts='{"width":"100%","height":40,"type":"audio","preload":"auto"}' href="http://bobcesca.com/podcast/011519/BCS011519.mp3?_=1">MP3 Audio</a></p>
<p>Today’s program from our podcasting affiliate, <a href="http://www.bobcesca.com/the-bob-cesca-show-presented-by-bubblegenius-com-1-15-19/">The Bob Cesca Show</a>:</p>
<blockquote>
<p><em>Hamberders</em> — NSFW; The great Buzz Burbank from <a href="http://www.buzzburbank.com">Buzz Burbank News and Comment</a> is here; Trump serves fast food to Clemson athletes; Many, many French fries; The latest from the William Barr confirmation hearings; The FBI and Mueller investigation whether Trump is an agent of Moscow; Trump destroyed evidence; Mueller also probing Devin Nunes; Trump floated the idea of leaving NATO; Trump official wants to fire everyone; ‘You fucked it all up, Mick’; Russia approved the fingering of the NRA; and so much more.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rate">0</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48750" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48750" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bob+Cesca" rel="tag" target="_blank" class="ajt">Bob Cesca</a>
<a href="http://littlegreenfootballs.com/tag/Podcast" rel="tag" target="_blank" class="ajt">Podcast</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326176" data-t="1547473263" data-h="2M8vG47" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/13/9KgNaRQ_J-c.jpg"><a href="/page/326176_Gary_Clark_Jr_-_This_Land_[Off" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/13/9KgNaRQ_J-c.phone.jpg" class="pgimage" alt=""></a><a href="/page/326176_Gary_Clark_Jr_-_This_Land_[Off" class="pttl mytip">Gary Clark Jr - This Land [Official Music Video]<span class="ltmid"> This will definitely trigger some people. Gary Clark Jr.’s official music video for “This Land” The New album ‘This Land’ available March 1st – Pre-Order at wbr.ec#ThisLand #GaryClarkJr Director: Savanah LeafProducers: Alicia Martinez, Danielle Hinde, Jason Cole, Devin SarnoDP: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 14 hours ago<br>Views: 185 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326176_Gary_Clark_Jr_-_This_Land_%5BOff" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326172" data-t="1547473254" data-h="2M48FPz" data-n="15050" data-m=""><a href="/page/326172_More_Theocratic_Purity_Mandate" class="pttl mytip">More Theocratic Purity Mandates for Workers<span class="ltmid">No sworn affidavits on refraining from "self-abuse"?Well, then, you're just cherry picking your transgressions.I think that's called hypocrisy. With some very unChristian bigotry thrown in."On Dec. 5, 2017, the CEO of the American Bible Society (ABS) announced a new employee ...</span></a><br><a href="#" class="lgfuser" data-u="cat-tikvah"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">cat-tikvah</span><br><span>4 days, 9 hours ago<br>Views: 327 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326172_More_Theocratic_Purity_Mandate" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326173" data-t="1547473245" data-h="2RtNWLe" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/01/12/b69a2f99.jpg"><a href="/page/326173_Border_Patrol_Union_Deleted_20" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/01/12/b69a2f99.phone.jpg" class="pgimage" alt=""></a><a href="/page/326173_Border_Patrol_Union_Deleted_20" class="pttl mytip">Border Patrol Union Deleted 2012 Webpage Opposing Border Wall<span class="ltmid"> Executive power unchecked A union that represents Border Patrol agents recently deleted a webpage that said building walls and fences along the border to stop illegal immigration would be “wasting taxpayer money.” The deleted webpage, posted in 2012, argued ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 days, 11 hours ago<br>Views: 242 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326173_Border_Patrol_Union_Deleted_20" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326171" data-t="1547215889" data-h="2M3q7nj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/01/11/a761e197.jpg"><a href="/page/326171_Standard_Beverage_Has_Pulled_O" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/01/11/a761e197.phone.jpg" class="pgimage" alt=""></a><a href="/page/326171_Standard_Beverage_Has_Pulled_O" class="pttl mytip">Standard Beverage Has Pulled Out of the Midwest Winefest<span class="ltmid"> More discrimination under guise of religion “At Standard Beverage we support practices and beliefs that promote diversity and in being inclusive to individual businesses and other organizations,” Wilhelm said. “We just felt like that was unfortunately something we could ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 17 hours ago<br>Views: 428 &#8226; Comments: 2 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326171_Standard_Beverage_Has_Pulled_O" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326170" data-t="1547037898" data-h="2RhXQ2j" data-n="37744" data-m="http://littlegreenfootballs.com/weblog/img/yourefiredin2020/2019/01/08/thumb_trump.jpg"><a href="/page/326170_Trump_Infomercial_Avoids_the_E" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/yourefiredin2020/2019/01/08/thumb_trump.phone.jpg" class="pgimage" alt=""></a><a href="/page/326170_Trump_Infomercial_Avoids_the_E" class="pttl mytip">Trump Infomercial Avoids the Elephant in the Room<span class="ltmid">Give this to the so-called President: he is one heck of a con man. That much is apparent after his Tuesday-night prime-time infomercial and the Democrats' televised rebuttal. And, yes, it was an infomercial; it was a televised talking head ...</span></a><br><a href="#" class="lgfuser" data-u="yourefiredin2020"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">yourefiredbefore2020</span><br><span>1 week ago<br>Views: 799 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 47 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326170_Trump_Infomercial_Avoids_the_E" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 6<br>Comments: 2</span></a>: 6<br></span></dd>
<dd class="pg show" data-id="326168" data-t="1547037894" data-h="2LX6xt5" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/01/07/trump_shutdown_fear_gop.jpg"><a href="/page/326168_The_Big_Fear_Hits_the_GOP_as_T" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/01/07/trump_shutdown_fear_gop.phone.jpg" class="pgimage" alt=""></a><a href="/page/326168_The_Big_Fear_Hits_the_GOP_as_T" class="pttl mytip">The Big Fear Hits the GOP as They Realize the Corner They’ve Painted Themselves Into<span class="ltmid"> John Pavlovitz has acute perceptions, and he's seeing the same thing I am: There is something different in the eyes of the GOP these days. It is the white-hot fear that has overtaken them all. They’re all in a ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>1 week, 1 day ago<br>Views: 569 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326168_The_Big_Fear_Hits_the_GOP_as_T" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326167" data-t="1546817283" data-h="2LRE33G" data-n="13653" data-m=""><a href="/page/326167_A_Real_American_Slams_Immigran" class="pttl mytip">A Real American Slams Immigrant for Using the Term ‘Sacagawea’ to Attack Warren<span class="ltmid"> Freshman Rep. Deb Haaland (D-N.M.), who this week became one of the first two Native American women sworn into Congress, said it was "offensive and hurtful" for Rep. Matt Gaetz (R-Fla.) to call Sen. Elizabeth Warren (D-Mass.) "Sacagawea." Haaland ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 650 &#8226; Comments: 1 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326167_A_Real_American_Slams_Immigran" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326166" data-t="1546817281" data-h="2LRkPeJ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/01/06/55914d61.jpg"><a href="/page/326166_A_Guide_to_Whos_Who_in_House_L" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/01/06/55914d61.phone.jpg" class="pgimage" alt=""></a><a href="/page/326166_A_Guide_to_Whos_Who_in_House_L" class="pttl mytip">A Guide to Who’s Who in House Leadership for the 116th Congress<span class="ltmid"> The 116th Congress officially convened on Thursday with Democrats taking control of the House of Representatives for the first time in eight years. And with Democrats' newfound power and Republicans' first time in the minority in nearly a decade, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 464 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 23 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326166_A_Guide_to_Whos_Who_in_House_L" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326177" data-t="1547419186" data-h="2M72z10" data-n="16506" data-m=""><a href="/page/326177_Season_3_Premiere_of_Victoria" class="pttl mytip">Season 3 Premiere of Victoria<span class="ltmid">For those who are interested Season 3 of Victoria premieres this evening. Please check your local listings for times.   Main PBS website:pbs.org</span></a><br><a href="#" class="lgfuser" data-u="PhillyPretzel"><img src="icon/phillypretzel.sm.0000000061.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">PhillyPretzel</span><br><span>2 days, 6 hours ago<br>Views: 141 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326177_Season_3_Premiere_of_Victoria" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326175" data-t="1547319017" data-h="2M5fctd" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/11/21/3814466c.jpg"><a href="/page/326175_Ten_Reasons_Why_Gold_Will_Rema" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2018/11/21/3814466c.phone.jpg" class="pgimage" alt=""></a><a href="/page/326175_Ten_Reasons_Why_Gold_Will_Rema" class="pttl mytip">Ten Reasons Why Gold Will Remain Above $1250 in 2019<span class="ltmid">Fun fact- A healthy economy drops gold lower over time. Read with caution As far as investing goes, I read an indictment of economic policy from Trump in this. After a healthy consolidation period below strong resistance around the $1300 ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 days, 10 hours ago<br>Views: 221 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326175_Ten_Reasons_Why_Gold_Will_Rema" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326174" data-t="1547318366" data-h="2M6XB4i" data-n="16506" data-m=""><a href="/page/326174_Season_Pass_for_Victoria_Seaso" class="pttl mytip">Season Pass for Victoria Season 3 at Amazon<span class="ltmid">OT I am still surprised that there are people complaining about Victoria Season 3 on Amazon. The 3rd season of Victoria will start on January 13, 2019. I again wrote a review explaining the basic season pass rules and it ...</span></a><br><a href="#" class="lgfuser" data-u="PhillyPretzel"><img src="icon/phillypretzel.sm.0000000061.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">PhillyPretzel</span><br><span>3 days, 10 hours ago<br>Views: 200 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326174_Season_Pass_for_Victoria_Seaso" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326165" data-t="1546749684" data-h="2LUSpjR" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/05/TBL_Ee_mfRQ.jpg"><a href="/page/326165_Ghost-Note_-_Cant_Get_Right_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/05/TBL_Ee_mfRQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/326165_Ghost-Note_-_Cant_Get_Right_-_" class="pttl mytip">Ghost-Note - Can’t Get Right - Old Growth Sessions @Pickathon 2017 S02E08<span class="ltmid"> Old Growth Series - Season 2 - Episode 8 Outside Magazine presents Ghost-Note in this episode of the Pickathon Old Growth Series. Visit Outside Magazine (outsideonline.com) on the 1st Thursday of every month for a new Old Growth Series ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 377 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326165_Ghost-Note_-_Cant_Get_Right_-_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326164" data-t="1546747262" data-h="2LR2b6u" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/05/hlznpxNGFGQ.jpg"><a href="/page/326164_Clean_Bandit_-_Baby_-Feat._Mar" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/05/hlznpxNGFGQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/326164_Clean_Bandit_-_Baby_-Feat._Mar" class="pttl mytip">Clean Bandit - Baby (Feat. Marina & Luis Fonsi) [Official Video]<span class="ltmid">Download or stream now: atlanti.crTaken from our new album "What Is Love?" - out now: atlanti.cr  Click here to subscribe: bit.ly  Follow us:Website: cleanbandit.co.ukFacebook: facebook.com Twitter: twitter.com Instagram: instagram.comSoundcloud: SoundCloudSpotify: atlre.co.uk</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 428 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326164_Clean_Bandit_-_Baby_-Feat._Mar" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326163" data-t="1546746778" data-h="2LQCUcP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/05/fcaWN3ZJnhs.jpg"><a href="/page/326163_Khruangbin_-_Maria_También_-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/05/fcaWN3ZJnhs.phone.jpg" class="pgimage" alt=""></a><a href="/page/326163_Khruangbin_-_Maria_También_-" class="pttl mytip">Khruangbin - Maria También (Live on KEXP)<span class="ltmid">kexp.org presents Khruangbin performing "Maria También" live in the KEXP studio. Recorded April 26, 2018.  Host: Cheryl WatersAudio Engineers: Tim Iseler &amp; Kevin Suggs Cameras: Alaia D'Alessandro, Scott Holpainen &amp; Justin WilmoreEditor: Justin Wilmore  kexp.orgkhruangbin.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 553 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326163_Khruangbin_-_Maria_Tambie%CC%81n_-" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326162" data-t="1546746584" data-h="2LZFsFH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/05/tSv04ylc6To.jpg"><a href="/page/326162_kokoroko_-_abusey_junction_--_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/01/05/tSv04ylc6To.phone.jpg" class="pgimage" alt=""></a><a href="/page/326162_kokoroko_-_abusey_junction_--_" class="pttl mytip">kokoroko - abusey junction // we out here<span class="ltmid"> Follow - Kokoroko - bit.lyWatch - We Out Here A LDN Story - bit.lyBuy - We Out Here - bit.ly A primer on London’s bright-burning young jazz scene, this new compilation brings together a collection of some of its ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 467 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326162_kokoroko_-_abusey_junction_--_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326161" data-t="1546624961" data-h="2R8PslK" data-n="34844" data-m=""><a href="/page/326161_Cyber_Phrenology_-_How_Is_It_a" class="pttl mytip">Cyber Phrenology - How Is It a Thing?<span class="ltmid">I'm not a computer maven. So, I apologize in advance if this post is old news for some. It is a shallow water dive into the world of influencing public opinion via memes and social media postings.I came across this ...</span></a><br><a href="#" class="lgfuser" data-u="qubit2020"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">qubit2020</span><br><span>1 week, 4 days ago<br>Views: 394 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326161_Cyber_Phrenology_-_How_Is_It_a" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326160" data-t="1546445650" data-h="2R6zus8" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/01/02/Trump_Oversight.jpg"><a href="/page/326160_Become_a_Better_Photographer_W" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/01/02/Trump_Oversight.phone.jpg" class="pgimage" alt=""></a><a href="/page/326160_Become_a_Better_Photographer_W" class="pttl mytip">Become a Better Photographer With This 52-Week Photo Challenge<span class="ltmid">From pros to the most green amateur, this is excellent advice. Now let me add a few (free or almost free) essential apps for your cell phones to help. Most people don't need to buy a camera, they already have ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 6 days ago<br>Views: 584 &#8226; Comments: 1 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326160_Become_a_Better_Photographer_W" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="326159" data-t="1546351659" data-h="2R0oSez" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/01/01/0a8ffdab.jpg"><a href="/page/326159_German_Police-_Man_Intentional" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/01/01/0a8ffdab.phone.jpg" class="pgimage" alt=""></a><a href="/page/326159_German_Police-_Man_Intentional" class="pttl mytip">German Police: Man Intentionally Drove Into Crowd, Injured 4<span class="ltmid"> BERLIN (AP) — A man has been arrested in Germany after ploughing his car into a crowd of people early Tuesday, injuring at least four in what appears to have been an intentional attack directed at foreigners, police said ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks ago<br>Views: 449 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326159_German_Police-_Man_Intentional" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2MdpEix'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1546813361.php"></script>
<script src="/lgfjs/lgf-library.min.1547182538.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
