<!DOCTYPE html>
<html lang="en">
<head>
<title>The Angelic Voice of Natalia Lafourcade: "Soledad Y El Mar" (En Manos De Los Macorinos) - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48847_The_Angelic_Voice_of_Natalia_L">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Angelic Voice of Natalia Lafourcade: &quot;Soledad Y El Mar&quot; (En Manos De Los Macorinos)" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48847_The_Angelic_Voice_of_Natalia_L" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/02/24/gd4jntP0tco.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/02/24/gd4jntP0tco.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Natalia Lafourcade - Soledad y el Mar (En Manos de Los Macorinos) (La Fiesta Parte II) Letra: Natalia Lafourcade y David Aguilar Grabado en vivo. Consigue Musas: lafourcade.lnk.to Redes Sociales Sitio Oficial: lafourcade.com.mx Facebook: smarturl.it Twitter:smarturl.it Instagram: smarturl.it Ligas ..." />
<meta name="twitter:description" content="Natalia Lafourcade - Soledad y el Mar (En Manos de Los Macorinos) (La Fiesta Parte II) Letra: Natalia Lafourcade y David Aguilar Grabado en vivo. Consigue Musas: lafourcade.lnk.to Redes Sociales Sitio Oficial: lafourcade.com.mx Facebook: smarturl.it Twitter:smarturl.it Instagram: smarturl.it Ligas ...">


<meta name="keywords" content="Acoustic Instruments, Live Performance, Mexican Folk Music, Music Video, Natalia Lafourcade">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48846_Pure_Fun_Saturday_Jam-_Shotgun" accesskey="p"><i class="fa fa-arrow-left"></i> Pure Fun Saturday Jam: Shotgun | George Ezra | Pomplamoose Ft. Dodie (478)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48847" data-cat="26" data-h="2NrR8l1">
<h2 class="atitle">The Angelic Voice of Natalia Lafourcade: “Soledad Y El Mar” (En Manos De Los Macorinos)</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48847_The_Angelic_Voice_of_Natalia_L/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>127</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2019-02-24T19:31:55Z"><a href="/day/2019-02-24" class="time" title="Sunday, February 24, 2019 at 1:31 pm PST">3 hours, 40 minutes ago</a> </time> &#8226; Views: <em>1,345</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48847_The_Angelic_Voice_of_Natalia_L" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/gd4jntP0tco?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Natalia Lafourcade - Soledad y el Mar (En Manos de Los Macorinos) (La Fiesta Parte II)<br>
Letra: Natalia Lafourcade y David Aguilar</p>
<p>Grabado en vivo.</p>
<p>Consigue Musas: <a href="https://Lafourcade.lnk.to/Musas">lafourcade.lnk.to</a></p>
<p>Redes Sociales<br>
Sitio Oficial: <a href="http://www.lafourcade.com.mx">lafourcade.com.mx</a><br>
Facebook: <a href="http://smarturl.it/NLfacebook">smarturl.it</a><br>
Twitter:<a href="http://smarturl.it/NLtwitter">smarturl.it</a><br>
Instagram: <a href="http://smarturl.it/NLinstagram">smarturl.it</a></p>
<p>Ligas de videos más populares<br>
Más de Natalia Lafourcade:<br>
Hasta La Raíz: <a href="http://smarturl.it/NLhlr">smarturl.it</a><br>
Lo Que Construimos: <a href="http://smarturl.it/NLlqc">smarturl.it</a><br>
Nunca es suficiente: <a href="http://smarturl.it/Nlnes">smarturl.it</a></p>
<p>Soledad y el Mar (En Manos de Los Macorinos) (La Fiesta Parte II)</p>
<p>En el canto de las olas<br>
encontré un rumor de luz.<br>
Por un canto de gaviotas<br>
supe que ahí estabas tú.</p>
<p>Despidiendo últimamente<br>
todo lo que sucedió,<br>
hoy saludo mi presente;<br>
gusto de este dulce adiós.</p>
<p>Voy a navegar en tu puerto azul,<br>
quisiera saber de dónde vienes tú.<br>
Vamos a dejar que el tiempo pare,<br>
ver nuestros recuerdos en los mares<br>
y esta soledad tan profunda.</p>
<p>Que en el canto de las olas<br>
me quisiera sumergir,<br>
embriagándome en su aroma;<br>
algo nuevo descubrir.</p>
<p>Voy a navegar en tu puerto azul,<br>
quisiera saber de dónde vienes tú.<br>
Vamos a dejar que el tiempo pare,<br>
ver nuestros recuerdos en los mares<br>
y esta soledad tan profunda.</p>
<p>Que me cante el mar<br>
un bolero de soledad.<br>
Que me cante el mar,<br>
que ando sola con soledad.</p>
<p>Que me cante el mar<br>
un bolero de soledad.<br>
Que me cante el mar,<br>
que ando sola con soledad.</p>
<p>Soledad y el mar.</p>
<p>Music video by NataliaLafourcade performing Soledad y el Mar (En Manos de Los Macorinos). (C) 2017 Sony Music Entertainment México, S.A. de C.V.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">6</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48847" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48847" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Acoustic+Instruments" rel="tag" target="_blank" class="ajt">Acoustic Instruments</a>
<a href="http://littlegreenfootballs.com/tag/Live+Performance" rel="tag" target="_blank" class="ajt">Live Performance</a>
<a href="http://littlegreenfootballs.com/tag/Mexican+Folk+Music" rel="tag" target="_blank" class="ajt">Mexican Folk Music</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a>
<a href="http://littlegreenfootballs.com/tag/Natalia+Lafourcade" rel="tag" target="_blank" class="ajt">Natalia Lafourcade</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326240" data-t="1551036856" data-h="2tyHWCr" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/24/0007b182.jpg"><a href="/page/326240_After_Stinging_Presidential_Lo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/24/0007b182.phone.jpg" class="pgimage" alt=""></a><a href="/page/326240_After_Stinging_Presidential_Lo" class="pttl mytip">After Stinging Presidential Loss, Popular Vote Movement Gains Momentum in States<span class="ltmid"> Everyone in every state needs to get behind this movement -- here in deep red state Kansas my district consistently votes for the Democratic presidential candidate, but with state winner gets all of the electoral votes rules my district's ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 hours, 40 minutes ago<br>Views: 117 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326240_After_Stinging_Presidential_Lo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326239" data-t="1551011681" data-h="2NqBbvj" data-n="32305" data-m="http://littlegreenfootballs.com/weblog/thumbnails/aagcobb/2019/02/23/Zomqoshu3tg.jpg"><a href="/page/326239_Green_New_Deal_Critics_Are_Mis" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/aagcobb/2019/02/23/Zomqoshu3tg.phone.jpg" class="pgimage" alt=""></a><a href="/page/326239_Green_New_Deal_Critics_Are_Mis" class="pttl mytip">Green New Deal Critics Are Missing the Bigger Picture<span class="ltmid"> David Roberts, Vox: Green New Deal critics are missing the bigger picture Without concerted global action — and with a few bad breaks on climate sensitivity, population, and fossil fuel projections — the worst-case scenarios include civilization-threatening consequences that ...</span></a><br><a href="#" class="lgfuser" data-u="aagcobb"><img src="icon/aagcobb.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">NO SMOCKING GUN!</span><br><span>1 day, 3 hours ago<br>Views: 220 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326239_Green_New_Deal_Critics_Are_Mis" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326238" data-t="1550941737" data-h="2Nvc6Qh" data-n="13653" data-m=""><a href="/page/326238_Republican_Cries_Against_Voter" class="pttl mytip">Republican Cries Against Voter Fraud Go Mostly Quiet After Scheme Tied to Party<span class="ltmid">For the past few years the Republican penchant for imagining bus loads of illegal immigrants voting in every election has been in the news because Republicans have elected many extremist yo yo's who actually believe the myth that started in ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 8 hours ago<br>Views: 182 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326238_Republican_Cries_Against_Voter" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326236" data-t="1550894309" data-h="2tyCPCg" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/02/21/f8279bc6.jpg"><a href="/page/326236_We_Are_at_Cultural_War_With_th" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/02/21/f8279bc6.phone.jpg" class="pgimage" alt=""></a><a href="/page/326236_We_Are_at_Cultural_War_With_th" class="pttl mytip">We Are at Cultural War With the Trump Admin<span class="ltmid"> I'm an unapologetic fan of California. Don't get me wrong, we make our share of mistakes out here. Most of those are getting the right effort wrong. Unlike the Trump admin, our agenda, in general, is kinder, gentler cleaner ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>2 days, 22 hours ago<br>Views: 232 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326236_We_Are_at_Cultural_War_With_th" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326234" data-t="1550747529" data-h="2Nh5u7M" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/21/01d910e5.jpg"><a href="/page/326234_Arrested_Coast_Guard_Officer_P" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/21/01d910e5.phone.jpg" class="pgimage" alt=""></a><a href="/page/326234_Arrested_Coast_Guard_Officer_P" class="pttl mytip">Arrested Coast Guard Officer Planned Mass Terrorist Attack ‘On a Scale Rarely Seen’<span class="ltmid"> In addition to Pelosi, Hasson was allegedly considering some type of violent assault on Senate Minority Leader Chuck Schumer, Sens. Elizabeth Warren, Kamala Harris, Kirsten Gillibrand and Richard Blumenthal, along with U.S. Reps. Alexandria Ocasio-Cortez and Maxine Waters, and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 14 hours ago<br>Views: 213 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326234_Arrested_Coast_Guard_Officer_P" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326233" data-t="1550661538" data-h="2NgTpj0" data-n="13653" data-m=""><a href="/page/326233_Trump_Demands_Return_of_Federa" class="pttl mytip">Trump Demands Return of Federal Dollars Spent on Bullet Train<span class="ltmid"> SACRAMENTO, Calif. (CN) – Adding to the long list of obstacles blocking California’s bullet train designs, the Trump administration announced Tuesday it was nixing $929 million in federal funding for a project meant to connect the state’s largest cities ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 13 hours ago<br>Views: 262 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326233_Trump_Demands_Return_of_Federa" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326232" data-t="1550661367" data-h="2GAwQFj" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2019/02/19/DAQr8pBUwTU.jpg"><a href="/page/326232_The_Saudis_May_Want_the_Bomb_a" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/rightwingconspirator/2019/02/19/DAQr8pBUwTU.phone.jpg" class="pgimage" alt=""></a><a href="/page/326232_The_Saudis_May_Want_the_Bomb_a" class="pttl mytip">The Saudis May Want the Bomb and the White House Might Even Help Them Get It - the Drive<span class="ltmid"> Whistleblowers have warned Congress that current and former members of President Donald Trump’s Administration, including some with serious conflicts of interest, may have tried to rush the transfer of sensitive nuclear technology to Saudi Arabia in ways that may ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 days, 20 hours ago<br>Views: 274 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326232_The_Saudis_May_Want_the_Bomb_a" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326230" data-t="1550201079" data-h="2IfqbCl" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/02/14/d8fc6d60.jpg"><a href="/page/326230_What_Is_Medicare_for_All_Your_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/02/14/d8fc6d60.phone.jpg" class="pgimage" alt=""></a><a href="/page/326230_What_Is_Medicare_for_All_Your_" class="pttl mytip">What Is ‘Medicare for All’? Your Questions Answered<span class="ltmid"> Air, water, food, shelter, and medicine is required for every person. Why is the "all in" risk pool so hard to understand or apply? Because of profits. The sad thing is there is money to be made legit here. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 3 days ago<br>Views: 307 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326230_What_Is_Medicare_for_All_Your_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326228" data-t="1550201064" data-h="2Ib944y" data-n="36657" data-m=""><a href="/page/326228_Former_National_Enquirer_Repor" class="pttl mytip">Former National Enquirer Reporters Blast David Pecker<span class="ltmid">It seems there is honor amongst thieves, ethics amongst tabloid reporters. Tony Brenna, an old hand at the National Enquirer, had this to say about the current situation (via Facebook): "Having worked on and off for the National Enquirer for ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>1 week, 4 days ago<br>Views: 349 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326228_Former_National_Enquirer_Repor" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326227" data-t="1550201059" data-h="2I9PMfZ" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/02/12/9de02a17.jpg"><a href="/page/326227_Killing_Ourselves_Slowly-Insec" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/02/12/9de02a17.phone.jpg" class="pgimage" alt=""></a><a href="/page/326227_Killing_Ourselves_Slowly-Insec" class="pttl mytip">Killing Ourselves Slowly-Insects Are Dying Off — Alarmingly Fast<span class="ltmid"> We are ignoring the warnings. serious warnings. Bees, butterflies, moths, dung beetles, and crickets are all declining Butterflies and moths, known as the Lepidoptera order, are some of the hardest hit: 53 percent of Lepidoptera have seen declining population ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 5 days ago<br>Views: 332 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326227_Killing_Ourselves_Slowly-Insec" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326237" data-t="1550891005" data-h="2tzyz5y" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/02/22/288462978.jpg"><a href="/page/326237_juneau_ak" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/02/22/288462978.phone.jpg" class="pgimage" alt=""></a><a href="/page/326237_juneau_ak" class="pttl mytip">juneau, ak<span class="ltmid">Filmed in and around Juneau, Alaska while shooting for Epic Trails, a TV series about backpacking the world's great trails.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 22 hours ago<br>Views: 158 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326237_juneau_ak" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326235" data-t="1550748884" data-h="2Nh8lO8" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/21/f9b8e48f.jpg"><a href="/page/326235_Supreme_Court_Limits_Asset_For" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/21/f9b8e48f.phone.jpg" class="pgimage" alt=""></a><a href="/page/326235_Supreme_Court_Limits_Asset_For" class="pttl mytip">Supreme Court Limits Asset Forfeiture, Rules Excessive Fines Apply to States : NPR<span class="ltmid"> "Forfeiture of the Land Rover, the court determined, would be grossly disproportionate to the gravity of Timbs's offense," Ginsburg wrote. She also noted that the ban on excessive fines was added to the Bill of Rights for the purpose ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 13 hours ago<br>Views: 217 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326235_Supreme_Court_Limits_Asset_For" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326231" data-t="1550489719" data-h="2GwUZNe" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/18/d4023fd3.jpg"><a href="/page/326231_A_Science_Journal_Funded_by_Pe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/18/d4023fd3.phone.jpg" class="pgimage" alt=""></a><a href="/page/326231_A_Science_Journal_Funded_by_Pe" class="pttl mytip">A Science Journal Funded by Peter Thiel Is Running Articles Dismissing Climate Change and Evolution - Mother Jones<span class="ltmid"> everal articles on the site argued against the theory of evolution, for example, and at least one dismissed the overwhelming scientific consensus on global warming. Later, through tax documents and interviews, I would learn that all of Inference‘s funding ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 13 hours ago<br>Views: 302 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326231_A_Science_Journal_Funded_by_Pe" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326229" data-t="1550169639" data-h="2IesNQH" data-n="37878" data-m=""><a href="/page/326229_20_Things_I_Dont_Know_About_Yo" class="pttl mytip">20 Things I Don’t Know About You<span class="ltmid">blog.timesunion.com Who is the average blog reader? More importantly, who is the average Hoffman Files reader? What does this individual look like? Are they predominantly female or male? Are there certain ages of individuals who favor perusing the blog pages? ...</span></a><br><a href="#" class="lgfuser" data-u="rhoffman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">rhoffman</span><br><span>1 week, 3 days ago<br>Views: 417 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326229_20_Things_I_Dont_Know_About_Yo" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326225" data-t="1549980279" data-h="2I5M9aN" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/12/05aab822.jpg"><a href="/page/326225_Lower_Prescription_Drug_Prices" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/12/05aab822.phone.jpg" class="pgimage" alt=""></a><a href="/page/326225_Lower_Prescription_Drug_Prices" class="pttl mytip">Lower Prescription Drug Prices Lure Americans to Mexico to Buy Meds<span class="ltmid"> "At that point I started tearing up. I could not believe how inexpensive it was and how easy it was," Greenseid says. "I said to [the pharmacist], 'Do you have any idea what it's like to get insulin in ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 291 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326225_Lower_Prescription_Drug_Prices" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="326224" data-t="1549893916" data-h="2Gm95kb" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/02/11/314d375c.jpg"><a href="/page/326224_California_Gov._Gavin_Newsom_t" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/02/11/314d375c.phone.jpg" class="pgimage" alt=""></a><a href="/page/326224_California_Gov._Gavin_Newsom_t" class="pttl mytip">California Gov. Gavin Newsom to Pull National Guard From Border With Mexico - Los Angeles Times<span class="ltmid"> Love the new Gov. In released excerpts of his speech, Newsom says he is giving the National Guard a new mission so that troops would not take part in the White House’s “political theater” and instead “refocus on the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>1 week, 6 days ago<br>Views: 421 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326224_California_Gov._Gavin_Newsom_t" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326223" data-t="1549889059" data-h="2Gm26aX" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/02/11/siCEByV9F7Y.jpg"><a href="/page/326223_Its_a_Miracle!_...Or_Is_It" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/02/11/siCEByV9F7Y.phone.jpg" class="pgimage" alt=""></a><a href="/page/326223_Its_a_Miracle!_...Or_Is_It" class="pttl mytip">It’s a Miracle! …Or Is It?<span class="ltmid"> SOURCES ARE BELOW:The charity I strongly endorse is called ASRI. It’s a hospital in Borneo that provides affordable health care to villages on the edge of a national park in return for a pledge not to cut down trees, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 6 days ago<br>Views: 462 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326223_Its_a_Miracle%21_...Or_Is_It" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326222" data-t="1549843251" data-h="2I5uaBp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/10/3bd3d046.jpg"><a href="/page/326222_Drug_Companies_Are_Sitting_on_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/02/10/3bd3d046.phone.jpg" class="pgimage" alt=""></a><a href="/page/326222_Drug_Companies_Are_Sitting_on_" class="pttl mytip">Drug Companies Are Sitting on Generics—43% of Recently Approved Aren’t for Sale<span class="ltmid"> Posting for that friend who loves to tell me that Trump and capitalism will find a way to produce needed drugs and make them cheaper... There are huge markets going untapped, and stagnant pools of decades old capital out ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks ago<br>Views: 370 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326222_Drug_Companies_Are_Sitting_on_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="326209" data-t="1549245924" data-h="2HRwRpV" data-n="13653" data-m=""><a href="/page/326209_Facebook_Fights_Multibillion-D" class="pttl mytip">Facebook Fights Multibillion-Dollar Privacy Class Action<span class="ltmid"> SAN FRANCISCO (CN) – A federal judge on Friday rejected Facebook’s argument that it cannot be sued for letting third parties, such as Cambridge Analytica, access users’ private data because no “real world” harm has resulted from the conduct. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 6 days ago<br>Views: 512 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326209_Facebook_Fights_Multibillion-D" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2NrR8l1'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1546813361.php"></script>
<script src="/lgfjs/lgf-library.min.1547182538.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
