<!DOCTYPE html>
<html lang="en">
<head>
<title>Trump Toady William Barr Tries to Explain His Coverup of the Mueller Report [LIVE VIDEO] - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/48982_Trump_Toady_William_Barr_Tries">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Trump Toady William Barr Tries to Explain His Coverup of the Mueller Report [LIVE VIDEO]" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/48982_Trump_Toady_William_Barr_Tries" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/05/01/JJIPm3xaLF8.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/05/01/JJIPm3xaLF8.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Attorney General William Barr is expected to be questioned about the Mueller investigation and his release of the redacted version of the final report during a hearing with the Senate Judiciary Committee." />
<meta name="twitter:description" content="Attorney General William Barr is expected to be questioned about the Mueller investigation and his release of the redacted version of the final report during a hearing with the Senate Judiciary Committee.">


<meta name="keywords" content="Corruption, Donald Trump, Republican Party, Robert Mueller, Very Bad People, Whitewash, William Barr">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/48981_The_Bob_Cesca_Podcast-_Dont_Do" accesskey="p"><i class="fa fa-arrow-left"></i> The Bob Cesca Podcast: Don't Do This (425)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="48982" data-cat="6" data-h="2Ja9CX1">
<h2 class="atitle">Trump Toady William Barr Tries to Explain His Coverup of the Mueller Report [LIVE VIDEO]</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/48982_Trump_Toady_William_Barr_Tries/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>191</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2019-05-01T14:53:46Z"><a href="/day/2019-05-01" class="time" title="Wednesday, May 1, 2019 at 9:53 am PDT">3 hours, 45 minutes ago</a> </time> &#8226; Views: <em>1,888</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/48982_Trump_Toady_William_Barr_Tries" class="fbshare"><span>1</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/ONJl04SfsHk?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Attorney General William Barr is expected to be questioned about the Mueller investigation and his release of the redacted version of the final report during a hearing with the Senate Judiciary Committee.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">1</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/48982" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/48982" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Corruption" rel="tag" target="_blank" class="ajt">Corruption</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Republican+Party" rel="tag" target="_blank" class="ajt">Republican Party</a>
<a href="http://littlegreenfootballs.com/tag/Robert+Mueller" rel="tag" target="_blank" class="ajt">Robert Mueller</a>
<a href="http://littlegreenfootballs.com/tag/Very+Bad+People" rel="tag" target="_blank" class="ajt">Very Bad People</a>
<a href="http://littlegreenfootballs.com/tag/Whitewash" rel="tag" target="_blank" class="ajt">Whitewash</a>
<a href="http://littlegreenfootballs.com/tag/William+Barr" rel="tag" target="_blank" class="ajt">William Barr</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326331" data-t="1556727970" data-h="2J60a7i" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Hall.JPG"><a href="/page/326331_Flag_Ovservances_for_May" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Hall.phone.JPG" class="pgimage" alt=""></a><a href="/page/326331_Flag_Ovservances_for_May" class="pttl mytip">Flag Ovservances for May<span class="ltmid"> Note: For flags that cannot be lowered to half-staff (such as those displayed flat on a wall, on a staff in a church or office, or on a gaff from a porch), the American Legion recommends the following: For ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹</span><br><span>10 hours, 1 minute ago<br>Views: 140 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326331_Flag_Ovservances_for_May" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326329" data-t="1556727965" data-h="2GTXUyz" data-n="13653" data-m=""><a href="/page/326329_In_New_Lawsuit_Prosecutors_Cal" class="pttl mytip">In New Lawsuit, Prosecutors Call ICE Courthouse Arrests Illegal<span class="ltmid"> BOSTON (CN) – Two Massachusetts prosecutors brought a federal complaint Monday to halt U.S. immigration officers from patrolling state courthouses to round up people for deportation. The practice began two years ago at the direction of President Donald Trump, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>18 hours, 28 minutes ago<br>Views: 121 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326329_In_New_Lawsuit_Prosecutors_Cal" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326328" data-t="1556727963" data-h="2GSDKok" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/04/30/e13941b7.jpg"><a href="/page/326328_Barack_and_Michelle_Obama_Set_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/04/30/e13941b7.phone.jpg" class="pgimage" alt=""></a><a href="/page/326328_Barack_and_Michelle_Obama_Set_" class="pttl mytip">Barack and Michelle Obama Set Expansive Film and TV Slate at Netflix<span class="ltmid"> Barack and Michelle Obama's Netflix-based production company Higher Ground has set an expansive first slate of projects. Included in the initial slate of seven projects are three features and four TV series, including one for preschoolers. "We created Higher ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>18 hours, 35 minutes ago<br>Views: 146 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326328_Barack_and_Michelle_Obama_Set_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326322" data-t="1556395156" data-h="2PxQbZp" data-n="13653" data-m=""><a href="/page/326322_Multiple_People_Gunned_Down_at" class="pttl mytip">Multiple People Gunned Down at Poway Synagogue, Man Detained for Questioning<span class="ltmid"> (KGTV) -- A man has been detained for questioning in connection with a shooting incident at the Chabad of Poway synagogue. POWAY, Calif. (KGTV) -- San Diego County Sheriff's deputies are responding to a shooting at a synagogue in ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days ago<br>Views: 282 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326322_Multiple_People_Gunned_Down_at" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326321" data-t="1556394784" data-h="2PGY6UF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/04/27/5a68b60d.jpg"><a href="/page/326321_NRA_CEO_Wayne_LaPierre_Accuses" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/04/27/5a68b60d.phone.jpg" class="pgimage" alt=""></a><a href="/page/326321_NRA_CEO_Wayne_LaPierre_Accuses" class="pttl mytip">NRA CEO Wayne LaPierre Accuses President Oliver North of Extortion<span class="ltmid"> The National Rifle Association (NRA) faced a leadership crisis at the group’s annual meeting this week: its CEO Wayne LaPierre accused the organization’s president, Oliver North, of pressuring him to resign and extorting him. North, in turn, called for ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days ago<br>Views: 307 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326321_NRA_CEO_Wayne_LaPierre_Accuses" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326316" data-t="1556325648" data-h="2IMcydg" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/04/26/9f06eb8d.jpg"><a href="/page/326316_Trump_Calls_Presidential_Overs" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/04/26/9f06eb8d.phone.jpg" class="pgimage" alt=""></a><a href="/page/326316_Trump_Calls_Presidential_Overs" class="pttl mytip">Trump Calls Presidential Oversight by Constitutional Authority a Coup<span class="ltmid"> Whatever you think of the Mueller report, we see ample evidence for probable cause to investigate. The evidence in the report corroborates the Steele dossier. This was no hoax. Ignoring all that would have been the height of foolishness. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>5 days, 2 hours ago<br>Views: 553 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 13 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326316_Trump_Calls_Presidential_Overs" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326314" data-t="1556325602" data-h="2Pufagh" data-n="1733" data-m="http://littlegreenfootballs.com/weblog/img/alouette/2019/04/25/d30ec05b.jpg"><a href="/page/326314_Federal_Court-_Michigan_Politi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/alouette/2019/04/25/d30ec05b.phone.jpg" class="pgimage" alt=""></a><a href="/page/326314_Federal_Court-_Michigan_Politi" class="pttl mytip">Federal Court: Michigan Political Maps Illegally Gerrymandered<span class="ltmid"> Detroit — Michigan must redraw legislative and congressional districts for the 2020 election because current maps drawn by Republicans represent a political gerrymander “of historical proportions,” a three-judge federal panel ruled Thursday. The blockbuster ruling — which the GOP ...</span></a><br><a href="#" class="lgfuser" data-u="Alouette"><img src="icon/alouette.sm.0000000032.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Vicious Babushka</span><br><span>5 days, 23 hours ago<br>Views: 553 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326314_Federal_Court-_Michigan_Politi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326305" data-t="1556066077" data-h="2PjBWqY" data-n="38148" data-m=""><a href="/page/326305_All_of_Us" class="pttl mytip">All of Us<span class="ltmid"> All of Us, winner of the 2019 New York Festivals Gold Medal Award is a 6-minute animated film about a story of friendship and courage in a dangerous world. The film was co-directed by Oscar winning animator Daniel Greaves ...</span></a><br><a href="#" class="lgfuser" data-u="AllOfUs"><img src="icon/allofus.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">AllOfUs</span><br><span>1 week, 5 days ago<br>Views: 762 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326305_All_of_Us" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326307" data-t="1555873221" data-h="2va8xGE" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2019/04/19/458df27f.jpg"><a href="/page/326307_One_of_Alaskas_Warmest_Springs" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2019/04/19/458df27f.phone.jpg" class="pgimage" alt=""></a><a href="/page/326307_One_of_Alaskas_Warmest_Springs" class="pttl mytip">One of Alaska’s Warmest Springs on Record Is Causing a Dangerous Thaw<span class="ltmid"> Author: Sarah KaplanThe Washington Post UTQIAGVIK - Bryan Thomas doesn’t want any more “wishy-washy conversations about climate change.” For four years, he has served as station chief of the Barrow Atmospheric Baseline Observatory, America's northernmost scientific outpost in its ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 week, 4 days ago<br>Views: 980 &#8226; Comments: 1 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326307_One_of_Alaskas_Warmest_Springs" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326311" data-t="1555873206" data-h="2PoKld6" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/04/21/88cecc4d.jpg"><a href="/page/326311_A_Member_of_an_Armed_Group_Det" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/04/21/88cecc4d.phone.jpg" class="pgimage" alt=""></a><a href="/page/326311_A_Member_of_an_Armed_Group_Det" class="pttl mytip">A Member of an Armed Group Detaining Migrants at the Border Has Been Arrested by the FBI<span class="ltmid"> This militia puke will likely get off with a wrist slap even though they have been kidnapping and falsely imprisoning immigrants . Larry Mitchell Hopkins, 69, is a member of an armed group that had reportedly detained migrants near ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 844 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326311_A_Member_of_an_Armed_Group_Det" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326330" data-t="1556677654" data-h="2GUIgCQ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/04/30/bada7679.jpg"><a href="/page/326330_Drug_Executives_Charged_With_F" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/04/30/bada7679.phone.jpg" class="pgimage" alt=""></a><a href="/page/326330_Drug_Executives_Charged_With_F" class="pttl mytip">Drug Executives Charged With Felony Distribution Crimes for the First Time - FindLaw<span class="ltmid"> For years, law enforcement personnel and even our president have proposed applying the death penalty to drug dealers if their buyers overdose. Former Attorney General Jeff Sessions even directed federal prosecutors to seek the death penalty "in appropriate cases." ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>18 hours, 11 minutes ago<br>Views: 140 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326330_Drug_Executives_Charged_With_F" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326327" data-t="1556478048" data-h="2PCsvDy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/28/pztUZye5a-0.jpg"><a href="/page/326327_Rhiannon_Giddens_Spanish_Mary_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/28/pztUZye5a-0.phone.jpg" class="pgimage" alt=""></a><a href="/page/326327_Rhiannon_Giddens_Spanish_Mary_" class="pttl mytip">Rhiannon Giddens ‘Spanish Mary’ on Austin City Limits<span class="ltmid"> Rhiannon Giddens performs "Spanish Mary" on Austin City Limits. Catch Rhiannon Giddens on October 8, 2016, on your local PBS station. Watch Austin City Limits on PBS. For more visit acltv.com. About the EpisodeEnjoy performances by acclaimed singer/songwriters James ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 1 hour ago<br>Views: 323 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326327_Rhiannon_Giddens_Spanish_Mary_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326326" data-t="1556477908" data-h="2PEQn9y" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/28/ImK1NHbrkxg.jpg"><a href="/page/326326_The_Black_Keys_-_Eagle_Birds_[" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/28/ImK1NHbrkxg.phone.jpg" class="pgimage" alt=""></a><a href="/page/326326_The_Black_Keys_-_Eagle_Birds_[" class="pttl mytip">The Black Keys - Eagle Birds [Official Audio]<span class="ltmid"> The Black Keys "Eagle Birds" from album "Let's Rock", coming June 28: wbr.ec Pre-order the new album for instant downloads of “Lo/Hi” &amp; “Eagle Birds” now. Limited edition solid pink &amp; white mix vinyl available exclusively in the Official ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 1 hour ago<br>Views: 240 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326326_The_Black_Keys_-_Eagle_Birds_%5B" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326323" data-t="1556468862" data-h="2IOwImI" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/28/UQCz7KJ6rw0.jpg"><a href="/page/326323_Ofenbach_and_Portugal._The_Man" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/28/UQCz7KJ6rw0.phone.jpg" class="pgimage" alt=""></a><a href="/page/326323_Ofenbach_and_Portugal._The_Man" class="pttl mytip">Ofenbach & Portugal. The Man - We Can Hide Out (Lyrics Video)<span class="ltmid">Stream / Buy Ofenbach’s new EP : ofenbach.lnk.to   Follow us on : facebook.com instagram.com @ofenbachmusic SoundCloud weareofenbach.com  Follow Portugal. The Man on :facebook.cominstagram.com@portugalthemanSoundCloud  (C) 2019 Ofenbach Music, licence exclusive Elektra France, a Warner Music Group Company</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 4 hours ago<br>Views: 381 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326323_Ofenbach_and_Portugal._The_Man" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326320" data-t="1556391742" data-h="2ILYqAH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/27/hu9D3uBX_hg.jpg"><a href="/page/326320_The_Blind_Suns_-_Texas_Sky_-Li" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/27/hu9D3uBX_hg.phone.jpg" class="pgimage" alt=""></a><a href="/page/326320_The_Blind_Suns_-_Texas_Sky_-Li" class="pttl mytip">The Blind Suns - Texas Sky (Live on KEXP)<span class="ltmid"> kexp.org presents The Blind Suns performing "Texas Sky" live at the Musée de la danse in Rennes, France, during Trans Musicales 2018. Recorded December 5, 2018. Audio Engineer: Matt OgazCameras: Jim Beckmann, Scott Holpainen &amp; Justin WilmoreEditor: Jim Beckmann ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 1 hour ago<br>Views: 253 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326320_The_Blind_Suns_-_Texas_Sky_-Li" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326319" data-t="1556391283" data-h="2IK14qF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/27/8N6fYzgv-dI.jpg"><a href="/page/326319_Rolling_Blackouts_Coastal_Feve" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/27/8N6fYzgv-dI.phone.jpg" class="pgimage" alt=""></a><a href="/page/326319_Rolling_Blackouts_Coastal_Feve" class="pttl mytip">Rolling Blackouts Coastal Fever - Read My Mind (Official Video)<span class="ltmid"> ATTENTION: Contains scenes of animal treatment that may be distressing to some viewers. Note from the band:We gave the song to close friend Warwick Baker, a respected Australian photographer, to interpret visually. In Warwick’s words:I hoped to observe and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 1 hour ago<br>Views: 255 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326319_Rolling_Blackouts_Coastal_Feve" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326318" data-t="1556390703" data-h="2IMpuQo" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/27/m0apqw4zgVM.jpg"><a href="/page/326318_Robert_Ellis_-_California_[Off" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/27/m0apqw4zgVM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326318_Robert_Ellis_-_California_[Off" class="pttl mytip">Robert Ellis - ‘California’ [Official Video]<span class="ltmid">From the new self-titled album, available now: flyt.it  Directors: Erica Alexandria Silverman &amp; Cullen KellyCinematographer : Evan BurnsProducer: Cesar JassoEditor : Erica Alexandria SilvermanColorist : Cullen Kelly  robertellismusic.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 1 hour ago<br>Views: 240 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326318_Robert_Ellis_-_California_%5BOff" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326317" data-t="1556334712" data-h="2PwjNGO" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/26/icJjlg5e6l8.jpg"><a href="/page/326317_Bruce_Springsteen_-_Hello_Suns" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/26/icJjlg5e6l8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326317_Bruce_Springsteen_-_Hello_Suns" class="pttl mytip">Bruce Springsteen - Hello Sunshine (Lyric Video)<span class="ltmid"> Pre-order Bruce Springsteen’s new album ‘Western Stars’ coming June 14 now: smarturl.it Listen to “Hello Sunshine” now: smarturl.it Listen to your favorite Bruce Springsteen tracks: bspringsteen.lnk.to Subscribe to the Bruce Springsteen YouTube Channel: springsteen.lnk.to Follow Bruce Springsteen:Facebook: brucespringsteen.lnk.toTwitter: brucespringsteen.lnk.toInstagram: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 17 hours ago<br>Views: 401 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326317_Bruce_Springsteen_-_Hello_Suns" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326315" data-t="1556274854" data-h="2PtZn1b" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/26/kD1lMLSjug4.jpg"><a href="/page/326315_Los_Coast_-_The_Morning_Weight" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/04/26/kD1lMLSjug4.phone.jpg" class="pgimage" alt=""></a><a href="/page/326315_Los_Coast_-_The_Morning_Weight" class="pttl mytip">Los Coast - ‘The Morning Weight’ [Audio Only]<span class="ltmid">From the new album 'Samsara,' available June 14, 2019: geni.us</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 10 hours ago<br>Views: 506 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 7 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326315_Los_Coast_-_The_Morning_Weight" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326313" data-t="1556226252" data-h="2PtM3cY" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/04/12/eec60e6d.jpg"><a href="/page/326313_Deported_to_the_Wrong_Country-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/04/12/eec60e6d.phone.jpg" class="pgimage" alt=""></a><a href="/page/326313_Deported_to_the_Wrong_Country-" class="pttl mytip">Deported to the Wrong Country—For a Crime He May Not Have Committed<span class="ltmid">Cruel and inept. A longtime legal resident of the United States may have been deported to the wrong country for a crime he didn’t commit—all due to what a foreign court has determined could be a case of mistaken identity. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000019.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>5 days, 23 hours ago<br>Views: 538 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326313_Deported_to_the_Wrong_Country-" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2Ja9CX1'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1546813361.php"></script>
<script src="/lgfjs/lgf-library.min.1547182538.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
