<!DOCTYPE html>
<html lang="en">
<head>
<title>An Idea Whose Time Has Come? Joe Biden, Primary Donald Trump as a Republican - SOME MORE NEWS [VIDEO] - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49057_An_Idea_Whose_Time_Has_Come_Jo">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="An Idea Whose Time Has Come? Joe Biden, Primary Donald Trump as a Republican - SOME MORE NEWS [VIDEO]" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49057_An_Idea_Whose_Time_Has_Come_Jo" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/06/04/hx6MgBjR4K0.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/06/04/hx6MgBjR4K0.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="In this week's episode, we discuss Joseph Robinette Biden, Jr. and why he needs to run for president as a Republican against Donald Trump. Support SOME MORE NEWS: patreon.com SUBSCRIBE to SOME MORE NEWS: tinyurl.com Produced by Katy Stoll ..." />
<meta name="twitter:description" content="In this week's episode, we discuss Joseph Robinette Biden, Jr. and why he needs to run for president as a Republican against Donald Trump. Support SOME MORE NEWS: patreon.com SUBSCRIBE to SOME MORE NEWS: tinyurl.com Produced by Katy Stoll ...">


<meta name="keywords" content="Boars, Cody Johnston, Democratic Party, Donald Trump, Joe Biden, Some More News">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49056_Every_Picture_Tells_a_Story_Do" accesskey="p"><i class="fa fa-arrow-left"></i> Every Picture Tells a Story, Don't It? (394)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/49058_The_Bob_Cesca_Podcast-_Young_F" accesskey="n">The Bob Cesca Podcast: Young Frankenstein (138) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49057" data-cat="6" data-h="2wB9gBg">
<h2 class="atitle">An Idea Whose Time Has Come? Joe Biden, Primary Donald Trump as a Republican - SOME MORE NEWS [VIDEO]</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49057_An_Idea_Whose_Time_Has_Come_Jo/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>127</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2019-06-04T15:39:56Z"><a href="/day/2019-06-04" class="time" title="Tuesday, June 4, 2019 at 10:39 am PDT">13 hours, 46 minutes ago</a> </time> &#8226; Views: <em>3,055</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49057_An_Idea_Whose_Time_Has_Come_Jo" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/hx6MgBjR4K0?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>In this week’s episode, we discuss Joseph Robinette Biden, Jr. and why he needs to run for president as a Republican against Donald Trump.</p>
<p>Support SOME MORE NEWS: <a href="http://www.patreon.com/SomeMoreNews">patreon.com</a><br>
SUBSCRIBE to SOME MORE NEWS: <a href="https://tinyurl.com/ybfx89rh">tinyurl.com</a></p>
<p>Produced by Katy Stoll (<a href="https://twitter.com/KatyStoll/with_replies">@KatyStoll</a>).</p>
<p>You can subscribe to our podcast EVEN MORE NEWS here:<br>
iTunes: <a href="https://goo.gl/bveu8q">goo.gl</a><br>
Google Play: <a href="https://goo.gl/zpnhN9">goo.gl</a><br>
Soundcloud: <a href="https://goo.gl/xMHZYT">goo.gl</a><br>
Stitcher: <a href="https://goo.gl/ZFdRhp">goo.gl</a></p>
<p>Follow us on social Media!<br>
Twitter: <a href="https://twitter.com/SomeMoreNews/with_replies">@SomeMoreNews</a><br>
Instagram: <a href="https://www.instagram.com/SomeMoreNews/">instagram.com</a><br>
Facebook: <a href="https://www.facebook.com/SomeMoreNews/">facebook.com</a></p>
<p>Source List - <a href="https://tinyurl.com/yxacsnr5">tinyurl.com</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">2</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49057" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49057" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Boars" rel="tag" target="_blank" class="ajt">Boars</a>
<a href="http://littlegreenfootballs.com/tag/Cody+Johnston" rel="tag" target="_blank" class="ajt">Cody Johnston</a>
<a href="http://littlegreenfootballs.com/tag/Democratic+Party" rel="tag" target="_blank" class="ajt">Democratic Party</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Joe+Biden" rel="tag" target="_blank" class="ajt">Joe Biden</a>
<a href="http://littlegreenfootballs.com/tag/Some+More+News" rel="tag" target="_blank" class="ajt">Some More News</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326414" data-t="1559574581" data-h="2Z5f6aA" data-n="13653" data-m=""><a href="/page/326414_Trumps_Proposed_Tariffs_on_Mex" class="pttl mytip">Trump’s Proposed Tariffs on Mexico Would Be Biggest Tax Hike in Almost 30 Years: Report<span class="ltmid">This information comes from the right-leaning Tax Foundation. The 5 percent tariff on Mexican goods is set to take effect June 10 and steadily increase until it reaches 25 percent "unless and until Mexico substantially stops the illegal inflow of ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 16 hours ago<br>Views: 286 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 12 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326414_Trumps_Proposed_Tariffs_on_Mex" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326410" data-t="1559559635" data-h="2YY4nOW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/22b61324.jpg"><a href="/page/326410_Explainer-_What_Would_It_Take_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/22b61324.phone.jpg" class="pgimage" alt=""></a><a href="/page/326410_Explainer-_What_Would_It_Take_" class="pttl mytip">Explainer: What Would It Take for U.S. Congress to Impeach Trump? - Reuters<span class="ltmid"> Having lived through a near impeachment and an actual impeachment this is not news to me, however in discussions with some of my younger friends I found that many of them do not know what impeachment is, what it ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 20 hours ago<br>Views: 230 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326410_Explainer-_What_Would_It_Take_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326401" data-t="1559428674" data-h="2wvcIO1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/05/30/8434b980.jpg"><a href="/page/326401_New_Evidence_Census_Change_Mad" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/05/30/8434b980.phone.jpg" class="pgimage" alt=""></a><a href="/page/326401_New_Evidence_Census_Change_Mad" class="pttl mytip">New Evidence Census Change Made to Boost GOP<span class="ltmid"> How the evidence even fell into the challengers’ laps is in itself an incredible turn of luck, involving an estranged daughter, a chance phone call and a casual conversation about how the files of the GOP’s gerrymandering mastermind might ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 15 hours ago<br>Views: 478 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326401_New_Evidence_Census_Change_Mad" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326405" data-t="1559428661" data-h="2YWMnV2" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/06/01/65b68b47.jpg"><a href="/page/326405_Central_Park_Five_Cases_Tragic" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/06/01/65b68b47.phone.jpg" class="pgimage" alt=""></a><a href="/page/326405_Central_Park_Five_Cases_Tragic" class="pttl mytip">Central Park Five Case’s Tragic Injustice Laid Bare in ‘When They See Us’ (Opinion)<span class="ltmid"> Hold Donald trump accountable for his words then, his advocacy for the death penalty way out ahead of due process, and of course his ongoing silence in this tragic matter. The reinvestigation of the case was triggered when 13 ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000021.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>3 days, 15 hours ago<br>Views: 353 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326405_Central_Park_Five_Cases_Tragic" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326404" data-t="1559428658" data-h="2wsVxg3" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/06/01/maxresdefault.jpg"><a href="/page/326404_MH17-_Russia_Deployed_Its_Trol" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/06/01/maxresdefault.phone.jpg" class="pgimage" alt=""></a><a href="/page/326404_MH17-_Russia_Deployed_Its_Trol" class="pttl mytip">MH17: Russia Deployed Its Trolls to Cover Up the Murder of 298 People<span class="ltmid"> The bodies had hardly stopped falling from the sky on July 17, 2014, when the trolls of Russia’s Internet Research Agency went into action. Malaysia Airlines Flight 17 had just been shot down over eastern Ukraine, and the same ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000021.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>3 days, 16 hours ago<br>Views: 468 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 7 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326404_MH17-_Russia_Deployed_Its_Trol" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326403" data-t="1559400525" data-h="2wxSpzA" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.JPG"><a href="/page/326403_Flag_Observances_for_June" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.phone.JPG" class="pgimage" alt=""></a><a href="/page/326403_Flag_Observances_for_June" class="pttl mytip">Flag Observances for June<span class="ltmid"> June 14 is designated as Flag Day. It is a commemoration of the Second Continental Congress’s adoption of the flag as the national symbol of the United States in 1775. In the same session after adoption of the flag, ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹</span><br><span>4 days, 5 hours ago<br>Views: 352 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326403_Flag_Observances_for_June" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326400" data-t="1559244283" data-h="2wtot7s" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/05/29/incel_selfie_dreams.jpg"><a href="/page/326400_Incels_Plastic_Surgery_and_Tox" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/05/29/incel_selfie_dreams.phone.jpg" class="pgimage" alt=""></a><a href="/page/326400_Incels_Plastic_Surgery_and_Tox" class="pttl mytip">Incels, Plastic Surgery and Toxic Online SubCulture - Trumpism’s Ideological Core Revealed<span class="ltmid"> New York magazine has an in-depth investigation of how the "incel" community is turning to radical plastic surgery in their quest to become "Chads." If you don't know what I'm talking about here: bless you. You have led a ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>6 days, 9 hours ago<br>Views: 987 &#8226; Comments: 3 &#8226; Rating: <span class="plus">8</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 77 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326400_Incels_Plastic_Surgery_and_Tox" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326402" data-t="1559244280" data-h="2wwcRR7" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/05/30/8d2b7ceb.jpg"><a href="/page/326402_California_AB5-_State_Assembly" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/05/30/8d2b7ceb.phone.jpg" class="pgimage" alt=""></a><a href="/page/326402_California_AB5-_State_Assembly" class="pttl mytip">California AB5: State Assembly Passes Employee Misclassification Bill<span class="ltmid"> This is something every state needs to do. For too long we've let "disruptive innovators" skirt fair pay, safe working environments, labor standards, consumer standards, product safety standards, and the list just goes on and on. It's time every ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 12 hours ago<br>Views: 478 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326402_California_AB5-_State_Assembly" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326396" data-t="1559127198" data-h="2wpbyUb" data-n="44" data-m=""><a href="/page/326396_If_Social_Media_Companies_Dont" class="pttl mytip">If Social Media Companies Don’t Behave, Shut Them Down<span class="ltmid">For my first ever page I am pleased to present for your consideration this article that cites an ex-facebook advisor testifying before the Canadian House of Commons privacy and ethics committee. Speaking to the House of Commons privacy and ethics ...</span></a><br><a href="#" class="lgfuser" data-u="Dizzy"><img src="icon/dizzy.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dizzy</span><br><span>1 week ago<br>Views: 400 &#8226; Comments: 2 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326396_If_Social_Media_Companies_Dont" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326395" data-t="1559080499" data-h="2HIP7jj" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/326395__Thegreatpoolpondconversion" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/326395__Thegreatpoolpondconversion" class="pttl mytip">#Thegreatpoolpondconversion<span class="ltmid">Our house sits on an acre. One half acre used to be a horse turnout / pasture. We discussed for years digging a pond out there but we couldnt get to step one with permits, rules and regs, etc. So ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">DangerMan</span><br><span>1 week ago<br>Views: 625 &#8226; Comments: 1 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326395__Thegreatpoolpondconversion" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326416" data-t="1559700689" data-h="2MEbNWy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/06/04/pVqnL0nkfPY.jpg"><a href="/page/326416_Video_Killed_the_Radio_Star_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/06/04/pVqnL0nkfPY.phone.jpg" class="pgimage" alt=""></a><a href="/page/326416_Video_Killed_the_Radio_Star_-_" class="pttl mytip">Video Killed the Radio Star - Walk Off the Earth Ft. Sarah Silverman<span class="ltmid"> Stream or Download this song here: walkofftheearthent.lnk.toCatch WOTE live! CLICK HERE FOR TICKETS: goo.glSubscribe to WOTE here! bit.lyWatch and listen to our Greatest Hits!: bit.lyWOTE merch available here: walkofftheearth.myshopify.com Walk off the Earth hooked up with the amazing Sarah ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 hours, 15 minutes ago<br>Views: 88 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326416_Video_Killed_the_Radio_Star_-_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326415" data-t="1559696106" data-h="2wywtnO" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/04/920ab0d4.jpg"><a href="/page/326415_Hate_Crimes_Surge_in_NYC_Attac" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/04/920ab0d4.phone.jpg" class="pgimage" alt=""></a><a href="/page/326415_Hate_Crimes_Surge_in_NYC_Attac" class="pttl mytip">Hate Crimes Surge in NYC, Attacks on Jews Almost Double<span class="ltmid"> The number of hate crimes in New York City jumped by 64 percent this year, officials said Tuesday, fueled by a major spike in attacks on Jews. The New York Police Department recorded 184 hate crimes through June 2 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 hours, 31 minutes ago<br>Views: 95 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326415_Hate_Crimes_Surge_in_NYC_Attac" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326413" data-t="1559573648" data-h="2Z28UzT" data-n="13653" data-m=""><a href="/page/326413_US_Recession_Odds_Jump_as_Trum" class="pttl mytip">US Recession Odds Jump as Trump Trade Wars Bite: Survey<span class="ltmid"> The odds of a US recession by next year have increased sharply, with mounting protectionism continuing to pose the greatest economic threat, according to a business economic survey Monday. Nearly all the respondents to the quarterly survey from the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 16 hours ago<br>Views: 156 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326413_US_Recession_Odds_Jump_as_Trum" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326412" data-t="1559560666" data-h="2Z8psGH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/174642a1.jpg"><a href="/page/326412_Sudan_Crisis-_Security_Forces_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/174642a1.phone.jpg" class="pgimage" alt=""></a><a href="/page/326412_Sudan_Crisis-_Security_Forces_" class="pttl mytip">Sudan Crisis: Security Forces ‘Move Against Protesters’<span class="ltmid"> Gunfire has been heard, and medical sources saying at least eight people were killed. Sudan has been governed by a Transitional Military Council (TMC) since President Omar al-Bashir was overthrown in a coup in April. The council later denied ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 20 hours ago<br>Views: 200 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326412_Sudan_Crisis-_Security_Forces_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326411" data-t="1559560250" data-h="2Z1S9ov" data-n="13653" data-m=""><a href="/page/326411_Witness_in_Sex-Cult_Trial_Says" class="pttl mytip">Witness in Sex-Cult Trial Says She Was Held Captive for 2 Years<span class="ltmid">Cults find and take advantage of fragile and vulnerable people, and it's hard for many to understand how someone would allow themselves to be held as a "voluntary" prisoner. Average people can't comprehend the levels of mental and emotional dependency ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 20 hours ago<br>Views: 169 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326411_Witness_in_Sex-Cult_Trial_Says" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326409" data-t="1559559157" data-h="2Z4OR44" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/3d9264f1.jpg"><a href="/page/326409_GMail_YouTube_Snapchat_Experie" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/3d9264f1.phone.jpg" class="pgimage" alt=""></a><a href="/page/326409_GMail_YouTube_Snapchat_Experie" class="pttl mytip">GMail, YouTube, Snapchat Experience Outages Across the U.S.<span class="ltmid"> If you can’t check your GMail, watch your favorite puppy video on YouTube or use your favorite filter on Snapchat, you’re not alone. A number of web services have been wonky across the country after Google’s Cloud service, which ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 20 hours ago<br>Views: 170 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326409_GMail_YouTube_Snapchat_Experie" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326408" data-t="1559559015" data-h="2Z7w1cC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/a2a42f95.jpg"><a href="/page/326408_Presidential_Hopefuls_Attend_C" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/a2a42f95.phone.jpg" class="pgimage" alt=""></a><a href="/page/326408_Presidential_Hopefuls_Attend_C" class="pttl mytip">Presidential Hopefuls Attend California Democratic Party’s Annual Convention<span class="ltmid"> First, we saw the visual of candidate after candidate — 11 in all, with 3 more to come Sunday — parading across the stage at the California Democratic Party's annual convention. We also heard how presidential hopefuls are sorting ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 20 hours ago<br>Views: 168 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326408_Presidential_Hopefuls_Attend_C" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326407" data-t="1559558122" data-h="2wBua3e" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/54fc13c1.jpg"><a href="/page/326407_Solar_Power_Users_Utility_at_O" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/06/03/54fc13c1.phone.jpg" class="pgimage" alt=""></a><a href="/page/326407_Solar_Power_Users_Utility_at_O" class="pttl mytip">Solar Power Users, Utility at Odds Over Backup Fee<span class="ltmid"> How utility companies discourage solar competition. But then she found out about a monthly $5-per-kilowatt solar fee from the state's largest utility, Alabama Power. "That's $20 a month," Thorne says. While that doesn't sound like a lot of money, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 20 hours ago<br>Views: 184 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326407_Solar_Power_Users_Utility_at_O" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326406" data-t="1559439133" data-h="2wtWWTA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/06/01/Raa_3mohaTs.jpg"><a href="/page/326406_NOS4A2-_A_Fight_for_Their_Soul" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/06/01/Raa_3mohaTs.phone.jpg" class="pgimage" alt=""></a><a href="/page/326406_NOS4A2-_A_Fight_for_Their_Soul" class="pttl mytip">NOS4A2: ‘A Fight for Their Souls’ Season Premiere Official Trailer<span class="ltmid"> His evil. Her gift. A fight for their souls. Don't miss the series premiere, Sunday, June 2 at 10/9c. #NOS4A2 #AMC For more #NOS4A2: goo.gl NOS4A2 Season 1 Trailer NOS4A2 on Twitter: @NOS4A2_AMCSubscribe to the AMC YouTube Channel : ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 5 hours ago<br>Views: 352 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326406_NOS4A2-_A_Fight_for_Their_Soul" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="326399" data-t="1559129605" data-h="2QsTPUU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/05/29/4g-Z13qTcBA.jpg"><a href="/page/326399_Rodrigo_Y_Gabriela_-_Mettavolu" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/05/29/4g-Z13qTcBA.phone.jpg" class="pgimage" alt=""></a><a href="/page/326399_Rodrigo_Y_Gabriela_-_Mettavolu" class="pttl mytip">Rodrigo Y Gabriela - Mettavolution<span class="ltmid">Mettavolution the album out now – Listen - ryg.lnk.to   Follow Rodrigo Y Gabriellarodgab.comfacebook.comtwitter.cominstagram.comrodrigoygabriela.bandcamp.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 19 hours ago<br>Views: 490 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326399_Rodrigo_Y_Gabriela_-_Mettavolu" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'https://lgf.bz/2wB9gBg'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1546813361.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
