<!DOCTYPE html>
<html lang="en">
<head>
<title>The Teskey Brothers: "Hold Me" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49253_The_Teskey_Brothers-_Hold_Me">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Teskey Brothers: &quot;Hold Me&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49253_The_Teskey_Brothers-_Hold_Me" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/08/28/qHGrYll3O6Y.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/08/28/qHGrYll3O6Y.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Hold Me is the first single released from The Teskey Brothers’ new album Run Home Slow – out Friday August 2 Listen to Hold Me or pre-order Run Home Slow: smarturl.it Video directed and produced by WE ARE MOON ..." />
<meta name="twitter:description" content="Hold Me is the first single released from The Teskey Brothers’ new album Run Home Slow – out Friday August 2 Listen to Hold Me or pre-order Run Home Slow: smarturl.it Video directed and produced by WE ARE MOON ...">


<meta name="keywords" content="Australia, Music Video, R&B, Songwriter, The Teskey Brothers">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49252_Trump_Now_Telling_Cronies_to_A" accesskey="p"><i class="fa fa-arrow-left"></i> Trump Now Telling Cronies to Aggressively Seize Private Land and Break Environmental Laws to Build His Wall, and He'll Pardon Them (389)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49253" data-cat="26" data-h="2PmekWv">
<h2 class="atitle">The Teskey Brothers: “Hold Me”</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49253_The_Teskey_Brothers-_Hold_Me/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>62</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2019-08-29T01:29:14Z"><a href="/day/2019-08-28" class="time" title="Wednesday, August 28, 2019 at 8:29 pm PDT">6 hours, 14 minutes ago</a> </time> &#8226; Views: <em>894</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49253_The_Teskey_Brothers-_Hold_Me" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/qHGrYll3O6Y?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Hold Me is the first single released from The Teskey Brothers’ new album Run Home Slow – out Friday August 2<br>
Listen to Hold Me or pre-order Run Home Slow: <a href="http://smarturl.it/runhomeslow">smarturl.it</a><br>
<br>
Video directed and produced by WE ARE MOON HOUSE<br>
<br>
Performed by The Teskey Brothers<br>
<br>
Follow The Teskey Brothers:<br>
Instagram: <a href="https://www.instagram.com/theteskeybrothers/">instagram.com</a><br>
Twitter: <a href="https://twitter.com/teskeybrothers/with_replies">@teskeybrothers</a><br>
Facebook: <a href="https://www.facebook.com/theteskeybrothers">facebook.com</a><br>
Web: <a href="http://www.theteskeybrothers.com">theteskeybrothers.com</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rate">0</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49253" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49253" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Australia" rel="tag" target="_blank" class="ajt">Australia</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a>
<a href="http://littlegreenfootballs.com/tag/R%2526B" rel="tag" target="_blank" class="ajt">R&B</a>
<a href="http://littlegreenfootballs.com/tag/Songwriter" rel="tag" target="_blank" class="ajt">Songwriter</a>
<a href="http://littlegreenfootballs.com/tag/The+Teskey+Brothers" rel="tag" target="_blank" class="ajt">The Teskey Brothers</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326692" data-t="1567010707" data-h="2Hwq3eI" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/08/28/3861683f.jpg"><a href="/page/326692_Russia_Was_the_Big_Winner_From" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/08/28/3861683f.phone.jpg" class="pgimage" alt=""></a><a href="/page/326692_Russia_Was_the_Big_Winner_From" class="pttl mytip">Russia Was the Big Winner From Trump’s G7 Performance<span class="ltmid"> Russia was expelled from the G8 after it annexed Crimea five years ago. Since then, Russia has done little to make up for its actions; in fact, it's stepped up its aggression against Ukraine, the US, the UK, and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>18 hours, 2 minutes ago<br>Views: 206 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326692_Russia_Was_the_Big_Winner_From" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326690" data-t="1566922874" data-h="2Pi2zAx" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/27/xNjh1tlBG3s.jpg"><a href="/page/326690_Seratones_-_Gotta_Get_to_Know_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/27/xNjh1tlBG3s.phone.jpg" class="pgimage" alt=""></a><a href="/page/326690_Seratones_-_Gotta_Get_to_Know_" class="pttl mytip">Seratones - ‘Gotta Get to Know Ya’ (Live at WFUV)<span class="ltmid"> wfuv.org • Follow @wfuv: ow.ly Seratones perform "Gotta Get To Know Ya" live in Studio A. Recorded 7/29/19. Host: Alisa AliAudio: Sam LazerevCameras: Jeffrey Pelayo, Thomas Koenig, Steven Ruggiero, Alex Reilly and Louis RiveraEditor: Thomas Koenig and Alex Reilly ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 17 hours ago<br>Views: 211 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326690_Seratones_-_Gotta_Get_to_Know_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326683" data-t="1566667844" data-h="2PbAKtC" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/08/24/4cf340a0.jpg"><a href="/page/326683_When_Swimming_as_a_Muslim_Woma" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/08/24/4cf340a0.phone.jpg" class="pgimage" alt=""></a><a href="/page/326683_When_Swimming_as_a_Muslim_Woma" class="pttl mytip">When Swimming as a Muslim Woman Becomes a Political Act<span class="ltmid"> I'm so old I remember the culture shock the original bikini set off for years. It was said to be immodest. Understandable as in past decades ladies swimsuits were very conservative. The victorian era revealed very litttle by comparison. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000021.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>4 days, 16 hours ago<br>Views: 396 &#8226; Comments: 1 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326683_When_Swimming_as_a_Muslim_Woma" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326682" data-t="1566414263" data-h="2ZiLoCp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/08/21/5443a702.jpg"><a href="/page/326682_Elizabeth_Warrens_Criminal_Jus" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/08/21/5443a702.phone.jpg" class="pgimage" alt=""></a><a href="/page/326682_Elizabeth_Warrens_Criminal_Jus" class="pttl mytip">Elizabeth Warren’s Criminal Justice Reform Plan Takes Aim at Both Joe Biden and Kamala Harris<span class="ltmid"> en. Elizabeth Warren, D-Mass., has released a criminal justice reform plan that takes direct aim at two of her chief rivals seeking the 2020 Democratic nomination: former Vice President Joe Biden and Sen. Kamala Harris, D-Calif. While she does ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 428 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 11 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326682_Elizabeth_Warrens_Criminal_Jus" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326681" data-t="1566384423" data-h="2P7nzKg" data-n="13653" data-m=""><a href="/page/326681_Warren_Touts_Accountability_an" class="pttl mytip">Warren Touts Accountability & Outreach for Criminal-Justice Reform<span class="ltmid"> (CN) – U.S. Senator and 2020 presidential hopeful Elizabeth Warren introduced a new policy plan Tuesday to reduce the country’s mass-incarceration rates, which are the highest in the world. Democratic presidential candidate Sen. Elizabeth Warren, D-Mass., speaks at the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 365 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 9 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326681_Warren_Touts_Accountability_an" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326680" data-t="1566384422" data-h="2P9uEd8" data-n="13653" data-m=""><a href="/page/326680_Julian_Castro_Qualifies_for_Th" class="pttl mytip">Julian Castro Qualifies for Third Democratic Primary Debate<span class="ltmid"> SAN ANTONIO (CN) – Democratic presidential hopeful Julian Castro became the 10th candidate to secure a spot in the September primary debate after reaching both the 130,000-donor requirement and polling threshold set by the Democratic National Committee, his campaign ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 383 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 9 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326680_Julian_Castro_Qualifies_for_Th" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326679" data-t="1566324317" data-h="2P2CcOM" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/08/19/091ef7c4.jpg"><a href="/page/326679_Does_Anyone_Understand_the_202" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/08/19/091ef7c4.phone.jpg" class="pgimage" alt=""></a><a href="/page/326679_Does_Anyone_Understand_the_202" class="pttl mytip">Does Anyone Understand the 2020 Race? This Scholar Nailed the Blue Wave — Here’s Her Forecast<span class="ltmid"> When made your initial prediction of a 42-seat wave, other analysts weren’t even sure there would be any blue wave at all, and everybody had toss-ups where you are saying these will flip or are likely to flip. You ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000021.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 2 days ago<br>Views: 575 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326679_Does_Anyone_Understand_the_202" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326678" data-t="1566324314" data-h="2P0T8Fk" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/19/SkQKVMYyPoM.jpg"><a href="/page/326678_Why_White_Supremacists_Love_Tu" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/19/SkQKVMYyPoM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326678_Why_White_Supremacists_Love_Tu" class="pttl mytip">Why White Supremacists Love Tucker Carlson<span class="ltmid"> Tucker Carlson is the new king of Fox News, hosting the most-watched news show on cable. But he's also become a hero to white supremacists like David Duke and Richard Spencer. To understand why, you need to look at ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 465 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326678_Why_White_Supremacists_Love_Tu" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326677" data-t="1566267897" data-h="2Z9xUZV" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/19/Xqd6z-XhfU0.jpg"><a href="/page/326677_Tucker_Carlson_Returns_to_Fox_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/19/Xqd6z-XhfU0.phone.jpg" class="pgimage" alt=""></a><a href="/page/326677_Tucker_Carlson_Returns_to_Fox_" class="pttl mytip">Tucker Carlson Returns to Fox News — but Advertisers Are Staying Away<span class="ltmid"> Fox host Tucker Carlson is returning to his show tonight, after an attempted cooling-off period for defending white supremacy and downplaying white nationalist violence in the wake of the El Paso, TX, mass shooting, but he'll be returning to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 498 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326677_Tucker_Carlson_Returns_to_Fox_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326674" data-t="1566235570" data-h="2P6p9Mi" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/08/19/8ead3224.jpg"><a href="/page/326674_The_Case_That_Made_an_Ex-ICE_A" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/08/19/8ead3224.phone.jpg" class="pgimage" alt=""></a><a href="/page/326674_The_Case_That_Made_an_Ex-ICE_A" class="pttl mytip">The Case That Made an Ex-ICE Attorney Realize the Government Was Relying on False “Evidence” Against Migrants — ProPublica<span class="ltmid"> ICE has an obligation to enforce the law fairly. They are failing badly. This is is a long read but very worthwhile. And remember, they held a genuine American citizen for weeks and starved him at the same time. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000021.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 2 days ago<br>Views: 549 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326674_The_Case_That_Made_an_Ex-ICE_A" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326693" data-t="1567070633" data-h="2HxShWs" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2019/07/05/Churchnstate.jpeg"><a href="/page/326693_Democrats_Adopt_Resolution_Emb" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2019/07/05/Churchnstate.phone.jpeg" class="pgimage" alt=""></a><a href="/page/326693_Democrats_Adopt_Resolution_Emb" class="pttl mytip">Democrats Adopt Resolution Embracing Religiously-Unaffiliated<span class="ltmid"> Several of the candidates in the Democratic Primary have "faith outreach directors" to approach religious people (particularly Christians) about matters of faith and how they intersect with politics. It's good to see that the Democratic Party has become the ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>19 minutes ago<br>Views: 24 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326693_Democrats_Adopt_Resolution_Emb" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326691" data-t="1566989969" data-h="2PlX5Ve" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/28/uyR5bbfH4jA.jpg"><a href="/page/326691_The_Wild_Reeds_-_Lose_My_Mind_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/28/uyR5bbfH4jA.phone.jpg" class="pgimage" alt=""></a><a href="/page/326691_The_Wild_Reeds_-_Lose_My_Mind_" class="pttl mytip">The Wild Reeds - Lose My Mind (Live on KEXP)<span class="ltmid">kexp.org presents The Wild Reeds performing "Lose My Mind" live in the KEXP studio. Recorded May 14, 2019.  Host: John RichardsAudio Engineer: Kevin SuggsCameras: Jim Beckmann, Scott Holpainen, Kendall Rock &amp; Justin WilmoreEditor: Alaia D'Alessandro  kexp.orgthewildreedsmusic.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>22 hours, 44 minutes ago<br>Views: 156 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326691_The_Wild_Reeds_-_Lose_My_Mind_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326689" data-t="1566903845" data-h="2PhqLmC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/27/9wcEiFIM3mM.jpg"><a href="/page/326689_American_Horror_Story-_1984" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/27/9wcEiFIM3mM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326689_American_Horror_Story-_1984" class="pttl mytip">American Horror Story: 1984<span class="ltmid"> You're all gonna die. Watch the OFFICIAL TRAILER for #AHS1984. Premieres 9/18 on FX. Subscribe now for more American Horror Story clips: bit.ly American Horror Story is an anthology horror drama series created and produced by Ryan Murphy and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 22 hours ago<br>Views: 173 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326689_American_Horror_Story-_1984" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326688" data-t="1566868110" data-h="2Pce8Jp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/26/4cmlRZdfHFg.jpg"><a href="/page/326688_Telekinesis_-_a_Place_in_the_S" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/26/4cmlRZdfHFg.phone.jpg" class="pgimage" alt=""></a><a href="/page/326688_Telekinesis_-_a_Place_in_the_S" class="pttl mytip">Telekinesis - a Place in the Sun (Live on KEXP)<span class="ltmid">kexp.org presents Telekinesis performing "A Place In The Sun" live in the KEXP studio. Recorded May 3, 2019.  Host: Troy NelsonAudio Engineer: Kevin SuggsCameras: Jim Beckmann, Scott Holpainen &amp; Justin WilmoreEditor: Scott Holpainen  kexp.orgtelekinesismusic.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 8 hours ago<br>Views: 187 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326688_Telekinesis_-_a_Place_in_the_S" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326687" data-t="1566867788" data-h="2PfnN1W" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/26/T5YibSYZZYw.jpg"><a href="/page/326687_Live_in_Studio_-_Human_Convent" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/26/T5YibSYZZYw.phone.jpg" class="pgimage" alt=""></a><a href="/page/326687_Live_in_Studio_-_Human_Convent" class="pttl mytip">Live in Studio - Human Convention - the Reign of Kindo<span class="ltmid"> Kindo is on tour NOW. thereignofkindo.com 'Happy However After' Available for purchase and streaming everywhere. 2 x 180g Vinyl Available: candyrat.com Kindo is on tour NOW. thereignofkindo.com 'Human Convention' Written &amp; Performed by The Reign Of Kindo: Performed Live ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 8 hours ago<br>Views: 202 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326687_Live_in_Studio_-_Human_Convent" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326686" data-t="1566866612" data-h="2Pfn1ly" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/26/M2G9qar-yKw.jpg"><a href="/page/326686_Joywave_-_Obsession" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/26/M2G9qar-yKw.phone.jpg" class="pgimage" alt=""></a><a href="/page/326686_Joywave_-_Obsession" class="pttl mytip">Joywave - Obsession<span class="ltmid"> Download/stream "Obsession" here: smarturl.it Credits:Produced &amp; Directed by: Laura Gorun, Cooper Roussel and Dimitri BasilLine Producer: Nina Jordan &amp; Jasmine RitzArt Director/Wardrobe: Dominique Bassil &amp; Clara Moutone Cinematographer: Marz Miller1st Ac: Bobby Pavlovsky2nd Ac: Sergey LobanovGrip: Danny Roy Video ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 9 hours ago<br>Views: 267 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326686_Joywave_-_Obsession" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326685" data-t="1566854114" data-h="2KVSPYs" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/326685__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/326685__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 190825<span class="ltmid">97 degrees and no real sun is still quite hot. There was rain on the minutecast and we were going to be moving around a lot down in the hole, so no gazebo this week. and we didnt have to ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">DangerMan</span><br><span>2 days, 12 hours ago<br>Views: 196 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326685__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326684" data-t="1566838967" data-h="2PpdkkG" data-n="13653" data-m=""><a href="/page/326684_Trump_Closing_Ethanol_Plants" class="pttl mytip">Trump Closing Ethanol Plants<span class="ltmid"> “If people connected to agriculture decide to vote for the president, they're just voting to cut off their own economic prosperity," said Nick Bowdish, CEO of Elite Ethanol in Atlantic. Earlier this month, the U.S. Environmental Protection Agency let ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 16 hours ago<br>Views: 239 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326684_Trump_Closing_Ethanol_Plants" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326676" data-t="1566235022" data-h="2P42QGX" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/19/FKX3eh03dko.jpg"><a href="/page/326676_GINO_VANELLI_BROTHER_to_BROTHE" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/19/FKX3eh03dko.phone.jpg" class="pgimage" alt=""></a><a href="/page/326676_GINO_VANELLI_BROTHER_to_BROTHE" class="pttl mytip">GINO VANELLI BROTHER to BROTHER<span class="ltmid">Remember complex musical compositions?     GINO VANELLI BROTHER TO BROTHER DARYL STUERMER MARK CRANEY   Buy songs at ITUNES:  music.apple.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 414 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326676_GINO_VANELLI_BROTHER_to_BROTHE" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326671" data-t="1566161017" data-h="2KDrTMW" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/326671__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/326671__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 190818<span class="ltmid">a lot of work was done. it may not look like muchsince it was 'only' 95 degrees, we managed two solid hours today. first we built a short ramp so we could back up onto the deck. That cart full ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">DangerMan</span><br><span>1 week, 3 days ago<br>Views: 426 &#8226; Comments: 3 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326671__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2PmekWv'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1546813361.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
