<!DOCTYPE html>
<html lang="en">
<head>
<title>Sublime: Chris Thile Plays "Partita for Violin No. 2 - Chaconne" (J.S. Bach) - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49286_Sublime-_Chris_Thile_Plays_Par">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Sublime: Chris Thile Plays &quot;Partita for Violin No. 2 - Chaconne&quot; (J.S. Bach)" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49286_Sublime-_Chris_Thile_Plays_Par" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/09/15/HtW6yvz1Dfw.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/09/15/HtW6yvz1Dfw.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Subscribe and click the bell for notifications: bit.ly  Chris Thile performs an excerpt from Johann Sebastian Bach's Partita in D minor for solo violin after our September 7, 2019 show." />
<meta name="twitter:description" content="Subscribe and click the bell for notifications: bit.ly  Chris Thile performs an excerpt from Johann Sebastian Bach's Partita in D minor for solo violin after our September 7, 2019 show.">


<meta name="keywords" content="Chris Thile, Classical Music, Johann Sebastian Bach, Live From Here, Live Performance, Mandolin, Virtuosity">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49285_Cory_Wong_Breaks_Down_and_Gets" accesskey="p"><i class="fa fa-arrow-left"></i> Cory Wong Breaks Down and Gets a Real Job (Official Music Video) (116)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49286" data-cat="26" data-h="2UTrdXl">
<h2 class="atitle">Sublime: Chris Thile Plays “Partita for Violin No. 2 - Chaconne” (J.S. Bach)</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000071.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49286_Sublime-_Chris_Thile_Plays_Par/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>110</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2019-09-15T21:51:37Z"><a href="/day/2019-09-15" class="time" title="Sunday, September 15, 2019 at 4:51 pm PDT">10 hours, 23 minutes ago</a> </time> &#8226; Views: <em>1,978</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49286_Sublime-_Chris_Thile_Plays_Par" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/HtW6yvz1Dfw?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Subscribe and click the bell for notifications: <a href="https://bit.ly/2JCVkzd">bit.ly</a></p>
<p>Chris Thile performs an excerpt from Johann Sebastian Bach’s Partita in D minor for solo violin after our September 7, 2019 show.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">7</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49286" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49286" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Chris+Thile" rel="tag" target="_blank" class="ajt">Chris Thile</a>
<a href="http://littlegreenfootballs.com/tag/Classical+Music" rel="tag" target="_blank" class="ajt">Classical Music</a>
<a href="http://littlegreenfootballs.com/tag/Johann+Sebastian+Bach" rel="tag" target="_blank" class="ajt">Johann Sebastian Bach</a>
<a href="http://littlegreenfootballs.com/tag/Live+From+Here" rel="tag" target="_blank" class="ajt">Live From Here</a>
<a href="http://littlegreenfootballs.com/tag/Live+Performance" rel="tag" target="_blank" class="ajt">Live Performance</a>
<a href="http://littlegreenfootballs.com/tag/Mandolin" rel="tag" target="_blank" class="ajt">Mandolin</a>
<a href="http://littlegreenfootballs.com/tag/Virtuosity" rel="tag" target="_blank" class="ajt">Virtuosity</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326713" data-t="1568341593" data-h="2UQVohL" data-n="1733" data-m=""><a href="/page/326713_Burn_the_Witch!_Burn_Her!_GOP_" class="pttl mytip">Burn the Witch! Burn Her! GOP PAC Sets AOC on Fire<span class="ltmid">This is an actual Republican-paid-for political ad that was broadcast by ABC.This is really f&amp;%ked up.   The Republican New Faces PAC debuted by burning @AOC&amp;#39;s face. pic.twitter.com/JFowetC7Nd  &amp;mdash; CPD Action (@CPDAction) September 13, 2019</span></a><br><a href="#" class="lgfuser" data-u="Alouette"><img src="icon/alouette.sm.0000000032.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Pie Overlord!</span><br><span>3 days, 8 hours ago<br>Views: 459 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326713_Burn_the_Witch%21_Burn_Her%21_GOP_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326712" data-t="1568257737" data-h="2UNUu5r" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/10/0a02c5ea.jpg"><a href="/page/326712_What_Happened_the_Day_a_Giant_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/10/0a02c5ea.phone.jpg" class="pgimage" alt=""></a><a href="/page/326712_What_Happened_the_Day_a_Giant_" class="pttl mytip">What Happened the Day a Giant, Dinosaur-Killing Asteroid Hit the Earth<span class="ltmid"> The immense Chicxulub crater is a remnant of one of the most consequential days in the history of life on Earth. The asteroid strike triggered the Cretaceous-Paleogene, or K-Pg, mass extinction. The catastrophe not only decimated the dinosaurs, leaving ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 7 hours ago<br>Views: 463 &#8226; Comments: 1 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326712_What_Happened_the_Day_a_Giant_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326709" data-t="1568026329" data-h="2HZ9Uim" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/09/7b21795a.jpg"><a href="/page/326709_Trump_Administration_Reverses_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/09/7b21795a.phone.jpg" class="pgimage" alt=""></a><a href="/page/326709_Trump_Administration_Reverses_" class="pttl mytip">Trump Administration Reverses Energy-Efficiency Standards for Lightbulbs<span class="ltmid"> I'd like to say that if you are stupid enough to buy incandescent bulbs that you deserve to pay 3-5 times the price for lighting, but I'm not a vindictive person and that doesn't help the planet. Of course ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 23 hours ago<br>Views: 424 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326709_Trump_Administration_Reverses_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326708" data-t="1568026328" data-h="2PXvY3e" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/09/3da14246.jpg"><a href="/page/326708_Exclusive-_Document_Reveals_th" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/09/3da14246.phone.jpg" class="pgimage" alt=""></a><a href="/page/326708_Exclusive-_Document_Reveals_th" class="pttl mytip">Exclusive: Document Reveals the FBI Is Tracking Border Protest Groups as Extremist Organizations<span class="ltmid"> What's next, Trump's Enemies List? WASHINGTON — The FBI is monitoring groups on the border that are protesting U.S. immigration policy, according to a document obtained by Yahoo News. The FBI has gathered intelligence from people with “direct access” ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 23 hours ago<br>Views: 410 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326708_Exclusive-_Document_Reveals_th" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326707" data-t="1568025708" data-h="2PWBEdQ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/08/160405895.jpg"><a href="/page/326707_Following_Curiosity" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/08/160405895.phone.jpg" class="pgimage" alt=""></a><a href="/page/326707_Following_Curiosity" class="pttl mytip">Following Curiosity<span class="ltmid"> An animation tracking Curiosity’s path on Mars, along Bridger Basin while looking at the Bob Marshall Ridge.Composed in Blender from 41 Navcam greyscale/xyz image pairs taken by the rover at sols 1094 to 1108. Conversion done with the Navcam ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 666 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326707_Following_Curiosity" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326706" data-t="1567798743" data-h="2HQsSaL" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/06/9f6e546d.jpg"><a href="/page/326706_Mayor_Pete_Buttigieg_Talks_Pol" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/06/9f6e546d.phone.jpg" class="pgimage" alt=""></a><a href="/page/326706_Mayor_Pete_Buttigieg_Talks_Pol" class="pttl mytip">Mayor Pete Buttigieg Talks Politics, Pizza in NYC Tour With the Post<span class="ltmid"> “New York just as a creation is one of the most remarkable things that humankind has ever produced … I just marvel at it,” said Buttigieg, in town for a media and fundraising blitz culminating with a Thursday night ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 5,541 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326706_Mayor_Pete_Buttigieg_Talks_Pol" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326704" data-t="1567767586" data-h="2HPoitn" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/06/85bda84b.jpg"><a href="/page/326704_New_Hampshire_Gets_Spotlight_a" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/06/85bda84b.phone.jpg" class="pgimage" alt=""></a><a href="/page/326704_New_Hampshire_Gets_Spotlight_a" class="pttl mytip">New Hampshire Gets Spotlight as Campaign Enters New Phase<span class="ltmid"> MANCHESTER, N.H. (AP) — New Hampshire is not accustomed to playing the role of the undercard. But so far in the 2020 campaign, the first-in-the-nation primary state has been more of a destination for lower-tier Democratic presidential candidates than ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 433 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326704_New_Hampshire_Gets_Spotlight_a" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326703" data-t="1567767353" data-h="2PNGrOE" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/09/05/download.jpg"><a href="/page/326703_Tax_Fraud_Executive_Fraud_Tele" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/09/05/download.phone.jpg" class="pgimage" alt=""></a><a href="/page/326703_Tax_Fraud_Executive_Fraud_Tele" class="pttl mytip">Tax Fraud, Executive Fraud, Television Fraud<span class="ltmid"> Here’s what is publicly known about this mystery debt: On the personal financial disclosure forms that Trump must file each year as president, he has divulged that he owes “over $50 million” to a company called Chicago Unit Acquisition ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 3 days ago<br>Views: 495 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326703_Tax_Fraud_Executive_Fraud_Tele" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326702" data-t="1567677561" data-h="2HNIrQp" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2019/09/04/rnuG-A2H_Jg.jpg"><a href="/page/326702_Donald_Trump_Thinks_the_F-35_I" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2019/09/04/rnuG-A2H_Jg.phone.jpg" class="pgimage" alt=""></a><a href="/page/326702_Donald_Trump_Thinks_the_F-35_I" class="pttl mytip">Donald Trump Thinks the F-35 Is LITERALLY Invisible… AND MORE! [VIDEO]<span class="ltmid"> Donald Trump on invisible fighter jets, survivors of mass shootings who respect him and Christmas. He sits down for a chat with Pat Robertson and Mike Huckabee to tell us how well he handled a recent hurricane. Also, it's ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week, 4 days ago<br>Views: 738 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 25 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326702_Donald_Trump_Thinks_the_F-35_I" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326701" data-t="1567569697" data-h="2PPSX0e" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/09/03/justin_amash_shocked.jpg"><a href="/page/326701_Profiles_in_Cowardice-_Freedom" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/09/03/justin_amash_shocked.phone.jpg" class="pgimage" alt=""></a><a href="/page/326701_Profiles_in_Cowardice-_Freedom" class="pttl mytip">Profiles in Cowardice: Freedom Caucus Hates Trump, Says Nothing<span class="ltmid"> We're finding out today why Justin Amash left the GOP: he finally figured out that: 1. They believe in nothing other than getting re-elected so they can continue to steal money from the American people2. All their mouth-noise at ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>1 week, 5 days ago<br>Views: 604 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326701_Profiles_in_Cowardice-_Freedom" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326715" data-t="1568572483" data-h="2I65SVu" data-n="16506" data-m=""><a href="/page/326715_Phillys_Jury_Duty_Lady" class="pttl mytip">Philly’s Jury Duty Lady<span class="ltmid">Yes this is a good story about jury duty. Here is a woman who makes the most of a dreaded experience. She even held a jury back so that they could see if a contestant on "The Price is Right" ...</span></a><br><a href="#" class="lgfuser" data-u="PhillyPretzel"><img src="icon/phillypretzel.sm.0000000061.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">PhillyPretzel</span><br><span>15 hours, 40 minutes ago<br>Views: 180 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326715_Phillys_Jury_Duty_Lady" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326714" data-t="1568514421" data-h="2UTco77" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2019/09/14/rhQVustYV24.jpg"><a href="/page/326714_Greta_Thunberg_-_Inspiring_Oth" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2019/09/14/rhQVustYV24.phone.jpg" class="pgimage" alt=""></a><a href="/page/326714_Greta_Thunberg_-_Inspiring_Oth" class="pttl mytip">Greta Thunberg - Inspiring Others to Take a Stand Against Climate Change | The Daily Show [VIDEO]<span class="ltmid">Sixteen-year-old climate activist Greta Thunberg explains why she traveled to America in a zero emissions boat and lays out the direct impact climate change has on the planet.</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 day, 7 hours ago<br>Views: 174 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326714_Greta_Thunberg_-_Inspiring_Oth" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326711" data-t="1568066038" data-h="34x6Lji" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/326711__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/326711__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 190908<span class="ltmid">This is our 20th day, our 20th Sunday. Since we only work one day a week it's also our 20th week. And it was more of the same. Sort of. Following the design committee meeting last week, we started off ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">DangerMan</span><br><span>6 days, 12 hours ago<br>Views: 390 &#8226; Comments: 0 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326711__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326705" data-t="1567768032" data-h="2HOGl2U" data-n="13653" data-m=""><a href="/page/326705_UN-_Solar_Leads_$2.5_Trillion_" class="pttl mytip">UN: Solar Leads $2.5 Trillion Global Investment in Green Energy<span class="ltmid"> CN) – As global superpowers grapple with ditching fossil fuels many nations have flipped the switch on solar power and other renewable forms of energy in the last decade, with investments into those technologies expected to top $2.6 trillion ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 568 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326705_UN-_Solar_Leads_%242.5_Trillion_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326700" data-t="1567529276" data-h="30TSpaz" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.png"><a href="/page/326700__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.phone.png" class="pgimage" alt=""></a><a href="/page/326700__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 190901<span class="ltmid">Dorian. We're mostly out of it now. So we planned, then watched and then it turned north and became mostly a non event (for us).As of Sunday night we weren't even in the cone, though directly east 15 miles at ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">DangerMan</span><br><span>1 week, 5 days ago<br>Views: 566 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326700__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326698" data-t="1567214820" data-h="2Hz9Ntm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/08/30/bc1f0b9d.jpg"><a href="/page/326698_TVs_to_Shoes-_This_Time_Consum" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/08/30/bc1f0b9d.phone.jpg" class="pgimage" alt=""></a><a href="/page/326698_TVs_to_Shoes-_This_Time_Consum" class="pttl mytip">TVs to Shoes: This Time Consumers Face Pain of Trump Tariffs<span class="ltmid"> Just in time for Christmas shopping season! WASHINGTON (AP) — President Donald Trump’s trade war with China, until now mainly an abstraction for American consumers, is about to hit home. Beginning Sunday, the U.S. government will begin collecting 15% ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 2 days ago<br>Views: 603 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326698_TVs_to_Shoes-_This_Time_Consum" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326693" data-t="1567070633" data-h="2HxShWs" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2019/07/05/Churchnstate.jpeg"><a href="/page/326693_Democrats_Adopt_Resolution_Emb" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2019/07/05/Churchnstate.phone.jpeg" class="pgimage" alt=""></a><a href="/page/326693_Democrats_Adopt_Resolution_Emb" class="pttl mytip">Democrats Adopt Resolution Embracing Religiously-Unaffiliated<span class="ltmid"> Several of the candidates in the Democratic Primary have "faith outreach directors" to approach religious people (particularly Christians) about matters of faith and how they intersect with politics. It's good to see that the Democratic Party has become the ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>2 weeks, 4 days ago<br>Views: 726 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326693_Democrats_Adopt_Resolution_Emb" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326691" data-t="1566989969" data-h="2PlX5Ve" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/28/uyR5bbfH4jA.jpg"><a href="/page/326691_The_Wild_Reeds_-_Lose_My_Mind_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/28/uyR5bbfH4jA.phone.jpg" class="pgimage" alt=""></a><a href="/page/326691_The_Wild_Reeds_-_Lose_My_Mind_" class="pttl mytip">The Wild Reeds - Lose My Mind (Live on KEXP)<span class="ltmid">kexp.org presents The Wild Reeds performing "Lose My Mind" live in the KEXP studio. Recorded May 14, 2019.  Host: John RichardsAudio Engineer: Kevin SuggsCameras: Jim Beckmann, Scott Holpainen, Kendall Rock &amp; Justin WilmoreEditor: Alaia D'Alessandro  kexp.orgthewildreedsmusic.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 4 days ago<br>Views: 597 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326691_The_Wild_Reeds_-_Lose_My_Mind_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326689" data-t="1566903845" data-h="2PhqLmC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/27/9wcEiFIM3mM.jpg"><a href="/page/326689_American_Horror_Story-_1984" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/27/9wcEiFIM3mM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326689_American_Horror_Story-_1984" class="pttl mytip">American Horror Story: 1984<span class="ltmid"> You're all gonna die. Watch the OFFICIAL TRAILER for #AHS1984. Premieres 9/18 on FX. Subscribe now for more American Horror Story clips: bit.ly American Horror Story is an anthology horror drama series created and produced by Ryan Murphy and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 5 days ago<br>Views: 631 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326689_American_Horror_Story-_1984" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326688" data-t="1566868110" data-h="2Pce8Jp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/26/4cmlRZdfHFg.jpg"><a href="/page/326688_Telekinesis_-_a_Place_in_the_S" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/08/26/4cmlRZdfHFg.phone.jpg" class="pgimage" alt=""></a><a href="/page/326688_Telekinesis_-_a_Place_in_the_S" class="pttl mytip">Telekinesis - a Place in the Sun (Live on KEXP)<span class="ltmid">kexp.org presents Telekinesis performing "A Place In The Sun" live in the KEXP studio. Recorded May 3, 2019.  Host: Troy NelsonAudio Engineer: Kevin SuggsCameras: Jim Beckmann, Scott Holpainen &amp; Justin WilmoreEditor: Scott Holpainen  kexp.orgtelekinesismusic.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 6 days ago<br>Views: 599 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326688_Telekinesis_-_a_Place_in_the_S" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2UTrdXl'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1546813361.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
