<!DOCTYPE html>
<html lang="en">
<head>
<title>Colbert Interviews Hillary Clinton: Impeachment Inquiry Is 'Exactly What Should Be Done' [VIDEO] - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49327_Colbert_Interviews_Hillary_Cli">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Colbert Interviews Hillary Clinton: Impeachment Inquiry Is 'Exactly What Should Be Done' [VIDEO]" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49327_Colbert_Interviews_Hillary_Cli" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/10/01/UzhArb7gVhU.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/10/01/UzhArb7gVhU.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="The former Secretary of State, and author of 'The Book of Gutsy Women' with daughter Chelsea Clinton, explains that America's founders created the impeachment option for exactly this kind of situation: when a president attempts to subvert the Constitution. ..." />
<meta name="twitter:description" content="The former Secretary of State, and author of 'The Book of Gutsy Women' with daughter Chelsea Clinton, explains that America's founders created the impeachment option for exactly this kind of situation: when a president attempts to subvert the Constitution. ...">


<meta name="keywords" content="Abuse Of Power, Donald Trump, Hillary Clinton, Impeachment, Stephen Colbert">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49326_Seth_Meyers-_Trump_and_GOP_Mel" accesskey="p"><i class="fa fa-arrow-left"></i> Seth Meyers: Trump and GOP Melt Down Amid Ukraine Scandal, Impeachment (277)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/49328_In_Which_Secretary_Mike_Pompeo" accesskey="n">In Which Secretary Mike Pompeo and His Nazi Friend Travel the World in Search of Dirt on Obama (171) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49327" data-cat="6" data-h="2oXxJjI">
<h2 class="atitle">Colbert Interviews Hillary Clinton: Impeachment Inquiry Is ‘Exactly What Should Be Done’ [VIDEO]</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000071.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49327_Colbert_Interviews_Hillary_Cli/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>90</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2019-10-01T16:24:06Z"><a href="/day/2019-10-01" class="time" title="Tuesday, October 1, 2019 at 11:24 am PDT">7 hours, 8 minutes ago</a> </time> &#8226; Views: <em>2,204</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49327_Colbert_Interviews_Hillary_Cli" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/UzhArb7gVhU?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>The former Secretary of State, and author of ‘The Book of Gutsy Women’ with daughter Chelsea Clinton, explains that America’s founders created the impeachment option for exactly this kind of situation: when a president attempts to subvert the Constitution.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">3</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49327" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49327" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Abuse+Of+Power" rel="tag" target="_blank" class="ajt">Abuse Of Power</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Hillary+Clinton" rel="tag" target="_blank" class="ajt">Hillary Clinton</a>
<a href="http://littlegreenfootballs.com/tag/Impeachment" rel="tag" target="_blank" class="ajt">Impeachment</a>
<a href="http://littlegreenfootballs.com/tag/Stephen+Colbert" rel="tag" target="_blank" class="ajt">Stephen Colbert</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326759" data-t="1569976570" data-h="2p6n5at" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2019/10/01/H4iiBTPDNfM.jpg"><a href="/page/326759_Some_More_News-_Some_Real_Conc" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2019/10/01/H4iiBTPDNfM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326759_Some_More_News-_Some_Real_Conc" class="pttl mytip">Some More News: Some Real Concerns About Deepfakes [VIDEO]<span class="ltmid"> In today's episode, we explore the horrifying implications of the democratization of deepfakes. Hey! We have a new MERCH STORE. Check it out: teepublic.com You can subscribe to our podcast EVEN MORE NEWS here:iTunes: goo.gl Google Play: goo.gl Soundcloud: ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>3 hours, 41 minutes ago<br>Views: 98 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 13 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326759_Some_More_News-_Some_Real_Conc" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326758" data-t="1569962160" data-h="2ncfN4D" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Park.JPG"><a href="/page/326758_Flag_Observances_for_October" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Park.phone.JPG" class="pgimage" alt=""></a><a href="/page/326758_Flag_Observances_for_October" class="pttl mytip">Flag Observances for October<span class="ltmid"> The following days are outlined as flag observances in the US Flag Code or Public Law in the month of October. The US Flag Code recommends people and businesses fly the flag all days, but especially on the dates ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>16 hours, 45 minutes ago<br>Views: 110 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326758_Flag_Observances_for_October" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326757" data-t="1569850020" data-h="2mSSCfy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/30/da46091f.jpg"><a href="/page/326757_Top_NRA_Officials_Knew_Russian" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/30/da46091f.phone.jpg" class="pgimage" alt=""></a><a href="/page/326757_Top_NRA_Officials_Knew_Russian" class="pttl mytip">Top NRA Officials Knew Russians Were Using Ties to NRA to Establish Connection With Next US President, Report Says<span class="ltmid"> The NRA wants to "reset" relations with Russia.... this is far from their original mission of promoting gun safety and rifle marksmanship. (CNN)Top officials at the National Rifle Association knew Russians were using their ties to the gun rights ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 14 hours ago<br>Views: 181 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326757_Top_NRA_Officials_Knew_Russian" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326753" data-t="1569782846" data-h="2oh870T" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/2XKYdSqf2ss.jpg"><a href="/page/326753_Arctic_Sea_Ice_Reaches_2019_Mi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/2XKYdSqf2ss.phone.jpg" class="pgimage" alt=""></a><a href="/page/326753_Arctic_Sea_Ice_Reaches_2019_Mi" class="pttl mytip">Arctic Sea Ice Reaches 2019 Minimum Extent<span class="ltmid"> Arctic sea ice likely reached its 2019 minimum extent of 1.60 million square miles (4.15 million square kilometers) on Sept. 18, tied for second lowest summertime extent in the satellite record, according to NASA and the National Snow and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 6 hours ago<br>Views: 179 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326753_Arctic_Sea_Ice_Reaches_2019_Mi" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326748" data-t="1569756835" data-h="2mEHbYz" data-n="33037" data-m=""><a href="/page/326748_Vanity_Fair-_Giuliani_Conned_b" class="pttl mytip">Vanity Fair: Giuliani Conned by Ukraine Operators<span class="ltmid">Looks like we have Ukrainian swamp creatures to thank for trapping Trump: Giuliani had grown wide-eyed over reports of Biden dirt in Ukraine. Trump’s personal attorney, often representing himself in a quasi-official role, as the whistle-blower complaint makes clear, had ...</span></a><br><a href="#" class="lgfuser" data-u="garzooma"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">garzooma</span><br><span>3 days, 5 hours ago<br>Views: 346 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326748_Vanity_Fair-_Giuliani_Conned_b" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326747" data-t="1569756825" data-h="2mdVymB" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/27/30ecf492.jpg"><a href="/page/326747_Trump_Official_Ken_Cuccinelli_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/09/27/30ecf492.phone.jpg" class="pgimage" alt=""></a><a href="/page/326747_Trump_Official_Ken_Cuccinelli_" class="pttl mytip">Trump Official Ken Cuccinelli Speaks to Anti-Immigrant Hate Group<span class="ltmid"> The acting director of the U.S. Citizenship and Immigration Services (USCIS) became the latest Trump administration official to speak at an event organized by the anti-immigrant hate group Center for Immigration Studies. Ken Cuccinelli, the USCIS acting director, participated ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 3 hours ago<br>Views: 303 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326747_Trump_Official_Ken_Cuccinelli_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326744" data-t="1569756806" data-h="2nALl3I" data-n="37275" data-m=""><a href="/page/326744_A_Primer_on_Hearsay" class="pttl mytip">A Primer on Hearsay<span class="ltmid">The GOP talking point so far seems to be that everything in the whistleblower complaint is hearsay and thus should be thrown out. As a lawyer, I thought it might help those in the community here to know exactly what ...</span></a><br><a href="#" class="lgfuser" data-u="KGxvi"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">KGxvi</span><br><span>4 days, 19 hours ago<br>Views: 453 &#8226; Comments: 2 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326744_A_Primer_on_Hearsay" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326749" data-t="1569756776" data-h="2okaRL5" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/MQWJbLTyDlc.jpg"><a href="/page/326749_The_Story_of_the_Earth_in_33_M" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/MQWJbLTyDlc.phone.jpg" class="pgimage" alt=""></a><a href="/page/326749_The_Story_of_the_Earth_in_33_M" class="pttl mytip">The Story of the Earth in 33 Minutes<span class="ltmid"> Music by: Darren Curtis To donate to the charity shown at the end of the video, please go to their fundraising website: healthinharmony.org To see an article about their work: psmag.com CORRECTIONS: At 3:20 the calcium silicon oxide is ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 13 hours ago<br>Views: 231 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326749_The_Story_of_the_Earth_in_33_M" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326746" data-t="1569609385" data-h="2nTEvGQ" data-n="35825" data-m=""><a href="/page/326746_Meet_the_Guys_Who_Tape_Trumps_" class="pttl mytip">Meet the Guys Who Tape Trump’s Papers Back Together<span class="ltmid">This is like a perfect miniature specimen Of Trump's character and behavior. First you laugh - they can't get him to stop tearing up papers (and throwing them on the floor!) so the archivists have to tape them back together. ...</span></a><br><a href="#" class="lgfuser" data-u="EmmaAnne"><img src="icon/emmaanne1.sm.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Charmingly Persistent</span><br><span>4 days, 7 hours ago<br>Views: 471 &#8226; Comments: 0 &#8226; Rating: <span class="plus">8</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 47 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326746_Meet_the_Guys_Who_Tape_Trumps_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326745" data-t="1569582767" data-h="2lFp2cK" data-n="13653" data-m=""><a href="/page/326745_Black_Hole_Sun_Wont_You_Come" class="pttl mytip">Black Hole Sun Won’t You Come<span class="ltmid">Ohio State Astronomers Capture Black Hole Shredding Star Conditions have to be just right for a black hole to tear apart a star. The star can’t be too close that it just gets sucked up, or too far that it ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 14 hours ago<br>Views: 313 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326745_Black_Hole_Sun_Wont_You_Come" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326756" data-t="1569801631" data-h="2m80b1h" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/6RXlRIfbUbQ.jpg"><a href="/page/326756_Dr._Demento_and_John_Cafiero_-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/6RXlRIfbUbQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/326756_Dr._Demento_and_John_Cafiero_-" class="pttl mytip">Dr. Demento & John Cafiero - What’s in My Bag?<span class="ltmid"> Dr. Demento and John Cafiero go shopping at Amoeba Music in Los Angeles. Check out their picks:Cal Stewart - Uncle Josh's Letter from Home (78) Spike Jones - Ugga Ugga Boo Ugga Boo Boo Ugga (78) Johnny Otis Orchestra ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 1 hour ago<br>Views: 180 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326756_Dr._Demento_and_John_Cafiero_-" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326755" data-t="1569789998" data-h="2mJ20lR" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/0edQThjUWEA.jpg"><a href="/page/326755_Kelly_Finnigan_and_the_Atoneme" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/0edQThjUWEA.phone.jpg" class="pgimage" alt=""></a><a href="/page/326755_Kelly_Finnigan_and_the_Atoneme" class="pttl mytip">Kelly Finnigan & the Atonements - I Don’t Wanna Wait (Live on KEXP)<span class="ltmid"> kexp.org presents Kelly Finnigan &amp; The Atonements performing "I Don't Wanna Wait" live in the KEXP studio. Recorded July 11, 2019. Host: MorganAudio Engineer: Julian MartlewCameras: Jim Beckmann, Alaia D'Alessandro, Luke Knecht &amp; Justin WilmoreEditor: Scott Holpainen kexp.orgkellyfinnigan.com  ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 4 hours ago<br>Views: 125 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326755_Kelly_Finnigan_and_the_Atoneme" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326754" data-t="1569783086" data-h="2opIrPV" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/CNrF0JbDVc8.jpg"><a href="/page/326754_True_Facts-_The_Ogre_Faced_Spi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/CNrF0JbDVc8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326754_True_Facts-_The_Ogre_Faced_Spi" class="pttl mytip">True Facts: The Ogre Faced Spider<span class="ltmid"> Deinopis is a throw back to an older, cooler kind of cribellate spider. Lots of spigots...LOTS. OF. SPIGOTS. I forgot to add one very important credit for the wonderful egg sac weaving footage: youtube.com Peter Clausen @bugsincyberspaceDr. Jonathan CoddingtonAdam ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 6 hours ago<br>Views: 156 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326754_True_Facts-_The_Ogre_Faced_Spi" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326752" data-t="1569775293" data-h="2mRKnA5" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/W_uPx5uQ-tw.jpg"><a href="/page/326752_Two_of_Us_[Music_Video]_-_the_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/W_uPx5uQ-tw.phone.jpg" class="pgimage" alt=""></a><a href="/page/326752_Two_of_Us_[Music_Video]_-_the_" class="pttl mytip">Two of Us [Music Video] - the Beatles (1969)<span class="ltmid"> The Beatles recording "Two of Us" at Get Back sessions (1969) for the film "Let it Be". Full video restored. ℗ Apple Records Ltd. - Paul McCartney: Vocals and acoustic guitar.- John Lennon: Vocals and acoustic guitar.- George Harrison: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 8 hours ago<br>Views: 189 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326752_Two_of_Us_%5BMusic_Video%5D_-_the_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326751" data-t="1569772326" data-h="2ofpiQr" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/VxXiitZAjiY.jpg"><a href="/page/326751_Jackson_Browne_-_Lawyers_in_Lo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/29/VxXiitZAjiY.phone.jpg" class="pgimage" alt=""></a><a href="/page/326751_Jackson_Browne_-_Lawyers_in_Lo" class="pttl mytip">Jackson Browne - Lawyers in Love (1983)<span class="ltmid">Jackson Browne - Lawyers in Love (1983)</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 9 hours ago<br>Views: 174 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326751_Jackson_Browne_-_Lawyers_in_Lo" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326743" data-t="1569552611" data-h="2maC0PU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/26/_I9yR-gr5ps.jpg"><a href="/page/326743_Natalia_Lafourcade_Performing_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/26/_I9yR-gr5ps.phone.jpg" class="pgimage" alt=""></a><a href="/page/326743_Natalia_Lafourcade_Performing_" class="pttl mytip">Natalia Lafourcade Performing ‘Nunca Es Suficiente’ Live on KCRW<span class="ltmid"> Natalia Lafourcade is one of Latin America's leading indie pop artists and her new album, Hasta La Raíz, is already certified platinum in her native country, Mexico. She's nominated for five Latin Grammy awards this year and she recently ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 22 hours ago<br>Views: 269 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326743_Natalia_Lafourcade_Performing_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326742" data-t="1569525216" data-h="2nwankt" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/26/sMQB1-VUmDM.jpg"><a href="/page/326742_The_Raconteurs_-_Now_That_Your" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/26/sMQB1-VUmDM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326742_The_Raconteurs_-_Now_That_Your" class="pttl mytip">The Raconteurs - “Now That You’re Gone” & “I’m Your Puppet” FAME Studios Session (Amazon Original)<span class="ltmid"> S The Raconteurs perform “Now That You’re Gone” from their latest album HELP US STRANGER and a cover of “I’m Your Puppet” at the historic FAME Studios in Muscle Shoals, AL. Listen to the two Amazon Originals now exclusively ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 6 hours ago<br>Views: 326 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326742_The_Raconteurs_-_Now_That_Your" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326741" data-t="1569424577" data-h="2mHF2ew" data-n="13653" data-m=""><a href="/page/326741_In_Kansas_City_Kansas_Biden_Co" class="pttl mytip">In Kansas City, Kansas, Biden Courts UAW Vote as GM Strike Enters Second Week<span class="ltmid"> At a stop in Kansas City, Kansas, on Sunday, former Vice President Joe Biden stood on the bed of a black Chevy Z71 pickup and told several hundred striking United Auto Workers he was one of them. “I’m Joe ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 10 hours ago<br>Views: 343 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326741_In_Kansas_City_Kansas_Biden_Co" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326735" data-t="1569266932" data-h="2Vb9wmj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/23/u6UYa_hBh_8.jpg"><a href="/page/326735_The_SOUL_REBELS_-_Real_Life_-F" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/23/u6UYa_hBh_8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326735_The_SOUL_REBELS_-_Real_Life_-F" class="pttl mytip">The SOUL REBELS - Real Life (Feat. Passport P, Julian Gosin & Sean Carey)<span class="ltmid"> Official Video for "Real Life (Feat. Passport P, Julian Gosin &amp; Sean Carey)" The second single off The Soul Rebels' upcoming album POETRY IN MOTION, out October 25.orcd.co Directed by: Leff / Vincent Lou Films Stay updated with upcoming ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 320 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326735_The_SOUL_REBELS_-_Real_Life_-F" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326734" data-t="1569266819" data-h="2V9Ph8f" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/23/P72i2B2jOQM.jpg"><a href="/page/326734_The_SOUL_REBELS_-_Good_Time_-F" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/09/23/P72i2B2jOQM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326734_The_SOUL_REBELS_-_Good_Time_-F" class="pttl mytip">The SOUL REBELS - Good Time (Feat. Big Freedia, Denisia & Passport P)<span class="ltmid"> Official Video for "Good Time." The first single off The Soul Rebels' upcoming album POETRY IN MOTION, out October 25. orcd.co Stay updated with upcoming events : thesoulrebels.com Follow The Soul Rebels on social media:Website: thesoulrebels.comFacebook: facebook.comTwitter: @soulrebelsInstagram: instagram.com ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 316 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326734_The_SOUL_REBELS_-_Good_Time_-F" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2oXxJjI'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = false;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
