<!DOCTYPE html>
<html lang="en">
<head>
<title>Acoustic Virtuoso Luca Stricagnoli Amazes Again: "Gangsta's Paradise" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49417_Acoustic_Virtuoso_Luca_Stricag">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Acoustic Virtuoso Luca Stricagnoli Amazes Again: &quot;Gangsta's Paradise&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49417_Acoustic_Virtuoso_Luca_Stricag" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/11/09/Rmrx3R1QkEY.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/11/09/Rmrx3R1QkEY.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Interesting Fact: For each time Luca adds a musical layer, we have put a new line on the right side of the screen. In total, he is playing 5 layers simultaneously. LEARN THIS PIECE lucastricagnoli.com GET THE GUITAR RING ..." />
<meta name="twitter:description" content="Interesting Fact: For each time Luca adds a musical layer, we have put a new line on the right side of the screen. In total, he is playing 5 layers simultaneously. LEARN THIS PIECE lucastricagnoli.com GET THE GUITAR RING ...">


<meta name="keywords" content="Acoustic Guitar, Coolio, Live Performance, Luca Stricagnoli, Virtuoso">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49416_A_Gorgeous_New_Track_by_Tommy_" accesskey="p"><i class="fa fa-arrow-left"></i> A Gorgeous New Track by Tommy Emmanuel: "Miyazaki's Dream" [VIDEO] (156)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/49418_A_Wild_Dog_of_the_Sea_-Beluga_" accesskey="n">A Wild Dog of the Sea (Beluga Whale) Plays Fetch - UPDATE: The Rest of the Story (24) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49417" data-cat="26" data-h="2NYTeJI">
<h2 class="atitle">Acoustic Virtuoso Luca Stricagnoli Amazes Again: “Gangsta’s Paradise”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000072.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49417_Acoustic_Virtuoso_Luca_Stricag/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>129</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2019-11-09T16:22:12Z"><a href="/day/2019-11-09" class="time" title="Saturday, November 9, 2019 at 10:22 am PST">8 hours, 46 minutes ago</a> </time> &#8226; Views: <em>2,342</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49417_Acoustic_Virtuoso_Luca_Stricag" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/Rmrx3R1QkEY?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Interesting Fact: For each time Luca adds a musical layer, we have put a new line on the right side of the screen. In total, he is playing 5 layers simultaneously.</p>
<p>LEARN THIS PIECE <a href="http://www.lucastricagnoli.com/shop">lucastricagnoli.com</a></p>
<p>GET THE GUITAR RING <a href="http://www.muca.shop">muca.shop</a></p>
<p>BUY MY GUITAR: <a href="http://www.lucastricagnoli.com/shop">lucastricagnoli.com</a></p>
<p>LISTEN ON:<br>
Label (Candyrat): <a href="https://www.candyrat.com/artists/lucastricagnoli">candyrat.com</a><br>
Spotify: <a href="https://open.spotify.com/album/7wlX8hY5LvX0fJvQ3Hwrns">open.spotify.com</a><br>
Apple Music: <a href="https://music.apple.com/us/artist/luca-stricagnoli/958565416">music.apple.com</a><br>
Amazon: <a href="http://www.amazon.com/s?k=luca+stricagnoli&i=popular">amazon.com</a><br>
Deezer: <a href="https://www.deezer.com/album/117688252">deezer.com</a><br>
Tidal: <a href="https://listen.tidal.com/artist/6433436">listen.tidal.com</a></p>
<p>LUCA’S INSTAGRAM <a href="https://www.instagram.com/lucastricag">instagram.com</a>…</p>
<p>LUCA’S FACEBOOK <a href="http://www.facebook.com/lucastricagnoli">facebook.com</a></p>
<p>LUCA’S WEBSITE <a href="http://www.lucastricagnoli.com">lucastricagnoli.com</a></p>
<p>LUCA’S BOOKING CONTACT info@lucastricagnoli.com</p>
<p>VIDEO BY MEG PFEIFFER:<br>
Facebook: <a href="http://www.facebook.com/megpfeiffer">facebook.com</a><br>
Instagram <a href="http://www.instagram.com/megpfeiffer">instagram.com</a></p>
<p>GUITAR BY: Davide Serracini <a href="http://www.serracini.it/wordpress/">serracini.it</a></p>
<p>RECORDED AND MIXED BY:<br>
Proton Studio: <a href="http://protonstudio.de">protonstudio.de</a></p>
<p>LOCATION:<br>
Lambert GmbH: <a href="http://www.lambert-gmbh.de/index.php/en/">lambert-gmbh.de</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">2</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49417" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49417" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Acoustic+Guitar" rel="tag" target="_blank" class="ajt">Acoustic Guitar</a>
<a href="http://littlegreenfootballs.com/tag/Coolio" rel="tag" target="_blank" class="ajt">Coolio</a>
<a href="http://littlegreenfootballs.com/tag/Live+Performance" rel="tag" target="_blank" class="ajt">Live Performance</a>
<a href="http://littlegreenfootballs.com/tag/Luca+Stricagnoli" rel="tag" target="_blank" class="ajt">Luca Stricagnoli</a>
<a href="http://littlegreenfootballs.com/tag/Virtuoso" rel="tag" target="_blank" class="ajt">Virtuoso</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326828" data-t="1573220980" data-h="2WZDt9Q" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/08/bcd36c77.jpg"><a href="/page/326828_Federal_Judge_Assails_Trumps_A" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/08/bcd36c77.phone.jpg" class="pgimage" alt=""></a><a href="/page/326828_Federal_Judge_Assails_Trumps_A" class="pttl mytip">Federal Judge Assails Trump’s Attacks on Judiciary: He’s Feeding a ‘Destructive Narrative’<span class="ltmid"> He added, "We are witnessing a chief executive who criticizes virtually every judicial decision that doesn't go his way and denigrates judges who rule against him, sometimes in very personal terms. He seems to view the courts and the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 13 hours ago<br>Views: 263 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 22 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326828_Federal_Judge_Assails_Trumps_A" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326827" data-t="1573185904" data-h="32jUZGI" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Conference.JPG"><a href="/page/326827_No_Gold_Fringe_Does_Not_Signif" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Conference.phone.JPG" class="pgimage" alt=""></a><a href="/page/326827_No_Gold_Fringe_Does_Not_Signif" class="pttl mytip">No, Gold Fringe Does Not Signify Admiralty Court<span class="ltmid"> In my previous post on Flag Observances in November, a question was posed regarding nutbars claiming a court proceeding in a room with a flag with a gold fringe is somehow an "Admiralty Court" and as such has no ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>2 days, 18 hours ago<br>Views: 278 &#8226; Comments: 3 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326827_No_Gold_Fringe_Does_Not_Signif" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326825" data-t="1573095092" data-h="2NKWicp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/06/43c946f7.jpg"><a href="/page/326825_Judge_Voids_GOP_Conscience_Rul" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/06/43c946f7.phone.jpg" class="pgimage" alt=""></a><a href="/page/326825_Judge_Voids_GOP_Conscience_Rul" class="pttl mytip">Judge Voids GOP “Conscience” Rules Letting Religious Health Workers Discriminate<span class="ltmid"> Back in May, on the National Day of Prayer, Donald Trump announced the finalization of a rule that would allow doctors, nurses, insurance providers, and employers to refuse service if it violated their religious beliefs. (It came a year ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 8 hours ago<br>Views: 345 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 23 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326825_Judge_Voids_GOP_Conscience_Rul" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326822" data-t="1572982412" data-h="2oMQqa8" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/05/0c24a43a.jpg"><a href="/page/326822_Trial_of_Trump_Crony_Roger_Sto" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/05/0c24a43a.phone.jpg" class="pgimage" alt=""></a><a href="/page/326822_Trial_of_Trump_Crony_Roger_Sto" class="pttl mytip">Trial of Trump Crony Roger Stone Promises Political Drama<span class="ltmid"> When you elect a crime family, you get crime. WASHINGTON (AP) — Roger Stone, a longtime Republican provocateur and former confidant of President Donald Trump, is going on trial over charges related to his alleged efforts to exploit the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 14 hours ago<br>Views: 304 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326822_Trial_of_Trump_Crony_Roger_Sto" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326817" data-t="1572901480" data-h="2oKULdY" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/11/04/arizona_patriot_identity_theft_green_shirt_guy.jpg"><a href="/page/326817_Arizona_Patriot_Leader_Who_Ins" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/11/04/arizona_patriot_identity_theft_green_shirt_guy.phone.jpg" class="pgimage" alt=""></a><a href="/page/326817_Arizona_Patriot_Leader_Who_Ins" class="pttl mytip">Arizona Patriot Leader Who Inspired Laughter Arrested for Identity Theft<span class="ltmid"> A little schadenfreude to start the week: the screeching dingbat whose angry screen inspired laughter from "Green Shirt Guy" - see below Scene inside a Tucson City Council Meeting. Officials voted to put a &amp;quot;Sanctuary City&amp;quot; measure on the ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>5 days, 6 hours ago<br>Views: 467 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326817_Arizona_Patriot_Leader_Who_Ins" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326815" data-t="1572727333" data-h="329GHbF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/02/35f558f8.jpg"><a href="/page/326815_In_Iowa_Biden_Confronts_a_Grow" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/02/35f558f8.phone.jpg" class="pgimage" alt=""></a><a href="/page/326815_In_Iowa_Biden_Confronts_a_Grow" class="pttl mytip">In Iowa, Biden Confronts a Growing Threat: Pete Buttigieg<span class="ltmid"> Imagine the delicious Irony if Trump were to be impeached over attempting to dig dirt on Biden by strong arming a foreign government, and then Joe doesn't make it to the Democratic convention as a viable contender for reasons ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 425 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326815_In_Iowa_Biden_Confronts_a_Grow" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326814" data-t="1572727330" data-h="2NDBK5y" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/02/0a3e9f06.jpg"><a href="/page/326814_Heres_How_Warren_Finds_$20.5_T" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/02/0a3e9f06.phone.jpg" class="pgimage" alt=""></a><a href="/page/326814_Heres_How_Warren_Finds_$20.5_T" class="pttl mytip">Here’s How Warren Finds $20.5 Trillion to Pay for ‘Medicare for All’<span class="ltmid"> Sen. Elizabeth Warren says paying for "Medicare for All" would require $20.5 trillion in new federal spending over a decade. That spending includes higher taxes on the wealthy but no new taxes on the middle class. The Democratic presidential ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 632 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326814_Heres_How_Warren_Finds_%2420.5_T" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326813" data-t="1572726886" data-h="33aGK8j" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/02/e8398fae.jpg"><a href="/page/326813_Beto_ORourke_Drops_Out_of_2020" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/02/e8398fae.phone.jpg" class="pgimage" alt=""></a><a href="/page/326813_Beto_ORourke_Drops_Out_of_2020" class="pttl mytip">Beto O’Rourke Drops Out of 2020 Presidential Race<span class="ltmid"> Former Texas Rep. Beto O'Rourke ended his presidential campaign on Friday after struggling to translate the energy from his 2018 Senate bid into a successful White House campaign. "Our campaign has been about seeing clearly, speaking honestly and acting ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 454 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326813_Beto_ORourke_Drops_Out_of_2020" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326812" data-t="1572726875" data-h="2NApaUQ" data-n="16506" data-m=""><a href="/page/326812_It_Is_Time_to_Fall_Back" class="pttl mytip">It Is Time to Fall Back<span class="ltmid">This is the weekend to set your clocks back one hour. Yes we get an extra hour of sleep. Please remember to do this before your go to sleep. Also remember that items like cell phones, tablets and computers will ...</span></a><br><a href="#" class="lgfuser" data-u="PhillyPretzel"><img src="icon/phillypretzel.sm.0000000061.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">PhillyPretzel</span><br><span>1 week ago<br>Views: 407 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326812_It_Is_Time_to_Fall_Back" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326811" data-t="1572713783" data-h="2py0J2f" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.JPG"><a href="/page/326811_Flag_Observances_in_November" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.phone.JPG" class="pgimage" alt=""></a><a href="/page/326811_Flag_Observances_in_November" class="pttl mytip">Flag Observances in November<span class="ltmid"> * - Official flag observance as defined in the US Flag Code. Daylight Saving Time ends on Sunday, November 3 at 2AM (local time). Set clocks back an hour. Flag observances for the month of November. Citizens are encouraged ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>1 week, 1 day ago<br>Views: 522 &#8226; Comments: 5 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326811_Flag_Observances_in_November" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326829" data-t="1573312567" data-h="2Cs3x3Z" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/09/efcb593e.jpg"><a href="/page/326829_Trump_Tried_Hard_to_Win_Ukrain" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/09/efcb593e.phone.jpg" class="pgimage" alt=""></a><a href="/page/326829_Trump_Tried_Hard_to_Win_Ukrain" class="pttl mytip">Trump Tried Hard to Win Ukraine Biden Probes, Officials Say<span class="ltmid"> WASHINGTON (AP) — There was no hinting around, it was a straight-out trade, two key White House officials told impeachment investigators. If Ukraine’s new leader wanted an Oval Office welcome from Donald Trump — and he did — he ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>11 hours, 52 minutes ago<br>Views: 116 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326829_Trump_Tried_Hard_to_Win_Ukrain" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326826" data-t="1573082465" data-h="33qiMpE" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/11/06/FANsM2g6eic.jpg"><a href="/page/326826_Tender_Is_the_Night_--_Henry_M" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/11/06/FANsM2g6eic.phone.jpg" class="pgimage" alt=""></a><a href="/page/326826_Tender_Is_the_Night_--_Henry_M" class="pttl mytip">Tender Is the Night — Henry Mancini<span class="ltmid"> Provided to YouTube by Sony Music Entertainment Tender is the Night · Henry Mancini As Time Goes By ℗ 1992 BMG Music Engineer, Producer: John McClureComposer: Sammy FainComposer: Paul Francis WebsterMixing Engineer: Robert HartMixing Engineer: Grover HelsleyAssociated Performer: The ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 3 hours ago<br>Views: 199 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326826_Tender_Is_the_Night_--_Henry_M" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326824" data-t="1573054632" data-h="2JXi2AG" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/06/3e68bfbf.jpg"><a href="/page/326824_A_Facebook_Fact-Checker_Prepar" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/11/06/3e68bfbf.phone.jpg" class="pgimage" alt=""></a><a href="/page/326824_A_Facebook_Fact-Checker_Prepar" class="pttl mytip">A Facebook Fact-Checker Prepares to Propose a Solution to the Company’s False Ad Debacle<span class="ltmid"> New York (CNN Business)One of the companies that Facebook hired to fact-check posts on its platform will propose a change to Facebook's policy allowing politicians to run ads containing falsehoods, CNN Business has learned. Lead Stories, one of the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 11 hours ago<br>Views: 4,964 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326824_A_Facebook_Fact-Checker_Prepar" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326823" data-t="1573010301" data-h="34Akhlm" data-n="13653" data-m=""><a href="/page/326823_How_to_Exercise_the_Power_You_" class="pttl mytip">How to Exercise the Power You Didn’t Ask For<span class="ltmid"> Yale Law School’s Jack Balkin has invoked these examples and proposed that today’s online platforms become “information fiduciaries.” We are among a number of academics who have been working with policymakers and internet companies to map out what sorts ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 23 hours ago<br>Views: 248 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326823_How_to_Exercise_the_Power_You_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326821" data-t="1572906454" data-h="2pIcvah" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/11/04/download.jpg"><a href="/page/326821__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/11/04/download.phone.jpg" class="pgimage" alt=""></a><a href="/page/326821__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - Bonus<span class="ltmid">I planted a cactus in 2008. Being it's Florida, I don't know why. It was small. It grew. About 10 arms, straight up, probably 10 feet high.Don't have a picture of that.Back in 2017 or so, we managed to prune ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">DangerMan (misuser of the sarc tag)</span><br><span>5 days, 4 hours ago<br>Views: 316 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326821__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326819" data-t="1572902649" data-h="36A2Vag" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/326819__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/326819__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 191103<span class="ltmid">What a satisfying and productive weekend we had.We hit some milestones (which we’re making up as we go) and accomplished some tasks that have drawn out way too long. On Saturday we finally managed to lever the cactus out of ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">DangerMan (misuser of the sarc tag)</span><br><span>5 days, 5 hours ago<br>Views: 285 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326819__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326816" data-t="1572827330" data-h="2NaVkqM" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/11/03/Vp2INUOenQY.jpg"><a href="/page/326816_Jason_Isbell_--_Runnin_Down_a_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/11/03/Vp2INUOenQY.phone.jpg" class="pgimage" alt=""></a><a href="/page/326816_Jason_Isbell_--_Runnin_Down_a_" class="pttl mytip">Jason Isbell — Runnin’ Down a Dream<span class="ltmid">Jason Isbell 10/25/19- Ryman Auditorium</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 2 hours ago<br>Views: 338 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326816_Jason_Isbell_--_Runnin_Down_a_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326810" data-t="1572628058" data-h="2WwBycm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/11/01/ba-PsMbGsi0.jpg"><a href="/page/326810_The_Allman_Brothers_Bands_in_M" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/11/01/ba-PsMbGsi0.phone.jpg" class="pgimage" alt=""></a><a href="/page/326810_The_Allman_Brothers_Bands_in_M" class="pttl mytip">The Allman Brothers Band’s “in Memory 0f Elizabeth Reed” Covered by Jason Isbell<span class="ltmid">Jason Isbell and the 400 Unit (10/26/19) Ryman Auditorium.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 514 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326810_The_Allman_Brothers_Bands_in_M" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326807" data-t="1572439599" data-h="31XAcZi" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/10/30/1GqszEwXPlc.jpg"><a href="/page/326807_Van_Morrison_-_Dark_Night_of_t" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/10/30/1GqszEwXPlc.phone.jpg" class="pgimage" alt=""></a><a href="/page/326807_Van_Morrison_-_Dark_Night_of_t" class="pttl mytip">Van Morrison - Dark Night of the Soul (Audio)<span class="ltmid">Music video by Van Morrison performing Dark Night Of The Soul (Audio). © 2019 Exile Productions Ltd.  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 595 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326807_Van_Morrison_-_Dark_Night_of_t" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326806" data-t="1572384876" data-h="2Pr7jSN" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/10/29/6_gloves.jpg"><a href="/page/326806__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/10/29/6_gloves.phone.jpg" class="pgimage" alt=""></a><a href="/page/326806__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 191027<span class="ltmid"> At the end of two weeks ago we had just finished making about 60 sandbags. It’s still plenty hot and sunny here so today we figured out a new way to deploy the gazebo. Faster and easier. We shifted ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">DangerMan (misuser of the sarc tag)</span><br><span>1 week, 4 days ago<br>Views: 643 &#8226; Comments: 2 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326806__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2NYTeJI'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
