<!DOCTYPE html>
<html lang="en">
<head>
<title>Colbert: In Trump's Alternate Reality, the IG Report Confirms His Conspiracy Theories (It Doesn't) [VIDEO] - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49496_Colbert-_In_Trumps_Alternate_R">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Colbert: In Trump's Alternate Reality, the IG Report Confirms His Conspiracy Theories (It Doesn't) [VIDEO]" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49496_Colbert-_In_Trumps_Alternate_R" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/12/10/x0be03d8f0E.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2019/12/10/x0be03d8f0E.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="The DOJ Inspector General released a report today finding no evidence of bias against Donald Trump at the FBI, but that didn't stop the President from going on camera to claim the report validated his assertions of a vast ..." />
<meta name="twitter:description" content="The DOJ Inspector General released a report today finding no evidence of bias against Donald Trump at the FBI, but that didn't stop the President from going on camera to claim the report validated his assertions of a vast ...">


<meta name="keywords" content="Department Of Justice, Donald Trump, Impeachment, Inspector General">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1547507323.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49495_Seth_Meyers-_House_Judiciary_C" accesskey="p"><i class="fa fa-arrow-left"></i> Seth Meyers: House Judiciary Committee Holds Impeachment Hearing as GOP Lies About Everything (280)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49496" data-cat="6" data-h="2PC4ZXo">
<h2 class="atitle">Colbert: In Trump’s Alternate Reality, the IG Report Confirms His Conspiracy Theories (It Doesn’t) [VIDEO]</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000072.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49496_Colbert-_In_Trumps_Alternate_R/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>165</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2019-12-10T16:15:04Z"><a href="/day/2019-12-10" class="time" title="Tuesday, December 10, 2019 at 10:15 am PST">4 hours, 7 minutes ago</a> </time> &#8226; Views: <em>1,838</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49496_Colbert-_In_Trumps_Alternate_R" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/x0be03d8f0E?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>The DOJ Inspector General released a report today finding no evidence of bias against Donald Trump at the FBI, but that didn’t stop the President from going on camera to claim the report validated his assertions of a vast deep state conspiracy against his campaign. <a href="https://twitter.com/search/realtime/%23Monologue">#Monologue</a> <a href="https://twitter.com/search/realtime/%23LSSC">#LSSC</a> <a href="https://twitter.com/search/realtime/%23Colbert">#Colbert</a>.</p>
</blockquote>
<p>Meanwhile…</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">in interview w/<a href="https://twitter.com/PeteWilliamsNBC?ref_src=twsrc%5Etfw">@PeteWilliamsNBC</a>, Attorney General Barr suggests the Obama administration and its FBI posed greater threat to American democracy than the Russians</p>
<p>— John Harwood (<a href="https://twitter.com/JohnJHarwood/with_replies">@JohnJHarwood</a>) <a href="https://twitter.com/JohnJHarwood/status/1204453273656340480?ref_src=twsrc%5Etfw">December 10, 2019</a></p>
</blockquote>
<div class="twtrdiv2"><a href="https://twitter.com/JohnJHarwood/status/1204453273656340480" class="twtreply" data-id="1204453273656340480" title="Reply"><i class="fa fa-reply"></i></a><a href="#" class="twtquote" title="Reply w/ Quote"><i class="fa fa-reply-all"></i></a><a href="#" class="twtrt" data-id="1204453273656340480" title="Retweet"><i class="fa fa-retweet"></i></a></div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Barr tells <a href="https://twitter.com/NBCNews?ref_src=twsrc%5Etfw">@NBCNews</a> the FBI may have acted in “bad faith” in investigating the Trump campaign’s ties to Russia. “I think our nation was turned on its head for three years based on a completely bogus narrative that was largely fanned and hyped by a completely irresponsible press.”</p>
<p>— Rebecca Ballhaus (<a href="https://twitter.com/rebeccaballhaus/with_replies">@rebeccaballhaus</a>) <a href="https://twitter.com/rebeccaballhaus/status/1204457744499183617?ref_src=twsrc%5Etfw">December 10, 2019</a></p>
</blockquote>
<div class="twtrdiv2"><a href="https://twitter.com/rebeccaballhaus/status/1204457744499183617" class="twtreply" data-id="1204457744499183617" title="Reply"><i class="fa fa-reply"></i></a><a href="#" class="twtquote" title="Reply w/ Quote"><i class="fa fa-reply-all"></i></a><a href="#" class="twtrt" data-id="1204457744499183617" title="Retweet"><i class="fa fa-retweet"></i></a></div>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">3</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49496" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49496" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Department+Of+Justice" rel="tag" target="_blank" class="ajt">Department Of Justice</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Impeachment" rel="tag" target="_blank" class="ajt">Impeachment</a>
<a href="http://littlegreenfootballs.com/tag/Inspector+General" rel="tag" target="_blank" class="ajt">Inspector General</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326913" data-t="1575736638" data-h="2s0L8sU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/06/0f60ef18.jpg"><a href="/page/326913_Why_Republicans_Wont_Back_Impe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/06/0f60ef18.phone.jpg" class="pgimage" alt=""></a><a href="/page/326913_Why_Republicans_Wont_Back_Impe" class="pttl mytip">Why Republicans Won’t Back Impeachment, According to Ex-Congress Member David Jolly<span class="ltmid"> This is why the media needs to go to EVERY Republican congress person and senator and ask hardball questions to get them on the record. Nobody should get a pass. I can’t tell you how many Republican members of ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days ago<br>Views: 552 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326913_Why_Republicans_Wont_Back_Impe" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="317176" data-t="1575678217" data-h="1eF32pr" data-n="36778" data-m=""><a href="/page/317176_A_Few_Facts_Relating_to_the_SC" class="pttl mytip">A Few Facts Relating to the SC Confederate Flag Story<span class="ltmid">Before Nikki Haley and South Carolina Republicans break their arms patting themselves on the back, let's take a look at the whole story. (And rather than continuing to re-post these comments and clogging various threads, I thought I'd gather them ...</span></a><br><a href="#" class="lgfuser" data-u="BeachDem"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">BeachDem</span><br><span>6/22/15 4:46:39 pm<br>Views: 3,279 &#8226; Comments: 7 &#8226; Rating: <span class="plus">16</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 83 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F317176_A_Few_Facts_Relating_to_the_SC" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326912" data-t="1575655897" data-h="2LuDoGF" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/12/06/duncan_hunter_vs_black_kid.jpg"><a href="/page/326912_Darrel_Issa-_Dont_Lock_Up_Dunc" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2019/12/06/duncan_hunter_vs_black_kid.phone.jpg" class="pgimage" alt=""></a><a href="/page/326912_Darrel_Issa-_Dont_Lock_Up_Dunc" class="pttl mytip">Darrel Issa: “Don’t Lock Up Duncan Hunter! It’s a Waste of Money!”<span class="ltmid"> Why, it's almost as if the GOP is reaching the conclusion that SO MANY ARE CRIMINALS that maybe the harsh sentencing guidelines need to be relaxed, just a little. But only for white people. Well, make that white, Christian, ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000003.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>4 days, 5 hours ago<br>Views: 570 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 26 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326912_Darrel_Issa-_Dont_Lock_Up_Dunc" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326910" data-t="1575645685" data-h="2OUvpok" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/06/5031894c.jpg"><a href="/page/326910_Dark_Money_Ties_Raise_Question" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/06/5031894c.phone.jpg" class="pgimage" alt=""></a><a href="/page/326910_Dark_Money_Ties_Raise_Question" class="pttl mytip">‘Dark Money’ Ties Raise Questions for GOP Sen. Ernst of Iowa<span class="ltmid"> Just another day, Just another corrupt Republican. Political nonprofits are often referred to as “dark money” groups because they can raise unlimited sums and are not required to reveal their donors. But they must take steps to keep their ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 7 hours ago<br>Views: 493 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326910_Dark_Money_Ties_Raise_Question" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326909" data-t="1575645682" data-h="2LrdhQU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/06/OCSxpZ65CcI.jpg"><a href="/page/326909_Two_Midwest_Utility_Execs_Pivo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/06/OCSxpZ65CcI.phone.jpg" class="pgimage" alt=""></a><a href="/page/326909_Two_Midwest_Utility_Execs_Pivo" class="pttl mytip">Two Midwest Utility Execs Pivot to Renewable Energy<span class="ltmid">After decades of relying on coal for baseload power, some utility leaders are starting to bet on wind power.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 8 hours ago<br>Views: 486 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326909_Two_Midwest_Utility_Execs_Pivo" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326906" data-t="1575551451" data-h="2YgrVzm" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2019/12/04/fYOA8gXpios.jpg"><a href="/page/326906_Some_More_News-_The_Dystopian_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2019/12/04/fYOA8gXpios.phone.jpg" class="pgimage" alt=""></a><a href="/page/326906_Some_More_News-_The_Dystopian_" class="pttl mytip">Some More News: The Dystopian Reality of All Those “Inspirational” Stories [VIDEO]<span class="ltmid"> In today's episode of #SomeMoreNews, we discuss those feel-good stories about people pullin’ themselves up by their bootstraps that disguises economic suffering with a neatly tied bow! Welcome to our fun show! Support SOME MORE NEWS: patreon.comCheck out our ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>5 days, 21 hours ago<br>Views: 6,467 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326906_Some_More_News-_The_Dystopian_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326903" data-t="1575488671" data-h="362J1U9" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/04/729b556f.jpg"><a href="/page/326903_Serious_Misconduct_by_Trump_Ta" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/04/729b556f.phone.jpg" class="pgimage" alt=""></a><a href="/page/326903_Serious_Misconduct_by_Trump_Ta" class="pttl mytip">‘Serious Misconduct’ by Trump Takes Center Stage at Hearing<span class="ltmid"> WASHINGTON (AP) — The House Judiciary Committee is moving swiftly to weigh findings by fellow lawmakers that President Donald Trump misused the power of his office for personal political gain and then obstructed Congress’ investigation as possible grounds for ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 10 hours ago<br>Views: 618 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326903_Serious_Misconduct_by_Trump_Ta" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326900" data-t="1575385587" data-h="385Elim" data-n="13653" data-m=""><a href="/page/326900_Ukraine_Knew_of_Aid_Freeze_in_" class="pttl mytip">Ukraine Knew of Aid Freeze in July, Says Ex-Top Official in Kyiv<span class="ltmid">Confirmation from witnesses in the Ukraine: KYIV, Ukraine — As deputy foreign minister, it was Olena Zerkal’s job to read incoming diplomatic cables from embassies around the world. One from Washington caught her eye back in July, she recalled: It ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 676 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326900_Ukraine_Knew_of_Aid_Freeze_in_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326899" data-t="1575373485" data-h="2DBd5Ko" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/02/42b26bab.jpg"><a href="/page/326899_Hunter_Says_He_Will_Plead_Guil" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/02/42b26bab.phone.jpg" class="pgimage" alt=""></a><a href="/page/326899_Hunter_Says_He_Will_Plead_Guil" class="pttl mytip">Hunter Says He Will Plead Guilty to Corruption Charges<span class="ltmid"> Just another day, just another corrupt Republican leaving office. When did "Grifter" become a GOP litmus test? SAN DIEGO (AP) — U.S. Rep. Duncan Hunter plans to plead guilty on Tuesday to the misuse of campaign funds and has ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 824 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326899_Hunter_Says_He_Will_Plead_Guil" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326897" data-t="1575215705" data-h="2L6voeH" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.JPG"><a href="/page/326897_Flag_Observances_for_December" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.phone.JPG" class="pgimage" alt=""></a><a href="/page/326897_Flag_Observances_for_December" class="pttl mytip">Flag Observances for December<span class="ltmid"> There are three flag observances for the month of December in the USA. 7 DEC: (Sat) Pearl Harbor Day15 DEC: (Sun) Bill of Rights Day25 DEC: (Wed) Christmas Day (Federal Holiday) All days are full staff unless modified by ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>1 week, 2 days ago<br>Views: 705 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326897_Flag_Observances_for_December" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326920" data-t="1576010587" data-h="2P7Bq12" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.png"><a href="/page/326920__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.phone.png" class="pgimage" alt=""></a><a href="/page/326920__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 191208<span class="ltmid">We’ve mostly stopped counting; shovelfuls, cartloads, wheelbarrow runs, even bags. We do know we just laid 50 bags. It was the last bundle of bags in the original 500 bag order. That was our estimate - 500 bags.We actually 'only' ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman (misuser of the sarc tag)</span><br><span>1 hour, 39 minutes ago<br>Views: 59 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326920__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326918" data-t="1575994796" data-h="344sQEp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/10/MQZ2PdICo8w.jpg"><a href="/page/326918_Orville_Peck_-_Nothing_Fades_L" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/10/MQZ2PdICo8w.phone.jpg" class="pgimage" alt=""></a><a href="/page/326918_Orville_Peck_-_Nothing_Fades_L" class="pttl mytip">Orville Peck - Nothing Fades Like the Light [OFFICIAL VIDEO]<span class="ltmid"> "Nothing Fades Like The Light" by Orville Peck off Pony LP (Release Date: March 22, 2019 Sub Pop / Royal Mountain) TOUR DATES: orvillepeck.comSPOTIFY: open.spotify.com...PONY LP: smarturl.it WEBSITE: orvillepeck.comFACEBOOK: facebook.comINSTAGRAM: instagram.comTWITTER: @orvillepeck #OrvillePeck #NothingFadesLikeTheLight #Country #Pony #HBOsWatchmen VIDEO CREDITS ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 hours, 2 minutes ago<br>Views: 128 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326918_Orville_Peck_-_Nothing_Fades_L" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326917" data-t="1575930809" data-h="2RCNwRk" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/09/7daab4a2.jpg"><a href="/page/326917_IG_Report_on_Russia_Probe-_No_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/09/7daab4a2.phone.jpg" class="pgimage" alt=""></a><a href="/page/326917_IG_Report_on_Russia_Probe-_No_" class="pttl mytip">IG Report on Russia Probe: No Evidence of Bias, but Issues With Surveillance : NPR<span class="ltmid"> Updated at 5:22 p.m. ET The Justice Department's internal watchdog determined the FBI had sufficient evidence to open the Russia investigation — but sharply criticized the bureau over its surveillance of a former adviser to the Trump campaign. In ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>23 hours, 48 minutes ago<br>Views: 190 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 8 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326917_IG_Report_on_Russia_Probe-_No_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326916" data-t="1575909361" data-h="2P396g4" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/09/ahZFCF--uRY.jpg"><a href="/page/326916_GHOSTBUSTERS-_AFTERLIFE_-_Offi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/09/ahZFCF--uRY.phone.jpg" class="pgimage" alt=""></a><a href="/page/326916_GHOSTBUSTERS-_AFTERLIFE_-_Offi" class="pttl mytip">GHOSTBUSTERS: AFTERLIFE - Official Trailer (HD)<span class="ltmid"> Everything happens for a reason. Watch the new trailer for #Ghostbusters: Afterlife in theaters next summer. Visit Site:ghostbusters.com Follow Us On Social:facebook.comtwitter.cominstagram.com Subscribe to Sony Pictures for exclusive content: bit.ly From director Jason Reitman and producer Ivan Reitman, comes ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 5 hours ago<br>Views: 222 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326916_GHOSTBUSTERS-_AFTERLIFE_-_Offi" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326915" data-t="1575866271" data-h="2Ry6gS8" data-n="35776" data-m="http://littlegreenfootballs.com/weblog/thumbnails/dr_lizardo/2019/12/08/sfM7_JLk-84.jpg"><a href="/page/326915_Wonder_Woman_1984_Trailer" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/dr_lizardo/2019/12/08/sfM7_JLk-84.phone.jpg" class="pgimage" alt=""></a><a href="/page/326915_Wonder_Woman_1984_Trailer" class="pttl mytip">Wonder Woman 1984 Trailer<span class="ltmid">Stars Gal Gadot, Pedro Pascal, Kristen Wiig. Directed by Patty Jenkins.</span></a><br><a href="#" class="lgfuser" data-u="Dr Lizardo"><img src="icon/dr_lizardo1.sm.jpg" class="liz" width="24" height="16" alt=""></a> <span class="uname">Dr Lizardo</span><br><span>1 day, 17 hours ago<br>Views: 227 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326915_Wonder_Woman_1984_Trailer" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326914" data-t="1575722426" data-h="340aPqW" data-n="13653" data-m=""><a href="/page/326914_House_Votes_to_Back_Two-State_" class="pttl mytip">House Votes to Back Two-State Solution in Middle East<span class="ltmid"> WASHINGTON (CN) — Rebuking President Donald Trump, the House of Representatives on Friday passed a resolution supporting a two-state solution to the Israeli-Palestinian conflict. Smoke rises from Gaza City on May 5, 2019, after Israel launched over 350 airstrikes ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 9 hours ago<br>Views: 426 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326914_House_Votes_to_Back_Two-State_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326911" data-t="1575650811" data-h="2sNiko1" data-n="13653" data-m=""><a href="/page/326911_California_Urged_to_Rethink_40" class="pttl mytip">California Urged to Rethink 40 Years of ‘Piecemeal’ Freshwater Protections<span class="ltmid"> Ultimately the drought had relatively minor impacts on most urban Californians who suddenly had to do things like let their lawns go brown or – gasp – ask for water while dining out. But under the surface, 18 fish ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 5 hours ago<br>Views: 470 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326911_California_Urged_to_Rethink_40" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326908" data-t="1575634299" data-h="2sRmU4Q" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/06/UZPX9KQbwsg.jpg"><a href="/page/326908_VULFPECK_---_Back_Pocket_-Live" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/06/UZPX9KQbwsg.phone.jpg" class="pgimage" alt=""></a><a href="/page/326908_VULFPECK_---_Back_Pocket_-Live" class="pttl mytip">VULFPECK /// Back Pocket (Live at Madison Square Garden)<span class="ltmid">VULFPECK /// Back Pocket (Live at Madison Square Garden)buy on vinyl → vuuulf.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 10 hours ago<br>Views: 504 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326908_VULFPECK_---_Back_Pocket_-Live" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326907" data-t="1575516258" data-h="33WbpGg" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/04/Y5_8vw-nj3U.jpg"><a href="/page/326907_EVGENY_POBOZHIY_QUINTET_-_Stra" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/04/Y5_8vw-nj3U.phone.jpg" class="pgimage" alt=""></a><a href="/page/326907_EVGENY_POBOZHIY_QUINTET_-_Stra" class="pttl mytip">EVGENY POBOZHIY QUINTET - Stranger Thoughts<span class="ltmid"> Evgeny Pobozhiy Quintet - Stranger Thoughts Evgeny Pobozhiy - guitar, compositionAnton Chekurov - saxNikolai Sidorenko - keysSergey Korchagin - bassAlexander Kulkov - drumsRecorded live @ Blues-minus studio, MoscowViktor Farafontov - sound engineerAndrey Galyamin - videoSergey Gasparyan - mixing2019  ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 18 hours ago<br>Views: 560 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326907_EVGENY_POBOZHIY_QUINTET_-_Stra" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326905" data-t="1575481711" data-h="2LkkSjR" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/326905__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/326905__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 191201<span class="ltmid"> It was an ‘easy’ unchallenging weekend. While low key, we got a lot done. We worked on the upper wall, setting and pounding in the 72 bags we dropped in last week. There are now two courses done completely ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman (misuser of the sarc tag)</span><br><span>6 days, 4 hours ago<br>Views: 463 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326905__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2019 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2PC4ZXo'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
