<!DOCTYPE html>
<html lang="en">
<head>
<title>Acoustic Excellence: Dominic Miller, "Water" [VIDEO] - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49549_Acoustic_Excellence-_Dominic_M">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Acoustic Excellence: Dominic Miller, &quot;Water&quot; [VIDEO]" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49549_Acoustic_Excellence-_Dominic_M" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/01/03/OAt6bYH5Bj0.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/01/03/OAt6bYH5Bj0.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Dominic Miller Silent Light Dominic Miller: guitar, bass guitar Miles Bould: percussion, drums +++++ CD / 180g Vinyl / Streaming: ecm.lnk.to Born in Argentina to an American father and Irish mother, guitarist Dominic Miller was raised in the U.S. ..." />
<meta name="twitter:description" content="Dominic Miller Silent Light Dominic Miller: guitar, bass guitar Miles Bould: percussion, drums +++++ CD / 180g Vinyl / Streaming: ecm.lnk.to Born in Argentina to an American father and Irish mother, guitarist Dominic Miller was raised in the U.S. ...">


<meta name="keywords" content="Acoustic Guitar, Dominic Miller, ECM, Finger-Picking, Music Video, Sting">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1576789853.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49548_Hear_That_Sound_Those_Are_the_" accesskey="p"><i class="fa fa-arrow-left"></i> Hear That Sound? Those Are the War Drums. (454)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49549" data-cat="26" data-h="2SRoDCg">
<h2 class="atitle">Acoustic Excellence: Dominic Miller, “Water” [VIDEO]</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000072.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49549_Acoustic_Excellence-_Dominic_M/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>47</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2020-01-04T00:57:06Z"><a href="/day/2020-01-03" class="time" title="Friday, January 3, 2020 at 6:57 pm PST">3 hours, 21 minutes ago</a> </time> &#8226; Views: <em>1,130</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49549_Acoustic_Excellence-_Dominic_M" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/OAt6bYH5Bj0?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Dominic Miller<br>
Silent Light</p>
<p>Dominic Miller: guitar, bass guitar<br>
Miles Bould: percussion, drums</p>
<p>+++++ CD / 180g Vinyl / Streaming: <a href="https://ecm.lnk.to/_Ey_d">ecm.lnk.to</a></p>
<p>Born in Argentina to an American father and Irish mother, guitarist Dominic Miller was raised in the U.S. from age 10 and then educated there and in England. Now he lives in France, though he has toured the globe for the past three decades. Aptly, Silent Light – Miller’s ECM debut, featuring him solo and with percussion accompaniment – has a very international feel, with the Latin influence strong in such pieces as “Baden” (dedicated to Brazilian guitarist-composer Baden Powell). “Le Pont” has an early 20th-century Parisian air, while “Valium” evokes Celtic tunes in the vein of Bert Jansch and “Fields of Gold” is a hushed instrumental take on one of Sting’s best-known ballads. Miller has long been known as Sting’s right-hand man on guitar – and co-writer of the worldwide hit “Shape of My Heart,” among others. Miller has also worked with the likes of Paul Simon, The Chieftains and Plácido Domingo. The guitarist’s playing has prompted praise from Simon, who points out, in a liner note to the album, that Miller “has a beautiful touch, with a fragrance of jazz and English folk.”</p>
<p>ECM 2518</p>
<p>Website: <a href="https://www.ecmrecords.com">ecmrecords.com</a><br>
Facebook: <a href="https://www.facebook.com/ecmrecords">facebook.com</a><br>
Instagram: <a href="https://www.instagram.com/ecm_records">instagram.com</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">2</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49549" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49549" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Acoustic+Guitar" rel="tag" target="_blank" class="ajt">Acoustic Guitar</a>
<a href="http://littlegreenfootballs.com/tag/Dominic+Miller" rel="tag" target="_blank" class="ajt">Dominic Miller</a>
<a href="http://littlegreenfootballs.com/tag/ECM" rel="tag" target="_blank" class="ajt">ECM</a>
<a href="http://littlegreenfootballs.com/tag/Finger-Picking" rel="tag" target="_blank" class="ajt">Finger-Picking</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a>
<a href="http://littlegreenfootballs.com/tag/Sting" rel="tag" target="_blank" class="ajt">Sting</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326968" data-t="1578069629" data-h="36nUPkp" data-n="16506" data-m=""><a href="/page/326968_Review_of_the_Goal_Zero_Yeti_4" class="pttl mytip">Review of the Goal Zero Yeti 400 Lithium Power Station<span class="ltmid">I have two of the older and heavier model. The older ones still provide reliable power when needed but weigh close to fifty pounds each. This new one weighs twenty pounds. When I got it home yesterday it was in ...</span></a><br><a href="#" class="lgfuser" data-u="PhillyPretzel"><img src="icon/phillypretzel.sm.0000000061.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">PhillyPretzel</span><br><span>14 hours, 38 minutes ago<br>Views: 161 &#8226; Comments: 2 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326968_Review_of_the_Goal_Zero_Yeti_4" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326967" data-t="1578069626" data-h="2ZN4kXX" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/01/03/https___api.thedrive.com_wp-content_uploads_2019_12_carrier-sat-top.jpg"><a href="/page/326967_As_War_Looms-December_4th_Inci" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/01/03/https___api.thedrive.com_wp-content_uploads_2019_12_carrier-sat-top.phone.jpg" class="pgimage" alt=""></a><a href="/page/326967_As_War_Looms-December_4th_Inci" class="pttl mytip">As War Looms-December 4th Incident-Navy Confirms Boat Swarm in This Satellite Image Was Iranian - the Drive<span class="ltmid"> Posting this the morning after Trump assassinated Iranian General and national hero Quassem Soleimani. This war could come home easily. This has been coming since Trump killed the nuke deal. "Maximum pressure" doctrine but no reasonable goal stated. Both ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>15 hours, 7 minutes ago<br>Views: 164 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326967_As_War_Looms-December_4th_Inci" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326966" data-t="1578019508" data-h="2Ql4dj2" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/01/02/1578010221-image.png"><a href="/page/326966_The_Sears_Stove_Saga" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/01/02/1578010221-image.phone.png" class="pgimage" alt=""></a><a href="/page/326966_The_Sears_Stove_Saga" class="pttl mytip">The Sears Stove Saga<span class="ltmid"> We had a lot of points built up on our Sears card so we bought a stove through their online store. You know, before they go totally bankrupt. They gave us a delivery date right then and we put ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman (misuser of the sarc tag)</span><br><span>1 day, 6 hours ago<br>Views: 312 &#8226; Comments: 2 &#8226; Rating: <span class="plus">9</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326966_The_Sears_Stove_Saga" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326964" data-t="1577823807" data-h="39pUDD7" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/31/DM8Tm9ycGz4.jpg"><a href="/page/326964_MARINA_-_to_Be_Human_[Official" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/31/DM8Tm9ycGz4.phone.jpg" class="pgimage" alt=""></a><a href="/page/326964_MARINA_-_to_Be_Human_[Official" class="pttl mytip">MARINA - to Be Human [Official Music Video]<span class="ltmid"> Official Music Video | MARINA - To Be Human Love + Fear Tour Europe - marina.lnk.to My new album Love + Fear is out now.marina.lnk.to Subscribe to the MARINA YouTube Channel - marina.lnk.to "I created ‘Love + Fear’ as ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 9 hours ago<br>Views: 429 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326964_MARINA_-_to_Be_Human_%5BOfficial" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326960" data-t="1577561187" data-h="2MBFFQN" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/28/2311ec8b.jpg"><a href="/page/326960_US_Mass_Killings_Hit_New_High_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/28/2311ec8b.phone.jpg" class="pgimage" alt=""></a><a href="/page/326960_US_Mass_Killings_Hit_New_High_" class="pttl mytip">US Mass Killings Hit New High in 2019, Most Were Shootings<span class="ltmid"> A database compiled by The Associated Press, USA Today and Northeastern University shows that there were more mass killings in 2019 than any year dating back to at least the 1970s, punctuated by a chilling succession of deadly rampages ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 10 hours ago<br>Views: 660 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326960_US_Mass_Killings_Hit_New_High_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326959" data-t="1577558328" data-h="37isrjU" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/12/28/download.jpg"><a href="/page/326959_Trumps_Plan_to_Criminalize_Hom" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2019/12/28/download.phone.jpg" class="pgimage" alt=""></a><a href="/page/326959_Trumps_Plan_to_Criminalize_Hom" class="pttl mytip">Trump’s Plan to Criminalize Homelessness Is Taking Shape<span class="ltmid"> Why would a "great economy" be experiencing record homelessness? It would not unlesss you can claim only the upper economic classes count. Homelessness puts the lie to this 'trump" economy. The way to promote the lie is hiding those ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>6 days, 13 hours ago<br>Views: 693 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326959_Trumps_Plan_to_Criminalize_Hom" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326954" data-t="1577401706" data-h="34UkS1f" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/26/465b9394.jpg"><a href="/page/326954_Is_the_Ground_Zero_Mosque_Proj" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/26/465b9394.phone.jpg" class="pgimage" alt=""></a><a href="/page/326954_Is_the_Ground_Zero_Mosque_Proj" class="pttl mytip">Is the ‘Ground Zero Mosque’ Project Back?<span class="ltmid"> In which we find the rabid queen of misbegotten Islamophobia, Pam Gellar, is at it again because there's an election and a new generation to inculcate with hate. A summary of the issue is this: No mosque is being ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 918 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326954_Is_the_Ground_Zero_Mosque_Proj" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326953" data-t="1577401704" data-h="2spSyXh" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/26/-QCBDnJU2sQ.jpg"><a href="/page/326953_Whats_Happening_to_Greenlands_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/26/-QCBDnJU2sQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/326953_Whats_Happening_to_Greenlands_" class="pttl mytip">What’s Happening to Greenland’s Most Enigmatic Glacier?<span class="ltmid"> Scientists are concerned about the Petermann glacier in Greenland. The bloggers are not. Looking at satellite photos, the bloggers seem to be right. Could this be a first? The charity I strongly endorse is called Health in Harmony. Listen ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 926 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326953_Whats_Happening_to_Greenlands_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326952" data-t="1577401702" data-h="2EOCAIS" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/25/bc599f20.jpg"><a href="/page/326952_NATO_Faces_a_Fresh_Quandary_as" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/25/bc599f20.phone.jpg" class="pgimage" alt=""></a><a href="/page/326952_NATO_Faces_a_Fresh_Quandary_as" class="pttl mytip">NATO Faces a Fresh Quandary as Turkey Tips Toward Russia - WSJ<span class="ltmid"> The declaration elicited an anxious reaction from U.S. Defense Secretary Mark Esper, who said it raised questions about Turkey’s dedication to the North Atlantic Treaty Organization. “They have that inherent right to house or to not house NATO bases ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 951 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326952_NATO_Faces_a_Fresh_Quandary_as" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326951" data-t="1577104409" data-h="35RsEKz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/23/47f7cf2f.jpg"><a href="/page/326951_Giuliani_Pals_Leveraged_GOP_Ac" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/23/47f7cf2f.phone.jpg" class="pgimage" alt=""></a><a href="/page/326951_Giuliani_Pals_Leveraged_GOP_Ac" class="pttl mytip">Giuliani Pals Leveraged GOP Access to Seek Ukraine Gas Deal<span class="ltmid"> Andrew Favorov, the No. 2 at Ukraine’s state-run gas company Naftogaz, says he sat on a red leather bench seat and listened wide-eyed as the men boasted of their connections to President Donald Trump and proposed a deal to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 4 days ago<br>Views: 1,133 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326951_Giuliani_Pals_Leveraged_GOP_Ac" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="326969" data-t="1578101770" data-h="36mOlCx" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/03/5C7tfLhHaeU.jpg"><a href="/page/326969_Ill_Wind_--_Radiohead" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/03/5C7tfLhHaeU.phone.jpg" class="pgimage" alt=""></a><a href="/page/326969_Ill_Wind_--_Radiohead" class="pttl mytip">Ill Wind — Radiohead<span class="ltmid"> Provided to YouTube by Beggars Group Ill Wind · Radiohead Ill Wind ℗ 2016 LLLP LLP under exclusive license to XL Recordings Ltd. Released on: 2019-01-11 Composer: Colin GreenwoodComposer: Ed O'BrienComposer: Jonny GreenwoodComposer: Phil SelwayComposer: Thom YorkeMusic Publisher: Warner ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 hours, 42 minutes ago<br>Views: 70 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326969_Ill_Wind_--_Radiohead" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326963" data-t="1577822723" data-h="2QbIx92" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/31/_8m8cQI4DgM.jpg"><a href="/page/326963_A_Reprise-_Ayn_Rand_-_How_Is_T" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/31/_8m8cQI4DgM.phone.jpg" class="pgimage" alt=""></a><a href="/page/326963_A_Reprise-_Ayn_Rand_-_How_Is_T" class="pttl mytip">A Reprise: Ayn Rand - How Is This Still a Thing?<span class="ltmid"> Ayn Rand, author of "Atlas Shrugged" and "The Fountainhead," is still kind of a thing. How? Connect with Last Week Tonight online...Subscribe to the Last Week Tonight YouTube channel for more almost news as it almost happens: youtube.com Find ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 10 hours ago<br>Views: 428 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326963_A_Reprise-_Ayn_Rand_-_How_Is_T" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326962" data-t="1577745326" data-h="2F90yic" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/326962__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/326962__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 191229 and damage report<span class="ltmid">Sunday looked rainy so we left the tarp on.It would be the first time we actually dodged real rain. First we made 54 sandbags and positioned them at the pool.We took the cover off after that.Dropped 51 bags around the ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman (misuser of the sarc tag)</span><br><span>4 days, 7 hours ago<br>Views: 410 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326962__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326958" data-t="1577529471" data-h="2rA8Ts1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/28/2958cba9.jpg"><a href="/page/326958_Hundreds_of_Accused_Clergy_Lef" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2019/12/28/2958cba9.phone.jpg" class="pgimage" alt=""></a><a href="/page/326958_Hundreds_of_Accused_Clergy_Lef" class="pttl mytip">Hundreds of Accused Clergy Left Off Church’s Sex Abuse Lists<span class="ltmid"> Cover ups on top of cover ups. Victims advocates had long criticized the Roman Catholic Church for not making public the names of credibly accused priests. Now, despite the dioceses’ release of nearly 5,300 names, most in the last ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 19 hours ago<br>Views: 721 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326958_Hundreds_of_Accused_Clergy_Lef" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326957" data-t="1577482829" data-h="34ZtuDO" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/12/27/download.jpg"><a href="/page/326957__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/12/27/download.phone.jpg" class="pgimage" alt=""></a><a href="/page/326957__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - Extra<span class="ltmid"> Well it puddled anyway. We were going away for a week so we checked the tarp for position, tautness, sandbag anchors, etc.It looked fine. Didn't even think about it while we were away.Even with getting tornado warnings through the ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman (misuser of the sarc tag)</span><br><span>1 week ago<br>Views: 704 &#8226; Comments: 3 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326957__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326955" data-t="1577417496" data-h="2Mwmk3c" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/26/J9gKyRmic20.jpg"><a href="/page/326955_Crowded_House_-_Dont_Dream_Its" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/26/J9gKyRmic20.phone.jpg" class="pgimage" alt=""></a><a href="/page/326955_Crowded_House_-_Dont_Dream_Its" class="pttl mytip">Crowded House - Don’t Dream It’s Over (Official Video)<span class="ltmid">Music video by Crowded House performing Don't Dream It's Over.  #CrowdedHouse #DontDreamItsOver #Vevo</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 879 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326955_Crowded_House_-_Dont_Dream_Its" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326943" data-t="1576680652" data-h="2M9qoqd" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/18/KWcKtIzFjdA.jpg"><a href="/page/326943_Black_Pumas_-_Colors_-Live_on_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/18/KWcKtIzFjdA.phone.jpg" class="pgimage" alt=""></a><a href="/page/326943_Black_Pumas_-_Colors_-Live_on_" class="pttl mytip">Black Pumas - Colors (Live on KEXP)<span class="ltmid">kexp.org presents Black Pumas performing "Colors" live in the KEXP studio. Recorded October 18, 2019.  Host: Cheryl WatersAudio Engineer: Kevin SuggsCameras: Jim Beckmann, Alaia D'Alessandro, Kendall Rock &amp; Justin WilmoreEditor: Jim Beckmann  kexp.orgtheblackpumas.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 2 days ago<br>Views: 1,507 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326943_Black_Pumas_-_Colors_-Live_on_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326941" data-t="1576538145" data-h="35sWYLj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/16/TK1Ij_-mank.jpg"><a href="/page/326941_Joe_Hisaishi_-_One_Summers_Day" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/16/TK1Ij_-mank.phone.jpg" class="pgimage" alt=""></a><a href="/page/326941_Joe_Hisaishi_-_One_Summers_Day" class="pttl mytip">Joe Hisaishi - One Summer’s Day<span class="ltmid">Official music video by Joe Hisaishi from his coming best album ‘Dream Songs: The Essential Joe Hisaishi’ ►Stream/Pre-order here: deccagold.lnk.to►Subscribe to Joe Hisaishi on YouTube: hisaishi.lnk.to</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 4 days ago<br>Views: 1,640 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326941_Joe_Hisaishi_-_One_Summers_Day" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326940" data-t="1576537877" data-h="35uQF9Z" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/16/EwxoaWon_P4.jpg"><a href="/page/326940_Greensleeves_-_Sarah_Jarosz" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2019/12/16/EwxoaWon_P4.phone.jpg" class="pgimage" alt=""></a><a href="/page/326940_Greensleeves_-_Sarah_Jarosz" class="pttl mytip">Greensleeves - Sarah Jarosz<span class="ltmid"> Subscribe to the Live from Here channel and click the bell for notifications: bit.ly Sarah Jarosz, Chris Thile, and our band play "Greensleeves" on our December 14, 2019 show. #SarahJarosz #ChrisThile #Greensleeves The band: Sarah Jarosz, Chris Thile, Mike ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 4 days ago<br>Views: 1,664 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326940_Greensleeves_-_Sarah_Jarosz" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="326938" data-t="1576514570" data-h="2PtIQMm" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/326938__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/326938__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 191215<span class="ltmid"> Let's start with a couple of pictures we forgot to take last weekRecall we ran out of bags and started dumping backfill in the deep end but didnt pound it down. On to new business. We scavenged enough bags ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman (misuser of the sarc tag)</span><br><span>2 weeks, 4 days ago<br>Views: 1,297 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F326938__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2SRoDCg'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
