<!DOCTYPE html>
<html lang="en">
<head>
<title>YouTube Springs Into Action: No "Birther" Videos Allowed in 2020 Election - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49621_YouTube_Springs_Into_Action-_N">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="YouTube Springs Into Action: No &quot;Birther&quot; Videos Allowed in 2020 Election" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49621_YouTube_Springs_Into_Action-_N" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2020/02/03/ZZ03D147D1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="418" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2020/02/03/ZZ03D147D1.jpg">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="418">

<meta property="og:description" content="A lot of things are pretty messed up this election season in the U.S. of A., but at least YouTube is taking some timely action to shut down one of the worst racist conspiracy theories circulating on the right: YouTube: ..." />
<meta name="twitter:description" content="A lot of things are pretty messed up this election season in the U.S. of A., but at least YouTube is taking some timely action to shut down one of the worst racist conspiracy theories circulating on the right: YouTube: ...">


<meta name="keywords" content="Birthers, Conspiracy Theories, Donald Trump, Punctuality, Youtube">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1578171542.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="{$GLOBALS['LGF_Protocol']}//littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49620_The_Impeachment_Trial_of_Donal" accesskey="p"><i class="fa fa-arrow-left"></i> The Impeachment Trial of Donald Trump - Closing Arguments (542)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49621" data-cat="38" data-h="2ShCIqu">
<h2 class="atitle">YouTube Springs Into Action: No “Birther” Videos Allowed in 2020 Election</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000072.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49621_YouTube_Springs_Into_Action-_N/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>93</a></div></div>
<div class="timedate"><a href="/articleCategory/Internet" class="ajc">Internet</a><span class="pinfo"><time datetime="2020-02-03T22:33:54Z"><a href="/day/2020-02-03" class="time" title="Monday, February 3, 2020 at 4:33 pm PST">1 hour, 26 minutes ago</a> </time> &#8226; Views: <em>742</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49621_YouTube_Springs_Into_Action-_N" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:800px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2020/02/03/ZZ03D147D1.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2020/02/03/ZZ03D147D1.jpg" width="800" height="418" alt=""></a></div>

	<p>A lot of things are pretty messed up this election season in the U.S. of A., but at least YouTube is taking some timely action to shut down one of the worst racist conspiracy theories circulating on the right: <a href="https://apnews.com/3397d5dec4972ce12cac5037eeb9f226">YouTube: No ‘birther’ videos allowed</a>.</p>
<blockquote>
<p>Google also said Monday that it will remove any videos that advance false claims about whether political candidates and elected officials are eligible to serve in office. That had been policy before, but wasn’t made explicit.</p>
<p>The company’s announcement comes about nine years after celebrity businessman Donald Trump began to get notice for claiming that Barack Obama, the nation’s first African American president, was not born in the United States.</p>
<p>Trump repeatedly voiced citizenship doubts even after Obama produced his long-form birth certificate. Trump only fully backed off from the idea in the final stages of his 2016 presidential campaign.</p>
</blockquote>
<p>Man oh man, that was close. Imagine what it would be like if we somehow had a president who was a Birther. Thanks, YouTube.</p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">4</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49621" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49621" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Birthers" rel="tag" target="_blank" class="ajt">Birthers</a>
<a href="http://littlegreenfootballs.com/tag/Conspiracy+Theories" rel="tag" target="_blank" class="ajt">Conspiracy Theories</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Punctuality" rel="tag" target="_blank" class="ajt">Punctuality</a>
<a href="http://littlegreenfootballs.com/tag/Youtube" rel="tag" target="_blank" class="ajt">Youtube</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327035" data-t="1580644140" data-h="3b3CYls" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/24/Flags3.JPG"><a href="/page/327035_Flag_Observances_for_February" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/24/Flags3.phone.JPG" class="pgimage" alt=""></a><a href="/page/327035_Flag_Observances_for_February" class="pttl mytip">Flag Observances for February<span class="ltmid"> Title 4 U.S. Code § 6 (The Flag Code) lists the times and occasions for display of the US Flag. All are encouraged to fly the flag every day from sunrise to sunset, but especially on the flag holidays ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>1 day, 20 hours ago<br>Views: 270 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327035_Flag_Observances_for_February" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327030" data-t="1580384960" data-h="2Obk4zA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/01/30/0d20ff34.jpg"><a href="/page/327030_How_Scam_PACs_Reap_Millions_in" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/01/30/0d20ff34.phone.jpg" class="pgimage" alt=""></a><a href="/page/327030_How_Scam_PACs_Reap_Millions_in" class="pttl mytip">How ‘Scam PACs’ Reap Millions in the Name of Heart-Tugging Causes<span class="ltmid"> More post Citizens United fallout. “The motto was, ‘Leave your morals at the door,’” said Alexander Lefler, 21, who worked for nearly a year at a call center southeast of Birmingham, Alabama, describing what he saw as high-pressure and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 14 hours ago<br>Views: 545 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327030_How_Scam_PACs_Reap_Millions_in" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327029" data-t="1580352719" data-h="37zvNzo" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/01/29/289c18b3.jpg"><a href="/page/327029_The_Fix_Is_IN-DOD_Is_Punishing" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/01/29/289c18b3.phone.jpg" class="pgimage" alt=""></a><a href="/page/327029_The_Fix_Is_IN-DOD_Is_Punishing" class="pttl mytip">The Fix Is IN-DOD Is Punishing Whistleblowers More Often and With Impunity, IG Says - Defense One<span class="ltmid"> Lawmakers and advocates say Trump's attacks on the whistleblower that kicked off his impeachment will do long-lasting harm. The watchdog for the federal government’s largest agency said on Tuesday that managers are increasingly retaliating against whistleblowers with impunity, while ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>5 days, 2 hours ago<br>Views: 490 &#8226; Comments: 1 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327029_The_Fix_Is_IN-DOD_Is_Punishing" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327028" data-t="1580344024" data-h="2O7L8zs" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/thumbnails/khal_wimpo/2020/01/29/9C4uTEEOJlM.jpg"><a href="/page/327028_Gooble_Gobble-_Trump_Cult_Turn" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/khal_wimpo/2020/01/29/9C4uTEEOJlM.phone.jpg" class="pgimage" alt=""></a><a href="/page/327028_Gooble_Gobble-_Trump_Cult_Turn" class="pttl mytip">Gooble Gobble: Trump Cult Turns on Bolton<span class="ltmid"> The events of this week are bringing out new depths of delusion, paranoia, unhinged screeching and ugliness from right-wing GOP conservatives. For example, Sean Hannity had a spittle-flecked meltdown: Hannity&amp;#39;s spectacular meltdown at Mitt Romney over his demand to ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000003.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (the extinguisher of tiki torches)</span><br><span>5 days, 4 hours ago<br>Views: 540 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 13 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327028_Gooble_Gobble-_Trump_Cult_Turn" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327027" data-t="1580300739" data-h="2uKjiCp" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2017/11/17/shit_got_real.jpg"><a href="/page/327027_Russian_Journals_Retract_More_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2017/11/17/shit_got_real.phone.jpg" class="pgimage" alt=""></a><a href="/page/327027_Russian_Journals_Retract_More_" class="pttl mytip">Russian Journals Retract More Than 800 Papers After ‘Bombshell’ Investigation<span class="ltmid"> sciencemag.org Academic journals in Russia are retracting more than 800 papers following a probe into unethical publication practices by a commission appointed by the Russian Academy of Sciences (RAS). The moves come in the wake of several other queries ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>5 days, 19 hours ago<br>Views: 728 &#8226; Comments: 2 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 55 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327027_Russian_Journals_Retract_More_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327023" data-t="1580131957" data-h="3aKXeYV" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/01/27/f29c4501.jpg"><a href="/page/327023_AP_Source-_Bolton_Says_Trump_T" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/01/27/f29c4501.phone.jpg" class="pgimage" alt=""></a><a href="/page/327023_AP_Source-_Bolton_Says_Trump_T" class="pttl mytip">AP Source: Bolton Says Trump Tied Ukraine Funds to Probe<span class="ltmid"> WASHINGTON (AP) — President Donald Trump said he wanted to maintain a freeze on military assistance to Ukraine until it aided political investigations into his Democratic rivals, former national security adviser John Bolton recounts in a draft of his ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 789 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327023_AP_Source-_Bolton_Says_Trump_T" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327022" data-t="1580127379" data-h="3aLMdGY" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2017/06/28/Westboro_life_picket.jpg"><a href="/page/327022_Brazil_Picks_Creationist_to_Le" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2017/06/28/Westboro_life_picket.phone.jpg" class="pgimage" alt=""></a><a href="/page/327022_Brazil_Picks_Creationist_to_Le" class="pttl mytip">Brazil Picks Creationist to Lead Higher Education<span class="ltmid"> Brazil's pick of a creationist to lead its higher education agency rattles scientists (Goes to Science, more at the link): São Paulo, Brazil – The appointment of a creationism advocate to lead the agency that oversees Brazil’s graduate study ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🎃</span><br><span>1 week ago<br>Views: 744 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 32 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327022_Brazil_Picks_Creationist_to_Le" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327021" data-t="1580038668" data-h="2U4a3HQ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/01/26/0676b314.jpg"><a href="/page/327021_Trump_Gives_Davos_Press_Creden" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/01/26/0676b314.phone.jpg" class="pgimage" alt=""></a><a href="/page/327021_Trump_Gives_Davos_Press_Creden" class="pttl mytip">Trump Gives Davos Press Credentials to Racist Conspiracy Outlet. Again.<span class="ltmid"> TruNews, a paranoid Christian-right website run by pastor, “citizen reporter,” and former salesman Rick Wiles, never seems to have trouble getting White House credentials, or the president’s ear, despite Wiles’s solid record of antisemitism, racism, and homophobia. According to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,026 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 21 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327021_Trump_Gives_Davos_Press_Creden" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327020" data-t="1579985916" data-h="2sVQYfW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/01/25/0e4e6c2d.jpg"><a href="/page/327020_Democratic_Candidates_Pour_Int" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/01/25/0e4e6c2d.phone.jpg" class="pgimage" alt=""></a><a href="/page/327020_Democratic_Candidates_Pour_Int" class="pttl mytip">Democratic Candidates Pour Into Iowa for Last-Minute Push<span class="ltmid"> DES MOINES, Iowa (AP) — Freed momentarily from the Senate’s impeachment trial, several presidential candidates high-tailed it to Iowa on Saturday for a last-minute blitz of campaigning before the state’s caucuses kick off the battle for the Democratic nomination. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 924 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327020_Democratic_Candidates_Pour_Int" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327011" data-t="1579711780" data-h="3attb8h" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2020/01/21/4ed75391.jpg"><a href="/page/327011_Five_Myths_About_Bipartisanshi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2020/01/21/4ed75391.phone.jpg" class="pgimage" alt=""></a><a href="/page/327011_Five_Myths_About_Bipartisanshi" class="pttl mytip">Five Myths About Bipartisanship<span class="ltmid"> Author: Thomas E. Mann, Norman J. Ornstein It is common for Americans to rue the absence of bipartisanship. Even expressly partisan figures like Senate Majority Leader Mitch McConnell, R-Ky., and President Donald Trump have called for more cross-party collaboration. ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 week, 5 days ago<br>Views: 1,092 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327011_Five_Myths_About_Bipartisanshi" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327034" data-t="1580594736" data-h="2tjbZRV" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/02/01/l0GN40EL1VU.jpg"><a href="/page/327034_Joe_Hisaishi_-_Summer" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/02/01/l0GN40EL1VU.phone.jpg" class="pgimage" alt=""></a><a href="/page/327034_Joe_Hisaishi_-_Summer" class="pttl mytip">Joe Hisaishi - Summer<span class="ltmid">Official music video by Joe Hisaishi from his coming best album ‘Dream Songs: The Essential Joe Hisaishi’ ►Stream/Pre-order here: deccagold.lnk.to ►Subscribe to Joe Hisaishi on YouTube: hisaishi.lnk.to</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 3 hours ago<br>Views: 291 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327034_Joe_Hisaishi_-_Summer" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327033" data-t="1580567554" data-h="31d5YD0" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/02/01/GRKUS8mo5GY.jpg"><a href="/page/327033_Jackson_Browne_-_Love_Is_Love_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/02/01/GRKUS8mo5GY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327033_Jackson_Browne_-_Love_Is_Love_" class="pttl mytip">Jackson Browne - ‘Love Is Love’ - From Let the Rhythm Lead - OFFICIAL MUSIC VIDEO<span class="ltmid"> Watch the video new Jackson Browne single “Love Is Love” from the album "Let The Rhythm Lead: Haiti Song Summit Vol. 1" benefitting Artists for Peace and Justice. The video features musicians Jackson Browne, Jonathan Russell, Jonathan Wilson, and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 11 hours ago<br>Views: 341 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327033_Jackson_Browne_-_Love_Is_Love_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327032" data-t="1580512423" data-h="2OhQvwh" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/31/XxZIT75-XJU.jpg"><a href="/page/327032_Grace_Potter_-_Back_to_Me_Feat" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/31/XxZIT75-XJU.phone.jpg" class="pgimage" alt=""></a><a href="/page/327032_Grace_Potter_-_Back_to_Me_Feat" class="pttl mytip">Grace Potter - Back to Me Feat. Lucius (Official Music Video)<span class="ltmid"> Order/save your copy of "Daylight" at your favorite music retailer or streaming music provider here: found.ee."Back To Me (featuring Lucius)" is off Grace Potter's new album, Daylight, produced by Eric Valentine, out now! The official music video for the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 2 hours ago<br>Views: 372 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327032_Grace_Potter_-_Back_to_Me_Feat" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327031" data-t="1580411216" data-h="37N9Hd2" data-n="37878" data-m=""><a href="/page/327031_Who_Are_These_People" class="pttl mytip">Who Are These People?<span class="ltmid">blog.timesunion.com As I’ve mentioned in the past, I’m a proud graduate of SUNY Oswego, one of the top 10 state universities located on Lake Ontario. (All kidding aside, Harvard may have its “John F. Kennedy School of Government “, but ...</span></a><br><a href="#" class="lgfuser" data-u="rhoffman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">rhoffman</span><br><span>4 days, 6 hours ago<br>Views: 462 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327031_Who_Are_These_People" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327026" data-t="1580228152" data-h="2vv4o3x" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/28/U3cpdkhtGx0.jpg"><a href="/page/327026_Green_Day_-_Oh_Yeah!_-Official" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/28/U3cpdkhtGx0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327026_Green_Day_-_Oh_Yeah!_-Official" class="pttl mytip">Green Day - Oh Yeah! (Official Music Video)<span class="ltmid"> We’re throwing a party at the apocalypse and you and your 5 seconds of fame are invited. Go listen to Oh Yeah! out now - greenday.lnk.to BTW we sampled a song from the great Joan Jett’s Bad Reputation album. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 9 hours ago<br>Views: 675 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327026_Green_Day_-_Oh_Yeah%21_-Official" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327025" data-t="1580163162" data-h="2RuzwJ4" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/327025__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/327025__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200126<span class="ltmid">We are still pulling about 4-6 gallons of water a day.We're digging a little deeper as we go, and pounding the boards down further an inch at a time.The center layer of sand is probably still a foot and a ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">#thegreatpoolpondconversion (dangerman)</span><br><span>1 week ago<br>Views: 3,773 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327025__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327019" data-t="1579912859" data-h="2vj8GLb" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/24/LxLECbf0nOA.jpg"><a href="/page/327019_Brandi_Carlile_-_the_Times_The" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/24/LxLECbf0nOA.phone.jpg" class="pgimage" alt=""></a><a href="/page/327019_Brandi_Carlile_-_the_Times_The" class="pttl mytip">Brandi Carlile - the Times They Are A-Changin’ (Live on KEXP)<span class="ltmid"> Come senators, congressmen Please heed the call Don't stand in the doorway Don't block up the hall For he that gets hurt Will be he who has stalled There's a battle outside And it is ragin'. It'll soon shake ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 1,053 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327019_Brandi_Carlile_-_the_Times_The" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327018" data-t="1579912472" data-h="2Gk0Yml" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/24/fUMaNuKNLrQ.jpg"><a href="/page/327018_Cage_the_Elephant_-_Broken_Boy" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/24/fUMaNuKNLrQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327018_Cage_the_Elephant_-_Broken_Boy" class="pttl mytip">Cage the Elephant - Broken Boy (Audio) Ft. Iggy Pop<span class="ltmid"> “Broken Boy” feat. Iggy Pop available now: smarturl.it Get Cage The Elephant’s latest album ‘Social Cues’: smarturl.it I was born on the wrong side of the train tracksI was raised with a strap across my backLay me on my ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 1,022 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327018_Cage_the_Elephant_-_Broken_Boy" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327017" data-t="1579911657" data-h="2Rr2I3m" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/24/Fq02Sdpa_3U.jpg"><a href="/page/327017_Wolf_Parade_-_Julia_Take_Your_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/24/Fq02Sdpa_3U.phone.jpg" class="pgimage" alt=""></a><a href="/page/327017_Wolf_Parade_-_Julia_Take_Your_" class="pttl mytip">Wolf Parade - Julia Take Your Man Home [OFFICIAL VIDEO]<span class="ltmid">"Julia Take Your Man Home" from the album Thin Mind  (Release Date: January 24, 2020) megamart.subpop.com  Spotify: u.subpop.comAppleMusic: u.subpop.comAmazon: amazon.com  Wolf ParadeFacebook: facebook.comBandcamp: wolfparade.bandcamp.comInstagram: instagram.comTwitter: @WolfParade  VIDEO CREDITS: Animation by Chad VanGaalen YouTube</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 1,005 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327017_Wolf_Parade_-_Julia_Take_Your_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327016" data-t="1579910923" data-h="2vj5Ndj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/24/yF7hg-QmYTw.jpg"><a href="/page/327016_Stay_97" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/01/24/yF7hg-QmYTw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327016_Stay_97" class="pttl mytip">Stay ‘97<span class="ltmid"> Listen to this bass - Gail Ann is superb. Previously this version was only available as a bootleg. Provided to YouTube by Rhino/ParlophoneStay '97 · David Bowie Stay '97 ℗ 2020 Jones/Tintoretto Entertainment Company LLC under exclusive licence to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 957 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327016_Stay_97" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2ShCIqu'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
