<!DOCTYPE html>
<html lang="en">
<head>
<title>Jacob Collier Seems to Be Getting Funkier: "In My Bones" (Feat. Kimbra & Tank and the Bangas) [VIDEO] - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49750_Jacob_Collier_Seems_to_Be_Gett">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Jacob Collier Seems to Be Getting Funkier: &quot;In My Bones&quot; (Feat. Kimbra &amp; Tank and the Bangas) [VIDEO]" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49750_Jacob_Collier_Seems_to_Be_Gett" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/03/25/3-KrhH8ndXg.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/03/25/3-KrhH8ndXg.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Here's the second single from Djesse Vol. 3, featuring the almighty Kimbra and Tank and The Bangas' iconic wonderhuman Tarriona “Tank” Ball. Directed by Raul Gonzo. Listen! Stream! Buy! ➡ jacobcollier.lnk.to Listen to Djesse Vol. 2! ➡ jacobcollier.lnk.to Listen ..." />
<meta name="twitter:description" content="Here's the second single from Djesse Vol. 3, featuring the almighty Kimbra and Tank and The Bangas' iconic wonderhuman Tarriona “Tank” Ball. Directed by Raul Gonzo. Listen! Stream! Buy! ➡ jacobcollier.lnk.to Listen to Djesse Vol. 2! ➡ jacobcollier.lnk.to Listen ...">


<meta name="keywords" content="Funk, Jacob Collier, Jazz, Kimbra, Music Video, Tank And The Bangas">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1584736544.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49749_The_Big_Question-_Why_Is_Donal" accesskey="p"><i class="fa fa-arrow-left"></i> The Big Question: Why Is Donald Trump Refusing to Deploy the Defense Production Act? (497)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/49751_Seth_Meyers_via_Webcam-_Trump_" accesskey="n">Seth Meyers via Webcam: Trump Wants to Reopen America as Coronavirus Pandemic Accelerates (172) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49750" data-cat="26" data-h="39knkjI">
<h2 class="atitle">Jacob Collier Seems to Be Getting Funkier: “In My Bones” (Feat. Kimbra & Tank and the Bangas) [VIDEO]</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000072.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49750_Jacob_Collier_Seems_to_Be_Gett/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>100</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2020-03-25T22:58:14Z"><a href="/day/2020-03-25" class="time" title="Wednesday, March 25, 2020 at 5:58 pm PDT">10 hours, 46 minutes ago</a> </time> &#8226; Views: <em>1,978</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49750_Jacob_Collier_Seems_to_Be_Gett" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/3-KrhH8ndXg?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Here’s the second single from Djesse Vol. 3, featuring the almighty Kimbra and Tank and The Bangas’ iconic wonderhuman Tarriona “Tank” Ball.</p>
<p>Directed by Raul Gonzo.</p>
<p>Listen! Stream! Buy! ➡ <a href="https://jacobcollier.lnk.to/In-My-Bones">jacobcollier.lnk.to</a></p>
<p>Listen to Djesse Vol. 2! ➡ <a href="https://jacobcollier.lnk.to/DjesseVol2">jacobcollier.lnk.to</a><br>
Listen to Djesse Vol. 1! ➡ <a href="https://jacobcollier.lnk.to/DjesseVol1">jacobcollier.lnk.to</a></p>
<p><a href="http://www.JacobCollier.com">jacobcollier.com</a><br>
<a href="http://www.facebook.com/JCollierMusic">facebook.com</a><br>
<a href="http://www.instagram.com/JacobCollier">instagram.com</a><br>
<a href="http://www.twitter.com/JacobCollier">twitter.com</a><br>
<a href="https://www.tiktok.com/@jacobcollier">tiktok.com</a></p>
<p>KIMBRA ➡ <a href="https://www.kimbramusic.com">kimbramusic.com</a><br>
TANK AND THE BANGAS ➡ <a href="http://www.tankandthebangas.com">tankandthebangas.com</a></p>
<p>© Hajanga Records</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">1</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49750" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49750" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Funk" rel="tag" target="_blank" class="ajt">Funk</a>
<a href="http://littlegreenfootballs.com/tag/Jacob+Collier" rel="tag" target="_blank" class="ajt">Jacob Collier</a>
<a href="http://littlegreenfootballs.com/tag/Jazz" rel="tag" target="_blank" class="ajt">Jazz</a>
<a href="http://littlegreenfootballs.com/tag/Kimbra" rel="tag" target="_blank" class="ajt">Kimbra</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a>
<a href="http://littlegreenfootballs.com/tag/Tank+And+The+Bangas" rel="tag" target="_blank" class="ajt">Tank And The Bangas</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327143" data-t="1585141436" data-h="2UDiV5V" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/03/25/c8efa1de.jpg"><a href="/page/327143_Mayor_Garcetti_Announces_Water" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/03/25/c8efa1de.phone.jpg" class="pgimage" alt=""></a><a href="/page/327143_Mayor_Garcetti_Announces_Water" class="pttl mytip">Mayor Garcetti Announces Water and Power Will Be Shut Off for Nonessential L.A. Businesses That Don’t Close<span class="ltmid"> The mayor addressed President Trump's remarks from earlier Tuesday about having the nation "opened up and just raring to go by Easter." Garcetti said he didn't think L.A. would be back to normal "in that short time." "We won’t ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>22 hours, 40 minutes ago<br>Views: 249 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327143_Mayor_Garcetti_Announces_Water" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327137" data-t="1584808209" data-h="399KHfV" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/21/VHeZRPricSQ.jpg"><a href="/page/327137_Todd_Rundgren-_a_Dream_Goes_on" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/21/VHeZRPricSQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327137_Todd_Rundgren-_a_Dream_Goes_on" class="pttl mytip">Todd Rundgren: a Dream Goes on Forever (Live) (2015 Remaster)<span class="ltmid"> Provided to YouTube by Rhino A Dream Goes on Forever (Live) (2015 Remaster) · Todd Rundgren Back To The Bars (Live) ℗ 1978 Bearsville Records Inc. Manufactured and Marketed by Rhino Records Inc. Writer: Todd Rundgren Auto-generated by YouTube. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 20 hours ago<br>Views: 663 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327137_Todd_Rundgren-_a_Dream_Goes_on" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327139" data-t="1584808204" data-h="2xVZv4F" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/21/z70QYze0xNE.jpg"><a href="/page/327139_Sammy_Boller_-_Cloak_of_Light_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/21/z70QYze0xNE.phone.jpg" class="pgimage" alt=""></a><a href="/page/327139_Sammy_Boller_-_Cloak_of_Light_" class="pttl mytip">Sammy Boller - Cloak of Light (Official)<span class="ltmid"> 24-bit Studio Masters, Guitar Tabs, and Backing Tracks available at:candyrat.com Spotify / Apple Music / Tidal / Deezer / Amazon : orcd.co Visit Sammy Boller at:Website: sammyboller.comInstagram: instagram.comFacebook: facebook.comTwitter: @sammybollerYouTube: youtube.com Bass: Steve LehaneDrums: Dylan WalshVideo by: Ray Rivard ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 19 hours ago<br>Views: 662 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327139_Sammy_Boller_-_Cloak_of_Light_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327135" data-t="1584652809" data-h="3ddg6kx" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/03/19/trump_supporters_faces.jpg"><a href="/page/327135_Brace_Yourselves-_Trump_Suppor" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/03/19/trump_supporters_faces.phone.jpg" class="pgimage" alt=""></a><a href="/page/327135_Brace_Yourselves-_Trump_Suppor" class="pttl mytip">Brace Yourselves: Trump Supporters About to Get REALLY Violent<span class="ltmid"> If you haven't been reading the posts of Jared Yates Sexton, a former evangelical Christian &amp; brainwashed right-winger, you really should, because he's pointing out What Comes Next in a way that we all need to pay attention to. ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>6 days, 16 hours ago<br>Views: 1,434 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 53 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327135_Brace_Yourselves-_Trump_Suppor" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327127" data-t="1584564074" data-h="2Wr4N2y" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/03/18/depression.jpg"><a href="/page/327127_Best_Case-_Unemployment_Will_H" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/03/18/depression.phone.jpg" class="pgimage" alt=""></a><a href="/page/327127_Best_Case-_Unemployment_Will_H" class="pttl mytip">Best Case: Unemployment Will Hit 20% (In “Adjusted” Numbers)<span class="ltmid"> This sent a chill down my spine: Coronavirus: State unemployment websites crash as applications surge This is a leading indicator. In 2 weeks time, the amount of unemployment in the U.S. will be well above anything seen under Obama. ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>1 week ago<br>Views: 895 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 55 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327127_Best_Case-_Unemployment_Will_H" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327126" data-t="1584468759" data-h="2Wnv0Ph" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/03/16/99b284dd.jpg"><a href="/page/327126_America_Is_Acting_Like_a_Faile" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/03/16/99b284dd.phone.jpg" class="pgimage" alt=""></a><a href="/page/327126_America_Is_Acting_Like_a_Faile" class="pttl mytip">America Is Acting Like a Failed State - Defense One<span class="ltmid"> While the president has promised to continue holding rallies, businesses and state and local governments have encouraged Americans to engage in social distancing to mitigate contagion. Across white-collar industries—including tech, media, and finance—employers are advising people to work from ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 2 days ago<br>Views: 1,033 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 31 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327126_America_Is_Acting_Like_a_Faile" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327122" data-t="1584290143" data-h="33pvGoP" data-n="35788" data-m="http://littlegreenfootballs.com/weblog/img/belafon/2020/03/15/Walmart11.jpg"><a href="/page/327122_Its_the_End_of_the_World_as_We" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/belafon/2020/03/15/Walmart11.phone.jpg" class="pgimage" alt=""></a><a href="/page/327122_Its_the_End_of_the_World_as_We" class="pttl mytip">It’s the End of the World as We Know It<span class="ltmid">I went to Walmart to get some essentials, and found a wasteland among the food. Here's some pictures: And endcap with frozen foods: Pork and poultry: Lunchmeat: Individual frozen meals: Frozen Snacks: More nothing: Condiments: Cheese: Soups: Cooking: The important ...</span></a><br><a href="#" class="lgfuser" data-u="Belafon"><img src="icon/belafon.sm.0000000009.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Belafon</span><br><span>1 week, 4 days ago<br>Views: 1,374 &#8226; Comments: 9 &#8226; Rating: <span class="plus">15</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 33 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327122_Its_the_End_of_the_World_as_We" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327113" data-t="1584290137" data-h="334LkG9" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/03/10/155a29ab.jpg"><a href="/page/327113_CDC_Tells_People_Over_60_to_St" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/03/10/155a29ab.phone.jpg" class="pgimage" alt=""></a><a href="/page/327113_CDC_Tells_People_Over_60_to_St" class="pttl mytip">CDC Tells People Over 60 to Stock Up on Goods and Buckle Down for a Lengthy Stay at Home<span class="ltmid"> *update 03/15/20 While it's unlikely that we will be as hard hit as Italy due to a few factors such as age, areas where there are large populations of elderly and young who are ignoring advice could go on ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 2,010 &#8226; Comments: 2 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 59 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327113_CDC_Tells_People_Over_60_to_St" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327118" data-t="1584213918" data-h="3d19WUP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/14/O7GaK516Wkk.jpg"><a href="/page/327118_Tom_Misch_and_Yussef_Dayes_-_L" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/14/O7GaK516Wkk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327118_Tom_Misch_and_Yussef_Dayes_-_L" class="pttl mytip">Tom Misch & Yussef Dayes - Lift Off (Feat. Rocco Palladino) - [Live]<span class="ltmid"> The official video for Tom Misch &amp; Yussef Dayes - Lift Off (feat Rocco Palladino) Recorded Live in Kyiv.Directed by Douglas Bernardt and shot on 16mm film.Mixed by Syed Adam Jaffrey Taken from the album "What Kinda Music" which ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 4 days ago<br>Views: 1,218 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327118_Tom_Misch_and_Yussef_Dayes_-_L" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327148" data-t="1585173190" data-h="3dtnUir" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/25/IMaY0A2deD8.jpg"><a href="/page/327148_Bright_Eyes_-_Persona_Non_Grat" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/25/IMaY0A2deD8.phone.jpg" class="pgimage" alt=""></a><a href="/page/327148_Bright_Eyes_-_Persona_Non_Grat" class="pttl mytip">Bright Eyes - Persona Non Grata (Official Visualizer)<span class="ltmid"> "Persona Non Grata” by Bright Eyes out now on Dead Oceans.Stream/buy - ffm.to ******* Produced by: Bright EyesEngineered by: Mike MogisAssistant Engineer: Adam RobertsMixed by: Mike MogisMastered by: Bob LudwigLyrics: Conor OberstWriters / Composers: Conor Oberst Publishing: Written by ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>13 hours, 51 minutes ago<br>Views: 148 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327148_Bright_Eyes_-_Persona_Non_Grat" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327147" data-t="1585166466" data-h="2vO6bRI" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2014/12/08/P4200494.jpg"><a href="/page/327147_A_Compline_Prayer" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2014/12/08/P4200494.phone.jpg" class="pgimage" alt=""></a><a href="/page/327147_A_Compline_Prayer" class="pttl mytip">A Compline Prayer<span class="ltmid"> For those of us who follow traditions that include the daily offices, Compline is the last service of the day, right before going to sleep for the night. It gives a moment to pause and reflect upon the day ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>15 hours, 43 minutes ago<br>Views: 130 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327147_A_Compline_Prayer" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327146" data-t="1585163361" data-h="2xsaDG5" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.png"><a href="/page/327146__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.phone.png" class="pgimage" alt=""></a><a href="/page/327146__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200322<span class="ltmid">This was another weekend that doesn't look like much in pictures. We made a cutout in the stock tank for the spillway slab.It weighs 55 pounds. We spent some time figuring how to balance it properly and get a nice ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">I Don’t Take Responsibility At All (dangerman)</span><br><span>16 hours, 35 minutes ago<br>Views: 165 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327146__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327144" data-t="1585157477" data-h="2Jbku62" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/03/25/31836d33.jpg"><a href="/page/327144_Betrayal-Why_Did_Trump_Believe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/03/25/31836d33.phone.jpg" class="pgimage" alt=""></a><a href="/page/327144_Betrayal-Why_Did_Trump_Believe" class="pttl mytip">Betrayal-Why Did Trump Believe Chinese Disinformation Instead of US Intelligence?<span class="ltmid"> ...This criticism contains an element of truth. As The Wall Street Journal reported in early March, the Chinese government lied about the threat posed by COVID-19 and the coronavirus’s transmissibility to humans, and dragged its feet in informing the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>18 hours, 13 minutes ago<br>Views: 222 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327144_Betrayal-Why_Did_Trump_Believe" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327142" data-t="1585057945" data-h="2JaIUwz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/24/oNDTOy5bU_4.jpg"><a href="/page/327142_Ozarks_Season_3_-_Starts_Frida" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/24/oNDTOy5bU_4.phone.jpg" class="pgimage" alt=""></a><a href="/page/327142_Ozarks_Season_3_-_Starts_Frida" class="pttl mytip">Ozarks Season 3 - Starts Friday<span class="ltmid"> Official Trailer for Ozark Season 3. All new episodes arrive on Netflix March 27, 2020. They are all in. The Byrdes are back in business and the stakes have never been higher. As tensions mount surrounding their new casino, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 21 hours ago<br>Views: 346 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327142_Ozarks_Season_3_-_Starts_Frida" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327141" data-t="1585017159" data-h="2wzuqU1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/23/YMRSmQRoI-E.jpg"><a href="/page/327141_Nothing_but_Thieves_-_Is_Every" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/23/YMRSmQRoI-E.phone.jpg" class="pgimage" alt=""></a><a href="/page/327141_Nothing_but_Thieves_-_Is_Every" class="pttl mytip">Nothing but Thieves - Is Everybody Going Crazy? (Lyric Video)<span class="ltmid"> Nothing But Thieves - Is Everybody Going Crazy (Official Lyric Video) Listen to IEGC? here: nbthiev.esSpotify: nbthiev.esApple Music: nbthiev.esItunes: nbthiev.esYouTube Music: nbthiev.esAmazon Music: nbthiev.esDeezer: nbthiev.es Click here to subscribe :: smarturl.it Follow NBT on Socials: Facebook: nbthiev.esTwitter: nbthiev.esInstagram: nbthiev.esSpotify: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 9 hours ago<br>Views: 387 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327141_Nothing_but_Thieves_-_Is_Every" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327140" data-t="1585016761" data-h="2J8IqH5" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/23/oHNkfUaIrkI.jpg"><a href="/page/327140_Billie_Joe_Armstrong_of_Green_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/23/oHNkfUaIrkI.phone.jpg" class="pgimage" alt=""></a><a href="/page/327140_Billie_Joe_Armstrong_of_Green_" class="pttl mytip">Billie Joe Armstrong of Green Day - I Think We’re Alone Now (Cover)<span class="ltmid"> Dear friends.. While we’ve all been in quarantine I’ve been reflecting on the things that matter the most in my life. Family, friends and of course music. I recorded a cover of Tommy James and the shondells “I think ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 9 hours ago<br>Views: 397 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327140_Billie_Joe_Armstrong_of_Green_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327138" data-t="1584803602" data-h="3dtEI94" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/21/Ncz9b2dIHkU.jpg"><a href="/page/327138_Psychedelic_Furs_-_Youll_Be_Mi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/21/Ncz9b2dIHkU.phone.jpg" class="pgimage" alt=""></a><a href="/page/327138_Psychedelic_Furs_-_Youll_Be_Mi" class="pttl mytip">Psychedelic Furs - You’ll Be Mine (Official Lyric Video)<span class="ltmid"> Taken from the new album by The Psychedelic Furs; 'Made of Rain'. Pre-order now to get both the new track ‘You’ll Be Mine’ along with ‘Don’t Believe’ as instant downloads - psychfurs.lnk.to ‘arguably their strongest since Forever Now’ – ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 20 hours ago<br>Views: 608 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327138_Psychedelic_Furs_-_Youll_Be_Mi" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327136" data-t="1584729522" data-h="2J0awnZ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/20/WrpBgN_iUnA.jpg"><a href="/page/327136_The_Killers_-_Caution" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/20/WrpBgN_iUnA.phone.jpg" class="pgimage" alt=""></a><a href="/page/327136_The_Killers_-_Caution" class="pttl mytip">The Killers - Caution<span class="ltmid"> New Video for “Caution” – this is a sneak peak from the short film we did with director Sing Lee, coming soon on Apple Music!Pre-Save on Apple Music now: apple.co New Album Imploding The Mirage Out May 29th! Pre-Order ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 17 hours ago<br>Views: 657 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327136_The_Killers_-_Caution" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327134" data-t="1584639226" data-h="2QqQd7a" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/19/MR52MIJuZJY.jpg"><a href="/page/327134_The_Kinks_-_Strangers_-Officia" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/19/MR52MIJuZJY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327134_The_Kinks_-_Strangers_-Officia" class="pttl mytip">The Kinks - Strangers (Official Audio)<span class="ltmid"> The Kinks - Strangers (Official Audio) Strangers was released in November 1970 as track 3 on the album Lola Versus Powerman and the Moneygoround, Part One', the album reached no.35 on the US album charts. One of two tracks ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 18 hours ago<br>Views: 837 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327134_The_Kinks_-_Strangers_-Officia" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/39knkjI'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
