<!DOCTYPE html>
<html lang="en">
<head>
<title>A Fantastic Tiny Desk Concert by Michael McDonald, Working From Home [VIDEO] - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49768_A_Fantastic_Tiny_Desk_Concert_">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="A Fantastic Tiny Desk Concert by Michael McDonald, Working From Home [VIDEO]" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49768_A_Fantastic_Tiny_Desk_Concert_" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/04/01/B_TOY8gQ2NY.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/04/01/B_TOY8gQ2NY.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="The Tiny Desk is working from home for the foreseeable future. Introducing NPR Music's Tiny Desk (Home) Concerts, bringing you performances from across the country and the world. It's the same spirit — stripped-down sets, an intimate setting — ..." />
<meta name="twitter:description" content="The Tiny Desk is working from home for the foreseeable future. Introducing NPR Music's Tiny Desk (Home) Concerts, bringing you performances from across the country and the world. It's the same spirit — stripped-down sets, an intimate setting — ...">


<meta name="keywords" content="Live Performance, Michael McDonald, Piano, Singer, Songwriter, Tiny Desk Concerts">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1584736544.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49767_The_Bob_Cesca_Podcast-_A_Very_" accesskey="p"><i class="fa fa-arrow-left"></i> The Bob Cesca Podcast: A Very Good Job (518)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/49769_Things_Republicans_Consider_Es" accesskey="n">Things Republicans Consider "Essential Services:" Churches and Guns (160) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49768" data-cat="26" data-h="3dM7Qsk">
<h2 class="atitle">A Fantastic Tiny Desk Concert by Michael McDonald, Working From Home [VIDEO]</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000072.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49768_A_Fantastic_Tiny_Desk_Concert_/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>390</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2020-04-01T17:42:53Z"><a href="/day/2020-04-01" class="time" title="Wednesday, April 1, 2020 at 12:42 pm PDT">15 hours, 44 minutes ago</a> </time> &#8226; Views: <em>3,116</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49768_A_Fantastic_Tiny_Desk_Concert_" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/B_TOY8gQ2NY?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>The Tiny Desk is working from home for the foreseeable future. Introducing NPR Music’s Tiny Desk (Home) Concerts, bringing you performances from across the country and the world. It’s the same spirit — stripped-down sets, an intimate setting — just a different space.</p>
<p>After five-time Grammy winner Michael McDonald finished “Matters Of The Heart,” the opening song in his Tiny Desk (home) concert, there was a brief pause. The bewilderment on his face was unmistakable. It’s a look I believe we all can relate to in this moment of uncertainty. He sat in his home studio, complete with an illustration of the Tiny Desk drawn by Mr. McDonald himself. That pause, usually reserved for the anticipated applause, was replaced by complete silence.</p>
<p>The 2020 Rock and Roll Hall of Fame inductee then proceeded to play two 1978 Doobie Brothers classics that showcase his still-golden voice: “Minute By Minute” and “What A Fool Believes.” “If you know the words, sing along with me at home,” he said. “I won’t know if you’re singing well or not because I can’t hear you here.”</p>
<p>I sang along, and so will you.</p>
<p>SET LIST<br>
“Matters Of The Heart”<br>
“Minute By Minute”<br>
“What A Fool Believes”</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">3</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49768" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49768" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Live+Performance" rel="tag" target="_blank" class="ajt">Live Performance</a>
<a href="http://littlegreenfootballs.com/tag/Michael+McDonald" rel="tag" target="_blank" class="ajt">Michael McDonald</a>
<a href="http://littlegreenfootballs.com/tag/Piano" rel="tag" target="_blank" class="ajt">Piano</a>
<a href="http://littlegreenfootballs.com/tag/Singer" rel="tag" target="_blank" class="ajt">Singer</a>
<a href="http://littlegreenfootballs.com/tag/Songwriter" rel="tag" target="_blank" class="ajt">Songwriter</a>
<a href="http://littlegreenfootballs.com/tag/Tiny+Desk+Concerts" rel="tag" target="_blank" class="ajt">Tiny Desk Concerts</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327164" data-t="1585762487" data-h="2WWqQhL" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/04/01/for_this_alone_trump_is_a_criminal2.jpg"><a href="/page/327164_US_Most_Incompetent_Leadership" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/04/01/for_this_alone_trump_is_a_criminal2.phone.jpg" class="pgimage" alt=""></a><a href="/page/327164_US_Most_Incompetent_Leadership" class="pttl mytip">US Most Incompetent Leadership Demonstrated in One Graph<span class="ltmid"> From Johns Hopkins These graphs, more than any other, show how much worse the US is doing than any other country led by a competent leader. Even semi-competent leaders, as in Spain. Or total buffoons, who are at least ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>19 hours, 9 minutes ago<br>Views: 355 &#8226; Comments: 2 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 12 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327164_US_Most_Incompetent_Leadership" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327162" data-t="1585686120" data-h="2JtWwmC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/31/6r199TG8VGs.jpg"><a href="/page/327162_American_Heroes" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/31/6r199TG8VGs.phone.jpg" class="pgimage" alt=""></a><a href="/page/327162_American_Heroes" class="pttl mytip">American Heroes<span class="ltmid"> Join our campaign: joebiden.com Follow Joe!Joe’s Twitter: @joebidenJoe’s Facebook: facebook.comJoe’s Instagram: instagram.com #JoeBiden #Joe2020 #BidenForPresident Former Vice President Joe Biden is running for president to restore the soul of the nation. He believes it's time to remember who we ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 15 hours ago<br>Views: 280 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327162_American_Heroes" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327159" data-t="1585664005" data-h="2X1SqtI" data-n="11000" data-m=""><a href="/page/327159_Free_30_Days_of_Archived_Montr" class="pttl mytip">Free 30 Days of Archived Montreux Concerts on Film<span class="ltmid">Montreux Jazz Festival would like to bring a little magic into your home! We have made over 50 Festival concerts available to stream for free.The opening page explains it all. No CC crap. Free. No strings. Uninterrupted and did I ...</span></a><br><a href="#" class="lgfuser" data-u="nines09"><img src="icon/nines09.sm.0000000130.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Mescalero09</span><br><span>2 days, 14 hours ago<br>Views: 311 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327159_Free_30_Days_of_Archived_Montr" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327158" data-t="1585580855" data-h="2UQ36sX" data-n="13653" data-m=""><a href="/page/327158_Call_Me_Paranoid-_Covid-19_Pre" class="pttl mytip">Call Me Paranoid: Covid-19 Precautions Part 2 : Quarantine and You<span class="ltmid">Recognize the inevitable: Somewhere in the not so distant future, say 2-5 years out, most or all of us will have contracted the novel corona virus and by that point it won't be as big a deal. Our hospitals will ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 20 hours ago<br>Views: 440 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 11 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327158_Call_Me_Paranoid-_Covid-19_Pre" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327157" data-t="1585561283" data-h="2QVRCTA" data-n="28166" data-m=""><a href="/page/327157_BIDEN-We_Should_Be_Telling_The" class="pttl mytip">BIDEN-We Should Be Telling The American People The Truth<span class="ltmid">We have got to get Joe Biden in. Meet the Press with Chuck ToddJoe Biden Look, the American public is really strong and tough. The first thing we should do is listen to the scientists. Secondly, we should tell them ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>3 days, 12 hours ago<br>Views: 473 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327157_BIDEN-We_Should_Be_Telling_The" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327155" data-t="1585501645" data-h="2WPL8cE" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/29/HhNo_IOPOtU.jpg"><a href="/page/327155_Call_Me_Paranoid_-_COVID_19_Pr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/29/HhNo_IOPOtU.phone.jpg" class="pgimage" alt=""></a><a href="/page/327155_Call_Me_Paranoid_-_COVID_19_Pr" class="pttl mytip">Call Me Paranoid - COVID 19 Precautions Part 1<span class="ltmid"> Call me paranoid, but I do not trust our government's handling of this pandemic based on our track record to date. I am also at heightened risk to contract and suffer more than most from covid 19 due to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 18 hours ago<br>Views: 547 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327155_Call_Me_Paranoid_-_COVID_19_Pr" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327154" data-t="1585490509" data-h="2UpzIdW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/29/-M7SH_xw_NY.jpg"><a href="/page/327154_Coronavirus_Explained_by_Forme" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/29/-M7SH_xw_NY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327154_Coronavirus_Explained_by_Forme" class="pttl mytip">Coronavirus Explained by Former White House Ebola Response Coordinator<span class="ltmid"> Everyone knows that we're facing a real crisis from the coronavirus. But do you know how we got here and what we need to do next? Ron Klain, former White House Ebola Response Coordinator, breaks it down for us. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 21 hours ago<br>Views: 515 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327154_Coronavirus_Explained_by_Forme" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327153" data-t="1585433178" data-h="2vSjVea" data-n="33037" data-m="http://littlegreenfootballs.com/weblog/img/garzooma/2020/03/28/covid_state_trends.GIF"><a href="/page/327153_State_Level_Trend_Data_for_Cov" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/garzooma/2020/03/28/covid_state_trends.GIF" class="pgimage" alt=""></a><a href="/page/327153_State_Level_Trend_Data_for_Cov" class="pttl mytip">State Level Trend Data for Covid-19<span class="ltmid"> Here are a couple of sites with charts that show the progression of Covid-19 for different states: Marc Pasila on tableau: allows you to pick states and compare trends. Has been a bit hinky lately. Wade Fagen-Ulmschneider, computer scientist ...</span></a><br><a href="#" class="lgfuser" data-u="garzooma"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">garzooma</span><br><span>4 days, 17 hours ago<br>Views: 591 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327153_State_Level_Trend_Data_for_Cov" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327152" data-t="1585331560" data-h="2QMhgdi" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/27/54XLXg4fYsc.jpg"><a href="/page/327152_How_Soon_Will_COVID-19_Peak_-A" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/27/54XLXg4fYsc.phone.jpg" class="pgimage" alt=""></a><a href="/page/327152_How_Soon_Will_COVID-19_Peak_-A" class="pttl mytip">How Soon Will COVID-19 Peak? (And How to Tell)<span class="ltmid"> This video made possible with support of Brilliant - the first 200 subscribers to go to brilliant.org get 20% off a Premium subscription to Brilliant. Go to aatishb.com to see the interactive graph RESOURCESGrant's 3Blue1Brown Video: Exponential Growth and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 17 hours ago<br>Views: 999 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327152_How_Soon_Will_COVID-19_Peak_-A" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327151" data-t="1585253945" data-h="2Up29cd" data-n="13653" data-m=""><a href="/page/327151_Sorry_New_York_Times_Democrats" class="pttl mytip">Sorry New York Times, Democrats Weren’t ‘Blocking’ Pandemic Relief Bill - PRESS RUN<span class="ltmid"> Typing up Republican talking points with astonishing speed this week, the New York Times led the media charge insisting that Democrats were "blocking" a crucial $1.8 trillion pandemic relief bill. The paper stressed that Democrats "risked a political backlash," ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 15 hours ago<br>Views: 772 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327151_Sorry_New_York_Times_Democrats" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327163" data-t="1585756347" data-h="2UCEqW1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/04/01/leCYF7w7iZs.jpg"><a href="/page/327163_The_Magnetic_Fields_-_Kraftwer" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/04/01/leCYF7w7iZs.phone.jpg" class="pgimage" alt=""></a><a href="/page/327163_The_Magnetic_Fields_-_Kraftwer" class="pttl mytip">The Magnetic Fields - Kraftwerk in a Blackout (Official Video)<span class="ltmid"> The Magnetic Fields' "Kraftwerk in a Blackout," from 'Quickies,' due in May on Nonesuch Records. Pre-order 'Quickies' to download the track now: smarturl.it Video by Robert Edridge-Waks 'Quickies,' a five 7" vinyl box set, is twenty-eight new short songs ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>19 hours, 35 minutes ago<br>Views: 187 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327163_The_Magnetic_Fields_-_Kraftwer" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327161" data-t="1585669825" data-h="2UNv60c" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.png"><a href="/page/327161__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.phone.png" class="pgimage" alt=""></a><a href="/page/327161__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200329<span class="ltmid">First we'd like to lodge a complaint: Since the day we laid the liner (3/1/20), it hasn't rained once. Now to business. Since our design does not include a filter, we need to give the whole system a head start. ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">I Don’t Take Responsibility At All (dangerman)</span><br><span>1 day, 19 hours ago<br>Views: 206 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327161__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327156" data-t="1585505803" data-h="3by2oas" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/29/awhGI0_o90s.jpg"><a href="/page/327156_Splendid_Isolation_-_Warren_Ze" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/29/awhGI0_o90s.phone.jpg" class="pgimage" alt=""></a><a href="/page/327156_Splendid_Isolation_-_Warren_Ze" class="pttl mytip">Splendid Isolation - Warren Zevon<span class="ltmid">Splendid Isolation - Warren Zevon</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 17 hours ago<br>Views: 507 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327156_Splendid_Isolation_-_Warren_Ze" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327149" data-t="1585224707" data-h="3aluVQp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/03/26/0eca42c8.jpg"><a href="/page/327149_FBI_Statement_Regarding_March_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/03/26/0eca42c8.phone.jpg" class="pgimage" alt=""></a><a href="/page/327149_FBI_Statement_Regarding_March_" class="pttl mytip">FBI Statement Regarding March 24, 2020 Incident in Belton, Mo. - Lee’s Summit Tribune<span class="ltmid"> KANSAS CITY, Mo. – On March 24, 2020, the FBI executed a probable cause arrest of Timothy Wilson, 36, at the 100th block of Wilbur Parish Circle, Belton, Mo, at the conclusion of a long-running domestic terrorism investigation. While ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 23 hours ago<br>Views: 803 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327149_FBI_Statement_Regarding_March_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327148" data-t="1585173190" data-h="3dtnUir" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/25/IMaY0A2deD8.jpg"><a href="/page/327148_Bright_Eyes_-_Persona_Non_Grat" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/25/IMaY0A2deD8.phone.jpg" class="pgimage" alt=""></a><a href="/page/327148_Bright_Eyes_-_Persona_Non_Grat" class="pttl mytip">Bright Eyes - Persona Non Grata (Official Visualizer)<span class="ltmid"> "Persona Non Grata” by Bright Eyes out now on Dead Oceans.Stream/buy - ffm.to ******* Produced by: Bright EyesEngineered by: Mike MogisAssistant Engineer: Adam RobertsMixed by: Mike MogisMastered by: Bob LudwigLyrics: Conor OberstWriters / Composers: Conor Oberst Publishing: Written by ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 829 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327148_Bright_Eyes_-_Persona_Non_Grat" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327147" data-t="1585166466" data-h="2vO6bRI" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2014/12/08/P4200494.jpg"><a href="/page/327147_A_Compline_Prayer" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2014/12/08/P4200494.phone.jpg" class="pgimage" alt=""></a><a href="/page/327147_A_Compline_Prayer" class="pttl mytip">A Compline Prayer<span class="ltmid"> For those of us who follow traditions that include the daily offices, Compline is the last service of the day, right before going to sleep for the night. It gives a moment to pause and reflect upon the day ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>1 week ago<br>Views: 635 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327147_A_Compline_Prayer" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327146" data-t="1585163361" data-h="2xsaDG5" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.png"><a href="/page/327146__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.phone.png" class="pgimage" alt=""></a><a href="/page/327146__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200322<span class="ltmid">This was another weekend that doesn't look like much in pictures. We made a cutout in the stock tank for the spillway slab.It weighs 55 pounds. We spent some time figuring how to balance it properly and get a nice ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">I Don’t Take Responsibility At All (dangerman)</span><br><span>1 week ago<br>Views: 718 &#8226; Comments: 1 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327146__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327144" data-t="1585157477" data-h="2Jbku62" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/03/25/31836d33.jpg"><a href="/page/327144_Betrayal-Why_Did_Trump_Believe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/03/25/31836d33.phone.jpg" class="pgimage" alt=""></a><a href="/page/327144_Betrayal-Why_Did_Trump_Believe" class="pttl mytip">Betrayal-Why Did Trump Believe Chinese Disinformation Instead of US Intelligence?<span class="ltmid"> ...This criticism contains an element of truth. As The Wall Street Journal reported in early March, the Chinese government lied about the threat posed by COVID-19 and the coronavirus’s transmissibility to humans, and dragged its feet in informing the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week ago<br>Views: 908 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327144_Betrayal-Why_Did_Trump_Believe" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327142" data-t="1585057945" data-h="2JaIUwz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/24/oNDTOy5bU_4.jpg"><a href="/page/327142_Ozarks_Season_3_-_Starts_Frida" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/24/oNDTOy5bU_4.phone.jpg" class="pgimage" alt=""></a><a href="/page/327142_Ozarks_Season_3_-_Starts_Frida" class="pttl mytip">Ozarks Season 3 - Starts Friday<span class="ltmid"> Official Trailer for Ozark Season 3. All new episodes arrive on Netflix March 27, 2020. They are all in. The Byrdes are back in business and the stakes have never been higher. As tensions mount surrounding their new casino, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 976 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327142_Ozarks_Season_3_-_Starts_Frida" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327141" data-t="1585017159" data-h="2wzuqU1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/23/YMRSmQRoI-E.jpg"><a href="/page/327141_Nothing_but_Thieves_-_Is_Every" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/03/23/YMRSmQRoI-E.phone.jpg" class="pgimage" alt=""></a><a href="/page/327141_Nothing_but_Thieves_-_Is_Every" class="pttl mytip">Nothing but Thieves - Is Everybody Going Crazy? (Lyric Video)<span class="ltmid"> Nothing But Thieves - Is Everybody Going Crazy (Official Lyric Video) Listen to IEGC? here: nbthiev.esSpotify: nbthiev.esApple Music: nbthiev.esItunes: nbthiev.esYouTube Music: nbthiev.esAmazon Music: nbthiev.esDeezer: nbthiev.es Click here to subscribe :: smarturl.it Follow NBT on Socials: Facebook: nbthiev.esTwitter: nbthiev.esInstagram: nbthiev.esSpotify: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 1,028 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327141_Nothing_but_Thieves_-_Is_Every" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3dM7Qsk'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1534119075.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
