<!DOCTYPE html>
<html lang="en">
<head>
<title>A Beautiful Performance: Live From Daryl's House: Kandace Springs & Daryl Hall, "Forbidden Fruit /August Day" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49897_A_Beautiful_Performance-_Live_">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="A Beautiful Performance: Live From Daryl's House: Kandace Springs &amp; Daryl Hall, &quot;Forbidden Fruit /August Day&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49897_A_Beautiful_Performance-_Live_" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Tarkloon">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/18/bvoiqjf2OeM.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/18/bvoiqjf2OeM.jpg">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="480">

<meta name="description" content="Little Green Footballs: News, politics, culture, music, coding and occasional off the wall humor">


<meta name="keywords" content="Daryl Hall, Daryl's House, Kandace Springs">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1584736544.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49896_Seth_Meyers_Is_Sharpening_in_Q" accesskey="p"><i class="fa fa-arrow-left"></i> Seth Meyers Is Sharpening in Quarantine: Trump Says He's Taking Hydroxychloroquine - "Having a Hard Time Wrapping My Head Around This" (356)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49897" data-cat="26" data-h="2AGjRAp">
<h2 class="atitle">A Beautiful Performance: Live From Daryl’s House: Kandace Springs & Daryl Hall, “Forbidden Fruit /August Day”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""> </a><span class="byname"><a href="http://www.noblesseoblige.org" class="authlink" rel="author" data-byline-name="Thanos" itemprop="name">Thanos</a></span><a href="#" class="twttrfollow" data-name="Tarkloon"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49897_A_Beautiful_Performance-_Live_/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>83</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2020-05-20T22:35:52Z"><a href="/day/2020-05-20" class="time" title="Wednesday, May 20, 2020 at 5:35 pm PDT">2 hours, 29 minutes ago</a> </time> &#8226; Views: <em>1,420</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49897_A_Beautiful_Performance-_Live_" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="http://www.youtube.com/embed/bvoiqjf2OeM">YouTube</a></p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">3</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49897" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49897" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Daryl+Hall" rel="tag" target="_blank" class="ajt">Daryl Hall</a>
<a href="http://littlegreenfootballs.com/tag/Daryl%2527s+House" rel="tag" target="_blank" class="ajt">Daryl's House</a>
<a href="http://littlegreenfootballs.com/tag/Kandace+Springs" rel="tag" target="_blank" class="ajt">Kandace Springs</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327283" data-t="1590003461" data-h="3g8msTI" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/19/PS4CyPVLFFs.jpg"><a href="/page/327283_Greta_Thunberg_Urges_Public_to" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/19/PS4CyPVLFFs.phone.jpg" class="pgimage" alt=""></a><a href="/page/327283_Greta_Thunberg_Urges_Public_to" class="pttl mytip">Greta Thunberg Urges Public to Listen to the Experts Amid Pandemic<span class="ltmid">Climate activist Greta Thunberg says she thinks more people are beginning to realize the importance of listening to experts and the global science community amid the coronavirus pandemic. #CNN #News</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day ago<br>Views: 284 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 7 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327283_Greta_Thunberg_Urges_Public_to" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327284" data-t="1589996488" data-h="2zTmHle" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/05/20/qanon_crest_a_little_over_the_top.jpg"><a href="/page/327284_Its_Come_to_This-_QAnon_Freaks" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/05/20/qanon_crest_a_little_over_the_top.phone.jpg" class="pgimage" alt=""></a><a href="/page/327284_Its_Come_to_This-_QAnon_Freaks" class="pttl mytip">It’s Come to This: QAnon Freaks Are Running for US Senate<span class="ltmid"> Been a while since I've created a page. I figured there was more than enough going on hereabouts, and besides, I find myself consumed by deep depression these days more often than not. Guess I'm at Stage 4 of ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>10 hours, 19 minutes ago<br>Views: 241 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 42 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327284_Its_Come_to_This-_QAnon_Freaks" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327281" data-t="1589829809" data-h="2z1sCEO" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/18/hEOSEERYD4k.jpg"><a href="/page/327281_Daft_Punk_Orchestra_Medley" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/18/hEOSEERYD4k.phone.jpg" class="pgimage" alt=""></a><a href="/page/327281_Daft_Punk_Orchestra_Medley" class="pttl mytip">Daft Punk Orchestra Medley<span class="ltmid"> We had so many people request a Daft Punk medley, so here it is! We had lots of fun recording this one back in February! **Please note - this was recorded before the outbreak of Covid-19 in the UK** ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 7 hours ago<br>Views: 358 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327281_Daft_Punk_Orchestra_Medley" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327279" data-t="1589664854" data-h="3dQCY95" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/16/ab-r0capbzk.jpg"><a href="/page/327279_Did_SARS-Cov-2_Start_in_a_Chin" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/16/ab-r0capbzk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327279_Did_SARS-Cov-2_Start_in_a_Chin" class="pttl mytip">Did SARS-Cov-2 Start in a Chinese Lab?<span class="ltmid"> TO SUPPORT THIS CHANNEL please do not donate to me, donate to a charity I strongly support that provides health care to poor villages in exchange for a commitment to protecting forests -- two birds with one stone! The ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 6 hours ago<br>Views: 628 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327279_Did_SARS-Cov-2_Start_in_a_Chin" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327275" data-t="1589570158" data-h="3fUwyYg" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/05/15/download.jpg"><a href="/page/327275_On_November_3_2020_the_Preside" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/05/15/download.phone.jpg" class="pgimage" alt=""></a><a href="/page/327275_On_November_3_2020_the_Preside" class="pttl mytip">On November 3, 2020, the Presidential Election Will Take Place<span class="ltmid">This has been discussed in lots of different places by people both smart and let's charitably say, not so smart. My feeling is that electoral-vote.com has covered this from every reasonable angle imaginable and has the right of it. You ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Welcome to The Imbleachment (dangerman)</span><br><span>5 days, 12 hours ago<br>Views: 1,521 &#8226; Comments: 3 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327275_On_November_3_2020_the_Preside" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327273" data-t="1589563805" data-h="2WXtzpB" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/05/15/5d24b0fe.jpg"><a href="/page/327273_Biden_Says_He_Would_Not_Pardon" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/05/15/5d24b0fe.phone.jpg" class="pgimage" alt=""></a><a href="/page/327273_Biden_Says_He_Would_Not_Pardon" class="pttl mytip">Biden Says He Would Not Pardon Trump<span class="ltmid"> Former Vice President Joe Biden said Thursday that he would not pardon President Donald Trump if elected and insisted any prosecutorial decisions would be left to a more independent Justice Department. Answering questions in a virtual town hall-style event ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 15 hours ago<br>Views: 753 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 15 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327273_Biden_Says_He_Would_Not_Pardon" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327269" data-t="1589477695" data-h="3bxMzQs" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/05/14/after.jpg"><a href="/page/327269__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/05/14/after.phone.jpg" class="pgimage" alt=""></a><a href="/page/327269__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200510<span class="ltmid">Sunday was a cool and rainy day because of this: We were still able to work, so our uninterrupted streak of sundays is intact. Last week was the lava rock into the bottom (red).This week we moved on to slate ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Welcome to The Imbleachment (dangerman)</span><br><span>6 days, 9 hours ago<br>Views: 622 &#8226; Comments: 0 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327269__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327266" data-t="1589374857" data-h="2LrGieN" data-n="13653" data-m=""><a href="/page/327266_Team_Trump_Pushes_CDC_to_Dial_" class="pttl mytip">Team Trump Pushes CDC to Dial Down COVID Death Counts<span class="ltmid">Trump wants to change the facts once more - he's trying to talk the CDC into revising numbers downward even though we know that Covid-19 deaths aren't all being reported as such (see this NYT article from April.) This is ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 815 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327266_Team_Trump_Pushes_CDC_to_Dial_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327265" data-t="1589374855" data-h="35WmZn2" data-n="36334" data-m=""><a href="/page/327265_Video-_Brut_France_Pays_Tribut" class="pttl mytip">Video: Brut France Pays Tribute to La SNCF as France Reopens<span class="ltmid">Here's a video from Brut France paying tribute to some of the many cheminots who are helping La SNCF, the French rail system, as it gradually reopens. &amp;quot;Un train c’est un véhicule complexe, on peut pas l’éteindre et le rallumer ...</span></a><br><a href="#" class="lgfuser" data-u="Sherlock Hound"><img src="icon/sherlock_hound.sm.0000000001.jpg" class="liz" width="24" height="22" alt=""></a> <span class="uname">Sherlock Hound</span><br><span>1 week, 1 day ago<br>Views: 626 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327265_Video-_Brut_France_Pays_Tribut" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327264" data-t="1589228119" data-h="2WJwuCc" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/05/11/e732e998.jpg"><a href="/page/327264_2000_Former_DOJ_FBI_Officials_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/05/11/e732e998.phone.jpg" class="pgimage" alt=""></a><a href="/page/327264_2000_Former_DOJ_FBI_Officials_" class="pttl mytip">2,000 Former DOJ, FBI Officials Call on Barr to Resign Over Michael Flynn Case<span class="ltmid"> Officials protest our current Attorney General's willful miscarriage of justice after the most egregious example of partisan abuse of office since McConnell held the Garland nomination. Nearly 2,000 former Justice Department and FBI officials on Monday signed an open ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 1,069 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 9 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327264_2000_Former_DOJ_FBI_Officials_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327286" data-t="1590022253" data-h="2XfLoQD" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/20/qUwqrBtJ6tA.jpg"><a href="/page/327286_High_Pulp_-_Full_Performance_-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/20/qUwqrBtJ6tA.phone.jpg" class="pgimage" alt=""></a><a href="/page/327286_High_Pulp_-_Full_Performance_-" class="pttl mytip">High Pulp - Full Performance (Live on KEXP)<span class="ltmid"> kexp.org presents High Pulp performing live in the KEXP studio. Recorded January 17, 2020. Songs:Serena WilliamsSermonNikolaEzell's Host: Stas THEE BossAudio Engineers: Drew Pine &amp; Kevin SuggsAudio Mixer: Drew Pine Cameras: Jim Beckmann, Alaia D'Alessandro, Scott Holpainen &amp; Matt OgazEditor: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 hours, 13 minutes ago<br>Views: 43 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327286_High_Pulp_-_Full_Performance_-" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327285" data-t="1590009993" data-h="2zT4u7d" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/20/WmiXjoknHDA.jpg"><a href="/page/327285_David_Bowie_-_Ashes_to_Ashes" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/20/WmiXjoknHDA.phone.jpg" class="pgimage" alt=""></a><a href="/page/327285_David_Bowie_-_Ashes_to_Ashes" class="pttl mytip">David Bowie - Ashes to Ashes<span class="ltmid">David Bowie performs Ashes to Ashes on Later... with Jools Holland.  Watch more on iPlayer: bbc.co.uk</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 hours, 38 minutes ago<br>Views: 83 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327285_David_Bowie_-_Ashes_to_Ashes" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327280" data-t="1589726268" data-h="2ZcbIxC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/17/SM2Ya7JBPJI.jpg"><a href="/page/327280_Wes_Parker_-_Between_the_Moon_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/17/SM2Ya7JBPJI.phone.jpg" class="pgimage" alt=""></a><a href="/page/327280_Wes_Parker_-_Between_the_Moon_" class="pttl mytip">Wes Parker - Between the Moon and You<span class="ltmid"> Between The Moon And You is the title track off of Wes Parker's debut EP.wesparkerguitar.comFacebook: facebook.com wesparkermusicInstagram: instagram.com musicYouTube: youtube.com channel/UCQ3rsGM- RpKdDgrHjW3DaAQ Audio mixed and mastered by Alex Anderson at Tree of Life Studio: alexandersonharpguitar.comVideo by Jess Pfohl: jesspfilms.com ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 12 hours ago<br>Views: 465 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327280_Wes_Parker_-_Between_the_Moon_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327278" data-t="1589661817" data-h="3cEx6j1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/16/IQCFa_79MpY.jpg"><a href="/page/327278_Lzzy_Hale_-Halestorm-_Ft._Amy_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/16/IQCFa_79MpY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327278_Lzzy_Hale_-Halestorm-_Ft._Amy_" class="pttl mytip">Lzzy Hale (Halestorm) Ft. Amy Lee (Evanescence) - Break in (Live)<span class="ltmid">"Evanescence Channel by Mick Scissorhands"| Virgo | Audiovisual | Designer | Evanescence |  Follow Me:instagram.compinterest.cltiktok.com  Youtube Channel:youtube.com  #Halestorm #BreakIn #AmyLee</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 6 hours ago<br>Views: 580 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327278_Lzzy_Hale_-Halestorm-_Ft._Amy_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327277" data-t="1589661577" data-h="2WCrX5t" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/16/RMVADuVf5IM.jpg"><a href="/page/327277_White_Rabbit_-Jefferson_Airpla" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/16/RMVADuVf5IM.phone.jpg" class="pgimage" alt=""></a><a href="/page/327277_White_Rabbit_-Jefferson_Airpla" class="pttl mytip">White Rabbit (Jefferson Airplane) - Rachael Price<span class="ltmid"> Subscribe to the Live from Here channel and click the bell for notifications: bit.ly Rachael Price sings Jefferson Airplane's "White Rabbit" for Grace Slick's birthday — October 30, 1939. #RachaelPrice #GraceSlick #JeffersonAirplane The band: Chris Thile, Rachael Price, Mike Elizondo, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 6 hours ago<br>Views: 546 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327277_White_Rabbit_-Jefferson_Airpla" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327276" data-t="1589659129" data-h="363cFtN" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/16/hloQg2ODeT0.jpg"><a href="/page/327276_Peter_Gabriel_-_More_Than_This" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/16/hloQg2ODeT0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327276_Peter_Gabriel_-_More_Than_This" class="pttl mytip">Peter Gabriel - More Than This (Live at Real World Studios)<span class="ltmid"> 'More Than This' is a track taken from Peter Gabriel's seventh solo album UP. This performance was recorded in the Big Room at Real World Studios in 2002 during the promotional campaign for the UP album and features Peter's ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 7 hours ago<br>Views: 543 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327276_Peter_Gabriel_-_More_Than_This" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327271" data-t="1589478022" data-h="3fOVjFr" data-n="37547" data-m=""><a href="/page/327271__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - Index 2019<span class="ltmid"> 191229 - and damage report Extra - Disaster has struck 191215 - Nope 191208 - phase 2 phasing out 191201 - more and more 191124 - the toad abode 191117 - one more down, one to go 191110 - ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Welcome to The Imbleachment (dangerman)</span><br><span>6 days, 9 hours ago<br>Views: 575 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327271__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327267" data-t="1589416167" data-h="2T2SzKZ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/13/i-cm41VG74A.jpg"><a href="/page/327267_Sarah_McLachlan_-_Josh_Groban_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/13/i-cm41VG74A.phone.jpg" class="pgimage" alt=""></a><a href="/page/327267_Sarah_McLachlan_-_Josh_Groban_" class="pttl mytip">Sarah McLachlan / Josh Groban - Angel (Live 8 2005)<span class="ltmid"> Sarah McLachlan &amp; Josh Groban performing at Live 8 in Philadelphia's Benjamin Franklin Parkway on the 2nd July, 2005. Organised by Sir Bob and The Band Aid Trust to raise money to fight poverty around the world, the event ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 759 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327267_Sarah_McLachlan_-_Josh_Groban_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327260" data-t="1589051244" data-h="3bclB0Q" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/09/OZy2OEUhRvw.jpg"><a href="/page/327260_Amy_Macdonald_-_Stars_in_Town_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/09/OZy2OEUhRvw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327260_Amy_Macdonald_-_Stars_in_Town_" class="pttl mytip">Amy Macdonald - Stars in Town 2019 (Full Concert) - Premiere<span class="ltmid"> THIS SATURDAY NIGHT 9th May: we're broadcasting a full concert recorded on tour in Switzerland last year! Come along and spend your Saturday night with us here on YouTube - I’ll be watching from home as well, chatting and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 4 days ago<br>Views: 1,130 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327260_Amy_Macdonald_-_Stars_in_Town_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327259" data-t="1589021804" data-h="2AeiOaH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/09/GrrMORBZv9w.jpg"><a href="/page/327259_Amy_Macdonald_-_a_Piece_of_My_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/09/GrrMORBZv9w.phone.jpg" class="pgimage" alt=""></a><a href="/page/327259_Amy_Macdonald_-_a_Piece_of_My_" class="pttl mytip">Amy Macdonald - a Piece of My Heart (Brand New Song)<span class="ltmid"> I’ve written a little song about this mad situation... 💥🎸 Lyrics by Amy Macdonald: Nobody ever could see just what was coming, nobody thought that it was true, And nobody knew that we would miss each other, quite as ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 4 days ago<br>Views: 1,230 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327259_Amy_Macdonald_-_a_Piece_of_My_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2AGjRAp'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1589932315.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
