<!DOCTYPE html>
<html lang="en">
<head>
<title>Jack DeJohnette, Herbie Hancock, Pat Metheny and Dave Holland: "Solar" (Live, 1990) - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/49953_Jack_DeJohnette_Herbie_Hancock">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Jack DeJohnette, Herbie Hancock, Pat Metheny and Dave Holland: &quot;Solar&quot; (Live, 1990)" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/49953_Jack_DeJohnette_Herbie_Hancock" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/06/10/fXjTxC-HbKY.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/06/10/fXjTxC-HbKY.jpg">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="480">

<meta property="og:description" content="As far as I can tell, this amazing group of jazz monsters, led by monster drummer Jack DeJohnette, got together for only one album and one tour, but modern jazz gets no better than this. Also see: Miles Davis ..." />
<meta name="twitter:description" content="As far as I can tell, this amazing group of jazz monsters, led by monster drummer Jack DeJohnette, got together for only one album and one tour, but modern jazz gets no better than this. Also see: Miles Davis ...">


<meta name="keywords" content="Bebop, Dave Holland, Herbie Hancock, Jack DeJohnette, Jazz, Miles Davis, Pat Metheny">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1591556108.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/49952_Trevor_Noah_Not_in_Comedy_Mode" accesskey="p"><i class="fa fa-arrow-left"></i> Trevor Noah, Not in Comedy Mode: Cops Meet Police Brutality Protests With More Police Brutality (479)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="49953" data-cat="26" data-h="2BVsqId">
<h2 class="atitle">Jack DeJohnette, Herbie Hancock, Pat Metheny and Dave Holland: “Solar” (Live, 1990)</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000072.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/49953_Jack_DeJohnette_Herbie_Hancock/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>111</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2020-06-10T22:57:38Z"><a href="/day/2020-06-10" class="time" title="Wednesday, June 10, 2020 at 5:57 pm PDT">2 hours, 32 minutes ago</a> </time> &#8226; Views: <em>1,037</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/49953_Jack_DeJohnette_Herbie_Hancock" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/fXjTxC-HbKY?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p>As far as I can tell, this amazing group of jazz monsters, led by monster drummer Jack DeJohnette, got together for only one album and one tour, but modern jazz gets no better than this.</p>
<div class="relhead">Also see</div>
<div class="relarticles"><a href="https://www.youtube.com/watch?v=X6pB2WtStbI">Miles Davis Quintet - Solar</a></div>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">6</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/49953" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/49953" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bebop" rel="tag" target="_blank" class="ajt">Bebop</a>
<a href="http://littlegreenfootballs.com/tag/Dave+Holland" rel="tag" target="_blank" class="ajt">Dave Holland</a>
<a href="http://littlegreenfootballs.com/tag/Herbie+Hancock" rel="tag" target="_blank" class="ajt">Herbie Hancock</a>
<a href="http://littlegreenfootballs.com/tag/Jack+DeJohnette" rel="tag" target="_blank" class="ajt">Jack DeJohnette</a>
<a href="http://littlegreenfootballs.com/tag/Jazz" rel="tag" target="_blank" class="ajt">Jazz</a>
<a href="http://littlegreenfootballs.com/tag/Miles+Davis" rel="tag" target="_blank" class="ajt">Miles Davis</a>
<a href="http://littlegreenfootballs.com/tag/Pat+Metheny" rel="tag" target="_blank" class="ajt">Pat Metheny</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327334" data-t="1591819759" data-h="2BOOzYt" data-n="16506" data-m=""><a href="/page/327334_Dr_Fauci_Says_COVID-19_Is_Wors" class="pttl mytip">Dr Fauci Says COVID-19 Is Worst Nightmare<span class="ltmid">Dr Anthony Fauci at a Biotech conference called COVID-19 his worst nightmare.See the video and read the story:kywnewsradio.radio.com</span></a><br><a href="#" class="lgfuser" data-u="PhillyPretzel"><img src="icon/phillypretzel.sm.0000000061.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">PhillyPretzel</span><br><span>8 hours, 32 minutes ago<br>Views: 91 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327334_Dr_Fauci_Says_COVID-19_Is_Wors" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327330" data-t="1591645780" data-h="2A1mlJL" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/06/07/7D2_4146_BlackAndWhiteBreezy.jpg"><a href="/page/327330_Sunday_Photo_Break-Excercise_i" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/06/07/7D2_4146_BlackAndWhiteBreezy.phone.jpg" class="pgimage" alt=""></a><a href="/page/327330_Sunday_Photo_Break-Excercise_i" class="pttl mytip">Sunday Photo Break-Excercise in 400mm Handheld<span class="ltmid">The urge to get out and practice with my camera came back today. Maybe coming out of the Stay At Home funk at bit. Next weekend planning a trip to the beach up north and there is a lens I ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>3 days, 3 hours ago<br>Views: 380 &#8226; Comments: 2 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327330_Sunday_Photo_Break-Excercise_i" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327331" data-t="1591645775" data-h="2MIq2qp" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2020/06/08/fc9b2417.jpg"><a href="/page/327331_State_and_Local_Shutdowns_Prev" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2020/06/08/fc9b2417.phone.jpg" class="pgimage" alt=""></a><a href="/page/327331_State_and_Local_Shutdowns_Prev" class="pttl mytip">State and Local Shutdowns Prevented 60 Million Coronavirus Infections in US, Study Finds<span class="ltmid"> Author: Joel Achenbach, The Washington Post Shutdown orders prevented about 60 million novel coronavirus infections in the United States and 285 million in China, according to a research study published Monday that examined how stay-at-home orders and other restrictions ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>2 days, 7 hours ago<br>Views: 337 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327331_State_and_Local_Shutdowns_Prev" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327327" data-t="1591530123" data-h="2UjhWIX" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/06/06/iGxfNl9C6CQ.jpg"><a href="/page/327327_How_to_Cover_These_Police_Riot" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/06/06/iGxfNl9C6CQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327327_How_to_Cover_These_Police_Riot" class="pttl mytip">How to Cover These Police Riots - SOME MORE NEWS [VIDEO]<span class="ltmid"> Video is 70 minutes 38 seconds long. CONTENT WARNING: Strong Language, Graphic Violence How to support during the Black Lives Matter Movement: tinyurl.com Please support these organizations and causes:communityjusticeexchange.orglgbtqfund.orggofundme.comminnesotafreedomfund.orgunicornriot.ninja Produced by Katy Stoll (@KatyStoll). Written by David C Bell ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>4 days, 1 hour ago<br>Views: 527 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327327_How_to_Cover_These_Police_Riot" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327326" data-t="1591530120" data-h="3eYCr5K" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/06/06/ed6c2fdb.jpg"><a href="/page/327326_The_Police_Abuse_the_Press._Ag" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/06/06/ed6c2fdb.phone.jpg" class="pgimage" alt=""></a><a href="/page/327326_The_Police_Abuse_the_Press._Ag" class="pttl mytip">The Police Abuse the Press. Again. - Columbia Journalism Review<span class="ltmid"> Trump’s rhetoric clearly doesn’t help. But there are much deeper issues at stake here—especially when it comes to police violence against reporters. Law enforcement have long targeted journalists covering protests. In 2014, for instance, at least eleven reporters were ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 5 hours ago<br>Views: 570 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327326_The_Police_Abuse_the_Press._Ag" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327322" data-t="1591226491" data-h="36UA2WT" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/thumbnails/khal_wimpo/2020/06/03/im0l3HuYgNw.jpg"><a href="/page/327322_Cops_Deliberately_Targeting_Pr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/khal_wimpo/2020/06/03/im0l3HuYgNw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327322_Cops_Deliberately_Targeting_Pr" class="pttl mytip">Cops Deliberately Targeting Press AKA “Enemies of the People”<span class="ltmid">OK, this is one of the real warning signs of impending autocracy; when the regime starts targeting journalists with violence, arrests, beatings &amp; intimidation for daring to contradict the Dear Leader. The ACLU is suing to stop the attacks. Watch ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>1 week ago<br>Views: 908 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 21 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327322_Cops_Deliberately_Targeting_Pr" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327319" data-t="1591116502" data-h="2XrQgUj" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/06/02/AOC_sharpen_the_guillotines.jpg"><a href="/page/327319_AOC_Calls_Out_Trump_Sending_in" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/06/02/AOC_sharpen_the_guillotines.phone.jpg" class="pgimage" alt=""></a><a href="/page/327319_AOC_Calls_Out_Trump_Sending_in" class="pttl mytip">AOC Calls Out Trump Sending in CBP: “Toxic” and “Unaccountable”<span class="ltmid">Inadvertently published this one before I was done composing, so please bear with me a bit. Trump is flailing around, trying to find thugs that he can use to crack black heads so his redneck racist base can feel all ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>1 week, 1 day ago<br>Views: 989 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 36 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327319_AOC_Calls_Out_Trump_Sending_in" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327318" data-t="1591116499" data-h="36Tpt6d" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/02/NlXpBkL6pwk.jpg"><a href="/page/327318_Can_the_Florida_Keys_Be_Saved" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/02/NlXpBkL6pwk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327318_Can_the_Florida_Keys_Be_Saved" class="pttl mytip">Can the Florida Keys Be Saved?<span class="ltmid">As sea levels rise, officials in South Florida weigh whether to spend billions protecting homes and roads - or to surrender them to the sea.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,055 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327318_Can_the_Florida_Keys_Be_Saved" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327317" data-t="1591098237" data-h="2Mqde7H" data-n="36328" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teukka/2020/06/01/KAFbpWVO-ow.jpg"><a href="/page/327317_Antisemitism-_An_Analysis" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teukka/2020/06/01/KAFbpWVO-ow.phone.jpg" class="pgimage" alt=""></a><a href="/page/327317_Antisemitism-_An_Analysis" class="pttl mytip">Antisemitism: An Analysis<span class="ltmid">I'm just going to let this video right here speak for itself...</span></a><br><a href="#" class="lgfuser" data-u="Teukka"><img src="icon/teukka.sm.0000000002.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Teukka</span><br><span>1 week, 2 days ago<br>Views: 1,004 &#8226; Comments: 2 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 20 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327317_Antisemitism-_An_Analysis" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327315" data-t="1591009266" data-h="2Mk9Wms" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/01/zaD84DTGULo.jpg"><a href="/page/327315_Police_Accountability-_Last_We" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/01/zaD84DTGULo.phone.jpg" class="pgimage" alt=""></a><a href="/page/327315_Police_Accountability-_Last_We" class="pttl mytip">Police Accountability: Last Week Tonight With John Oliver (HBO)<span class="ltmid"> John Oliver discusses the systems in place to investigate and hold police officers accountable for misconduct. Connect with Last Week Tonight online...Subscribe to the Last Week Tonight YouTube channel for more almost news as it almost happens: youtube.com Find ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 1,724 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 14 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327315_Police_Accountability-_Last_We" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327333" data-t="1591739189" data-h="2AaOLB9" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/06/09/border_2.jpg"><a href="/page/327333__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/06/09/border_2.phone.jpg" class="pgimage" alt=""></a><a href="/page/327333__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200607<span class="ltmid">This week we started working on the deck border.Our plan was to water blast some slate, wheel barrow it over, lay it down, repeat. Turned out we had enough slate already on the deck to make a good dent.So no ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Welcome to The Imbleachment (dangerman)</span><br><span>1 day, 5 hours ago<br>Views: 222 &#8226; Comments: 2 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327333__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327328" data-t="1591543869" data-h="2UjuG2g" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/07/ODdXBFDx8dc.jpg"><a href="/page/327328_Journey_-_Dont_Stop_Believin_-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/07/ODdXBFDx8dc.phone.jpg" class="pgimage" alt=""></a><a href="/page/327328_Journey_-_Dont_Stop_Believin_-" class="pttl mytip">Journey - Don’t Stop Believin’ (UNICEF Won’t Stop)<span class="ltmid">Journey performs “Don’t Stop Believin’” on UNICEF’s Won’t Stop benefit on May 23, 2020.   Listen to “Don’t Stop Believin’” here: smarturl.it  Stay updated on Journey:journeymusic.comlinktr.eefacebook.com@JourneyOfficialinstagram.combandsintown.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 11 hours ago<br>Views: 514 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327328_Journey_-_Dont_Stop_Believin_-" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327325" data-t="1591473383" data-h="2UiExFA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/06/3pCGU3bIPEc.jpg"><a href="/page/327325_Game_of_Thrones_-_Suite_and_Ra" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/06/3pCGU3bIPEc.phone.jpg" class="pgimage" alt=""></a><a href="/page/327325_Game_of_Thrones_-_Suite_and_Ra" class="pttl mytip">Game of Thrones - Suite & Rains of Castamere // the Danish National Symphony Orchestra (LIVE)<span class="ltmid"> #GameOfThrone #Fantasymphony #FilmMusicLive Game of Thrones - Suite &amp; Rains of CastamereComposed by Ramin DjawadiVocals: Johan Karlström and Jihye Kim In June 2019, The Danish Broadcast Corporation (DR) aired a concert called “FANTASYMPHONY – ONE CONCERT TO RULE THEM ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 7 hours ago<br>Views: 630 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327325_Game_of_Thrones_-_Suite_and_Ra" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327324" data-t="1591472621" data-h="3h515n8" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/06/efdswXXjnBA.jpg"><a href="/page/327324_Once_Upon_a_Time_in_the_West_-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/06/efdswXXjnBA.phone.jpg" class="pgimage" alt=""></a><a href="/page/327324_Once_Upon_a_Time_in_the_West_-" class="pttl mytip">Once Upon a Time in the West - the Danish National Symphony Orchestra (Live)<span class="ltmid"> #TheMorriconeDuel #FilmMusicLive #DNSOWant to experience The Danish National Symphony Orchestra live? tiny.ccGet this music here: smarturl.it Man with a Harmonica &amp; Cheyenne &amp; Main TitlesComposed by Ennio MorriconeHarmonica: Hans UlrikVocals: Tuva Semmingsen In January 2018, The Danish Broadcast Corporation ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 7 hours ago<br>Views: 552 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327324_Once_Upon_a_Time_in_the_West_-" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327323" data-t="1591472307" data-h="2UhmK1g" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/06/bCp67iikZ2A.jpg"><a href="/page/327323_BOOGIE_FAR_--_Henrik_Lindstran" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/06/bCp67iikZ2A.phone.jpg" class="pgimage" alt=""></a><a href="/page/327323_BOOGIE_FAR_--_Henrik_Lindstran" class="pttl mytip">BOOGIE FAR // Henrik Lindstrand at P8Jazz Alive 2020 (Live)<span class="ltmid"> BOOGIE FARComposed &amp; Performed by Henrik Lindstrand In March 2020, The Danish Broadcast Corporation (DR) aired the annual jazz celebration with a concert entitled ”P8 Jazz Alive” performed by various artists and The Danish Radio Big Band conducted by ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 7 hours ago<br>Views: 565 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327323_BOOGIE_FAR_--_Henrik_Lindstran" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327321" data-t="1591118628" data-h="3eIz82b" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/06/02/done_2.jpg"><a href="/page/327321__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/06/02/done_2.phone.jpg" class="pgimage" alt=""></a><a href="/page/327321__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200531<span class="ltmid">There was so much rain that pumping took two days. Then Sunday was a slog.It was very hot and sunny. We were repositioning the gazebo every few minutes.And when we touched any part of the black rubber liner that wasn't ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Welcome to The Imbleachment (dangerman)</span><br><span>1 week, 1 day ago<br>Views: 778 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327321__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327316" data-t="1591010091" data-h="2MkdUvm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/01/JlMqp-ys-4s.jpg"><a href="/page/327316_Quarantine_Jam_From_the_Pacifi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/06/01/JlMqp-ys-4s.phone.jpg" class="pgimage" alt=""></a><a href="/page/327316_Quarantine_Jam_From_the_Pacifi" class="pttl mytip">Quarantine Jam From the Pacific Northwest<span class="ltmid">Kevin Barnett - Lovin'Dog Music This is a video that I did with friends during the COVID stay at home. We recorded video of us playing and Charlie Hewitt put it together for me Scott Weller - Drums Anchorage AK, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 1,092 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327316_Quarantine_Jam_From_the_Pacifi" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327311" data-t="1590835773" data-h="2TVriKR" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/30/k3ULZDtWgHw.jpg"><a href="/page/327311_The_Menzingers_-_High_School_F" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/30/k3ULZDtWgHw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327311_The_Menzingers_-_High_School_F" class="pttl mytip">The Menzingers - ‘High School Friend’ (Full Album Stream)<span class="ltmid">Listen to the full album: bit.ly"High School Friend" by The Menzingers from the album 'Hello Exile' available nowOrder at themenzingers.ffm.to  Official Site: themenzingers.comFacebook: facebook.comTwitter: @themenzingersInstagram: instagram.com  #themenzingers #helloexile #epitaph</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 4 days ago<br>Views: 1,303 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327311_The_Menzingers_-_High_School_F" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327310" data-t="1590767911" data-h="36JfsZy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/29/f2-_A-z8zJY.jpg"><a href="/page/327310_Korn_-_Can_You_Hear_Me_-Acoust" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/29/f2-_A-z8zJY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327310_Korn_-_Can_You_Hear_Me_-Acoust" class="pttl mytip">Korn - Can You Hear Me (Acoustic)<span class="ltmid">Official acoustic version of “Can You Hear Me.” Stream it everywhere here: korn.lnk.to  The Nothing 🔲 Available everywhere now: lnk.to Follow KornWebsite: kornofficial.comFacebook: facebook.comTwitter: @korn/Instagram: instagram.comApple Music: music.apple.comSpotify: bit.lyYouTube: bit.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 1,384 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327310_Korn_-_Can_You_Hear_Me_-Acoust" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327309" data-t="1590767762" data-h="2M7cAfk" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/29/uLIvpzsZhi0.jpg"><a href="/page/327309_Alec_Benjamin_-_Match_in_the_R" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/05/29/uLIvpzsZhi0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327309_Alec_Benjamin_-_Match_in_the_R" class="pttl mytip">Alec Benjamin - Match in the Rain [Official Music Video]<span class="ltmid">Download/Stream 'These Two Windows': alecbenjamin.lnk.to  Shop 'These Two Windows' merch: alecbenjamin.store  Follow Alec Benjaminalecbenjamin.comfacebook.com@alecbenjamininstagram.comtiktok.com  #AlecBenjamin #TheseTwoWindows #MatchInTheRain #OfficialVideo</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 1,360 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327309_Alec_Benjamin_-_Match_in_the_R" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2BVsqId'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1557265027.js"></script>
<script src="/lgfjs/lgf.min.1589932315.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
