<!DOCTYPE html>
<html lang="en">
<head>
<title>Watch Live: President Obama Delivers Eulogy at Rep. John Lewis's Funeral in Atlanta - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50088_Watch_Live-_President_Obama_De">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Watch Live: President Obama Delivers Eulogy at Rep. John Lewis's Funeral in Atlanta" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50088_Watch_Live-_President_Obama_De" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/07/30/iIglT1FKeJY.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/07/30/iIglT1FKeJY.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Rep. John Lewis’s funeral will be held July 30 at Atlanta’s historic Ebenezer Baptist Church, which the Rev. Martin Luther King Jr. once led. Former president Barack Obama will deliver a eulogy, along with remembrances from House Speaker Nancy ..." />
<meta name="twitter:description" content="Rep. John Lewis’s funeral will be held July 30 at Atlanta’s historic Ebenezer Baptist Church, which the Rev. Martin Luther King Jr. once led. Former president Barack Obama will deliver a eulogy, along with remembrances from House Speaker Nancy ...">


<meta name="keywords" content="Civil Rights, Eulogy, Heroism, John Lewis, President Obama">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1591556108.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50087_Herman_Cain_Mocked_Mask_Wearin" accesskey="p"><i class="fa fa-arrow-left"></i> Herman Cain Mocked Mask Wearing. Today He Died From COVID-19. (81)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50088" data-cat="10" data-h="2Xdw9Zj">
<h2 class="atitle">Watch Live: President Obama Delivers Eulogy at Rep. John Lewis’s Funeral in Atlanta</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50088_Watch_Live-_President_Obama_De/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>358</a></div></div>
<div class="timedate"><a href="/articleCategory/US+News" class="ajc">US News</a><span class="pinfo"><time datetime="2020-07-30T15:34:46Z"><a href="/day/2020-07-30" class="time" title="Thursday, July 30, 2020 at 10:34 am PDT">5 hours, 38 minutes ago</a> </time> &#8226; Views: <em>2,315</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/50088_Watch_Live-_President_Obama_De" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/iIglT1FKeJY?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Rep. John Lewis’s funeral will be held July 30 at Atlanta’s historic Ebenezer Baptist Church, which the Rev. Martin Luther King Jr. once led. Former president Barack Obama will deliver a eulogy, along with remembrances from House Speaker Nancy Pelosi (D-Calif.) and former presidents George W. Bush and Bill Clinton.</p>
<p>Anchor Libby Casey will be joined by Post reporters Nicole Ellis, Eugene Scott, Rhonda Colvin and Paul Kane. Spencer Crew, the director of the Smithsonian’s National Museum of African American History and Culture, will also discuss Lewis’s legacy.</p>
<p>Lewis’s family has asked members of the public not to travel from across the country to pay their respects. The civil rights leader died on July 17 at the age of 80, several months after he was diagnosed with advanced pancreatic cancer. Lewis spent his lifetime preaching nonviolence while enduring beatings and jailings during seminal front-line confrontations of the 1960s. He spent more than three decades in Congress defending the crucial gains he had helped achieve for people of color. Read more: <a href="https://wapo.st/2Cn5Jgs">wapo.st</a>. Subscribe to The Washington Post on YouTube: <a href="https://wapo.st/2QOdcqK">wapo.st</a></p>
<p>Follow us:<br>
Twitter: <a href="https://twitter.com/washingtonpost/with_replies">@washingtonpost</a><br>
Instagram: <a href="https://www.instagram.com/washingtonpost/">instagram.com</a><br>
Facebook: <a href="https://www.facebook.com/washingtonpost/">facebook.com</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">5</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50088" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50088" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Civil+Rights" rel="tag" target="_blank" class="ajt">Civil Rights</a>
<a href="http://littlegreenfootballs.com/tag/Eulogy" rel="tag" target="_blank" class="ajt">Eulogy</a>
<a href="http://littlegreenfootballs.com/tag/Heroism" rel="tag" target="_blank" class="ajt">Heroism</a>
<a href="http://littlegreenfootballs.com/tag/John+Lewis" rel="tag" target="_blank" class="ajt">John Lewis</a>
<a href="http://littlegreenfootballs.com/tag/President+Obama" rel="tag" target="_blank" class="ajt">President Obama</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327496" data-t="1596058259" data-h="2CQNTmA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/29/m5Chxe89O6c.jpg"><a href="/page/327496_Dionne_Warwick_-_What_the_Worl" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/29/m5Chxe89O6c.phone.jpg" class="pgimage" alt=""></a><a href="/page/327496_Dionne_Warwick_-_What_the_Worl" class="pttl mytip">Dionne Warwick - What the World Needs Now<span class="ltmid">music.apple.com  Music video by Dionne Warwick performing What The World Needs Now. Nibble, LLC &amp; Entertainment One U.S., LP  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 1 hour ago<br>Views: 193 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327496_Dionne_Warwick_-_What_the_Worl" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327495" data-t="1595968633" data-h="337sfoD" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/07/28/9_conversion.jpg"><a href="/page/327495__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/07/28/9_conversion.phone.jpg" class="pgimage" alt=""></a><a href="/page/327495__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200726<span class="ltmid">We got up eager and excited to a pondalicious, frogalicious day! We filled the trays with pebbles and/or dirt, anchored the plants, and put each tray into place.All the plants showed up except the cypress centerpiece. We discussed it briefly ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>2 days, 2 hours ago<br>Views: 322 &#8226; Comments: 10 &#8226; Rating: <span class="plus">15</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327495__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327493" data-t="1595961548" data-h="3gby20i" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/28/57Ykv1D0qEE.jpg"><a href="/page/327493_Marvin_Gaye_-_Inner_City_Blues" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/28/57Ykv1D0qEE.phone.jpg" class="pgimage" alt=""></a><a href="/page/327493_Marvin_Gaye_-_Inner_City_Blues" class="pttl mytip">Marvin Gaye - Inner City Blues (Make Me Wanna Holler)<span class="ltmid"> Explore the music of Marvin Gaye: lnk.to For more Marvin Gaye news and merchandise:Classic Motown Website: lnk.to Classic Motown Store: lnk.to Music video by Marvin Gaye performing Inner City Blues (Make Me Wanna Holler). (C) 1971 Motown Records, a ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 4 hours ago<br>Views: 262 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327493_Marvin_Gaye_-_Inner_City_Blues" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327492" data-t="1595960458" data-h="3f6Jby1" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/07/28/Trump-Barnum.jpg"><a href="/page/327492_Well_Lookee_Here-_Trumps_Base_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/07/28/Trump-Barnum.phone.jpg" class="pgimage" alt=""></a><a href="/page/327492_Well_Lookee_Here-_Trumps_Base_" class="pttl mytip">Well, Lookee Here: Trump’s Base (Some of Them) Starting to Wake Up<span class="ltmid"> Anyone familiar with the pathology of the toxic narcissist KNOWS that the clear pattern is that they save the most malignant, vicious damage to those who are closest to them. We've all long known that Trump's policies really just ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>2 days, 8 hours ago<br>Views: 516 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 120 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327492_Well_Lookee_Here-_Trumps_Base_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327491" data-t="1595862974" data-h="32Z4M9h" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/27/EqEKLIS0KwY.jpg"><a href="/page/327491_Pusha_T_-Feat._Jill_Scott-_Sun" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/27/EqEKLIS0KwY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327491_Pusha_T_-Feat._Jill_Scott-_Sun" class="pttl mytip">Pusha T (Feat. Jill Scott) ‘Sunshine’ (King Push - Darkest Before Dawn: The Prelude)<span class="ltmid">For promo use only iTunes link here: itunes.apple.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 8 hours ago<br>Views: 295 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327491_Pusha_T_-Feat._Jill_Scott-_Sun" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327486" data-t="1595777180" data-h="3hCt10P" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/26/9JZgq7Hmxz0.jpg"><a href="/page/327486_Rhyan_LaMarr_-_Fight_Another_D" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/26/9JZgq7Hmxz0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327486_Rhyan_LaMarr_-_Fight_Another_D" class="pttl mytip">Rhyan LaMarr - Fight Another Day (Official Video)<span class="ltmid"> #RhyanLaMarr #Chicago #RMGAmplify With the revolving door of tragedies that seem to currently sweep the nation, Rhyan LaMarr brings peace and urgency with the song "Fight Another Day." The timely song that is literally ripped from the headlines of ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 7 hours ago<br>Views: 334 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327486_Rhyan_LaMarr_-_Fight_Another_D" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327484" data-t="1595773354" data-h="30R0wFR" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/07/26/2b98b0af.jpg"><a href="/page/327484_US_Coronavirus-_Country_Tops_1" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/07/26/2b98b0af.phone.jpg" class="pgimage" alt=""></a><a href="/page/327484_US_Coronavirus-_Country_Tops_1" class="pttl mytip">US Coronavirus: Country Tops 1,000 Coronavirus Deaths 4 Days in a Row as Experts Urge Shut Down<span class="ltmid"> CNN)Coronavirus deaths in the US topped 1,000 four days in a row last week amid ongoing debates on the return of school and mask mandates. The country recorded 900 new virus-related deaths Saturday, down from the 1,130 reported Friday. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 8 hours ago<br>Views: 405 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327484_US_Coronavirus-_Country_Tops_1" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327483" data-t="1595767305" data-h="3hzNRxY" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/07/26/ay3tsUjTkyw.jpg"><a href="/page/327483_Defining_Defunding_the_Police_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/07/26/ay3tsUjTkyw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327483_Defining_Defunding_the_Police_" class="pttl mytip">Defining “Defunding the Police” - SOME MORE NEWS [VIDEO]<span class="ltmid"> Hi. A lot of people are getting confused about what "Defund the Police" means. This video is for them (and for you, of course.) Check out our new DEFUND THE POLICE merch. All proceeds go to Bail Fund Network: ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>4 days, 16 hours ago<br>Views: 384 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327483_Defining_Defunding_the_Police_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327481" data-t="1595729886" data-h="2CQSsgz" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/25/NbF_jwUtxsE.jpg"><a href="/page/327481_Keedron_Bryant_-_I_Just_Wanna_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/25/NbF_jwUtxsE.phone.jpg" class="pgimage" alt=""></a><a href="/page/327481_Keedron_Bryant_-_I_Just_Wanna_" class="pttl mytip">Keedron Bryant - I Just Wanna Live (Official Lyrics Video)<span class="ltmid">Stream/download "I Just Wanna Live": keedron.lnk.to  Directors  - Commissioner Gordon &amp; Robert SweeneyPhoto Credits: Darryl Reese, Associated Press  Follow Keedron:instagram.com@keedronbryant/facebook.com  #KeedronBryant #IJustWannaLive #BlackLivesMatter</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 21 hours ago<br>Views: 399 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327481_Keedron_Bryant_-_I_Just_Wanna_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327480" data-t="1595677248" data-h="2WPERgj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/07/25/0f3f8277.jpg"><a href="/page/327480_Sinclair_TV_Stations_Across_th" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/07/25/0f3f8277.phone.jpg" class="pgimage" alt=""></a><a href="/page/327480_Sinclair_TV_Stations_Across_th" class="pttl mytip">Sinclair TV Stations Across the Country Set to Air Fauci Conspiracy Theory Next Weekend<span class="ltmid"> Sinclair Broadcasting group is forcing local stations to air a segment with Batshit crazy Dr. Mikovits, who was featured telling lies in the discredited conspiracy theory fakeumentary "Plandemic" that essentially accuses Dr. Fauci of creating corona virus. Update: Per ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 11 hours ago<br>Views: 1,231 &#8226; Comments: 4 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 31 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327480_Sinclair_TV_Stations_Across_th" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327497" data-t="1596058515" data-h="30TAQIU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/29/3HyCDwXClO0.jpg"><a href="/page/327497_Travis_-_a_Ghost_-Acoustic_Iso" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/29/3HyCDwXClO0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327497_Travis_-_a_Ghost_-Acoustic_Iso" class="pttl mytip">Travis - a Ghost (Acoustic Isolation Video)<span class="ltmid"> The official Acoustic Isolation Video for A Ghost by Travis. The new album 10 Songs is out 9 October, pre-order now: travis.lnk.to Listen to A Ghost: travis.lnk.to Production Company: Gezellig Studio  Video Director: Fran Healy Cinematographers: Clay Kryst, Sam ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 1 hour ago<br>Views: 166 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327497_Travis_-_a_Ghost_-Acoustic_Iso" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327490" data-t="1595862094" data-h="2D8m1Kf" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/27/GrrMORBZv9w.jpg"><a href="/page/327490_Amy_Macdonald_-_a_Piece_of_My_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/27/GrrMORBZv9w.phone.jpg" class="pgimage" alt=""></a><a href="/page/327490_Amy_Macdonald_-_a_Piece_of_My_" class="pttl mytip">Amy Macdonald - a Piece of My Heart (Brand New Song)<span class="ltmid"> I’ve written a little song about this mad situation... 💥🎸 Lyrics by Amy Macdonald: Nobody ever could see just what was coming, nobody thought that it was true, And nobody knew that we would miss each other, quite as ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 8 hours ago<br>Views: 308 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327490_Amy_Macdonald_-_a_Piece_of_My_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327489" data-t="1595861269" data-h="30TnT1E" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/27/tvwm8KA0d_I.jpg"><a href="/page/327489_Modern_English_-_I_Melt_With_Y" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/27/tvwm8KA0d_I.phone.jpg" class="pgimage" alt=""></a><a href="/page/327489_Modern_English_-_I_Melt_With_Y" class="pttl mytip">Modern English - I Melt With You (From Quarantine)<span class="ltmid"> Modern English - I Melt With YouSubscribe to Modern English on YouTube: youtube.com Shop Modern English merchandise: shop.bandwear.com Listen to the single "I Melt With You"Apple Music: music.apple.comSpotify: open.spotify.comAmazon: amazon.com LYRICSMoving forward using all my breathMaking love to you ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 8 hours ago<br>Views: 289 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327489_Modern_English_-_I_Melt_With_Y" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327488" data-t="1595811816" data-h="2OXLYyP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/26/cHNVhrQZG6E.jpg"><a href="/page/327488_The_Killers_-_My_Own_Souls_War" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/26/cHNVhrQZG6E.phone.jpg" class="pgimage" alt=""></a><a href="/page/327488_The_Killers_-_My_Own_Souls_War" class="pttl mytip">The Killers - My Own Soul’s Warning<span class="ltmid">Music video by The Killers performing My Own Soul’s Warning. © 2020 Island Records, a division of UMG Recordings, Inc.  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 22 hours ago<br>Views: 322 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327488_The_Killers_-_My_Own_Souls_War" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327487" data-t="1595785706" data-h="2BCghrW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/26/jvIb__axcDI.jpg"><a href="/page/327487_Gregory_Porter_-_Concorde" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/26/jvIb__axcDI.phone.jpg" class="pgimage" alt=""></a><a href="/page/327487_Gregory_Porter_-_Concorde" class="pttl mytip">Gregory Porter - Concorde<span class="ltmid"> Gregory Porter - ConcordeConcorde Available Now: gregoryporter.lnk.to PRE-ORDER GREGORY’S NEW ALBUM gregoryporter.lnk.to Subscribe to Gregory Porter’s channel here: youtube.com Follow Gregory Porter on :Facebook : gregoryporter.lnk.toTwitter : gregoryporter.lnk.to Instagram : gregoryporter.lnk.to--All Gregory Porter’s official music videos: gregoryporter.lnk.toAll Gregory Porter’s ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 5 hours ago<br>Views: 316 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327487_Gregory_Porter_-_Concorde" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327485" data-t="1595776696" data-h="32Z67wC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/26/EM4vblG6BVQ.jpg"><a href="/page/327485_U2_-_Sunday_Bloody_Sunday" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/26/EM4vblG6BVQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327485_U2_-_Sunday_Bloody_Sunday" class="pttl mytip">U2 - Sunday Bloody Sunday<span class="ltmid"> The official music video for Sunday Bloody Sunday by U2. Iconic performance of the live anthem Sunday Bloody Sunday filmed at Red Rocks in Denver, Colorado during the War tour. Subscribe to the U2 channel: u2.lnk.to Watch more U2 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 7 hours ago<br>Views: 365 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327485_U2_-_Sunday_Bloody_Sunday" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327482" data-t="1595729849" data-h="3f0Eupp" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/25/ruY0d2Rou4I.jpg"><a href="/page/327482_Alicia_Keys_-_Underdog_-Remix-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/25/ruY0d2Rou4I.phone.jpg" class="pgimage" alt=""></a><a href="/page/327482_Alicia_Keys_-_Underdog_-Remix-" class="pttl mytip">Alicia Keys - Underdog (Remix) Ft. Chronixx, Protoje<span class="ltmid">A little summer vibe for you 💃🏾☀️💃🏾  Alicia Keys - "Underdog (Remix)" out now: smarturl.it</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 20 hours ago<br>Views: 373 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327482_Alicia_Keys_-_Underdog_-Remix-" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327476" data-t="1595523422" data-h="3ePQbyZ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/23/N48-K9z-HA4.jpg"><a href="/page/327476_I_Saw_the_Light-_Todd_Rundgren" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/23/N48-K9z-HA4.phone.jpg" class="pgimage" alt=""></a><a href="/page/327476_I_Saw_the_Light-_Todd_Rundgren" class="pttl mytip">‘I Saw the Light’- Todd Rundgren, Daryl Hall<span class="ltmid">Live From Daryl's House 3/15/11 lfdh.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 535 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327476_I_Saw_the_Light-_Todd_Rundgren" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327468" data-t="1595272237" data-h="30u2gEZ" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/07/20/rock_bottom.jpg"><a href="/page/327468__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/07/20/rock_bottom.phone.jpg" class="pgimage" alt=""></a><a href="/page/327468__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200719<span class="ltmid"> the first thing we did was admire all the seascaping work we did in the pond.after some hearty pats on the back we got to work. we started with three pallets of slate and one of jack rock. - ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>1 week, 3 days ago<br>Views: 681 &#8226; Comments: 1 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327468__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327465" data-t="1595249548" data-h="32FwtUf" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/20/viVRAE3_vaU.jpg"><a href="/page/327465_LOVECRAFT_COUNTRY_Trailer_2_-2" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/07/20/viVRAE3_vaU.phone.jpg" class="pgimage" alt=""></a><a href="/page/327465_LOVECRAFT_COUNTRY_Trailer_2_-2" class="pttl mytip">LOVECRAFT COUNTRY Trailer 2 (2020) Jordan Peele, J.J. Abrams TV Series<span class="ltmid">LOVECRAFT COUNTRY Trailer 2 (2020) Jordan Peele, J.J. Abrams TV Series© 2020 - HBO</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 848 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327465_LOVECRAFT_COUNTRY_Trailer_2_-2" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2Xdw9Zj'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1592958800.js"></script>
<script src="/lgfjs/lgf.min.1589932315.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
