<!DOCTYPE html>
<html lang="en">
<head>
<title>Great Stuff: Trevor Noah Recounts the History of "The Great USPS War" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50182_Great_Stuff-_Trevor_Noah_Recou">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Great Stuff: Trevor Noah Recounts the History of &quot;The Great USPS War&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50182_Great_Stuff-_Trevor_Noah_Recou" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/09/01/C6vDPp_7gns.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/09/01/C6vDPp_7gns.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="This huge issue has not gone away, folks. Trump and his cronies haven't changed a thing; they're still working to kneecap the Postal Service. A brief history of The Great USPS War, from the beginning. #DailyShow #TrevorNoah #USPS  ..." />
<meta name="twitter:description" content="This huge issue has not gone away, folks. Trump and his cronies haven't changed a thing; they're still working to kneecap the Postal Service. A brief history of The Great USPS War, from the beginning. #DailyShow #TrevorNoah #USPS  ...">


<meta name="keywords" content="Corruption, Donald Trump, Mail-In Voting, Trevor Noah, US Postal Service, Very Bad President">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1591556108.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50181_As_Expected_Trump_Defends_Whit" accesskey="p"><i class="fa fa-arrow-left"></i> As Expected, Trump Defends White Supremacist Charged With 1st Degree Murder of Protesters [VIDEO] (533)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/50183_The_Bob_Cesca_Podcast-_The_Kar" accesskey="n">The Bob Cesca Podcast: The Kardashian Straw (34) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50182" data-cat="6" data-h="32ITrsc">
<h2 class="atitle">Great Stuff: Trevor Noah Recounts the History of “The Great USPS War”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50182_Great_Stuff-_Trevor_Noah_Recou/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>225</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2020-09-01T16:05:19Z"><a href="/day/2020-09-01" class="time" title="Tuesday, September 1, 2020 at 11:05 am PDT">4 hours, 44 minutes ago</a> </time> &#8226; Views: <em>1,738</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/50182_Great_Stuff-_Trevor_Noah_Recou" class="fbshare"><span>0</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/C6vDPp_7gns?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p>This huge issue has not gone away, folks. Trump and his cronies haven’t changed a thing; they’re still working to kneecap the Postal Service.</p>
<blockquote>
<p>A brief history of The Great USPS War, from the beginning. <a href="https://twitter.com/search/realtime/%23DailyShow">#DailyShow</a> <a href="https://twitter.com/search/realtime/%23TrevorNoah">#TrevorNoah</a> <a href="https://twitter.com/search/realtime/%23USPS">#USPS</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">2</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50182" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50182" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Corruption" rel="tag" target="_blank" class="ajt">Corruption</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Mail-In+Voting" rel="tag" target="_blank" class="ajt">Mail-In Voting</a>
<a href="http://littlegreenfootballs.com/tag/Trevor+Noah" rel="tag" target="_blank" class="ajt">Trevor Noah</a>
<a href="http://littlegreenfootballs.com/tag/US+Postal+Service" rel="tag" target="_blank" class="ajt">US Postal Service</a>
<a href="http://littlegreenfootballs.com/tag/Very+Bad+President" rel="tag" target="_blank" class="ajt">Very Bad President</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327561" data-t="1598961896" data-h="3lCLZHq" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/08/31/4da4ad19.jpg"><a href="/page/327561_Trump_Campaign_Accepts_Donatio" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/08/31/4da4ad19.phone.jpg" class="pgimage" alt=""></a><a href="/page/327561_Trump_Campaign_Accepts_Donatio" class="pttl mytip">Trump Campaign Accepts Donations From Neo-Nazi Leader<span class="ltmid"> In 2017, Trump famously described participants in a white supremacist march as "very fine people." Now, as the 2020 presidential campaign barrels toward its conclusion, the Trump campaign is accepting thousands in donations from a notorious neo-Nazi leader and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 4 hours ago<br>Views: 256 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 26 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327561_Trump_Campaign_Accepts_Donatio" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327557" data-t="1598635550" data-h="2YGTwLA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/28/H5GteQM5LcQ.jpg"><a href="/page/327557_ARTEMIS_-_Big_Top_-Visualizer-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/28/H5GteQM5LcQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327557_ARTEMIS_-_Big_Top_-Visualizer-" class="pttl mytip">ARTEMIS - Big Top (Visualizer)<span class="ltmid"> Music by ARTEMISSong: Big Top Purchase "ARTEMIS" : artemis.lnk.to Renee Rosnes: PianoAnat Cohen: ClarinetMelissa Aldana: Tenor SaxophoneIngrid Jensen: TrumpetNoriko Ueda: BassAllison Miller:DrumsWritten by Renee Rosnes Blue Note Records; ℗© 2020 UMG Recordings Art by: Cecile McLorin SalvantAnimation by: Rodrick ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 5 hours ago<br>Views: 350 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327557_ARTEMIS_-_Big_Top_-Visualizer-" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327555" data-t="1598563100" data-h="34F0zYY" data-n="32460" data-m=""><a href="/page/327555_How_a_Wargaming_Exercise_Predi" class="pttl mytip">How a Wargaming Exercise Predicted the Past Few Months of the 2020 Presidential Race<span class="ltmid"> There is audio at the top of the link with the entire conversation. In the last few months, U.S. President Donald Trump has claimed the only way he could lose the next presidential campaign is if it's rigged, deployed ...</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">thecommodore</span><br><span>5 days, 5 hours ago<br>Views: 491 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327555_How_a_Wargaming_Exercise_Predi" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327553" data-t="1598470295" data-h="3gyHytA" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2017/05/27/flag-half-staff.gif"><a href="/page/327553_Flag_Observances_for_September" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2017/05/27/flag-half-staff.gif" class="pgimage" alt=""></a><a href="/page/327553_Flag_Observances_for_September" class="pttl mytip">Flag Observances for September<span class="ltmid"> All persons and businesses are encouraged to fly the flag every day, but especially on the following days. Wednesday, September 2: Victory over Japan in World War 2 Day.Monday, September 7: Labor Day (Federal Holiday, first Monday of September)Friday, ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🏡😷</span><br><span>6 days, 14 hours ago<br>Views: 440 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327553_Flag_Observances_for_September" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327554" data-t="1598470292" data-h="2YEbNZZ" data-n="13653" data-m=""><a href="/page/327554_Missouri_Man_Sentenced_to_46_M" class="pttl mytip">Missouri Man Sentenced to 46 Months for Unlawful Possession of a Firearm<span class="ltmid"> The Honorable Chief Judge Rodney W. Sippel of the U.S. District Court for the Eastern District of Missouri sentenced Freddie Doyle, 32, to 46 months of imprisonment for violating 18 U.S.C. § 922(g), in relation to an attempted assault ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 3 hours ago<br>Views: 456 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327554_Missouri_Man_Sentenced_to_46_M" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327552" data-t="1598391465" data-h="2Qo9ZQl" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2020/08/25/DSC_0205.JPG"><a href="/page/327552_Dyptych_-_Winter_to_Summer" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2020/08/25/DSC_0205.phone.JPG" class="pgimage" alt=""></a><a href="/page/327552_Dyptych_-_Winter_to_Summer" class="pttl mytip">Dyptych - Winter to Summer<span class="ltmid">So I probably need to go visit this tree in Spring and Fall too...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>1 week ago<br>Views: 498 &#8226; Comments: 3 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327552_Dyptych_-_Winter_to_Summer" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327551" data-t="1598388310" data-h="3lmoJxA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/25/nPBi88v7adM.jpg"><a href="/page/327551_WATCH-_John_Legend_and_Common_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/25/nPBi88v7adM.phone.jpg" class="pgimage" alt=""></a><a href="/page/327551_WATCH-_John_Legend_and_Common_" class="pttl mytip">WATCH: John Legend and Common Perform ‘Glory’ at the 2020 Democratic National Convention<span class="ltmid"> John Legend and Common performed “Glory” on Aug. 20 during the final night of the Democratic National Convention. The coronavirus pandemic upended both parties’ traditional conventions. Instead of in-person events, the program each night features a number of speakers ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 479 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327551_WATCH-_John_Legend_and_Common_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327548" data-t="1598381087" data-h="3jhZ7jd" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2020/08/25/e1a7ef3e.jpg"><a href="/page/327548_Terminating_Payroll_Tax_Could_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2020/08/25/e1a7ef3e.phone.jpg" class="pgimage" alt=""></a><a href="/page/327548_Terminating_Payroll_Tax_Could_" class="pttl mytip">Terminating Payroll Tax Could End Social Security Benefits in 2023, Chief Actuary Warns<span class="ltmid"> WASHINGTON — The federal government’s ability to pay Social Security benefits could stop by mid-2023 if President Donald Trump were to permanently terminate the payroll tax and not offer another revenue source, the chief actuary of the Social Security ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 563 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 7 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327548_Terminating_Payroll_Tax_Could_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327547" data-t="1598210067" data-h="2YJ6LM3" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/23/FPm18g_vsqY.jpg"><a href="/page/327547_Fargo_Official_Trailer_-Premie" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/23/FPm18g_vsqY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327547_Fargo_Official_Trailer_-Premie" class="pttl mytip">Fargo Official Trailer (Premieres 09/27)<span class="ltmid"> Family is complicated. Crime is organized. Watch the Official Trailer for Fargo installment four. Premieres Sept. 27th on FX &amp; FX on Hulu. Subscribe now for more Fargo clips: bit.ly The fourth installment of Fargo is set in 1950 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 583 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327547_Fargo_Official_Trailer_-Premie" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327545" data-t="1598144779" data-h="2QuBb01" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/22/lqCI2loJQ4g.jpg"><a href="/page/327545_The_BATMAN_Trailer_-2021-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/22/lqCI2loJQ4g.phone.jpg" class="pgimage" alt=""></a><a href="/page/327545_The_BATMAN_Trailer_-2021-" class="pttl mytip">The BATMAN Trailer (2021)<span class="ltmid">THE BATMAN Trailer (2021) Robert Pattinson</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 693 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327545_The_BATMAN_Trailer_-2021-" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327560" data-t="1598844370" data-h="2G9CMWV" data-n="13738" data-m=""><a href="/page/327560_Who_Goes_Nazi_Dorothy_Thompson" class="pttl mytip">Who Goes Nazi? Dorothy Thompson, Harper’s Magazine 1941<span class="ltmid"> Oh, just revisiting Dorothy Thompson&amp;#39;s &amp;quot;Who Goes Nazi?&amp;quot; Harper&amp;#39;s, 1941: https://t.co/U2zbLdjWgM &amp;mdash; Paige Williams ☕️ (@williams_paige) August 30, 2020 "...I think young D over there is the only born Nazi in the room. Young D is the spoiled only ...</span></a><br><a href="#" class="lgfuser" data-u="jaunte"><img src="icon/jaunte.sm.0000000000.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">jaunte</span><br><span>1 day, 19 hours ago<br>Views: 223 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327560_Who_Goes_Nazi_Dorothy_Thompson" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327550" data-t="1598375929" data-h="3jqdgeD" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/327550__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/327550__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200823<span class="ltmid">No pictures this week.Yvette has flown the coop and no one new has shown up.And the work we did just doesn’t rate photos. We split ourselves off into separate jobs. - Powerwashing and staining the deck for her.- Building the ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>1 week ago<br>Views: 474 &#8226; Comments: 1 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327550__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327546" data-t="1598209575" data-h="2FGIiA3" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/23/i7xPtVrb0Os.jpg"><a href="/page/327546_Tom_Waits_-_Hell_Broke_Luce" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/23/i7xPtVrb0Os.phone.jpg" class="pgimage" alt=""></a><a href="/page/327546_Tom_Waits_-_Hell_Broke_Luce" class="pttl mytip">Tom Waits - ‘Hell Broke Luce’<span class="ltmid">"Hell Broke Luce" by Tom Waits from the album 'Bad As Me,' 2011Directed By Matt Mahurin  Official Site: tomwaits.comOfficial Store: tomwaitsstore.comFacebook: facebook.comTwitter: @tomwaits  #tomwaits #badasme</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 536 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327546_Tom_Waits_-_Hell_Broke_Luce" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327543" data-t="1598037417" data-h="3hiS7SF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/21/HSOBOJ10JZo.jpg"><a href="/page/327543_Sheryl_Crow_-_Lonely_Alone_Ft." class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/21/HSOBOJ10JZo.phone.jpg" class="pgimage" alt=""></a><a href="/page/327543_Sheryl_Crow_-_Lonely_Alone_Ft." class="pttl mytip">Sheryl Crow - Lonely Alone Ft. Willie Nelson<span class="ltmid">Music video by Sheryl Crow performing Lonely Alone. © 2020 Big Machine Label Group, LLC  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 4 days ago<br>Views: 695 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327543_Sheryl_Crow_-_Lonely_Alone_Ft." class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327542" data-t="1597965775" data-h="31dnU1W" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/20/8nm-g4Ekxe4.jpg"><a href="/page/327542_Rod_Stewart_-_So_Far_Away_-Off" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/20/8nm-g4Ekxe4.phone.jpg" class="pgimage" alt=""></a><a href="/page/327542_Rod_Stewart_-_So_Far_Away_-Off" class="pttl mytip">Rod Stewart - So Far Away (Official Video)<span class="ltmid"> Official music video for Rod Stewart – “So Far Away” from 'If We Fall in Love Tonight' (1996)🎼 Listen to more Rod Stewart here: rhino.lnk.to📺 Watch all the official Rod Stewart videos here bit.ly 🔔 Subscribe to the Rod ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 4 days ago<br>Views: 597 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327542_Rod_Stewart_-_So_Far_Away_-Off" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327541" data-t="1597850568" data-h="2FvYTXc" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/08/19/egret.jpg"><a href="/page/327541__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/08/19/egret.phone.jpg" class="pgimage" alt=""></a><a href="/page/327541__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 200816<span class="ltmid">Another very hot day. Up went the gazebo and we just about finished the border, for now. We also started prepping the butterfly weed growing bed.Dug up two desert roses and replanted them out in the field.Of course we hit ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>1 week, 6 days ago<br>Views: 686 &#8226; Comments: 0 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327541__Thegreatpoolpondconversion_-_" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327539" data-t="1597842867" data-h="327gEnj" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/19/w4p0vjj_C8s.jpg"><a href="/page/327539_On_the_Rocks_--_Official_Trail" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/19/w4p0vjj_C8s.phone.jpg" class="pgimage" alt=""></a><a href="/page/327539_On_the_Rocks_--_Official_Trail" class="pttl mytip">On the Rocks — Official Trailer<span class="ltmid"> Faced with sudden doubts about her marriage, a young New York mother and writer (Rashida Jones) teams up with her larger-than-life playboy father (Bill Murray) to tail her husband (Marlon Wayans) in a bittersweet comedy about relationships, written and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 6 days ago<br>Views: 698 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327539_On_the_Rocks_--_Official_Trail" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327538" data-t="1597807314" data-h="3l8157Q" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2020/08/18/DSC_1724.jpg"><a href="/page/327538_A_Drive_Through_the_Woods" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2020/08/18/DSC_1724.phone.jpg" class="pgimage" alt=""></a><a href="/page/327538_A_Drive_Through_the_Woods" class="pttl mytip">A Drive Through the Woods<span class="ltmid"> After feeling really poorly the night before, I got some rest and found a better day today. I took a nice long drive down a bunch of fire roads in the Chequamegon-Nicolet National Forest. Here's a few images from ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000011.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">William Lewis</span><br><span>1 week, 6 days ago<br>Views: 714 &#8226; Comments: 2 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327538_A_Drive_Through_the_Woods" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327536" data-t="1597628548" data-h="2FwGfi3" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/16/1eiXAUAe4GA.jpg"><a href="/page/327536_Regina_Spektor_-_One_Little_So" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/16/1eiXAUAe4GA.phone.jpg" class="pgimage" alt=""></a><a href="/page/327536_Regina_Spektor_-_One_Little_So" class="pttl mytip">Regina Spektor - One Little Soldier (From ‘Bombshell’ the Motion Picture Soundtrack) [Lyric Video]<span class="ltmid">"One Little Soldier" by Regina Spektor, from "Bombshell" the Motion Picture Movie Soundtrack. Listen here: reginaspektor.lnk.to  Connect with Regina at:reginaspektor.comfacebook.com@respektorinstagram.com  Lyric video by: Aaron Hymes</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 763 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327536_Regina_Spektor_-_One_Little_So" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd>
<dd class="pg show" data-id="327535" data-t="1597594832" data-h="3fWJlZa" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/16/R8r_F_4AjVE.jpg"><a href="/page/327535_Elvis_Costello_-_We_Are_All_Co" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/08/16/R8r_F_4AjVE.phone.jpg" class="pgimage" alt=""></a><a href="/page/327535_Elvis_Costello_-_We_Are_All_Co" class="pttl mytip">Elvis Costello - We Are All Cowards Now (Music Video)<span class="ltmid"> “We Are All Cowards Now”, the third advance bulletin from what is now revealed to be a new album, ‘Hey Clockface,’ scheduled for release on October 30th by Concord Records. The motion picture of the song by Eamon Singer ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 2 days ago<br>Views: 810 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F327535_Elvis_Costello_-_We_Are_All_Co" class="fbpg"><i class="fa fa-facebook-square"></i> Share to Facebook</a><br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/32ITrsc'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>
<script id="facebook-jssdk" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1592958800.js"></script>
<script src="/lgfjs/lgf.min.1589932315.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
