<!DOCTYPE html>
<html lang="en">
<head>
<title>Stephen Colbert's Fascinating Interview With Bruce Springsteen: Three Parts - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50331_Stephen_Colberts_Fascinating_I">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Stephen Colbert's Fascinating Interview With Bruce Springsteen: Three Parts" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50331_Stephen_Colberts_Fascinating_I" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/10/22/JBH-kZ3fjxc.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/10/22/JBH-kZ3fjxc.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Bruce Springsteen returns to the show to talk about his new album &quot;Letter To You&quot; and reflects on the rare and special longevity of his relationship with the members of The E Street Band. #Colbert #LetterToYou #BruceSpringsteen..." />
<meta name="twitter:description" content="Bruce Springsteen returns to the show to talk about his new album &quot;Letter To You&quot; and reflects on the rare and special longevity of his relationship with the members of The E Street Band. #Colbert #LetterToYou #BruceSpringsteen...">


<meta name="keywords" content="Bruce Springsteen, Interview, Rock, Songwriter, Stephen Colbert">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1600228406.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50330_Colbert_-_Cruelty_Was_the_Plan" accesskey="p"><i class="fa fa-arrow-left"></i> Colbert - Cruelty Was the Plan: Chilling News About the Human Toll of Trump's Child Separation Policy (385)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50331" data-cat="26" data-h="37wyJzv">
<h2 class="atitle">Stephen Colbert’s Fascinating Interview With Bruce Springsteen: Three Parts</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50331_Stephen_Colberts_Fascinating_I/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>193</a></div></div>
<div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2020-10-22T16:32:38Z"><a href="/day/2020-10-22" class="time" title="Thursday, October 22, 2020 at 11:32 am PDT">3 hours, 16 minutes ago</a> </time> &#8226; Views: <em>1,697</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/JBH-kZ3fjxc?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p><a class="embedOpen" data-opts='{"type":"iframe","width":640,"height":360}' href="//www.youtube.com/embed/ktJgSLXw_xw">Youtube Video</a></p>
<p><a class="embedOpen" data-opts='{"type":"iframe","width":640,"height":360}' href="//www.youtube.com/embed/PO4kyH8L76Q">Youtube Video</a></p>
<blockquote>
<p>Bruce Springsteen returns to the show to talk about his new album “Letter To You” and reflects on the rare and special longevity of his relationship with the members of The E Street Band. <a href="https://twitter.com/search/realtime/%23Colbert">#Colbert</a> <a href="https://twitter.com/search/realtime/%23LetterToYou">#LetterToYou</a> <a href="https://twitter.com/search/realtime/%23BruceSpringsteen">#BruceSpringsteen</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">3</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50331" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50331" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bruce+Springsteen" rel="tag" target="_blank" class="ajt">Bruce Springsteen</a>
<a href="http://littlegreenfootballs.com/tag/Interview" rel="tag" target="_blank" class="ajt">Interview</a>
<a href="http://littlegreenfootballs.com/tag/Rock" rel="tag" target="_blank" class="ajt">Rock</a>
<a href="http://littlegreenfootballs.com/tag/Songwriter" rel="tag" target="_blank" class="ajt">Songwriter</a>
<a href="http://littlegreenfootballs.com/tag/Stephen+Colbert" rel="tag" target="_blank" class="ajt">Stephen Colbert</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327649" data-t="1603391547" data-h="3mcaRW9" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/22/rx2fI5Vgzo0.jpg"><a href="/page/327649_Obama-_Trump_Emboldens_People_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/22/rx2fI5Vgzo0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327649_Obama-_Trump_Emboldens_People_" class="pttl mytip">Obama: Trump Emboldens People to Be ‘Cruel and Divisive and Racist’<span class="ltmid"> S Obama: "There are consequences to these actions. They embolden other people to be cruel and divisive and racist, and it frays the fabric of our society, and it affects how our children see things. And it affects the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>9 hours, 35 minutes ago<br>Views: 121 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327648" data-t="1603391545" data-h="3ogSuB6" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/10/21/zQN-EUr8FV0.jpg"><a href="/page/327648_4_Years_of_Trump_and_Climate_C" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/10/21/zQN-EUr8FV0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327648_4_Years_of_Trump_and_Climate_C" class="pttl mytip">4 Years of Trump and Climate Change, in 8 Minutes [VIDEO]<span class="ltmid">A lot has happened since Donald Trump became president. Here is one presidential term, as told through climate change.  #climate #president #climatechange #vote #climatecrisis #donaldtrump</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>16 hours, 19 minutes ago<br>Views: 187 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327647" data-t="1603391542" data-h="35om7rA" data-n="35837" data-m=""><a href="/page/327647_What_Are_We_to_Do_With_All_Thi" class="pttl mytip">What Are We to Do With All This Grief?<span class="ltmid">Words are my tools. I grasp the universe in sentences and paragraphs, like laying bricks. A writer’s brain—or, at least, this writer’s brain—is a warehouse of language, the sounds and shapes of words piled high, shifting and moving and filling ...</span></a><br><a href="#" class="lgfuser" data-u="plansbandc"><img src="icon/plansbandc.sm.0000000003.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">plansbandc</span><br><span>18 hours, 39 minutes ago<br>Views: 205 &#8226; Comments: 0 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327646" data-t="1603247201" data-h="3jfXsdP" data-n="33243" data-m=""><a href="/page/327646_Lessons_I_Learned_From_Working" class="pttl mytip">Lessons I Learned From Working in Right Wing Radio<span class="ltmid">I wrote this in January of 2020, and then the world fell apart. It felt less and less relevant as this election cycle droned on, but I figured I'd publish it so it wouldn't go to waste. And maybe a ...</span></a><br><a href="#" class="lgfuser" data-u="samuraishake"><img src="icon/samuraishake.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">samuraishake</span><br><span>2 days, 1 hour ago<br>Views: 375 &#8226; Comments: 0 &#8226; Rating: <span class="plus">12</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327645" data-t="1603188634" data-h="3khFclv" data-n="35776" data-m=""><a href="/page/327645_Totally_Under_Control" class="pttl mytip">Totally Under Control<span class="ltmid">An in-depth look at how the United States government failed to handle the response to the COVID-19 outbreak during the early months of the pandemic.</span></a><br><a href="#" class="lgfuser" data-u="Dr Lizardo"><img src="icon/dr_lizardo1.sm.jpg" class="liz" width="24" height="16" alt=""></a> <span class="uname">Dr Lizardo</span><br><span>2 days, 11 hours ago<br>Views: 335 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327643" data-t="1603105253" data-h="3m2feTo" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2020/10/18/QAnon-Portland-SKeith-Getty.jpg"><a href="/page/327643_QAnon_Is_a_Nazi_Cult_Rebranded" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2020/10/18/QAnon-Portland-SKeith-Getty.phone.jpg" class="pgimage" alt=""></a><a href="/page/327643_QAnon_Is_a_Nazi_Cult_Rebranded" class="pttl mytip">QAnon Is a Nazi Cult, Rebranded | Just Security<span class="ltmid"> A secret cabal is taking over the world. They kidnap children, slaughter, and eat them to gain power from their blood. They control high positions in government, banks, international finance, the news media, and the church. They want to ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>3 days, 20 hours ago<br>Views: 850 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 52 &#8226; </span></dd>
<dd class="pg show" data-id="327641" data-t="1603070469" data-h="3jaz79l" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/10/18/deserting_rates.jpg"><a href="/page/327641_GOP_Rats_Deserting_the_Trumpta" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/10/18/deserting_rates.phone.jpg" class="pgimage" alt=""></a><a href="/page/327641_GOP_Rats_Deserting_the_Trumpta" class="pttl mytip">GOP Rats Deserting the Trumptanic: TOO LATE<span class="ltmid"> The last few days have brought stories of a few GOP Senators, starting to talk openly about how much they despised Trump, and how they really aren't to blame for the monstrous fuckup he, his dimwit greedy family, and ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>4 days, 1 hour ago<br>Views: 682 &#8226; Comments: 1 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 22 &#8226; </span></dd>
<dd class="pg show" data-id="327642" data-t="1603070466" data-h="37vXcoX" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/10/18/5UkQ4O7pBhk.jpg"><a href="/page/327642_Mike_Love_-_Permanent_Holiday_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/10/18/5UkQ4O7pBhk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327642_Mike_Love_-_Permanent_Holiday_" class="pttl mytip">Mike Love - Permanent Holiday (HiSessions•com Acoustic Live!) [VIDEO]<span class="ltmid"> This is not Mike Love of Beach Boys fame. This dude is way more talented. mikelovemusic.comfacebook.com The last song from Mike Love features another great reggae song, "Permanent Holiday," where he shows off his amazing pedal skills. Percussion - ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>4 days ago<br>Views: 600 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327640" data-t="1602979984" data-h="2H9yT55" data-n="36778" data-m="http://littlegreenfootballs.com/weblog/img/beachdem/2020/10/17/71blljVPmML.jpg"><a href="/page/327640_Dont_Throw_Away_Your_Shot" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/beachdem/2020/10/17/71blljVPmML.phone.jpg" class="pgimage" alt=""></a><a href="/page/327640_Dont_Throw_Away_Your_Shot" class="pttl mytip">Don’t Throw Away Your Shot<span class="ltmid">The cast of Hamilton shows you how and why!   Voting is your opportunity to be in the room where it happens.  Don&amp;#39;t throw away your shot: https://t.co/eoxT07d7QB pic.twitter.com/uU5mRDGsXE  &amp;mdash; Joe Biden (@JoeBiden) October 17, 2020</span></a><br><a href="#" class="lgfuser" data-u="BeachDem"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">BeachDem</span><br><span>5 days, 3 hours ago<br>Views: 589 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 12 &#8226; </span></dd>
<dd class="pg show" data-id="327639" data-t="1602957797" data-h="3o4oIjc" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/10/17/screenshot-www.google.com-2020.10.17-10_04_48.png"><a href="/page/327639_Boogaloo_Protesters_Get_PA_Sys" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/10/17/screenshot-www.google.com-2020.10.17-10_04_48.phone.png" class="pgimage" alt=""></a><a href="/page/327639_Boogaloo_Protesters_Get_PA_Sys" class="pttl mytip">Boogaloo Protesters Get PA System and Milk From Cops<span class="ltmid"> To reform the police, it will take a cultural shift in law enforcement. The line between military combat missions and policing needs to be at least as stark as the boundary we want between governing and religion. The two ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>5 days, 4 hours ago<br>Views: 751 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 43 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327651" data-t="1603393113" data-h="34mHhqO" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/22/devon_3.jpg"><a href="/page/327651__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/22/devon_3.phone.jpg" class="pgimage" alt=""></a><a href="/page/327651__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201018<span class="ltmid">It was a full weekend here at the pond. 8 yards of top soil were (was?) delivered Friday afternoon Saturday was prepping the butterfly bed:First, a good weed whacking, a bit of leveling, then laying down weed barrier.On top of ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>2 hours, 50 minutes ago<br>Views: 63 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327638" data-t="1602866751" data-h="37qq1mH" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/16/iguanas.jpg"><a href="/page/327638__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/16/iguanas.phone.jpg" class="pgimage" alt=""></a><a href="/page/327638__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201011<span class="ltmid">The weather held out just long enough that we could start painting the deck. It is tedious work and still quite tiring in the heat.Just one line in the notes says 'paint deck' but it's gonna translate into many, many ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>6 days, 5 hours ago<br>Views: 613 &#8226; Comments: 1 &#8226; Rating: <span class="plus">9</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327635" data-t="1602770335" data-h="31anSHy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/15/lIdfulZ1c5c.jpg"><a href="/page/327635_For_What_Its_Worth_-_Buffalo_S" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/15/lIdfulZ1c5c.phone.jpg" class="pgimage" alt=""></a><a href="/page/327635_For_What_Its_Worth_-_Buffalo_S" class="pttl mytip">For What It’s Worth - Buffalo Springfield (Cover by Del McCoury Band and Friends)<span class="ltmid"> Now Available Digitally:rainmaker.lnk.to See the new release from this jam session of "One Kind Favor" (See That My Grave Is Kept Clean) - Blind Lemon Jeffeson.YouTube A few months ago, a bunch of friends got together to play music ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 877 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327634" data-t="1602739535" data-h="353bvhT" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/10/14/MlYQqHXBhaE.jpg"><a href="/page/327634_Trevor_Noah-_A_Primer_on_21st_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/10/14/MlYQqHXBhaE.phone.jpg" class="pgimage" alt=""></a><a href="/page/327634_Trevor_Noah-_A_Primer_on_21st_" class="pttl mytip">Trevor Noah: A Primer on 21st Century “Militias” [VIDEO]<span class="ltmid"> A toxic mix of racism and paranoid conspiracy fantasies has propagated the worst among us to arm themselves to the teeth in anticipation for the slaughter of their fellow citizens. Militias have been a part of America since it ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week ago<br>Views: 973 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327632" data-t="1602729067" data-h="2SXncRy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/14/ZWW3KkTWn94.jpg"><a href="/page/327632_-49-_Mandolin_Orange_-_Unknown" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/14/ZWW3KkTWn94.phone.jpg" class="pgimage" alt=""></a><a href="/page/327632_-49-_Mandolin_Orange_-_Unknown" class="pttl mytip">(49) Mandolin Orange - Unknown Legend (Neil Young Cover)<span class="ltmid">Echo Mountain stream. July 24th, 2020.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 957 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327631" data-t="1602728674" data-h="2FxTakc" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/14/caLji74IIp4.jpg"><a href="/page/327631_The_Expanse_-_Season_5_Officia" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/14/caLji74IIp4.phone.jpg" class="pgimage" alt=""></a><a href="/page/327631_The_Expanse_-_Season_5_Officia" class="pttl mytip">The Expanse - Season 5 Official Trailer<span class="ltmid"> The future of The Belt has begun as Marco Inaros wages Armageddon against the Inners for a lifetime of oppression and injustice. » Watch the new season of The Expanse now exclusively with your Prime Membership: bit.ly» SUBSCRIBE: bit.ly ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 916 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="327630" data-t="1602682146" data-h="34Y6N4U" data-n="33037" data-m="http://littlegreenfootballs.com/weblog/thumbnails/garzooma/2020/10/14/tWp5uSb6snU.jpg"><a href="/page/327630_Cellist_Plays_to_Mourn_Cathedr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/garzooma/2020/10/14/tWp5uSb6snU.phone.jpg" class="pgimage" alt=""></a><a href="/page/327630_Cellist_Plays_to_Mourn_Cathedr" class="pttl mytip">Cellist Plays to Mourn Cathedral Shelled in Armenia-Azerbaijan Conflict<span class="ltmid"> A historic cathedral has been shelled amid the Armenian-Azerbaijan conflict in the disputed Nagorno-Karabakh, or Artsakh, region, where hundreds have been killed and tens of thousands displaced after two weeks of new fighting. On the evening of Thursday 8 ...</span></a><br><a href="#" class="lgfuser" data-u="garzooma"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">garzooma</span><br><span>1 week, 1 day ago<br>Views: 801 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327629" data-t="1602681012" data-h="3jYbrpV" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/14/6bSr-kd9jgI.jpg"><a href="/page/327629_Future_Islands_-_Born_in_a_War" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/14/6bSr-kd9jgI.phone.jpg" class="pgimage" alt=""></a><a href="/page/327629_Future_Islands_-_Born_in_a_War" class="pttl mytip">Future Islands - Born in a War (Official Video)<span class="ltmid"> 'Born In A War' by Future Islands Wayne White - Director and Production DesignerWoodrow White - Editor, Co-Director, Co-Production Designer Future Islands’ new album 'As Long As You Are', out now on 4AD. Listen, stream and buy album here: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 918 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327626" data-t="1602327287" data-h="36Ru36Y" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/10/tRHbTLiKZDY.jpg"><a href="/page/327626_St._Vincent_-_New_York_Ft._Yos" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/10/tRHbTLiKZDY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327626_St._Vincent_-_New_York_Ft._Yos" class="pttl mytip">St. Vincent - New York Ft. Yoshiki (Audio)<span class="ltmid">FOLLOW ST. VINCENTilovestvincent.comFacebook: found.eeTwitter: found.eeInstagram: found.ee  FOLLOW YOSHIKIyoshiki.netfacebook.com@yoshikiofficialinstagram.com  #StVincent #Yoshiki</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 1,224 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="327623" data-t="1602015408" data-h="3d6JtFJ" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/06/talkin_to_me.jpg"><a href="/page/327623__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/06/talkin_to_me.phone.jpg" class="pgimage" alt=""></a><a href="/page/327623__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201004<span class="ltmid">Saturday was filled with intermittent rain so no deck painting. A year ago(!) we had the two fellas dump the first 10 yards of sand into the pool.The front loader damaged a bunch of deck tiles. We anticipated it and ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>2 weeks, 2 days ago<br>Views: 1,155 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/37wyJzv'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1601152596.js"></script>
<script src="/lgfjs/lgf.min.1601150466.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
