<!DOCTYPE html>
<html lang="en">
<head>
<title>The Bob Cesca Podcast: Ten Pounds of Fudge - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50388_The_Bob_Cesca_Podcast-_Ten_Pou">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Bob Cesca Podcast: Ten Pounds of Fudge" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50388_The_Bob_Cesca_Podcast-_Ten_Pou" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2020/11/05/e006132c.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="529" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2020/11/05/e006132c.jpg">
<meta name="twitter:image:width" content="810">
<meta name="twitter:image:height" content="529">

<meta property="og:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: Ten Pounds Of Fudge -- [Explicit Content] The latest on the election results; Joe Biden is tantalizingly close to victory; What's up with Arizona; Trump's narrow paths to 270; ..." />
<meta name="twitter:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: Ten Pounds Of Fudge -- [Explicit Content] The latest on the election results; Joe Biden is tantalizingly close to victory; What's up with Arizona; Trump's narrow paths to 270; ...">


<meta name="keywords" content="Bob Cesca, David Ferguson, Election 2020, Jody Hamilton, Podcast">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1604444374.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50387_While_We_Wait-_James_Taylor_Am" accesskey="p"><i class="fa fa-arrow-left"></i> While We Wait: James Taylor, "America the Beautiful" (314)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50388" data-cat="6" data-h="2GwPfVc">
<h2 class="atitle">The Bob Cesca Podcast: Ten Pounds of Fudge</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50388_The_Bob_Cesca_Podcast-_Ten_Pou/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>164</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2020-11-05T22:10:08Z"><a href="/day/2020-11-05" class="time" title="Thursday, November 5, 2020 at 4:10 pm PST">1 hour, 31 minutes ago</a> </time> &#8226; Views: <em>1,051</em></span></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:810px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2020/11/05/e006132c.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2020/11/05/e006132c.jpg" width="810" height="529" alt=""></a></div>

	<p><a class="embedOpen" data-opts='{"width":"100%","height":40,"type":"audio","preload":"auto"}' href="https://rss.art19.com/episodes/3749536c-c541-4a54-b43d-4a5f1d2889ae.mp3?_=1">MP3 Audio</a></p>
<p>Today’s program from our podcasting affiliate, <a href="http://www.bobcesca.com/the-bob-cesca-show-presented-by-bubblegenius-com-11-5-20/">The Bob Cesca Show</a>:</p>
<blockquote>
<p><em>Ten Pounds Of Fudge</em> — [Explicit Content] The latest on the election results; Joe Biden is tantalizingly close to victory; What’s up with Arizona; Trump’s narrow paths to 270; The Red Hats are freaking out; “Donald Trump is alive and well”; The Trump-Russia player who DM’ed Kimberley; Nevada and Fox News; Election observer says Trump is abusing his power; Perdue Ossoff race going to runoff; Moscow Mitch just boosted Dem turnout in the run-off elections for Senate; Drugs for everyone; Mark Levin’s Electoral College threat; More USPS f*ckery; <a href="http://from-the-bunker.com" rel="noopener noreferrer">Jody Hamilton</a> and <a href="http://astralsummer.bandcamp.com" rel="noopener noreferrer">David Ferguson</a> are here; With music by <a href="https://www.elijahbone.com/home" rel="noopener noreferrer">Elijah Bone</a> and <a href="https://www.sethadam.com/" rel="noopener noreferrer">Seth Adam</a>; and more!</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">1</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50388" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50388" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bob+Cesca" rel="tag" target="_blank" class="ajt">Bob Cesca</a>
<a href="http://littlegreenfootballs.com/tag/David+Ferguson" rel="tag" target="_blank" class="ajt">David Ferguson</a>
<a href="http://littlegreenfootballs.com/tag/Election+2020" rel="tag" target="_blank" class="ajt">Election 2020</a>
<a href="http://littlegreenfootballs.com/tag/Jody+Hamilton" rel="tag" target="_blank" class="ajt">Jody Hamilton</a>
<a href="http://littlegreenfootballs.com/tag/Podcast" rel="tag" target="_blank" class="ajt">Podcast</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327667" data-t="1604622458" data-h="365UXpP" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/11/05/Fox_humiliated_and_defied_Trump.jpg"><a href="/page/327667_Humiliated_and_Furious_Trump_W" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/11/05/Fox_humiliated_and_defied_Trump.phone.jpg" class="pgimage" alt=""></a><a href="/page/327667_Humiliated_and_Furious_Trump_W" class="pttl mytip">Humiliated & Furious Trump Will Be Gunning for Murdoch in 2021<span class="ltmid"> Trump called Murdoch on election night, screaming at him to get Fox to change the call about Arizona. Murdoch told him no and hung up. Toxic narcissists cannot tolerate defiance, especially when that causes the narcissist to be humiliated. ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>9 hours, 50 minutes ago<br>Views: 159 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327664" data-t="1604360936" data-h="36c6e8j" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/11/02/trumps_made-up_sir_stories_database.jpg"><a href="/page/327664_Absurdist_Humor-_All_Trumps_Si" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/11/02/trumps_made-up_sir_stories_database.phone.jpg" class="pgimage" alt=""></a><a href="/page/327664_Absurdist_Humor-_All_Trumps_Si" class="pttl mytip">Absurdist Humor: All Trump’s “Sir” Stories in One Searchable Database<span class="ltmid"> We have one day to go, and I think the prevailing emotion in America is pretty much a toxic mix of fear, anxiety, despair, anger and demoralization. So here's an antidote (of sorts) - a searchable database of all ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>3 days, 9 hours ago<br>Views: 528 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 43 &#8226; </span></dd>
<dd class="pg show" data-id="327665" data-t="1604354610" data-h="326YO4Z" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/11/02/_yU1x-p_OdY.jpg"><a href="/page/327665_Alicia_Keys_Brandi_Carlile_-_a" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/11/02/_yU1x-p_OdY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327665_Alicia_Keys_Brandi_Carlile_-_a" class="pttl mytip">Alicia Keys, Brandi Carlile - a Beautiful Noise<span class="ltmid">Alicia Keys &amp; Brandi Carlile - "A Beautiful Noise":  smarturl.it  Follow Alicia Keys:Instagram: instagram.comFacebook: facebook.comTwitter: @aliciakeysWebsite: aliciakeys.com  #AliciaKeys #BrandiCarlile #ABeautifulNoise</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 3 hours ago<br>Views: 429 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327660" data-t="1604229869" data-h="2TCqMkp" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2020/10/31/DSC_2046.jpg"><a href="/page/327660_The_Turtles_Are_Sleeping" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2020/10/31/DSC_2046.phone.jpg" class="pgimage" alt=""></a><a href="/page/327660_The_Turtles_Are_Sleeping" class="pttl mytip">The Turtles Are Sleeping<span class="ltmid">Early this year,  down in the mud beneath the slowly freezing over water.    Autumn came early; Winter earlier still...      Thank you for your time.</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000013.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">William Lewis</span><br><span>5 days, 13 hours ago<br>Views: 530 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327659" data-t="1604142151" data-h="3mEK453" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/31/bzh6HwN0gbw.jpg"><a href="/page/327659_How_Many_Covid_Deaths_Are_Real" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/31/bzh6HwN0gbw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327659_How_Many_Covid_Deaths_Are_Real" class="pttl mytip">How Many ‘Covid’ Deaths Are Really Caused by Covid-19?<span class="ltmid"> According to the Twittersphere, the CDC says only 6% of deaths attributed to Covid-19... and people who allegedly die because of Covid-19 in fact die of other diseases... and many people who get killed in car crashes are counted ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 14 hours ago<br>Views: 908 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; </span></dd>
<dd class="pg show" data-id="327658" data-t="1604084685" data-h="2TFeckc" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/10/30/trump_waves_to_maskless_supporters_at_rally.jpg"><a href="/page/327658_Are_GOP_Voters_Committing_Mass" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/10/30/trump_waves_to_maskless_supporters_at_rally.phone.jpg" class="pgimage" alt=""></a><a href="/page/327658_Are_GOP_Voters_Committing_Mass" class="pttl mytip">Are GOP Voters Committing Mass Suicide at His Rallies? Why?<span class="ltmid"> There was a deep dive in the Atlantic about what the 2020 decade is going to look like. After the 2012 election, the Republican National Committee commissioned its heralded “autopsy,” which concluded that the GOP must expand its appeal ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (not drinking damn fish tank cleaner)</span><br><span>6 days, 6 hours ago<br>Views: 778 &#8226; Comments: 0 &#8226; Rating: <span class="plus">8</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 23 &#8226; </span></dd>
<dd class="pg show" data-id="327656" data-t="1603928737" data-h="2HM5o9m" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/28/CxvzfdzY0Aw.jpg"><a href="/page/327656_Cory_Wong_--_Synchronicity_-Fe" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/28/CxvzfdzY0Aw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327656_Cory_Wong_--_Synchronicity_-Fe" class="pttl mytip">Cory Wong // ‘Synchronicity’ (Feat. Phoebe Katis)<span class="ltmid"> check out the album → fanlink.to Phoebe Katis - vocalsCory Wong - guitar, bass, keyboard, bgvs, drums, programmingSteve Goold - percussionSteve Strand - trumpetKenni Holmen - saxMichael Nelson - trombone mixed by Cory Wongmastered by Will Quinnellvideo by Jessica ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,651 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327653" data-t="1603716642" data-h="3dXChMm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/26/xtdU5RPDZqI.jpg"><a href="/page/327653_Asylum-_Last_Week_Tonight_With" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/26/xtdU5RPDZqI.phone.jpg" class="pgimage" alt=""></a><a href="/page/327653_Asylum-_Last_Week_Tonight_With" class="pttl mytip">Asylum: Last Week Tonight With John Oliver (HBO)<span class="ltmid"> With the 2020 election underway, John Oliver explains how the Trump administration has handled asylum seekers over the past four years, why it matters, and what we can do about it. Connect with Last Week Tonight online... Subscribe to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 1,224 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327652" data-t="1603648833" data-h="3mhBpW0" data-n="35158" data-m=""><a href="/page/327652_Decision_Point_Failures_-_COVI" class="pttl mytip">Decision Point Failures - COVID-19<span class="ltmid">Statistically speaking, even a blind squirrel finds a nut every once in a while, but in regards to how THIS Administration has handled this crisis is a wonderful example of screwing up by the numbers... so lets take a walk ...</span></a><br><a href="#" class="lgfuser" data-u="piratedan"><img src="icon/piratedan1.sm.jpg" class="liz" width="24" height="16" alt=""></a> <span class="uname">piratedan</span><br><span>1 week, 5 days ago<br>Views: 1,142 &#8226; Comments: 2 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327666" data-t="1604358522" data-h="384pUgJ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/11/02/cg5GBH7fR5g.jpg"><a href="/page/327666_Answer_Me_-Live_From_Budapest-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/11/02/cg5GBH7fR5g.phone.jpg" class="pgimage" alt=""></a><a href="/page/327666_Answer_Me_-Live_From_Budapest-" class="pttl mytip">Answer Me (Live From Budapest)<span class="ltmid"> Provided to YouTube by Universal Music Group Answer Me (Live from Budapest) · Keith Jarrett Answer Me ℗ 2020 ECM Records GmbH, under exclusive license to Deutsche Grammophon GmbH, Berlin Released on: 2020-05-08 Producer: Manfred EicherProducer, Associated Performer, Piano: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 2 hours ago<br>Views: 388 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327663" data-t="1604292697" data-h="35S7FZj" data-n="28166" data-m=""><a href="/page/327663_Broadcast_Media_Topline-Each_N" class="pttl mytip">Broadcast Media Topline-Each Networks Topline Tonight</a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>3 days, 20 hours ago<br>Views: 416 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327662" data-t="1604262315" data-h="3oPvAB2" data-n="32460" data-m=""><a href="/page/327662_Trump_Plans_to_Declare_Victory" class="pttl mytip">Trump Plans to Declare Victory if Same Day Vote Is in His Favor<span class="ltmid"> You know he won't stop at simply declaring victory. All those right wing judges he packed onto the courts will be expected to come through for him. It's on folks. Like Donkey Kong. President Trump has told confidants he'll ...</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">thecommodore</span><br><span>4 days, 5 hours ago<br>Views: 399 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327661" data-t="1604201273" data-h="3kZCDVP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/31/2VB6YYHIECQ.jpg"><a href="/page/327661_Melody_Gardot_and_Sting_-_Litt" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/31/2VB6YYHIECQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327661_Melody_Gardot_and_Sting_-_Litt" class="pttl mytip">Melody Gardot & Sting - Little Something (The One Show)<span class="ltmid">Recorded especially for The One Show all the way from Florence, Italy. Sting and Melody Gardot perform Little Something.  For more amazing music moments from across the BBC, subscribe here: bit.ly and visit bbc.co.uk</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 22 hours ago<br>Views: 589 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327657" data-t="1603886202" data-h="2G6LENx" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/28/zQxf37U-23U.jpg"><a href="/page/327657_The_Interrupters_-_Get_Down_Mo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/10/28/zQxf37U-23U.phone.jpg" class="pgimage" alt=""></a><a href="/page/327657_The_Interrupters_-_Get_Down_Mo" class="pttl mytip">The Interrupters - Get Down Moses (Joe Strummer Cover)<span class="ltmid"> Here we are covering "Get Down Moses" for the "A Song For Joe: Celebrating The Birthday Of Joe Strummer" Livestream event on Aug 21, 2020 benefiting #SAVEOURSTAGES You can watch the full show here: YouTube Aimee Interrupter: Lead Vocals ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 973 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327655" data-t="1603741873" data-h="3e2GbE2" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/26/devon.jpg"><a href="/page/327655__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/26/devon.phone.jpg" class="pgimage" alt=""></a><a href="/page/327655__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201025<span class="ltmid">Relentless rain this week. A good bit of localized flooding including the field and around the yard.Most of it had dissipated by Saturday though there are still a few new temporary lakes over at the park. The papaya tree got ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>1 week, 3 days ago<br>Views: 879 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327651" data-t="1603393113" data-h="34mHhqO" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/22/devon_3.jpg"><a href="/page/327651__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/22/devon_3.phone.jpg" class="pgimage" alt=""></a><a href="/page/327651__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201018<span class="ltmid">It was a full weekend here at the pond. 8 yards of top soil were (was?) delivered Friday afternoon Saturday was prepping the butterfly bed:First, a good weed whacking, a bit of leveling, then laying down weed barrier.On top of ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>2 weeks ago<br>Views: 1,215 &#8226; Comments: 0 &#8226; Rating: <span class="plus">9</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327638" data-t="1602866751" data-h="37qq1mH" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/16/iguanas.jpg"><a href="/page/327638__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/10/16/iguanas.phone.jpg" class="pgimage" alt=""></a><a href="/page/327638__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201011<span class="ltmid">The weather held out just long enough that we could start painting the deck. It is tedious work and still quite tiring in the heat.Just one line in the notes says 'paint deck' but it's gonna translate into many, many ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">dangerman</span><br><span>2 weeks, 6 days ago<br>Views: 1,642 &#8226; Comments: 1 &#8226; Rating: <span class="plus">9</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2GwPfVc'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1604605674.js"></script>
<script src="/lgfjs/lgf.min.1601150466.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
