<!DOCTYPE html>
<html lang="en">
<head>
<title>Joanna Newsom: "Leaving the City" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50557_Joanna_Newsom-_Leaving_the_Cit">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Joanna Newsom: &quot;Leaving the City&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50557_Joanna_Newsom-_Leaving_the_Cit" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/12/30/tKjkxl6un3U.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2020/12/30/tKjkxl6un3U.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="I've always loved this song by Joanna Newsom, and was pleasantly surprised when YouTube recommended this excellent live performance. (I'm not always pleasantly surprised by YouTube's AI recommendations.) Hay, and a clean stall, and ivy on a garden wall, ..." />
<meta name="twitter:description" content="I've always loved this song by Joanna Newsom, and was pleasantly surprised when YouTube recommended this excellent live performance. (I'm not always pleasantly surprised by YouTube's AI recommendations.) Hay, and a clean stall, and ivy on a garden wall, ...">


<meta name="keywords" content="Harp, Joanna Newsom, Live Performance, Lyrics, Poetry">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1604444374.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50556_Mrs._Betty_Bowers-_Things_Repu" accesskey="p"><i class="fa fa-arrow-left"></i> Mrs. Betty Bowers: Things Republicans Are Going to Pretend to Care About Again (251)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50557" data-cat="26" data-h="2KOOxor">
<h2 class="atitle">Joanna Newsom: “Leaving the City”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50557_Joanna_Newsom-_Leaving_the_Cit/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>184</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2020-12-30T21:30:57Z"><a href="/day/2020-12-30" class="time" title="Wednesday, December 30, 2020 at 3:30 pm PST">5 hours, 27 minutes ago</a> </time> &#8226; Views: <em>1,785</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/tKjkxl6un3U?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p>I’ve always loved this song by Joanna Newsom, and was pleasantly surprised when YouTube recommended this excellent live performance. (I’m not always pleasantly surprised by YouTube’s AI recommendations.)</p>
<blockquote>
<p>Hay, and a clean stall,<br>
and ivy on a garden wall,<br>
and a sign saying Sold,<br>
and an old coat<br>
for the bad cold.</p>
<p>I believe in you.<br>
Do you believe in me?<br>
What do you want to do?<br>
Are we leaving the city?</p>
<p>On the black road,<br>
through the gold fields,<br>
while the fields are plowed,<br>
towards what we are allowed…</p>
<p>The bridle bends in idle hands<br>
and slows our canter to a trot.<br>
We mean to stop, in increments, but can’t commit.<br>
We post and sit, in impotence:<br>
the harder you hit, the deeper the dent.<br>
We seek our name.<br>
We seek our fame, and our credentials<br>
(paned in glass, trained to master incidentals).<br>
Bleach our collar, leech our dollar from our cents:<br>
the longer you live, the higher the rent.</p>
<p>Beneath the pale sky,<br>
beside the red barn,<br>
below the white clouds,<br>
is all we are allowed.<br>
Here, the light will seep,<br>
and the scythe will reap,<br>
and spirit will rend, in counting toward the end.</p>
<p>In December of that year,<br>
the word came down that she was here.<br>
The days grew shorter.<br>
I was sure, if she came ‘round,<br>
I’d hold my ground. I’d endure.<br>
But they’d alluded to a change<br>
that came to pass,<br>
and Spring, deranged,<br>
weeping grass and sleepless,<br>
broke herself upon my windowglass.</p>
<p>And I could barely breathe, for seeing<br>
all the splintered light that leaked her fissures,<br>
fleeing, launched in flight:<br>
unstaunched daylight, brightly bleeding,<br>
bleached the night with dawn, deleting,</p>
<p>in that high sun,<br>
after our good run,<br>
when the spirit bends<br>
beneath knowing it must end.</p>
<p>And that is all I want here:<br>
to draw my gaunt spirit to bow<br>
beneath what I am allowed.<br>
Beneath what I am allowed.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">4</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50557" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50557" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Harp" rel="tag" target="_blank" class="ajt">Harp</a>
<a href="http://littlegreenfootballs.com/tag/Joanna+Newsom" rel="tag" target="_blank" class="ajt">Joanna Newsom</a>
<a href="http://littlegreenfootballs.com/tag/Live+Performance" rel="tag" target="_blank" class="ajt">Live Performance</a>
<a href="http://littlegreenfootballs.com/tag/Lyrics" rel="tag" target="_blank" class="ajt">Lyrics</a>
<a href="http://littlegreenfootballs.com/tag/Poetry" rel="tag" target="_blank" class="ajt">Poetry</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327746" data-t="1609210994" data-h="3aNQJXM" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/12/28/ThroughtheFronds_sm.jpg"><a href="/page/327746_Pent_Up_Artistic_Obsessions" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/12/28/ThroughtheFronds_sm.phone.jpg" class="pgimage" alt=""></a><a href="/page/327746_Pent_Up_Artistic_Obsessions" class="pttl mytip">Pent Up Artistic Obsessions<span class="ltmid">Cabin fever. Stir crazy. Safer At Home. Call it what you want I HAD to get out. Thunderstorm? All the better gas up the mustang. Charge the batteries. Destination? Santa Barbara area.</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>2 days, 2 hours ago<br>Views: 384 &#8226; Comments: 4 &#8226; Rating: <span class="plus">12</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="327742" data-t="1608863051" data-h="3heb0a7" data-n="31519" data-m="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2020/12/23/yU50qHj9mjg.jpg"><a href="/page/327742_Merry_Christmas_and_Holiday_Se" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2020/12/23/yU50qHj9mjg.phone.jpg" class="pgimage" alt=""></a><a href="/page/327742_Merry_Christmas_and_Holiday_Se" class="pttl mytip">Merry Christmas and Holiday Season LGF!<span class="ltmid"> Merry Christmas and happy holidays LGF! Today is jimmah's and my anniversary -- 11 years since we met here on LGF and married in Central Park. I just wanted to say hi and wish you all well-- i hope ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>1 week ago<br>Views: 936 &#8226; Comments: 9 &#8226; Rating: <span class="plus">17</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327739" data-t="1608722201" data-h="3ayH4o5" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/23/kU43JUSWdfg.jpg"><a href="/page/327739_Drift-Lab_MOONLIGHT_Feat._Matt" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/23/kU43JUSWdfg.phone.jpg" class="pgimage" alt=""></a><a href="/page/327739_Drift-Lab_MOONLIGHT_Feat._Matt" class="pttl mytip">Drift-Lab MOONLIGHT Feat. Matteo Mancuso, Federico Malaman & Daniele Chiantese<span class="ltmid"> Hi Guys, I'm really excited for this last track from my "Drift-Lab"! This is "MOONLIGHT". in this song you will find be my side three unbelievable musicians/friends! Matteo Mancuso on Guitar- facebook.com Federico Malaman on Bass - federicomalaman.com Daniele ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 868 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="327737" data-t="1608521178" data-h="3mxwJet" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/20/f1rxv1yPQrc.jpg"><a href="/page/327737_Why_Climate_Change_Denial_Stil" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/20/f1rxv1yPQrc.phone.jpg" class="pgimage" alt=""></a><a href="/page/327737_Why_Climate_Change_Denial_Stil" class="pttl mytip">Why Climate Change Denial Still Exists in the U.S.<span class="ltmid"> Despite overwhelming scientific evidence, some American politicians continue to deny that climate change exists, while others question the severity of its impact. But public opinion is shifting, and today even oil and gas companies publicly admit that climate change ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 1,353 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 39 &#8226; </span></dd>
<dd class="pg show" data-id="327736" data-t="1608421577" data-h="3h1hw4b" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/12/19/080520-PHD-covid-risk-activities-chart_1320_1320_80_s_c1.jpg"><a href="/page/327736_A_Rational_Approach_to_the_Vac" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/12/19/080520-PHD-covid-risk-activities-chart_1320_1320_80_s_c1.phone.jpg" class="pgimage" alt=""></a><a href="/page/327736_A_Rational_Approach_to_the_Vac" class="pttl mytip">A Rational Approach to the Vaccine Question and Holiday Gatherings<span class="ltmid"> How do we apply good solid statistical math to a subjective problem? The chart above gets a lot more important than we might think. At some early point, there was a single case of COVID out of a million ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 4 days ago<br>Views: 1,573 &#8226; Comments: 5 &#8226; Rating: <span class="plus">10</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 50 &#8226; </span></dd>
<dd class="pg show" data-id="327732" data-t="1608328457" data-h="38hGVm7" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/12/18/fancybear.jpg"><a href="/page/327732_Russian_Hack_Endgame-_Cripple_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2020/12/18/fancybear.phone.jpg" class="pgimage" alt=""></a><a href="/page/327732_Russian_Hack_Endgame-_Cripple_" class="pttl mytip">Russian Hack Endgame: Cripple U.S. So Bad We Beg for Trump as “President-for-Life”<span class="ltmid"> Current thinking amongst the cybersecurity guys is that the Russians are waiting until Joe Biden is inaugurated, and then they're going to drop the hammer to try to make him look bad, and make America beg for Trump to ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (part of the vote-stealing cabal)</span><br><span>1 week, 5 days ago<br>Views: 1,543 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 36 &#8226; </span></dd>
<dd class="pg show" data-id="327729" data-t="1608315549" data-h="3mrdnYb" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/12/16/RS_m6px_y1w.jpg"><a href="/page/327729_The_REAL_Person_of_the_Year-_R" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2020/12/16/RS_m6px_y1w.phone.jpg" class="pgimage" alt=""></a><a href="/page/327729_The_REAL_Person_of_the_Year-_R" class="pttl mytip">The REAL Person of the Year: Rudy Giuliani - SOME MORE NEWS [VIDEO]<span class="ltmid"> Sorry Time Magazine "Person of the Year" but we all know Rudy Giuliani is the rightful winner for 2020. Support SOME MORE NEWS: patreon.comCheck out our MERCH STORE: tinyurl.comSUBSCRIBE to SOME MORE NEWS: tinyurl.com Executive Producer Katy Stoll (@KatyStoll). ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>2 weeks ago<br>Views: 1,579 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327749" data-t="1609283145" data-h="3pA7f1W" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/29/h4Mrp6wuSwk.jpg"><a href="/page/327749_Santana_and_Gato_Barbieri_Euro" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/29/h4Mrp6wuSwk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327749_Santana_and_Gato_Barbieri_Euro" class="pttl mytip">Santana & Gato Barbieri ‘Europa’ (Live, 1977)<span class="ltmid">Rare from McGarvision--Carlos Santana and Gato Barbieri..If you enjoy my YouTube channel, visit my blog atzenvinylmaintenance.blogspot.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 5 hours ago<br>Views: 239 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327748" data-t="1609272175" data-h="3rNtDH4" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/12/29/jasmine_3.jpg"><a href="/page/327748__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/12/29/jasmine_3.phone.jpg" class="pgimage" alt=""></a><a href="/page/327748__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201227<span class="ltmid">Another easy Saturday due to an early 20 mile run. Recall that both the waterfall and filter pumps failed within the same week.We ordered two more and installed them.The filter pump is working fine.The waterfall pump failed within 2 days. ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 day, 8 hours ago<br>Views: 238 &#8226; Comments: 2 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327745" data-t="1608854699" data-h="2Jj00Md" data-n="28166" data-m=""><a href="/page/327745_The_End_Is_Near" class="pttl mytip">The End Is Near<span class="ltmid">Who needs the ball to drop on January 1st? The real celebration comes later in the month</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>6 days, 4 hours ago<br>Views: 751 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327744" data-t="1608763842" data-h="34Exn3J" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/12/23/crib_1.jpg"><a href="/page/327744__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/12/23/crib_1.phone.jpg" class="pgimage" alt=""></a><a href="/page/327744__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201220<span class="ltmid"> Saturday, after a 19.5 mile run, not a lot got done.Hey; we didn't used to do Saturdays at all!So while I snoozed, she started cutting in painting the deck border. The first thing we did Sunday was install the ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week ago<br>Views: 863 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327741" data-t="1608722512" data-h="2JkImI8" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/23/GmF1H_vUhbc.jpg"><a href="/page/327741_Paul_McCartney_-_When_Winter_C" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/23/GmF1H_vUhbc.phone.jpg" class="pgimage" alt=""></a><a href="/page/327741_Paul_McCartney_-_When_Winter_C" class="pttl mytip">Paul McCartney - When Winter Comes (Official Music Video)<span class="ltmid"> McCartney III' - the new album, out now 🎲Get yours on Amazon for an exclusive limited price, today only! paulmccartney.lnk.toListen here: paulmccartney.lnk.to Follow Paul McCartney Facebook: facebook.comInstagram: instagram.comTwitter: @paulmccartneyWebsite: paulmccartney.com Get the ‘McCartney III’ colour collections – featuring exclusive ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 913 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327740" data-t="1608722319" data-h="2M3T72r" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/23/VzrRHZYaSvc.jpg"><a href="/page/327740__SongsOfComfort_-_Bach-_Prelud" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/23/VzrRHZYaSvc.phone.jpg" class="pgimage" alt=""></a><a href="/page/327740__SongsOfComfort_-_Bach-_Prelud" class="pttl mytip">#SongsOfComfort - Bach: Prelude to Cello Suite No. 1 in G Major<span class="ltmid"> This music has been with me for 60 years. It's seen me through times of stress, loss, joy, and transition. It's connected me to others all over the world, and helped me to understand life in new ways. Bach: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 1,084 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327738" data-t="1608646690" data-h="3nUqItT" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/22/Mwj9tkFbax4.jpg"><a href="/page/327738_Saturday_Sessions-_Jacob_Colli" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/22/Mwj9tkFbax4.phone.jpg" class="pgimage" alt=""></a><a href="/page/327738_Saturday_Sessions-_Jacob_Colli" class="pttl mytip">Saturday Sessions: Jacob Collier Performs ‘In Too Deep’<span class="ltmid"> British-born artist Jacob Collier is a multi-instrumental maestro of the 21st century. The genre-defying musician is already a four-time Grammy winner, and is nominated for another three at the upcoming awards show. He joins "CBS This Morning: Saturday" to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 983 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327735" data-t="1608345885" data-h="37yGfcS" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/18/FYFxmveZW98.jpg"><a href="/page/327735_PTX_--_Auld_Lang_Syne" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/18/FYFxmveZW98.phone.jpg" class="pgimage" alt=""></a><a href="/page/327735_PTX_--_Auld_Lang_Syne" class="pttl mytip">PTX — Auld Lang Syne<span class="ltmid"> Provided to YouTube by RCA Records Label Auld Lang Syne · Pentatonix Auld Lang Syne ℗ 2020 RCA Records, a division of Sony Music Entertainment Released on: 2020-12-18 Lyricist: Robert BurnsArranger, Producer: Ben BramVocal Engineer: Ted TrembinskiVocal Engineer: Grant ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 1,360 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="327734" data-t="1608341206" data-h="34s0JSH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/18/2oSmP3GtOBk.jpg"><a href="/page/327734_Paul_McCartney_-_Find_My_Way" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/18/2oSmP3GtOBk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327734_Paul_McCartney_-_Find_My_Way" class="pttl mytip">Paul McCartney - Find My Way<span class="ltmid"> McCartney III' - the new album 🎲Get it here: paulmccartney.lnk.to The official music video for Paul McCartney’s ‘Find My Way’. Directed by Roman Coppola, the shoot utilized no less than 46 cameras to capture Paul on every instrument and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 1,341 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327733" data-t="1608340789" data-h="3r8BPRL" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/18/QMYaAAOEoNY.jpg"><a href="/page/327733_Against_the_Current_-_That_Won" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/18/QMYaAAOEoNY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327733_Against_the_Current_-_That_Won" class="pttl mytip">Against the Current - That Won’t Save Us [ACOUSTIC VIDEO]<span class="ltmid"> AGAINST THE CURRENT // that won't save us (ACOUSTIC VIDEO) Stream or buy the original song: againstthecurrent.lnk.to Merch drop available here! - store.atcofficial.com Directed by Jade EhlersDP / Cam op - Manny Figs Production design - Jonathan Denmark HMU ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 1,321 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2020 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2KOOxor'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1604605674.js"></script>
<script src="/lgfjs/lgf.min.1608422410.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
