<!DOCTYPE html>
<html lang="en">
<head>
<title>Stephen Colbert's Message to Cynical Republican Cowards Who Coddle Fascism - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50590_Stephen_Colberts_Message_to_Cy">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Stephen Colbert's Message to Cynical Republican Cowards Who Coddle Fascism" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50590_Stephen_Colberts_Message_to_Cy" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/01/07/JpUxQyLCBbk.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/01/07/JpUxQyLCBbk.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="After the unprecedented assault on democracy that took place in the Capitol Building today, Stephen Colbert kicks off his LIVE monologue with a message for cowardly Republican lawmakers who for five years have coddled the president's fascist rhetoric: there ..." />
<meta name="twitter:description" content="After the unprecedented assault on democracy that took place in the Capitol Building today, Stephen Colbert kicks off his LIVE monologue with a message for cowardly Republican lawmakers who for five years have coddled the president's fascist rhetoric: there ...">


<meta name="keywords" content="Coup Attempt, Domestic Terrorism, Donald Trump, Fox News, Josh Hawley, Republican Party, Stephen Colbert, US Capitol, Very Bad People, Very Bad President">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1604444374.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1514862759.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50589_Madison_Cunningham_and_Scary_P" accesskey="p"><i class="fa fa-arrow-left"></i> Madison Cunningham and Scary Pockets: Arrow Through Me | Wings (698)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/50591_VIDEO-_Biden_Introduces_DOJ_No" accesskey="n">VIDEO: Biden Introduces DOJ Nominees, Speaks About Insurrection (352) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50590" data-cat="6" data-h="39bpjsv">
<h2 class="atitle">Stephen Colbert’s Message to Cynical Republican Cowards Who Coddle Fascism</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50590_Stephen_Colberts_Message_to_Cy/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>166</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2021-01-07T15:58:52Z"><a href="/day/2021-01-07" class="time" title="Thursday, January 7, 2021 at 9:58 am PST">5 hours, 20 minutes ago</a> </time> &#8226; Views: <em>2,106</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/JpUxQyLCBbk?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>After the unprecedented assault on democracy that took place in the Capitol Building today, Stephen Colbert kicks off his LIVE monologue with a message for cowardly Republican lawmakers who for five years have coddled the president’s fascist rhetoric: there will be a terrible price to pay. <a href="https://twitter.com/search/realtime/%23Colbert">#Colbert</a> <a href="https://twitter.com/search/realtime/%23ALateShow">#ALateShow</a> <a href="https://twitter.com/search/realtime/%23Monologue">#Monologue</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">5</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50590" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50590" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Coup+Attempt" rel="tag" target="_blank" class="ajt">Coup Attempt</a>
<a href="http://littlegreenfootballs.com/tag/Domestic+Terrorism" rel="tag" target="_blank" class="ajt">Domestic Terrorism</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Fox+News" rel="tag" target="_blank" class="ajt">Fox News</a>
<a href="http://littlegreenfootballs.com/tag/Josh+Hawley" rel="tag" target="_blank" class="ajt">Josh Hawley</a>
<a href="http://littlegreenfootballs.com/tag/Republican+Party" rel="tag" target="_blank" class="ajt">Republican Party</a>
<a href="http://littlegreenfootballs.com/tag/Stephen+Colbert" rel="tag" target="_blank" class="ajt">Stephen Colbert</a>
<a href="http://littlegreenfootballs.com/tag/US+Capitol" rel="tag" target="_blank" class="ajt">US Capitol</a>
<a href="http://littlegreenfootballs.com/tag/Very+Bad+People" rel="tag" target="_blank" class="ajt">Very Bad People</a>
<a href="http://littlegreenfootballs.com/tag/Very+Bad+President" rel="tag" target="_blank" class="ajt">Very Bad President</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327759" data-t="1610058531" data-h="2Xj0WDH" data-n="12" data-m=""><a href="/page/327759_Treason_Insurrection_and_the_T" class="pttl mytip">Treason, Insurrection, and the Treasonweasel Caucus<span class="ltmid">I couldn't sleep last night. I tossed and turned. We had just witnessed an armed insurrection storm the Capitol with the intent to overthrow the legitimate transfer of power between administrations and to keep Trump in power. We witnessed members ...</span></a><br><a href="#" class="lgfuser" data-u="lawhawk"><img src="icon/lawhawk1.sm.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">lawhawk</span><br><span>9 hours, 29 minutes ago<br>Views: 164 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="327758" data-t="1610058527" data-h="39arxZn" data-n="31519" data-m="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2021/01/06/GiTRejL7tI8.jpg"><a href="/page/327758_Scotland_to_Trump-_F*ck_Off_Lo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2021/01/06/GiTRejL7tI8.phone.jpg" class="pgimage" alt=""></a><a href="/page/327758_Scotland_to_Trump-_F*ck_Off_Lo" class="pttl mytip">Scotland to Trump: F*ck Off, Loser<span class="ltmid"> So yesterday rumors started flying about Scottish airspace being prepared to take a WH plane near Trumps golf course on January 19th, the day before the inauguration. I had suspected he'd run here to hide and lick his wounds. ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>1 day, 11 hours ago<br>Views: 448 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 58 &#8226; </span></dd>
<dd class="pg show" data-id="327757" data-t="1610058523" data-h="393tvuf" data-n="32460" data-m=""><a href="/page/327757_Kyle_Rittenhouse_-_Conservativ" class="pttl mytip">Kyle Rittenhouse - Conservative Hero<span class="ltmid"> Kyle Rittenhouse joins the likes of people who run over protesters blocking freeways amongst the most admired among the wingnut right. What the actual fuck? Nestled along the Columbia River in Portland’s northern edge, the historic park was built ...</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore.sm.0000000008.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">thecommodore</span><br><span>2 days, 1 hour ago<br>Views: 349 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327755" data-t="1610058515" data-h="2Mtq3l3" data-n="34728" data-m="http://littlegreenfootballs.com/weblog/img/sergey_romanov/2021/01/04/960x0_1_.jpg"><a href="/page/327755_The_Stark_Raving_Mad_Lin_Loony" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/sergey_romanov/2021/01/04/960x0_1_.phone.jpg" class="pgimage" alt=""></a><a href="/page/327755_The_Stark_Raving_Mad_Lin_Loony" class="pttl mytip">The Stark Raving Mad Lin “Loony” Wood’s Accusations of “Pedophilia” Are Not New<span class="ltmid"> (image (c) AP Photo/Ben Margot, from a Forbes article.) Loony Lin has been raving and ranting and coming undone at the seams on Twitter lately. Here's the new round of his accusations: The blackmail targets are approached with a ...</span></a><br><a href="#" class="lgfuser" data-u="Sergey Romanov"><img src="icon/sergey_romanov.sm.0000000001.jpg" class="liz" width="17" height="24" alt=""></a> <span class="uname">Nyet</span><br><span>3 days, 7 hours ago<br>Views: 848 &#8226; Comments: 3 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 62 &#8226; </span></dd>
<dd class="pg show" data-id="327756" data-t="1609807852" data-h="3okUpVa" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2021/01/04/trump_transcript.jpg"><a href="/page/327756_Trump_Call_Transcript_Reveals_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2021/01/04/trump_transcript.phone.jpg" class="pgimage" alt=""></a><a href="/page/327756_Trump_Call_Transcript_Reveals_" class="pttl mytip">Trump Call Transcript Reveals So Much of What Is About to Happen<span class="ltmid"> I encourage you all to read as much of the transcript of Trump's call to the Georgia Secretary of State as you can stomach. For me, it's necessary to titrate the dosage to just a few paragraphs at a ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (part of the vote-stealing cabal)</span><br><span>3 days, 1 hour ago<br>Views: 596 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327746" data-t="1609210994" data-h="3aNQJXM" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/12/28/ThroughtheFronds_sm.jpg"><a href="/page/327746_Pent_Up_Artistic_Obsessions" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2020/12/28/ThroughtheFronds_sm.phone.jpg" class="pgimage" alt=""></a><a href="/page/327746_Pent_Up_Artistic_Obsessions" class="pttl mytip">Pent Up Artistic Obsessions<span class="ltmid">Cabin fever. Stir crazy. Safer At Home. Call it what you want I HAD to get out. Thunderstorm? All the better gas up the mustang. Charge the batteries. Destination? Santa Barbara area.</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 2 days ago<br>Views: 1,226 &#8226; Comments: 4 &#8226; Rating: <span class="plus">13</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 8 &#8226; </span></dd>
<dd class="pg show" data-id="327742" data-t="1608863051" data-h="3heb0a7" data-n="31519" data-m="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2020/12/23/yU50qHj9mjg.jpg"><a href="/page/327742_Merry_Christmas_and_Holiday_Se" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2020/12/23/yU50qHj9mjg.phone.jpg" class="pgimage" alt=""></a><a href="/page/327742_Merry_Christmas_and_Holiday_Se" class="pttl mytip">Merry Christmas and Holiday Season LGF!<span class="ltmid"> Merry Christmas and happy holidays LGF! Today is jimmah's and my anniversary -- 11 years since we met here on LGF and married in Central Park. I just wanted to say hi and wish you all well-- i hope ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>2 weeks, 1 day ago<br>Views: 1,834 &#8226; Comments: 9 &#8226; Rating: <span class="plus">18</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327763" data-t="1610058174" data-h="3hUHHK0" data-n="37547" data-m=""><a href="/page/327763__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - Index 2020<span class="ltmid"> 201227 - Bed Making 201220 - A Bunch of Steps Forward and a Few Back 201213 - This Week 201206 - Last Week 201129 - New Digs 201122 - Demoted and Remoted 201115 - Was a Sunny Day, Parts ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>56 minutes ago<br>Views: 38 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327761" data-t="1610057710" data-h="2Lzb9co" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/01/07/4_after_3_carts_of_dirt.jpg"><a href="/page/327761__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/01/07/4_after_3_carts_of_dirt.phone.jpg" class="pgimage" alt=""></a><a href="/page/327761__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210103<span class="ltmid">We worked Thursday, Friday, Saturday, Sunday.We need a break from these holidays. Thursday and a bit of Friday (New Year's Eve day and New Years day);In the background you can see the remnants of a retractable awning.it was a cantilever ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 hour, 4 minutes ago<br>Views: 43 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327754" data-t="1609630628" data-h="3n6tXNh" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/01/02/83PtOxGcm8Y.jpg"><a href="/page/327754_Distraction_--_Timothy_Ryan" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/01/02/83PtOxGcm8Y.phone.jpg" class="pgimage" alt=""></a><a href="/page/327754_Distraction_--_Timothy_Ryan" class="pttl mytip">Distraction — Timothy Ryan<span class="ltmid">Original piano song “Distraction.”   Please leave a like, comment and subscribe if you haven’t!  Instagram: instagram.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 23 hours ago<br>Views: 663 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="327753" data-t="1609621605" data-h="3n6NAF5" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/01/02/EQ51sxRJVE4.jpg"><a href="/page/327753_eTown_Quarantine_Sessions_-_Ru" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/01/02/EQ51sxRJVE4.phone.jpg" class="pgimage" alt=""></a><a href="/page/327753_eTown_Quarantine_Sessions_-_Ru" class="pttl mytip">eTown Quarantine Sessions - Rufus Wainwright / Brandi Carlile - Who Know Where the Time Goes<span class="ltmid"> Rufus Wainwright, his band, Brandi Carlile and eTown host Nick Forster collaborate musically between studios in Los Angeles, Seattle and at eTown Hall in Boulder, Colorado. Brandi Carlile - vocalsRufus Wainwright - vocals "Who Knows Where The Time Goes" ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 2 hours ago<br>Views: 736 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="327752" data-t="1609620886" data-h="38TZzRo" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/01/02/wI9vzh7CZIw.jpg"><a href="/page/327752_Iggy_Pop_-_Cry_for_Love" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/01/02/wI9vzh7CZIw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327752_Iggy_Pop_-_Cry_for_Love" class="pttl mytip">Iggy Pop - Cry for Love<span class="ltmid">Iggy Pop official video for “Cry For Love”, from the 1986 album Blah-Blah-Blah Subscribe now to get every update: iggypop.lnk.to iggypop.comfacebook.com@iggypopinstagram.com Watch more Iggy Pop music videos: YouTube</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 2 hours ago<br>Views: 684 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327751" data-t="1609448673" data-h="2WWGCrC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/31/j8OsuhTDufw.jpg"><a href="/page/327751_Matteo_Mancuso_-_Blues_Shuffle" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/31/j8OsuhTDufw.phone.jpg" class="pgimage" alt=""></a><a href="/page/327751_Matteo_Mancuso_-_Blues_Shuffle" class="pttl mytip">Matteo Mancuso - Blues Shuffle in G<span class="ltmid"> Hi guys! I had some doubts recording this shuffle since I'm not a pure blues guy, but I enjoyed it a lot! Some Robben Ford- Bonamassa inspired phrasing here! Hope you enjoy it! GearYamaha Revstar customLine6 Helix You can ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 903 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327750" data-t="1609446119" data-h="2WZczj5" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/31/wfMfZv7-uY8.jpg"><a href="/page/327750_Iggy_Pop_-_Livin_on_the_Edge_o" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/31/wfMfZv7-uY8.phone.jpg" class="pgimage" alt=""></a><a href="/page/327750_Iggy_Pop_-_Livin_on_the_Edge_o" class="pttl mytip">Iggy Pop - Livin’ on the Edge of the Night<span class="ltmid">Iggy Pop official video for “Livin' On The Edge Of Night”, from the 1990 album Brick  Subscribe now to get every update: iggypop.lnk.to  iggypop.comfacebook.com@iggypopinstagram.com  Watch more Iggy Pop music videos: YouTube  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 909 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="327749" data-t="1609283145" data-h="3pA7f1W" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/29/h4Mrp6wuSwk.jpg"><a href="/page/327749_Santana_and_Gato_Barbieri_Euro" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2020/12/29/h4Mrp6wuSwk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327749_Santana_and_Gato_Barbieri_Euro" class="pttl mytip">Santana & Gato Barbieri ‘Europa’ (Live, 1977)<span class="ltmid">Rare from McGarvision--Carlos Santana and Gato Barbieri..If you enjoy my YouTube channel, visit my blog atzenvinylmaintenance.blogspot.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 1,101 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327748" data-t="1609272175" data-h="3rNtDH4" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2020/12/29/jasmine_3.jpg"><a href="/page/327748__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2020/12/29/jasmine_3.phone.jpg" class="pgimage" alt=""></a><a href="/page/327748__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 201227<span class="ltmid">Another easy Saturday due to an early 20 mile run. Recall that both the waterfall and filter pumps failed within the same week.We ordered two more and installed them.The filter pump is working fine.The waterfall pump failed within 2 days. ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week, 2 days ago<br>Views: 1,096 &#8226; Comments: 2 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327745" data-t="1608854699" data-h="2Jj00Md" data-n="28166" data-m=""><a href="/page/327745_The_End_Is_Near" class="pttl mytip">The End Is Near<span class="ltmid">Who needs the ball to drop on January 1st? The real celebration comes later in the month</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 6 days ago<br>Views: 1,613 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'https://lgf.bz/39bpjsv'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://platform.twitter.com/widgets.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1604605674.js"></script>
<script src="/lgfjs/lgf.min.1608422410.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
