<!DOCTYPE html>
<html lang="en">
<head>
<title>Great New Music From Kings of Leon: "Echoing" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50737_Great_New_Music_From_Kings_of_">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Great New Music From Kings of Leon: &quot;Echoing&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50737_Great_New_Music_From_Kings_of_" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/02/21/YmeJrWu3CWo.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/02/21/YmeJrWu3CWo.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Kings Of Leon // Echoing // Out Now: smarturl.it When You See Yourself // The New Album Available March 5 Pre-Order / Pre-Save: smarturl.it Listen to “The Bandit” &amp; “100,000 People” // smarturl.it Watch the official video for “The ..." />
<meta name="twitter:description" content="Kings Of Leon // Echoing // Out Now: smarturl.it When You See Yourself // The New Album Available March 5 Pre-Order / Pre-Save: smarturl.it Listen to “The Bandit” &amp; “100,000 People” // smarturl.it Watch the official video for “The ...">


<meta name="keywords" content="Kings Of Leon, Music Video, Rock, Songwriting">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1613084071.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50736_Alice_Phoebe_Lou-_Dirty_Mouth_" accesskey="p"><i class="fa fa-arrow-left"></i> Alice Phoebe Lou: "Dirty Mouth" (Official Video) (236)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/50738_The_Amazing_Rhiannon_Giddens_o" accesskey="n">The Amazing Rhiannon Giddens on Fretless Banjo: "Spanish Mary" (48) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50737" data-cat="26" data-h="3dLPudt">
<h2 class="atitle">Great New Music From Kings of Leon: “Echoing”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50737_Great_New_Music_From_Kings_of_/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>194</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2021-02-21T16:39:24Z"><a href="/day/2021-02-21" class="time" title="Sunday, February 21, 2021 at 10:39 am PST">8 hours, 2 minutes ago</a> </time> &#8226; Views: <em>2,085</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/YmeJrWu3CWo?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Kings Of Leon // Echoing // Out Now: <a href="https://smarturl.it/KOL.Echoing">smarturl.it</a><br>
When You See Yourself // The New Album Available March 5<br>
Pre-Order / Pre-Save: <a href="https://smarturl.it/WYSY">smarturl.it</a></p>
<p>Listen to “The Bandit” & “100,000 People” // <a href="https://smarturl.it/KOL.TheBanditx100k">smarturl.it</a><br>
Watch the official video for “The Bandit” // <a href="https://smarturl.it/KOLTheBandit">smarturl.it</a></p>
<p>Follow Kings Of Leon<br>
Website: <a href="http://kingsofleon.com">kingsofleon.com</a><br>
Instagram: <a href="https://www.instagram.com/kingsofleon">instagram.com</a><br>
Facebook: <a href="https://www.facebook.com/kingsofleon">facebook.com</a><br>
Twitter: <a href="https://twitter.com/kingsofleon/with_replies">@kingsofleon</a></p>
<p>Follow Kings Of Leon HQ<br>
Instagram: <a href="https://www.instagram.com/kingsofleonhq">instagram.com</a></p>
<p>Subscribe to Kings Of Leon on YouTube: <a href="https://smarturl.it/KLeonSub">smarturl.it</a></p>
<p>____</p>
<p>Director - Casey McGrath<br>
DP - Nyk Allen<br>
Produced by - Robert H. Dyar Jr<br>
Production Company - Creative Team<br>
Editor - Adam Zukerman<br>
Colored by Roy Pearson</p>
<p>1st AD - Kyler Wilson<br>
Steadi Cam - Tom Yoder<br>
Gaffer - Rob Bennet<br>
Key Grip - Billy Gomes<br>
1st AC - Kip Mcdonald<br>
2nd Cam 1st AC - Armanda Costanza<br>
Loader - Marsha Jones<br>
BBE - Jon Key<br>
BBG - Jr Warwick<br>
Dim Board Opp - Zac Coren<br>
Swing - Michelob Fedusenko<br>
Swing - Nick Janney<br>
Art Director - Elise Lacret<br>
Art Assist - Nate Zensen<br>
Set Medic | Covid Offer - Ryan Jones | Set Safety Solutions<br>
Production Manager - Gabby Woodland<br>
Production Coordinator - Josh Lay<br>
Production Assistant - Cory Rich<br>
Production Assistant - Derek Blankenship<br>
Production Assistant - Chelsea Cannon<br>
VTR - Chris Hill</p>
<p>Shot on 16mm film<br>
Special thanks to the Kodak team (Jeremiah Drueke | Michael Brown | Ian Mcdonald)<br>
____</p>
<p>Echoing<br>
<br>
Waking early in the morning<br>
Waiting on the light of day<br>
Whole new kind of feeling is on the way<br>
I’m not scared of knowing<br>
If we’re ever getting out<br>
We could be here forever without a doubt<br>
<br>
Time is always higher learning<br>
I’m still barely making grades<br>
Just about imagination anyway<br>
<br>
We are circling the wagons<br>
Lining up in single file<br>
Members of the jury are standing trial<br>
<br>
Waiting on a memory<br>
Waiting on a memory<br>
<br>
Said if you love me and you’re willing to dance<br>
We could take it to the high seas<br>
Echoing, echoing where do we stand<br>
<br>
My heart’s hard of hearing<br>
My head’s full of sand<br>
Feet point both directions if you need a hand<br>
<br>
Black water reflection<br>
Lost in a city park<br>
I can’t find my way through the dark<br>
<br>
Waiting on a memory<br>
Waiting on a memory<br>
<br>
Said if you love me and you’re willing to dance<br>
We could take it to the high seas<br>
Echoing, echoing where do we stand<br>
We’ll be sailing on a wild breeze<br>
If you love me and you’re willing to dance<br>
We could take it to the high seas<br>
Echoing, echoing, echoing<br>
<br>
<a href="https://twitter.com/search/realtime/%23kingsofleon">#kingsofleon</a> <a href="https://twitter.com/search/realtime/%23whenyouseeyourself">#whenyouseeyourself</a> <a href="https://twitter.com/search/realtime/%23echoing">#echoing</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">3</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50737" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50737" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Kings+Of+Leon" rel="tag" target="_blank" class="ajt">Kings Of Leon</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a>
<a href="http://littlegreenfootballs.com/tag/Rock" rel="tag" target="_blank" class="ajt">Rock</a>
<a href="http://littlegreenfootballs.com/tag/Songwriting" rel="tag" target="_blank" class="ajt">Songwriting</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327866" data-t="1613956922" data-h="37Bmlxt" data-n="31519" data-m="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2021/02/21/xJOtRIj9D4M.jpg"><a href="/page/327866_Schadenfreude-_One_Trump_Momen" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2021/02/21/xJOtRIj9D4M.phone.jpg" class="pgimage" alt=""></a><a href="/page/327866_Schadenfreude-_One_Trump_Momen" class="pttl mytip">Schadenfreude: One Trump Moment—Watch<span class="ltmid"> This is a couple of days old, but it brings me great joy: The Guardian: Trump's failed Atlantic City casino demolished before cheering crowd The fall of a leader with authoritarian instincts is usually symbolised by toppled statues and ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>13 hours, 23 minutes ago<br>Views: 186 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 14 &#8226; </span></dd>
<dd class="pg show" data-id="327865" data-t="1613956914" data-h="3pAPH5r" data-n="31519" data-m=""><a href="/page/327865_Ted_Cruz_Issues_Statement_Blam" class="pttl mytip">Ted Cruz Issues Statement, Blames the Bitches<span class="ltmid">Ted Cruz has issued a statement on his not-so-excellent adventure: Apparently, it's actually his daughters' fault that he went to Cancun during a disaster. Or maybe his wife's fault that it all came out. Or maybe it was that bitch ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>15 hours, 59 minutes ago<br>Views: 173 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327864" data-t="1613844219" data-h="2ZBYcSZ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/20/9H2YA0JvfRc.jpg"><a href="/page/327864_Does_PCR_Testing_Work" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/20/9H2YA0JvfRc.phone.jpg" class="pgimage" alt=""></a><a href="/page/327864_Does_PCR_Testing_Work" class="pttl mytip">Does PCR Testing Work?<span class="ltmid"> A look at internet claims that PCR testing for SARS-Cov-2 has a high failure rate. If you'd like to support this channel, please donate to a charity I endorse: healthinharmony.orgAn explanation of their work can be found here: YouTube ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 8 hours ago<br>Views: 311 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 19 &#8226; </span></dd>
<dd class="pg show" data-id="327863" data-t="1613844213" data-h="3dxNXrg" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/02/20/2021-MARATHON-MEDAL.jpg"><a href="/page/327863__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/02/20/2021-MARATHON-MEDAL.phone.jpg" class="pgimage" alt=""></a><a href="/page/327863__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210214<span class="ltmid">It's now Saturday and I'm my usual self again.I can walk normally and I'm off the nsaids. Waking up at 3am on Valentine's Day, in the back of my mind I knew it.Well, I knew it the week before by ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 day, 10 hours ago<br>Views: 269 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327853" data-t="1613587328" data-h="3prizgi" data-n="31519" data-m=""><a href="/page/327853_Saint_Melania-_A_Gateway_Pundi" class="pttl mytip">Saint Melania: A Gateway Pundit Hagiography<span class="ltmid">Coverage of First Ladies, since Hillary Clinton, has been a fascination of mine. Contrast the vitriol spewed out about Michelle Obama on every rightwing site with this weird, pseudo-Catholic adoration of Saint Melania the Mottled: Gateway Pundit's post from Valentine's ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>5 days, 5 hours ago<br>Views: 810 &#8226; Comments: 0 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 43 &#8226; </span></dd>
<dd class="pg show" data-id="327852" data-t="1613499370" data-h="3qqLWAG" data-n="31519" data-m="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2021/02/16/cI48hPRDaYo.jpg"><a href="/page/327852_Buying_While_Black-_Black_CA_C" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2021/02/16/cI48hPRDaYo.phone.jpg" class="pgimage" alt=""></a><a href="/page/327852_Buying_While_Black-_Black_CA_C" class="pttl mytip">Buying While Black: Black CA Couple Lowballed by $500K in Home Appraisal<span class="ltmid"> I'd like to refer anyone who denies the existence of systemic racism to this story: [...]After moving in to their home, which was originally built in the 1960s, the Austins staged major renovations. The couple added an entire floor ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>5 days, 15 hours ago<br>Views: 717 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327846" data-t="1613307347" data-h="3rNhiBC" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/14/jWNEr4eHL18.jpg"><a href="/page/327846_Biko_-_Peter_Gabriel_-_Playing" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/14/jWNEr4eHL18.phone.jpg" class="pgimage" alt=""></a><a href="/page/327846_Biko_-_Peter_Gabriel_-_Playing" class="pttl mytip">Biko - Peter Gabriel - Playing for Change<span class="ltmid"> “You can blow out a candle, but you can't blow out a fire. Once the flames begin to catch, the wind will blow it higher.” – Peter Gabriel, Biko In honor of Black History Month, we are proud to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 846 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="327839" data-t="1613071134" data-h="372RYzC" data-n="34728" data-m=""><a href="/page/327839_Much_Ado_About_a_Checkmark" class="pttl mytip">Much Ado About a Checkmark<span class="ltmid">The wingnutosphere is all agog: allegedly the Dems "photoshopped" a tweet in their presentation of evidence of Trump's criminality. Here is the person whose tweet was presented: I’ve never been verified on Twitter so why did my Tweet used in ...</span></a><br><a href="#" class="lgfuser" data-u="Sergey Romanov"><img src="icon/sergey_romanov.sm.0000000001.jpg" class="liz" width="17" height="24" alt=""></a> <span class="uname">Nyet</span><br><span>1 week, 3 days ago<br>Views: 1,504 &#8226; Comments: 0 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 45 &#8226; </span></dd>
<dd class="pg show" data-id="327831" data-t="1612877350" data-h="3jqE8fC" data-n="31519" data-m=""><a href="/page/327831_Trumps_DC_Hotel_Jacking_Rates_" class="pttl mytip">Trump’s DC Hotel Jacking Rates for March 4: QAnon Fantasy Play Date<span class="ltmid">The grift goes on, as does the mainlining of any conspiracy theory the Q-people and MAGAts can cling to, with a sidedash of the sovereign citizen movement: Business Insider: QAnon's most dedicated followers still believe that former President Donald Trump, ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>1 week, 6 days ago<br>Views: 1,412 &#8226; Comments: 3 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 39 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327861" data-t="1613793081" data-h="3qEB7uK" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/19/xAIFXLDYvuQ.jpg"><a href="/page/327861_The_Staves_-_Best_Friend_[Live" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/19/xAIFXLDYvuQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327861_The_Staves_-_Best_Friend_[Live" class="pttl mytip">The Staves - Best Friend [Live at Lafayette]<span class="ltmid"> The Staves - Best Friend [Live at Lafayette] Our new album 'Good Woman' is out now: lnk.to Follow The Staves:Facebook thestaves.lnk.toTwitter thestaves.lnk.toInstagram thestaves.lnk.to YouTube thestaves.lnk.toSpotify thestaves.lnk.toiTunes thestaves.lnk.to When I could be anythingThat I wanted OhWe could be better thanBetter ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 22 hours ago<br>Views: 327 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327860" data-t="1613775392" data-h="2Nl7mkg" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/19/NlwIDxCjL-8.jpg"><a href="/page/327860_Sting_-_Shape_of_My_Heart_-Off" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/19/NlwIDxCjL-8.phone.jpg" class="pgimage" alt=""></a><a href="/page/327860_Sting_-_Shape_of_My_Heart_-Off" class="pttl mytip">Sting - Shape of My Heart (Official Music Video)<span class="ltmid">REMASTERED IN HD!Official Video For Sting's "Shape Of My Heart".#Sting #ShapeOfMyHeart #Remastered</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 3 hours ago<br>Views: 383 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327859" data-t="1613773145" data-h="3dv73hu" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/19/e4Jpc7QuM-E.jpg"><a href="/page/327859_Amy_Macdonald_-_Statues_-Singl" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/19/e4Jpc7QuM-E.phone.jpg" class="pgimage" alt=""></a><a href="/page/327859_Amy_Macdonald_-_Statues_-Singl" class="pttl mytip">Amy Macdonald - Statues (Single Mix) (Official Audio)<span class="ltmid"> One of Amy's best features is that she doesn't "Americanize" her singing voice, something too many UK performers do. The Official Audio for Statues (Single Mix) by Amy Macdonald, taken from the new album 'The Human Demands'. Listen now: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 4 hours ago<br>Views: 402 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327845" data-t="1613235034" data-h="3rPSbhF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/y8q4zPjXd0M.jpg"><a href="/page/327845_KALEO_-_Break_My_Baby_-LIVE_Fr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/y8q4zPjXd0M.phone.jpg" class="pgimage" alt=""></a><a href="/page/327845_KALEO_-_Break_My_Baby_-LIVE_Fr" class="pttl mytip">KALEO - Break My Baby (LIVE From Þrídrangar, Iceland)<span class="ltmid"> Break My Baby - Live from Þrídrangar - Iceland Music and Lyrics by JJ Julius Son Stream/Download: kaleo.lnk.to Þrídrangar means “three rock pillars” and is located 4.5 miles from Iceland's south coast. In 1939, three of Westman Islands' best ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,124 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="327844" data-t="1613232480" data-h="3rQcgoe" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/pWFaKidyD70.jpg"><a href="/page/327844_Lake_Street_Dive_-_Hypothetica" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/pWFaKidyD70.phone.jpg" class="pgimage" alt=""></a><a href="/page/327844_Lake_Street_Dive_-_Hypothetica" class="pttl mytip">Lake Street Dive - Hypotheticals [From Phantom Studios]<span class="ltmid"> Video Directed + Produced by Alex Chaloff for Bucket's Moving CompanyRecorded at Phantom Studios, Gallatin TN"Hypotheticals" from the upcoming Lake Street Dive album ObviouslyOut March 12th on Nonesuch RecordsPre-Order Obviously NOW: smarturl.it Produced by Mike ElizondoRachael Price: vocalsMike “McDuck” ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 939 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="327843" data-t="1613232251" data-h="37bKOcy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/qzwTnmt3a30.jpg"><a href="/page/327843_Jon_Batiste_-_CRY_-Lyric_Video" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/qzwTnmt3a30.phone.jpg" class="pgimage" alt=""></a><a href="/page/327843_Jon_Batiste_-_CRY_-Lyric_Video" class="pttl mytip">Jon Batiste - CRY (Lyric Video)<span class="ltmid"> Listen to “CRY” and order my album ‘WE ARE’: jon-batiste.lnk.to Shop merch: jonbatistestore.com Follow Jon:Instagram: jon-batiste.lnk.toFacebook: jon-batiste.lnk.toTwitter: jon-batiste.lnk.toSpotify: jon-batiste.lnk.to Apple Music: jon-batiste.lnk.toAmazon: jon-batiste.lnk.toSoundcloud: jon-batiste.lnk.toPandora: jon-batiste.lnk.toYouTube Music: jon-batiste.lnk.to Official Website: jonbatiste.com Video Credits:Director: Charles ToddDirector of Photography: Ben CareyProducer: Brian ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,244 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="327842" data-t="1613224740" data-h="3rSMlMK" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/weSQcz-UyDM.jpg"><a href="/page/327842_Robert_Fripp_and_Peter_Gabriel" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/weSQcz-UyDM.phone.jpg" class="pgimage" alt=""></a><a href="/page/327842_Robert_Fripp_and_Peter_Gabriel" class="pttl mytip">Robert Fripp & Peter Gabriel - Here Comes the Flood (1979) [RV VERSION]<span class="ltmid"> Robert Fripp &amp; Peter Gabriel - Here Comes The Flood (1979) [RV VERSION] #Peter gabriel robert fripp here comes the flood#Robert fripp peter gabriel flood#robert fripp peter gabriel flood#gabriel fripp here comes the floodhere comes the flood#Fripp#Peter#Gabriel#robert fripp#King crimson ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,016 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="327841" data-t="1613224486" data-h="2OveMlb" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/seUrsjiRVeU.jpg"><a href="/page/327841_Morcheeba_-_Sounds_of_Blue_-Of" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/seUrsjiRVeU.phone.jpg" class="pgimage" alt=""></a><a href="/page/327841_Morcheeba_-_Sounds_of_Blue_-Of" class="pttl mytip">Morcheeba - Sounds of Blue (Official Music Video)<span class="ltmid"> Listen to 'Sounds Of Blue' streaming now: morcheeba.lnk.to Pre-order 'Blackest Blue', released May 14th: morcheeba.lnk.to Connect with Morcheeba: morcheeba.ukFacebook: facebook.comInstagram: instagram.comTwitter: @morcheebaband ---------- Credits Production Company: Big Head MediaProducer: Melissa MasseyDirector: Martin J PickeringDOP/Steadicam: Tom EnglishProduction Manager: Talor Hanson1st ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 1,033 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327840" data-t="1613223912" data-h="37aRTtI" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/y2wa-gtZNcg.jpg"><a href="/page/327840_Black_Pumas_-_Strangers_-Feat." class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/13/y2wa-gtZNcg.phone.jpg" class="pgimage" alt=""></a><a href="/page/327840_Black_Pumas_-_Strangers_-Feat." class="pttl mytip">Black Pumas - Strangers (Feat. Lucius) (The Kinks Cover)<span class="ltmid"> Black Pumas and Lucius have released a new cover of The Kinks classic “Strangers.” Download/stream the song here: smarturl.it Watch the story behind the recording: YouTube The song is featured in the new trailer for "Life in a Day," ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 973 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327834" data-t="1612817821" data-h="3ju15OQ" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/327834__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/327834__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210207<span class="ltmid">Not a lot got done this weekendThe back is still not right and the marathon is next week.This race is a big deal for a few reasons.I've been chasing an elusive PR on this particular race course for several years.After ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week, 6 days ago<br>Views: 1,089 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3dLPudt'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1613526717.js"></script>
<script src="/lgfjs/lgf.min.1608422410.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script src="https://platform.twitter.com/widgets.js"></script>

</body>
</html>
