<!DOCTYPE html>
<html lang="en">
<head>
<title>Colbert: Calm Down, Wingnuts - Dr. Seuss Is Not Cancelled, It's Just Time to Retire Books With Racist Imagery - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50764_Colbert-_Calm_Down_Wingnuts_-_">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Colbert: Calm Down, Wingnuts - Dr. Seuss Is Not Cancelled, It's Just Time to Retire Books With Racist Imagery" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50764_Colbert-_Calm_Down_Wingnuts_-_" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/03/03/P4qN-478bYw.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/03/03/P4qN-478bYw.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="By updating the Dr. Seuss book catalog to remove titles with insensitive imagery, the late author's estate has renewed their commitment to making reading fun for ALL people. #Colbert #ALateShow #Monologue..." />
<meta name="twitter:description" content="By updating the Dr. Seuss book catalog to remove titles with insensitive imagery, the late author's estate has renewed their commitment to making reading fun for ALL people. #Colbert #ALateShow #Monologue...">


<meta name="keywords" content="Dr. Seuss, Fake Outrage, Racism, Republican Party, Right Wing Lunacy, Stephen Colbert">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1613084071.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50763_More_Stunning_New_Music_From_D" accesskey="p"><i class="fa fa-arrow-left"></i> More Stunning New Music From Danny Elfman: "Sorry" (Official Video) (252)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50764" data-cat="6" data-h="30aOcRa">
<h2 class="atitle">Colbert: Calm Down, Wingnuts - Dr. Seuss Is Not Cancelled, It’s Just Time to Retire Books With Racist Imagery</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50764_Colbert-_Calm_Down_Wingnuts_-_/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>303</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2021-03-03T16:14:29Z"><a href="/day/2021-03-03" class="time" title="Wednesday, March 3, 2021 at 10:14 am PST">5 hours, 53 minutes ago</a> </time> &#8226; Views: <em>2,110</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/P4qN-478bYw?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>By updating the Dr. Seuss book catalog to remove titles with insensitive imagery, the late author’s estate has renewed their commitment to making reading fun for ALL people. <a href="https://twitter.com/search/realtime/%23Colbert">#Colbert</a> <a href="https://twitter.com/search/realtime/%23ALateShow">#ALateShow</a> <a href="https://twitter.com/search/realtime/%23Monologue">#Monologue</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">3</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50764" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50764" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Dr.+Seuss" rel="tag" target="_blank" class="ajt">Dr. Seuss</a>
<a href="http://littlegreenfootballs.com/tag/Fake+Outrage" rel="tag" target="_blank" class="ajt">Fake Outrage</a>
<a href="http://littlegreenfootballs.com/tag/Racism" rel="tag" target="_blank" class="ajt">Racism</a>
<a href="http://littlegreenfootballs.com/tag/Republican+Party" rel="tag" target="_blank" class="ajt">Republican Party</a>
<a href="http://littlegreenfootballs.com/tag/Right+Wing+Lunacy" rel="tag" target="_blank" class="ajt">Right Wing Lunacy</a>
<a href="http://littlegreenfootballs.com/tag/Stephen+Colbert" rel="tag" target="_blank" class="ajt">Stephen Colbert</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327891" data-t="1614717415" data-h="3e1N8XW" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2021/03/02/68c7138a.jpg"><a href="/page/327891_Supreme_Court_Weighs_Future_of" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2021/03/02/68c7138a.phone.jpg" class="pgimage" alt=""></a><a href="/page/327891_Supreme_Court_Weighs_Future_of" class="pttl mytip">Supreme Court Weighs Future of Voting Rights Act<span class="ltmid"> The U.S. Supreme Court hears arguments Tuesday in a major voting rights case that could give state legislatures a green light to change voting laws, making it more difficult for some to vote. Congress passed the Voting Rights Act ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 9 hours ago<br>Views: 247 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; </span></dd>
<dd class="pg show" data-id="327894" data-t="1614717314" data-h="3bYHi6Q" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/02/44aFzU_ZRF0.jpg"><a href="/page/327894_Iggy_Pop_-_Beside_You" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/02/44aFzU_ZRF0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327894_Iggy_Pop_-_Beside_You" class="pttl mytip">Iggy Pop - Beside You<span class="ltmid">Iggy Pop official video for “Beside You”, from the 1993 album American Caesar  Subscribe now to get every update: iggypop.lnk.to  iggypop.comfacebook.com@iggypopinstagram.com  Watch more Iggy Pop music videos: YouTube  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 3 hours ago<br>Views: 196 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327889" data-t="1614683784" data-h="3q9RvTd" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2021/03/02/799c8cfd.jpg"><a href="/page/327889_FBI_Chief_to_Face_Questions_Ab" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2021/03/02/799c8cfd.phone.jpg" class="pgimage" alt=""></a><a href="/page/327889_FBI_Chief_to_Face_Questions_Ab" class="pttl mytip">FBI Chief to Face Questions About Extremism, Capitol Riot<span class="ltmid"> The who knew what when questioning will continue because this was one of the more serious threats to our democracy that we've ever faced, and it comes from within. WASHINGTON (AP) — FBI Director Chris Wray is set to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 12 hours ago<br>Views: 240 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327887" data-t="1614641503" data-h="3sJnf3h" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/01/sfqucAJ3w1I.jpg"><a href="/page/327887_Peter_Frampton_Band_-_Avalon" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/01/sfqucAJ3w1I.phone.jpg" class="pgimage" alt=""></a><a href="/page/327887_Peter_Frampton_Band_-_Avalon" class="pttl mytip">Peter Frampton Band - Avalon<span class="ltmid"> Peter Frampton’s new full band instrumental recording of Roxy Music's “Avalon” from his 2021 album ‘Frampton Forgets The Words’. Order your copy of ‘Frampton Forgets The Words’: peterframpton.lnk.to On the heels of his recently released New York Times Best ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days ago<br>Views: 262 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327884" data-t="1614623565" data-h="3kBJm8F" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/thumbnails/khal_wimpo/2021/03/01/YcR9k8o4I0w.jpg"><a href="/page/327884_DDoSecrets_Hacks_Gab-_Gold_Min" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/khal_wimpo/2021/03/01/YcR9k8o4I0w.phone.jpg" class="pgimage" alt=""></a><a href="/page/327884_DDoSecrets_Hacks_Gab-_Gold_Min" class="pttl mytip">DDoSecrets Hacks Gab: “Gold Mine” of Militias, Nazis, QCultists, Trumpists & Capitol Attackers<span class="ltmid"> Man, the right-wingers just can't do web security very well. Once again, one of the platforms the sickest, most psychotic freaks fled to after decent humanity banned them from Twitter, YouTube, Facebook etc., has been hacked, and oh my ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (exhaling for 1st time in 4 yrs)</span><br><span>2 days, 5 hours ago<br>Views: 350 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="327883" data-t="1614611826" data-h="3dRpjlw" data-n="31519" data-m=""><a href="/page/327883_Monday_Morning_Lockdown_Litera" class="pttl mytip">Monday Morning Lockdown Literature</a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>2 days, 10 hours ago<br>Views: 283 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327873" data-t="1614254511" data-h="3kvUdRT" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2021/02/24/psych_profile_political_extremists.jpg"><a href="/page/327873_Political_Extremism-_Cambridge" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2021/02/24/psych_profile_political_extremists.phone.jpg" class="pgimage" alt=""></a><a href="/page/327873_Political_Extremism-_Cambridge" class="pttl mytip">Political Extremism: Cambridge U Study Shows Psychological Profile of Extremists<span class="ltmid"> Cambridge University in the UK did a study on whether there is a common psychological denominator to civil unrest, and Hoo Boy, does THIS ever sound familiar: Psychologists are now asking what turns the civil discord common in partisan ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (exhaling for 1st time in 4 yrs)</span><br><span>1 week ago<br>Views: 921 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 36 &#8226; </span></dd>
<dd class="pg show" data-id="327868" data-t="1614078679" data-h="2ZCtRUy" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/22/wE-aQO9XD1g.jpg"><a href="/page/327868_NASAS_Perseverance_Rovers_Firs" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/22/wE-aQO9XD1g.phone.jpg" class="pgimage" alt=""></a><a href="/page/327868_NASAS_Perseverance_Rovers_Firs" class="pttl mytip">NASA’S Perseverance Rover’s First 360 View of Mars (Official)<span class="ltmid"> This video shows the first 360-degree view of the landing site of NASA’s Perseverance rover on Mars, as captured by the rover’s color Navigation Cameras, or Navcams. The Navcams are on the remote sensing mast (or “head”) of the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 1,061 &#8226; Comments: 1 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 47 &#8226; </span></dd>
<dd class="pg show" data-id="327866" data-t="1613956922" data-h="37Bmlxt" data-n="31519" data-m="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2021/02/21/xJOtRIj9D4M.jpg"><a href="/page/327866_Schadenfreude-_One_Trump_Momen" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/iceweasel/2021/02/21/xJOtRIj9D4M.phone.jpg" class="pgimage" alt=""></a><a href="/page/327866_Schadenfreude-_One_Trump_Momen" class="pttl mytip">Schadenfreude: One Trump Moment—Watch<span class="ltmid"> This is a couple of days old, but it brings me great joy: The Guardian: Trump's failed Atlantic City casino demolished before cheering crowd The fall of a leader with authoritarian instincts is usually symbolised by toppled statues and ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>1 week, 3 days ago<br>Views: 1,078 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 16 &#8226; </span></dd>
<dd class="pg show" data-id="327865" data-t="1613956914" data-h="3pAPH5r" data-n="31519" data-m=""><a href="/page/327865_Ted_Cruz_Issues_Statement_Blam" class="pttl mytip">Ted Cruz Issues Statement, Blames the Bitches<span class="ltmid">Ted Cruz has issued a statement on his not-so-excellent adventure: Apparently, it's actually his daughters' fault that he went to Cancun during a disaster. Or maybe his wife's fault that it all came out. Or maybe it was that bitch ...</span></a><br><a href="#" class="lgfuser" data-u="iceweasel"><img src="icon/iceweasel.sm.0000000000.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">iceweasel</span><br><span>1 week, 3 days ago<br>Views: 970 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="327898" data-t="1614770275" data-h="3r8t61w" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/03/ovqhBYuRs-c.jpg"><a href="/page/327898_Leon_Bridges_Keite_Young_-_Lik" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/03/ovqhBYuRs-c.phone.jpg" class="pgimage" alt=""></a><a href="/page/327898_Leon_Bridges_Keite_Young_-_Lik" class="pttl mytip">Leon Bridges, Keite Young - Like a Ship (Official Audio)<span class="ltmid"> Leon Bridges is proud to support the Truth To Power Project. Learn more and donate here: truthtopowerproject.com Official audio for "Like a Ship" by Leon Bridges &amp; Keite Young. Listen &amp; Download “Like a Ship" out now: leonbridges.lnk.to Amazon ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>12 hours, 50 minutes ago<br>Views: 137 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327897" data-t="1614769848" data-h="3rcVq2U" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/03/yMjMuc9P-m0.jpg"><a href="/page/327897_Lake_Street_Dive_Covers_Carole" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/03/yMjMuc9P-m0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327897_Lake_Street_Dive_Covers_Carole" class="pttl mytip">Lake Street Dive Covers Carole King’s ‘So Far Away’ to Salute 50th Anniversary of ‘Tapestry’<span class="ltmid"> Lake Street Dive a new arrangement of the classic King track on the eve of "Tapestry" hitting the half-century mark in February 2021. The group has proudly worn its Carole King influence on its collective sleeve, asking if the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>12 hours, 57 minutes ago<br>Views: 133 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327893" data-t="1614708058" data-h="3bXU8T1" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/03/02/donna.jpg"><a href="/page/327893__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/03/02/donna.phone.jpg" class="pgimage" alt=""></a><a href="/page/327893__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210228<span class="ltmid">Saturday we put together the temporary auxiliary filter.Thanks to the electric sump pump, it runs about 12-14 hours a day, sunny or not.Since it’s flowing through a garden hose, it runs about ¼ of its capacity.That happens to match the ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 day, 6 hours ago<br>Views: 201 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327890" data-t="1614694706" data-h="3sHVk3s" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/02/2BEarxyb2PE.jpg"><a href="/page/327890_Lord_Huron_-_Not_Dead_Yet_-Liv" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/03/02/2BEarxyb2PE.phone.jpg" class="pgimage" alt=""></a><a href="/page/327890_Lord_Huron_-_Not_Dead_Yet_-Liv" class="pttl mytip">Lord Huron - Not Dead Yet (Live on Jimmy Kimmel Live!)<span class="ltmid"> “Not Dead Yet” (Live on Jimmy Kimmel Live!) Stream/Download “Not Dead Yet” here: lordhuron.lnk.to Tickets, season passes, and merch for Alive From Whispering Pines Livestream Series available at lordhuron.com​ Connect with Lord Huron:lordhuron.com​facebook.comtwitter.com instagram.com Lyrics: All messed up, with ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 9 hours ago<br>Views: 229 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327885" data-t="1614638275" data-h="3sFArWJ" data-n="37878" data-m=""><a href="/page/327885_I_Wrote_a_Book_Check_It_Out_an" class="pttl mytip">I Wrote a Book, Check It Out and Pre-Order It!<span class="ltmid">I recently completed my first novel entitled, "Blind Spot."  You can find the link here.  Take a look and if you like what you see, go ahead and pre-order it. inkshares.com</span></a><br><a href="#" class="lgfuser" data-u="rhoffman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">rhoffman</span><br><span>2 days, 1 hour ago<br>Views: 272 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="327878" data-t="1614521509" data-h="2PnLo0Z" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/28/OnGdA96R6W0.jpg"><a href="/page/327878_Pino_Palladino_+_Blake_Mills_+" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/28/OnGdA96R6W0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327878_Pino_Palladino_+_Blake_Mills_+" class="pttl mytip">Pino Palladino + Blake Mills + Sam Gendel - Djurkel (Live)<span class="ltmid"> Pre-order the new album “Notes With Attachments” available March 12: pinoblake.lnk.to Shop merch: blakemills.lnk.to Follow Pino:Instagram: pinopalladino.lnk.toFacebook: pinopalladino.lnk.toTwitter: pinopalladino.lnk.toSpotify: pinopalladino.lnk.to Tidal: pinopalladino.lnk.to Amazon: pinopalladino.lnk.to Pandora: pinopalladino.lnk.to YouTube Music: pinopalladino.lnk.to Follow Blake:Instagram: blakemills.lnk.toTwitter: blakemills.lnk.toSpotify: blakemills.lnk.toApple Music: blakemills.lnk.toAmazon: blakemills.lnk.toSoundcloud: blakemills.lnk.toPandora: blakemills.lnk.toYouTube ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 9 hours ago<br>Views: 513 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327877" data-t="1614521300" data-h="3sAG9ci" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/28/OuW7sNyz-hU.jpg"><a href="/page/327877_Molly_Tuttle_Sierra_Hull_Sarah" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/28/OuW7sNyz-hU.phone.jpg" class="pgimage" alt=""></a><a href="/page/327877_Molly_Tuttle_Sierra_Hull_Sarah" class="pttl mytip">Molly Tuttle, Sierra Hull, Sarah Jarosz -Salt Creek<span class="ltmid">Molly Tuttle, Sierra Hull and Sarah Jarosz playing "Salt Creek" during the Music City Bandwidth's virtual show from The East Room in Nashville on October 15, 2020</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 9 hours ago<br>Views: 368 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327876" data-t="1614350835" data-h="2NKgteH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/26/iMCh_LZ4qAQ.jpg"><a href="/page/327876_Black_Pumas_-_Im_Ready_-Live_o" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/26/iMCh_LZ4qAQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327876_Black_Pumas_-_Im_Ready_-Live_o" class="pttl mytip">Black Pumas - I’m Ready (Live on the Late Late Show With James Corden)<span class="ltmid"> "I'm Ready" is available on the GRAMMY-nominated Deluxe Edition of the Black Pumas debut album. The Deluxe Edition includes 11 bonus tracks (3 brand new songs, 4 covers, and 4 live recordings) and is available now in 2xLP, 2xCD ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 9 hours ago<br>Views: 626 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="327872" data-t="1614116292" data-h="37ErnJO" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/23/Q16QIbGziTk.jpg"><a href="/page/327872_Tomorrow_-_Jimmy_Wahlsteen_Vin" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/02/23/Q16QIbGziTk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327872_Tomorrow_-_Jimmy_Wahlsteen_Vin" class="pttl mytip">Tomorrow - Jimmy Wahlsteen, Vincent Vega<span class="ltmid">Provided to YouTube by Epidemic Sound  Tomorrow · Jimmy Wahlsteen · Vincent Vega  Epidemic Presents: Crates (M. Bison Edition)  ℗ Epidemic Sound  Released on: 2020-03-13  Producer: Kasper LindgrenComposer: Jimmy Wahlsteen  Auto-generated by YouTube.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 827 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327871" data-t="1614101562" data-h="3dDENth" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/02/23/1_filter.jpg"><a href="/page/327871__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/02/23/1_filter.phone.jpg" class="pgimage" alt=""></a><a href="/page/327871__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210221<span class="ltmid">The waterfall bilge pump died three weeks ago.We're trying something new.Saturday we test installed two tiny aquarium pumps to get the waterfall going again.These pumps are very small but are designed to run all the time. Bilge pumps aren't. Though ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week, 1 day ago<br>Views: 806 &#8226; Comments: 0 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/30aOcRa'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1613526717.js"></script>
<script src="/lgfjs/lgf.min.1614478557.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1527202943.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script src="https://platform.twitter.com/widgets.js"></script>

</body>
</html>
