<!DOCTYPE html>
<html lang="en">
<head>
<title>When Deprogramming Goes Horribly Wrong - Short Horror Film: "The Infiltration" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50879_When_Deprogramming_Goes_Horrib">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="When Deprogramming Goes Horribly Wrong - Short Horror Film: &quot;The Infiltration&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50879_When_Deprogramming_Goes_Horrib" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/04/18/Ud3mE8fCrqM.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/04/18/Ud3mE8fCrqM.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Subscribe and enjoy more horror on SCREAMFEST bit.ly The Infiltration premiered in Screamfest 2020. Directed by: Flynn Falcone Produced by: Flynn Falcone, Dan Wally Written by: Flynn Falcone Main Cast: Mitchell Edwards, Cathryn Dylan, Lindsay Elston, Jon Briddell, Flynn ..." />
<meta name="twitter:description" content="Subscribe and enjoy more horror on SCREAMFEST bit.ly The Infiltration premiered in Screamfest 2020. Directed by: Flynn Falcone Produced by: Flynn Falcone, Dan Wally Written by: Flynn Falcone Main Cast: Mitchell Edwards, Cathryn Dylan, Lindsay Elston, Jon Briddell, Flynn ...">


<meta name="keywords" content="Cults, Deprogramming, Extremism, Horror, Indoctrination, Screamfest">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1613084071.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50878_Rivers_Does_Yoga_and_Reads_the" accesskey="p"><i class="fa fa-arrow-left"></i> Rivers Does Yoga and Reads the Classics: Weezer, "Grapes of Wrath" (191)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50879" data-cat="30" data-h="3gmnYEG">
<h2 class="atitle">When Deprogramming Goes Horribly Wrong - Short Horror Film: “The Infiltration”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50879_When_Deprogramming_Goes_Horrib/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>74</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Arts" class="ajc">Arts</a><span class="pinfo"><time datetime="2021-04-18T21:30:59Z"><a href="/day/2021-04-18" class="time" title="Sunday, April 18, 2021 at 4:30 pm PDT">2 hours, 43 minutes ago</a> </time> &#8226; Views: <em>877</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/Ud3mE8fCrqM?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Subscribe and enjoy more horror on SCREAMFEST <a href="https://bit.ly/2MYvdFt">bit.ly</a></p>
<p>The Infiltration premiered in Screamfest 2020.</p>
<p>Directed by:<br>
Flynn Falcone<br>
Produced by:<br>
Flynn Falcone, Dan Wally<br>
Written by:<br>
Flynn Falcone<br>
Main Cast:<br>
Mitchell Edwards, Cathryn Dylan, Lindsay Elston, Jon Briddell, Flynn Falcone</p>
<p>Synopsis:<br>
A professional cult infiltrator is hired to penetrate a mysterious group and extract his client’s mind-controlled daughter. He quickly discovers that the undercover job is much more dark and dangerous than he originally bargained for…<br></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">2</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50879" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50879" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Cults" rel="tag" target="_blank" class="ajt">Cults</a>
<a href="http://littlegreenfootballs.com/tag/Deprogramming" rel="tag" target="_blank" class="ajt">Deprogramming</a>
<a href="http://littlegreenfootballs.com/tag/Extremism" rel="tag" target="_blank" class="ajt">Extremism</a>
<a href="http://littlegreenfootballs.com/tag/Horror" rel="tag" target="_blank" class="ajt">Horror</a>
<a href="http://littlegreenfootballs.com/tag/Indoctrination" rel="tag" target="_blank" class="ajt">Indoctrination</a>
<a href="http://littlegreenfootballs.com/tag/Screamfest" rel="tag" target="_blank" class="ajt">Screamfest</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328005" data-t="1618657982" data-h="32nCX92" data-n="2" data-m="http://littlegreenfootballs.com/weblog/img/charles/2021/04/16/5baae5c9.jpg"><a href="/page/328005_Trump_Loyalists_Start_America_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2021/04/16/5baae5c9.phone.jpg" class="pgimage" alt=""></a><a href="/page/328005_Trump_Loyalists_Start_America_" class="pttl mytip">Trump Loyalists Start America First Caucus to Promote Racist Ideas<span class="ltmid"> Far-right Republicans in Congress are forming an “America First Caucus” that would promote nativist policies, according to materials outlining the group’s goals first obtained by Punchbowl News. Reps. Marjorie Taylor Greene (R-Ga.) and Paul A. Gosar (R-Ariz.) are reportedly ...</span></a><br><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Charles Johnson</span><br><span>1 day, 19 hours ago<br>Views: 350 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 28 &#8226; </span></dd>
<dd class="pg show" data-id="328004" data-t="1618513478" data-h="3tnZrTg" data-n="2" data-m="http://littlegreenfootballs.com/weblog/img/charles/2021/04/15/ae5f8332.jpg"><a href="/page/328004_Treasury_Department_Finally_Co" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2021/04/15/ae5f8332.phone.jpg" class="pgimage" alt=""></a><a href="/page/328004_Treasury_Department_Finally_Co" class="pttl mytip">Treasury Department Finally Connects the Line From Trump’s Campaign to Russian Intelligence<span class="ltmid"> “Kilimnik has also sought to assist designated former President of Ukraine Viktor Yanukovych. At Yanukovych’s direction, Kilimnik sought to institute a plan that would return Yanukovych to power in Ukraine,” it read. Yanukovych was a member of the pro-Russian ...</span></a><br><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Charles Johnson</span><br><span>3 days, 7 hours ago<br>Views: 477 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 25 &#8226; </span></dd>
<dd class="pg show" data-id="328003" data-t="1618428323" data-h="3wXrzyM" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/14/MdExxcRrC9g.jpg"><a href="/page/328003_True_Facts-_Trap_Jaw_Ants" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/14/MdExxcRrC9g.phone.jpg" class="pgimage" alt=""></a><a href="/page/328003_True_Facts-_Trap_Jaw_Ants" class="pttl mytip">True Facts: Trap Jaw Ants<span class="ltmid"> SUBSCRIBE TO ANTLAB: youtube.comTrue Facts T-shirts: ze-true-store.myshopify.comCREDITS: Thank you to Dr. Adrian Smith! Most of the footage in this video is from Dr. Smith's YouTube channel. He has all sorts of wonderful content there, and does a much more ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 6 hours ago<br>Views: 333 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327999" data-t="1618351306" data-h="3sfzJyT" data-n="2" data-m="http://littlegreenfootballs.com/weblog/img/charles/2021/04/13/bb4517ce.jpg"><a href="/page/327999_Trumps_Legacy-_Domestic_Terror" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2021/04/13/bb4517ce.phone.jpg" class="pgimage" alt=""></a><a href="/page/327999_Trumps_Legacy-_Domestic_Terror" class="pttl mytip">Trump’s Legacy: Domestic Terrorism Data Shows Right-Wing Violence on the Rise<span class="ltmid"> Since 2015, right-wing extremists have been involved in 267 plots or attacks and 91 fatalities, the data shows. At the same time, attacks and plots ascribed to far-left views accounted for 66 incidents leading to 19 deaths. “What is ...</span></a><br><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Charles Johnson</span><br><span>5 days, 4 hours ago<br>Views: 462 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 19 &#8226; </span></dd>
<dd class="pg show" data-id="327987" data-t="1618161239" data-h="2PIgPDH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/10/TGPexohZm_0.jpg"><a href="/page/327987_Of_Monsters_and_Men_-_Destroye" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/10/TGPexohZm_0.phone.jpg" class="pgimage" alt=""></a><a href="/page/327987_Of_Monsters_and_Men_-_Destroye" class="pttl mytip">Of Monsters and Men - Destroyer (Official Lyric Video)<span class="ltmid"> “Destroyer" by Of Monsters and Men available now: omam.lnk.to ►Follow Of Monsters and Men:Instagram: instagram.comFacebook: facebook.comTwitter: @monstersandmenShazam: shazam.comWebsite: ofmonstersandmen.com Video shot &amp; edited by: Cameron Stewart - cjbs.uk Lyrics: I want to be the king of my body and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 666 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="327986" data-t="1618161237" data-h="2QeLyIs" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/09/6oji2hmpzvM.jpg"><a href="/page/327986_St._Vincent_-_the_Melting_of_t" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/09/6oji2hmpzvM.phone.jpg" class="pgimage" alt=""></a><a href="/page/327986_St._Vincent_-_the_Melting_of_t" class="pttl mytip">St. Vincent - the Melting of the Sun (Official Video)<span class="ltmid"> Pre-order/save the new album Daddy's Home, out May 14th: lnk.ilovestvincent.comListen to "The Melting Of The Sun": lnk.ilovestvincent.comListen to "Pay Your Way In Pain": lnk.ilovestvincent.com Watch St. Vincent perform live on SNL: lnk.ilovestvincent.com Animation by Chris McD CALL 1-833-77-DADDY FOLLOW ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 640 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="327977" data-t="1617816093" data-h="3uxvy33" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2021/04/06/economic_anxiety_was_NOT_the_cause.jpg"><a href="/page/327977_Capitol_Rioters_Were_From_Plac" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2021/04/06/economic_anxiety_was_NOT_the_cause.phone.jpg" class="pgimage" alt=""></a><a href="/page/327977_Capitol_Rioters_Were_From_Plac" class="pttl mytip">Capitol Rioters Were From Places Turning Less White - Not “Economically Anxious”<span class="ltmid"> To put this in data-science terms: Qualitatively, we knew they to be true - that Trump's base was in a constant state of rage &amp; terror because Brown People were resisting all their attempts at disempowerment and subjugation Quantitatively, ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000007.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Khal Wimpo (exhaling for 1st time in 4 yrs)</span><br><span>1 week, 5 days ago<br>Views: 1,002 &#8226; Comments: 1 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 23 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328011" data-t="1618742041" data-h="3x8baYb" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2021/04/18/ac849334.jpg"><a href="/page/328011_US_China_Agree_to_Cooperate_on" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2021/04/18/ac849334.phone.jpg" class="pgimage" alt=""></a><a href="/page/328011_US_China_Agree_to_Cooperate_on" class="pttl mytip">US, China Agree to Cooperate on Climate Crisis With Urgency<span class="ltmid"> After seeing too many of these agreements in my lifetime that produced little change, my comment is that words are good but actions are better. SEOUL, South Korea (AP) — The United States and China, the world’s two biggest ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>15 hours, 40 minutes ago<br>Views: 106 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="327998" data-t="1618333024" data-h="2OJiV5x" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/04/13/heron.jpg"><a href="/page/327998__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/04/13/heron.phone.jpg" class="pgimage" alt=""></a><a href="/page/327998__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210411<span class="ltmid">The pumps are pumping along. Like they always should have.They go on when the sun comes out, they go off in the clouds and at night.We barely pay attention to their functioning and now can focus on the sight and ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>5 days, 9 hours ago<br>Views: 378 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327992" data-t="1618191323" data-h="3uHIfbE" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/11/p5yV1OAC6UQ.jpg"><a href="/page/327992_AFI_-_Dulcería_-Official_Musi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/11/p5yV1OAC6UQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/327992_AFI_-_Dulcería_-Official_Musi" class="pttl mytip">AFI - Dulcería (Official Music Video)<span class="ltmid"> "Dulcería" comes from AFI’s new album, Bodies, out June 11. Available for preorder everywhere now: riserecords.lnk.to ​ Directed by Adam Mason, produced by Elizabeth Mason LYRICSI saw sugar there, dancing in the sweet air. When my eyes began to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 509 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 8 &#8226; </span></dd>
<dd class="pg show" data-id="327989" data-t="1618186644" data-h="3uLfN8u" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/11/NvcNwdXyqxk.jpg"><a href="/page/327989_The_Shaolin_Afronauts_-_Winds_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/11/NvcNwdXyqxk.phone.jpg" class="pgimage" alt=""></a><a href="/page/327989_The_Shaolin_Afronauts_-_Winds_" class="pttl mytip">The Shaolin Afronauts - Winds Across Gayanamede (Live at Adelaide Festival Centre)<span class="ltmid"> Recorded 21 January 2012 at Adelaide Festival Centre, Adelaide, Australia. Winds Across Gayanamede is taken from the second album from The Shaolin Afronauts; Quest Under Capricorn. The album drops 16 July on vinyl, CD and digital download via Freestyle ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week ago<br>Views: 454 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="327979" data-t="1617746314" data-h="3unBivW" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/04/06/heron_1.jpg"><a href="/page/327979__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/04/06/heron_1.phone.jpg" class="pgimage" alt=""></a><a href="/page/327979__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210404<span class="ltmid">Did you spend all week thinking about solar power and pumps? We didn't either.A week of flawless electrics and hydraulics.The first few days we went out to check on it like hourly.Now we don't even think about itThe proof of ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week, 5 days ago<br>Views: 806 &#8226; Comments: 0 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="327973" data-t="1617505838" data-h="3rJuHul" data-n="32460" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thecommodore/2021/04/03/KC_bhQfzlwY.jpg"><a href="/page/327973_Springsteen_-_Prove_It_All_Nig" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thecommodore/2021/04/03/KC_bhQfzlwY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327973_Springsteen_-_Prove_It_All_Nig" class="pttl mytip">Springsteen - “Prove It All Night” Live at Cleveland Agora, 1978<span class="ltmid">This is so perfect.</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore.sm.0000000008.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Secret ANTIFA Operative</span><br><span>2 weeks ago<br>Views: 944 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327972" data-t="1617488954" data-h="3rSHeeJ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/03/dUr-gzLaZS8.jpg"><a href="/page/327972_Foster_the_People_-_Lambs_Wool" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/03/dUr-gzLaZS8.phone.jpg" class="pgimage" alt=""></a><a href="/page/327972_Foster_the_People_-_Lambs_Wool" class="pttl mytip">Foster the People - Lamb’s Wool (Official Music Video)<span class="ltmid"> Official animated music video for Foster The People's single 'Lamb's Wool' off of their most recent EP 'In The Darkest Of Nights, Let The Birds Sing'. Listen to 'Lamb's Wool' here: stem.ffm.to Listen to 'Lamb's Wool (with Poolside)' here: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 898 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327971" data-t="1617487010" data-h="3fIpu3o" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/03/Rbwz532EQw8.jpg"><a href="/page/327971_Talk_Talk_-_Its_My_Life_-Live_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/03/Rbwz532EQw8.phone.jpg" class="pgimage" alt=""></a><a href="/page/327971_Talk_Talk_-_Its_My_Life_-Live_" class="pttl mytip">Talk Talk - It’s My Life (Live at Montreux 1986)<span class="ltmid"> Live at Montreux 1986 is a concert video release by the British synth pop band Talk Talk of a concert at 1986 Montreux Jazz Festival in Switzerland. The show was part of a tour that started in April 1986 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 927 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="327970" data-t="1617323728" data-h="3ufOL9f" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/01/TYH_lkZ_3sM.jpg"><a href="/page/327970_KALEO_-_Skinny_[OFFICIAL_LYRIC" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/01/TYH_lkZ_3sM.phone.jpg" class="pgimage" alt=""></a><a href="/page/327970_KALEO_-_Skinny_[OFFICIAL_LYRIC" class="pttl mytip">KALEO - Skinny [OFFICIAL LYRIC VIDEO]<span class="ltmid"> Music and Lyrics by JJ Julius SonNew song “Skinny" available now: kaleo.lnk.toFrom the upcoming album Surface Sounds out 4/23: kaleo.lnk.to What makes you feel good?What makes you angry inside? Why don’t you love me?You want to fuck me or ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 3 days ago<br>Views: 981 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="327969" data-t="1617322870" data-h="3mbkG81" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/01/kFRdoYfZYUY.jpg"><a href="/page/327969_Hania_Rani_-_Live_From_Studio_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/04/01/kFRdoYfZYUY.phone.jpg" class="pgimage" alt=""></a><a href="/page/327969_Hania_Rani_-_Live_From_Studio_" class="pttl mytip">Hania Rani - Live From Studio S2<span class="ltmid"> Listen to 'Live from Studio S2': hania-rani.lnk.to The full live set video was premiered on the evening before the annual Piano Day worldwide celebrations (March 29th). The motivation to make the recording of the live performances which became the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 3 days ago<br>Views: 1,028 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3gmnYEG'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1613526717.js"></script>
<script src="/lgfjs/lgf.min.1614478557.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script src="https://platform.twitter.com/widgets.js"></script>

</body>
</html>
