<!DOCTYPE html>
<html lang="en">
<head>
<title>The Return of Jack Antonoff and Bleachers: "Stop Making This Hurt" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/50967_The_Return_of_Jack_Antonoff_an">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Return of Jack Antonoff and Bleachers: &quot;Stop Making This Hurt&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/50967_The_Return_of_Jack_Antonoff_an" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/05/22/hQE0TrJbPAk.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/05/22/hQE0TrJbPAk.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="A few years ago I posted a fantastic Tiny Desk concert by this band, and I just happened to remember it recently, because it was a stand-out. So I was excited to see this new video pop up at ..." />
<meta name="twitter:description" content="A few years ago I posted a fantastic Tiny Desk concert by this band, and I just happened to remember it recently, because it was a stand-out. So I was excited to see this new video pop up at ...">


<meta name="keywords" content="Bleachers, Jack Antonoff, Jazz, Music Video, Pop, Rock, Songwriter">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1620410600.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/50966_The_Always_Amazing_Julian_Lage" accesskey="p"><i class="fa fa-arrow-left"></i> The Always Amazing Julian Lage: "Familiar Flower" (148)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="50967" data-cat="26" data-h="3yzcS5C">
<h2 class="atitle">The Return of Jack Antonoff and Bleachers: “Stop Making This Hurt”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/50967_The_Return_of_Jack_Antonoff_an/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>17</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2021-05-22T22:27:32Z"><a href="/day/2021-05-22" class="time" title="Saturday, May 22, 2021 at 5:27 pm PDT">1 hour, 59 minutes ago</a> </time> &#8226; Views: <em>721</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/hQE0TrJbPAk?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p>A few years ago I posted <a href="http://littlegreenfootballs.com/article/47552_And_Now_a_Great_Tiny_Desk_Mini-Concert_by_Bleachers">a fantastic Tiny Desk concert</a> by this band, and I just happened to remember it recently, because it was a stand-out. So I was excited to see this new video pop up at YouTube. It’s not a disappointment, especially if you enjoy watching an awesome troupe of dancing nerds gettin’ down in a diner. And you know I do.</p>
<blockquote>
<p>Bleachers // “Stop Making This Hurt” // Out Now! <a href="http://smarturl.it/xSMTH">smarturl.it</a><br>
Take The Sadness Out Of Saturday Night // The New Album from Bleachers<br>
Available 7.30.21 // Pre-Save/Add Here: <a href="https://bleachersmusic.com">bleachersmusic.com</a></p>
<p>directed by carlotta kohl</p>
<p>Apple Music: <a href="https://smarturl.it/xSMTH/applemusic">smarturl.it</a><br>
Spotify: <a href="https://smarturl.it/xSMTH/spotify">smarturl.it</a><br>
Amazon Music: <a href="https://smarturl.it/xSMTH/az">smarturl.it</a><br>
YouTube Music: <a href="https://smarturl.it/xSMTH/youtubemusic">smarturl.it</a><br>
iTunes: <a href="https://smarturl.it/xSMTH/applemusic/itunes">smarturl.it</a><br>
Pandora: <a href="https://smarturl.it/xSMTH/pandora">smarturl.it</a><br>
Deezer: <a href="https://smarturl.itxSMTH/deezer">smarturl.itxsmth</a><br>
Tidal: <a href="https://smarturl.itxSMTH/tidal">smarturl.itxsmth</a></p>
<p>‘Take The Sadness Out Of Saturday Night’ Tour - Tickets now on sale // <a href="https://bleachersmusic.com/#tour">bleachersmusic.com</a></p>
<p>Watch the official video for “Chinatown” //<br>
<a href="https://smarturl.it/xChinatown/youtube">smarturl.it</a><br>
Watch BLEACHERS ON THE ROOF - Live at Electric Lady //<br>
<a href="https://smarturl.it/BLEACHERSONTHEROOF">smarturl.it</a></p>
<p>Subscribe to Bleachers’ channel for more videos // <a href="https://smarturl.it/BleachersYTSubscribe">smarturl.it</a></p>
<p>Follow Bleachers:<br>
<a href="http://www.bleachersmusic.com/">bleachersmusic.com</a><br>
<a href="https://twitter.com/bleachersmusic/with_replies">@bleachersmusic</a><br>
<a href="https://www.facebook.com/bleachersmusic">facebook.com</a><br>
<a href="https://www.instagram.com/bleachersmusic">instagram.com</a></p>
<p>____</p>
<p>Stop Making This Hurt<br>
<br>
daniel puts the kids to bed they’re screaming oh the gods must be crazy<br>
well jimmy’s on the road tonight she doesn’t recognize her country<br>
my father’s in the room next door crying with his ma at 65<br>
well every time i close my eyes i just see you written in big lights<br>
<br>
you know what it says?<br>
<br>
stop making this hurt<br>
and say goodbye like you mean it<br>
stop trying on this hurt<br>
just say goodbye like you mean it<br>
<br>
my mamma’s in the house tonight tryna break free of new jersey<br>
while the kids are on the street and they’re cryin’ let me live in my country<br>
but me and ray<br>
we got a dream and a car we’re like free as the night<br>
so how come every time i take a drive i just see it written on street signs<br>
<br>
and you know what it says..<br>
<br>
stop making this hurt<br>
and say goodbye like you mean it<br>
stop trying on this hurt<br>
just say goodbye like you mean it<br>
<br>
but if we take the sadness out of saturday night<br>
i wonder what we’ll be left with anything worth the fight?<br>
i wanna run from the darkness wanna shout at the light<br>
it’s coming over me now<br>
two three four five<br>
oh god we barely survived<br>
just say goodbye like you mean it<br>
<br>
stop making this hurt<br>
say goodbye like you mean it<br>
stop trying on this hurt<br>
say goodbye like you mean it<br>
<br>
come on baby<br>
stop making this hurt</p>
<p><a href="https://twitter.com/search/realtime/%23Bleachers">#Bleachers</a> <a href="https://twitter.com/search/realtime/%23StopMakingThisHurt">#StopMakingThisHurt</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">4</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/50967" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/50967" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bleachers" rel="tag" target="_blank" class="ajt">Bleachers</a>
<a href="http://littlegreenfootballs.com/tag/Jack+Antonoff" rel="tag" target="_blank" class="ajt">Jack Antonoff</a>
<a href="http://littlegreenfootballs.com/tag/Jazz" rel="tag" target="_blank" class="ajt">Jazz</a>
<a href="http://littlegreenfootballs.com/tag/Music+Video" rel="tag" target="_blank" class="ajt">Music Video</a>
<a href="http://littlegreenfootballs.com/tag/Pop" rel="tag" target="_blank" class="ajt">Pop</a>
<a href="http://littlegreenfootballs.com/tag/Rock" rel="tag" target="_blank" class="ajt">Rock</a>
<a href="http://littlegreenfootballs.com/tag/Songwriter" rel="tag" target="_blank" class="ajt">Songwriter</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328091" data-t="1621475017" data-h="2Sauq7m" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/19/cPZn3H3TBI0.jpg"><a href="/page/328091_Watchhouse_-_Better_Way_-Live-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/19/cPZn3H3TBI0.phone.jpg" class="pgimage" alt=""></a><a href="/page/328091_Watchhouse_-_Better_Way_-Live-" class="pttl mytip">Watchhouse - Better Way (Live)<span class="ltmid"> Better Way - Recorded live in April 2021 Stream the official release here:orcd.co Watchhouse is Andrew Marlin &amp; Emily Frantz Session credits: Andrew Marlin - mandolin, vocalsEmily Frantz - guitar, vocals Recorded @ the Tractor Shed in Goodlettsville, TNMixed ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days ago<br>Views: 262 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 11 &#8226; </span></dd>
<dd class="pg show" data-id="328088" data-t="1621422389" data-h="2Qyk7ty" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2021/05/19/6db35a6a.jpg"><a href="/page/328088_Americas_Satanic_Panic_Returns" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2021/05/19/6db35a6a.phone.jpg" class="pgimage" alt=""></a><a href="/page/328088_Americas_Satanic_Panic_Returns" class="pttl mytip">America’s Satanic Panic Returns — This Time Through QAnon<span class="ltmid">Underneath it all is a "We're gonna burn those Witches!!!" attitude. The first time sociologist Mary de Young heard about QAnon, she thought: "Here we go again." De Young spent her career studying moral panics — specifically, what became known ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 15 hours ago<br>Views: 331 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; </span></dd>
<dd class="pg show" data-id="328083" data-t="1621181005" data-h="3eR002X" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/16/T-A_OPWa5VI.jpg"><a href="/page/328083_Unravelling_Chinas_Sinister_Pl" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/16/T-A_OPWa5VI.phone.jpg" class="pgimage" alt=""></a><a href="/page/328083_Unravelling_Chinas_Sinister_Pl" class="pttl mytip">Unravelling China’s ‘Sinister Plan’ to ‘Unleash Coronavirus’<span class="ltmid"> Through puffery, distortion, and exaggeration Sky News markets a new book pushing the "China Virus" conspiracy theory. The craziness springboards from a 2015 Chinese conspiracy theory book that claims Taiwan crafted the 2003 Corona Virus to attack Mainland China ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 10 hours ago<br>Views: 807 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 8 &#8226; </span></dd>
<dd class="pg show" data-id="328080" data-t="1621047400" data-h="3btnKIl" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/14/r5inXVPS1Is.jpg"><a href="/page/328080_Another_Side-Effect_of_Covid-1" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/14/r5inXVPS1Is.phone.jpg" class="pgimage" alt=""></a><a href="/page/328080_Another_Side-Effect_of_Covid-1" class="pttl mytip">Another Side-Effect of Covid-19: Stupidity<span class="ltmid"> YOUTUBE TEMPORARILY SUSPENDED THIS VIDEO for violating its guidelines. A computer must have detected that I was using the Debbie Hicks video. When I appealed the decision, my video was restored within four hours. Nothing has been changed. HEALTH ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 665 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="328070" data-t="1620784580" data-h="3o9TBTq" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/05/11/screen_1.jpg"><a href="/page/328070__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/05/11/screen_1.phone.jpg" class="pgimage" alt=""></a><a href="/page/328070__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210509<span class="ltmid">We have been working the solar part of this project backwards.Normally you'd lay all this out in advance. Pumps, pipes, wires, power source, etc.And you'd install it all, bury and hide the pipes and wires before ever adding water.Thinking way, ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week, 4 days ago<br>Views: 603 &#8226; Comments: 1 &#8226; Rating: <span class="plus">8</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328067" data-t="1620682576" data-h="3vRRN4n" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/10/VQ9iAlm-sJ8.jpg"><a href="/page/328067_St._Vincent_-_Down_-Official_V" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/10/VQ9iAlm-sJ8.phone.jpg" class="pgimage" alt=""></a><a href="/page/328067_St._Vincent_-_Down_-Official_V" class="pttl mytip">St. Vincent - Down (Official Video)<span class="ltmid"> Pre-order &amp; save Daddy's Home, out this Friday, May 14th: lnk.ilovestvincent.comListen to "Down": lnk.ilovestvincent.comListen to "The Melting Of The Sun": lnk.ilovestvincent.comListen to "Pay Your Way In Pain": lnk.ilovestvincent.com A Triple Seven Pictures ProductionDirected by Bill BenzProduced by Wes Hager ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 706 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328092" data-t="1621475820" data-h="3fzjCaT" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/19/Le2iMI01PKs.jpg"><a href="/page/328092_The_Wallflowers_-_Maybe_Your_H" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/19/Le2iMI01PKs.phone.jpg" class="pgimage" alt=""></a><a href="/page/328092_The_Wallflowers_-_Maybe_Your_H" class="pttl mytip">The Wallflowers - ‘Maybe Your Heart’s Not in It No More’ [Official Audio]<span class="ltmid"> From the new album 'Exit Wounds," out July 9th (@New West Records). Pre-Order + Listen: newwst.com Vinyl + CD: newwst.comAmazon: newwst.comApple Music: newwst.comSpotify: newwst.comPandora: newwst.comTidal: newwst.comDeezer: newwst.com LYRICS: There’s no fire beneath the smokeNo one’s got you up by ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days ago<br>Views: 215 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328087" data-t="1621374230" data-h="3fwQjWH" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/18/7BucSzZFy5Y.jpg"><a href="/page/328087_Allison_Ponthier_-_Harshest_Cr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/18/7BucSzZFy5Y.phone.jpg" class="pgimage" alt=""></a><a href="/page/328087_Allison_Ponthier_-_Harshest_Cr" class="pttl mytip">Allison Ponthier - Harshest Critic (Official Video)<span class="ltmid"> Listen to “Harshest Critic” out now: allisonponthier.lnk.toDirected by Jordan Bahat Follow Allison Ponthier: Tik Tok: allisonponthier.lnk.toInstagram: allisonponthier.lnk.toTwitter: allisonponthier.lnk.toFacebook: allisonponthier.lnk.toShop: store.allisonponthier.com After Dark With Al BonesMusical Guest: Allison PonthierHair: Sami Knight Make-up: Kali KennedyCostume Designer: Chloe &amp; Chenelle Production Designer: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 4 hours ago<br>Views: 291 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328086" data-t="1621373853" data-h="3yks4U8" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/18/qJ19VKeDQbY.jpg"><a href="/page/328086_Twenty_One_Pilots_-_Saturday_-" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/18/qJ19VKeDQbY.phone.jpg" class="pgimage" alt=""></a><a href="/page/328086_Twenty_One_Pilots_-_Saturday_-" class="pttl mytip">Twenty One Pilots - Saturday (Lyric Video)<span class="ltmid"> Twenty One Pilots lyric video for "Saturday" from the forthcoming album Scaled And Icy, available May 21st on Fueled By Ramen. Twenty One Pilots - Livestream ExperienceMay 21 @ 8PM ET / 5PM PTTickets available at live.twentyonepilots.com Stream / ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 4 hours ago<br>Views: 271 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="328085" data-t="1621283530" data-h="3ygqnHj" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/05/17/pond.jpg"><a href="/page/328085__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/05/17/pond.phone.jpg" class="pgimage" alt=""></a><a href="/page/328085__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210516<span class="ltmid">Solar: This week we got a proper battery.We fried the last one - it wouldn't hold a charge or recharge.We were really limping along there for quite a while.Everything works now the way it should and the way you'd think ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>5 days, 5 hours ago<br>Views: 288 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328079" data-t="1620958909" data-h="33GMKHT" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/13/Cgih1I5pkCc.jpg"><a href="/page/328079_Paul_Weller_-_Glad_Times_-Live" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/13/Cgih1I5pkCc.phone.jpg" class="pgimage" alt=""></a><a href="/page/328079_Paul_Weller_-_Glad_Times_-Live" class="pttl mytip">Paul Weller - Glad Times (Live From Noel Gallagher’s Studio)<span class="ltmid"> ‘Glad Times’ live from Noel Gallagher’s London studio. From the forthcoming album FAT POP out May 14th &amp; available to pre-order now. Part of a full 5-track FAT POP performance... coming soon ✊ Pre-order FAT POP here: paulweller.lnk.to “Pop, ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 544 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="328064" data-t="1620589220" data-h="3eyGdp6" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/09/SV_5-DKhAvI.jpg"><a href="/page/328064_Modest_Mouse_-_We_Are_Between_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/09/SV_5-DKhAvI.phone.jpg" class="pgimage" alt=""></a><a href="/page/328064_Modest_Mouse_-_We_Are_Between_" class="pttl mytip">Modest Mouse - We Are Between (Official Visualizer)<span class="ltmid"> Modest Mouse - We Are Between (Official Visualizer)Listen to Modest Mouse: modestmouse.lnk.toPre-order "The Golden Casket": modestmouse.lnk.to Subscribe to the official Modest Mouse YouTube channel: modestmouse.lnk.to Watch more Modest Mouse videos: modestmouse.lnk.to Follow Modest Mouse:Facebook: modestmouse.lnk.toInstagram: modestmouse.lnk.toTwitter: modestmouse.lnk.toWebsite: modestmouse.lnk.toSpotify: modestmouse.lnk.toYouTube: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 6 days ago<br>Views: 936 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328061" data-t="1620424672" data-h="3eZN8qd" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/07/k0aS7AvD_mc.jpg"><a href="/page/328061_Rise_Against_-_the_Numbers" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/07/k0aS7AvD_mc.phone.jpg" class="pgimage" alt=""></a><a href="/page/328061_Rise_Against_-_the_Numbers" class="pttl mytip">Rise Against - the Numbers<span class="ltmid"> NEW ALBUM OUT JUNE 4. PRE-SAVE NOW: found.eeTHE NUMBERS.LISTEN HERE: found.ee Directed &amp; Produced by INDECLINE Edited by Keith Raythisisindecline.com FOLLOW RISE AGAINST HERE:found.ee Store: found.eeYouTube: found.eeTwitter: found.eeInstagram: found.eeFacebook: found.ee Lyrics:We’re biding time as we wait for the signalSharpening ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 808 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328060" data-t="1620424485" data-h="3h9Yj29" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/07/ILwLN6hV-X8.jpg"><a href="/page/328060_Stranger_Things_4" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/05/07/ILwLN6hV-X8.phone.jpg" class="pgimage" alt=""></a><a href="/page/328060_Stranger_Things_4" class="pttl mytip">Stranger Things 4<span class="ltmid">002/004</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 914 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328059" data-t="1620418012" data-h="3haRDkw" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/05/07/woodpecker_1.jpg"><a href="/page/328059__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/05/07/woodpecker_1.phone.jpg" class="pgimage" alt=""></a><a href="/page/328059__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210502<span class="ltmid">Saturday was a bear of a day installing the 3rd and final solar panel.A 30 minute job - turned into a 3 hour, very hot ordeal.Why 30 min? Well the last time...The mounting part was easy, getting it up there ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>2 weeks, 1 day ago<br>Views: 847 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328057" data-t="1620413057" data-h="3to6MS1" data-n="13653" data-m=""><a href="/page/328057_Four_Individuals_Plead_Guilty_" class="pttl mytip">Four Individuals Plead Guilty to RICO Conspiracy Involving “Bulletproof Hosting” for Cybercriminals<span class="ltmid"> Four Eastern European nationals have pleaded guilty to conspiring to engage in a Racketeer Influenced Corrupt Organization (RICO) arising from their providing “bulletproof hosting” services between 2008 and 2015, which were used by cybercriminals to distribute malware and attack ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 902 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3yzcS5C'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1613526717.js"></script>
<script src="/lgfjs/lgf.min.1614478557.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script src="https://platform.twitter.com/widgets.js"></script>

</body>
</html>
