<!DOCTYPE html>
<html lang="en">
<head>
<title>Colbert: No. 45 Denies Targeting Comedians, Insists He'll Be Back in the White House Soon - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/51050_Colbert-_No._45_Denies_Targeti">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Colbert: No. 45 Denies Targeting Comedians, Insists He'll Be Back in the White House Soon" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/51050_Colbert-_No._45_Denies_Targeti" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/06/24/rDERwjHcNGs.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/06/24/rDERwjHcNGs.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="In a statement denying that he investigated late night comedians who mocked him, our former president criticized Alec Baldwin's portrayal of him but did not mention our host Stephen Colbert's famously spot-on impression. Also, he thinks he'll be back ..." />
<meta name="twitter:description" content="In a statement denying that he investigated late night comedians who mocked him, our former president criticized Alec Baldwin's portrayal of him but did not mention our host Stephen Colbert's famously spot-on impression. Also, he thinks he'll be back ...">


<meta name="keywords" content="Coup Attempt, Delusional, Donald Trump, Insurrection, Stephen Colbert, Very Bad President">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1620410600.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/51049_Seth_Meyers_Still_in_Casual_Cl" accesskey="p"><i class="fa fa-arrow-left"></i> Seth Meyers, Still in Casual Clothes: Trump Wanted to Send Americans With COVID to Guantanamo Bay (330)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="51050" data-cat="6" data-h="35MtdqF">
<h2 class="atitle">Colbert: No. 45 Denies Targeting Comedians, Insists He’ll Be Back in the White House Soon</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/51050_Colbert-_No._45_Denies_Targeti/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>54</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2021-06-24T15:25:30Z"><a href="/day/2021-06-24" class="time" title="Thursday, June 24, 2021 at 10:25 am PDT">1 hour, 31 minutes ago</a> </time> &#8226; Views: <em>764</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/rDERwjHcNGs?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>In a statement denying that he investigated late night comedians who mocked him, our former president criticized Alec Baldwin’s portrayal of him but did not mention our host Stephen Colbert’s famously spot-on impression. Also, he thinks he’ll be back in the White House any day now. <a href="https://twitter.com/search/realtime/%23Colbert">#Colbert</a> <a href="https://twitter.com/search/realtime/%23Comedy">#Comedy</a> <a href="https://twitter.com/search/realtime/%23Monologue">#Monologue</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">1</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/51050" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/51050" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Coup+Attempt" rel="tag" target="_blank" class="ajt">Coup Attempt</a>
<a href="http://littlegreenfootballs.com/tag/Delusional" rel="tag" target="_blank" class="ajt">Delusional</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Insurrection" rel="tag" target="_blank" class="ajt">Insurrection</a>
<a href="http://littlegreenfootballs.com/tag/Stephen+Colbert" rel="tag" target="_blank" class="ajt">Stephen Colbert</a>
<a href="http://littlegreenfootballs.com/tag/Very+Bad+President" rel="tag" target="_blank" class="ajt">Very Bad President</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2021-06-05 2:51 pm PDT</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328159" data-t="1624549083" data-h="3zNBet0" data-n="12" data-m=""><a href="/page/328159_Trumps_Personal_Lawyer_Rudy_Gi" class="pttl mytip">Trump’s Personal Lawyer Rudy Giuliani Sees Law License Suspended in NY<span class="ltmid"> Rudy Giuliani suspended from practice of law in New York:https://t.co/I3Spxm1rZI pic.twitter.com/fYbxMz0ZUl &amp;mdash; Eric Turkewitz (@Turkewitz) June 24, 2021 New York has found indisputable evidence that Rudy Giuliani, former Mayor of NYC, noun-verb-9/11 mouthpiece to former President Trump, and cesspool ...</span></a><br><a href="#" class="lgfuser" data-u="lawhawk"><img src="icon/lawhawk1.sm.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">lawhawk</span><br><span>3 hours, 28 minutes ago<br>Views: 71 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328143" data-t="1624027877" data-h="3iTQLl1" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.JPG"><a href="/page/328143_New_Federal_Holiday_and_Flag_O" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.phone.JPG" class="pgimage" alt=""></a><a href="/page/328143_New_Federal_Holiday_and_Flag_O" class="pttl mytip">New Federal Holiday and Flag Observance: Juneteenth<span class="ltmid"> Juneteenth (June 19, officially Juneteenth National Independence Day) celebrates the formal end of slavery in the United States. It is a state observance in several states already, first made a state holiday in 1980 in Texas. After the Civil ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🏡😷</span><br><span>6 days, 21 hours ago<br>Views: 500 &#8226; Comments: 2 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328141" data-t="1624027764" data-h="35xjAM4" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/06/16/JC2oKBKeRg4.jpg"><a href="/page/328141_Goose_-_Tumble_→_Factory_Fic" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/06/16/JC2oKBKeRg4.phone.jpg" class="pgimage" alt=""></a><a href="/page/328141_Goose_-_Tumble_→_Factory_Fic" class="pttl mytip">Goose - Tumble → Factory Fiction - 6/12/21 New Haven, CT [VIDEO]<span class="ltmid">Tumble → Factory Fiction from Saturday's nights sold out show at Westville Music Bowl in New Haven, CT!  more at goosetheband.com</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week ago<br>Views: 486 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328142" data-t="1623882035" data-h="35sG6pB" data-n="38150" data-m=""><a href="/page/328142_Micheles_Boring_RV_Renovation_" class="pttl mytip">Michele’s Boring RV Renovation Ch. 2<span class="ltmid">Well I guess we'll start off with the roof. Obviously it needs stripped &amp; resealed and two of the wind deflectors need replaced. Here is what they look like from inside the RV. Then we have the lighting and electrical. ...</span></a><br><a href="#" class="lgfuser" data-u="Michele1"><img src="icon/michele1.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Michele: Out of the closet, Into the fire</span><br><span>1 week ago<br>Views: 595 &#8226; Comments: 6 &#8226; Rating: <span class="plus">12</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 9 &#8226; </span></dd>
<dd class="pg show" data-id="328134" data-t="1623448539" data-h="35aeRQD" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/06/11/June2020-21-drought-comparison.jpeg"><a href="/page/328134_CBS_News-_Mega-Drought_in_West" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/06/11/June2020-21-drought-comparison.phone.jpeg" class="pgimage" alt=""></a><a href="/page/328134_CBS_News-_Mega-Drought_in_West" class="pttl mytip">CBS News: “Mega-Drought” in West Means Threat of Extreme Fire Season Ahead<span class="ltmid"> By almost any measure the drought in Western states this year is about as bad as we've ever seen — perhaps the worst in modern history. A severe lack of rainfall over the past two years, combined with a ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week, 5 days ago<br>Views: 748 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328131" data-t="1623448524" data-h="3w9wCve" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/06/09/pipe-KeystoneXL-AlNash-BLM.jpeg"><a href="/page/328131_NPR-_Developer_Abandons_Keysto" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/06/09/pipe-KeystoneXL-AlNash-BLM.phone.jpeg" class="pgimage" alt=""></a><a href="/page/328131_NPR-_Developer_Abandons_Keysto" class="pttl mytip">NPR: Developer Abandons Keystone XL Pipeline Project, Ending Decade-Long Battle<span class="ltmid"> The company behind the controversial Keystone XL oil pipeline said Wednesday it's officially terminating the project. TC Energy already had suspended construction in January when President Biden revoked a key cross-border presidential permit. The announcement ends a more than ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>2 weeks ago<br>Views: 760 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328133" data-t="1623361388" data-h="3pGEHoA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/10/3YHVC1DcHmo.jpg"><a href="/page/328133_Enjoy_Yourself_Some_Freedom-_J" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/10/3YHVC1DcHmo.phone.jpg" class="pgimage" alt=""></a><a href="/page/328133_Enjoy_Yourself_Some_Freedom-_J" class="pttl mytip">Enjoy Yourself Some Freedom: Jon Batiste - FREEDOM<span class="ltmid"> Listen to “FREEDOM” and order my album ‘WE ARE’: jon-batiste.lnk.to Shop merch: jonbatistestore.com Follow Jon everywhere: linktr.ee Official Website: jonbatiste.com #JonBatiste #WeAre #FREEDOM #MusicVideo VIDEO CREDITS: DirectorAlan FergusonProduction Company:Wandering Cameraswanderingcameras.com Producer:Alex P. Willson - @WanderingCameras Cinematographer:Bron Moyi - @BronMoyi ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 6 days ago<br>Views: 1,198 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328158" data-t="1624506024" data-h="3gNhezk" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/06/23/mqoWFVhdQCA.jpg"><a href="/page/328158_Goose_-_6-19-21_Thornville_OH_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/06/23/mqoWFVhdQCA.phone.jpg" class="pgimage" alt=""></a><a href="/page/328158_Goose_-_6-19-21_Thornville_OH_" class="pttl mytip">Goose - 6/19/21 Thornville, OH (Full Show) [VIDEO]<span class="ltmid"> Join us at 8PM ET tonight for the free premiere of night two from Legend Valley in Thornville, OH this past weekend! 🦕 Tour dates + tickets: goosetheband.com Set 1: Green River, Elizabeth, Empress of Organos, Rosewood Heart > ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>15 hours, 16 minutes ago<br>Views: 136 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328156" data-t="1624478471" data-h="2U1cvAX" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/06/23/duckweed.jpg"><a href="/page/328156__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/06/23/duckweed.phone.jpg" class="pgimage" alt=""></a><a href="/page/328156__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210620<span class="ltmid">It was Father's Day this weekend. Nothing to do with what work we did. Last Wednesday we received an order of floating plants that went right in, er on.We know we've done a few things out of order.One is covering ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>22 hours, 55 minutes ago<br>Views: 125 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328148" data-t="1624318491" data-h="35GKT6P" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/21/zAR0gVqwZGM.jpg"><a href="/page/328148_The_Black_Keys_-_Going_Down_So" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/21/zAR0gVqwZGM.phone.jpg" class="pgimage" alt=""></a><a href="/page/328148_The_Black_Keys_-_Going_Down_So" class="pttl mytip">The Black Keys - Going Down South (Live From Easy Eye Sound)<span class="ltmid"> Watch The Black Keys perform “Going Down South” live from Easy Eye Sound. Featuring Kenny Brown on guitar &amp; Eric Deaton on bass. Recorded in Nashville, TN in Spring 2021. For exclusive videos and tour presale passwords, sign up ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 19 hours ago<br>Views: 245 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328147" data-t="1624047632" data-h="3iP4JVd" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/18/XPA_Q3HGdUI.jpg"><a href="/page/328147_Esperanza_Spalding_-_Formwela_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/18/XPA_Q3HGdUI.phone.jpg" class="pgimage" alt=""></a><a href="/page/328147_Esperanza_Spalding_-_Formwela_" class="pttl mytip">Esperanza Spalding - Formwela 4 Feat. Corey King (Official Music Video)<span class="ltmid"> Watch the official music video for esperanza spalding’s “Formwela 4 feat. Corey King” AVAILABLE AT songwrightsapothecarylab.com Formwela 4: For tuning oneself to expect and receive attunement when speaking intimately to the heart’s un-articulated needs. Use to remind oneself that ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 22 hours ago<br>Views: 406 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="328146" data-t="1624047078" data-h="3iSjrLm" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/18/ESjNlkNNYxQ.jpg"><a href="/page/328146_Garbage_-_the_Creeps_-Official" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/18/ESjNlkNNYxQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/328146_Garbage_-_the_Creeps_-Official" class="pttl mytip">Garbage - the Creeps (Official Audio)<span class="ltmid"> Listen to the official audio for “The Creeps” from the album ‘No Gods No Masters’.Make sure to subscribe to Garbage: garbage.lnk.to and hit the bell to get notified of all new uploads. Our new album ‘No Gods No Masters’ ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 22 hours ago<br>Views: 428 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328145" data-t="1624046497" data-h="3q8PXu3" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/18/oHRNrgDIJfo.jpg"><a href="/page/328145_Nina_Simone_-_Feeling_Good_-Of" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/18/oHRNrgDIJfo.phone.jpg" class="pgimage" alt=""></a><a href="/page/328145_Nina_Simone_-_Feeling_Good_-Of" class="pttl mytip">Nina Simone - Feeling Good (Official Video)<span class="ltmid"> Fortifying Simone’s legacy, “Feeling Good” depicts generations of Black joy and boundless self-expression. Get new Nina Simone merch, and follow Nina everywhere: linktr.ee Nina challenged boundaries and throughout her career, encouraged empowered expressions of Black culture and beauty. Created ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 22 hours ago<br>Views: 446 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="328140" data-t="1623863179" data-h="3iJeggv" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/04/27/ta_da.jpg"><a href="/page/328140__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/04/27/ta_da.phone.jpg" class="pgimage" alt=""></a><a href="/page/328140__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210613<span class="ltmid">For a number of reasons, we had a change of pace this week finishing up a project we started last year. Remember back when we spent a bunch of time raking up all those river rocks...And then there was A ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week, 1 day ago<br>Views: 477 &#8226; Comments: 2 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328138" data-t="1623852388" data-h="3vvVA6S" data-n="38150" data-m=""><a href="/page/328138_Micheles_Boring_RV_Renovation_" class="pttl mytip">Michele’s Boring RV Renovation Ch. 1<span class="ltmid">Since Mom_Anon kindly told me that I had to document the renovations on the RV, I guess we'll start here and I'll add pages as I progress. As I posted yesterday it is now registered and licensed. I also ordered ...</span></a><br><a href="#" class="lgfuser" data-u="Michele1"><img src="icon/michele1.sm.0000000004.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Michele: Out of the closet, Into the fire</span><br><span>1 week, 1 day ago<br>Views: 1,233 &#8226; Comments: 5 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="328132" data-t="1623321629" data-h="35dsQ7X" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/10/yVuxdbBO3QA.jpg"><a href="/page/328132_Netflixs_the_Sandman_-_Behind_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/06/10/yVuxdbBO3QA.phone.jpg" class="pgimage" alt=""></a><a href="/page/328132_Netflixs_the_Sandman_-_Behind_" class="pttl mytip">Netflix’s the Sandman - Behind the Scenes (2021) Neil Gaiman, Gwendoline Christie<span class="ltmid"> I've heard about Sandman for ages from all my nerdpals but being DC averse, never read it so I am looking forward to this. The Sandman is a new dark fantasy Netflix series based on The Sandman comic book ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks ago<br>Views: 930 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="328127" data-t="1623270063" data-h="3zhExIT" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/06/09/after_1.jpg"><a href="/page/328127__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/06/09/after_1.phone.jpg" class="pgimage" alt=""></a><a href="/page/328127__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210606<span class="ltmid">We thought we were done with some of this... but there's more rock washing and hauling.And there's gonna be more pebble washing and top soil hauling. Saturday we washed the ton of rocks delivered a few weeks ago.We left them ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>2 weeks ago<br>Views: 825 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/35MtdqF'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1624134991.js"></script>
<script src="/lgfjs/lgf.min.1614478557.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script src="https://platform.twitter.com/widgets.js"></script>

</body>
</html>
