<!DOCTYPE html>
<html lang="en">
<head>
<title>Squid Performs Robert Wyatt's "Pigs...(In There)" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/51146_Squid_Performs_Robert_Wyatts_P">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Squid Performs Robert Wyatt's &quot;Pigs...(In There)&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/51146_Squid_Performs_Robert_Wyatts_P" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/08/02/DktZtQbo-YU.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/08/02/DktZtQbo-YU.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="I don't know much about this crazy mixed up world, but I'm fairly certain there are pigs... in there. Squid performs Robert Wyatt’s “Pigs…(In There)” at End of the Road Festival 2019, as part of a secret session for ..." />
<meta name="twitter:description" content="I don't know much about this crazy mixed up world, but I'm fairly certain there are pigs... in there. Squid performs Robert Wyatt’s “Pigs…(In There)” at End of the Road Festival 2019, as part of a secret session for ...">


<meta name="keywords" content="In The Dark, Pigs, Pigs In There, Robert Wyatt, Squid">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1620410600.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/51145_John_Oliver_Digs_Into_Emergenc" accesskey="p"><i class="fa fa-arrow-left"></i> John Oliver Digs Into Emergency Medical Services [VIDEO] (340)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="51146" data-cat="26" data-h="37dXHm7">
<h2 class="atitle">Squid Performs Robert Wyatt’s “Pigs…(In There)”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/51146_Squid_Performs_Robert_Wyatts_P/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>134</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2021-08-02T22:25:31Z"><a href="/day/2021-08-02" class="time" title="Monday, August 2, 2021 at 5:25 pm PDT">6 hours, 16 minutes ago</a> </time> &#8226; Views: <em>1,425</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/DktZtQbo-YU?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<p>I don’t know much about this crazy mixed up world, but I’m fairly certain there are pigs… in there.</p>
<blockquote>
<p>Squid performs Robert Wyatt’s “Pigs…(In There)” at End of the Road Festival 2019, as part of a secret session for The Line of Best Fit.</p>
<p>Direction and edit by Hedley Marks<br>
Filmed by Hedley Marks and Tom Rapley<br>
Sound by Ric James</p>
<p>Discover more from The Line of Best Fit<br>
<a href="http://www.thelineofbestfit.com/">thelineofbestfit.com</a><br>
<a href="http://www.facebook.com/thelineofbestfit">facebook.com</a><br>
<a href="http://instagram.com/thelineofbestfit/">instagram.com</a><br>
<a href="https://twitter.com/bestfitmusic/with_replies">@bestfitmusic</a></p>
</blockquote>
<div class="update"><strong>UPDATE</strong> at 8/2/21 5:31:30 pm by Charles Johnson</div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Tucker Carlson is broadcasting from Hungary <a href="https://t.co/mljlWccI5P">pic.twitter.com/mljlWccI5P</a></p>
<p>— Aaron Rupar (<a href="https://twitter.com/atrupar/with_replies">@atrupar</a>) <a href="https://twitter.com/atrupar/status/1422346903262531596?ref_src=twsrc%5Etfw">August 3, 2021</a></p>
</blockquote>
<div class="twtrdiv2" data-ts="Tue Aug 03 00:01:42 +0000 2021" data-user='{"screen_name":"atrupar","name":"Aaron Rupar","image":"https://pbs.twimg.com/profile_images/1335565046290804738/eGXNmTvg.jpg","verified":true,"id":"1422346903262531596","text":"Tucker Carlson is broadcasting from Hungary https://t.co/mljlWccI5P","range":[0,43],"date":"Tue Aug 03 00:01:42 +0000 2021","entities":{"hashtags":[],"symbols":[],"user_mentions":[],"urls":[]}}'><a href="https://twitter.com/atrupar/status/1422346903262531596" class="twtreply" data-id="1422346903262531596" title="Reply"><i class="fa fa-reply"></i></a><a href="#" class="twtquote" title="Reply w/ Quote"><i class="fa fa-reply-all"></i></a><a href="#" class="twtrt" data-id="1422346903262531596" title="Retweet"><i class="fa fa-retweet"></i></a><a href="#" class="twtslide" data-images="https://pbs.twimg.com/media/E70w6UUX0AwDdpG.jpg:large" title="Image"><i class="fa fa-picture-o"></i></a></div>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">2</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/51146" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/51146" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/In+The+Dark" rel="tag" target="_blank" class="ajt">In The Dark</a>
<a href="http://littlegreenfootballs.com/tag/Pigs" rel="tag" target="_blank" class="ajt">Pigs</a>
<a href="http://littlegreenfootballs.com/tag/Pigs+In+There" rel="tag" target="_blank" class="ajt">Pigs In There</a>
<a href="http://littlegreenfootballs.com/tag/Robert+Wyatt" rel="tag" target="_blank" class="ajt">Robert Wyatt</a>
<a href="http://littlegreenfootballs.com/tag/Squid" rel="tag" target="_blank" class="ajt">Squid</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2021-06-05 2:51 pm PDT</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328290" data-t="1627950582" data-h="3frBtBt" data-n="2" data-m="http://littlegreenfootballs.com/weblog/img/charles/2021/08/02/c85a0413.jpg"><a href="/page/328290_Tucker_Carlson_Summers_With_Vi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2021/08/02/c85a0413.phone.jpg" class="pgimage" alt=""></a><a href="/page/328290_Tucker_Carlson_Summers_With_Vi" class="pttl mytip">Tucker Carlson Summers With Viktor Orban, Touted as Speaker at Budapest Fascist Gathering<span class="ltmid"> Fox News host Tucker Carlson is billed as a speaker at a far-right conference in Hungary on Saturday, according to a flier for the event. The appearance will come days after the Fox host met with the country’s Prime ...</span></a><br><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Charles Johnson</span><br><span>6 hours, 12 minutes ago<br>Views: 161 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 16 &#8226; </span></dd>
<dd class="pg show" data-id="328289" data-t="1627919194" data-h="3jewdSY" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/08/01/lJ0smycQuog.jpg"><a href="/page/328289_Richard_Spencer_and_Laura_Loom" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/08/01/lJ0smycQuog.phone.jpg" class="pgimage" alt=""></a><a href="/page/328289_Richard_Spencer_and_Laura_Loom" class="pttl mytip">Richard Spencer and Laura Loomer Tricked Into Appearing on Fake Video Chat With Professional Prank Caller Chris James<span class="ltmid"> I enjoy Chris James's YouTube show he cheekily calls Not Even A Show where he prank calls right wing radio talk shows. Lately he's ventured into video chat shows. Here he swindles nazi shitbag Richard Spencer (3:58 mark) and ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>23 hours, 54 minutes ago<br>Views: 178 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 21 &#8226; </span></dd>
<dd class="pg show" data-id="328286" data-t="1627865590" data-h="3fiNQjc" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/08/01/grenada-soldiers-prisoners-1983.jpeg"><a href="/page/328286_NPR_-_Grenada-_Nobodys_Backyar" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/08/01/grenada-soldiers-prisoners-1983.phone.jpeg" class="pgimage" alt=""></a><a href="/page/328286_NPR_-_Grenada-_Nobodys_Backyar" class="pttl mytip">NPR - Grenada: Nobody’s Backyard [PODCAST]<span class="ltmid"> A Marxist revolution, a Cold War proxy battle, and a dream of a Black utopia. In 1983, Ronald Reagan ordered the U.S. military to invade the island of Grenada. Almost four decades later, many Americans don't remember why — ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 day, 7 hours ago<br>Views: 154 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328283" data-t="1627847783" data-h="2Vk04RA" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/08/01/MnNHJWbMNDg.jpg"><a href="/page/328283_Playing_for_Change_Presents_an" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/08/01/MnNHJWbMNDg.phone.jpg" class="pgimage" alt=""></a><a href="/page/328283_Playing_for_Change_Presents_an" class="pttl mytip">Playing for Change Presents an Awesome Cover of “Come as You Are” (Nirvana)<span class="ltmid"> Join us along with 16 musicians from Hungary, Morocco, the USA, and more, for this global rendition of the #Nirvana classic "Come As You Are." Honoring 30 years since the release of Nirvana's album 'Nevermind,' witness the beauty and ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 10 hours ago<br>Views: 167 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328282" data-t="1627847781" data-h="3C0na0B" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/08/01/bN2VHb7ME8k.jpg"><a href="/page/328282_Portugal._The_Man_-_And_I_Live" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/08/01/bN2VHb7ME8k.phone.jpg" class="pgimage" alt=""></a><a href="/page/328282_Portugal._The_Man_-_And_I_Live" class="pttl mytip">Portugal. The Man - ‘And I’ Live at Royce Hall UCLA<span class="ltmid"> Recorded May 16, 2012The band performed with the UCLA Philharmonic throughout the set. We do not have the names of everyone who performed but thank you for joining us on stage that night. Mark Einhorn helped arrange and conduct ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 10 hours ago<br>Views: 148 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328276" data-t="1627563663" data-h="3BNt597" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/07/29/M-IKgoPjv00.jpg"><a href="/page/328276_Lindsey_Buckingham_-_on_the_Wr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/07/29/M-IKgoPjv00.phone.jpg" class="pgimage" alt=""></a><a href="/page/328276_Lindsey_Buckingham_-_on_the_Wr" class="pttl mytip">Lindsey Buckingham - on the Wrong Side (Official Audio)<span class="ltmid"> "On The Wrong Side" is the second track from Lindsey Buckingham's forthcoming self-titled LP due out September 17 on Reprise. Pre-Order 'Lindsey Buckingham' here rhino.lnk.to and stream/download 'On The Wrong Side' rhino.lnk.to TOUR DATES ANNOUNCED - Buckingham will be ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 17 hours ago<br>Views: 378 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328275" data-t="1627555789" data-h="3rH87UH" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.png"><a href="/page/328275__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/09/03/construction.phone.png" class="pgimage" alt=""></a><a href="/page/328275__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210725<span class="ltmid">Saturday we started another side project - kind of pond adjacent. One final bed in the front of the house. Different butterfly attracting plants for this one.So we scraped up the top 4-6" layer of "grass" - dumped it out ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>5 days, 11 hours ago<br>Views: 351 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328270" data-t="1627413038" data-h="3iUzZAy" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/07/26/ammon-and-cliven-bundy-bbq.jpeg"><a href="/page/328270_Profile-_Armed_Standoffs_With_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/07/26/ammon-and-cliven-bundy-bbq.phone.jpeg" class="pgimage" alt=""></a><a href="/page/328270_Profile-_Armed_Standoffs_With_" class="pttl mytip">Profile: Armed Standoffs With the Government, “Uber Militias,” and Ammon Bundy’s Run to Be Idaho’s Next Governor<span class="ltmid"> For six years now, Josh Thayer has been at war with his next-door neighbor over the location of their property lines in Salem, a small town in Utah. Thayer has been prosecuted for trespassing and cited for keeping chickens ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week ago<br>Views: 527 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 19 &#8226; </span></dd>
<dd class="pg show" data-id="328266" data-t="1627216734" data-h="3zx3n6H" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2021/07/25/72a72224.jpg"><a href="/page/328266_Republicans_Anti-Government_Ch" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2021/07/25/72a72224.phone.jpg" class="pgimage" alt=""></a><a href="/page/328266_Republicans_Anti-Government_Ch" class="pttl mytip">Republicans’ Anti-Government Chickens Have Finally Come Home to Roost<span class="ltmid">Digby speculates on the GOP's sudden about face regarding vaccines. Suddenly, we have been seeing members of Fox News breaking with their stars and making heartfelt PSA's exhorting people to get the vaccines, something we've never seen before: Watch the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 672 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="328263" data-t="1627126569" data-h="3kMSLwx" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2018/01/04/vail-daily-logo.jpg"><a href="/page/328263_Vail_Daily_Column_-_Poor_Richa" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2018/01/04/vail-daily-logo.phone.jpg" class="pgimage" alt=""></a><a href="/page/328263_Vail_Daily_Column_-_Poor_Richa" class="pttl mytip">Vail Daily Column - “Poor” Richard Carnes: Darwin Awards Flush With COVID<span class="ltmid"> Thanks to rampant false information about the vaccines on social media and Tucker tripe on Fox News (the brainwashed brainwashing the brainwashable), some American adults still conclude the entire virus issue is a conspiratorial man-made hoax created to control ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week, 3 days ago<br>Views: 584 &#8226; Comments: 0 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328292" data-t="1627951425" data-h="2WO2DMx" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/08/02/M0tYfMjxeAM.jpg"><a href="/page/328292_NASA_Finds_Cause_of_Florida_Ma" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/08/02/M0tYfMjxeAM.phone.jpg" class="pgimage" alt=""></a><a href="/page/328292_NASA_Finds_Cause_of_Florida_Ma" class="pttl mytip">NASA Finds Cause of Florida Mangrove Forests Die-Off<span class="ltmid"> Mangroves are resilient trees tolerant of salt water and high wind and wave energy, which is why they can typically withstand hurricanes in tropical and subtropical environments. In 2017, NASA scientists noticed mangrove forest die-off in southern Florida after ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 hours, 57 minutes ago<br>Views: 68 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328281" data-t="1627829826" data-h="3C2Qof6" data-n="33223" data-m="http://littlegreenfootballs.com/weblog/thumbnails/steve_davis/2021/08/01/pDhsTTMfoKI.jpg"><a href="/page/328281_Dimitry_Lisenko_Performs_Prome" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/steve_davis/2021/08/01/pDhsTTMfoKI.phone.jpg" class="pgimage" alt=""></a><a href="/page/328281_Dimitry_Lisenko_Performs_Prome" class="pttl mytip">Dimitry Lisenko Performs Prometheus<span class="ltmid">Acoustic bass. I stumbled across this while looking for something else, which is pretty standard for Youtube.</span></a><br><a href="#" class="lgfuser" data-u="steve_davis"><img src="icon/steve_davis.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">steve_davis</span><br><span>1 day, 15 hours ago<br>Views: 156 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328273" data-t="1627491599" data-h="3rMnfQD" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/07/28/feature.jpg"><a href="/page/328273__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/07/28/feature.phone.jpg" class="pgimage" alt=""></a><a href="/page/328273__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210718<span class="ltmid">Last week was kind of an off week.Almost forgot to write about it. We cleaned up some stuff, did a few small tweaks that needed doing. The filter tower started to look like it belonged in Pisa.Plus the water didn't ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>5 days, 13 hours ago<br>Views: 339 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328271" data-t="1627472740" data-h="3ibraDz" data-n="37878" data-m=""><a href="/page/328271_Blind_Spot" class="pttl mytip">Blind Spot<span class="ltmid">Here's the link:amazon.com</span></a><br><a href="#" class="lgfuser" data-u="rhoffman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">rhoffman</span><br><span>5 days, 18 hours ago<br>Views: 371 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328261" data-t="1627074455" data-h="3iEXuNX" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/07/23/uHdHcm99GyY.jpg"><a href="/page/328261_ONE_HUMAN_-_Graham_Czach_-Feat" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/07/23/uHdHcm99GyY.phone.jpg" class="pgimage" alt=""></a><a href="/page/328261_ONE_HUMAN_-_Graham_Czach_-Feat" class="pttl mytip">ONE HUMAN - Graham Czach (Feat. One Human Orchestra - 123 Artists From 110 Countries) [VIDEO]<span class="ltmid"> ►Listen &amp; Download "ONE HUMAN" - smarturl.it►Donate to UNICEF - unicefusa.org Music, Lyrics &amp; Arrangement by Graham Czach (Copyright 2021 Sliced Tomato ASCAP) Mixed by Graham Czach (Sliced Tomato Studio, Los Angeles)Mastered by Ted Jensen (Sterling Sound, Nashville)Produced by ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week, 3 days ago<br>Views: 756 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328258" data-t="1626992603" data-h="3kRS5Gh" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/06/06/Coronavirus-Ball-Red.png"><a href="/page/328258_COVID-19_Vaccines-_A_Cautionar" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/06/06/Coronavirus-Ball-Red.phone.png" class="pgimage" alt=""></a><a href="/page/328258_COVID-19_Vaccines-_A_Cautionar" class="pttl mytip">COVID-19 Vaccines: A Cautionary Tale<span class="ltmid"> Biden’s door to door vaccine “surveyors” really should be called JaCovid Witnesses. #keepmovingdork &amp;mdash; Stephen Harmon (@stephenharmon) July 8, 2021 “If you don’t have faith that God can heal me over your stupid ventilator then keep the Hell out ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week, 4 days ago<br>Views: 652 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328234" data-t="1626502130" data-h="3wJxR3t" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/07/16/KlkeUEpbouM.jpg"><a href="/page/328234_Widespread_Panic-_Little_Kin_G" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/07/16/KlkeUEpbouM.phone.jpg" class="pgimage" alt=""></a><a href="/page/328234_Widespread_Panic-_Little_Kin_G" class="pttl mytip">Widespread Panic: Little Kin, Good Morning Little Schoolgirl, Travelin’ Light (Live at Red Rocks) [VIDEO]<span class="ltmid">Widespread Panic performs "Little Kin" into "Good Morning Little Schoolgirl" live at Red Rocks Amphitheatre in Morrison, Colorado on June 26, 2016.  © Widespread Records</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>2 weeks, 3 days ago<br>Views: 1,060 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328230" data-t="1626456793" data-h="3ioBuHg" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/07/12/I-Voted-Stickers.jpeg"><a href="/page/328230_NPR_-_Right_to_Vote-_In_Minnes" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2021/07/12/I-Voted-Stickers.phone.jpeg" class="pgimage" alt=""></a><a href="/page/328230_NPR_-_Right_to_Vote-_In_Minnes" class="pttl mytip">NPR - Right to Vote: In Minnesota, Lawmakers on Both Sides Seek Changes to Voting Process<span class="ltmid">Lawmakers on both sides of the aisle in Minnesota are putting forth bills to change the voting process in the state.   Transcript: npr.org</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>2 weeks, 3 days ago<br>Views: 1,002 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328229" data-t="1626451638" data-h="3ks66dd" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/07/16/freedom-phone.png"><a href="/page/328229_Buyer_Beware-the_Freedom_Phone" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/07/16/freedom-phone.phone.png" class="pgimage" alt=""></a><a href="/page/328229_Buyer_Beware-the_Freedom_Phone" class="pttl mytip">Buyer Beware-the “Freedom” Phone Is Just a Cheap Import<span class="ltmid"> Yes, there is a sucker born every minute. The thing about technology in our lives like our smartphones is how intrusive it is. Browsing habits, convenience apps, and banking/money transfer apps mean our phones are potentially more revelatory about ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>2 weeks, 3 days ago<br>Views: 1,088 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="328225" data-t="1626278966" data-h="3hG0TwY" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/07/14/after.jpg"><a href="/page/328225__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/07/14/after.phone.jpg" class="pgimage" alt=""></a><a href="/page/328225__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210711<span class="ltmid">Saturday we finished (more or less) our prototype pvc squirrel proof, big bird proof bird feeder. Not bad, needs work. After some serious rain sunday morning, we continued work on the trellis bed.Once again, here's the before: last week we ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>2 weeks, 5 days ago<br>Views: 1,031 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/37dXHm7'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1624134991.js"></script>
<script src="/lgfjs/lgf.min.1614478557.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script src="https://platform.twitter.com/widgets.js"></script>

</body>
</html>
