<!DOCTYPE html>
<html lang="en">
<head>
<title>Amazing! Luca Stricagnoli on Acoustic Guitar w/ Reversed Slide Neck: "Yesterday" - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/51249_Amazing!_Luca_Stricagnoli_on_A">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Amazing! Luca Stricagnoli on Acoustic Guitar w/ Reversed Slide Neck: &quot;Yesterday&quot;" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/51249_Amazing!_Luca_Stricagnoli_on_A" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/09/12/ENMIhVg-bzM.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2021/09/12/ENMIhVg-bzM.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="USA, UK &amp; IRELAND TOUR DATES 2021 lucastricagnoli.com DESCRIPTION A wonderful song, “Yesterday” by The Beatles, played with my Reversed Slide Neck, invented by me and designed by Davide Serracini. The video, as always, was shot by my awesome ..." />
<meta name="twitter:description" content="USA, UK &amp; IRELAND TOUR DATES 2021 lucastricagnoli.com DESCRIPTION A wonderful song, “Yesterday” by The Beatles, played with my Reversed Slide Neck, invented by me and designed by Davide Serracini. The video, as always, was shot by my awesome ...">


<meta name="keywords" content="Acoustic Guitar, Live Performance, Luca Stricagnoli, Reverse Slide Neck, The Beatles">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1629576349.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/51248_Bleachers_Live-_Dont_Go_Dark" accesskey="p"><i class="fa fa-arrow-left"></i> Bleachers Live: "Don't Go Dark" (275)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/51250_Louis_Cole_Live_2019_-Full_Con" accesskey="n">Louis Cole Live 2019 (Full Concert Video) (2) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="51249" data-cat="26" data-h="3npScKg">
<h2 class="atitle">Amazing! Luca Stricagnoli on Acoustic Guitar w/ Reversed Slide Neck: “Yesterday”</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/51249_Amazing!_Luca_Stricagnoli_on_A/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>109</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Music" class="ajc">Music</a><span class="pinfo"><time datetime="2021-09-12T17:41:29Z"><a href="/day/2021-09-12" class="time" title="Sunday, September 12, 2021 at 12:41 pm PDT">3 hours, 26 minutes ago</a> </time> &#8226; Views: <em>1,155</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/ENMIhVg-bzM?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>USA, UK & IRELAND TOUR DATES 2021<br>
<a href="https://www.lucastricagnoli.com">lucastricagnoli.com</a></p>
<p>DESCRIPTION<br>
A wonderful song, “Yesterday” by The Beatles, played with my Reversed Slide Neck, invented by me and designed by Davide Serracini. The video, as always, was shot by my awesome wife Meg Pfeiffer. If you want to hear this live, come and see me at one of my shows! Tour dates on <a href="http://www.lucastricagnoli.com">lucastricagnoli.com</a><br>
<br>
I recorded this piece using microphones by Lewitt Audio:<br>
Lewitt LCT 640 TS<br>
<a href="https://www.lewitt-audio.com/microphones/lct-recording/lct-640-ts">lewitt-audio.com</a><br>
Lewitt LCT140 AIR<br>
<a href="https://www.lewitt-audio.com/microphones/lct-recording/lct-140-air">lewitt-audio.com</a></p>
<p>LISTEN TO THIS SONG ON EVERY ONLINE STORE (Spotify, iTunes etc)</p>
<p>Follow me on my Socials:<br>
INSTAGRAM <a href="https://www.instagram.com/lucastricagnoli">instagram.com</a><br>
FACEBOOK <a href="http://www.facebook.com/lucastricagnolifanpage">facebook.com</a><br>
TIKTOK <a href="https://www.tiktok.com/@lucastricagnoliofficial">tiktok.com</a><br>
WEBSITE <a href="http://www.lucastricagnoli.com">lucastricagnoli.com</a></p>
<p>BOOK ME FOR A SHOW info@lucastricagnoli.com</p>
<p>VIDEO BY MEG PFEIFFER:<br>
Facebook: <a href="http://www.facebook.com/megpfeiffer">facebook.com</a><br>
Instagram <a href="http://www.instagram.com/megpfeiffer">instagram.com</a></p>
<p>GUITARS HANDMADE BY:<br>
Davide Serracini: <a href="http://www.serracini.it">serracini.it</a></p>
<p>RECORDED AND MIXED BY:<br>
Proton Studio: <a href="http://protonstudio.de">protonstudio.de</a></p>
<p>SHOT AT:<br>
Random blue container we found</p>
<p>STRINGS BY:<br>
D’Addario: <a href="https://www.daddario.com">daddario.com</a></p>
<p>RECORDED WITH:<br>
Lewitt Microphones: <a href="https://www.lewitt-audio.com/">lewitt-audio.com</a></p>
<p>CAPO BY:<br>
SpiderCapo: <a href="https://www.spidercapo.com">spidercapo.com</a></p>
<p><a href="https://twitter.com/search/realtime/%23guitar">#guitar</a> <a href="https://twitter.com/search/realtime/%23fingerstyle">#fingerstyle</a> <a href="https://twitter.com/search/realtime/%23acousticguitar">#acousticguitar</a></p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">7</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/51249" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/51249" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Acoustic+Guitar" rel="tag" target="_blank" class="ajt">Acoustic Guitar</a>
<a href="http://littlegreenfootballs.com/tag/Live+Performance" rel="tag" target="_blank" class="ajt">Live Performance</a>
<a href="http://littlegreenfootballs.com/tag/Luca+Stricagnoli" rel="tag" target="_blank" class="ajt">Luca Stricagnoli</a>
<a href="http://littlegreenfootballs.com/tag/Reverse+Slide+Neck" rel="tag" target="_blank" class="ajt">Reverse Slide Neck</a>
<a href="http://littlegreenfootballs.com/tag/The+Beatles" rel="tag" target="_blank" class="ajt">The Beatles</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2021-06-05 2:51 pm PDT</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328374" data-t="1631445263" data-h="3ldeoVf" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/10/images_(1).jpg"><a href="/page/328374_The_Surprisingly_Strong_Suprem" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/10/images_(1).phone.jpg" class="pgimage" alt=""></a><a href="/page/328374_The_Surprisingly_Strong_Suprem" class="pttl mytip">The Surprisingly Strong Supreme Court Precedent Supporting Vaccine Mandates<span class="ltmid"> There is a quote from the judge that wrote the ruling. I think COVID has only reinforced this important lesson. “Real liberty for all could not exist under the operation of a principle which recognizes the right of each ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>2 days, 2 hours ago<br>Views: 169 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 4 &#8226; </span></dd>
<dd class="pg show" data-id="328373" data-t="1631277885" data-h="3hj1xzM" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/09/download.jpg"><a href="/page/328373_9-11-Two_Decades_Gone_Its_Time" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/09/download.phone.jpg" class="pgimage" alt=""></a><a href="/page/328373_9-11-Two_Decades_Gone_Its_Time" class="pttl mytip">9/11-Two Decades Gone, It’s Time to Evaluate Our Responses<span class="ltmid"> Each year about this time we start to see articles and documentaries about the 9/11 attacks. Now we come to a place where some, increasingly more of us simply were born too late to have direct memories of the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>3 days, 3 hours ago<br>Views: 284 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="328364" data-t="1631035614" data-h="3DOpEzL" data-n="29129" data-m="http://littlegreenfootballs.com/weblog/img/cheechako/2021/09/04/6a5a8233.jpg"><a href="/page/328364_Why_America_Has_8.4_Million_Un" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/cheechako/2021/09/04/6a5a8233.phone.jpg" class="pgimage" alt=""></a><a href="/page/328364_Why_America_Has_8.4_Million_Un" class="pttl mytip">Why America Has 8.4 Million Unemployed When There Are 10 Million Job Openings<span class="ltmid"> By Heather Long, Alyssa Fowers, Andrew Van Dam, The Washington Post A mystery sits at the heart of the economic recovery: There are 10 million job openings, yet more than 8.4 million unemployed are still actively looking for work. ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 week ago<br>Views: 616 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328363" data-t="1631035608" data-h="2WXhAMs" data-n="32460" data-m=""><a href="/page/328363_Total_Recall-_The_California_G" class="pttl mytip">Total Recall: The California GOP’s Plan to Make Democracy Obsolete Is Coming to Your State<span class="ltmid"> Based on current polling, Newsom is likely to receive far more votes to remain in office than any of the candidates vying to take his place. But that doesn’t mean he will remain the governor. Right now, the top ...</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore.sm.0000000008.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The GOP is a terrorist organization</span><br><span>1 week ago<br>Views: 538 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328361" data-t="1630951679" data-h="3kO1JYw" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/04/park51-006.jpg"><a href="/page/328361_ADL_Head-_On_NY_Islamic_Center" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/04/park51-006.phone.jpg" class="pgimage" alt=""></a><a href="/page/328361_ADL_Head-_On_NY_Islamic_Center" class="pttl mytip">ADL Head: On NY Islamic Center, We Were Wrong, Plain and Simple<span class="ltmid"> I must point out my disagreement with the author who called our Afghan withdrawal "disastrously planned". He wanted us to stay. Despite that, finally, they have turned this corner. Institutions, especially century-old institutions like ADL, also can commit to ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 1 day ago<br>Views: 934 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 108 &#8226; </span></dd>
<dd class="pg show" data-id="328360" data-t="1630630972" data-h="3jCuuIv" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/02/Cases.png"><a href="/page/328360_Is_Los_Angeles_Getting_Past_th" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/02/Cases.phone.png" class="pgimage" alt=""></a><a href="/page/328360_Is_Los_Angeles_Getting_Past_th" class="pttl mytip">Is Los Angeles Getting Past the Delta Variant Summer Surge?<span class="ltmid">We experienced a Summer surge here, where compared to the southern states we are pretty careful. I see reason for cautious optimism but a couple of factors are worrying. We are about to gather for end of Summer Labor Day. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 3 days ago<br>Views: 624 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328357" data-t="1630595439" data-h="3zCvMIR" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/01/download_(1).jpg"><a href="/page/328357_White_Supremacist_Praise_of_th" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/09/01/download_(1).phone.jpg" class="pgimage" alt=""></a><a href="/page/328357_White_Supremacist_Praise_of_th" class="pttl mytip">White Supremacist Praise of the Taliban Takeover Concerns US Officials<span class="ltmid"> Remember when support for the likes of the Taliban was unthinkable here in the United States? How things have changed! ..."There are concerns that those narratives may incite violent activities directed at immigrant communities, certain faith communities, or even ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 4 days ago<br>Views: 774 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="328356" data-t="1630465792" data-h="2WFRwFH" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/08/31/dogs-cages-kabul.jpg"><a href="/page/328356_Those_Dogs_the_U.S._Supposedly" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/08/31/dogs-cages-kabul.phone.jpg" class="pgimage" alt=""></a><a href="/page/328356_Those_Dogs_the_U.S._Supposedly" class="pttl mytip">Those Dogs the U.S. Supposedly Abandoned at Kabul<span class="ltmid"> The U.S. military is known to have evacuated its own working dogs previously. The U.S. State Department has also denied that any of its working dogs were left behind in Afghanistan. That clears up one aspect. Yet sadly for ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 4 days ago<br>Views: 854 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 24 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328372" data-t="1631116313" data-h="3BTm9q5" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.jpg"><a href="/page/328372__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2019/05/28/ducks.phone.jpg" class="pgimage" alt=""></a><a href="/page/328372__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210905<span class="ltmid">Not having that third solar panel for 3 weeks, it’s clear now that we definitely needed the upgrade when we decided in November. 3 puts us over the top of more electricity than consumption. Still no ETA so we turned ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>4 days, 7 hours ago<br>Views: 272 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328369" data-t="1630947381" data-h="3kWzFCp" data-n="37076" data-m=""><a href="/page/328369_Evangelicals_and_the_Limits_of" class="pttl mytip">Evangelicals and the Limits of Evangelical Empathy<span class="ltmid">Link to the article at: alternet.org She writes of her own experience where she turned against evangelicals. Here are the critical paragraphs to think about. And this will bring me to the ongoing evangelical moral panic over exvangelicals, those who ...</span></a><br><a href="#" class="lgfuser" data-u="Joe Bacon"><img src="icon/joe_bacon.sm.0000000001.jpg" class="liz" width="24" height="16" alt=""></a> <span class="uname">JOE 🥓</span><br><span>6 days, 6 hours ago<br>Views: 354 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328362" data-t="1630801282" data-h="38JqorE" data-n="37076" data-m=""><a href="/page/328362_How_Did_the_United_States_Trea" class="pttl mytip">How Did the United States Treat the Creator of…The Saint<span class="ltmid">Just a reminder of how one Leslie Charteris was treated by the Chinese Exclusion Act…and California’s anti-Chinese laws. Just in case you didn’t know, Leslie Charteris was the creator of this literary figure… Charteris himself wasn’t far removed from his ...</span></a><br><a href="#" class="lgfuser" data-u="Joe Bacon"><img src="icon/joe_bacon.sm.0000000001.jpg" class="liz" width="24" height="16" alt=""></a> <span class="uname">JOE 🥓</span><br><span>1 week ago<br>Views: 533 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328355" data-t="1630434836" data-h="38sCTaZ" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/08/31/2_after.jpg"><a href="/page/328355__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/08/31/2_after.phone.jpg" class="pgimage" alt=""></a><a href="/page/328355__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210829<span class="ltmid">One of the solar panels went bad. 10 months.Good thing we built our solar distribution wall with all the meters and stuff.Still took several weeks to figure it out. A week of emails with the company and they're sending a ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week, 5 days ago<br>Views: 749 &#8226; Comments: 1 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328337" data-t="1629822671" data-h="3DhXI7s" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/08/24/ac_fence.jpg"><a href="/page/328337__Thegreatpoolpondconversion_-_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/08/24/ac_fence.phone.jpg" class="pgimage" alt=""></a><a href="/page/328337__Thegreatpoolpondconversion_-_" class="pttl mytip">#Thegreatpoolpondconversion - 210822<span class="ltmid">our lawn tractor is in the shop so that limited us a bit. we put up the right side of the fence that will screen in the a/c. it went fast.then we took the old trellis frames out leaving the ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>2 weeks, 5 days ago<br>Views: 924 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3npScKg'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1630021914.js"></script>
<script src="/lgfjs/lgf.min.1630021911.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script async src="https://platform.twitter.com/widgets.js" crossorigin="anonymous"></script>

</body>
</html>
