<!DOCTYPE html>
<html lang="en">
<head>
<title>The Bob Cesca Podcast: The Form of the Destructor - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/51360_The_Bob_Cesca_Podcast-_The_For">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Bob Cesca Podcast: The Form of the Destructor" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/51360_The_Bob_Cesca_Podcast-_The_For" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2021/10/28/70a14d1b.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="492" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2021/10/28/70a14d1b.jpg">
<meta name="twitter:image:width" content="810">
<meta name="twitter:image:height" content="492">

<meta property="og:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: The Form Of The Destructor -- [Explicit Content] Happy Halloween! Jody as Lily Munster and the upcoming Addams Family and Munsters movies. Mitt Romney's and Kyrsten Sinema's Ted Lasso ..." />
<meta name="twitter:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: The Form Of The Destructor -- [Explicit Content] Happy Halloween! Jody as Lily Munster and the upcoming Addams Family and Munsters movies. Mitt Romney's and Kyrsten Sinema's Ted Lasso ...">


<meta name="keywords" content="Bob Cesca, David TRex Ferguson, Jody Hamilton, Marjorie Taylor Greene, Mitt Romney, Podcast, Tucker Carlson">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1635459819.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/51359_Seth_Meyers-_Greene_Gosar_and_" accesskey="p"><i class="fa fa-arrow-left"></i> Seth Meyers: Greene, Gosar and Brooks Face Growing Scrutiny for Jan. 6 Insurrection (182)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/51361_At_Last_New_Music_From_Midnigh" accesskey="n">At Last, New Music From Midnight Oil: "Rising Seas" (34) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="51360" data-cat="6" data-h="3BqrRiG">
<h2 class="atitle">The Bob Cesca Podcast: The Form of the Destructor</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/51360_The_Bob_Cesca_Podcast-_The_For/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>79</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2021-10-28T21:44:17Z"><a href="/day/2021-10-28" class="time" title="Thursday, October 28, 2021 at 4:44 pm PDT">8 hours, 24 minutes ago</a> </time> &#8226; Views: <em>1,409</em></span></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:810px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2021/10/28/70a14d1b.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2021/10/28/70a14d1b.jpg" width="810" height="492" alt=""></a></div>

	<p><a class="embedOpen" data-opts='{"width":"100%","height":40,"type":"audio","preload":"auto"}' href="https://rss.art19.com/episodes/467915c6-0162-45f9-8e75-730f70a5eace.mp3?_=1">MP3 Audio</a></p>
<p>Today’s program from our podcasting affiliate, <a href="https://www.bobcesca.com/the-bob-cesca-show-10-28-21/">The Bob Cesca Show</a>:</p>
<blockquote>
<p><em>The Form Of The Destructor</em> — [Explicit Content] Happy Halloween! Jody as Lily Munster and the upcoming Addams Family and Munsters movies. Mitt Romney’s and Kyrsten Sinema’s Ted Lasso bit. More great news on Trump’s next failed business. Marjorie Taylor Greene’s stupid, stupid investment. More bad news for Trump on his Twitter lawsuit. Tucker Carlson’s new special defends white supremacists. Senate Democrats agree on a Build Back Better framework. Cenk and progressives want to kill the bill again. More duct-tape for man-babies, please. With <a href="http://patreon.com/fromthebunker" rel="noopener noreferrer">Jody Hamilton</a> and <a href="http://astralsummer.bandcamp.com" rel="noopener noreferrer">David TRex Ferguson</a>, and music by <a href="https://www.jesseterrymusic.com/" rel="noopener noreferrer">Jesse Terry</a> and <a href="https://blameitonrebekkah.bandcamp.com" rel="noopener noreferrer">Blame It On Rebekkah</a>. And more!</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">1</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/51360" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/51360" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bob+Cesca" rel="tag" target="_blank" class="ajt">Bob Cesca</a>
<a href="http://littlegreenfootballs.com/tag/David+TRex+Ferguson" rel="tag" target="_blank" class="ajt">David TRex Ferguson</a>
<a href="http://littlegreenfootballs.com/tag/Jody+Hamilton" rel="tag" target="_blank" class="ajt">Jody Hamilton</a>
<a href="http://littlegreenfootballs.com/tag/Marjorie+Taylor+Greene" rel="tag" target="_blank" class="ajt">Marjorie Taylor Greene</a>
<a href="http://littlegreenfootballs.com/tag/Mitt+Romney" rel="tag" target="_blank" class="ajt">Mitt Romney</a>
<a href="http://littlegreenfootballs.com/tag/Podcast" rel="tag" target="_blank" class="ajt">Podcast</a>
<a href="http://littlegreenfootballs.com/tag/Tucker+Carlson" rel="tag" target="_blank" class="ajt">Tucker Carlson</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2021-06-05 2:51 pm PDT</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.app/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-cashapp.png" width="150" alt="Cash.app"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328500" data-t="1635267802" data-h="3bcgWhW" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/10/25/mjecCeAHGN4.jpg"><a href="/page/328500_Carlos_Maza-_Critical_Race_The" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/10/25/mjecCeAHGN4.phone.jpg" class="pgimage" alt=""></a><a href="/page/328500_Carlos_Maza-_Critical_Race_The" class="pttl mytip">Carlos Maza: Critical Race Theory And “Moral Panic” [VIDEO]<span class="ltmid"> I plummeted down the rabbit hole and left a part of me down there. PATREON: patreon.comMERCH: represent.comTWITTER: @gaywonkINSTAGRAM: instagram.com The right-wing panic over Critical Race Theory is nothing new. It's part of a long history of race-based moral panics ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>3 days, 3 hours ago<br>Views: 374 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 25 &#8226; </span></dd>
<dd class="pg show" data-id="328491" data-t="1634938182" data-h="3E6TD5A" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/22/n72TJNiWUHI.jpg"><a href="/page/328491_Alfa_Mist_-_Bumper_Cars" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/22/n72TJNiWUHI.phone.jpg" class="pgimage" alt=""></a><a href="/page/328491_Alfa_Mist_-_Bumper_Cars" class="pttl mytip">Alfa Mist - ‘Bumper Cars’<span class="ltmid"> "Bumper Cars" by @Alfa Mist from 'Two For Mistake'Stream &amp; download: alfamist.ffm.to Alfa Mist - Keys Kaya Thomas-Dyke - Bass Jas Kayser - Drums Junior Alli-Balogun - Percussion Jamie Leeming - Guitar Johnny Woodham - Trumpet/Flugel Samuel Rapley - ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 days, 10 hours ago<br>Views: 387 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328486" data-t="1634766652" data-h="3aWWzVO" data-n="37547" data-m="http://littlegreenfootballs.com/weblog/img/dangerman/2021/10/20/barn.jpg"><a href="/page/328486_Mrs_Dangerman_-_brilliant_clev" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/dangerman/2021/10/20/barn.phone.jpg" class="pgimage" alt=""></a><a href="/page/328486_Mrs_Dangerman_-_brilliant_clev" class="pttl mytip">Mrs Dangerman - brilliant, clever, sneaky<span class="ltmid">mrsdm is a peach. for about the last month and unbeknownst to me, she's been working on a birthday present for me. she did it right under my nose. in fact, several times she enlisted me directly and I was ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="icon/dangerman.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Dangerman</span><br><span>1 week, 1 day ago<br>Views: 636 &#8226; Comments: 3 &#8226; Rating: <span class="plus">18</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328482" data-t="1634696924" data-h="3C2kJtR" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/19/F8NeBYucGcw.jpg"><a href="/page/328482_Dijon_-_Many_Times_-Official_V" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/19/F8NeBYucGcw.phone.jpg" class="pgimage" alt=""></a><a href="/page/328482_Dijon_-_Many_Times_-Official_V" class="pttl mytip">Dijon - Many Times (Official Video)<span class="ltmid"> "Many Times" Out Now: dijon.lnk.to Directed by Jack KaraszewskiText by Eddie MandellTitle Card by Collin Fletcher Follow Dijon:Instagram: bit.lyFacebook: bit.lyTwitter: bit.lySpotify: spoti.fiApple Music: apple.co 🔔 Subscribe: youtube.com Lyrics:There you go again head lowPutting on a show again It’s the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 551 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328474" data-t="1634487711" data-h="3j5UrPN" data-n="35776" data-m="http://littlegreenfootballs.com/weblog/thumbnails/dr_lizardo/2021/10/16/633805668.jpg"><a href="/page/328474_The_Batman_-_Main_Trailer" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/dr_lizardo/2021/10/16/633805668.phone.jpg" class="pgimage" alt=""></a><a href="/page/328474_The_Batman_-_Main_Trailer" class="pttl mytip">The Batman - Main Trailer<span class="ltmid"> This looks amazing and Robert Pattinson looks great in the titular role. Colin Ferrell is unrecognizeable as the Penguin and though seen only briefly, Paul Dano looks good as the Riddler. Synopsis: In his second year of fighting crime, ...</span></a><br><a href="#" class="lgfuser" data-u="Dr Lizardo"><img src="icon/dr_lizardo1.sm.jpg" class="liz" width="24" height="16" alt=""></a> <span class="uname">Dr Lizardo</span><br><span>1 week, 5 days ago<br>Views: 2,022 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328473" data-t="1634487707" data-h="3G43ydY" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/16/MCl3MGjCHSA.jpg"><a href="/page/328473_Susanna_Hoffs_-_Name_of_the_Ga" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/16/MCl3MGjCHSA.phone.jpg" class="pgimage" alt=""></a><a href="/page/328473_Susanna_Hoffs_-_Name_of_the_Ga" class="pttl mytip">Susanna Hoffs - Name of the Game (Feat. Aimee Mann)<span class="ltmid"> Susanna Hoffs – Name of the Game (feat. Aimee Mann) Stream now: open.spotify.com Bright Lights, the new Susanna Hoffs album is out November 12. Pre-save the album here: orcd.co Follow Susanna Hoffs!Spotify: open.spotify.comInstagram: instagram.comTwitter: @susannahoffs?s=11Facebook: facebook.com See more official ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 5 days ago<br>Views: 773 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328484" data-t="1634697264" data-h="2Zbmab5" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/19/Vkn0zJvL2rw.jpg"><a href="/page/328484_Knees_of_Fire_--_the_Chair" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/19/Vkn0zJvL2rw.phone.jpg" class="pgimage" alt=""></a><a href="/page/328484_Knees_of_Fire_--_the_Chair" class="pttl mytip">Knees of Fire — the Chair<span class="ltmid">Provided to YouTube by IDOL  Knees of Fire · The Chair  The Road to Hammer Junkie  ℗ The Chair  Released on: 2013-02-01  Auto-generated by YouTube.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 574 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328483" data-t="1634697089" data-h="3G5NXdF" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/19/jwat6Muf8aE.jpg"><a href="/page/328483_Jack_White_-_Taking_Me_Back_-G" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/19/jwat6Muf8aE.phone.jpg" class="pgimage" alt=""></a><a href="/page/328483_Jack_White_-_Taking_Me_Back_-G" class="pttl mytip">Jack White - Taking Me Back (Gently) [Visualizer]<span class="ltmid"> Visualizer for Jack White’s new song “Taking Me Back (Gently)” Listen to “Taking Me Back” &amp; “Taking Me Back (Gently)”: ffm.to Directed by Ben Chappell Additional art + editing: Jordan Williams, Brad Holland, Quinton Hickman, Rob Jones Follow Jack ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 2 days ago<br>Views: 570 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328476" data-t="1634598843" data-h="3DNCuNY" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/18/OHZQywB0Lu4.jpg"><a href="/page/328476_Cross_Bones_Style_--_Jason_Isb" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/18/OHZQywB0Lu4.phone.jpg" class="pgimage" alt=""></a><a href="/page/328476_Cross_Bones_Style_--_Jason_Isb" class="pttl mytip">Cross Bones Style — Jason Isbell, Amanda Shires<span class="ltmid"> Provided to YouTube by The Orchard Enterprises Cross Bones Style · Jason Isbell and the 400 Unit · Amanda Shires · Charlyn Marie Marshall Georgia Blue ℗ 2021 Southeastern Records marketed and distributed by Thirty Tigers Released on: 2021-10-15 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 620 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="328475" data-t="1634556285" data-h="2Z3AMcE" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/18/eDI8Be8oOZI.jpg"><a href="/page/328475_Jon_Batiste_-_SING_Ft._Tori_Ke" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/18/eDI8Be8oOZI.phone.jpg" class="pgimage" alt=""></a><a href="/page/328475_Jon_Batiste_-_SING_Ft._Tori_Ke" class="pttl mytip">Jon Batiste - SING Ft. Tori Kelly<span class="ltmid"> Order my album ‘WE ARE: The Deluxe Edition’: jon-batiste.lnk.to Shop merch: jonbatistestore.com Director : Content Video Follow Jon:Instagram: jon-batiste.lnk.to Facebook: jon-batiste.lnk.to Twitter: jon-batiste.lnk.to Spotify: jon-batiste.lnk.to Apple Music: jon-batiste.lnk.to Amazon: jon-batiste.lnk.to Soundcloud: jon-batiste.lnk.to Pandora: jon-batiste.lnk.to YouTube Music: jon-batiste.lnk.to Official Website: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 3 days ago<br>Views: 730 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328467" data-t="1634348850" data-h="3BMlFlT" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/10/15/hcib7ECzYRQ.jpg"><a href="/page/328467_An_Exercise_in_Rock_and_Roll_I" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2021/10/15/hcib7ECzYRQ.phone.jpg" class="pgimage" alt=""></a><a href="/page/328467_An_Exercise_in_Rock_and_Roll_I" class="pttl mytip">An Exercise in Rock & Roll Improvisation - Umphrey’s McGee: UMBowl 2021 Stew Art 10/09/21<span class="ltmid"> UM kicked off night two of UMBowl 2021 with only the 7th “Stew Art” set ever, where fans texted in concepts and the band created new improvised music on the spot based off of the ideas presented on the ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>1 week, 6 days ago<br>Views: 758 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328463" data-t="1633997987" data-h="2YGvV0h" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/11/LRDmyRJsPwM.jpg"><a href="/page/328463_BADBADNOTGOOD_-_Love_Proceedin" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/10/11/LRDmyRJsPwM.phone.jpg" class="pgimage" alt=""></a><a href="/page/328463_BADBADNOTGOOD_-_Love_Proceedin" class="pttl mytip">BADBADNOTGOOD - Love Proceeding<span class="ltmid"> Taken from the album, Talk Memory. Out October 8th on XL Recordings and Innovative Leisure. Out now: badbadnotgood.ffm.to Many thanks to all our friends and the fabulous people who came together for this film. Written and Directed by Jamal ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 3 days ago<br>Views: 897 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3BqrRiG'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1630021914.js"></script>
<script src="/lgfjs/lgf.min.1631639949.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script async src="https://platform.twitter.com/widgets.js" crossorigin="anonymous"></script>

</body>
</html>
