<!DOCTYPE html>
<html lang="en">
<head>
<title>The Bob Cesca Podcast: Doooooole! - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/51460_The_Bob_Cesca_Podcast-_Doooooo">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="The Bob Cesca Podcast: Doooooole!" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/51460_The_Bob_Cesca_Podcast-_Doooooo" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2021/12/07/3a9ea952.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="456" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2021/12/07/3a9ea952.jpg">
<meta name="twitter:image:width" content="810">
<meta name="twitter:image:height" content="456">

<meta property="og:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: Doooooole! -- [Explicit Language] Buzz is back! Bob Dole, a Nun, and Buzz Burbank walk into a bar. Marjorie Taylor Greene seems to think cancer is contagious like COVID. ..." />
<meta name="twitter:description" content="Today's program from our podcasting affiliate, The Bob Cesca Show: Doooooole! -- [Explicit Language] Buzz is back! Bob Dole, a Nun, and Buzz Burbank walk into a bar. Marjorie Taylor Greene seems to think cancer is contagious like COVID. ...">


<meta name="keywords" content="Bob Cesca, Bob Dole, Buzz Burbank, Donald Trump, James Comey, Marjorie Taylor Greene, Mark Meadows, Podcast">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1638311372.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/51459_Some_More_News_Has_Some_Simple" accesskey="p"><i class="fa fa-arrow-left"></i> Some More News Has Some Simple, Obvious Solutions to Glaring Problems [VIDEO] (108)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="51460" data-cat="6" data-h="3y59Oyr">
<h2 class="atitle">The Bob Cesca Podcast: Doooooole!</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/51460_The_Bob_Cesca_Podcast-_Doooooo/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>136</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2021-12-07T19:45:23Z"><a href="/day/2021-12-07" class="time" title="Tuesday, December 7, 2021 at 1:45 pm PST">5 hours, 11 minutes ago</a> </time> &#8226; Views: <em>1,409</em></span></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:810px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2021/12/07/3a9ea952.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2021/12/07/3a9ea952.jpg" width="810" height="456" alt=""></a></div>

	<p><a class="embedOpen" data-opts='{"type":"audio","preload":"auto"}' href="https://rss.art19.com/episodes/8c5842be-9554-40f9-9f0e-9b02cda132db.mp3?_=1">MP3 Audio</a></p>
<p>Today’s program from our podcasting affiliate, <a href="https://www.bobcesca.com/the-bob-cesca-show-12-7-21/">The Bob Cesca Show</a>:</p>
<blockquote>
<p><em>Doooooole!</em> — [Explicit Language] <a href="https://twitter.com/MichaelJElston" rel="noopener noreferrer">Buzz</a> is back! Bob Dole, a Nun, and Buzz Burbank walk into a bar. Marjorie Taylor Greene seems to think cancer is contagious like COVID. Trump came into contact with 500 people after testing positive. Mark Meadows is refusing to testify. Trump feels betrayed by Meadows’s book. Trump confessed to obstructing justice by firing Jim Comey. Nunes is quitting Congress. The latest from Trump’s media company. Joe Biden is the jobs president. 60,000 hospitalized in the current Delta wave. With Christmas music by <a href="https://sethadam.bandcamp.com/track/december-24" rel="noopener noreferrer">Seth Adam</a> and <a href="https://blameitonrebekkah.bandcamp.com/" rel="noopener noreferrer">Rebekkah Dreskin</a>, and more!</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">1</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/51460" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/51460" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Bob+Cesca" rel="tag" target="_blank" class="ajt">Bob Cesca</a>
<a href="http://littlegreenfootballs.com/tag/Bob+Dole" rel="tag" target="_blank" class="ajt">Bob Dole</a>
<a href="http://littlegreenfootballs.com/tag/Buzz+Burbank" rel="tag" target="_blank" class="ajt">Buzz Burbank</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/James+Comey" rel="tag" target="_blank" class="ajt">James Comey</a>
<a href="http://littlegreenfootballs.com/tag/Marjorie+Taylor+Greene" rel="tag" target="_blank" class="ajt">Marjorie Taylor Greene</a>
<a href="http://littlegreenfootballs.com/tag/Mark+Meadows" rel="tag" target="_blank" class="ajt">Mark Meadows</a>
<a href="http://littlegreenfootballs.com/tag/Podcast" rel="tag" target="_blank" class="ajt">Podcast</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2021-06-05 2:51 pm PDT</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.app/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-cashapp.png" width="150" alt="Cash.app"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328585" data-t="1638830543" data-h="3rHMqpE" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/06/Q_yuO8UNGmY.jpg"><a href="/page/328585_Ed_Sheeran_and_Elton_John_-_Me" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/06/Q_yuO8UNGmY.phone.jpg" class="pgimage" alt=""></a><a href="/page/328585_Ed_Sheeran_and_Elton_John_-_Me" class="pttl mytip">Ed Sheeran & Elton John - Merry Christmas [Official Video]<span class="ltmid"> The official video for Ed Sheeran &amp; Elton John - Merry ChristmasStream or download "Merry Christmas" here: es.lnk.to All profits from this year’s Christmas period will go to the Ed Sheeran Suffolk Music Foundation (essmf.com) and the Elton John ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 4 hours ago<br>Views: 168 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328584" data-t="1638830541" data-h="3lI0j3k" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/06/wOMhIdBTODM.jpg"><a href="/page/328584_Norah_Jones_-_Christmas_Callin" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/06/wOMhIdBTODM.phone.jpg" class="pgimage" alt=""></a><a href="/page/328584_Norah_Jones_-_Christmas_Callin" class="pttl mytip">Norah Jones - Christmas Calling (Jolly Jones)<span class="ltmid"> Stream, Download or Buy Norah’s holiday album, ‘I Dream Of Christmas,’ out now: norahjones.lnk.to Connect with Norah:norahjones.cominstagram.comfacebook.com@norahjones Lyrics:I wanna hear the music playI wanna dance and laugh and swayI want a happy holidayFor Christmas I could call you on ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day, 4 hours ago<br>Views: 155 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328583" data-t="1638830533" data-h="3m06eRx" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/12/06/860x394.jpg"><a href="/page/328583_How_to_Keep_Vets_From_Being_Se" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/12/06/860x394.phone.jpg" class="pgimage" alt=""></a><a href="/page/328583_How_to_Keep_Vets_From_Being_Se" class="pttl mytip">How to Keep Vets From Being Seduced by Extremists<span class="ltmid"> The training many of our military people get is damn dangerous if abused or put to criminal use once one returns to civilian life. That "battlefield to home" transition IMO can make some people extra vulnerable to extremist messaging ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 day, 9 hours ago<br>Views: 149 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328578" data-t="1638790463" data-h="3os9tTq" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2021/12/05/L1004690.jpg"><a href="/page/328578_Recent_Images" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2021/12/05/L1004690.phone.jpg" class="pgimage" alt=""></a><a href="/page/328578_Recent_Images" class="pttl mytip">Recent Images<span class="ltmid">Just a handful of recent images. Hopefully you'll enjoy them.</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000013.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">William Lewis</span><br><span>2 days, 7 hours ago<br>Views: 205 &#8226; Comments: 2 &#8226; Rating: <span class="plus">9</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328581" data-t="1638790429" data-h="31nPaxK" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Hall.JPG"><a href="/page/328581_Half-Staff_Notice-_Death_of_Fo" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2018/03/16/Half_Staff_Hall.phone.JPG" class="pgimage" alt=""></a><a href="/page/328581_Half-Staff_Notice-_Death_of_Fo" class="pttl mytip">Half-Staff Notice: Death of Former Senator Robert Dole<span class="ltmid"> Former Senator Robert Dole (R-Kansas), World War 2 veteran who was grievously wounded in combat in northern Italy, and followed his military service with more than fifty years of public service in the Kansas statehouse, US House, and US ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🏡😷</span><br><span>1 day, 23 hours ago<br>Views: 228 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328572" data-t="1638627935" data-h="3DyjH97" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/12/03/1633488087649.jpg"><a href="/page/328572_The_Military_Knows_Explosives_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/12/03/1633488087649.phone.jpg" class="pgimage" alt=""></a><a href="/page/328572_The_Military_Knows_Explosives_" class="pttl mytip">The Military Knows Explosives Are Being Stolen<span class="ltmid"> Domestic terrorism is a severe threat. We have seen this in action and in warnings from law enforcement plus Homeland Security. In that context, the following article tells us where and how these killers can get the deadliest explosives ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>4 days, 7 hours ago<br>Views: 351 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328573" data-t="1638627896" data-h="3DqbMu6" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/04/iemvnxDjrBY.jpg"><a href="/page/328573_Tears_for_Fears_-_No_Small_Thi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/04/iemvnxDjrBY.phone.jpg" class="pgimage" alt=""></a><a href="/page/328573_Tears_for_Fears_-_No_Small_Thi" class="pttl mytip">Tears for Fears - No Small Thing (Official Music Video)<span class="ltmid"> Watch the official video for Tears For Fears’ new single “No Small Thing” from their upcoming album ‘The Tipping Point’, coming February 25, 2022. Pre-order ‘The Tipping Point’ here: found.ee “In early 2020, Curt and I sat down together ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 12 hours ago<br>Views: 293 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328568" data-t="1638502159" data-h="3Iio7Eo" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/12/02/download.png"><a href="/page/328568_Crime_Prediction_Software_Prom" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2021/12/02/download.phone.png" class="pgimage" alt=""></a><a href="/page/328568_Crime_Prediction_Software_Prom" class="pttl mytip">Crime Prediction Software Promised to Be Free of Biases. It’s Not.<span class="ltmid"> PredPol, short for Predictive Policing is an algorithm that used reported crimes to "predict" criminal activity. What it did was pseudo-science hidden behind a lack of human input. Gizmodo took a long hard look and the results are alarming. ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>5 days, 2 hours ago<br>Views: 337 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328567" data-t="1638476661" data-h="3lvvyhU" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/02/Uz-cUlVN8Q4.jpg"><a href="/page/328567_Why_Are_Childrens_Lives_Worth_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/02/Uz-cUlVN8Q4.phone.jpg" class="pgimage" alt=""></a><a href="/page/328567_Why_Are_Childrens_Lives_Worth_" class="pttl mytip">‘Why Are Children’s Lives Worth Less Than Guns?’ — Sen.McMorrow Asks Senate GOP<span class="ltmid">Sen. McMorrow's floor statement on December 2, 2021 in response to Senate Majority Leader Shirkey's comments after the tragic Oxford School Shooting.</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>5 days, 6 hours ago<br>Views: 512 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 13 &#8226; </span></dd>
<dd class="pg show" data-id="328565" data-t="1638473316" data-h="3xS4DBW" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2021/05/01/US_Flag_Children.jpg"><a href="/page/328565_Flag_Observances_for_December_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2021/05/01/US_Flag_Children.phone.jpg" class="pgimage" alt=""></a><a href="/page/328565_Flag_Observances_for_December_" class="pttl mytip">Flag Observances for December 2021<span class="ltmid"> There are three flag observances for the month of December in the USA.7 DEC: (Tuesday) Pearl Harbor Day15 DEC: (Wednesday) Bill of Rights Day25 DEC: (Saturday) Christmas Day (Federal Holiday) All days are full staff unless modified by proclamation. ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🏡😷</span><br><span>6 days, 3 hours ago<br>Views: 400 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328587" data-t="1638909724" data-h="3oyYc3I" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/07/9542BuRJq6k.jpg"><a href="/page/328587_Jon_Batiste_-_What_a_Wonderful" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/07/9542BuRJq6k.phone.jpg" class="pgimage" alt=""></a><a href="/page/328587_Jon_Batiste_-_What_a_Wonderful" class="pttl mytip">Jon Batiste - What a Wonderful World<span class="ltmid">Music video by Jon Batiste performing What A Wonderful World. © 2019 Naht Jona, LLC, under exclusive license to Verve Label Group, a division of UMG Recordings, Inc.  vevo.ly</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 hours, 14 minutes ago<br>Views: 84 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328586" data-t="1638909300" data-h="3lGWT0s" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/07/4CkErPWZvbc.jpg"><a href="/page/328586_George_Ezra_-_Come_on_Home_for" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2021/12/07/4CkErPWZvbc.phone.jpg" class="pgimage" alt=""></a><a href="/page/328586_George_Ezra_-_Come_on_Home_for" class="pttl mytip">George Ezra - Come on Home for Christmas (Amazon Original - Official Video)<span class="ltmid"> George Ezra - Come On Home For Christmas (Amazon Original - Official Video)Listen only on Amazon Music: amazon.com... ---------------------- Follow George Ezra: Instagram: instagram.com TikTok: tiktok.comTwitter: @george_ezra Facebook: facebook.com Official website: georgeezra.com ---------------------- Lyrics: Bells will be ringing the ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>6 hours, 21 minutes ago<br>Views: 100 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328564" data-t="1638400428" data-h="3rwTsxd" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2021/12/01/L1003825.jpg"><a href="/page/328564_Top_Three_Images_of_the_Past_Y" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2021/12/01/L1003825.phone.jpg" class="pgimage" alt=""></a><a href="/page/328564_Top_Three_Images_of_the_Past_Y" class="pttl mytip">Top Three Images of the Past Year<span class="ltmid">At least, I think so right now... ;) Ask me tomorrow for probably 7 others.         Thanks for looking!</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000013.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">William Lewis</span><br><span>6 days, 3 hours ago<br>Views: 436 &#8226; Comments: 4 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328544" data-t="1637153722" data-h="3CrTfNH" data-n="13653" data-m=""><a href="/page/328544_Justice_Dept_Sues_Uber_for_Pri" class="pttl mytip">Justice Dept Sues Uber for Price Gouging the Disabled With “Wait Times”<span class="ltmid">Justice Department Sues Uber for Overcharging People With Disabilities The Justice Department today filed a lawsuit against Uber Technologies Inc. (Uber) for charging “wait time” fees to passengers who, because of disability, need more time to enter a car. Uber’s ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 6 days ago<br>Views: 1,833 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2021 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3y59Oyr'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1638314420.js"></script>
<script src="/lgfjs/lgf.min.1631639949.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script async src="https://platform.twitter.com/widgets.js" crossorigin="anonymous"></script>

</body>
</html>
