<!DOCTYPE html>
<html lang="en">
<head>
<title>Former Clown Sues Hillary Clinton and Others Over His Persecution Fantasies (Full Document) - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/51719_Former_Clown_Sues_Hillary_Clin">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Former Clown Sues Hillary Clinton and Others Over His Persecution Fantasies (Full Document)" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/51719_Former_Clown_Sues_Hillary_Clin" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2022/03/24/18d3c00d.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="523" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2022/03/24/18d3c00d.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="523">

<meta property="og:description" content="Yes, today the Trump-thing filed a RICO lawsuit against Hillary Clinton and a whole lot of others in yet another clown car of a lawsuit. You don't even get to the first paragraph before you see the first misspelling. HILLARY ..." />
<meta name="twitter:description" content="Yes, today the Trump-thing filed a RICO lawsuit against Hillary Clinton and a whole lot of others in yet another clown car of a lawsuit. You don't even get to the first paragraph before you see the first misspelling. HILLARY ...">


<meta name="keywords" content="Clown Car, Donald Trump, Hillary Clinton, Lawsuit, Persecution Complex, Very Bad President, Vicious Moron">

<link rel="stylesheet" href="/css/font-awesome/css/font-awesome.min.css">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1644887581.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/51718_MARO_-_Saudade_Saudade_-Live_i" accesskey="p"><i class="fa fa-arrow-left"></i> MARO - "Saudade, Saudade" (Live in Avinyó) (377)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="51719" data-cat="6" data-h="3LigGOt">
<h2 class="atitle">Former Clown Sues Hillary Clinton and Others Over His Persecution Fantasies (Full Document)</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/51719_Former_Clown_Sues_Hillary_Clin/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>11</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2022-03-24T16:24:30Z"><a href="/day/2022-03-24" class="time" title="Thursday, March 24, 2022 at 11:24 am PDT">16 minutes ago</a> </time> &#8226; Views: <em>289</em></span></div>
<div class="thepost">
	<div class="imgdiv acenter" style="width:1000px;"><div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div><a href="http://littlegreenfootballs.com/weblog/img/charles/2022/03/24/18d3c00d.jpg" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2022/03/24/18d3c00d.jpg" width="1000" height="523" alt=""></a></div>

	<p>Yes, today the Trump-thing filed a RICO lawsuit against <a href="https://www.reuters.com/world/us/donald-trump-sues-hillary-clinton-others-over-russian-collusion-allegations-2022-03-24/?utm_medium=Social&utm_source=twitter">Hillary Clinton and a whole lot of others</a> in yet another clown car of a lawsuit.</p>
<p>You don’t even get to the first paragraph before you see the first misspelling.</p>
<blockquote>
<p>HILLARY R. CLINTON, HFACC, INC.,<br>
DEMOCRATIC NATIONAL COMMITTEE,<br>
DNC SERVICES CORPORATION, PERKINS<br>
COIE, LLC, MICHAEL SUSSMANN, MARC<br>
ELIAS, DEBBIE WASSERMAN SCHULTZ,<br>
CHARLES HALLIDAY DOLAN, JR., JAKE<br>
SULLIVAN, JOHN PODESTA, ROBERT E.<br>
MOOK, PHILLIPE REINES, FUSION GPS,<br>
GLENN SIMPSON, PETER FRITSCH,<br>
NELLIE OHR, BRUCE OHR, ORBIS<br>
BUSINESS INTELLIGENCE, LTD.,<br>
CHRISTOPHER STEELE, IGOR DANCHENKO,<br>
NEUSTAR, INC., RODNEY JOFFE, JAMES<br>
COMEY, PETER STRZOK, LISA PAGE,<br>
KEVIN CLINESMITH, ANDREW MCCABE,<br>
JOHN DOES 1 THROUGH 10 (said names<br>
being <strong>fictious</strong> and unknown persons),</p>
</blockquote>
<p>Here’s the document; it’s hilariously overblown and plain stupid, like all the lawsuits this vicious moron files. Oh, the projection!</p>
<blockquote>
<p>In the run-up to the 2016 Presidential Election, Hillary Clinton and her cohorts orchestrated an unthinkable plot – one that shocks the conscience and is an affront to this nation’s democracy. Acting in concert, the Defendants maliciously conspired to weave a false narrative that their Republican opponent, Donald J. Trump, was colluding with a hostile foreign sovereignty. The actions taken in furtherance of their scheme—falsifying evidence, deceiving law enforcement, and exploiting access to highly-sensitive data sources - are so outrageous, subversive and incendiary that even the events of Watergate pale in comparison.</p>
</blockquote>
<p><object data="https://storage.courtlistener.com/recap/gov.uscourts.flsd.610157/gov.uscourts.flsd.610157.1.0.pdf" type="application/pdf" width="100%" height="640"><iframe src="https://storage.courtlistener.com/recap/gov.uscourts.flsd.610157/gov.uscourts.flsd.610157.1.0.pdf" width="100%" height="640" style="border: none;">This browser does not support PDFs. Please download the PDF to view it: <a href="https://storage.courtlistener.com/recap/gov.uscourts.flsd.610157/gov.uscourts.flsd.610157.1.0.pdf">Download PDF</a></iframe></object></p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">1</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/51719" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/51719" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Clown+Car" rel="tag" target="_blank" class="ajt">Clown Car</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Hillary+Clinton" rel="tag" target="_blank" class="ajt">Hillary Clinton</a>
<a href="http://littlegreenfootballs.com/tag/Lawsuit" rel="tag" target="_blank" class="ajt">Lawsuit</a>
<a href="http://littlegreenfootballs.com/tag/Persecution+Complex" rel="tag" target="_blank" class="ajt">Persecution Complex</a>
<a href="http://littlegreenfootballs.com/tag/Very+Bad+President" rel="tag" target="_blank" class="ajt">Very Bad President</a>
<a href="http://littlegreenfootballs.com/tag/Vicious+Moron" rel="tag" target="_blank" class="ajt">Vicious Moron</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2021-06-05 2:51 pm PDT</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.app/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-cashapp.png" width="150" alt="Cash.app"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328807" data-t="1648126783" data-h="3IyHhov" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.JPG"><a href="/page/328807_Half-Staff_Notice-_Death_of_Ma" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2019/05/31/Flag-School1.phone.JPG" class="pgimage" alt=""></a><a href="/page/328807_Half-Staff_Notice-_Death_of_Ma" class="pttl mytip">Half-Staff Notice: Death of Madeliene Albright<span class="ltmid"> President Joe Biden has ordered the US Flag to half-staff until March 27, 2022 as a mark of respect for the life of former Secretary of State Madeleine Albright. Albright’s family fled Russian persecution in 1948. Madeliene Albright became ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🏡😷</span><br><span>13 hours, 15 minutes ago<br>Views: 97 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328803" data-t="1648126780" data-h="356vS1D" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2022/03/23/download_(1).jpg"><a href="/page/328803_Russia_Has_Already_Lost" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2022/03/23/download_(1).phone.jpg" class="pgimage" alt=""></a><a href="/page/328803_Russia_Has_Already_Lost" class="pttl mytip">Russia Has Already Lost<span class="ltmid"> I happen to think Tyler is right on the money here. This invasion has completely backfired on Russia. Even if it seemingly succeeds, NATO is stronger and growing faster. Nobody among civilized nations wants to trade or do business ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>17 hours, 33 minutes ago<br>Views: 120 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328802" data-t="1648126779" data-h="3NfJ8Cf" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2022/03/23/L1005069_1.jpg"><a href="/page/328802_Black_N_White_or_Color" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2022/03/23/L1005069_1.phone.jpg" class="pgimage" alt=""></a><a href="/page/328802_Black_N_White_or_Color" class="pttl mytip">Black N White or Color?<span class="ltmid"> Had a shot today that I posted in Color and I do think it's a very good composition. The question I'm having is between the B&amp;W version vs the same image in color. Thoughts? At this time of year, ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000014.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">William Lewis</span><br><span>20 hours, 25 minutes ago<br>Views: 126 &#8226; Comments: 2 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328784" data-t="1647375898" data-h="3i7oyFR" data-n="29129" data-m=""><a href="/page/328784_Gutted-_What_Happened_to_a_Geo" class="pttl mytip">‘Gutted’: What Happened to a Georgia Elections Office Targeted by People Who Believe the 2020 Election Was a Fraud<span class="ltmid"> ROME, Ga. - The interim election supervisor took a seat all the way to one side of the meeting room, her back against the wood-paneled wall, a position near the police officers and a few steps from an exit. ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>1 week, 2 days ago<br>Views: 1,063 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 24 &#8226; </span></dd>
<dd class="pg show" data-id="328771" data-t="1646996814" data-h="3vXTqkq" data-n="32253" data-m="http://littlegreenfootballs.com/weblog/img/wlewisiii/2022/03/10/275437259_507414157415211_3005522997093543460_n.jpg"><a href="/page/328771_Exodus_From_Ukraine" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/wlewisiii/2022/03/10/275437259_507414157415211_3005522997093543460_n.phone.jpg" class="pgimage" alt=""></a><a href="/page/328771_Exodus_From_Ukraine" class="pttl mytip">Exodus From Ukraine<span class="ltmid">I am a photographer. I do other things for my living but what I _am_ is a photographer. This is from one I know via the internet and should emulate. An Exodus From Ukraine Visual Diary-day 3 I am now ...</span></a><br><a href="#" class="lgfuser" data-u="wlewisiii"><img src="icon/wlewisiii.sm.0000000014.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">William Lewis</span><br><span>1 week, 6 days ago<br>Views: 1,042 &#8226; Comments: 2 &#8226; Rating: <span class="plus">12</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 8 &#8226; </span></dd>
<dd class="pg show" data-id="328768" data-t="1646939896" data-h="3I2FuYG" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2022/03/10/meb8ksPgJ5M.jpg"><a href="/page/328768_Better_Call_Saul_Season_6_Offi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2022/03/10/meb8ksPgJ5M.phone.jpg" class="pgimage" alt=""></a><a href="/page/328768_Better_Call_Saul_Season_6_Offi" class="pttl mytip">Better Call Saul Season 6 Official Trailer<span class="ltmid"> Whatever happens next, it's not gonna go down the way you think it is. Don't miss the premiere of Better Call Saul's final season, Monday, April 18 on AMC and AMC+. #BetterCallSaul #AMC For more Better Call Saul videos: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 6 days ago<br>Views: 940 &#8226; Comments: 2 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 5 &#8226; </span></dd>
<dd class="pg show" data-id="328756" data-t="1646828037" data-h="3717TRX" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2022/03/06/-zXiLs9zKMs.jpg"><a href="/page/328756_PUP_-_Matilda_-Official_Music_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2022/03/06/-zXiLs9zKMs.phone.jpg" class="pgimage" alt=""></a><a href="/page/328756_PUP_-_Matilda_-Official_Music_" class="pttl mytip">PUP - Matilda (Official Music Video)<span class="ltmid"> New album 'THE UNRAVELING OF PUPTHEBAND' out April 1, 2022. Pre-order now: pup.lnk.to Tour dates: puptheband.comExclusive merch: found.ee Directed by Jefferson DuttonProduced by Rob Hatch-MillerStarring: Mike Mitchell, Michael Edwards, Willa Pitts, Leonora Pitts, David Garcia, Aristotle AcevedoDirector Of Photography: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 3 days ago<br>Views: 1,072 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd>
<dd class="pg show" data-id="328755" data-t="1646628194" data-h="3hDB8wp" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2022/03/05/Spring.jpg"><a href="/page/328755_Not_Enough_Sense_to_Come_in_Fr" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2022/03/05/Spring.phone.jpg" class="pgimage" alt=""></a><a href="/page/328755_Not_Enough_Sense_to_Come_in_Fr" class="pttl mytip">Not Enough Sense to Come in From the Rain<span class="ltmid">The clouds threatened to close out the day as too dark and gray but we got a bit lucky. Scouted an overlook from Santa Susana Pass and took in some images of Stoney Point, a famous park if you are ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>2 weeks, 4 days ago<br>Views: 1,019 &#8226; Comments: 1 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="328754" data-t="1646453463" data-h="3HLAfwh" data-n="29129" data-m=""><a href="/page/328754_Ukrainian_Drone_Users_Sign_Up_" class="pttl mytip">Ukrainian Drone Users Sign Up to Help Repel Russian Forces<span class="ltmid"> In better times, Ukrainian drone enthusiasts flew their gadgets into the sky to photograph weddings, fertilize soybean fields or race other drones for fun. Now some are risking their lives by forming a volunteer drone force to help their ...</span></a><br><a href="#" class="lgfuser" data-u="Cheechako"><img src="icon/cheechako.sm.0000000001.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">Cheechako</span><br><span>2 weeks, 5 days ago<br>Views: 949 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="328791" data-t="1647544354" data-h="3CYfSev" data-n="38334" data-m=""><a href="/page/328791_Best_New_Music_Releases-_March" class="pttl mytip">Best New Music Releases: March 2022<span class="ltmid">The best new music releases out today, Friday, March 10, are featured on our constantly updated ‘Indie Music Worldwide‘ playlist on Spotify. This is where we introduce the best emerging and established talents spanning all subgenres. It’s eclectic and showcases ...</span></a><br><a href="#" class="lgfuser" data-u="Indiemusicpromo"><img src="icon/indiemusicpromo.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Independent Music Promotions</span><br><span>6 days, 23 hours ago<br>Views: 489 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328774" data-t="1647124390" data-h="3t2g5tL" data-n="16506" data-m=""><a href="/page/328774_Spring_Forward" class="pttl mytip">Spring Forward<span class="ltmid">It is that time of year again where we lose an hour of sleep for another hour in the sun. Please remember to set your clocks one hour ahead.</span></a><br><a href="#" class="lgfuser" data-u="PhillyPretzel"><img src="icon/phillypretzel.sm.0000000061.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">PhillyPretzel</span><br><span>1 week, 4 days ago<br>Views: 770 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd>
<dd class="pg show" data-id="328765" data-t="1646827979" data-h="3KLYzQL" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2022/03/09/UQdCWM-x__k.jpg"><a href="/page/328765_Bob_Moses_-_Hanging_On" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2022/03/09/UQdCWM-x__k.phone.jpg" class="pgimage" alt=""></a><a href="/page/328765_Bob_Moses_-_Hanging_On" class="pttl mytip">Bob Moses - Hanging On<span class="ltmid"> Listen to our new album "The Silence in Between" out now: bobmoses.lnk.to Follow Bob Moses:Youtube: bit.lyTik Tok: tiktok.comInstagram: instagram.comTwitter: @BobmosesmusicFacebook: facebook.comSpotify: bit.lyWebsite: bobmosesmusic.com MUSIC VIDEO COMMISSIONER Loies KimLABEL CREATIVE DIRECTOR Joe MortimerLABEL MARKETING Nick SungMGMT Geoff BarnettVOCALS AND GUITAR ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 1 day ago<br>Views: 994 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; </span></dd>
<dd class="pg show" data-id="328757" data-t="1646603211" data-h="3HLNCN1" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2022/03/06/ctO3XScBzfo.jpg"><a href="/page/328757_REMI_WOLF_Funk_Cover_Ft._Phoeb" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2022/03/06/ctO3XScBzfo.phone.jpg" class="pgimage" alt=""></a><a href="/page/328757_REMI_WOLF_Funk_Cover_Ft._Phoeb" class="pttl mytip">REMI WOLF Funk Cover Ft. Phoebe Katis + Paul McCartneys Drummer!!!<span class="ltmid"> LAST DAY to join our Vinyl Club to get "Technicolor Magic" (Vinyl Club exclusive!) AND "Best of 2021" on vinyl! modal.scarypocketsfunk.comStore: scarypocketsfunk.comListen on Spotify: modal.scarypocketsfunk.com Tip Jar: modal.scarypocketsfunk.comInstagram: modal.scarypocketsfunk.comFacebook: modal.scarypocketsfunk.comDiscord: modal.scarypocketsfunk.comSubscribe: modal.scarypocketsfunk.com A funk cover of Remi Wolf's "Hello ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 weeks, 3 days ago<br>Views: 1,428 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2022 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3LigGOt'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1644887446.js"></script>
<script src="/lgfjs/lgf.min.1631639949.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script async src="https://platform.twitter.com/widgets.js" crossorigin="anonymous"></script>

</body>
</html>
