<!DOCTYPE html>
<html lang="en">
<head>
<title>Seth Meyers: FBI Seized Nuclear Docs Stolen by Trump at Mar-a-Lago, GOP Hypocrites Shrug - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/52113_Seth_Meyers-_FBI_Seized_Nuclea">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Seth Meyers: FBI Seized Nuclear Docs Stolen by Trump at Mar-a-Lago, GOP Hypocrites Shrug" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/52113_Seth_Meyers-_FBI_Seized_Nuclea" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2022/09/09/hg04cxvsAsY.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2022/09/09/hg04cxvsAsY.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Seth takes a closer look at Donald Trump apparently stashing highly classified documents about the nuclear capabilities of a foreign nation at Mar-a-Lago and reportedly bragging to friends that he had intelligence about the French president’s sex life.  ..." />
<meta name="twitter:description" content="Seth takes a closer look at Donald Trump apparently stashing highly classified documents about the nuclear capabilities of a foreign nation at Mar-a-Lago and reportedly bragging to friends that he had intelligence about the French president’s sex life.  ...">


<meta name="keywords" content="Classified Documents, Climate Change, Coup Attempt, Donald Trump, Mar-a-Lago, Nuclear Secrets, Seth Meyers">

<link rel="stylesheet" href="/css/font-awesome/css/font-awesome.min.css">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600%7CRoboto+Condensed:400,400i,700">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1662494058.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1611172931.css">



<link rel="stylesheet" type="text/css" href="/css/prism.1530825952.css">

<link rel="stylesheet" type="text/css" href="/css/jquery-eu-cookie-law-popup.1527199670.css">
<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body class="eupopup eupopup-bottomright">


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/52112_The_Bob_Cesca_Podcast-_Smurf_M" accesskey="p"><i class="fa fa-arrow-left"></i> The Bob Cesca Podcast: Smurf Menstruation (253)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"><a href="http://littlegreenfootballs.com/article/52114_Exquisite_in_4K-_Snarky_Puppy_" accesskey="n">Exquisite in 4K: Snarky Puppy, "Belmont" (Empire Central) (71) <i class="fa fa-arrow-right"></i></a></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="52113" data-cat="6" data-h="3esdQuS">
<h2 class="atitle">Seth Meyers: FBI Seized Nuclear Docs Stolen by Trump at Mar-a-Lago, GOP Hypocrites Shrug</h2>

<div itemscope itemtype="https://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/52113_Seth_Meyers-_FBI_Seized_Nuclea/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>228</a></div></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a></div><div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2022-09-09T15:26:11Z"><a href="/day/2022-09-09" class="time" title="Friday, September 9, 2022 at 10:26 am PDT">8 hours, 52 minutes ago</a> </time> &#8226; Views: <em>2,180</em></span></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/hg04cxvsAsY?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Seth takes a closer look at Donald Trump apparently stashing highly classified documents about the nuclear capabilities of a foreign nation at Mar-a-Lago and reportedly bragging to friends that he had intelligence about the French president’s sex life.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">3</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/52113" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/52113" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Classified+Documents" rel="tag" target="_blank" class="ajt">Classified Documents</a>
<a href="http://littlegreenfootballs.com/tag/Climate+Change" rel="tag" target="_blank" class="ajt">Climate Change</a>
<a href="http://littlegreenfootballs.com/tag/Coup+Attempt" rel="tag" target="_blank" class="ajt">Coup Attempt</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Mar-a-Lago" rel="tag" target="_blank" class="ajt">Mar-a-Lago</a>
<a href="http://littlegreenfootballs.com/tag/Nuclear+Secrets" rel="tag" target="_blank" class="ajt">Nuclear Secrets</a>
<a href="http://littlegreenfootballs.com/tag/Seth+Meyers" rel="tag" target="_blank" class="ajt">Seth Meyers</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage"><strong>Create a Page</strong><span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2021-06-05 2:51 pm PDT</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="https://www.gofundme.com/f/little-green-footballs-fundraiser?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.app/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-cashapp.png" width="150" alt="Cash.app"></a>

<a href="https://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>



<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="329171" data-t="1662748716" data-h="3qrhqZ5" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2022/09/09/c1e43c41.jpg"><a href="/page/329171_FCC_to_Fight_Space_Debris_by_R" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2022/09/09/c1e43c41.phone.jpg" class="pgimage" alt=""></a><a href="/page/329171_FCC_to_Fight_Space_Debris_by_R" class="pttl mytip">FCC to Fight Space Debris by Requiring Satellite Disposal in 5 Years or Less<span class="ltmid"> This is an important step, all nations need to work towards de cluttering near earth orbits, and on standards for long term rules of space. If we don't there will soon be a belt of shrapnel around our planet. ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>7 hours, 41 minutes ago<br>Views: 131 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 11 &#8226; </span></dd>
<dd class="pg show" data-id="329169" data-t="1662550470" data-h="3TMIsHQ" data-n="13653" data-m=""><a href="/page/329169_Indigenous_Americans_Ruled_Dem" class="pttl mytip">Indigenous Americans Ruled Democratically Long Before the U.S. Did<span class="ltmid">Democracy: it was older and more widespread than we thought. At the Oconee site, called Cold Springs, artifacts were excavated before the valley became an aquatic playground. Now, new older-than-expected radiocarbon dates for those museum-held finds push back the origin ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>2 days, 14 hours ago<br>Views: 269 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 3 &#8226; </span></dd>
<dd class="pg show" data-id="329162" data-t="1662070098" data-h="3TtJrwd" data-n="2" data-m="http://littlegreenfootballs.com/weblog/img/charles/2022/08/30/db26c4a1.jpg"><a href="/page/329162_A_New_Approach_to_Car_Batterie" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2022/08/30/db26c4a1.phone.jpg" class="pgimage" alt=""></a><a href="/page/329162_A_New_Approach_to_Car_Batterie" class="pttl mytip">A New Approach to Car Batteries Is About to Transform EVs<span class="ltmid"> If you want to build an EV with better range, slapping in a larger battery to provide that range is not necessarily the solution. You would then have to increase the size of the brakes to make them capable ...</span></a><br><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Charles Johnson</span><br><span>1 week, 3 days ago<br>Views: 870 &#8226; Comments: 0 &#8226; Rating: <span class="plus">4</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 48 &#8226; </span></dd>
<dd class="pg show" data-id="329161" data-t="1662070096" data-h="3AUpXd8" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2022/08/29/a73d446c.jpg"><a href="/page/329161_Fox_News_Criticizes_Prince_Har" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2022/08/29/a73d446c.phone.jpg" class="pgimage" alt=""></a><a href="/page/329161_Fox_News_Criticizes_Prince_Har" class="pttl mytip">Fox News Criticizes Prince Harry’s ‘Gas-Guzzling’ Electric Audi<span class="ltmid"> If Mt Rushmore included a facepalm it would still be inadequate. In case you weren’t aware, Fox News has been pretty vocal about how climate change is a farce created by the media, or caused by environmental changes and ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000022.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Rightwingconspirator</span><br><span>1 week, 4 days ago<br>Views: 886 &#8226; Comments: 0 &#8226; Rating: <span class="plus">6</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 6 &#8226; </span></dd>
<dd class="pg show" data-id="329155" data-t="1662070095" data-h="3CUjKPV" data-n="2" data-m="http://littlegreenfootballs.com/weblog/img/charles/2022/08/28/f82853d7.jpg"><a href="/page/329155_Where_Do_High-Energy_Cosmic_Ra" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/charles/2022/08/28/f82853d7.phone.jpg" class="pgimage" alt=""></a><a href="/page/329155_Where_Do_High-Energy_Cosmic_Ra" class="pttl mytip">Where Do High-Energy Cosmic Rays Come From? A Star’s Last Gasp<span class="ltmid"> For over a century, physicists have been flabbergasted by the existence of cosmic rays, which are charged particles—mostly protons—from outer space that bombard the Earth, thousands per square meter every second. Cosmic rays can reach our planet with speeds ...</span></a><br><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000073.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Charles Johnson</span><br><span>1 week, 5 days ago<br>Views: 863 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 9 &#8226; </span></dd>
<dd class="pg show" data-id="329163" data-t="1662070070" data-h="3B63JoD" data-n="37446" data-m="http://littlegreenfootballs.com/weblog/img/anymouse/2021/05/01/US_Flag_Children.jpg"><a href="/page/329163_Flag_Observances_for_September" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/anymouse/2021/05/01/US_Flag_Children.phone.jpg" class="pgimage" alt=""></a><a href="/page/329163_Flag_Observances_for_September" class="pttl mytip">Flag Observances for September<span class="ltmid">All persons and businesses are encouraged to fly the flag every day, but especially on the following days. Friday, September 2: Victory over Japan in World War 2 Day.Monday, September 5: Labor Day (Federal Holiday, first Monday of September)Sunday, September ...</span></a><br><a href="#" class="lgfuser" data-u="Anymouse"><img src="icon/anymouse.sm.0000000001.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Anymouse 🌹🏡😷</span><br><span>1 week, 1 day ago<br>Views: 501 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; </span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="329164" data-t="1662071920" data-h="3AOpYy6" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2022/09/01/fig-1_terrapower-mcfr.jpg"><a href="/page/329164_Youve_Heard_of_Offshore_Wind;_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2022/09/01/fig-1_terrapower-mcfr.phone.jpg" class="pgimage" alt=""></a><a href="/page/329164_Youve_Heard_of_Offshore_Wind;_" class="pttl mytip">You’ve Heard of Offshore Wind; Now, Offshore Nuclear Is a Thing<span class="ltmid"> If it goes bad, you can tow it to a deep subduction zone and sink it, and we already have nuclear reactors afloat. “By deploying advanced small reactors on floating power stations, we can provide clean local power to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 week, 1 day ago<br>Views: 712 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 14 &#8226; </span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" data-width="300" data-height="1200" href="https://twitter.com/Green_Footballs?ref_src=twsrc%5Etfw">Tweets by Green_Footballs</a>
<!--
<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>
//-->



</div>
</div>

<footer>
<p class="smalltext">&copy; 2022 Little Green Footballs<br>
All Rights Reserved<br>
<a href="/article/48195_Terms_of_Service-Privacy_Policy">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/3esdQuS'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="/lgfjs/jquery.utilities.min.1546805933.js"></script>
<script src="/lgfjs/prism.min.1530812709.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1569261682.php"></script>
<script src="/lgfjs/lgf-library.min.1654367755.js"></script>
<script src="/lgfjs/lgf.min.1631639949.js"></script>

<script src="/lgfjs/jquery-eu-cookie-law-popup.1617904522.js"></script>


</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





<script src="/lgfjs/twitter-text-3.1.0.min.js"></script>
<script async src="https://platform.twitter.com/widgets.js" crossorigin="anonymous"></script>

</body>
</html>
