<!DOCTYPE html>
<html lang="en">
<head>
<title>Mike Pence Breaks Senate Tie to Confirm Creationist Betsy DeVos as Education Secretary - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/46856_Mike_Pence_Breaks_Senate_Tie_to_Confirm_Creationist_Betsy_DeVos_as_Education_Secretary">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs">
<meta property="fb:app_id" content="130576650331791">

<meta property="og:title" content="Mike Pence Breaks Senate Tie to Confirm Creationist Betsy DeVos as Education Secretary">
<meta property="og:type" content="article">
<meta itemprop="inLanguage" content="en-US">


<meta property="og:url" content="http://littlegreenfootballs.com/article/46856_Mike_Pence_Breaks_Senate_Tie_to_Confirm_Creationist_Betsy_DeVos_as_Education_Secretary">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/img/charles/2017/02/07/File_Feb_07,_12_45_34_PM.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="412">
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/img/charles/2017/02/07/File_Feb_07,_12_45_34_PM.jpg">
<meta name="twitter:image:width" content="800">
<meta name="twitter:image:height" content="412">

<meta property="og:description" itemprop="description" name="description" content="The United States took another big step toward becoming a theocratic autocracy today, as Mike Pence broke the tie in the Senate and rammed through the nomination of creationist Betsy DeVos as Education Secretary, a religious fanatic openly hostile ...">
<meta name="twitter:description" content="The United States took another big step toward becoming a theocratic autocracy today, as Mike Pence broke the tie in the Senate and rammed through the nomination of creationist Betsy DeVos as Education Secretary, a religious fanatic openly hostile ...">


<meta name="keywords" content="Anti-Education, Anti-Science, Bad Craziness, Creationism, Donald Trump, Mike Pence, Regressive">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1486341594.css">
<link rel="stylesheet" media="only screen and (min-device-width: 320px) and (max-device-width:720px), only screen and (-webkit-min-device-pixel-ratio: 3), only screen and (-moz-device-pixel-ratio: 3), only screen and (min-resolution: 3dppx)" href="/css/lgf-max480.min.1485379591.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li><a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a></li>
<li><a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a></li>
<li><a href="#" id="lgf-fun">Fun</a><div id="funtip" class="tooltip"><div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/article/44910_About_Little_Green_Footballs" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/46855_Aoife_ODonovan_With_Chris_Thile_on_Prairie_Home_Companion-_The_King_of_All_Birds" accesskey="p"><i class="fa fa-arrow-left"></i> Aoife O'Donovan With Chris Thile on Prairie Home Companion: "The King of All Birds" (417)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="46856" data-cat="6" data-h="2kog5kJ">
<h2 itemprop="headline" class="atitle">Mike Pence Breaks Senate Tie to Confirm Creationist Betsy DeVos as Education Secretary</h2>
<div class="subtitle">Heart-breaking</div>
<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/46856_Mike_Pence_Breaks_Senate_Tie_to_Confirm_Creationist_Betsy_DeVos_as_Education_Secretary/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>222</a></div></div>
<div class="timedate"><a href="/articleCategory/Politics" class="ajc">Politics</a><span class="pinfo"><time datetime="2017-02-07T16:52:32Z"><a href="/day/2017-02-07" class="time" title="Tuesday, February 7, 2017 at 10:52 am PST">3 hours, 15 minutes ago</a> </time> &#8226; Views: <em>2,881</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/46856_Mike_Pence_Breaks_Senate_Tie_to_Confirm_Creationist_Betsy_DeVos_as_Education_Secretary" class="fbshare"><span>6</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<div class="imgdiv acenter" style="width:640px;">
<div class="imgtweet"><a href="#" class="imgtwt"><i class="fa fa-bars fa-lg" aria-hidden="true"></i></a></div>
<a href="http://littlegreenfootballs.com/weblog/img/charles/2017/02/07/File_Feb_07,_12_45_34_PM.jpg" data-fancybox-group="46856" target="_blank" class="image"><img src="http://littlegreenfootballs.com/weblog/img/charles/2017/02/07/File_Feb_07,_12_45_34_PM.jpg" width="640" height="330" alt=""></a></div>
<p>The United States took another big step toward becoming a theocratic autocracy today, as Mike Pence broke the tie in the Senate and rammed through the nomination of creationist <a href="https://www.nytimes.com/2017/02/07/us/politics/betsy-devos-education-secretary-confirmed.html?_r=0">Betsy DeVos as Education Secretary</a>, a religious fanatic openly hostile to public education.</p>
<p>This is a heart-breaking development for anyone who cares about science and education. There seems to be no way to stop Donald Trump from wrecking this country in ways we won’t be able to reverse for many years.</p>
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/qlGP6GDz8BI?iv_load_policy=3&modestbranding=1">YouTube</a></p>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">8</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/46856" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/46856" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Anti-Education" rel="tag" target="_blank" class="ajt">Anti-Education</a>
<a href="http://littlegreenfootballs.com/tag/Anti-Science" rel="tag" target="_blank" class="ajt">Anti-Science</a>
<a href="http://littlegreenfootballs.com/tag/Bad+Craziness" rel="tag" target="_blank" class="ajt">Bad Craziness</a>
<a href="http://littlegreenfootballs.com/tag/Creationism" rel="tag" target="_blank" class="ajt">Creationism</a>
<a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/Mike+Pence" rel="tag" target="_blank" class="ajt">Mike Pence</a>
<a href="http://littlegreenfootballs.com/tag/Regressive" rel="tag" target="_blank" class="ajt">Regressive</a></div>
</div>
</article>
<div id="ld-7882-9776"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9463740790031974,size:[0, 0],id:"ld-7882-9776"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="ltmid">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<hr>Or... you can just click this button to open the Pages posting window right away.<hr><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov"><button type="button" class="lgfamazon" id="lgfpaypal">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></button></a>

<a href="https://cash.me/$LGF" class="nhov"><button type="button" class="lgfamazon" id="lgfsquarecash"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></button></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov"><button type="button" class="lgfamazon" id="lgfamazon">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:2px;"><br>as an LGF Associate!</button></a>

</div>

<div class="bannerad">
<!-- /110652087/LGF_MediumRect_300x250 -->
<div id='div-gpt-ad-1483507004260-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-5'); });
</script>
</div>
</div>


<dl id="featured" name="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="323030" data-t="1486494208" data-h="2kiIvtT" data-n="33297" data-m="http://littlegreenfootballs.com/weblog/img/curiouslurker/2017/02/07/andalusia-dgos-bark.jpg"><a href="/page/323030_Caroline_Glicks_Fear_Mongering" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/curiouslurker/2017/02/07/andalusia-dgos-bark.phone.jpg" class="pgimage"></a><a href="/page/323030_Caroline_Glicks_Fear_Mongering" class="pttl mytip">Caroline Glick’s Fear Mongering & Spreading of Debunked Stories<span class="ltmid"> Oh look, Caroline Glick is bemoaning political correctness, recycling the debunked B.S. about American Muslims celebrating the 9/11 attacks in New Jersey by "holding tailgate-style parties on rooftops." According to her, "word-of-mouth reports" (those are always reliable, right?) assert ...</span></a><br><a href="#" class="lgfuser" data-u="CuriousLurker"><img src="icon/curiouslurker.sm.0000000025.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">CuriousLurker</span><br><span>3 hours, 39 minutes ago<br>Views: 123 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323030_Caroline_Glicks_Fear_Mongering" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="323026" data-t="1486476817" data-h="2khGqye" data-n="1733" data-m="http://littlegreenfootballs.com/weblog/img/alouette/2017/02/07/d67aac5d.jpg"><a href="/page/323026_The_Bowling_Green_Massacre_Did" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/alouette/2017/02/07/d67aac5d.phone.jpg" class="pgimage"></a><a href="/page/323026_The_Bowling_Green_Massacre_Did" class="pttl mytip">The Bowling Green Massacre Did Happen — in 1643, White Settlers Slaughtered 110 Natives<span class="ltmid"> President Donald Trump's top adviser, Kellyanne Conway, did invent a massacre that never happened in Bowling Green, Kentucky, when she appeared on MSNBC. But here's one that's real: In 1643, white settlers massacred 30 indigenous people in what is ...</span></a><br><a href="#" class="lgfuser" data-u="Alouette"><img src="icon/alouette.sm.0000000030.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Vicious Babushka</span><br><span>8 hours, 38 minutes ago<br>Views: 1,115 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 242 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323026_The_Bowling_Green_Massacre_Did" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 25<br>Comments: 0</span></a>: 25<br></span></dd>
<dd class="pg show" data-id="323025" data-t="1486472560" data-h="2kmOwYG" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/02/07/43081d9b.jpg"><a href="/page/323025_Article_Names_Whistleblower_Wh" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/02/07/43081d9b.phone.jpg" class="pgimage"></a><a href="/page/323025_Article_Names_Whistleblower_Wh" class="pttl mytip">Article Names “Whistleblower” Who Told Congress That NOAA Manipulated Data<span class="ltmid"> Recently a paper demonstrating that some data was wrong that indicated a short hiatus in global warming and further that there really wasn't any hiatus has earned the ire of the politically motivated denialist crowd. Of course in this ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>9 hours, 9 minutes ago<br>Views: 376 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 66 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323025_Article_Names_Whistleblower_Wh" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 4<br>Comments: 0</span></a>: 4<br></span></dd>
<dd class="pg show" data-id="323021" data-t="1486470669" data-h="2kgUNmw" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2017/02/07/kpcUgVMt-lQ.jpg"><a href="/page/323021_From_Amnesty_International_-_S" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/teleskiguy/2017/02/07/kpcUgVMt-lQ.phone.jpg" class="pgimage"></a><a href="/page/323021_From_Amnesty_International_-_S" class="pttl mytip">From Amnesty International - Saydnaya Prison: Human Slaughterhouse<span class="ltmid"> This harrowing story is based on the real life accounts of former prison guards, officials and detainees held at the notorious Saydnaya Military Prison. Amnesty International has discovered that between 2011 and 2015, every week and often twice a ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>13 hours, 1 minute ago<br>Views: 193 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 10 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323021_From_Amnesty_International_-_S" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323019" data-t="1486470664" data-h="2klweqU" data-n="36778" data-m="http://littlegreenfootballs.com/weblog/img/beachdem/2017/02/06/Orangeburg.jpg"><a href="/page/323019_An_Actual_Massacre_That_Was_Ig" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/beachdem/2017/02/06/Orangeburg.phone.jpg" class="pgimage"></a><a href="/page/323019_An_Actual_Massacre_That_Was_Ig" class="pttl mytip">An Actual Massacre That Was Ignored<span class="ltmid"> With all the talk about massacres that didn't happen (thanks, Kellyanne) or those that were under-reported or not reported by the media (thanks Kellyanne and Sean), it seems a fitting time to retell the story of an actual massacre ...</span></a><br><a href="#" class="lgfuser" data-u="BeachDem"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">BeachDem</span><br><span>17 hours, 25 minutes ago<br>Views: 612 &#8226; Comments: 1 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 97 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323019_An_Actual_Massacre_That_Was_Ig" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 5<br>Comments: 0</span></a>: 5<br></span></dd>
<dd class="pg show" data-id="323018" data-t="1486437664" data-h="2kfWq3H" data-n="37061" data-m=""><a href="/page/323018_CSPAN2s_Live_Coverage_of_the_S" class="pttl mytip">CSPAN2’s Live Coverage of the Senate on the DeVos Nomination<span class="ltmid">CSPAN2's Live Floor Coverage of The Senate on the DeVos nomination Here.  Update: Al Franken is up as of 21:30 ET</span></a><br><a href="#" class="lgfuser" data-u="Eric The Fruit Bat"><img src="icon/eric_the_fruit_bat.sm.0000000007.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Eric The Fruit Bat</span><br><span>19 hours, 31 minutes ago<br>Views: 133 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323018_CSPAN2s_Live_Coverage_of_the_S" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323017" data-t="1486437661" data-h="2kfd43t" data-n="35642" data-m=""><a href="/page/323017_Trumps_Muslim_Ban_Drives_Away_" class="pttl mytip">Trump’s Muslim Ban Drives Away Allies<span class="ltmid">Tyler Scott is a veteran of the Iraq War: With the stroke of President Donald Trump’s pen, the message of equality and goodwill evaporated. It doesn’t matter if the courts overrule the travel ban against seven Muslim countries, or if ...</span></a><br><a href="#" class="lgfuser" data-u="jhncsy"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">jhncsy</span><br><span>23 hours, 39 minutes ago<br>Views: 345 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 29 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323017_Trumps_Muslim_Ban_Drives_Away_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 3<br>Comments: 0</span></a>: 3<br></span></dd>
<dd class="pg show" data-id="323015" data-t="1486426169" data-h="2ken6Sz" data-n="32460" data-m="http://littlegreenfootballs.com/weblog/img/thecommodore/2017/02/06/9ac8b190.jpg"><a href="/page/323015_GOPer_Introduces_Bill_to_Termi" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thecommodore/2017/02/06/9ac8b190.phone.jpg" class="pgimage"></a><a href="/page/323015_GOPer_Introduces_Bill_to_Termi" class="pttl mytip">GOPer Introduces Bill to Terminate EPA<span class="ltmid"> His name is Matt Gaetz (R-FL), and the info is below. Call your representative and tell them to oppose this idiocy. Or call this idiot and inquire as to whether he is high, and if you can have some ...</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore6.sm.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">thecommodore</span><br><span>1 day, 4 hours ago<br>Views: 475 &#8226; Comments: 1 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 51 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323015_GOPer_Introduces_Bill_to_Termi" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 7<br>Comments: 0</span></a>: 7<br></span></dd>
<dd class="pg show" data-id="323014" data-t="1486426166" data-h="2ke8h2m" data-n="1733" data-m="http://littlegreenfootballs.com/weblog/img/alouette/2017/02/06/d33cd0dc.jpg"><a href="/page/323014_Is_It_Too_Early_To_Compare_Tru" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/alouette/2017/02/06/d33cd0dc.phone.jpg" class="pgimage"></a><a href="/page/323014_Is_It_Too_Early_To_Compare_Tru" class="pttl mytip">Is It Too Early To Compare Trump to Hitler? Not Any More.<span class="ltmid"> THE TRUMP-HITLER COMPARISON. Is there any comparison? Between the way the campaigns of Donald Trump and Adolf Hitler should have been treated by the media and the culture? The way the media should act now? The problem of normalization? ...</span></a><br><a href="#" class="lgfuser" data-u="Alouette"><img src="icon/alouette.sm.0000000030.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Vicious Babushka</span><br><span>1 day, 4 hours ago<br>Views: 1,356 &#8226; Comments: 1 &#8226; Rating: <span class="plus">7</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 181 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323014_Is_It_Too_Early_To_Compare_Tru" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 10<br>Comments: 0</span></a>: 10<br></span></dd>
<dd class="pg show" data-id="323016" data-t="1486413696" data-h="2keYrxh" data-n="36657" data-m="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2017/02/06/children-weeping-after-russian-bombing-in-aleppo.jpg"><a href="/page/323016_If_US_Soldiers_No_Better_Than_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/khal_wimpo/2017/02/06/children-weeping-after-russian-bombing-in-aleppo.phone.jpg" class="pgimage"></a><a href="/page/323016_If_US_Soldiers_No_Better_Than_" class="pttl mytip">If US Soldiers No Better Than Russians: Does This Mean Hippies Were Right to Spit on Them?<span class="ltmid"> OK, I grew up in a military family, so maybe this hits a couple of hot buttons for me. Members of my extended family fought communism in jungles in Viet Nam. Or in the frozen hell of North Korea. ...</span></a><br><a href="#" class="lgfuser" data-u="Khal Wimpo"><img src="icon/khal_wimpo.sm.0000000001.jpg" class="liz" width="24" height="15" alt=""></a> <span class="uname">Khal Wimpo (wounded at Bowling Green)</span><br><span>1 day, 1 hour ago<br>Views: 384 &#8226; Comments: 2 &#8226; Rating: <span class="plus">5</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 18 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323016_If_US_Soldiers_No_Better_Than_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 11<br>Comments: 0</span></a>: 11<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="323032" data-t="1486496316" data-h="2kj7HAc" data-n="28166" data-m=""><a href="/page/323032_Ex-Customs_Boss-_Trump_Is_Wron" class="pttl mytip">Ex-Customs Boss: Trump Is Wrong, Wrong, and Wrong<span class="ltmid"> “I would have said that anything as complex as banning people from entering requires very specific and detailed protocols to carry out at the operational level,” Kerlikowske says. “You have to provide this information to 24,000 CBPO’s (Border and ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000018.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>2 hours, 29 minutes ago<br>Views: 95 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323032_Ex-Customs_Boss-_Trump_Is_Wron" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323031" data-t="1486495605" data-h="2koCjmv" data-n="32460" data-m=""><a href="/page/323031_A_Crack_in_an_Antarctic_Ice_Sh" class="pttl mytip">A Crack in an Antarctic Ice Shelf Grew 17 Miles in the Last Two Months<span class="ltmid"> The conspiracy to impose world wide socialism widens. ////// A rapidly advancing crack in Antarctica’s fourth-largest ice shelf has scientists concerned that it is getting close to a full break. The rift has accelerated this year in an area ...</span></a><br><a href="#" class="lgfuser" data-u="thecommodore"><img src="icon/thecommodore6.sm.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">thecommodore</span><br><span>2 hours, 40 minutes ago<br>Views: 55 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323031_A_Crack_in_an_Antarctic_Ice_Sh" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323029" data-t="1486491121" data-h="2kiJcDp" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/01/30/woke.jpg"><a href="/page/323029_Gun_Violence_Researchers_Race_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/01/30/woke.phone.jpg" class="pgimage"></a><a href="/page/323029_Gun_Violence_Researchers_Race_" class="pttl mytip">Gun Violence Researchers Race to Protect Data From Trump<span class="ltmid"> It’s not as if they were hacking, or even using some secret scientists-only login. “Everything we downloaded by definition is public information,” says Wintemute. “We didn’t go behind any firewalls.” So the fact that scientists are worried they’ll lose ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000018.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>3 hours, 55 minutes ago<br>Views: 105 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323029_Gun_Violence_Researchers_Race_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323028" data-t="1486488368" data-h="2kiBZTH" data-n="28166" data-m="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/02/07/45368128.jpg"><a href="/page/323028_Californians_Paid_Billions_to_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/rightwingconspirator/2017/02/07/45368128.phone.jpg" class="pgimage"></a><a href="/page/323028_Californians_Paid_Billions_to_" class="pttl mytip">Californians Paid Billions to Have an Electricity Glut - Los Angeles Times<span class="ltmid"> Bold is my own emphasis. The irony is that letting us all have solar under better terms takes a lot of that burden off the grid. Are we victims of a success here, where only the cost is the ...</span></a><br><a href="#" class="lgfuser" data-u="Rightwingconspirator"><img src="icon/rightwingconspirator.sm.0000000018.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">Unshaken Defiance</span><br><span>4 hours, 41 minutes ago<br>Views: 102 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323028_Californians_Paid_Billions_to_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323027" data-t="1486478029" data-h="2knmkVP" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/02/07/2WhQcK-Zaok.jpg"><a href="/page/323027_Guardians_of_the_Galaxy_Vol._2" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/02/07/2WhQcK-Zaok.phone.jpg" class="pgimage"></a><a href="/page/323027_Guardians_of_the_Galaxy_Vol._2" class="pttl mytip">Guardians of the Galaxy Vol. 2 Extended Big Game Spot<span class="ltmid"> They're back. In theaters May 5, 2017. ► Subscribe to Marvel: bit.ly Watch more from Marvel's Guardians of the Galaxy Vol 2: Follow Marvel on Twitter: ‪@marvel‬‬Like Marvel on FaceBook: ‪facebook.com For even more news, stay tuned to:Tumblr: ‪marvelentertainment.tumblr.comInstagram: ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>7 hours, 33 minutes ago<br>Views: 157 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 23 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323027_Guardians_of_the_Galaxy_Vol._2" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="323024" data-t="1486471357" data-h="2kmR7BS" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/02/07/ccf30266.jpg"><a href="/page/323024_People_Power_in_Romania_Halts_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/02/07/ccf30266.phone.jpg" class="pgimage"></a><a href="/page/323024_People_Power_in_Romania_Halts_" class="pttl mytip">‘People Power’ in Romania Halts Corruption Decree<span class="ltmid"> BUCHAREST, Romania — A spontaneous display of “people power” in the capital Bucharest and cities throughout Romania has for the moment slowed a government push to decriminalize some forms of corruption committed by public officials. The confrontation has seen ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>9 hours, 25 minutes ago<br>Views: 94 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323024_People_Power_in_Romania_Halts_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323023" data-t="1486471109" data-h="2kmV2yH" data-n="13653" data-m=""><a href="/page/323023_Iran_Leader_Rebuffs_Trump_Warn" class="pttl mytip">Iran Leader Rebuffs Trump Warning, Says He Shows America’s ‘Real Face’<span class="ltmid"> In his first speech since Trump's inauguration, Iran's supreme leader called on Iranians to respond to Trump's "threats" - which he said had failed to frighten Iranians - on Friday's anniversary of the 1979 revolution. "We are thankful to ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>9 hours, 29 minutes ago<br>Views: 180 &#8226; Comments: 1 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 12 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323023_Iran_Leader_Rebuffs_Trump_Warn" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 2<br>Comments: 0</span></a>: 2<br></span></dd>
<dd class="pg show" data-id="323022" data-t="1486470970" data-h="2kn0CBd" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/02/07/6fce9b8c.jpg"><a href="/page/323022_Democrats_Are_Holding_the_Sena" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/02/07/6fce9b8c.phone.jpg" class="pgimage"></a><a href="/page/323022_Democrats_Are_Holding_the_Sena" class="pttl mytip">Democrats Are Holding the Senate Floor for 24 Hours to Protest Betsy DeVos’ Nomination<span class="ltmid"> Senate Democrats have announced a plan to hold the Senate floor for the next 24 hours to speak against President Donald Trump's pick for education secretary, Betsy DeVos. "In my mind, she is the least qualified nominee in a ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>9 hours, 31 minutes ago<br>Views: 229 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 11 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323022_Democrats_Are_Holding_the_Sena" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="323020" data-t="1486444265" data-h="2kgfvCJ" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/02/06/3ab46242.jpg"><a href="/page/323020_Syria_Conflict-_Thousands_Hang" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/02/06/3ab46242.phone.jpg" class="pgimage"></a><a href="/page/323020_Syria_Conflict-_Thousands_Hang" class="pttl mytip">Syria Conflict: Thousands Hanged at Saydnaya Prison, Amnesty Says<span class="ltmid"> As many as 13,000 people, most of them civilian opposition supporters, have been executed in secret at a prison in Syria, Amnesty International says. A new report by the human rights group alleges that mass hangings took place every ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Tarkloon</span><br><span>16 hours, 56 minutes ago<br>Views: 230 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323020_Syria_Conflict-_Thousands_Hang" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="323013" data-t="1486398779" data-h="2kjoBkA" data-n="1733" data-m="http://littlegreenfootballs.com/weblog/img/alouette/2017/02/06/7421d82b.jpg"><a href="/page/323013_Mini_Almond_Cakes_With_Chocola" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/alouette/2017/02/06/7421d82b.phone.jpg" class="pgimage"></a><a href="/page/323013_Mini_Almond_Cakes_With_Chocola" class="pttl mytip">Mini Almond Cakes With Chocolate or Cherry Recipe - NYT Cooking<span class="ltmid"> Ingredients ⅓ cup/80 milliliters heavy cream (optional) 3 ounces/85 grams bittersweet chocolate, finely chopped (optional) 6 tablespoons/85 grams melted unsalted butter, cooled, plus more for muffin tin ¾ cups/85 grams almond flour or meal ¾ cup/94 grams confectioners’ sugar ...</span></a><br><a href="#" class="lgfuser" data-u="Alouette"><img src="icon/alouette.sm.0000000030.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">The Vicious Babushka</span><br><span>1 day, 5 hours ago<br>Views: 285 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F323013_Mini_Almond_Cakes_With_Chocola" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2kog5kJ'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/lgfjs/jquery.utilities.min.1486097161.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1485649727.php"></script>
<script src="/lgfjs/lgf-library.min.1485640742.js"></script>
<script src="/lgfjs/lgf.min.1482194271.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>






</body>
</html>
