<!DOCTYPE html>
<html lang="en">
<head>
<title>Video: Seth Meyers Takes a Closer Look at Trump's Unhinged Twitter War of Words With North Korea - Little Green Footballs</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="1FsgqwLvTGN_41sAMlewHN2K8dqqbEskJ72w0n9lABY">

<link rel="canonical" href="http://littlegreenfootballs.com/article/47431_Video-_Seth_Meyers_Takes_a_Closer_Look_at_Trumps_Unhinged_Twitter_War_of_Words_With_North_Korea">

<meta name="twitter:site:id" content="21785215">
<meta name="twitter:domain" content="littlegreenfootballs.com">

<base href="http://littlegreenfootballs.com/weblog/">
<meta property="og:site_name" content="Little Green Footballs" />
<meta property="fb:app_id" content="130576650331791" />

<meta property="og:title" content="Video: Seth Meyers Takes a Closer Look at Trump's Unhinged Twitter War of Words With North Korea" />
<meta property="og:type" content="article" />


<meta property="og:url" content="http://littlegreenfootballs.com/article/47431_Video-_Seth_Meyers_Takes_a_Closer_Look_at_Trumps_Unhinged_Twitter_War_of_Words_With_North_Korea" />
<meta name="twitter:card" content="photo">
<meta name="twitter:site" content="@Green_Footballs">
<meta name="twitter:creator" content="@Green_Footballs">

<meta property="og:image" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/08/09/6nU4kfVZMAY.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:image:src" content="http://littlegreenfootballs.com/weblog/thumbnails/charles/2017/08/09/6nU4kfVZMAY.jpg">
<meta name="twitter:image:width" content="1000">
<meta name="twitter:image:height" content="563">

<meta property="og:description" content="Seth takes a closer look at how Trump is tackling the North Korea's nuclear weapons program without trust from diplomats or being able to stop himself from lashing out on Twitter." />
<meta name="twitter:description" content="Seth takes a closer look at how Trump is tackling the North Korea's nuclear weapons program without trust from diplomats or being able to stop himself from lashing out on Twitter.">


<meta name="keywords" content="Donald Trump, North Korea, Nuclear Weapons, Seth Meyers, Twitter">

<script src="https://use.fontawesome.com/d7d72b1833.js"></script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,700,700italic%7CCabin+Condensed:600">
<link rel="stylesheet" href="//cdn.jsdelivr.net/font-hack/2.018/css/hack-extended.min.css">
<link rel="stylesheet" href="/css/lgf.min.1500522927.css">
<link rel="stylesheet" media="only screen and (min-width: 320px) and (max-width:720px)" href="/css/lgf-max480.min.1495227623.css">



<link rel="shortcut icon" href="http://littlegreenfootballs.com/favicon.ico" type="image/x-icon">
<link rel="apple-touch-icon" href="/LGF-Icon-100X100.1363567419.png">
<link rel="alternate" type="application/rss+xml" title="LGF RSS Feed" href="http://site2.littlegreenfootballs.com/feed">
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>
$(function() {
	$('a[href="#"]').click(function(e) {
		e.preventDefault();
	});
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8163483915991597",
    enable_page_level_ads: true
  });
</script>

<script> window.astip_client = "ca-tipjar-pub-8163483915991597" </script>
<script async src="https://www.gstatic.com/astip/astip.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/110652087/Adsense_Leaderboard', [728, 90], 'div-gpt-ad-1483507004260-0').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_AllPages_HalfPage_300x600', [300, 600], 'div-gpt-ad-1483507004260-1').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Articles_300or336', [300, 250], 'div-gpt-ad-1483507004260-2').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Below_Comments_300x250', [300, 250], 'div-gpt-ad-1483507004260-3').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_FrontPageRect_300or336', [300, 250], 'div-gpt-ad-1483507004260-4').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_MediumRect_300x250', [300, 250], 'div-gpt-ad-1483507004260-5').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_1', [300, 250], 'div-gpt-ad-1483507004260-6').addService(googletag.pubads());
    googletag.defineSlot('/110652087/LGF_Mobile_300x250_2', [300, 250], 'div-gpt-ad-1483507004260-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


</head>

<body>


<div id="bigwrap">



<header data-type="articles">
<a href="/" class="nhov"><img src="lgf-masthead-logo-smaller-light.png" id="lgflogo" width="210" height="80" alt="LGF"></a><div id="regpanel">
<div id="lgfuser" class="out"><a href="https://littlegreenfootballs.com/signin">Sign In</a> &#8226; <a href="#" class="lgfregister">Register</a> &#8226; <a href="https://littlegreenfootballs.com/resetpass" class="smalltext">Forgot password?</a></div></div>
</header>

<div id="topnav">
<ul>
<li><a href="/">Home</a></li>
<li id="pgs"><a href="/pages" id="lgf-pages">LGF Pages</a><div id="lgfpagestip" class="tooltip"><div class="dropdown-caret"></div>
<p>This button leads to the main index of LGF Pages, our user-submitted articles. You can post your own LGF Pages simply by registering a free account with us.</p></div></li>
<li id="li-cats"><a href="#" id="categories">Categories</a>
<div id="categorytip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/articleCategory/Arts">Arts</a>
<a href="http://littlegreenfootballs.com/articleCategory/Blogosphere">Blogosphere</a>
<a href="http://littlegreenfootballs.com/articleCategory/Books">Books</a>
<a href="http://littlegreenfootballs.com/articleCategory/Business">Business</a>
<a href="http://littlegreenfootballs.com/articleCategory/Crime">Crime</a>
<a href="http://littlegreenfootballs.com/articleCategory/Culture">Culture</a>
<a href="http://littlegreenfootballs.com/articleCategory/Education">Education</a>
<a href="http://littlegreenfootballs.com/articleCategory/Entertainment">Entertainment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Environment">Environment</a>
<a href="http://littlegreenfootballs.com/articleCategory/Great+Deals">Great Deals</a>
<a href="http://littlegreenfootballs.com/articleCategory/Health">Health</a>
<a href="http://littlegreenfootballs.com/articleCategory/History">History</a>
<a href="http://littlegreenfootballs.com/articleCategory/Humor">Humor</a>
<a href="http://littlegreenfootballs.com/articleCategory/Images">Images</a>
<a href="http://littlegreenfootballs.com/articleCategory/Immigration">Immigration</a>
<a href="http://littlegreenfootballs.com/articleCategory/Internet">Internet</a>
<a href="http://littlegreenfootballs.com/articleCategory/Law">Law</a>
<a href="http://littlegreenfootballs.com/articleCategory/LGF">LGF</a>
<a href="http://littlegreenfootballs.com/articleCategory/Lifestyle">Lifestyle</a>
<a href="http://littlegreenfootballs.com/articleCategory/Media">Media</a>
<a href="http://littlegreenfootballs.com/articleCategory/Middle+East">Middle East</a>
<a href="http://littlegreenfootballs.com/articleCategory/Moonbats">Moonbats</a>
<a href="http://littlegreenfootballs.com/articleCategory/Music">Music</a>
<a href="http://littlegreenfootballs.com/articleCategory/Open">Open</a>
<a href="http://littlegreenfootballs.com/articleCategory/Opinion">Opinion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Politics">Politics</a>
<a href="http://littlegreenfootballs.com/articleCategory/Poll">Poll</a>
<a href="http://littlegreenfootballs.com/articleCategory/Private">Private</a>
<a href="http://littlegreenfootballs.com/articleCategory/Religion">Religion</a>
<a href="http://littlegreenfootballs.com/articleCategory/Science">Science</a>
<a href="http://littlegreenfootballs.com/articleCategory/Sports">Sports</a>
<a href="http://littlegreenfootballs.com/articleCategory/Technology">Technology</a>
<a href="http://littlegreenfootballs.com/articleCategory/Terrorism">Terrorism</a>
<a href="http://littlegreenfootballs.com/articleCategory/Travel">Travel</a>
<a href="http://littlegreenfootballs.com/articleCategory/US+News">US News</a>
<a href="http://littlegreenfootballs.com/articleCategory/Video">Video</a>
<a href="http://littlegreenfootballs.com/articleCategory/Weird">Weird</a>
<a href="http://littlegreenfootballs.com/articleCategory/Wingnuts">Wingnuts</a>
<a href="http://littlegreenfootballs.com/articleCategory/World">World</a>
<a href="http://littlegreenfootballs.com/articleCategory/WTF">WTF</a>
</div></li>
<li id="li-daily"><a href="#" id="datep">Daily</a><input type="hidden" id="topcalendar"><div></div></li>
<li><a href="/monthly">Monthly</a></li>
<li id="li-socials"><a href="#" id="socials">Social</a>
<div id="socialtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="https://twitter.com/Green_Footballs"><i class="fa fa-twitter-square"></i> Twitter</a>
<a href="https://www.facebook.com/littlegreenfootballs"><i class="fa fa-facebook-square"></i> Facebook</a>
</div></li>
<li id="li-fun"><a href="#" id="lgf-fun">Fun</a>
<div id="funtip" class="tooltip">
<div class="dropdown-caret"></div>
<a href="http://littlegreenfootballs.com/memes" target="_blank">The Meme Machine</a>
<a href="http://littlegreenfootballs.com/trumpsticker" target="_blank">The Trump Bumper Sticker Generator</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-random-trump-tweet.php" target="_blank">The Random Trump Tweet Machine</a>
<a href="http://littlegreenfootballs.com/weblog/lgf-playlist.php" target="_blank">LGF Playlist</a>
</div></li>
<li><a href="/search" id="lgf-search" accesskey="F">Search</a></li>
<li><a href="http://littlegreenfootballs.com/about" id="aboutlgf">About</a></li>
<li><a href="#" id="contact">Contact</a></li>
</ul>
</div>

<div id="wrapper" class="individual">


<div id="topbannerad">
<!-- /110652087/Adsense_Leaderboard -->
<div id='div-gpt-ad-1483507004260-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-0'); });
</script>
</div>
</div>

<div id="leftContent">

<div id="midColumn" class="article" data-ptype="article" data-t="0">

<div id="maincontent">
<p class="showtoplink" data-a="0">&nbsp;</p>

<div id="toprel"></div>


<ul class="navpanel">
<li class="lft"><a href="http://littlegreenfootballs.com/article/47430_And_Now_Sassy_Trump_In-_Fire_and_Fury" accesskey="p"><i class="fa fa-arrow-left"></i> And Now, Sassy Trump In: 'Fire and Fury' (215)</a></li>
<li class="mid"><a href="/">Front Page</a></li>
<li class="rgt"></li>
</ul>

<!-- google_ad_section_start -->
<article id="article" class="eclass" data-id="47431" data-cat="18" data-h="2wKdncl">
<h2 class="atitle">Video: Seth Meyers Takes a Closer Look at Trump’s Unhinged Twitter War of Words With North Korea</h2>

<div itemscope itemtype="http://schema.org/Person" itemid="http://littlegreenfootballs.com" class="byline"><a href="#" class="lgfuser" data-u="Charles"><img src="icon/charles.sm.0000000070.jpg" class="liz" width="24" height="24" alt=""> </a><span class="byname"><a href="http://littlegreenfootballs.com" class="authlink" rel="author" data-byline-name="Charles Johnson" itemprop="name">Charles Johnson</a></span><a href="#" class="twttrfollow" data-name="Green_Footballs"><i class="fa fa-twitter"></i></a><div class="lcom"><a href="http://littlegreenfootballs.com/article/47431_Video-_Seth_Meyers_Takes_a_Closer_Look_at_Trumps_Unhinged_Twitter_War_of_Words_With_North_Korea/comments/#ctop" class="numcoms" rel="nofollow"><i class="fa fa-comments"></i>118</a></div></div>
<div class="timedate"><a href="/articleCategory/Humor" class="ajc">Humor</a><span class="pinfo"><time datetime="2017-08-10T01:25:14Z"><a href="/day/2017-08-09" class="time" title="Wednesday, August 9, 2017 at 8:25 pm PDT">8 hours, 57 minutes ago</a> </time> &#8226; Views: <em>2,160</em></span></div>
<div class="sharetools" data-share='{"g":0,"t":0,"r":0,"a":1,"f":0}'><a href="#" class="tweetit" title="Number of times this article's Twitter URL has been clicked"><span></span><i class="fa fa-twitter fa-lg"></i></a><a href="http://www.facebook.com/sharer.php?u=http://littlegreenfootballs.com/article/47431_Video-_Seth_Meyers_Takes_a_Closer_Look_at_Trumps_Unhinged_Twitter_War_of_Words_With_North_Korea" class="fbshare"><span>3</span><i class="fa fa-facebook-square fa-lg"></i></a></div>
<div class="thepost">
<p><a class="embedOpen" data-opts='{"type":"iframe","attributes":{"width":640,"height":360}}' href="https://www.youtube.com/embed/6nU4kfVZMAY?iv_load_policy=3&modestbranding=1">YouTube</a></p>
<blockquote>
<p>Seth takes a closer look at how Trump is tackling the North Korea’s nuclear weapons program without trust from diplomats or being able to stop himself from lashing out on Twitter.</p>
</blockquote>

<!-- google_ad_section_end -->
</div>
<div class="postfooter">
<div class="rating"><ul class="rateb"><li class="cra"><a href="#" class="rateup">2</a></li><li><a href="#" class="imi">down</a></li><li><a href="#" class="ipl">up</a></li></ul></div>
<div class="articleTools">
<a href="/spy/article/47431" target="_blank" title="Spy Mode" class="no"><i class="fa fa-search fa-lg fa-flip-horizontal"></i></a><a href="#" class="moremail" title="Email this"><i class="fa fa-envelope-o fa-lg"></i></a><a href="/print/47431" target="_blank" title="Print"><i class="fa fa-print fa-lg"></i></a>
</div>
<div class="tagdiv"><a href="http://littlegreenfootballs.com/tag/Donald+Trump" rel="tag" target="_blank" class="ajt">Donald Trump</a>
<a href="http://littlegreenfootballs.com/tag/North+Korea" rel="tag" target="_blank" class="ajt">North Korea</a>
<a href="http://littlegreenfootballs.com/tag/Nuclear+Weapons" rel="tag" target="_blank" class="ajt">Nuclear Weapons</a>
<a href="http://littlegreenfootballs.com/tag/Seth+Meyers" rel="tag" target="_blank" class="ajt">Seth Meyers</a>
<a href="http://littlegreenfootballs.com/tag/Twitter" rel="tag" target="_blank" class="ajt">Twitter</a></div>
</div>
</article>
<div id="rcjsload_6ae4ad"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=22083&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_6ae4ad"); rcds.appendChild(rcel);
})();
</script>
</div>


<p id="goback"><a href="#" id="backtotop" class="button">Jump to top</a></p>

</div>

</div>

<!-- The dreaded right column -->

<div id="rightColumn">

<a href="#" class="lgfpages mytip" id="createpage">Create a Page<span class="btleft">This is the LGF Pages posting bookmarklet. To use it, drag this button to your browser&#39;s bookmark bar, and title it &#39;LGF Pages&#39; (or whatever you like). Then browse to a site you want to post, select some text on the page to use for a quote, click the bookmarklet, and the Pages posting window will appear with the title, text, and any embedded video or audio files  already filled in, ready to go.<br>Or... you can just click this button to open the Pages posting window right away.<br><em>Last updated: 2016-01-01 10:29 am PST</em></span></a>

<a href="/article/42246_The_Little_Green_Footballs_Users_Guide" id="usersguide" class="lgfpages">LGF User&#39;s Guide</a>

<a href="/feeds" class="lgfpages" id="lgf-rss">RSS Feeds</a>

<a href="#" class="lgfpages tweetbutton"><i class="fa fa-twitter fa-lg"></i> Tweet</a>


<div class="bannerad">
<!-- /110652087/LGF_AllPages_HalfPage_300x600 -->
<div id='div-gpt-ad-1483507004260-1' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-1'); });
</script>
</div>
</div>

<div id="donations">

<p class="support">Help support Little Green Footballs!</p>
<a target="_blank" class="gofundme nhov" href="http://www.gofundme.com/green_footballs?utm_medium=wdgt" title="Visit this page now."><img src="https://funds.gofundme.com/css/3.0_donate/green/widget.png" width="188" height="126" alt=""></a>

<div class="donationbox">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" id="ppsubscribe" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="PNPE6AHQV6PZJ">
<input type="hidden" name="custom" value="">
<input type="hidden" name="return" value="http://littlegreenfootballs.com/weblog/lgf-subscription-thanks.php?custom=">
<input type="hidden" name="rm" value="2">
<input type="hidden" name="currency_code" value="USD">
<input type="hidden" name="on0" value="Ad-free subscriptions">
<p class="smalltext">Subscribe now for <span class="mytip"><a href="javascript:void(0)">ad-free access!</a><span class="ltmid"><a href="#" class="lgfregister">Register and sign in</a> to a free LGF account before subscribing, and your ad-free access will be automatically enabled.</span></span></p>
<select name="os0" id="os0">
<option value="One year">One year: $59.95 USD - yearly</option>
<option value="One month">One month: $10.00 USD - monthly</option>
</select>
<div style="margin-top:4px;">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_subscribeCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</div>
</form>
</div>

<a href="https://paypal.me/LittleGreenFootballs" class="nhov button lgfamazon">Donate with<br><img src="http://littlegreenfootballs.com/weblog/pp-logo-200px.png" width="150" alt="PayPal"></a>

<a href="https://cash.me/$LGF" class="nhov button lgfamazon"><img src="http://littlegreenfootballs.com/weblog/donate-squarecash.png" width="150" alt="Square Cash"></a>

<a href="http://www.amazon.com/ref=as_li_ss_tl?_encoding=UTF8&amp;camp=1789&amp;creative=390957&amp;linkCode=ur2&amp;tag=littlegreenfo-20&amp;linkId=BXCLSIXMGVGFN7AD" class="nhov button lgfamazon" style="font-size: 16px !important;line-height: 23px !important;padding: 1px 8px 8px !important;">Shop at <img src="http://littlegreenfootballs.com/weblog/amazonlogo-sm.png" width="72" height="24" alt="amazon" style="position:relative;top:10px;"><br>as an LGF Associate!</a>

</div>

<div class="bannerad">
<!-- /110652087/LGF_MediumRect_300x250 -->
<div id='div-gpt-ad-1483507004260-5' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483507004260-5'); });
</script>
</div>
</div>


<dl id="featured">
<dt><a href="#" class="mytip">Featured Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="324383" data-t="1502334501" data-h="2wK204m" data-n="29467" data-m="http://littlegreenfootballs.com/weblog/img/teleskiguy/2017/08/09/greenland-wildfire-august-2017.jpg"><a href="/page/324383_There_Is_a_Large_Wildfire_Burn" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/teleskiguy/2017/08/09/greenland-wildfire-august-2017.phone.jpg" class="pgimage" alt=""></a><a href="/page/324383_There_Is_a_Large_Wildfire_Burn" class="pttl mytip">There Is a Large Wildfire Burning in Greenland<span class="ltmid"> The Greenland fire evolution since July 29 as captured by @ESA_EO &amp;#39;s #sentinel2 pic.twitter.com/Iuk9blyui9 &amp;mdash; Stef Lhermitte (@StefLhermitte) August 9, 2017 This is going to sound weird, but there’s a wildfire right now in west Greenland. You know, that ...</span></a><br><a href="#" class="lgfuser" data-u="teleskiguy"><img src="icon/teleskiguy.sm.0000000000.jpg" class="liz" width="24" height="18" alt=""></a> <span class="uname">teleskiguy</span><br><span>10 hours, 58 minutes ago<br>Views: 206 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324383_There_Is_a_Large_Wildfire_Burn" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="324382" data-t="1502324093" data-h="2vQjG1y" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/08/09/TN1vEfqHGro.jpg"><a href="/page/324382_Fired_Google_Employee_Turns_to" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/08/09/TN1vEfqHGro.phone.jpg" class="pgimage" alt=""></a><a href="/page/324382_Fired_Google_Employee_Turns_to" class="pttl mytip">Fired Google Employee Turns to Alt-Right Youtube Figures for First Interviews<span class="ltmid">In this country you are free to be a bigot, misogynist, homophobe, or whatever - but actions and hate speech can have consequences. We certainly live in troubled times, but one of the benefits is that these empowered evil little ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>14 hours, 13 minutes ago<br>Views: 277 &#8226; Comments: 2 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324382_Fired_Google_Employee_Turns_to" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324381" data-t="1502324091" data-h="2wISRZE" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/09/f90f9625.jpg"><a href="/page/324381_Cogito_Zero_Sum" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/09/f90f9625.phone.jpg" class="pgimage" alt=""></a><a href="/page/324381_Cogito_Zero_Sum" class="pttl mytip">Cogito Zero Sum<span class="ltmid"> What do we really mean when we say we’re “entitled to our opinions”? So many questions have been asked over the past year with the hope that the answers to them may help us better understand how our dangerously ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>19 hours, 21 minutes ago<br>Views: 296 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324381_Cogito_Zero_Sum" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="324380" data-t="1502324089" data-h="2vPmThV" data-n="35499" data-m=""><a href="/page/324380_ThinkProgress_-_White_House_Sa" class="pttl mytip">ThinkProgress - White House Says Mosque Bombing Might Have Been Faked by Liberals<span class="ltmid">Just imagine if a Muslim had blown up a Church during the Obama presidency and he at one point refused to comment since it might have been faked by conservatives. The idea that someone would even suggest that this terrorist ...</span></a><br><a href="#" class="lgfuser" data-u="CriticalDragon1177"><img src="icon/criticaldragon11771.sm.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">CriticalDragon1177</span><br><span>20 hours, 22 minutes ago<br>Views: 267 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324380_ThinkProgress_-_White_House_Sa" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324372" data-t="1502275573" data-h="2wCQp6W" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/07/c7e20a0e.jpg"><a href="/page/324372_Federal_Judge_Bars_Enforcement" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/07/c7e20a0e.phone.jpg" class="pgimage" alt=""></a><a href="/page/324372_Federal_Judge_Bars_Enforcement" class="pttl mytip">Federal Judge Bars Enforcement of Illinois Abortion Notification Law<span class="ltmid"> ROCKFORD, Ill. — A federal judge has ruled an Illinois law requiring hospital and medical clinic professionals to tell pregnant women about all their available options, including abortion, can’t be enforced. The Chicago Tribune reports U.S. District Court Judge ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>2 days, 7 hours ago<br>Views: 544 &#8226; Comments: 1 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324372_Federal_Judge_Bars_Enforcement" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324373" data-t="1502275560" data-h="2wCHG4C" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/07/e6722db7.jpg"><a href="/page/324373_Medical_Marijuana_and_Gun_Laws" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/07/e6722db7.phone.jpg" class="pgimage" alt=""></a><a href="/page/324373_Medical_Marijuana_and_Gun_Laws" class="pttl mytip">Medical Marijuana and Gun Laws Collide - 2016<span class="ltmid"> If you have a medical marijuana card, the 9th U.S. Circuit Court of Appeals says that you can't buy a gun. The court ruled 3-0 on Wednesday that a ban preventing medical marijuana card holders from purchasing firearms is ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>2 days, 7 hours ago<br>Views: 578 &#8226; Comments: 4 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324373_Medical_Marijuana_and_Gun_Laws" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324378" data-t="1502275541" data-h="2vMYmdi" data-n="37275" data-m=""><a href="/page/324378_Supreme_Court_Decision_of_Hist" class="pttl mytip">Supreme Court Decision of Historical Import #2<span class="ltmid">Looks like we had some rather positive feedback on our first attempt at this, and since I had some time, I figured I'd get this week's edition out now. This week's case is Griswold v. Connecticut, the decision which effectively ...</span></a><br><a href="#" class="lgfuser" data-u="KGxvi"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">KGxvi</span><br><span>1 day, 12 hours ago<br>Views: 372 &#8226; Comments: 2 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324378_Supreme_Court_Decision_of_Hist" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="324376" data-t="1502245054" data-h="2wFCtsT" data-n="11000" data-m="http://littlegreenfootballs.com/weblog/thumbnails/nines09/2017/08/08/2UI4F14_v6E.jpg"><a href="/page/324376_The_13th_Anniversary_of_the_Ki" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/nines09/2017/08/08/2UI4F14_v6E.phone.jpg" class="pgimage" alt=""></a><a href="/page/324376_The_13th_Anniversary_of_the_Ki" class="pttl mytip">The 13th Anniversary of the Kinzie Street Bridge Incident in Chicago<span class="ltmid"> Yes. What can we do, I mean mom and dad are visiting and where can we go and what can we do? Chicago pizza....Uh...The Loop....uh...drive along Lake Shore Drive? Get lost and wind up in Indiana? A Uber ride ...</span></a><br><a href="#" class="lgfuser" data-u="nines09"><img src="icon/nines09.sm.0000000034.jpg" class="liz" width="24" height="24" alt=""></a> <span class="uname">nines09</span><br><span>1 day, 14 hours ago<br>Views: 439 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324376_The_13th_Anniversary_of_the_Ki" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324377" data-t="1502233152" data-h="2wG1R1T" data-n="37547" data-m=""><a href="/page/324377_The_Attraction_and_Addiction_t" class="pttl mytip">The Attraction and Addiction to Long Distance Running<span class="ltmid">I like to run. Everybody doesn’t and that’s just fine. I also fence, am a master scuba instructor, put enough miles on Harleys to reach the moon and part way back, fly planes, poorly, and ride horses. Everybody doesn’t and ...</span></a><br><a href="#" class="lgfuser" data-u="dangerman"><img src="lgfu.png" class="lgfu" alt=""></a><span class="uname">dangerman</span><br><span>1 day, 13 hours ago<br>Views: 349 &#8226; Comments: 0 &#8226; Rating: <span class="plus">9</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324377_The_Attraction_and_Addiction_t" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324375" data-t="1502214488" data-h="2wEHIsZ" data-n="35499" data-m=""><a href="/page/324375_Hate_Watch_-_Anti-Sharia_Law_B" class="pttl mytip">Hate Watch - Anti-Sharia Law Bills in the United States<span class="ltmid">The Southern Poverty Law Center has tracked the progress of the unnecessary and clearly unconstitutional anti sharia legislation that the anti Muslim "Counter Jihad" has managed to pass. Keep in mind that these laws are probably in many if not ...</span></a><br><a href="#" class="lgfuser" data-u="CriticalDragon1177"><img src="icon/criticaldragon11771.sm.jpg" class="liz" width="24" height="21" alt=""></a> <span class="uname">CriticalDragon1177</span><br><span>1 day, 19 hours ago<br>Views: 501 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 19 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324375_Hate_Watch_-_Anti-Sharia_Law_B" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 4<br>Comments: 0</span></a>: 4<br></span></dd><dd class="center show"><button type="button" id="morefeatured">More</button></dd>
</dl>

<div id="nowplaydiv">
</div>


<dl id="recent">
<dt><a href="#" class="mytip">Recent Pages<span class="ltmid pglist">Click to refresh</span></a></dt>
<dd class="pg show" data-id="324384" data-t="1502363115" data-h="2vRV8FK" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/08/10/-T-uMsmcawg.jpg"><a href="/page/324384_Lianne_La_Havas_-_Tokyo_-Offic" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/08/10/-T-uMsmcawg.phone.jpg" class="pgimage" alt=""></a><a href="/page/324384_Lianne_La_Havas_-_Tokyo_-Offic" class="pttl mytip">Lianne La Havas - Tokyo (Official Video)<span class="ltmid"> Directed + Shot /// Ravi DharEditor /// Robert Deichmann + Ravi DharColorist /// J.L. @ AutonomousProjection VFX /// Mike DillingerDIT /// Gianennio SalucciProduction Assistant /// Mio SekiguchiShot in Tokyo, Japan 'Blood' is Out Now. Download from iTunes here: po.st ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 hour, 17 minutes ago<br>Views: 126 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324384_Lianne_La_Havas_-_Tokyo_-Offic" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324379" data-t="1502277840" data-h="2wHKRbw" data-n="13653" data-m=""><a href="/page/324379_A_US_Back_Road_Is_Route_to_Hop" class="pttl mytip">A US Back Road Is Route to Hope in Canada for Many Migrants<span class="ltmid"> Where the pavement stops, they pick up small children and lead older ones wearing Mickey Mouse backpacks around a "road closed" sign, threading bushes, crossing a ditch, and filing past another sign in French and English that says "No ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>1 day ago<br>Views: 231 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324379_A_US_Back_Road_Is_Route_to_Hop" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324374" data-t="1502205823" data-h="2vLQetM" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/08/200fafcc.jpg"><a href="/page/324374_A_New_Way_to_Reproduce_-_MIT_T" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/08/200fafcc.phone.jpg" class="pgimage" alt=""></a><a href="/page/324374_A_New_Way_to_Reproduce_-_MIT_T" class="pttl mytip">A New Way to Reproduce - MIT Technology Review<span class="ltmid"> Let’s call him B.D., because that’s what his wife does on her infertility blog, Shooting Blanks. Several years ago, the 36-year-old learned he was azoospermatic. It means his body makes no sperm at all. During a recent phone interview, ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>1 day, 20 hours ago<br>Views: 482 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324374_A_New_Way_to_Reproduce_-_MIT_T" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324371" data-t="1502166235" data-h="2wCELZE" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/07/76e4a7d3.jpg"><a href="/page/324371_The_19th_Century_Moral_Panic_O" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/07/76e4a7d3.phone.jpg" class="pgimage" alt=""></a><a href="/page/324371_The_19th_Century_Moral_Panic_O" class="pttl mytip">The 19th Century Moral Panic Over Paper Technology.<span class="ltmid"> Then came the early 19th century, which saw enormous changes in the manufacture of paper and improvements on the printing press. These changes both contributed to and resulted from major societal changes, such as the worldwide growth increase in ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>2 days, 7 hours ago<br>Views: 519 &#8226; Comments: 0 &#8226; Rating: <span class="plus">2</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324371_The_19th_Century_Moral_Panic_O" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324368" data-t="1502041944" data-h="2vEF2z7" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/08/06/3MMMe1drnZY.jpg"><a href="/page/324368_Inferno_Video" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/08/06/3MMMe1drnZY.phone.jpg" class="pgimage" alt=""></a><a href="/page/324368_Inferno_Video" class="pttl mytip">‘Inferno’ Video<span class="ltmid"> Dust off those far out platforms and enjoy this blast from the past! Get the “Inferno” music video + more bonus features when you bring home "Guardians of the Galaxy Vol. 2" to Digital Aug 8, Blu-ray Aug 22 ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 18 hours ago<br>Views: 548 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324368_Inferno_Video" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 1<br>Comments: 0</span></a>: 1<br></span></dd>
<dd class="pg show" data-id="324367" data-t="1502040446" data-h="2vEyhNK" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/06/b1d65291.jpg"><a href="/page/324367_White_Man_Feels_56_Years_of_Gu" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/06/b1d65291.phone.jpg" class="pgimage" alt=""></a><a href="/page/324367_White_Man_Feels_56_Years_of_Gu" class="pttl mytip">White Man Feels 56 Years of Guilt and Apologizes to Black Former Teammate for Racism<span class="ltmid"> Imagine opening your mailbox and getting a letter from someone you barely remember from 56 years ago, apologizing for something you’ve had to endure your whole life: racism. Eugene Britton Carter, 72 received a letter from a former high ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 18 hours ago<br>Views: 705 &#8226; Comments: 0 &#8226; Rating: <span class="plus">1</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 1 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324367_White_Man_Feels_56_Years_of_Gu" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324366" data-t="1502037783" data-h="2vEt3l6" data-n="7848" data-m="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/06/9ab153f5.jpg"><a href="/page/324366_The_Living_Disappeared_--_the_" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/ggt/2017/08/06/9ab153f5.phone.jpg" class="pgimage" alt=""></a><a href="/page/324366_The_Living_Disappeared_--_the_" class="pttl mytip">The Living Disappeared — the California Sunday Magazine<span class="ltmid"> Delia counted the days until Stella’s due date. Then she started looking for Martín, too. A neighbor whose own son was missing told her that searching mothers were meeting in the Plaza de Mayo in Buenos Aires. The first ...</span></a><br><a href="#" class="lgfuser" data-u="ggt"><img src="icon/ggt.sm.0000000002.jpg" class="liz" width="24" height="14" alt=""></a> <span class="uname">Birth Control Works</span><br><span>3 days, 19 hours ago<br>Views: 705 &#8226; Comments: 0 &#8226; Rating: <span class="plus">3</span><br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 2 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324366_The_Living_Disappeared_--_the_" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324365" data-t="1502027654" data-h="2vDZoIS" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/08/06/8970713f.jpg"><a href="/page/324365_Randy_Newman_Weighs_in_on_Puti" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/08/06/8970713f.phone.jpg" class="pgimage" alt=""></a><a href="/page/324365_Randy_Newman_Weighs_in_on_Puti" class="pttl mytip">Randy Newman Weighs in on Putin, Science vs. Religion and More in New ‘Dark Matter’ Album<span class="ltmid"> His conclusion about Putin’s public braggadocio: “I think he also wants to be Tom Cruise. He wants to be like a movie star — a superhero, a strongman. “There are videos of him throwing bigger young men around,” Newman ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>3 days, 22 hours ago<br>Views: 533 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324365_Randy_Newman_Weighs_in_on_Puti" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324359" data-t="1501951180" data-h="2wuY7Af" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/img/thanos/2017/08/05/4542ad80.jpg"><a href="/page/324359_The_Environmental_Impact_of_th" class="nhov"><img src="http://littlegreenfootballs.com/weblog/img/thanos/2017/08/05/4542ad80.phone.jpg" class="pgimage" alt=""></a><a href="/page/324359_The_Environmental_Impact_of_th" class="pttl mytip">The Environmental Impact of the Data-Center Industry<span class="ltmid"> The impact of data centers—really, of computation in general—isn’t something that really galvanizes the public, partly because that impact typically happens at a remove from everyday life. The average amount of power to charge a phone or a laptop ...</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 19 hours ago<br>Views: 724 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324359_The_Environmental_Impact_of_th" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd>
<dd class="pg show" data-id="324358" data-t="1501947194" data-h="2vCl8ED" data-n="13653" data-m="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/08/05/nVDLE7-0OJ0.jpg"><a href="/page/324358_Portugal._the_Man_-_Modern_Jes" class="nhov"><img src="http://littlegreenfootballs.com/weblog/thumbnails/thanos/2017/08/05/nVDLE7-0OJ0.phone.jpg" class="pgimage" alt=""></a><a href="/page/324358_Portugal._the_Man_-_Modern_Jes" class="pttl mytip">Portugal. the Man - Modern Jesus (Live at KROQ)<span class="ltmid">Live from the HD Radio Sound Space at KROQ  WOODSTOCK available now!atlantic.lnk.to   Follow Portugal. The ManWebsite: portugaltheman.comFB: facebook.com IG: instagram.comTW: @portugalthemanSC: SoundCloudYT: youtube.comTumblr: portugaltheman.tumblr.com</span></a><br><a href="#" class="lgfuser" data-u="Thanos"><img src="icon/thanos.sm.0000000006.jpg" class="liz" width="21" height="24" alt=""></a> <span class="uname">Thanos</span><br><span>4 days, 20 hours ago<br>Views: 880 &#8226; Comments: 0 &#8226; Rating: 0<br><a href="#" class="pgtwt"><i class="fa fa-twitter-square"></i> Tweets</a>: 0 &#8226; <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Flittlegreenfootballs.com%2Fpage%2F324358_Portugal._the_Man_-_Modern_Jes" class="fbpg mytip"><i class="fa fa-facebook-square"></i> Share to Facebook<span class="tpcent fbinfo"><i class="fa fa-facebook-square" style="font-size:28px !important;"></i><br>Shares: 0<br>Comments: 0</span></a>: 0<br></span></dd><dd class="center show"><button type="button" id="morerecent">More</button></dd>
</dl>


<div id="lgf-tools">


<h4><a href="#" class="aflippy" data-s="headlines">&#x25BA; LGF Headlines</a></h4>
<ul class="slider lgftools">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetarticles">&#x25BA; Tweeted Articles</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="tweetpages">&#x25BA; Tweeted Pages</a></h4>
<ul class="slider lgfcoms ulpages">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="topcoms">&#x25BA; Top 10 Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="botcoms">&#x25BA; Bottom Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4><a href="#" class="aflippy" data-s="reccoms">&#x25BA; Recent Comments</a></h4>
<ul class="slider lgfcoms">
<li>Loading...</li>
</ul>

<h4 class="flipdivide"><a href="#" class="flippy">&#x25BA; Tools/Info</a></h4><ul class="slider lgftools stripe"><li><a href="lgf-showall.php">Show All Entries</a></li><li><a href="lgf-referrers.php" accesskey="R">Referrers</a></li><li><a href="lgf-playlist.php">Playlist</a></li><li><a href="lgf-longurl.php">Unshorten a URL</a></li><li><a href="https://twitter.com/Green_Footballs" target="_blank">LGF on Twitter</a></li><li><a href="https://plus.google.com/103780119888641996489?rel=author">LGF on Google Plus</a></li><li><a href="http://feedproxy.google.com/LittleGreenFootballs" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Articles Feed</a></li><li><a href="http://feeds2.feedburner.com/LittleGreenLinks" class="hov"><span class="feedicon"><img src="/weblog/feed-icon.gif" width="12" height="12" alt=""></span>&nbsp;&nbsp;LGF Pages Feed</a></li><li><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&amp;business=R5UBL6YXVBTXY&amp;lc=US&amp;item_name=Little%20Green%20Footballs&amp;no_note=0&amp;cn=Message%20%28optional%29&amp;no_shipping=1&amp;currency_code=USD&amp;bn=PP%2dDonationsBF%3abtn_donate_LG%2egif%3aNonHosted" target="_blank">Donate with PayPal</a></li><li><a href="http://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=littlegreenfo-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" target="_blank">Shop at Amazon (LGF Associate Link)</a></li></ul>

<h4><a href="#" class="aflippy" data-s="tags">&#x25BA; Tag Cloud</a></h4>
<div class="tagslide">
</div>

</div>


<a class="twitter-timeline" href="https://twitter.com/Green_Footballs" data-widget-id="243420148831227905" data-width="300">Tweets by @Green_Footballs</a>

<div class="fb-page" data-href="https://www.facebook.com/littlegreenfootballs" data-tabs="timeline" data-height="700" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/littlegreenfootballs"><a href="https://www.facebook.com/littlegreenfootballs">Little Green Footballs</a></blockquote></div></div>



</div>
</div>

<footer>
<p class="smalltext">&copy; 2017 Little Green Footballs<br>
All Rights Reserved<br>
<a href="Privacy.html">Terms of Use/Privacy Policy</a></p>
<a href="http://hostingmatters.com/" target="_blank" id="hmlogo" class="nhov"><img src="hm_button.gif" width="150" height="40" alt="Hosting Matters"></a>
</footer>

<script>
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-7420482-1']);
_gaq.push(['_trackPageview']);
var ga = document.createElement('script');
ga.type = 'text/javascript';
ga.async = true;
ga.src = 'https://ssl.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(ga, s);
</script>

<script>
var addthis_share = {
	url: 'http://lgf.bz/2wKdncl'
}
</script>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=Stinky"></script>

<script id="facebook-jssdk" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=130576650331791" async></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/4.1.1/imagesloaded.pkgd.min.js"></script>

<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script src="/lgfjs/jquery.utilities.min.1499195947.js"></script>
<script src="/lgfjs/syntax-3.1.1/jquery.syntax.min.js"></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/inview.min.js"></script>

<script>
window.LGF = window.LGF || {};
LGF.dpop = true;
LGF.level = false;
LGF.liveUpdates = false;
</script>

<script src="/weblog/lgf-agetdialogs.1487530466.php"></script>
<script src="/lgfjs/lgf-library.min.1499388591.js"></script>
<script src="/lgfjs/lgf.min.1491872211.js"></script>

</div>

<script src="http://ap.lijit.com/www/delivery/fpi.js?z=304229&amp;u=littlegreenfootballs&amp;width=728&amp;height=90"></script>





</body>
</html>
